<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Why Kamala Harris is DANGEROUS! &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Why Kamala Harris is&nbsp;DANGEROUS! Comments Feed" href="https://alethonews.com/2020/08/13/why-kamala-harris-is-dangerous/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-484371"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkd1OwzAMhV8I122qsfUC8SxJY0JG0kaxo9G3J526aUKoIO5i53z+O3hJMM6T0CQYC6RQnJ8YMwUtZCHNLN+iZmR+wgfsxrhSQ0PZ1Z9MeGqOTYem+GDRhHn8gOBN1nlBliXQH8pcKcYzSdIrrpe5CLjs7X9LZC1+cvwL/lZCAPZCQNavwHYWVO3z4dT3SmHKFH2Jd3S/4Dhvc3SN6psWrWe5J+Fn9sGM9Zw1H5OWVRHrVJoCxSrbwy7eOqruVcn2BqHPfSTVNmBMXY8ZbkvKe+119f01vnSH4aiGoe3U+QtJ0NTs?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jtEKgzAMRX/IGITKtoexb3GlK3FpIray3zdOUByyt3vu5YTgZwCvUoIUTBMMPEWSjF5TsgqY3sEo/zS1NRUSihYyO29hHc5vxqDA6rtCKgeAF3c0/lPH8GSNFuP3lx0X6ZHujWtvzl0vjetndXVNhA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULUUlHaK3mJgaqyuu0vejQ4eo0zAwA2cSmmIxsUCoImG1PjIk4iJ2VD4DO5V9tA9bzdzA/8WkvUKBZOktn6k4EwyDG8AibQrvYA1LN85jLycpu+MCZVw32Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJxtjN0OgjAMhV/IORhB5cL4LAhlKdmfawvx7R0JekFMmpw05zufXpPCMDgZgfRc7iWQ33ucZzrpAgwxMATe+hSJPRD1Fv60Pj7RgRKCXIDART3FI+dFJScWA+kMrmcY1WY9fMfVdzKJc4qQQcGIjMHuMm2qS3trGmN0yuBR/G+6IKxF9/D3uu2upuuq2swfwGdbHQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why the economics behind Jason Kenney&#8217;s small nuclear reactor dream don&#8217;t add&nbsp;up' href='https://alethonews.com/2020/08/12/why-the-economics-behind-jason-kenneys-small-nuclear-reactor-dream-dont-add-up/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2020/08/13/why-kamala-harris-is-dangerous/" />
<link rel='shortlink' href='https://wp.me/pIUmC-RLe' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2020%2F08%2F13%2Fwhy-kamala-harris-is-dangerous%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2020%2F08%2F13%2Fwhy-kamala-harris-is-dangerous%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Kamala Harris is DANGEROUS!" />
<meta property="og:url" content="https://alethonews.com/2020/08/13/why-kamala-harris-is-dangerous/" />
<meta property="og:description" content="Caleb Maupin | May 24, 2020 Caleb Maupin is a widely acclaimed speaker, writer, journalist, and political analyst. He has traveled extensively in the Middle East and in Latin America. He was involv…" />
<meta property="article:published_time" content="2020-08-13T09:37:22+00:00" />
<meta property="article:modified_time" content="2020-08-13T01:38:24+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="http://img.youtube.com/vi/wTElOcUJ5Z0/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/wTElOcUJ5Z0/0.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="Why Kamala Harris is&nbsp;DANGEROUS!" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="Caleb Maupin | May 24, 2020 Caleb Maupin is a widely acclaimed speaker, writer, journalist, and political analyst. He has traveled extensively in the Middle East and in Latin America. He was involved with the Occupy Wall Street movement from its early planning stages, and has been involved many struggles for social justice. He is&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2020/08/13/why-kamala-harris-is-dangerous/amp/"></head>

<body class="post-template-default single single-post postid-206660 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-206660" class="entry post-206660 post type-post status-publish format-standard hentry category-timeless-or-most-popular category-video tag-united-states">

                <h2>Why Kamala Harris is&nbsp;DANGEROUS!</h2>

                <span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/wTElOcUJ5Z0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<blockquote>
<h5><a href="https://www.youtube.com/channel/UCA0N4UVTnqiFB7D3oS_xdWg" target="_blank" rel="noopener"><span style="color:#003366;">Caleb Maupin | May 24, 2020</span></a></h5>
</blockquote>
<p>Caleb Maupin is a widely acclaimed speaker, writer, journalist, and political analyst. He has traveled extensively in the Middle East and in Latin America. He was involved with the Occupy Wall Street movement from its early planning stages, and has been involved many struggles for social justice. He is an outspoken advocate of international friendship and cooperation, as well 21st Century Socialism.</p>
<p><a href="http://www.calebmaupin.com" rel="nofollow">http://www.calebmaupin.com</a></p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-206660" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2020/08/13/why-kamala-harris-is-dangerous/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2020/08/13/why-kamala-harris-is-dangerous/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2020/08/13/why-kamala-harris-is-dangerous/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-206660" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2020/08/13/why-kamala-harris-is-dangerous/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-206660" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2020/08/13/why-kamala-harris-is-dangerous/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2020/08/13/why-kamala-harris-is-dangerous/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2020/08/13/why-kamala-harris-is-dangerous/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2020/08/13/why-kamala-harris-is-dangerous/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-206660" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2020/08/13/why-kamala-harris-is-dangerous/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2020/08/13/why-kamala-harris-is-dangerous/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2020/08/13/why-kamala-harris-is-dangerous/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-206660" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2020/08/13/why-kamala-harris-is-dangerous/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2020/08/13/">August 13, 2020</a> - <!-- at 3:37 am -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/timeless-or-most-popular/" rel="category tag">Timeless or most popular</a>, <a href="https://alethonews.com/category/video/" rel="category tag">Video</a>					   | <a href="https://alethonews.com/tag/united-states/" rel="tag">United States</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/13/why-kamala-harris-is-dangerous/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7da6aafde2" /><input type="hidden" name="_wp_http_referer" value="/2020/08/13/why-kamala-harris-is-dangerous/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='206660' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="95c2605219" /></p>
<input type="hidden" name="genseq" value="1597312756" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2020/08/12/why-the-economics-behind-jason-kenneys-small-nuclear-reactor-dream-dont-add-up/">&laquo; Previous</a> | </p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2020/08/12/kamala-harris-explains-her-neoconservative-views-on-the-us-israel-relationship-to-aipac-2017/" rel="noopener" target="_blank"><img loading="lazy" data-attachment-id="206626" data-permalink="https://alethonews.com/about/maxresdefault-172/" data-orig-file="https://alethonews.files.wordpress.com/2020/08/maxresdefault-e1597258219841.jpg" data-orig-size="460,259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2020/08/maxresdefault-e1597258219841.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2020/08/maxresdefault-e1597258219841.jpg?w=460" src="https://alethonews.files.wordpress.com/2020/08/maxresdefault-e1597258219841.jpg?w=460&#038;h=259" alt="" width="460" height="259" class="aligncenter size-full wp-image-206626" srcset="https://alethonews.files.wordpress.com/2020/08/maxresdefault-e1597258219841.jpg 460w, https://alethonews.files.wordpress.com/2020/08/maxresdefault-e1597258219841.jpg?w=150&amp;h=84 150w, https://alethonews.files.wordpress.com/2020/08/maxresdefault-e1597258219841.jpg?w=300&amp;h=169 300w" sizes="(max-width: 460px) 100vw, 460px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2020/08/12/kamala-harris-explains-her-neoconservative-views-on-the-us-israel-relationship-to-aipac-2017/" rel="noopener" target="_blank">Kamala Harris explains her neoconservative views to AIPAC (2017)</a></h2>
<p>&nbsp;</p>
<h2></h2>
<p style="text-align:center;"><a href="../category/video/"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>Film Review<br />
</strong></h2>
<h2><a href="https://alethonews.com/2020/08/11/why-immunity-for-the-cia/" target="_blank" rel="noopener">Why Immunity for the CIA?</a></h2>
<blockquote>
<h5><span style="color:#003366;">By Jacob G. Hornberger | FFF | August 11, 2020</span></h5>
</blockquote>
<p>Amidst the controversy over the doctrine of qualified immunity for cops, no one is talking about the full immunity accorded to the Central Intelligence Agency, an agency within the national-security establishment that wields omnipotent power.</p>
<p><a href="https://www.fff.org/wp-content/uploads/2020/08/Enrique-camarena1.jpg"><img loading="lazy" class="wp-image-100136 size-medium alignright" src="https://www.fff.org/wp-content/uploads/2020/08/Enrique-camarena1-200x300.jpg" alt="" width="160" height="240" /></a>Among the most interesting lines in the new Amazon Prime series <i>The Last Narc</i> is what a CIA official says to DEA investigator Hector Berrellez, who was charged with leading the investigation into the kidnapping, torture, and murder of DEA agent Enrique “Kiki” Camarena. The official tells Berrellez that the CIA is not a law-enforcement agency and, therefore, doesn’t have to comply with the Constitution. Its mission, he said, is to protect the United States. Therefore, the implication is that the Constitution cannot be permitted to serve as a barrier to that end.</p>
<p>That’s the way it’s been since the beginning. The CIA has had omnipotent power to do whatever it deems necessary to protect “national security.” That includes, of course, the power of assassination, a power that the CIA assumed practically since its inception. In fact, as early as 1952, the CIA was developing a formal assassination manual for its assassins.</p>
<p class="p1">The CIA also wields the power of torture, the power to record its torture sessions, and the power to destroy such recordings to prevent Congress or the public from listening to them or viewing them.</p>
<p class="p1">The CIA also wields the power to lie, at least if it’s in the interest of “national security.”</p>
<p class="p1">No one jacks with the CIA. Not the Justice Department, including every U.S. Attorney in the land. Not the Congress. Not the president. Not the military. Who is going to mess with an organization that wields the omnipotent power to destroy or kill people and is more than willing to exercise that power in the name of protecting “national security”? &#8230; <a href="https://alethonews.com/2020/08/11/why-immunity-for-the-cia/" target="_blank" rel="noopener">continue</a></p>
<h2 style="text-align:center;"></h2>
<h2 style="text-align:center;"><strong>Aletho News Original Content<br />
</strong></h2>
<h2><a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">Three Mile Island, Global Warming and the CIA</a></h2>
<blockquote>
<h5><span style="color:#003366;">By <em>Aletho News</em> | January 9, 2012</span></h5>
</blockquote>
<p>This article will examine some of the connections between the US and UK National Security apparatus and the appearance of the anthropogenic global warming (AGW) theory beginning after the accident at Three Mile Island. &#8230; <a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">continue</a></p>
<p><a href="http://aletho-news.blogspot.com/2016/09/permalink.html" target="_blank" rel="noopener noreferrer">More articles</a></p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/about-aletho-news-name.html" target="_blank" rel="noopener noreferrer">About Aletho News’ Name</a></h2>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to receive  new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 2,330 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2020/08/13/why-kamala-harris-is-dangerous/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8bf2bbf81d" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>3,978,632 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2020/08/01/" aria-label="Posts published on August 1, 2020">1</a></td><td><a href="https://alethonews.com/2020/08/02/" aria-label="Posts published on August 2, 2020">2</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/08/03/" aria-label="Posts published on August 3, 2020">3</a></td><td><a href="https://alethonews.com/2020/08/04/" aria-label="Posts published on August 4, 2020">4</a></td><td><a href="https://alethonews.com/2020/08/05/" aria-label="Posts published on August 5, 2020">5</a></td><td><a href="https://alethonews.com/2020/08/06/" aria-label="Posts published on August 6, 2020">6</a></td><td><a href="https://alethonews.com/2020/08/07/" aria-label="Posts published on August 7, 2020">7</a></td><td><a href="https://alethonews.com/2020/08/08/" aria-label="Posts published on August 8, 2020">8</a></td><td><a href="https://alethonews.com/2020/08/09/" aria-label="Posts published on August 9, 2020">9</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/08/10/" aria-label="Posts published on August 10, 2020">10</a></td><td><a href="https://alethonews.com/2020/08/11/" aria-label="Posts published on August 11, 2020">11</a></td><td><a href="https://alethonews.com/2020/08/12/" aria-label="Posts published on August 12, 2020">12</a></td><td id="today"><a href="https://alethonews.com/2020/08/13/" aria-label="Posts published on August 13, 2020">13</a></td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2020/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 111.21556217424%; padding: 1px; margin: 1px;"  title="Aletho News (1610)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 139.47319434103%; padding: 1px; margin: 1px;"  title="Civil Liberties (4646)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 116.48361876396%; padding: 1px; margin: 1px;"  title="Corruption (2176)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 166.48361876396%; padding: 1px; margin: 1px;"  title="Deception (7548)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 127.46649292628%; padding: 1px; margin: 1px;"  title="Economics (3356)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.79635145197%; padding: 1px; margin: 1px;"  title="Environmentalism (598)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 172.72896500372%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8219)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 108.63737900223%; padding: 1px; margin: 1px;"  title="Fake News (1333)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 109.07483246463%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1380)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.05584512286%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3097)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 125.23268801191%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3116)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 141.79076693969%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (4895)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 142.37714072971%; padding: 1px; margin: 1px;"  title="Militarism (4958)">Militarism</a> <a href="https://alethonews.com/category/nuclear-power/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Nuclear Power (405)">Nuclear Power</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 116.13924050633%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2139)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 107.13886820551%; padding: 1px; margin: 1px;"  title="Russophobia (1172)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 106.19880863738%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (1071)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 116.18577810871%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2144)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 130.5565897245%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3688)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.34549516009%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (657)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (8463)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 113.96128071482%; padding: 1px; margin: 1px;"  title="Video (1905)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 139.06366344006%; padding: 1px; margin: 1px;"  title="War Crimes (4602)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 121.77959791512%; padding: 1px; margin: 1px;"  title="Wars for Israel (2745)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 9.1609756097561pt;" aria-label="9/11 (169 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.643902439024pt;" aria-label="Afghanistan (550 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.892682926829pt;" aria-label="Africa (429 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 9.0926829268293pt;" aria-label="AIPAC (165 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.458536585366pt;" aria-label="al-Qaeda (261 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 9.0243902439024pt;" aria-label="Argentina (161 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8.5463414634146pt;" aria-label="Australia (137 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.7073170731707pt;" aria-label="BBC (204 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 11.414634146341pt;" aria-label="Benjamin Netanyahu (364 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/bolivia/" class="tag-cloud-link tag-link-14837 tag-link-position-10" style="font-size: 8pt;" aria-label="Bolivia (115 items)">Bolivia</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-11" style="font-size: 9.1609756097561pt;" aria-label="Brazil (169 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-12" style="font-size: 12.917073170732pt;" aria-label="Canada (600 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-13" style="font-size: 11.824390243902pt;" aria-label="Central Intelligence Agency (414 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 11.619512195122pt;" aria-label="China (388 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-15" style="font-size: 14.624390243902pt;" aria-label="CIA (1,079 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-16" style="font-size: 9.3658536585366pt;" aria-label="CNN (182 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-17" style="font-size: 9.1609756097561pt;" aria-label="Colombia (167 items)">Colombia</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-18" style="font-size: 9.1609756097561pt;" aria-label="Da’esh (169 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-19" style="font-size: 10.59512195122pt;" aria-label="Donald Trump (272 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-20" style="font-size: 12.029268292683pt;" aria-label="Egypt (448 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-21" style="font-size: 14.760975609756pt;" aria-label="European Union (1,121 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-22" style="font-size: 9.8439024390244pt;" aria-label="Facebook (214 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-23" style="font-size: 12.165853658537pt;" aria-label="FBI (466 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-24" style="font-size: 13.531707317073pt;" aria-label="France (735 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-25" style="font-size: 14.078048780488pt;" aria-label="Gaza (893 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-26" style="font-size: 10.59512195122pt;" aria-label="Germany (274 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-27" style="font-size: 8.9560975609756pt;" aria-label="Google (157 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-28" style="font-size: 11.619512195122pt;" aria-label="Hamas (385 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-29" style="font-size: 10.458536585366pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-30" style="font-size: 12.029268292683pt;" aria-label="Hezbollah (443 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-31" style="font-size: 12.917073170732pt;" aria-label="Hillary Clinton (607 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-32" style="font-size: 19.131707317073pt;" aria-label="Human rights (4,870 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-33" style="font-size: 10.117073170732pt;" aria-label="India (235 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-34" style="font-size: 16.331707317073pt;" aria-label="Iran (1,887 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-35" style="font-size: 14.078048780488pt;" aria-label="Iraq (882 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-36" style="font-size: 11.551219512195pt;" aria-label="ISIS (377 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-37" style="font-size: 19.951219512195pt;" aria-label="Israel (6,414 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-38" style="font-size: 12.917073170732pt;" aria-label="Israeli settlement (608 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-39" style="font-size: 8.819512195122pt;" aria-label="Japan (150 items)">Japan</a>
<a href="https://alethonews.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-6863059 tag-link-position-40" style="font-size: 8.1365853658537pt;" aria-label="Jeremy Corbyn (119 items)">Jeremy Corbyn</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-41" style="font-size: 12.09756097561pt;" aria-label="Jerusalem (451 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-42" style="font-size: 8.6829268292683pt;" aria-label="John Kerry (144 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-43" style="font-size: 8.6829268292683pt;" aria-label="Korea (143 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-44" style="font-size: 14.556097560976pt;" aria-label="Latin America (1,055 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-45" style="font-size: 12.370731707317pt;" aria-label="Lebanon (504 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-46" style="font-size: 11.482926829268pt;" aria-label="Libya (372 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-47" style="font-size: 16.331707317073pt;" aria-label="Middle East (1,893 items)">Middle East</a>
<a href="https://alethonews.com/tag/military/" class="tag-cloud-link tag-link-488 tag-link-position-48" style="font-size: 8.0682926829268pt;" aria-label="Military (116 items)">Military</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 11.209756097561pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.760975609756pt;" aria-label="NATO (1,118 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.736585365854pt;" aria-label="New York Times (796 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 9.8439024390244pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.482926829268pt;" aria-label="NSA (369 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 15.307317073171pt;" aria-label="Obama (1,349 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 10.253658536585pt;" aria-label="Pakistan (242 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 18.926829268293pt;" aria-label="Palestine (4,602 items)">Palestine</a>
<a href="https://alethonews.com/tag/press-tv/" class="tag-cloud-link tag-link-1414538 tag-link-position-57" style="font-size: 8.1365853658537pt;" aria-label="Press TV (120 items)">Press TV</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-58" style="font-size: 9.5707317073171pt;" aria-label="Qatar (194 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-59" style="font-size: 17.014634146341pt;" aria-label="Russia (2,376 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-60" style="font-size: 13.80487804878pt;" aria-label="Sanctions against Iran (806 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-61" style="font-size: 14.89756097561pt;" aria-label="Saudi Arabia (1,179 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-62" style="font-size: 17.765853658537pt;" aria-label="Syria (3,091 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-63" style="font-size: 9.8439024390244pt;" aria-label="The Guardian (212 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-64" style="font-size: 14.009756097561pt;" aria-label="Turkey (867 items)">Turkey</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.6829268292683pt;" aria-label="UAE (144 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 16.946341463415pt;" aria-label="UK (2,349 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.487804878049pt;" aria-label="Ukraine (1,027 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 12.165853658537pt;" aria-label="United Nations (464 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (12,751 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.482926829268pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 13.190243902439pt;" aria-label="Venezuela (663 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 11.073170731707pt;" aria-label="Washington Post (321 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 15.034146341463pt;" aria-label="West Bank (1,242 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.848780487805pt;" aria-label="Yemen (583 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.882926829268pt;" aria-label="Zionism (6,286 items)">Zionism</a></div></li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Latest Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Leland Roth" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/86a8abeb6f2950df9998fdfb8b77a42f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Leland Roth on <a href="https://alethonews.com/2020/08/12/prince-peter-kropotkin-and-the-murder-of-the-liberator-tsar/#comment-161156">Prince Peter Kropotkin and the&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/08/12/russia-wants-neither-rethink-nor-reset-if-it-means-restoring-american-supremacy-returning-to-cold-war-diplomacy/#comment-161143">Russia wants neither ‘rethink’&hellip;</a></td></tr><tr><td title="michael" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/819a17dd5530f881b9a6056c06121ce8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">michael on <a href="https://alethonews.com/2020/08/12/guilt-by-accusation-alan-dershowitz-and-maria-farmer/#comment-161125">Guilt by Accusation: Alan Ders&hellip;</a></td></tr><tr><td title="HealthTimes" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://healthtimes.com.au/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/987d9cc68a4acb24c718ad42bd8c4e48?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://healthtimes.com.au/" rel="nofollow">HealthTimes</a> on <a href="https://alethonews.com/2020/08/12/russia-to-start-the-production-of-its-covid-19-vaccine-in-cuba/#comment-161118">Russia to Start the Production&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2019/04/19/harvey-weinsteins-attorney-accused-of-sex-trafficking-kids-for-jeffery-epstein/#comment-161117">Harvey Weinstein’s Attorney Ac&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/08/12/first-ever-railway-bridge-connecting-russia-china-to-open-in-2022/#comment-161114">First ever railway bridge conn&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/08/12/russia-to-start-the-production-of-its-covid-19-vaccine-in-cuba/#comment-161112">Russia to Start the Production&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/08/12/kamala-harris-explains-her-neoconservative-views-on-the-us-israel-relationship-to-aipac-2017/#comment-161111">Kamala Harris explains her neo&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/08/11/conviction-of-93-year-old-war-veteran-is-latest-embarrassment-for-german-legal-system/#comment-161108">Conviction of 93-Year-Old War&hellip;</a></td></tr><tr><td title="michael" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/819a17dd5530f881b9a6056c06121ce8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">michael on <a href="https://alethonews.com/2020/08/12/kamala-harris-explains-her-neoconservative-views-on-the-us-israel-relationship-to-aipac-2017/#comment-161106">Kamala Harris explains her neo&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/08/11/why-immunity-for-the-cia/#comment-161105">Why Immunity for the&nbsp;CIA?</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/08/11/no-more-water-pollution-from-oil-russian-scientists-create-method-to-effectively-clean-petroleum-products-from-industrial-waste/#comment-161102">No more water pollution from o&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2020/08/12/russia-to-start-the-production-of-its-covid-19-vaccine-in-cuba/#comment-161101">Russia to Start the Production&hellip;</a></td></tr><tr><td title="jbthring" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/jbthring" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/321e77159143f1b18cca061fcaee6928?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/jbthring" rel="nofollow">jbthring</a> on <a href="https://alethonews.com/2020/08/12/media-falsely-claim-ethiopian-climate-crisis-as-crop-yields-set-records/#comment-161096">Media Falsely Claim Ethiopian&hellip;</a></td></tr><tr><td title="Rich" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/e41147ed38efa5f36cf6588fbaf7e298?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Rich on <a href="https://alethonews.com/2020/08/11/why-immunity-for-the-cia/#comment-161079">Why Immunity for the&nbsp;CIA?</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2020/08/12/why-the-economics-behind-jason-kenneys-small-nuclear-reactor-dream-dont-add-up/' title='By David Climenhaga | AlbertaPolitics | August 12, 2020 When Alberta Premier Jason Kenney says small nuclear reactors “could be a game changer in providing safe, zero-emitting, base load power in many areas of the province,” as he did Sunday in a tweet, he’s pulling your leg. For a variety of economic and technical reasons, […]'>Why the economics behind Jason Kenney’s small nuclear reactor dream don’t add up</a> <span class="rss-date">August 13, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/08/12/prince-peter-kropotkin-and-the-murder-of-the-liberator-tsar/' title='By Martin Sieff | Strategic Culture Foundation | August 11, 2020 Why did London host a convention of anarchists in July 1881 less than three months after they had murdered the Liberator Tsar of Russia? The International Anarchist Congress of London, from July 14 to July 20, 1881 was highly unusual in many ways, though […]'>Prince Peter Kropotkin and the Murder of the Liberator Tsar</a> <span class="rss-date">August 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/08/12/russia-wants-neither-rethink-nor-reset-if-it-means-restoring-american-supremacy-returning-to-cold-war-diplomacy/' title='By Scott Ritter | RT | August 12, 2020 Some 136 American “experts” on US-Russian relations recently debated the merits of “rethinking” US policy on Russia. What these specialists failed to consider is that Moscow may not be interested in their plans. In the span of a week, Politico, a non-partisan global news and information […]'>Russia wants neither ‘rethink’ nor ‘reset’ if it means restoring American supremacy &amp; returning to Cold War diplomacy</a> <span class="rss-date">August 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/08/12/we-have-absolute-proof-dnc-leaks-were-not-hacked-nsa-whistleblower-says/' title='Sputnik – 12.08.2020 Because the National Security Agency is tapped into data transfer points throughout the United States, via its mass surveillance programmes, if there was any evidence that the DNC servers were hacked then they would have the evidence to prove it, a former technical director at the agency explains. Documents published by WikiLeaks […]'>‘We Have Absolute Proof’ DNC Leaks Were Not Hacked, NSA Whistleblower Says</a> <span class="rss-date">August 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/08/12/guilt-by-accusation-alan-dershowitz-and-maria-farmer/' title='By Vernon Thorpe • Unz Review • August 12, 2020  Alan Dershowitz, in Guilt by Accusation, writes, referring to accusations concerning his alleged sexual misconduct, “Evidence was no longer important. It was the accusation that mattered, as well as the identities of the accuser and accused. The presumption shifted from innocence to guilt. For a […]'>Guilt by Accusation: Alan Dershowitz and Maria Farmer</a> <span class="rss-date">August 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/08/12/kamala-harris-explains-her-neoconservative-views-on-the-us-israel-relationship-to-aipac-2017/' title='News Media Inc. | January 23, 2019 Video of woke ™️ Democratic presidential candidate Kamala Harris explaining her ghoulish, neoconservative views on the Middle East and Israel to AIPAC (The American Israel Public Affairs Committee). “America’s support for Israel’s security must be rock-solid.” “As Iran continues to launch ballistic missiles… we must stand w [&hellip;]'>Kamala Harris explains her neoconservative views on the US-Israel relationship to AIPAC (2017)</a> <span class="rss-date">August 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/08/12/russia-to-start-the-production-of-its-covid-19-vaccine-in-cuba/' title='teleSUR | August 11, 2020 Russia’s Direct Investment Fund (RDIF) Chief Executive Officer Kiril Dmitriev announced that Cuba could begin producing the COVID-19 vaccine, the Sputnik V, in November. “Cuba has a large capacity to produce medicines and vaccines with highly qualified staff. We could coordinate with its government to start the vaccine production in [&hellip;]'>Russia to Start the Production of Its COVID-19 Vaccine in Cuba</a> <span class="rss-date">August 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/08/12/us-concerned-about-serbias-intention-to-buy-chinese-weapons/' title='By Paul Antonopoulos | August 12, 2020 Belgrade’s announcement that it may purchase the Chinese FK-3 anti-aircraft missile system was enough for the U.S. to express concern about Serbia’s future, not only with Europe, but with the entire world. The U.S. Embassy in Belgrade said that “procuring military and defense equipment is a sovereign decision. […] [&hellip;]'>US concerned about Serbia’s intention to buy Chinese weapons</a> <span class="rss-date">August 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/08/12/first-ever-railway-bridge-connecting-russia-china-to-open-in-2022/' title='RT – August 12, 2020 The long-awaited cross-border railway bridge linking Russia and China across the Amur river is scheduled to be commissioned in the first quarter of 2022, authorities in Russia’s Jewish Autonomous Region announced on Wednesday. The 2,209-meter-long (1.4 mile) structure will link Russia’s Far East with China’s northernmost Heilongjiang pro [&hellip;]'>First ever railway bridge connecting Russia &amp; China to open in 2022</a> <span class="rss-date">August 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/08/12/media-falsely-claim-ethiopian-climate-crisis-as-crop-yields-set-records/' title='By H. Sterling Burnett | ClimateREALISM | August 10, 2020 Among the top Google News search results today for “climate change,” an article at Insider.com claims “food insecurity from climate change” is “pushing millions of people into cities.” In reality, Ethiopian crop yields are enjoying consistent, impressive gains, and are setting new records virtually ev [&hellip;]'>Media Falsely Claim Ethiopian Climate Crisis as Crop Yields Set Records</a> <span class="rss-date">August 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/08/11/why-immunity-for-the-cia/' title='By Jacob G. Hornberger | FFF | August 11, 2020 Amidst the controversy over the doctrine of qualified immunity for cops, no one is talking about the full immunity accorded to the Central Intelligence Agency, an agency within the national-security establishment that wields omnipotent power. Among the most interesting lines in the new Amazon Prime […]'>Why Immunity for the CIA?</a> <span class="rss-date">August 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/08/11/no-more-water-pollution-from-oil-russian-scientists-create-method-to-effectively-clean-petroleum-products-from-industrial-waste/' title='By Jonny Tickle | RT | August 10, 2020 Scientists from Siberia have developed a technique that effectively removes petroleum from wastewater. Using a sorbent, the new system separates impurities, meaning waste released into the environment will cause much less damage. The research, published by the United Kingdom’s IOP Publishing, was conducted by scientists [&hellip;]'>No more water pollution from oil? Russian scientists create method to effectively clean petroleum products from industrial waste</a> <span class="rss-date">August 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/08/11/syrias-arab-tribes-give-pro-american-forces-and-sdf-one-month-to-leave-eastern-syria/' title='Sputnik – 11.08.2020 On 11 August, sheikhs and elders of the Arab Al-Uqaydat tribe met in the Syrian Deir ez-Zor province, agreeing that the US-led coalition is responsible for murdering tribal sheikhs in the province, and demanding that the region be cleared of SDF forces, local control returned to the Syrians, and stating: “leave the […]'>Syria’s Arab Tribes Give Pro-American Forces and SDF One Month to Leave Eastern Syria</a> <span class="rss-date">August 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/08/11/conviction-of-93-year-old-war-veteran-is-latest-embarrassment-for-german-legal-system/' title='By Eric Striker • National Justice • August 11, 2020 Last November, Moshe Loth testified as a plaintiff in the trial of wheelchair-bound nonagenarian Bruno Dey. Loth accused him of being an accessory to his torture and grandmother’s gassing during the “Holocaust” at the Stutthof concentration camp in the final years of World War II. […]'>Conviction of 93-Year-Old War Veteran Is Latest Embarrassment for German Legal System</a> <span class="rss-date">August 11, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/08/11/the-brookings-hand-behind-russiagate-points-back-to-rhodes-trust-coup-on-america/' title='By Matthew Ehret | Strategic Culture Foundation | August 10, 2020 An incredible report on Real Clear Politics by Paul Sperry on July 24 has revealed a new dimension to the Russiagate frenzy that contaminated American politics for the last four years. While all claims of Russian collusion between the Trump campaign and the Kremlin […]'>The Brookings Hand Behind Russiagate Points Back to Rhodes Trust Coup on America</a> <span class="rss-date">August 11, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/08/11/former-israeli-soldier-sues-pro-palestinian-toronto-restaurant/' title='By Yves Engler · August 11, 2020 As part of a well-organized, multilayered, Israel nationalist lobby bid to bankrupt a small left-wing restaurant a prominent Toronto interior designer sued Kimberly Hawkins for $800,000. Shai DeLuca is claiming the Foodbendersowner libeled him. The suit was filed by RE-LAW LLP and the US-based Lawfare Project which harasses [ [&hellip;]'>Former Israeli soldier sues pro-Palestinian Toronto restaurant</a> <span class="rss-date">August 11, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/08/11/trump-insists-on-a-putin-visit-to-us/' title='By M. K. BHADRAKUMAR | Indian Punchline | August 11, 2020 The US President Donald Trump’s remark on Monday that a G7 summit is no longer on the cards for the month of September leaves many questions unanswered. We do not know the circumstances in which Trump felt that he is “much more inclined to […]'>Trump insists on a Putin visit to US</a> <span class="rss-date">August 11, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/08/11/iran-and-china-terrify-the-empire-but-why/' title='By Aram Mirzaei | The Saker blog | August 11, 2020 The proposed 25-year deal between the Islamic Republic of Iran and the People’s Republic of China, titled “Comprehensive Strategic Partnership between I.R. Iran and P.R. China” has been heavily discussed recently. While not all details in the deal are clear, it has been described […]'>Iran and China terrify the Empire, but why?</a> <span class="rss-date">August 11, 2020</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/israeli-lebanese-us-analysts-on-beirut-blast-israel/' title='Commentaries on the massive explosion in Beirut... Fingers point everywhere... Israeli hypocrisy... Prime Minister Netanyahu threatened Hezbollah in 2018: &#039;Israel knows what you are doing and will not let you get away with it,&#039; notes the Israeli army said Hezbollah had a weapons store underneath the port of Beirut.. '>Israeli &amp; Lebanese analysts on Beirut blast &amp; Israel</a> <span class="rss-date">August 7, 2020</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/where-do-bidens-vp-candidates-stand-palestine-justice-israel/' title='Apparently only 2 of Biden&#039;s VP candidates to have publicly shown any real concern for justice for Palestinians. The rest have only paid lip service...like Biden himself. '>Where do Biden’s VP candidates stand on Palestine?</a> <span class="rss-date">August 6, 2020</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/breaking-israel-bombed-beirut-silverstein/' title='Richard Silverstein reports: &quot;A confidential highly-informed Israeli source has told me that Israel caused the massive explosion at the Beirut port earlier today which killed over 100 and injured thousands.  The bombing also virtually leveled the port itself and caused massive damage throughout the city...&quot;'>“BREAKING: Israel Bombed Beirut” – Silverstein</a> <span class="rss-date">August 5, 2020</span></li></ul></li>
<li id="rss-36" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://indianpunchline.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://indianpunchline.com" title="">Indian Punchline</a></h2>
<ul><li><a class='rsswidget' href='https://indianpunchline.com/we-are-all-americans/' title='Senator Kamala Harris, the first Indian-American candidate to make a serious run at the American presidency. (File photo) On several templates, the Democratic candidate in the November election in the US Joe Biden’s choice of Senator Kamala Harris as his running mate becomes an extraordinary development. Biden, the consummate politician, has made a thoughtfu [&hellip;]'>We are all Americans!</a> <span class="rss-date">August 12, 2020</span></li></ul></li>
<li id="rss-39" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://www.craigmurray.org.uk/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.craigmurray.org.uk" title="Historian, Former Ambassador, Human Rights Activist">Craig Murray</a></h2>
<ul><li><a class='rsswidget' href='https://www.craigmurray.org.uk/archives/2020/08/the-russian-interference-report-without-laughing/' title='Now the madding crowd has moved on, I take a mature look at the report by the Intelligence and Security Committee on Russia. It is so flawed it is tempting simply to mock it. But in fact, it is extremely dangerous. It calls expressly and repeatedly for the security services to be actively involved in […] The post The Russian Interference Report, Without Laug [&hellip;]'>The Russian Interference Report, Without Laughing</a> <span class="rss-date">August 12, 2020</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/08/13/nottingham-council-loses-millions-on-green-energy-venture/' title='By Paul Homewood     Nottingham City Council had less cash available for other purposes as it worked to prop up its energy company, a report has revealed. In a damning report by External Auditor Grant Thornton, which has today (August 11) been made public, a lengthy list of criticisms have been laid bare, revealing […]'>Nottingham Council Loses Millions On Green Energy Venture</a> <span class="rss-date">August 13, 2020</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/08/12/offshore-wind-definitely-expensive/' title='By Paul Homewood   From GWPF:   Back in 2017, there was great excitement among environmentalists and the media, when it was announced that two offshore windfarms had bid remarkably low prices into the government’s Contracts for Difference auction, offering to supply electricity to the grid for around half the price that had been seen […]'>Offshore Wind: Definitely Expensive</a> <span class="rss-date">August 12, 2020</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/08/12/media-falsely-claim-ethiopian-climate-crisis-as-crop-yields-set-records/' title='By Paul Homewood   Among the top Google News search results today for “climate change,” an article at Insider.com claims “food insecurity from climate change” is “pushing millions of people into cities.” In reality, Ethiopian crop yields are enjoying consistent, impressive gains, and are setting new records virtually every year. Also, Ethiopia’s rural popula [&hellip;]'>Media Falsely Claim Ethiopian Climate Crisis as Crop Yields Set Records</a> <span class="rss-date">August 12, 2020</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCSRc-wteNLZf3oSEIj5Rsow" title="youtube content cited or embeded at Aletho News">1 Atheo Videos</a></li>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>
<li><a href="http://www.palestine-info.co.uk/en/">The Voice of Palestine</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202033y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-86a8abeb6f2950df9998fdfb8b77a42f">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-819a17dd5530f881b9a6056c06121ce8">
	</div>
	<div class="grofile-hash-map-987d9cc68a4acb24c718ad42bd8c4e48">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	<div class="grofile-hash-map-321e77159143f1b18cca061fcaee6928">
	</div>
	<div class="grofile-hash-map-e41147ed38efa5f36cf6588fbaf7e298">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=b9a8a95bcc","homeURL":"https:\/\/alethonews.com\/","postID":"206660","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2020\/08\/13\/why-kamala-harris-is-dangerous\/":206660};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/08/13/why-kamala-harris-is-dangerous/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10703098" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://alethonews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Aletho News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b0610315eb" /><input type="hidden" name="_wp_http_referer" value="/2020/08/13/why-kamala-harris-is-dangerous/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs0.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F08%2F13%2Fwhy-kamala-harris-is-dangerous%2F&signup_flow=account&domain=alethonews.com","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"d2a8068def","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8bf2bbf81d\" \/>","referer":"https:\/\/alethonews.com\/2020\/08\/13\/why-kamala-harris-is-dangerous\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2020%2F08%2F13%2Fwhy-kamala-harris-is-dangerous%2F","postID":"206660","shortlink":"https:\/\/wp.me\/pIUmC-RLe","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/206660","statsLink":"https:\/\/wordpress.com\/stats\/post\/206660\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,330 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F08%2F13%2Fwhy-kamala-harris-is-dangerous%2F&signup_flow=account&domain=alethonews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"e24d0c5c61","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2Fabout%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkEsOwjAMRC9EahBQwQJxFJSmLrjNT3bK5/akQi1iE4mVrfE8e2R4RGWCT+gT9AIt3slgfFa9rCCPyBs7tijTzATnsk0xRvuqHPnZNPNuVNGOV/Jfr6XhA1tqQB4U8R/oRyiAus1pVKMZnJaEnDsV7shMU/RF+3NDYm2G4lmTKPgJWrqSeyBxmNS2WsMl/xW6wK70Dc1hFLTQY4o5iZqFAhODJNVZTQxy00z+OtcMnd1psz/W9a7eHA79G7FTvFQ='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'206660','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8M0RoLXB0U3J1elBvZCZiTkEzXXlsLi1PU25PbltLcyZONi1Lay1ia3RtU0ZEcmxjdDdab2FqP3lnNTdjWUJBJW9+MythaEZ2SG9naWl+fHhYbzFTJlVDVm13LF16UnU3VHlTVnNmPU44bT1HPzk2XTlldDhrWFdjYi4zY1UmUlJoflllOXlrdCtTLFR2S1RTYWh3JnoyUWZ6QnZHYSxfQS1nOSxkd2NMV3JBL3p5L0Z6TnI/V3RkdEhEJWlPSlR4NlBDP0Rocz1RVlBoZnItJVVrODJwWW5zQ1MwQSVPOHEtOFpjMy4mXXo='}]);
_stq.push([ 'clickTrackerInit', '10703098', '206660' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 200 seconds ago
	generated in 0.159 seconds
	served from batcache in 0.002 seconds
	expires in 100 seconds
-->
