<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The Sixth Carbon Budget &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; The Sixth Carbon&nbsp;Budget Comments Feed" href="https://alethonews.com/2020/12/12/the-sixth-carbon-budget/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.6-RC5-49737"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkNkKAjEMRX/ITNyXB/Fb2mmo1XamNCk6f29GFERQxJeQ5Z4bErxkaPtOqBNMFXKsPnSMhaIRcpB7lreqaZkn+II9GV+1tFS8Tgrhrlk1c7Q1RIc29u0ZYrDFlAFZhkg/2NwpxhNJNiNuhr4K+BLcvxbFSOg8f8Bf7h8v0H7KRkZFIhcMRUoq+4ZdgvOkD1PJIweh63ck6xqwNhdiBo0p1ARy1F33Vx/SfraebpbL7W6xON0AukOh8w==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtEKgzAMRX/IGITKtoexb3GlK3FpIray3zdOUByyt3vu5YTgZwCvUoIUTBMMPEWSjF5TsgqY3sEo/zS1NRUSihYyO29hHc5vxqDA6rtCKgeAF3c0/lPH8GSNFuP3lx0X6ZHujWtvzl0vjetndXVNhA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F12%2F12%2Fthe-sixth-carbon-budget%2F&signup_flow=account&domain=alethonews.com","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"bd7ae8237b","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b21685a0d1\" \/>","referer":"https:\/\/alethonews.com\/2020\/12\/12\/the-sixth-carbon-budget\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2020%2F12%2F12%2Fthe-sixth-carbon-budget%2F","postID":"215338","shortlink":"https:\/\/wp.me\/pIUmC-U1c","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/215338","statsLink":"https:\/\/wordpress.com\/stats\/post\/215338\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,376 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F12%2F12%2Fthe-sixth-carbon-budget%2F&signup_flow=account&domain=alethonews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJxdjcEOgzAMQ39oWcYkEDtM+xYGGWrVpqVJhPh7QILDOFmWn22cM/SJlVjRC+YkGkmkG+nu5Yb/aUxfFwhMqGwAKzj+pZNz3AcbSHbQT0ZlOeQ6FA1ysNGxYKHQKQ2w317c1vrEd9U8mrZ+1q/Wr2kXPq0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2020/12/12/the-sixth-carbon-budget/" />
<link rel='shortlink' href='https://wp.me/pIUmC-U1c' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2020%2F12%2F12%2Fthe-sixth-carbon-budget%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2020%2F12%2F12%2Fthe-sixth-carbon-budget%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Sixth Carbon Budget" />
<meta property="og:url" content="https://alethonews.com/2020/12/12/the-sixth-carbon-budget/" />
<meta property="og:description" content="By Paul Homewood | Not A Lot Of People Know That | December 10, 2020 The Committee on Climate Change, the quango headed up by our old friend John Gummer, has just published its latest cunning plan …" />
<meta property="article:published_time" content="2020-12-12T19:40:26+00:00" />
<meta property="article:modified_time" content="2020-12-12T19:41:49+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://alethonews.files.wordpress.com/2020/12/image_thumb-55.png" />
<meta property="og:image:width" content="340" />
<meta property="og:image:height" content="483" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="The Sixth Carbon&nbsp;Budget" />
<meta name="twitter:image" content="https://alethonews.files.wordpress.com/2020/12/image_thumb-55.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Paul Homewood | Not A Lot Of People Know That | December 10, 2020 The Committee on Climate Change, the quango headed up by our old friend John Gummer, has just published its latest cunning plan to bankrupt the UK. The Sixth Carbon Budget lays out how we should meet our decarbonisation targets, with&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2020/12/12/the-sixth-carbon-budget/amp/"></head>

<body class="post-template-default single single-post postid-215338 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-215338" class="entry post-215338 post type-post status-publish format-standard hentry category-economics category-malthusian-ideology-phony-scarcity category-science-and-pseudo-science category-supremacism-social-darwinism tag-human-rights tag-uk">

                <h2>The Sixth Carbon&nbsp;Budget</h2>

                <blockquote>
<h5><a href="https://notalotofpeopleknowthat.wordpress.com/2020/12/10/the-sixth-carbon-budget/" target="_blank" rel="noopener"><span style="color:#003366;">By Paul Homewood | <em>Not A Lot Of People Know That</em> | December 10, 2020</span></a></h5>
</blockquote>
<p><a href="https://www.theccc.org.uk/publication/sixth-carbon-budget/" target="_blank" rel="noopener"><img loading="lazy" data-attachment-id="215345" data-permalink="https://alethonews.com/2020/12/12/the-sixth-carbon-budget/image_thumb-55/" data-orig-file="https://alethonews.files.wordpress.com/2020/12/image_thumb-55.png" data-orig-size="340,483" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image_thumb-55" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2020/12/image_thumb-55.png?w=211" data-large-file="https://alethonews.files.wordpress.com/2020/12/image_thumb-55.png?w=340" class="alignright size-full wp-image-215345" src="https://alethonews.files.wordpress.com/2020/12/image_thumb-55.png?w=340&#038;h=483" alt="" width="340" height="483" srcset="https://alethonews.files.wordpress.com/2020/12/image_thumb-55.png 340w, https://alethonews.files.wordpress.com/2020/12/image_thumb-55.png?w=106&amp;h=150 106w, https://alethonews.files.wordpress.com/2020/12/image_thumb-55.png?w=211&amp;h=300 211w" sizes="(max-width: 340px) 100vw, 340px" /></a>The Committee on Climate Change, the quango headed up by our old friend John Gummer, has just published its latest cunning plan to bankrupt the UK. The Sixth Carbon Budget lays out how we should meet our decarbonisation targets, with specific emphasis on the period 2032-2037.</p>
<p>For the first time they have included estimates of what all of this might cost us in the 2030s. Dressed up in percentages of GDP, talk of green jobs and claims of the economic growth it will all spawn, the CCC have attempted to obscure how much we are all actually going to have to fork out.</p>
<p>They reckon that their plan will involve spending around £50bn annually by 2030, which equates to nearly £2000 for every home in the country. But, as we shall see, even that figure is based on some highly optimistic (some would argue unrealistically so) assumptions.</p>
<p>They say that the £50bn could be marginally offset by savings on electric cars. But it turns out that these are based on a combination of Enron style accounting, and absurdly fanciful assumptions about falling prices of electric cars.</p>
<p>There is, of course, much jam promised tomorrow, or more precisely 2050, when half of us will be dead. But it’s not what might happen in thirty years time that matters to people, it’s the here and now.</p>
<p>But what will all of this mean to the man in the street?</p>
<p>As we already know, the sale of conventional petrol and diesel cars will be banned from 2030. According to the CCC, Battery Electric Vehicles (BEVs) currently cost a third more than conventional cars, typically a premium of £6400.</p>
<p>However, the CCC grandly assume that by 2030 BEVs will cost no more; all of this on the basis that the cost of BEV batteries will drop by two thirds in the next ten years, for which there is not the slightest evidence. Of course, if BEVs do become a lot cheaper, drivers will be queuing up to buy them, and the government won’t need to ban conventional cars!</p>
<p>The CCC also dishonestly include something called “carbon costs” in their running costs for petrol/diesel cars, which amounts to £200 a year per car, or £7bn for the country as a whole. There is, of course, no such a thing as a “cost of carbon”, which is included only to make low carbon alternatives appear more competitive.</p>
<p>When these factors, along with doubts about the second hand value of BEVs, are taken into account, most of the CCC’s fictional savings disappear. All the more significant, because those drivers who are forced to use public chargers are already finding their cars to be dearer than petrol ones to run.</p>
<p>We then come to heating our homes, with proposals that sales of gas boilers are banned by 2033. For most homes this will mean replacement with air source heat pumps, which typically cost around £10,000 to install and require thousands more to be spent on insulation if they are to work effectively.</p>
<p>Quite where ordinary families are expected to get this money from is not explained! To make matters worse, because electricity costs five times as much as natural gas in terms of energy, householders will find that their heating bills double as well.</p>
<p>And if we choose to carry on using our old gas boilers? Simples – we will have a stonking carbon tax added to our gas bills instead.</p>
<p>Not only are we expected to pay thousands out to meet carbon targets, but we are also told we must eat a third less red meat and dairy produce, drive our cars less and take fewer flights. Not that we will be able to afford any of these pleasures after the CCC have done with us.</p>
<p>Eating less meat and dairy will of course cause great damage to British farming, as well as pushing up food bills for poorer families.</p>
<p>And how will we actually power all of these new electric cars and heat pumps? By 2035, we will need nearly twice as much electricity as now, two thirds of which will be coming from wind and solar power, according to the CCC. This is four times the amount of power they generate now.</p>
<p>And when the wind does not blow and the sun does not shine? We will have to fall back on gas power stations, with the proviso that they can capture and store the carbon dioxide produced, even though nowhere in the world has managed to do this at scale.</p>
<p>Central to the case for wind power, is that the cost of offshore wind has fallen so much that it is now competitive. However, independent experts, who have looked at the published accounts of companies building these wind farms, maintain that these so-called falling costs are illusory, and that the real costs could be triple those of conventional power generators. If they are right, this would add another £20bn a year to the CCC’s plan.</p>
<p>No longer are these plans decades in the future. Within the space of a very few years, people will begin to experience the financial pain inflicted on them by these proposals, if they are allowed to go ahead.</p>
<p>And all for what?</p>
<p>The UK only accounts for 1% of global emissions, so whatever we do will have no effect at all on the climate. Meanwhile, despite COVID, this year China has continued to build new coal power stations, <a href="https://notalotofpeopleknowthat.wordpress.com/2020/11/11/chinas-coal-power-rising-again/">increasing its generating capacity</a> by 3%. In the last two year’s the rise in China’s emissions of carbon dioxide has exceeded our total emissions.</p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-215338" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2020/12/12/the-sixth-carbon-budget/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2020/12/12/the-sixth-carbon-budget/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2020/12/12/the-sixth-carbon-budget/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-215338" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2020/12/12/the-sixth-carbon-budget/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-215338" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2020/12/12/the-sixth-carbon-budget/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2020/12/12/the-sixth-carbon-budget/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2020/12/12/the-sixth-carbon-budget/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2020/12/12/the-sixth-carbon-budget/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-215338" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2020/12/12/the-sixth-carbon-budget/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2020/12/12/the-sixth-carbon-budget/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2020/12/12/the-sixth-carbon-budget/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-215338" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2020/12/12/the-sixth-carbon-budget/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2020/12/12/">December 12, 2020</a> - <!-- at 12:40 pm -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/economics/" rel="category tag">Economics</a>, <a href="https://alethonews.com/category/malthusian-ideology-phony-scarcity/" rel="category tag">Malthusian Ideology, Phony Scarcity</a>, <a href="https://alethonews.com/category/science-and-pseudo-science/" rel="category tag">Science and Pseudo-Science</a>, <a href="https://alethonews.com/category/supremacism-social-darwinism/" rel="category tag">Supremacism, Social Darwinism</a>					   | <a href="https://alethonews.com/tag/human-rights/" rel="tag">Human rights</a>, <a href="https://alethonews.com/tag/uk/" rel="tag">UK</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/12/the-sixth-carbon-budget/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1eaee9f862" /><input type="hidden" name="_wp_http_referer" value="/2020/12/12/the-sixth-carbon-budget/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='215338' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="083d904487" /></p>
<input type="hidden" name="genseq" value="1607812978" />
<input type="hidden" id="ak_js" name="ak_js" value="123"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2020/12/12/pope-francis-plans-to-fix-global-capitalism-with-the-help-of-the-rothschilds-rockerfellers-and-mastercard/">&laquo; Previous</a> | <a href="https://alethonews.com/2020/12/12/this-green-fantasy-will-bankrupt-us/">Next &raquo;</a></p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2020/12/11/the-great-kary-mullis-inventor-of-the-abused-pcr-test-talks-about-antony-fauci/" target="_blank" rel="noopener"><img loading="lazy" data-attachment-id="215306" data-permalink="https://alethonews.com/about/sy4z5bibgztyuuwxm6dd_10_498fda4316735aa0788419d6a36e0495_image/" data-orig-file="https://alethonews.files.wordpress.com/2020/12/sy4z5bibgztyuuwxm6dd_10_498fda4316735aa0788419d6a36e0495_image-e1607783826523.jpg" data-orig-size="360,202" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sy4z5bibgzTYuUwXm6Dd_10_498fda4316735aa0788419d6a36e0495_image" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2020/12/sy4z5bibgztyuuwxm6dd_10_498fda4316735aa0788419d6a36e0495_image-e1607783826523.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2020/12/sy4z5bibgztyuuwxm6dd_10_498fda4316735aa0788419d6a36e0495_image-e1607783826523.jpg?w=360" class="aligncenter size-full wp-image-215306" src="https://alethonews.files.wordpress.com/2020/12/sy4z5bibgztyuuwxm6dd_10_498fda4316735aa0788419d6a36e0495_image-e1607783826523.jpg?w=360&#038;h=202" alt="" width="360" height="202" srcset="https://alethonews.files.wordpress.com/2020/12/sy4z5bibgztyuuwxm6dd_10_498fda4316735aa0788419d6a36e0495_image-e1607783826523.jpg 360w, https://alethonews.files.wordpress.com/2020/12/sy4z5bibgztyuuwxm6dd_10_498fda4316735aa0788419d6a36e0495_image-e1607783826523.jpg?w=150&amp;h=84 150w, https://alethonews.files.wordpress.com/2020/12/sy4z5bibgztyuuwxm6dd_10_498fda4316735aa0788419d6a36e0495_image-e1607783826523.jpg?w=300&amp;h=168 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2020/12/11/the-great-kary-mullis-inventor-of-the-abused-pcr-test-talks-about-antony-fauci/" target="_blank" rel="noopener">Kary Mullis, inventor of the abused PCR test talks about Anthony Fauci</a></h2>
<h2></h2>
<p style="text-align:center;"><a href="https://alethonews.com/category/video/" target="_blank" rel="noopener"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>From the Archives<br />
</strong></h2>
<h2><a href="https://alethonews.com/2020/02/19/putin-questions-americas-creepy-collection-of-russian-dna-for-possible-bio-weapons-program/" target="_blank" rel="noopener">Putin questions creepy US collection of Russian DNA for possible bio-weapons</a></h2>
<p><strong>If history is a guide, the purposes of this new US program are highly nefarious.</strong></p>
<p><img class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image lazyloaded aligncenter" src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/bio-war.png?fit=758%2C351&amp;ssl=1" alt="" width="379" height="175" /></p>
<blockquote>
<h5><span style="color:#003366;">By Adam Garrie | <em>The Duran</em> | November 1, 2017</span></h5>
</blockquote>
<p>In recent months, the US Air Force has issued <a href="https://www.fbo.gov/index?s=opportunity&amp;mode=form&amp;id=5891545db8f955e347e3493a9575e7df&amp;tab=core&amp;tabmode=list&amp;" target="_blank" rel="noopener">calls for ethnic Russians to provide DNA samples</a> for a mysterious “research” program. US Air Force Captain Beau Downey claimed that the samples were required for “locomotor studies to identify various biomarkers associated with trauma.”.</p>
<p>Downey further <a href="https://www.rt.com/news/408416-russians-biological-samples-research/" target="_blank" rel="noopener">stated</a>,</p>
<blockquote><p>“The request (by the research centre) did not specify where the samples should be received from, but to continue the study, similar samples were required. Since the supplier originally provided samples from Russia, suitable for the initial group of diseases, the control group of the samples should also be of Russian origin.</p>
<p>The goal is the integrity of the study, not the origin (of the samples)”</p></blockquote>
<p>However, given the fact that the US military has attempted to obtain Russian DNA samples without the permission of the Russian government and furthermore, given the low state of Russia-US relations, many are questioning whether the sought samples are intended to be part of a biogenetic weapons program.</p>
<p>Biogenetic weapons are defined as biological agents designed to inflict debilitating diseases or other internal bodily afflictions on a specific group of people, based on a shared genetic code.</p>
<p>While it is unclear if such a weapon has ever successfully been developed, the US and Israel have in the past, attempted to create such a devastating bio-genetic weapon. &#8230; <a href="https://alethonews.com/2020/02/19/putin-questions-americas-creepy-collection-of-russian-dna-for-possible-bio-weapons-program/" target="_blank" rel="noopener">continue</a></p>
<h2 style="text-align:center;"></h2>
<h2 style="text-align:center;"><strong>Aletho News Original Content<br />
</strong></h2>
<h2><a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">Three Mile Island, Global Warming and the CIA</a></h2>
<blockquote>
<h5><span style="color:#003366;">By <em>Aletho News</em> | January 9, 2012</span></h5>
</blockquote>
<p>There appears to be something about launching bombs or missiles from afar onto cities and people that appeals to American military and political leaders. In part it has to do with a conscious desire to not risk American lives in ground combat. And in part, perhaps not entirely conscious, it has to do with not wishing to look upon the gory remains of the victims, allowing American GIs and TV viewers at home to cling to their warm fuzzy feelings about themselves, their government, and their marvelous “family values”. Washington officials are careful to distinguish between the explosives the US drops from the sky and “weapons of mass destruction” (WMD), which only the officially-designated enemies (ODE) are depraved enough to use. The US government speaks sternly of WMD, defining them as nuclear, chemical and biological in nature, and “indiscriminate” (meaning their use can’t be limited to military objectives), as opposed to the likes of American “precision” cruise missiles. This is indeed a shaky semantic leg to stand on, given the well-known extremely extensive damage to non-military targets, including numerous residences, schools and hospitals, even from American “smart” bombs, in almost all of the bombings listed below.</p>
<p>Moreover, Washington does not apply the term “weapons of mass destruction” to other weapons the US has regularly used, such as depleted uranium and cluster bombs, which can be, and often are, highly indiscriminate. &#8230; <a href="https://alethonews.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener">continue</a></p>
<p><a href="http://aletho-news.blogspot.com/2016/09/permalink.html" target="_blank" rel="noopener noreferrer">More articles</a></p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/about-aletho-news-name.html" target="_blank" rel="noopener noreferrer">About Aletho News’ Name</a></h2>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to receive  new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 2,376 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2020/12/12/the-sixth-carbon-budget/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="b21685a0d1" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>4,125,335 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2020/12/'> December 2020 </option>
	<option value='https://alethonews.com/2020/11/'> November 2020 </option>
	<option value='https://alethonews.com/2020/10/'> October 2020 </option>
	<option value='https://alethonews.com/2020/09/'> September 2020 </option>
	<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2020/12/01/" aria-label="Posts published on December 1, 2020">1</a></td><td><a href="https://alethonews.com/2020/12/02/" aria-label="Posts published on December 2, 2020">2</a></td><td><a href="https://alethonews.com/2020/12/03/" aria-label="Posts published on December 3, 2020">3</a></td><td><a href="https://alethonews.com/2020/12/04/" aria-label="Posts published on December 4, 2020">4</a></td><td><a href="https://alethonews.com/2020/12/05/" aria-label="Posts published on December 5, 2020">5</a></td><td><a href="https://alethonews.com/2020/12/06/" aria-label="Posts published on December 6, 2020">6</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/12/07/" aria-label="Posts published on December 7, 2020">7</a></td><td><a href="https://alethonews.com/2020/12/08/" aria-label="Posts published on December 8, 2020">8</a></td><td><a href="https://alethonews.com/2020/12/09/" aria-label="Posts published on December 9, 2020">9</a></td><td><a href="https://alethonews.com/2020/12/10/" aria-label="Posts published on December 10, 2020">10</a></td><td><a href="https://alethonews.com/2020/12/11/" aria-label="Posts published on December 11, 2020">11</a></td><td id="today"><a href="https://alethonews.com/2020/12/12/" aria-label="Posts published on December 12, 2020">12</a></td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2020/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 111.48640519731%; padding: 1px; margin: 1px;"  title="Aletho News (1683)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 140.09865255053%; padding: 1px; margin: 1px;"  title="Civil Liberties (4854)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 116.6656641001%; padding: 1px; margin: 1px;"  title="Corruption (2257)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 166.8792107796%; padding: 1px; margin: 1px;"  title="Deception (7822)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 127.57459095284%; padding: 1px; margin: 1px;"  title="Economics (3466)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.82266602502%; padding: 1px; margin: 1px;"  title="Environmentalism (612)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 171.81484600577%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8369)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 109.08626082772%; padding: 1px; margin: 1px;"  title="Fake News (1417)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 109.03212223292%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1411)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.13835418672%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3196)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 124.91277670837%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3171)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 141.73183349374%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (5035)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 142.0927574591%; padding: 1px; margin: 1px;"  title="Militarism (5075)">Militarism</a> <a href="https://alethonews.com/category/nuclear-power/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Nuclear Power (410)">Nuclear Power</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 116.052093359%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2189)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 107.81400384986%; padding: 1px; margin: 1px;"  title="Russophobia (1276)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 107.61549566891%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (1254)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 115.79944658325%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2161)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 129.77622714148%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3710)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.36405197305%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (672)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (8722)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 114.47305101059%; padding: 1px; margin: 1px;"  title="Video (2014)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 138.49254090472%; padding: 1px; margin: 1px;"  title="War Crimes (4676)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 121.58325312801%; padding: 1px; margin: 1px;"  title="Wars for Israel (2802)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 9.0980392156863pt;" aria-label="9/11 (173 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.598039215686pt;" aria-label="Afghanistan (565 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.843137254902pt;" aria-label="Africa (436 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 8.9607843137255pt;" aria-label="AIPAC (166 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.333333333333pt;" aria-label="al-Qaeda (265 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 8.8921568627451pt;" aria-label="Argentina (161 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8.6862745098039pt;" aria-label="Australia (149 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.7843137254902pt;" aria-label="BBC (217 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 11.362745098039pt;" aria-label="Benjamin Netanyahu (369 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/bolivia/" class="tag-cloud-link tag-link-14837 tag-link-position-10" style="font-size: 8.2058823529412pt;" aria-label="Bolivia (127 items)">Bolivia</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-11" style="font-size: 9.0294117647059pt;" aria-label="Brazil (170 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-12" style="font-size: 12.872549019608pt;" aria-label="Canada (618 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-13" style="font-size: 11.705882352941pt;" aria-label="Central Intelligence Agency (414 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 11.843137254902pt;" aria-label="China (431 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-15" style="font-size: 14.656862745098pt;" aria-label="CIA (1,121 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-16" style="font-size: 9.4411764705882pt;" aria-label="CNN (194 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-17" style="font-size: 9.0294117647059pt;" aria-label="Colombia (170 items)">Colombia</a>
<a href="https://alethonews.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-18" style="font-size: 9.9901960784314pt;" aria-label="Covid-19 (233 items)">Covid-19</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-19" style="font-size: 9.1666666666667pt;" aria-label="Da’esh (177 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-20" style="font-size: 10.470588235294pt;" aria-label="Donald Trump (274 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-21" style="font-size: 11.980392156863pt;" aria-label="Egypt (452 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-22" style="font-size: 14.794117647059pt;" aria-label="European Union (1,171 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-23" style="font-size: 9.9901960784314pt;" aria-label="Facebook (235 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-24" style="font-size: 12.186274509804pt;" aria-label="FBI (487 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-25" style="font-size: 13.558823529412pt;" aria-label="France (772 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-26" style="font-size: 13.970588235294pt;" aria-label="Gaza (898 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-27" style="font-size: 10.676470588235pt;" aria-label="Germany (295 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-28" style="font-size: 8.9607843137255pt;" aria-label="Google (166 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-29" style="font-size: 11.56862745098pt;" aria-label="Hamas (393 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-30" style="font-size: 10.333333333333pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-31" style="font-size: 11.980392156863pt;" aria-label="Hezbollah (459 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-32" style="font-size: 12.941176470588pt;" aria-label="Hillary Clinton (623 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-33" style="font-size: 19.117647058824pt;" aria-label="Human rights (4,990 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-34" style="font-size: 10.127450980392pt;" aria-label="India (245 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-35" style="font-size: 16.303921568627pt;" aria-label="Iran (1,930 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-36" style="font-size: 13.970588235294pt;" aria-label="Iraq (897 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-37" style="font-size: 11.43137254902pt;" aria-label="ISIS (381 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-38" style="font-size: 19.941176470588pt;" aria-label="Israel (6,562 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-39" style="font-size: 12.872549019608pt;" aria-label="Israeli settlement (612 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-40" style="font-size: 8.7549019607843pt;" aria-label="Japan (153 items)">Japan</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-41" style="font-size: 11.980392156863pt;" aria-label="Jerusalem (453 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-42" style="font-size: 8.5490196078431pt;" aria-label="John Kerry (144 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-43" style="font-size: 8.5490196078431pt;" aria-label="Korea (144 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-44" style="font-size: 14.588235294118pt;" aria-label="Latin America (1,091 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-45" style="font-size: 12.460784313725pt;" aria-label="Lebanon (534 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-46" style="font-size: 11.43137254902pt;" aria-label="Libya (377 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-47" style="font-size: 16.303921568627pt;" aria-label="Middle East (1,959 items)">Middle East</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-48" style="font-size: 11.088235294118pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-49" style="font-size: 14.725490196078pt;" aria-label="NATO (1,156 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-50" style="font-size: 13.764705882353pt;" aria-label="New York Times (823 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-51" style="font-size: 9.7156862745098pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-52" style="font-size: 11.43137254902pt;" aria-label="NSA (379 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-53" style="font-size: 15.274509803922pt;" aria-label="Obama (1,364 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-54" style="font-size: 10.127450980392pt;" aria-label="Pakistan (247 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-55" style="font-size: 18.911764705882pt;" aria-label="Palestine (4,703 items)">Palestine</a>
<a href="https://alethonews.com/tag/press-tv/" class="tag-cloud-link tag-link-1414538 tag-link-position-56" style="font-size: 8pt;" aria-label="Press TV (120 items)">Press TV</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-57" style="font-size: 9.4411764705882pt;" aria-label="Qatar (195 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-58" style="font-size: 16.990196078431pt;" aria-label="Russia (2,429 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-59" style="font-size: 13.764705882353pt;" aria-label="Sanctions against Iran (832 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-60" style="font-size: 14.862745098039pt;" aria-label="Saudi Arabia (1,202 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-61" style="font-size: 17.745098039216pt;" aria-label="Syria (3,133 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-62" style="font-size: 9.7843137254902pt;" aria-label="The Guardian (218 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-63" style="font-size: 13.970588235294pt;" aria-label="Turkey (888 items)">Turkey</a>
<a href="https://alethonews.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-64" style="font-size: 8.2058823529412pt;" aria-label="Twitter (128 items)">Twitter</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 9.0980392156863pt;" aria-label="UAE (172 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 16.990196078431pt;" aria-label="UK (2,442 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.450980392157pt;" aria-label="Ukraine (1,040 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 12.117647058824pt;" aria-label="United Nations (479 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (13,304 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.362745098039pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 13.21568627451pt;" aria-label="Venezuela (686 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 10.950980392157pt;" aria-label="Washington Post (325 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 15pt;" aria-label="West Bank (1,247 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.803921568627pt;" aria-label="Yemen (605 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.872549019608pt;" aria-label="Zionism (6,439 items)">Zionism</a></div></li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="brianharryaustralia" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">brianharryaustralia on <a href="https://alethonews.com/2020/12/12/former-presidential-candidate-capriles-calls-on-us-to-end-interim-presidency/#comment-169389">Former Presidential Candidate&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/12/12/pope-francis-plans-to-fix-global-capitalism-with-the-help-of-the-rothschilds-rockerfellers-and-mastercard/#comment-169387">Pope Francis plans to ‘fix’ gl&hellip;</a></td></tr><tr><td title="ernest" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/4b1232ded4f0e484bf60a5d4faa429e4?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">ernest on <a href="https://alethonews.com/2020/12/11/nj-lawmaker-wants-mandatory-corona-shot-for-all-kids-with-no-exemptions/#comment-169252">NJ Lawmaker Wants MANDATORY Co&hellip;</a></td></tr><tr><td title="michael" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/512a78296faf702e334e4a0db3e7bcbb?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">michael on <a href="https://alethonews.com/2020/12/11/free-speech-is-being-weaponized-columbia-dean-and-new-yorker-writer-calls-for-more-censorship/#comment-169238">“Free Speech Is Being Weaponiz&hellip;</a></td></tr><tr><td title="michael" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/512a78296faf702e334e4a0db3e7bcbb?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">michael on <a href="https://alethonews.com/2020/12/10/companies-linked-to-gov-newsom-received-nearly-3-million-in-ppp-loans/#comment-169237">Companies linked to Gov. Newso&hellip;</a></td></tr><tr><td title="aletho" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://alethonews.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/228c3a1af90091f3df3d455b21ec2bf4?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://alethonews.wordpress.com" rel="nofollow">aletho</a> on <a href="https://alethonews.com/2020/12/10/naomi-klein-gatekeeper-extraordinaire/#comment-169223">Naomi Klein: Gatekeeper&nbsp;E&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2020/12/10/naomi-klein-gatekeeper-extraordinaire/#comment-169222">Naomi Klein: Gatekeeper&nbsp;E&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2020/12/10/naomi-klein-gatekeeper-extraordinaire/#comment-169219">Naomi Klein: Gatekeeper&nbsp;E&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/12/10/naomi-klein-gatekeeper-extraordinaire/#comment-169207">Naomi Klein: Gatekeeper&nbsp;E&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/roberthstiver" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/roberthstiver" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2020/12/10/naomi-klein-gatekeeper-extraordinaire/#comment-169203">Naomi Klein: Gatekeeper&nbsp;E&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/12/11/new-documentary-sheds-light-on-israels-strict-prohibitions-on-interracial-marriage/#comment-169199">New Documentary Sheds Light On&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/12/10/naomi-klein-gatekeeper-extraordinaire/#comment-169192">Naomi Klein: Gatekeeper&nbsp;E&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2020/12/12/this-green-fantasy-will-bankrupt-us/' title='By Neil Collins | November 20, 2020  It’s 2050. You wake in your cosy, insulated house, turn on the windfarm-powered lights, cook up a breakfast coffee on the hydrogen stove before jumping into your electric car. You whizz silently along roads with air as fresh as a mountain stream past happy e-bikers and carbon-neutral schools […]'>This green fantasy will bankrupt us</a> <span class="rss-date">December 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/12/12/the-sixth-carbon-budget/' title='By Paul Homewood | Not A Lot Of People Know That | December 10, 2020 The Committee on Climate Change, the quango headed up by our old friend John Gummer, has just published its latest cunning plan to bankrupt the UK. The Sixth Carbon Budget lays out how we should meet our decarbonisation targets, with […]'>The Sixth Carbon Budget</a> <span class="rss-date">December 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/12/12/pope-francis-plans-to-fix-global-capitalism-with-the-help-of-the-rothschilds-rockerfellers-and-mastercard/' title='By Robert Bridge | RT | December 11, 2020 The Vatican has said it will partner with Fortune 500 companies to address various economic grievances, including inequality and environmental degradation. But is it really incumbent upon the Bishop of Rome to virtue-signal? Anyone entertaining hopes that planet Earth might escape the insanity of 2020 without […]'>Pope Francis plans to ‘fix’ global capitalism – with the help of the Rothschilds, Rockerfellers and Mastercard</a> <span class="rss-date">December 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/12/12/the-covid-19-celebrity-humanitarianism-sean-penn-and-the-great-reset/' title='By Vanessa Beeley | Unlimited Hangout | November 27, 2020 Actor Sean Penn’s “charitable” NGO, with close ties to USAID and the Clintons, has pivoted its focus from “disaster relief” abroad to now playing a key role in US COVID-19 testing and the promotion of the transnational corporatocracy’s Covid-19 narratives. On the 12th November 2020, […]'>The Covid-19 Celebrity Humanitarianism – Sean Penn and the Great Reset</a> <span class="rss-date">December 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/12/12/former-presidential-candidate-capriles-calls-on-us-to-end-interim-presidency/' title='By Ricardo Vaz – Venezuelanalysis – December 11, 2020 Mérida – Former two-time presidential candidate Henrique Capriles has demanded a change of strategy for the Venezuelan opposition. In an interview with the BBC, Capriles argued for a “reconstruction” of the opposition following last Sunday’s government victory in National Assembly (AN) elections. He claim [&hellip;]'>Former Presidential Candidate Capriles Calls on US to End ‘Interim Presidency’</a> <span class="rss-date">December 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/12/12/will-arce-bring-cuban-doctors-back-to-bolivia/' title='By Lucas Leiroz | December 12, 2020 For the supporters of Evo Morales and MAS, the election of Luis Arce in Bolivia was a great victory. But the challenges for the new president are enormous and opposition to his plans is strong. One of the most recent challenges is to decide about the future of […]'>Will Arce bring Cuban doctors back to Bolivia?</a> <span class="rss-date">December 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/12/11/pentagon-searching-for-vetted-official-twitter-partner-to-help-it-influence-platforms-users/' title='RT | December 11, 2020 The US Defense Department is looking to ramp up its real-time surveillance of social media and specifically seeking a contractor already trusted by Twitter to model and influence shifting public sentiment in real time. The Pentagon is seeking a “small business” software developer that not only enjoys privileged status as […]'>Pentagon searching for ‘vetted Official Twitter Partner’ to help it influence platform’s users</a> <span class="rss-date">December 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/12/11/politicians-criticize-chinas-role-in-hong-kong-while-ignoring-canadas-role-in-haiti/' title='By Yves Engler | Dissident Voice | December 11, 2020 For those who support a truly just foreign policy comparing Canadian politicians’ reactions to protests in Hong Kong and the slightly more populous Haiti is instructive. It reveals the extent to which this country’s politicians are forced to align with the US Empire. Despite hundreds […]'>Politicians Criticize China’s Role in Hong Kong while Ignoring Canada’s Role in Haiti</a> <span class="rss-date">December 12, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/12/11/new-documentary-sheds-light-on-israels-strict-prohibitions-on-interracial-marriage/' title='By Eric Striker – National Justice – December 9, 2020 In 1967 Jewish activists sued to overturn bans on interracial marriage in America, yet in 2020, the Jewish state retains the strictest miscegenation laws in the world. This is the subject of a new Press TV documentary on Israelis who are not allowed to marry […]'>New Documentary Sheds Light On Israel’s Strict Prohibitions On Interracial Marriage</a> <span class="rss-date">December 11, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/12/11/iaea-only-authorized-to-monitor-verify-irans-nuclear-work-under-jcpoa-envoy/' title='Press TV – December 11, 2020 The International Atomic Energy Agency (IAEA) is authorized to only monitor and verify Iran’s voluntary measures in accordance with the 2015 nuclear agreement, says the Iranian permanent representative to Vienna-based international organizations, stressing that the agency has no right to assess the Iranian nuclear work. “@iaeaorg [&hellip;]'>IAEA only authorized to monitor, verify Iran’s nuclear work under JCPOA: Envoy</a> <span class="rss-date">December 11, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/12/11/iraq-is-forcing-the-us-to-leave/' title='By Vladimir Platov – New Eastern Outlook – 11.12.2020 The situation in Iraq, torn apart by US armed aggression, continues to deteriorate in recent months, confirming the complete fiasco of US policy in the country. For years Iraqis have been clamoring for reform in Baghdad’s Tahrir Square, namely ending corruption, improving services and expanding job opport [&hellip;]'>Iraq is Forcing the US to Leave</a> <span class="rss-date">December 11, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/12/11/texas-launches-scotus-bid-to-save-trump-and-maybe-even-the-republic/' title='By Robert Bridge | Strategic Culture Foundation | December 11, 2020 In a dramatic and unprecedented turn of events amid the 2020 presidential election fiasco, the Lone Star State is leading the charge to overturn results in four swing states where multiple irregularities were alleged to have occurred in delivering the presidency to the Democrat […]'>Texas Launches SCOTUS Bid to Save Trump, and Maybe Even the Republic</a> <span class="rss-date">December 11, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/12/11/patriot-act-used-by-the-fbi-to-collect-internet-browsing-data-contradicting-claims-made-to-oversight/' title='By Tim Cushing | TechDirt | December 8, 2020 The NSA shut down its bulk phone records collection — authorized under Section 215 — after it became apparent it wasn’t worth the effort. Reforms put in place by the USA Freedom Act prevented the agency from collecting it all and sorting it out later. Instead, […]'>Patriot Act Used By The FBI To Collect Internet Browsing Data, Contradicting Claims Made To Oversight</a> <span class="rss-date">December 11, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/12/11/free-speech-is-being-weaponized-columbia-dean-and-new-yorker-writer-calls-for-more-censorship/' title='By Jonathan Turley | December 11, 2020 We have been discussing how reporters, editors, commentators, and academics have embraced rising calls for censorship and speech controls, including President-elect Joe Biden and key advisers. This includes academics rejecting the very concept of objectivity in journalism in favor of open advocacy. Now, Columbia Journal [&hellip;]'>“Free Speech Is Being Weaponized”: Columbia Dean and New Yorker Writer Calls For More Censorship</a> <span class="rss-date">December 11, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/12/11/austrian-lawmaker-tests-cola-for-covid-and-claims-positive-result-returned-shows-testing-is-worthless/' title='RT | December 11, 2020 An Austrian lawmaker tested a glass of cola for coronavirus during a fiery speech accusing the government of medical tyranny and denouncing government health ‘dictatorship’ – and the soda turned out to be Covid-positive. Michael Schnedlitz, a member of Austria’s National Council and the general secretary of the right-wing Freedom […] [&hellip;]'>Austrian lawmaker tests cola for Covid and claims POSITIVE result returned shows testing is ‘worthless’</a> <span class="rss-date">December 11, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/12/11/the-national-security-establishment-is-in-charge/' title='By Jacob G. Hornberger | FFF | December 11, 2020 In the debate over whether a recently retired military man, Gen. Lloyd Austin, should be secretary of defense, the New York Times published an editorial yesterday emphasizing the importance of “civilian control” over the military. How quaint! Never mind that Times, by its own admission, […]'>The National Security Establishment Is In Charge</a> <span class="rss-date">December 11, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/12/11/time-magazine-celebrates-medical-authoritarianism-naming-fauci-guardian-of-the-year/' title='By Helen Buyniski | RT | December 11, 2020 Time magazine has designated US coronavirus czar Anthony Fauci as a ‘guardian of the year,’ a new category that emphasizes his dystopian doomsday pronouncements. The message? Sit down, muzzle up, and fear what you’re told to fear. Since the first reports of the novel coronavirus on […]'>Time magazine celebrates medical authoritarianism, naming Fauci ‘guardian of the year’</a> <span class="rss-date">December 11, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/12/11/nj-lawmaker-wants-mandatory-corona-shot-for-all-kids-with-no-exemptions/' title='By Steve Watson | Summit News | December 11, 2020 A State Senator in New Jersey wants the coronavirus vaccine made mandatory for all school age children, despite them being the least at risk group. Middlesex Democrat Senator Joseph Vitale also wants to eliminate exemptions that have been used in the past to prevent their […]'>NJ Lawmaker Wants MANDATORY Corona Shot For All Kids WITH NO EXEMPTIONS</a> <span class="rss-date">December 11, 2020</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/deaf-palestinian-man-shot-by-israeli-soldiers-dies-of-his-wounds/' title='In August Nasser Halwa started walking through the wrong line at an Israeli checkpoint. Israeli soldiers shouted at him to stop, but Halawa is deaf, so he didn&#039;t hear them. They then shot him. A few months later he died of his wounds...'>Deaf Palestinian man shot by Israeli soldiers dies of his wounds</a> <span class="rss-date">December 11, 2020</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/gazas-farmland-a-harvest-of-heartbreak/' title='The forces of occupation are stationed on the periphery but that does not mean they leave Gaza’s inhabitants alone. For years, Israeli troops have laid waste to Gaza’s farmland, using bulldozers, tanks, and toxic chemicals.'>Gaza’s Farmland: A harvest of heartbreak</a> <span class="rss-date">December 9, 2020</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/jeffrey-epstein-the-maxwells-mossads-first-family-of-spies/' title='Philip Giraldi writes: There has been a cover-up of a major element in the Epstein saga, namely his possible connection with Israel’s intelligence agency Mossad... '>Jeffrey Epstein &amp; The Maxwells, Mossad’s First Family of Spies</a> <span class="rss-date">December 8, 2020</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/12/12/telegraphs-puff-for-green-energy/' title='By Paul Homewood h/t Patsy Lacey   There have been some pretty absurd articles in the Telegraph lately concerning all things green, but this one must be in the running for the Dross of the Year Award!       The swarms of young people moving back home during coronavirus lockdowns will have left many […]'>Telegraph’s Puff For Green Energy</a> <span class="rss-date">December 12, 2020</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/12/12/britains-wild-weather-1940-style/' title='By Paul Homewood     The Winter of 1939/40 https://visitmarple.co.uk/photos/displayimage.php?album=123&amp;pid=6858   According to the BBC/Met Office, Britain’s weather has been wild this year, and it is getting wilder. And their evidence? A wet February, dry May and a couple of hot days in August. Statistically of course, you are likely to get one of two [… [&hellip;]'>Britain’s Wild Weather–1940 Style</a> <span class="rss-date">December 12, 2020</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/12/11/climate-tits/' title='By Paul Homewood   h/t Ian Magness This appeared in the Telegraph the other day. It followed a similar story in the “Independent?” last month, and another from the Telegraph a couple of years ago:       A rapidly warming climate will spell disaster for swathes of life on earth, including many bird species. […]'>Climate Tits!</a> <span class="rss-date">December 11, 2020</span></li></ul></li>
<li id="rss-40" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://sebastianrushworth.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://sebastianrushworth.com" title="Health and medical information grounded in science">Sebastian Rushworth M.D.</a></h2>
<ul><li><a class='rsswidget' href='https://sebastianrushworth.com/2020/12/09/how-long-does-immunity-to-covid-last/' title='One of the fears of many people in relation to covid has been that the immunity that develops after infection is so short lived that the infection will just keep going around and around and re-infecting everyone (until everyone is dead, I assume). Two pieces of evidence have been presented to support this belief. The … Continue reading &quot;How long does im [&hellip;]'>How long does immunity to covid last?</a> <span class="rss-date">December 9, 2020</span></li><li><a class='rsswidget' href='https://sebastianrushworth.com/2020/12/06/why-did-sweden-have-more-covid-deaths-than-its-neighbors/' title='One of the arguments that has been used in support of strict lockdown is that Sweden has had significantly more covid deaths than its nordic neighbours. On the 19th of November, Sweden had registered 637 covid deaths per million people. For comparison, Denmark had registered 140, Norway had registered 57, and Finland had registered 69. … Continue reading [&hellip;]'>Why did Sweden have more covid deaths than its neighbors?</a> <span class="rss-date">December 6, 2020</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCSRc-wteNLZf3oSEIj5Rsow" title="youtube content cited or embeded at Aletho News">1 Atheo Videos</a></li>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202050y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-4b1232ded4f0e484bf60a5d4faa429e4">
	</div>
	<div class="grofile-hash-map-512a78296faf702e334e4a0db3e7bcbb">
	</div>
	<div class="grofile-hash-map-228c3a1af90091f3df3d455b21ec2bf4">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=aeafe5ed54","homeURL":"https:\/\/alethonews.com\/","postID":"215338","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10703098" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://alethonews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Aletho News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b2fa78fd8c" /><input type="hidden" name="_wp_http_referer" value="/2020/12/12/the-sixth-carbon-budget/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2020\/12\/12\/the-sixth-carbon-budget\/":215338};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/12/12/the-sixth-carbon-budget/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"eeec9719eb","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F12%2F12%2Fthe-sixth-carbon-budget%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10703098&v=wpcom&tz=-7&user_id=0&subd=alethonews","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkN0KwjAMRl/ILlOnXomPIl2XzXT9o2mdvr0VKeLNwKuEfOeQEFiCUN4ldAk0w4B3UhgejeYNlIicMnlAfmfKW1swETGYZ2PJVaj6Notg8kTuyxqaP7KhHnihgP9IP4MVUQ7lGtHLCFZywlg6kaJU85qkZPSZ0YDGFAor6mBt0UxsMYl908K1/AZGH+0KHzwnMRpJEfgmI7mp1iJd7Hl7bE/druuOB/0CdryRnQ=='></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-twitter' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-facebook' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-skype' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-skype' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-pocket' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-pocket' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-telegram' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-telegram' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-tumblr' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-linkedin' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-7','user_id':'0','post':'215338','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8OWRSRG9pJkIyNlYtRjRmfHo2NVIvMjldVjlQUCV6JWwsXUlyR3VFTVRNZ1lLT1VKdkg/OVg5cmg4NFFmaF10ZlZVST0mWWpTeEJXOSxoMiZlbGJoLkN+SWsrYXk/TmV3YTFzRVB8aWZRV0xlNC9oU0xOL3AuOHd0dWYzYkNzK3RMdy51Y2VEZ3xbLVt5OUJiVjhFflUmRlZqNWJlPTZJQ3F6N2MlRVBrPVRpS3FfLHFoZEhRW09TUVl+NTRCW2hmUj8lOFRlRURFVl1XSmFfPT1w'}]);
_stq.push([ 'clickTrackerInit', '10703098', '215338' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 267 seconds ago
	generated in 0.156 seconds
	served from batcache in 0.003 seconds
	expires in 33 seconds
-->
