<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Dr Shelton Reports on Vitamin D, Parts 1 and 2 &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Dr Shelton Reports on Vitamin D, Parts 1 and&nbsp;2 Comments Feed" href="https://alethonews.com/2020/05/21/dr-shelton-reports-on-vitamin-d/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytU1tSwzAMvBCKG1Km7QfDWZxENW79yPhByO2RE7fQwhiG9k+StStpx8vGATprAprAdIRBRSGNZw4VD9jDYH24yqrO+wf2M0zJI3p2wDDw7ghz9q391CsipS06QS8O2baqqxWMQ2c1a6NUPWuVnUlax93EfJgU/oFsRn3ZgU82BhBO9v+lcDxII/wv8H1UCrwMCNjLBMiisLpeNc26qbfM4Ohnxjyglz6kK8Ui7FKGN4nj3ad03NnoUd1pxuBQy6jP0LI0nc2r1NVjU63yRrkIN8u6iKeIdLlu4b+ulr5t+oBU1wMPqUPTKI4KNbWVYKPsBZI9qCXHEPC9DEn/G9qWBPQeTjKGV5pVNBah0jaLpeaBF5UFKpmxQRLan4PbDJOf9s6WhRBogVrJJ9ZcJLBXXLoS1GEyAIVivuozTaAX/Vw/bXe73Wa9qQ8fDQm8uA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Russsian Foreign Ministry Press release on YouTube removing accounts of Krym 24 TV Channel, Anna News and&nbsp;News-Front' href='https://alethonews.com/2020/05/21/russsian-foreign-ministry-press-release-on-youtube-removing-accounts-of-krym-24-tv-channel-anna-news-and-news-front/' />
<link rel='next' title='Iranian Supreme Leader Tweets Country Will Support Any Nation That Fights&nbsp;Israel' href='https://alethonews.com/2020/05/21/iranian-supreme-leader-tweets-country-will-support-any-nation-that-fights-israel/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2020/05/21/dr-shelton-reports-on-vitamin-d/" />
<link rel='shortlink' href='https://wp.me/pIUmC-Qdv' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2020%2F05%2F21%2Fdr-shelton-reports-on-vitamin-d%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2020%2F05%2F21%2Fdr-shelton-reports-on-vitamin-d%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dr Shelton Reports on Vitamin D, Parts 1 and 2" />
<meta property="og:url" content="https://alethonews.com/2020/05/21/dr-shelton-reports-on-vitamin-d/" />
<meta property="og:description" content="Dr. John Campbell | May 21, 2020 Thank you very much Matt, for you excellent insights and knowledge. Somalia and Sweden Elderly Vit D Vit D Prevalence and correlates of vitamin D deficiency in US a…" />
<meta property="article:published_time" content="2020-05-21T14:12:21+00:00" />
<meta property="article:modified_time" content="2020-05-21T14:15:20+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="http://img.youtube.com/vi/pRd7TqqIxzg/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/pRd7TqqIxzg/0.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="Dr Shelton Reports on Vitamin D, Parts 1 and&nbsp;2" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="Dr. John Campbell | May 21, 2020 Thank you very much Matt, for you excellent insights and knowledge. Somalia and Sweden https://www.bmj.com/content/368/bmj.m... Elderly Vit D https://papers.ssrn.com/sol3/papers.c... https://www.change.org/p/1-in-5-in-th... https://www.medrxiv.org/content/10.11... Vit D https://www.medrxiv.org/content/10.11... https://www.gov.scot/publications/vit... Prevalence and correlates of vitamin D deficiency in US adults About 42% of the US population is vitamin D deficient. However, this rate&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2020/05/21/dr-shelton-reports-on-vitamin-d/amp/"></head>

<body class="post-template-default single single-post postid-200725 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-200725" class="entry post-200725 post type-post status-publish format-standard hentry category-timeless-or-most-popular category-video tag-covid-19">

                <h2>Dr Shelton Reports on Vitamin D, Parts 1 and&nbsp;2</h2>

                <span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/pRd7TqqIxzg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/JVg8opQkQXc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<blockquote>
<h5><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/channel/UCF9IOB2TExg3QIBupFtBDxg"><span style="color:#003366;">Dr. John Campbell | May 21, 2020</span></a></h5>
</blockquote>
<p><span class="style-scope yt-formatted-string" dir="auto">Thank you very much Matt, for you excellent insights and knowledge. </span></p>
<p><span class="style-scope yt-formatted-string" dir="auto"><strong>Somalia and Sweden</strong> </span></p>
<p><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?v=JVg8opQkQXc&amp;redir_token=baBezmgtBbwxhomzsPyARqpfJ4Z8MTU5MDE1NTMyOEAxNTkwMDY4OTI4&amp;event=video_description&amp;q=https%3A%2F%2Fwww.bmj.com%2Fcontent%2F368%2Fbmj.m1101%2Frr-10" target="_blank" rel="nofollow noopener">https://www.bmj.com/content/368/bmj.m&#8230;</a></p>
<p><strong><span class="style-scope yt-formatted-string" dir="auto">Elderly Vit D </span></strong></p>
<p><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?v=JVg8opQkQXc&amp;redir_token=baBezmgtBbwxhomzsPyARqpfJ4Z8MTU5MDE1NTMyOEAxNTkwMDY4OTI4&amp;event=video_description&amp;q=https%3A%2F%2Fpapers.ssrn.com%2Fsol3%2Fpapers.cfm%3Fabstract_id%3D3593258%23.XrE0oF1wSjU.twitter" target="_blank" rel="nofollow noopener">https://papers.ssrn.com/sol3/papers.c&#8230;</a></p>
<p><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?v=JVg8opQkQXc&amp;redir_token=baBezmgtBbwxhomzsPyARqpfJ4Z8MTU5MDE1NTMyOEAxNTkwMDY4OTI4&amp;event=video_description&amp;q=https%3A%2F%2Fwww.change.org%2Fp%2F1-in-5-in-the-uk-have-low-vitamin-d-the-who-advises-1-in-5-become-seriously-ill-from-covid-19-uk-government-should-research-now-for-a-plan-b-if-vaccine-s-don-t-work-scientists-suggest-vitamin-d-holds-the-answer-to-mass-protection-let-us-research-now" target="_blank" rel="nofollow noopener">https://www.change.org/p/1-in-5-in-th&#8230;</a></p>
<p><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?v=JVg8opQkQXc&amp;redir_token=baBezmgtBbwxhomzsPyARqpfJ4Z8MTU5MDE1NTMyOEAxNTkwMDY4OTI4&amp;event=video_description&amp;q=https%3A%2F%2Fwww.medrxiv.org%2Fcontent%2F10.1101%2F2020.04.24.20075838v1" target="_blank" rel="nofollow noopener">https://www.medrxiv.org/content/10.11&#8230;</a></p>
<p><span class="style-scope yt-formatted-string" dir="auto"><strong>Vit D</strong> </span></p>
<p><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?v=JVg8opQkQXc&amp;redir_token=baBezmgtBbwxhomzsPyARqpfJ4Z8MTU5MDE1NTMyOEAxNTkwMDY4OTI4&amp;event=video_description&amp;q=https%3A%2F%2Fwww.medrxiv.org%2Fcontent%2F10.1101%2F2020.05.01.20079376v1" target="_blank" rel="nofollow noopener">https://www.medrxiv.org/content/10.11&#8230;</a></p>
<p><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?v=JVg8opQkQXc&amp;redir_token=baBezmgtBbwxhomzsPyARqpfJ4Z8MTU5MDE1NTMyOEAxNTkwMDY4OTI4&amp;event=video_description&amp;q=https%3A%2F%2Fwww.gov.scot%2Fpublications%2Fvitamin-d-advice-for-all-age-groups%2F" target="_blank" rel="nofollow noopener">https://www.gov.scot/publications/vit&#8230;</a></p>
<p><span class="style-scope yt-formatted-string" dir="auto"><strong>Prevalence and correlates of vitamin D deficiency in US adults About 42% of the US population is vitamin D deficient. However, this rate rises to 82% in black people and 70% in Hispanics</strong> </span></p>
<p><span class="style-scope yt-formatted-string" dir="auto"><strong>Vit D in Indonesia</strong> </span></p>
<p><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?v=JVg8opQkQXc&amp;redir_token=baBezmgtBbwxhomzsPyARqpfJ4Z8MTU5MDE1NTMyOEAxNTkwMDY4OTI4&amp;event=video_description&amp;q=https%3A%2F%2Fpapers.ssrn.com%2Fsol3%2Fpapers.cfm%3Fabstract_id%3D3585561%23.XqWfqZvYqW0.twitter" target="_blank" rel="nofollow noopener">https://papers.ssrn.com/sol3/papers.c&#8230;</a></p>
<p><strong><span class="style-scope yt-formatted-string" dir="auto">Vit D </span></strong></p>
<p><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?v=JVg8opQkQXc&amp;redir_token=baBezmgtBbwxhomzsPyARqpfJ4Z8MTU5MDE1NTMyOEAxNTkwMDY4OTI4&amp;event=video_description&amp;q=https%3A%2F%2Fpubmed.ncbi.nlm.nih.gov%2F32252338%2F%3Ffbclid%3DIwAR2izb5BJll90ed-Dga46tv4TCZ-GIYgH-CUBnujxSyqwVf46tj849hQzXQ" target="_blank" rel="nofollow noopener">https://pubmed.ncbi.nlm.nih.gov/32252&#8230;</a></p>
<p><span class="style-scope yt-formatted-string" dir="auto"><strong>Vit D and COVID</strong> </span></p>
<p><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?v=JVg8opQkQXc&amp;redir_token=baBezmgtBbwxhomzsPyARqpfJ4Z8MTU5MDE1NTMyOEAxNTkwMDY4OTI4&amp;event=video_description&amp;q=https%3A%2F%2Fwww.ncbi.nlm.nih.gov%2Fpubmed%2F32252338" target="_blank" rel="nofollow noopener">https://www.ncbi.nlm.nih.gov/pubmed/3&#8230;</a></p>
<p><strong><span class="style-scope yt-formatted-string" dir="auto">Vit D deficiency in Ireland </span></strong></p>
<p><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?v=JVg8opQkQXc&amp;redir_token=baBezmgtBbwxhomzsPyARqpfJ4Z8MTU5MDE1NTMyOEAxNTkwMDY4OTI4&amp;event=video_description&amp;q=https%3A%2F%2Ftilda.tcd.ie%2Fpublications%2Freports%2Fpdf%2FReport_Covid19VitaminD.pdf" target="_blank" rel="nofollow noopener">https://tilda.tcd.ie/publications/rep&#8230;</a></p>
<p><span class="style-scope yt-formatted-string" dir="auto"><strong>Prevalence and correlates of vitamin D deficiency in US adults</strong> </span></p>
<p><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?v=JVg8opQkQXc&amp;redir_token=baBezmgtBbwxhomzsPyARqpfJ4Z8MTU5MDE1NTMyOEAxNTkwMDY4OTI4&amp;event=video_description&amp;q=https%3A%2F%2Fwww.ncbi.nlm.nih.gov%2Fpubmed%2F21310306" target="_blank" rel="nofollow noopener">https://www.ncbi.nlm.nih.gov/pubmed/2&#8230;</a></p>
<p><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?v=JVg8opQkQXc&amp;redir_token=baBezmgtBbwxhomzsPyARqpfJ4Z8MTU5MDE1NTMyOEAxNTkwMDY4OTI4&amp;event=video_description&amp;q=https%3A%2F%2Fwww.healthline.com%2Fnutrition%2Fvitamin-d2-vs-d3" target="_blank" rel="nofollow noopener">https://www.healthline.com/nutrition/&#8230;</a></p>
<p><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?v=JVg8opQkQXc&amp;redir_token=baBezmgtBbwxhomzsPyARqpfJ4Z8MTU5MDE1NTMyOEAxNTkwMDY4OTI4&amp;event=video_description&amp;q=https%3A%2F%2Fwww.healthline.com%2Fnutrition%2Fhow-much-vitamin-d-to-take%23What-Is-Vitamin-D%3F" target="_blank" rel="nofollow noopener">https://www.healthline.com/nutrition/&#8230;</a></p>
<p><span class="style-scope yt-formatted-string" dir="auto"><strong>Vit D and COVID</strong> </span></p>
<p><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?v=JVg8opQkQXc&amp;redir_token=baBezmgtBbwxhomzsPyARqpfJ4Z8MTU5MDE1NTMyOEAxNTkwMDY4OTI4&amp;event=video_description&amp;q=https%3A%2F%2Fwww.ncbi.nlm.nih.gov%2Fpubmed%2F32252338" target="_blank" rel="nofollow noopener">https://www.ncbi.nlm.nih.gov/pubmed/3&#8230;</a></p>
<p><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?v=JVg8opQkQXc&amp;redir_token=baBezmgtBbwxhomzsPyARqpfJ4Z8MTU5MDE1NTMyOEAxNTkwMDY4OTI4&amp;event=video_description&amp;q=https%3A%2F%2Fwww.researchsquare.com%2Farticle%2Frs-21211%2Fv1" target="_blank" rel="nofollow noopener">https://www.researchsquare.com/articl&#8230;</a></p>
<p><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?v=JVg8opQkQXc&amp;redir_token=baBezmgtBbwxhomzsPyARqpfJ4Z8MTU5MDE1NTMyOEAxNTkwMDY4OTI4&amp;event=video_description&amp;q=https%3A%2F%2Fwww.ncbi.nlm.nih.gov%2Fpmc%2Farticles%2FPMC5954269%2F" target="_blank" rel="nofollow noopener">https://www.ncbi.nlm.nih.gov/pmc/arti&#8230;</a></p>
<p><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?v=JVg8opQkQXc&amp;redir_token=baBezmgtBbwxhomzsPyARqpfJ4Z8MTU5MDE1NTMyOEAxNTkwMDY4OTI4&amp;event=video_description&amp;q=https%3A%2F%2Fwww.ncbi.nlm.nih.gov%2Fpmc%2Farticles%2FPMC6470874%2F%3Ffbclid%3DIwAR0ZMDMFRPa9NAHfaPNYuHkmJyde4umUUTxKUQFrrWKUJ7Rv9v6yhDmT-4U" target="_blank" rel="nofollow noopener">https://www.ncbi.nlm.nih.gov/pmc/arti&#8230;</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-200725" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2020/05/21/dr-shelton-reports-on-vitamin-d/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2020/05/21/dr-shelton-reports-on-vitamin-d/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2020/05/21/dr-shelton-reports-on-vitamin-d/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-200725" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2020/05/21/dr-shelton-reports-on-vitamin-d/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-200725" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2020/05/21/dr-shelton-reports-on-vitamin-d/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2020/05/21/dr-shelton-reports-on-vitamin-d/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2020/05/21/dr-shelton-reports-on-vitamin-d/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2020/05/21/dr-shelton-reports-on-vitamin-d/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-200725" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2020/05/21/dr-shelton-reports-on-vitamin-d/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2020/05/21/dr-shelton-reports-on-vitamin-d/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2020/05/21/dr-shelton-reports-on-vitamin-d/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-200725" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2020/05/21/dr-shelton-reports-on-vitamin-d/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10703098-200725-5ec6964b1a5fd' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=10703098&amp;post_id=200725&amp;origin=alethonews.wordpress.com&amp;obj_id=10703098-200725-5ec6964b1a5fd&amp;domain=alethonews.com' data-name='like-post-frame-10703098-200725-5ec6964b1a5fd'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2020/05/21/">May 21, 2020</a> - <!-- at 8:12 am -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/timeless-or-most-popular/" rel="category tag">Timeless or most popular</a>, <a href="https://alethonews.com/category/video/" rel="category tag">Video</a>					   | <a href="https://alethonews.com/tag/covid-19/" rel="tag">Covid-19</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/21/dr-shelton-reports-on-vitamin-d/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="af0e1ebfa9" /><input type="hidden" name="_wp_http_referer" value="/2020/05/21/dr-shelton-reports-on-vitamin-d/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='200725' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="60f6b714ac" /></p>
<input type="hidden" name="genseq" value="1590072907" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2020/05/21/russsian-foreign-ministry-press-release-on-youtube-removing-accounts-of-krym-24-tv-channel-anna-news-and-news-front/">&laquo; Previous</a> | <a href="https://alethonews.com/2020/05/21/iranian-supreme-leader-tweets-country-will-support-any-nation-that-fights-israel/">Next &raquo;</a></p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2020/05/20/will-washington-allow-the-who-to-investigate-its-military-bio-labs/" target="_blank" rel="noopener"><img data-attachment-id="200684" data-permalink="https://alethonews.com/about/maxresdefault-157/" data-orig-file="https://alethonews.files.wordpress.com/2020/05/maxresdefault-3-e1590014749492.jpg" data-orig-size="450,253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2020/05/maxresdefault-3-e1590014749492.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2020/05/maxresdefault-3-e1590014749492.jpg?w=450" class="aligncenter size-full wp-image-200684" src="https://alethonews.files.wordpress.com/2020/05/maxresdefault-3-e1590014749492.jpg?w=450&#038;h=253" alt="" width="450" height="253" srcset="https://alethonews.files.wordpress.com/2020/05/maxresdefault-3-e1590014749492.jpg 450w, https://alethonews.files.wordpress.com/2020/05/maxresdefault-3-e1590014749492.jpg?w=150&amp;h=84 150w, https://alethonews.files.wordpress.com/2020/05/maxresdefault-3-e1590014749492.jpg?w=300&amp;h=169 300w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2020/05/20/will-washington-allow-the-who-to-investigate-its-military-bio-labs/">Will Washington allow the WHO to investigate its military bio labs?</a></h2>
<h2></h2>
<p style="text-align:center;"><a href="../category/video/"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>Book Review<br />
</strong></h2>
<h2><a href="https://alethonews.com/2020/05/20/washingtons-tall-tale-of-iranian-al-qaeda-alliance-based-on-questionably-sourced-book-the-exile/" target="_blank" rel="noopener">Washington’s tall tale of Iranian-Al Qaeda alliance based on questionably sourced book ‘The Exile’</a></h2>
<blockquote>
<h5><span style="color:#003366;">By Gareth Porter | <em>The Grayzone</em> | May 19, 2020</span></h5>
</blockquote>
<p>A disinformation campaign aimed to justify the assassination of Qassem Soleimani by painting him and Iran as willing enablers of al-Qaeda. The propaganda operation relied heavily on a shoddily sourced book, “The Exile.” &#8230; <a href="https://alethonews.com/2020/05/20/washingtons-tall-tale-of-iranian-al-qaeda-alliance-based-on-questionably-sourced-book-the-exile/" target="_blank" rel="noopener">Read report</a></p>
<h2 style="text-align:center;"></h2>
<h2 style="text-align:center;"><strong>Aletho News Original Content<br />
</strong></h2>
<h2><a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">Three Mile Island, Global Warming and the CIA</a></h2>
<blockquote>
<h5><span style="color:#003366;">By <em>Aletho News</em> | January 9, 2012</span></h5>
</blockquote>
<p>This article will examine some of the connections between the US and UK National Security apparatus and the appearance of the anthropogenic global warming (AGW) theory beginning after the accident at Three Mile Island. &#8230; <a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">continue</a></p>
<p><a href="http://aletho-news.blogspot.com/2016/09/permalink.html" target="_blank" rel="noopener noreferrer">More articles</a></p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/about-aletho-news-name.html" target="_blank" rel="noopener noreferrer">About Aletho News’ Name</a></h2>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to receive  new posts by email.</p>
<p>Join 2,262 other followers</p>
					<p>
						<input
							type="text"
							name="email"
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id=""
						/>
					</p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2020/05/21/dr-shelton-reports-on-vitamin-d/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="1b15c1cde0" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>3,907,684 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2020/05/01/" aria-label="Posts published on May 1, 2020">1</a></td><td><a href="https://alethonews.com/2020/05/02/" aria-label="Posts published on May 2, 2020">2</a></td><td><a href="https://alethonews.com/2020/05/03/" aria-label="Posts published on May 3, 2020">3</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/05/04/" aria-label="Posts published on May 4, 2020">4</a></td><td><a href="https://alethonews.com/2020/05/05/" aria-label="Posts published on May 5, 2020">5</a></td><td><a href="https://alethonews.com/2020/05/06/" aria-label="Posts published on May 6, 2020">6</a></td><td><a href="https://alethonews.com/2020/05/07/" aria-label="Posts published on May 7, 2020">7</a></td><td><a href="https://alethonews.com/2020/05/08/" aria-label="Posts published on May 8, 2020">8</a></td><td><a href="https://alethonews.com/2020/05/09/" aria-label="Posts published on May 9, 2020">9</a></td><td><a href="https://alethonews.com/2020/05/10/" aria-label="Posts published on May 10, 2020">10</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/05/11/" aria-label="Posts published on May 11, 2020">11</a></td><td><a href="https://alethonews.com/2020/05/12/" aria-label="Posts published on May 12, 2020">12</a></td><td><a href="https://alethonews.com/2020/05/13/" aria-label="Posts published on May 13, 2020">13</a></td><td><a href="https://alethonews.com/2020/05/14/" aria-label="Posts published on May 14, 2020">14</a></td><td><a href="https://alethonews.com/2020/05/15/" aria-label="Posts published on May 15, 2020">15</a></td><td><a href="https://alethonews.com/2020/05/16/" aria-label="Posts published on May 16, 2020">16</a></td><td><a href="https://alethonews.com/2020/05/17/" aria-label="Posts published on May 17, 2020">17</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/05/18/" aria-label="Posts published on May 18, 2020">18</a></td><td><a href="https://alethonews.com/2020/05/19/" aria-label="Posts published on May 19, 2020">19</a></td><td><a href="https://alethonews.com/2020/05/20/" aria-label="Posts published on May 20, 2020">20</a></td><td id="today"><a href="https://alethonews.com/2020/05/21/" aria-label="Posts published on May 21, 2020">21</a></td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2020/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 111.0609124226%; padding: 1px; margin: 1px;"  title="Aletho News (1568)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 139.66573992165%; padding: 1px; margin: 1px;"  title="Civil Liberties (4586)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 116.17907241249%; padding: 1px; margin: 1px;"  title="Corruption (2108)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 166.49816757235%; padding: 1px; margin: 1px;"  title="Deception (7417)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 127.30633135347%; padding: 1px; margin: 1px;"  title="Economics (3282)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.79135599646%; padding: 1px; margin: 1px;"  title="Environmentalism (590)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 172.91482370782%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8094)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 108.36913939088%; padding: 1px; margin: 1px;"  title="Fake News (1284)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 109.17477568558%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1369)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.07898395046%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3047)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 125.21167698724%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3061)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 141.64665739922%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (4795)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 142.43333754581%; padding: 1px; margin: 1px;"  title="Militarism (4878)">Militarism</a> <a href="https://alethonews.com/category/nuclear-power/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Nuclear Power (401)">Nuclear Power</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 116.03690130166%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2093)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 106.71995450524%; padding: 1px; margin: 1px;"  title="Russophobia (1110)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 105.90484013648%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (1024)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 116.40654618981%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2132)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 130.88904334639%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3660)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.36951851384%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (651)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (8314)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 113.76216352837%; padding: 1px; margin: 1px;"  title="Video (1853)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 139.17288007077%; padding: 1px; margin: 1px;"  title="War Crimes (4534)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 121.84696069759%; padding: 1px; margin: 1px;"  title="Wars for Israel (2706)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 9.2975609756098pt;" aria-label="9/11 (169 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.643902439024pt;" aria-label="Afghanistan (529 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 12.029268292683pt;" aria-label="Africa (422 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 9.2292682926829pt;" aria-label="AIPAC (164 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.59512195122pt;" aria-label="al-Qaeda (260 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 9.1609756097561pt;" aria-label="Argentina (161 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8.409756097561pt;" aria-label="Australia (126 items)">Australia</a>
<a href="https://alethonews.com/tag/bahrain/" class="tag-cloud-link tag-link-13441 tag-link-position-8" style="font-size: 8pt;" aria-label="Bahrain (109 items)">Bahrain</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-9" style="font-size: 9.7756097560976pt;" aria-label="BBC (197 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-10" style="font-size: 11.551219512195pt;" aria-label="Benjamin Netanyahu (363 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-11" style="font-size: 9.2975609756098pt;" aria-label="Brazil (169 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-12" style="font-size: 12.917073170732pt;" aria-label="Canada (579 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-13" style="font-size: 11.960975609756pt;" aria-label="Central Intelligence Agency (414 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 11.414634146341pt;" aria-label="China (348 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-15" style="font-size: 14.692682926829pt;" aria-label="CIA (1,047 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-16" style="font-size: 9.5024390243902pt;" aria-label="CNN (182 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-17" style="font-size: 9.2292682926829pt;" aria-label="Colombia (164 items)">Colombia</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-18" style="font-size: 9.2975609756098pt;" aria-label="Da’esh (167 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-19" style="font-size: 10.663414634146pt;" aria-label="Donald Trump (270 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-20" style="font-size: 12.165853658537pt;" aria-label="Egypt (447 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-21" style="font-size: 14.829268292683pt;" aria-label="European Union (1,092 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-22" style="font-size: 9.7756097560976pt;" aria-label="Facebook (199 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-23" style="font-size: 12.165853658537pt;" aria-label="FBI (449 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-24" style="font-size: 13.6pt;" aria-label="France (723 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-25" style="font-size: 14.214634146341pt;" aria-label="Gaza (888 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-26" style="font-size: 10.59512195122pt;" aria-label="Germany (264 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-27" style="font-size: 8.8878048780488pt;" aria-label="Google (147 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-28" style="font-size: 11.687804878049pt;" aria-label="Hamas (383 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-29" style="font-size: 10.59512195122pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-30" style="font-size: 12.029268292683pt;" aria-label="Hezbollah (430 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-31" style="font-size: 12.985365853659pt;" aria-label="Hillary Clinton (594 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-32" style="font-size: 19.2pt;" aria-label="Human rights (4,797 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-33" style="font-size: 10.185365853659pt;" aria-label="India (227 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-34" style="font-size: 16.4pt;" aria-label="Iran (1,844 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-35" style="font-size: 14.146341463415pt;" aria-label="Iraq (870 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-36" style="font-size: 11.687804878049pt;" aria-label="ISIS (377 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-37" style="font-size: 20.019512195122pt;" aria-label="Israel (6,288 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-38" style="font-size: 13.053658536585pt;" aria-label="Israeli settlement (603 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-39" style="font-size: 8.819512195122pt;" aria-label="Japan (143 items)">Japan</a>
<a href="https://alethonews.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-6863059 tag-link-position-40" style="font-size: 8.2731707317073pt;" aria-label="Jeremy Corbyn (119 items)">Jeremy Corbyn</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-41" style="font-size: 12.165853658537pt;" aria-label="Jerusalem (449 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-42" style="font-size: 8.819512195122pt;" aria-label="John Kerry (142 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-43" style="font-size: 8.5463414634146pt;" aria-label="Korea (130 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-44" style="font-size: 14.624390243902pt;" aria-label="Latin America (1,030 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-45" style="font-size: 12.370731707317pt;" aria-label="Lebanon (481 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-46" style="font-size: 11.619512195122pt;" aria-label="Libya (367 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-47" style="font-size: 16.4pt;" aria-label="Middle East (1,867 items)">Middle East</a>
<a href="https://alethonews.com/tag/military/" class="tag-cloud-link tag-link-488 tag-link-position-48" style="font-size: 8.2048780487805pt;" aria-label="Military (116 items)">Military</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 11.346341463415pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.829268292683pt;" aria-label="NATO (1,106 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.736585365854pt;" aria-label="New York Times (766 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 9.980487804878pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.551219512195pt;" aria-label="NSA (365 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 15.443902439024pt;" aria-label="Obama (1,339 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 10.321951219512pt;" aria-label="Pakistan (241 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 18.99512195122pt;" aria-label="Palestine (4,514 items)">Palestine</a>
<a href="https://alethonews.com/tag/press-tv/" class="tag-cloud-link tag-link-1414538 tag-link-position-57" style="font-size: 8.2731707317073pt;" aria-label="Press TV (120 items)">Press TV</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-58" style="font-size: 9.7073170731707pt;" aria-label="Qatar (193 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-59" style="font-size: 17.082926829268pt;" aria-label="Russia (2,322 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-60" style="font-size: 13.80487804878pt;" aria-label="Sanctions against Iran (776 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-61" style="font-size: 15.034146341463pt;" aria-label="Saudi Arabia (1,161 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-62" style="font-size: 17.90243902439pt;" aria-label="Syria (3,070 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-63" style="font-size: 9.9121951219512pt;" aria-label="The Guardian (208 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-64" style="font-size: 14.078048780488pt;" aria-label="Turkey (857 items)">Turkey</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.6829268292683pt;" aria-label="UAE (138 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 17.014634146341pt;" aria-label="UK (2,281 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.624390243902pt;" aria-label="Ukraine (1,011 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 12.165853658537pt;" aria-label="United Nations (448 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (12,389 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.619512195122pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 13.258536585366pt;" aria-label="Venezuela (643 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 11.209756097561pt;" aria-label="Washington Post (321 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 15.170731707317pt;" aria-label="West Bank (1,233 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.917073170732pt;" aria-label="Yemen (570 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.951219512195pt;" aria-label="Zionism (6,160 items)">Zionism</a></div></li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Latest Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="5 dancing shlomos" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1fd43c11a4968884de60f2bf6d384026?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">5 dancing shlomos on <a href="https://alethonews.com/2020/05/18/a-plague-from-harvard/#comment-154334">A Plague From Harvard </a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/05/20/will-washington-allow-the-who-to-investigate-its-military-bio-labs/#comment-154325">Will Washington allow the WHO&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/05/20/will-washington-allow-the-who-to-investigate-its-military-bio-labs/#comment-154324">Will Washington allow the WHO&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/05/20/venezuela-sues-bank-of-england-for-refusal-to-return-countrys-gold-amid-coronavirus-crisis/#comment-154323">Venezuela sues Bank of England&hellip;</a></td></tr><tr><td title="michael" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/819a17dd5530f881b9a6056c06121ce8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">michael on <a href="https://alethonews.com/2020/05/20/will-trump-really-start-two-wars-instead-of-just-one/#comment-154322">Will Trump Really Start Two Wa&hellip;</a></td></tr><tr><td title="5 dancing shlomos" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1fd43c11a4968884de60f2bf6d384026?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">5 dancing shlomos on <a href="https://alethonews.com/2020/05/20/media-ignores-israel-connection-to-eric-schmidts-push-for-ny-smart-cities/#comment-154321">Media Ignores Israel Connectio&hellip;</a></td></tr><tr><td title="5 dancing shlomos" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1fd43c11a4968884de60f2bf6d384026?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">5 dancing shlomos on <a href="https://alethonews.com/2020/05/20/media-ignores-israel-connection-to-eric-schmidts-push-for-ny-smart-cities/#comment-154320">Media Ignores Israel Connectio&hellip;</a></td></tr><tr><td title="5 dancing shlomos" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1fd43c11a4968884de60f2bf6d384026?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">5 dancing shlomos on <a href="https://alethonews.com/2020/05/20/will-trump-really-start-two-wars-instead-of-just-one/#comment-154319">Will Trump Really Start Two Wa&hellip;</a></td></tr><tr><td title="Mr. James Laffrey" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/9181f7a29fe3acd99d9dfe04c165d035?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Mr. James Laffrey on <a href="https://alethonews.com/2020/05/20/venezuela-sues-bank-of-england-for-refusal-to-return-countrys-gold-amid-coronavirus-crisis/#comment-154316">Venezuela sues Bank of England&hellip;</a></td></tr><tr><td title="Pam Vernon" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://envirowatchrangitikei.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/40d6b139d6bd54f88774affeb060d006?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://envirowatchrangitikei.wordpress.com" rel="nofollow">Pam Vernon</a> on <a href="https://alethonews.com/2020/05/20/will-washington-allow-the-who-to-investigate-its-military-bio-labs/#comment-154314">Will Washington allow the WHO&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/05/20/biden-opposes-withholding-us-aid-to-israel-under-any-circumstances/#comment-154313">Biden Opposes Withholding US A&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/05/20/venezuela-sues-bank-of-england-for-refusal-to-return-countrys-gold-amid-coronavirus-crisis/#comment-154311">Venezuela sues Bank of England&hellip;</a></td></tr><tr><td title="futuret" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/58809d2d8d02f4e149da2c08d542b06b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">futuret on <a href="https://alethonews.com/2020/05/20/the-case-of-general-michael-flynn-the-use-of-law-as-a-political-weapon/#comment-154308">The Case of General Michael Fl&hellip;</a></td></tr><tr><td title="rediscover911com" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://rediscover911com.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/ae755cf13d14cfcf064132c424b1ca1d?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://rediscover911com.wordpress.com" rel="nofollow">rediscover911com</a> on <a href="https://alethonews.com/2020/05/20/washingtons-tall-tale-of-iranian-al-qaeda-alliance-based-on-questionably-sourced-book-the-exile/#comment-154307">Washington’s tall tale of Iran&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2020/05/20/palestinian-president-ends-agreements-with-israel-us-over-annexation/#comment-154305">Palestinian president ends agr&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2020/05/21/russsian-foreign-ministry-press-release-on-youtube-removing-accounts-of-krym-24-tv-channel-anna-news-and-news-front/' title='The Saker | May 20, 2020 We learned on May 20 that the US YouTube video hosting site has removed the accounts of Krym 24 Crimean television channel, as well as two Russian-language news agencies, Anna News and News Front. Krym 24 is one of Crimea’s most popular sources of information. It is part of […]'>Russsian Foreign Ministry Press release on YouTube removing accounts of Krym 24 TV Channel, Anna News and News-Front</a> <span class="rss-date">May 21, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/05/21/ukraines-ex-leader-poroshenko-blames-president-zelenskys-office-for-helping-fabricate-audio-of-his-call-with-biden/' title='RT | May 20, 2020 Former Ukrainian President Petro Poroshenko said that leaked audio of his conversations with Joe Biden was “fabricated” by enemies, hinting that the current president’s office might have played a role. A series of audio recordings of Poroshenko talking to various officials from the Obama administration emerged this week, including a […] [&hellip;]'>Ukraine’s ex-leader Poroshenko blames President Zelensky’s office for helping ‘fabricate’ audio of his call with Biden</a> <span class="rss-date">May 21, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/05/20/media-ignores-israel-connection-to-eric-schmidts-push-for-ny-smart-cities/' title='By Whitney Webb | The Last American Vagabond | May 20, 2020 With NY Governor Andrew Cuomo recently announcing that former head of Google, Eric Schmidt, would lead an effort to “reimagine” post-pandemic life in the state, media reports have failed to note that the groundwork for that “reimagining” was laid last year and intimately […]'>Media Ignores Israel Connection to Eric Schmidt’s Push For NY “Smart Cities”</a> <span class="rss-date">May 21, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/05/20/early-march-did-not-predict-the-future/' title='Certain adamant coronavirus declarations look foolish now By Donna Laframboise | Big Picture News | May 20, 2020 compare early March to April 7-May 7, when the coronavirus claimed more than 2,000 American lives on each of 19 separate days – click for source It’s easy to misunderstand the danger that infectious diseases pose. Here’s […]'>Early March Did Not Predict the Future</a> <span class="rss-date">May 20, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/05/20/will-washington-allow-the-who-to-investigate-its-military-bio-labs/' title='CGTN | May 19, 2020 In Fort Detrick, Maryland, the U.S. Army has cutting-edge labs researching viruses. In August 2019, Ft. Detrick labs were closed and a number of pneumonia cases, or illness with similarities to pneumonia, occurred in Maryland. What happened when the labs were shut down? What does the U.S. need the labs […]'>Will Washington allow the WHO to investigate its military bio labs?</a> <span class="rss-date">May 20, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/05/20/venezuela-sues-bank-of-england-for-refusal-to-return-countrys-gold-amid-coronavirus-crisis/' title='RT | May 20, 2020 Venezuela’s Central Bank has launched legal action to force the Bank of England to release more than $1 billion in gold held in its coffers to battle the Covid-19 outbreak, according to Reuters. The claim, submitted in a London court on May 14, says that Caracas needs the gold back […]'>Venezuela sues Bank of England for refusal to return country’s gold amid coronavirus crisis</a> <span class="rss-date">May 20, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/05/20/will-trump-really-start-two-wars-instead-of-just-one/' title='The Saker | Unz Review | May 20, 2020 Amidst the worldwide pandemic induced scare most of us have probably lost track of all the other potential dangers which still threaten international peace and stability. Allow me to list just a few headlines which, I strongly believe, deserve much more attention than what they got […]'>Will Trump Really Start Two Wars Instead of “Just” One?</a> <span class="rss-date">May 20, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/05/20/the-case-of-general-michael-flynn-the-use-of-law-as-a-political-weapon/' title='By Paul Craig Roberts | Institute for Political Economy | May 20, 2020 The audacious corruption of the FBI and the US Department of Justice (sic) is demonstrated by their frame-up of the three-star general, former Director of the Defense Intelligence Agency, and National Security Adviser to President Donald Trump. US Department of Justice (DOJ) […]'>The Case of General Michael Flynn: The Use of Law as a Political Weapon</a> <span class="rss-date">May 20, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/05/20/washingtons-tall-tale-of-iranian-al-qaeda-alliance-based-on-questionably-sourced-book-the-exile/' title='A disinformation campaign aimed to justify the assassination of Qassem Soleimani by painting him and Iran as willing enablers of al-Qaeda. The propaganda operation relied heavily on a shoddily sourced book, “The Exile.” By Gareth Porter | The Grayzone | May 19, 2020 The U.S. assassination of Qassem Soleimani in January touched off a new […]'>Washington’s tall tale of Iranian-Al Qaeda alliance based on questionably sourced book ‘The Exile’</a> <span class="rss-date">May 20, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/05/20/israel-strikes-syria-to-keep-the-usa-in-the-levant/' title='By Elijah J. Magnier – 19/05/2020 Following its defeat in the second war on Lebanon, Israel discovered that its only way to suppress Hezbollah would be to close the supply line between Lebanon and Syria. That could only be achieved by removing President Bashar al-Assad from power, disrupting the “Axis of the Resistance” that extends from Tehran […]'>Israel strikes Syria to keep the USA in the Levant</a> <span class="rss-date">May 20, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/05/20/biden-opposes-withholding-us-aid-to-israel-under-any-circumstances/' title='Palestine Chronicle | May 20, 2020 Presidential candidate Joe Biden would oppose cutting off US aid to Israel under any circumstances, a foreign policy advisor has said. Anthony Blinken, an advisor to the former vice president, reiterated on Monday Biden’s “complete” opposition to reducing or withholding military aid to the US ally, just a day […]'>Biden Opposes Withholding US Aid to Israel under Any Circumstances</a> <span class="rss-date">May 20, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/05/20/report-denmark-sold-arms-to-uae-despite-ban-over-yemen-concerns/' title='MEMO | May 20, 2020 A series of Danish investigations published on Danwatch on Sunday accused the country’s largest arms manufacturer of war crimes in Yemen. The report, which is based on information gathered from intelligence reports, public access requests, satellite imagery, television and interviews, found that Danish arms manufacturer Terma had continue [&hellip;]'>Report: Denmark sold arms to UAE despite ban over Yemen concerns</a> <span class="rss-date">May 20, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/05/20/palestinian-president-ends-agreements-with-israel-us-over-annexation/' title='Press TV – May 20, 2020 Palestinian President Mahmoud Abbas has declared an end to all agreements with Israel and the United States in response to an Israeli regime’s plan to annex parts of the occupied West Bank. Abbas announced in a statement on Tuesday that he intends not to abide by security agreements and […]'>Palestinian president ends agreements with Israel, US over annexation</a> <span class="rss-date">May 20, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/05/20/johnsons-baby-powder-sales-end-in-us-canada-after-cancer-lawsuits-but-will-keep-selling-it-elsewhere/' title='RT | May 20, 2020 Johnson &amp; Johnson will halt all sales of its talc-based baby powder in North America, after years of lawsuits claiming the product causes cancer – but, undeterred, the firm says it won’t stop selling it to the rest of the world. The company announced the move in a statement on […]'>Johnson’s baby powder sales end in US &amp; Canada after cancer lawsuits… but will keep selling it elsewhere</a> <span class="rss-date">May 20, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/05/20/painful-us-sanctions-have-also-led-to-great-achievements-in-iran/' title='Press TV – May 20, 2020 US sanctions have caused immense pain and harm to Iranians over the years, but they also led to great achievements such as self-sufficiency in many products. “Despite the harsh conditions of the country and the illegal and unjust sanctions and the severe economic pressure of the United States, production […]'>Painful US sanctions have also led to great achievements in Iran</a> <span class="rss-date">May 20, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/05/20/failures-in-syria-and-libya-fuel-coup-speculations-against-erdogan/' title='By Paul Antonopoulos | May 20, 2020 Turkish media has been full of speculation of a potential coup against President Recep Tayyip Erdoğan, including from state-run Anadolu Agency, and other major outlets like Sabah and Haberturk. Erdoğan already survived a 2016 coup attempt against him that he blames on his ex-ally, Fethullah Gülen, who leads […]'>Failures in Syria and Libya fuel coup speculations against Erdogan</a> <span class="rss-date">May 20, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/05/19/leaked-audio-seemingly-sheds-light-on-bidens-efforts-to-pressure-poroshenko-into-firing-burisma-investigator/' title='RT | May 19, 2020 Audio recordings released by Ukrainian MP Andrii Derkach allegedly offer confirmation that Joe Biden pressured former Ukrainian President Petro Poroshenko to fire an attorney general in exchange for a billion-dollar loan. Former top Ukrainian prosecutor Viktor Shokin filed a criminal complaint in January, alleging that Biden had strong-arme [&hellip;]'>Leaked audio seemingly sheds light on Biden’s efforts to pressure Poroshenko into firing Burisma investigator</a> <span class="rss-date">May 20, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/05/19/new-tapes-of-poroshenko-biden-calls-reveal-independent-ukraine-was-total-us-client/' title='©  Reuters / Jonathan Ernst RT | May 19, 2020 On top of firing a prosecutor on orders from US Vice President Joe Biden, Ukrainian President Petro Poroshenko also robbed his own people by raising tariffs to please his US overlords, according to audio of their alleged calls. On Tuesday, Ukrainian parliamentarian Andrii Derkach published […]'>New tapes of Poroshenko-Biden calls reveal ‘independent’ Ukraine was total US client</a> <span class="rss-date">May 20, 2020</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/israeli-spying-on-us-perfecting-24-7-surveillance-tech/' title='Israel has long spied on the US, sometimes using backdoors into telecommunications hardware... Its high-tech sector assisted by US policies that virtually guarantee US technical innovations will be stolen and re-exported by Israeli high-tech companies... coronavirus-stimulated surveillance technologies in Israel &amp; US...'>Israeli Spying on US, Perfecting 24/7 Surveillance Tech</a> <span class="rss-date">May 20, 2020</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/remembering-palestine-on-nakba-day-use-the-hashtag-covid1948/' title='The hashtag #COVID1948 seeks to equate the current devastation resulting from the coronavirus with the catastrophe that occurred to the Palestinian people in 1948 at the hands of the Israelis. It is reportedly trending on social media and is in one sense an eloquent reminder of the wrongs committed against an entire people, to include a deliberate policy of [&hellip;]'>Remembering Palestine on Nakba Day: Use the Hashtag COVID1948</a> <span class="rss-date">May 15, 2020</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/senate-foreign-relations-committee-to-vote-on-38-billion-package-to-israel/' title='While millions of Americans are out of work due to the coronavirus, the Senate Foreign Relations Committee is poised to vote for a 10-year package to give Israel $38 billion. The legislation is a top priority for the Israel lobbying organization AIPAC. (The article contains info for contacting Congress.)'>Senate Foreign Relations Committee to vote on $38 billion package to Israel</a> <span class="rss-date">May 15, 2020</span></li></ul></li>
<li id="rss-36" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://indianpunchline.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://indianpunchline.com" title="">Indian Punchline</a></h2>
<ul><li><a class='rsswidget' href='https://indianpunchline.com/india-and-the-politics-of-covid-pandemic/' title='World Health Assembly, decision-making body of WHO, meets in Geneva every May. This year’s is a virtual meeting. File photo The World Health Assembly’s virtual meeting on May 18-19 has brought into focus the politics of the Covid-19 pandemic in the international arena. The WHA is the decision-making body of the 194-member World Health Organisation (WHO).  … [&hellip;]'>India and the politics of Covid pandemic</a> <span class="rss-date">May 19, 2020</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/05/21/climate-plans-hit-reality-wall/' title='By Paul Homewood    A round up of the latest news, as reality hits home:   https://www.thegwpf.com/lockdown-kills-californias-green-new-deal-gov-cancels-billions-in-climate-spending/   LONDON (AP) — The coronavirus pandemic threatens to derail any progress made in recent years to deal with the climate change crisis, organizers of the annual gathering of busi [&hellip;]'>Climate Plans Hit Reality Wall</a> <span class="rss-date">May 21, 2020</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/05/20/londons-emissions-cut-brings-heatwave/' title='By Paul Homewood   h/t Harry Passfield     https://wattsupwiththat.com/2020/05/19/londons-co2-emissions-cut-by-almost-60-during-lockdown/     That obviously explains the heatwave we have had today!!'>London’s Emissions Cut Brings Heatwave!!</a> <span class="rss-date">May 20, 2020</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/05/19/michael-kelly-typo-update/' title='By Paul Homewood     Just in case anybody missed my update on Michael Kelly’s paper, GWPF have now corrected what I guessed what was a typo about Dinorwig, which I pointed out to them. It now reads 9 GWh, not GW, as was apparent in the Notes. Thanks to all you eagle eyes who […]'>Michael Kelly Typo Update</a> <span class="rss-date">May 19, 2020</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCSRc-wteNLZf3oSEIj5Rsow" title="youtube content cited or embeded at Aletho News">1 Atheo Videos</a></li>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>
<li><a href="http://www.palestine-info.co.uk/en/">The Voice of Palestine</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202021y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1fd43c11a4968884de60f2bf6d384026">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-819a17dd5530f881b9a6056c06121ce8">
	</div>
	<div class="grofile-hash-map-9181f7a29fe3acd99d9dfe04c165d035">
	</div>
	<div class="grofile-hash-map-40d6b139d6bd54f88774affeb060d006">
	</div>
	<div class="grofile-hash-map-58809d2d8d02f4e149da2c08d542b06b">
	</div>
	<div class="grofile-hash-map-ae755cf13d14cfcf064132c424b1ca1d">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=4f1f80fd46","homeURL":"https:\/\/alethonews.com\/","postID":"200725","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2020\/05\/21\/dr-shelton-reports-on-vitamin-d\/":200725};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/05/21/dr-shelton-reports-on-vitamin-d/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10703098" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://alethonews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Aletho News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="19946cd554" /><input type="hidden" name="_wp_http_referer" value="/2020/05/21/dr-shelton-reports-on-vitamin-d/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs0.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F05%2F21%2Fdr-shelton-reports-on-vitamin-d%2F&signup_flow=account&domain=alethonews.com","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"8178faea9f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1b15c1cde0\" \/>","referer":"https:\/\/alethonews.com\/2020\/05\/21\/dr-shelton-reports-on-vitamin-d\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2020%2F05%2F21%2Fdr-shelton-reports-on-vitamin-d%2F","postID":"200725","shortlink":"https:\/\/wp.me\/pIUmC-Qdv","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/200725","statsLink":"https:\/\/wordpress.com\/stats\/post\/200725\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,262 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F05%2F21%2Fdr-shelton-reports-on-vitamin-d%2F&signup_flow=account&domain=alethonews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"f0ecb51e25","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2Fabout%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylVO1u2zAMfKHJjJAOTX4Ue5RBthiHjr4mSvGypx+9xkWCGG67/pJMHo/S6WgYk+piKBgKDAwWz9Rh+t0M/A3uUyly8chselzIDr8q5st1aSicCcd3YQOWZLqTysj054HVV5Vc7SkwODohgxRVPJpgHeYZTKFz1UpSyLvovRQKXXKXxlNYAlniAmcMNuYplaK7HMi5W/h8gLn7oTqnmAoqtFQo9Ndzgdab7fZpq3cQcOR/V2ld7E7XLrIXqMjGr2G1JMrcpK/y2WLuJZMRdo1uNmpMcidoKzkLpHcBKFh8eJwPU9joRRxjL1/kMVp/lQK5MwnVsXi3zvS/4ncmx8roVqS/MdhsnVejDZPjWuCR0porH4ruAiuFxorbVGsyeMMFs+xUPGPONJn0LfZJhpJFg9W2XaEYpqK33Rr6ROyxqG2zgZ8yQXCI2S9NFKflSbuf9VvUkpbX54L5nzAHVmqm0VIHZygDH00Wb8yrFP3wL/r7br/fPz896+EvtZrP0g=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s0.wp.com/wp-content/plugins/gutenberg-core/8.1.0-wpcom/vendor/wp-polyfill-url.min.7490158b.js?m=1589993648h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-content/plugins/gutenberg-core/8.1.0-wpcom/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1589993648h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'200725','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8OVFoL01CP1o0ZitNdCU9TmRMYWw3TC1pb0JIcHdOfkNBOSZoeXBnaUIrcHVSWUlhbzVSTUlEW0E9NkR3OHNjeCt5YmtialBvZi1jVn4wLElKSUssSnF3P2gtaklHWGN+V19tLkpLTTI5YUFwd2l4ZVlybV8xVFJsa1RdU2hyOVVnQ1s/TS5xL1loX3RGVWxhY09VUS4xbE43YzJMTFJEc3xyRltlLHw2JlQmUCY2UTBFRz1IYltEMlh6Jiw1eHZkP0xxPUk3V1V8UHRzdkF6YjcsdWN2L1otbDFuaU9TW0dBLC1aSHE9MS1+'}]);
_stq.push([ 'clickTrackerInit', '10703098', '200725' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 118 seconds ago
	generated in 0.171 seconds
	served from batcache in 0.002 seconds
	expires in 182 seconds
-->
