<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The Memorials to Judah Benjamin &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; The Memorials to Judah&nbsp;Benjamin Comments Feed" href="https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkd1uwyAMhV9ojkO7aMvFtGeB4DFaSBA26vr2I1H6o63KdofN+WwfG08JhmkUGgVjgRSK8yNjpqCFLKSJ5UfUDMxP+BgL/kiMB5KkhyMs0S/5RetKDQ1lV38y4Wuzb1o0xQeLJkwLbrLOZ2Q5B/pHmYW6dc9a/Oj4D/yjhADshYCsn4HVC6rntu1U33eYMkVf4hXdLjhM6xyq2c2OrGe5JuExe7fBeRc1H5OWWRHrVJoCxSrbwk7eOqqXqpL1DUJf20iqbcCYao8ZLibls/ZajvYe31TX77q2f1H7wzcgLczn?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtEKgzAMRX/IGITKtoexb3GlK3FpIray3zdOUByyt3vu5YTgZwCvUoIUTBMMPEWSjF5TsgqY3sEo/zS1NRUSihYyO29hHc5vxqDA6rtCKgeAF3c0/lPH8GSNFuP3lx0X6ZHujWtvzl0vjetndXVNhA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jFEKwjAMQC9k1lUt0g/xLLplJaNpa9s4vL0VNj/2IQRCwntPLQkoDF5GLGpu8xTM73V1czmofwAwuXyv2DGFDR5iqBjql+X4II8gBfPdtV8LTXHPsUDy4igUldG32Agplrq79tamTOI9FKoIOFKl4NaY0ue+N9pao1JGJuGf+iJcWu7GV23s0fT2ok/zB3F0YMU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘Shameless’: Seoul denounces Japan’s objection to Trump’s plan to include South Korea in&nbsp;G7' href='https://alethonews.com/2020/06/29/shameless-seoul-denounces-japans-objection-to-trumps-plan-to-include-south-korea-in-g7/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/" />
<link rel='shortlink' href='https://wp.me/pIUmC-QXi' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2020%2F06%2F29%2Fthe-memorials-to-judah-benjamin%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2020%2F06%2F29%2Fthe-memorials-to-judah-benjamin%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Memorials to Judah Benjamin" />
<meta property="og:url" content="https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/" />
<meta property="og:description" content="Jewish slave-owners exempt from attacks by BLM? By Philip Giraldi • Unz Review • June 30, 2020 The current wrath directed against anything or anyone having had anything to do with slavery or even r…" />
<meta property="article:published_time" content="2020-06-30T04:27:20+00:00" />
<meta property="article:modified_time" content="2020-06-30T04:27:20+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://alethonews.files.wordpress.com/2020/06/benjamin.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="428" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="The Memorials to Judah&nbsp;Benjamin" />
<meta name="twitter:image" content="https://alethonews.files.wordpress.com/2020/06/benjamin.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Jewish slave-owners exempt from attacks by BLM? By Philip Giraldi • Unz Review • June 30, 2020 The current wrath directed against anything or anyone having had anything to do with slavery or even racial discrimination includes destroying historical memorials and monuments as well as changing names that have stood for more than a century.&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/amp/"></head>

<body class="post-template-default single single-post postid-203564 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-203564" class="entry post-203564 post type-post status-publish format-standard hentry category-progressive-hypocrite category-timeless-or-most-popular tag-united-states">

                <h2>The Memorials to Judah&nbsp;Benjamin</h2>

                <p><strong>Jewish slave-owners exempt from attacks by BLM?</strong></p>
<p><img data-attachment-id="203565" data-permalink="https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/benjamin/" data-orig-file="https://alethonews.files.wordpress.com/2020/06/benjamin.jpg" data-orig-size="512,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Benjamin" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2020/06/benjamin.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2020/06/benjamin.jpg?w=512" class="aligncenter size-full wp-image-203565" src="https://alethonews.files.wordpress.com/2020/06/benjamin.jpg?w=512&#038;h=428" alt="" width="512" height="428" srcset="https://alethonews.files.wordpress.com/2020/06/benjamin.jpg 512w, https://alethonews.files.wordpress.com/2020/06/benjamin.jpg?w=150&amp;h=125 150w, https://alethonews.files.wordpress.com/2020/06/benjamin.jpg?w=300&amp;h=251 300w" sizes="(max-width: 512px) 100vw, 512px" /></p>
<blockquote>
<h5><a href="https://www.unz.com/pgiraldi/the-memorials-to-judah-benjamin/" target="_blank" rel="noopener"><span style="color:#003366;">By Philip Giraldi •<em> Unz Review</em> • June 30, 2020</span></a></h5>
</blockquote>
<p id="p_1_1" class="container"><span class="contents">The current wrath directed against anything or anyone having had anything to do with slavery or even racial discrimination includes destroying historical memorials and monuments as well as changing names that have stood for more than a century. Much of it has been focused on white nominally Christian males, mostly of Anglo-Saxon stock, understandable as the United States was a child of Great Britain and a majority of the country’s leaders for nearly two centuries came from families descended from the British Isles.</span></p>
<p id="p_1_2" class="container"><span class="contents">Slavery in the United States version is, of course, seen in black and white terms but slavery in a broader historical context is much more complicated. There have been slaves since ancient times through the eighteenth century in many countries and most of them have been white. Sometimes they were called something different. Indentured servants were de facto slaves, as were the serfs in Russia, who were tied to the land and were not liberated until 1861.</span></p>
<p id="p_1_3" class="container"><span class="contents">The very word slave comes from Slav, as many of the slaves in the Middle Ages were from the Slavic parts of the Balkans bordering on the Adriatic, where mostly Muslim seagoing raiders would attack coastal villages and carry off the inhabitants. Italy was likewise afflicted and the numerous small castles and improvised forts along the Italian and Croatian coastlines were intended to providing a refuge for villagers against the corsair slavers.</span></p>
<p id="p_1_4" class="container"><span class="contents">In the United States currently progressives of all types and colors are flocking to the revolutionary banner hoisted by Black Lives Matter (BLM) and other associated groups. Not surprisingly, given the liberal leanings of American Jews as well as their historical connections, Jewish groups have been <a title="https://forward.com/opinion/448891/my-fellow-white-jews-we-cant-sit-this-one-out/?utm_source=PostUp&amp;utm_medium=email&amp;utm_campaign=Daily%20Newsletter%20RSS_Test&amp;utm_maildate=06/17/2020" href="https://forward.com/opinion/448891/my-fellow-white-jews-we-cant-sit-this-one-out/?utm_source=PostUp&amp;utm_medium=email&amp;utm_campaign=Daily%20Newsletter%20RSS_Test&amp;utm_maildate=06/17/2020">actively engaged</a> in the ongoing movement for racial justice. American Jews <a title="https://rac.org/jews-and-civil-rights-movement" href="https://rac.org/jews-and-civil-rights-movement">have played major roles</a> historically in the founding and financial support of some of the most important civil rights organizations, including the <a title="https://www.naacp.org/" href="https://www.naacp.org/">National Association for the Advancement of Colored People (NAACP)</a>, the <a title="http://nationalsclc.org/about/history/" href="http://nationalsclc.org/about/history/">Southern Christian Leadership Conference (SCLC)</a> and the Student Nonviolent Coordinating Committee (SNCC). In 1909, Henry Moscowitz was a co-founder the NAACP. Photos of the boards of directors of the various organizations well into the 1970s frequently reveal a majority of white Jews seated together with minority blacks. Kivie Kaplan was, for example, the national president of the NAACP between 1966 and 1975.</span></p>
<p id="p_1_5" class="container"><span class="contents">But this characterization of Jews as benefactors for the civil rights movement has also produced some curious omissions in the accepted historical narrative of who did what to whom in the slavery trade. It is well established, though never taught in schools, that Jews from Britain and Holland were involved in the African slave trade that prevailed after the European discovery of the Americas. In the United States, concentrations of Jews in the American south were in slave trading centers, notably in Charleston South Carolina, Savannah Georgia, Richmond Virginia and in New Orleans Louisiana. Many of the Jews themselves owned slaves.</span></p>
<p id="p_1_6" class="container"><span class="contents">The debate over Jewish involvement in both the business side of the slave trade as well as in actually possessing slaves comes down to “proportionality.” As the historical record makes clear that Jews in the south were engaged in both the importing and selling slaves as well as exploiting slave labor, the question becomes whether they were central to the process or just one of many identifiable groups that were peripherally involved in what was a major segment of the southern economy. The issue became extremely heated in the 1990s when mostly black academics argued that the Jewish role was pivotal while mostly Jewish professors responded that it was insignificant. In March 1995 the American Historical Association (AHA) got involved by issuing its first ever <a title="https://www.historians.org/publications-and-directories/perspectives-on-history/march-1995/aha-council-issues-policy-resolution-about-jews-and-the-slave-trade" href="https://www.historians.org/publications-and-directories/perspectives-on-history/march-1995/aha-council-issues-policy-resolution-about-jews-and-the-slave-trade">“policy resolution”</a>, coming strongly down on the Jewish side of the argument, which should surprise no one. AHA argued that it was wrong to use historical analysis to vilify one group before citing a memo by two Jewish professors which asserted that the role of their co-religionists had been marginal.</span></p>
<p id="p_1_7" class="container"><span class="contents">For those who are interested in more on the discussion, <a title="https://www.myjewishlearning.com/article/jews-and-the-african-slave-trade/" href="https://www.myjewishlearning.com/article/jews-and-the-african-slave-trade/">the following article</a> might be helpful, though it is on a Jewish website, cites only Jewish sources for it debunking of the idea that Jews might have been heavily engaged in the slave trade, and also brings in the most disreputable sources that say the contrary. It nevertheless concedes that Jews were involved in the slave trade and also possessed slaves, though it seeks to minimize the extent to which that was true. Much more interesting is a short book by a distinguished Wellesley History Professor Tony Martin <a title="https://www.amazon.com/Jewish-Onslaught-Despatches-Wellesley-Battlefront/dp/0912469307/ref=sr_1_1?crid=1SWLHKW0FBBN4&amp;dchild=1&amp;keywords=the+jewish+onslaught&amp;qid=1593262227&amp;s=books&amp;sprefix=the+jewish+onslaught%2Caps%2C137&amp;sr=1-1" href="https://www.amazon.com/Jewish-Onslaught-Despatches-Wellesley-Battlefront/dp/0912469307/ref=sr_1_1?crid=1SWLHKW0FBBN4&amp;dchild=1&amp;keywords=the+jewish+onslaught&amp;qid=1593262227&amp;s=books&amp;sprefix=the+jewish+onslaught%2Caps%2C137&amp;sr=1-1">“The Jewish Onslaught: Despatches from the Wellesley Battlefront.”</a> Martin describes in some detail how he was subjected to a “hysterical campaign” by Jewish organizations and fellow academics to have him discredited and fired after he assigned to his class on African-American history a short reading on the Jewish role in antebellum slavery.</span></p>
<p id="p_1_8" class="container"><span class="contents">Be that as it may, everyone should be aware that delving around in the past can be a messy business with no easy answers and little in the way of lines drawn between right and wrong. But in this case, the current unrest brings one around to a chap named <a title="https://www.myjewishlearning.com/article/judah-p-benjamin/" href="https://www.myjewishlearning.com/article/judah-p-benjamin/">Judah Benjamin</a>. Judah was born in the West Indies to a British-Jewish family before winding up in Charleston and eventually New Orleans, where he became a lawyer and made a fortune. He was elected to the U.S. Senate from Louisiana. Among other investments, he owned a sugar cane plantation that included 140 slaves.</span></p>
<p id="p_1_9" class="container"><span class="contents">In March of 1861, Benjamin was named Attorney General of the Confederacy by President <a title="http://www.civilwarhome.com/jdavisbio.htm" href="http://www.civilwarhome.com/jdavisbio.htm">Jefferson Davis</a>, whom Benjamin knew from the Senate. Davis would sometimes say that Benjamin was “the brains of the Confederacy.” That same year, Benjamin was also named Confederate Secretary of War, a post that he later resigned to become Secretary of State, a position that he held for the remainder of the conflict. It was the second most powerful position in Richmond’s Confederate bureaucracy.</span></p>
<p id="p_1_10" class="container"><span class="contents">When the Confederacy fell, Benjamin fled to London and eventually to Paris, where he rebuilt his fortune by again practicing law. Benjamin died in Paris in 1884 at the age of 72. He was buried in the Paris Père Lachaise cemetery with a simple headstone inscribed “Phillipe Benjamin.” In 1936, the United Daughters of the Confederacy paid for a monument to be placed over his grave.</span></p>
<p id="p_1_11" class="container"><span class="contents">So, the question becomes, with BLM and other wreckers trying to destroy America’s historical monuments, to include those commemorating the Founding Fathers, Union Commander Ulysses S. Grant, Abraham Lincoln, Christopher Columbus, Catholic saint Junipero Serra and even abolitionist Hans Christian Heg, why is it that Judah Benjamin has somehow been missed? He was a slave owner and worked as a lawyer in New Orleans where there was a thriving slave market as well as an economy built around cotton exports, which were driven by slave labor. He eventually became the number two man in the southern Confederacy, which is being regularly denounced as fighting a war to maintain slavery.</span></p>
<p id="p_1_12" class="container"><span class="contents">Well, of course the answer is quite simple. No politician or journalist who wants to stay employed would dare to publicly link Jews and slavery. BLM is also extravagantly funded by various guilt ridden <a title="https://conservativefiringline.com/list-of-269-companies-supporting-antifa-black-lives-matter/" href="https://conservativefiringline.com/list-of-269-companies-supporting-antifa-black-lives-matter/">foundations and other folks</a> who are no doubt sensitive to the fact that there are certain issues that cannot be raised, and the people with their hands out know perfectly well what they can and cannot do or say to keep the money flowing.</span></p>
<p id="p_1_13" class="container"><span class="contents">For what it’s worth, <a title="https://religionunplugged.com/news/2020/6/23/jewish-confederate-leader-judah-benjamin-overlooked-as-statues-topple-across-the-south" href="https://religionunplugged.com/news/2020/6/23/jewish-confederate-leader-judah-benjamin-overlooked-as-statues-topple-across-the-south">there are a few monuments</a> to Judah Benjamin sitting around just waiting to be trashed. In 1948, Charlotte, North Carolina’s two Jewish congregations, Temple Israel and Temple Bethel, erected a marker on South Tyron Street at the site of the demolished house of merchant Abraham Weil where Judah Benjamin and Jefferson Davis found shelter in April 1865 as they fled the northern army. To their credit, the congregations <a title="https://www.jta.org/quick-reads/charlotte-synagogues-call-for-removal-of-memorial-for-judah-benjamin-the-confederacys-most-prominent-jew" href="https://www.jta.org/quick-reads/charlotte-synagogues-call-for-removal-of-memorial-for-judah-benjamin-the-confederacys-most-prominent-jew">are now seeking</a> to have the memorial removed.</span></p>
<p id="p_1_14" class="container"><span class="contents">Also of note is the 5-foot-high pink marble column topped by a sundial located in Sarasota, Florida at the point where Benjamin escaped from the United States. The monument is inscribed “Near this spot on June 23, 1865, Judah P. Benjamin, Secretary of State of the United Confederacy, set sail for a foreign shore.”</span></p>
<p id="p_1_15" class="container"><span class="contents">Yet another stone marker is located at 9 West Main Street in Richmond, Virginia, identifying the location of Benjamin’s residence during the Civil War. Another stone marker can be found in Fayetteville, North Carolina. It recalls how Benjamin “attended Fayetteville Academy on this site.” There is still another stone monument in Bradenton Florida erected by the Judah P. Benjamin chapter of the Daughters of the Confederacy and in North Carolina there is a Highway Historical Marker Program plaque that marks the site of Benjamin’s no longer existing boyhood home.</span></p>
<p id="p_1_16" class="container"><span class="contents">But the most impressive historic site commemorating Benjamin’s legacy is the Judah P. Benjamin Confederate Memorial at <a title="https://en.wikipedia.org/wiki/Gamble_Plantation_Historic_State_Park" href="https://en.wikipedia.org/wiki/Gamble_Plantation_Historic_State_Park">Gamble Plantation</a> in the town of Ellenton, Florida, south of St. Petersburg. The historic site is maintained as a state park by the Florida Department of Natural Resources and also by the Judah P. Benjamin Chapter No. 1545 of the United Daughters of the Confederacy. It is the only surviving antebellum plantation in central and south Florida and includes the mansion and gardens as well as a visitors’ center. A large bronze memorial plaque commemorates Benjamin. Nevertheless, the connection with Benjamin is admittedly tenuous as he only sought refuge there briefly in 1865 during his flight to England.</span></p>
<p id="p_1_17" class="container"><span class="contents"><em>Philip M. Giraldi, Ph.D., is Executive Director of the Council for the National Interest, a 501(c)3 tax deductible educational foundation (Federal ID Number #52-1739023) that seeks a more interests-based U.S. foreign policy in the Middle East. Website is <strong><a title="https://councilforthenationalinterest.org%2C/" href="https://councilforthenationalinterest.org%2C/">https://councilforthenationalinterest.org,</a></strong> address is P.O. Box 2157, Purcellville VA 20134 and its email is </em><a title="mailto:inform@cnionline.org" href="mailto:inform@cnionline.org"><strong>inform@cnionline.org</strong></a>.</span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-203564" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-203564" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-203564" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-203564" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-203564" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10703098-203564-5efac5b38fbbc' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=10703098&amp;post_id=203564&amp;origin=alethonews.wordpress.com&amp;obj_id=10703098-203564-5efac5b38fbbc&amp;domain=alethonews.com' data-name='like-post-frame-10703098-203564-5efac5b38fbbc'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2020/06/29/">June 29, 2020</a> - <!-- at 10:27 pm -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/progressive-hypocrite/" rel="category tag">Progressive Hypocrite</a>, <a href="https://alethonews.com/category/timeless-or-most-popular/" rel="category tag">Timeless or most popular</a>					   | <a href="https://alethonews.com/tag/united-states/" rel="tag">United States</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/29/the-memorials-to-judah-benjamin/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="4b98b997b4" /><input type="hidden" name="_wp_http_referer" value="/2020/06/29/the-memorials-to-judah-benjamin/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='203564' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b8e8971bd" /></p>
<input type="hidden" name="genseq" value="1593492915" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2020/06/29/shameless-seoul-denounces-japans-objection-to-trumps-plan-to-include-south-korea-in-g7/">&laquo; Previous</a> | </p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2019/07/09/the-secrets-of-silicon-valley-what-big-tech-doesnt-want-you-to-know/" target="_blank" rel="noopener"><img data-attachment-id="176204" data-permalink="https://alethonews.com/about/maxresdefault-112/" data-orig-file="https://alethonews.files.wordpress.com/2019/07/maxresdefault-1-e1562679954330.jpg" data-orig-size="480,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2019/07/maxresdefault-1-e1562679954330.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2019/07/maxresdefault-1-e1562679954330.jpg?w=480" class="aligncenter size-full wp-image-176204" src="https://alethonews.files.wordpress.com/2019/07/maxresdefault-1-e1562679954330.jpg?w=480&#038;h=270" alt="" width="480" height="270" srcset="https://alethonews.files.wordpress.com/2019/07/maxresdefault-1-e1562679954330.jpg 480w, https://alethonews.files.wordpress.com/2019/07/maxresdefault-1-e1562679954330.jpg?w=150&amp;h=84 150w, https://alethonews.files.wordpress.com/2019/07/maxresdefault-1-e1562679954330.jpg?w=300&amp;h=169 300w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2019/07/09/the-secrets-of-silicon-valley-what-big-tech-doesnt-want-you-to-know/" target="_blank" rel="noopener">The Secrets of Silicon Valley: What Big Tech Doesn’t Want You to Know</a></h2>
<h2></h2>
<p style="text-align:center;"><a href="../category/video/"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>Book Review<br />
</strong></h2>
<h2><a href="https://alethonews.com/2020/06/29/john-bolton-traitor-to-common-decency/" target="_blank" rel="noopener">John Bolton – Traitor to Common Decency</a></h2>
<blockquote>
<h5><span style="color:#003366;">By Tom Luongo | Strategic Culture Foundation | June 29, 2020</span></h5>
</blockquote>
<p>There are few men in modern American history more venal than Former National Security Adviser John Bolton. Calling Bolton a relic of the Cold War in his outlook on foreign policy is a kindness.</p>
<p>Bolton is a dangerous and pathetic creature whose entire life is an example of how incomplete men with a talent for violence can rise in a late-stage cesspit of political corruption.</p>
<p>He is simply someone who has never been in a fight in his life who lusts for the power to kill, maim and destroy anyone who dares challenge him. A pathology he’s had the dubious distinction of being able to act out in the real world on more than one occasion.</p>
<p>This will, hopefully, be the last article I write about this cretin because once his last fifteen minutes of fame are used up attacking President Trump in slavish interview after interview supporting his book, Bolton will be finished in Washington D.C. &#8230; <a href="https://alethonews.com/2020/06/29/john-bolton-traitor-to-common-decency/" target="_blank" rel="noopener">continue</a></p>
<h2 style="text-align:center;"></h2>
<h2 style="text-align:center;"><strong>Aletho News Original Content<br />
</strong></h2>
<h2><a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">Three Mile Island, Global Warming and the CIA</a></h2>
<blockquote>
<h5><span style="color:#003366;">By <em>Aletho News</em> | January 9, 2012</span></h5>
</blockquote>
<p>This article will examine some of the connections between the US and UK National Security apparatus and the appearance of the anthropogenic global warming (AGW) theory beginning after the accident at Three Mile Island. &#8230; <a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">continue</a></p>
<p><a href="http://aletho-news.blogspot.com/2016/09/permalink.html" target="_blank" rel="noopener noreferrer">More articles</a></p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/about-aletho-news-name.html" target="_blank" rel="noopener noreferrer">About Aletho News’ Name</a></h2>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to receive  new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 2,291 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="3b0304af56" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>3,940,146 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>June 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://alethonews.com/2020/06/01/" aria-label="Posts published on June 1, 2020">1</a></td><td><a href="https://alethonews.com/2020/06/02/" aria-label="Posts published on June 2, 2020">2</a></td><td><a href="https://alethonews.com/2020/06/03/" aria-label="Posts published on June 3, 2020">3</a></td><td><a href="https://alethonews.com/2020/06/04/" aria-label="Posts published on June 4, 2020">4</a></td><td><a href="https://alethonews.com/2020/06/05/" aria-label="Posts published on June 5, 2020">5</a></td><td><a href="https://alethonews.com/2020/06/06/" aria-label="Posts published on June 6, 2020">6</a></td><td><a href="https://alethonews.com/2020/06/07/" aria-label="Posts published on June 7, 2020">7</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/06/08/" aria-label="Posts published on June 8, 2020">8</a></td><td><a href="https://alethonews.com/2020/06/09/" aria-label="Posts published on June 9, 2020">9</a></td><td><a href="https://alethonews.com/2020/06/10/" aria-label="Posts published on June 10, 2020">10</a></td><td><a href="https://alethonews.com/2020/06/11/" aria-label="Posts published on June 11, 2020">11</a></td><td><a href="https://alethonews.com/2020/06/12/" aria-label="Posts published on June 12, 2020">12</a></td><td><a href="https://alethonews.com/2020/06/13/" aria-label="Posts published on June 13, 2020">13</a></td><td><a href="https://alethonews.com/2020/06/14/" aria-label="Posts published on June 14, 2020">14</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/06/15/" aria-label="Posts published on June 15, 2020">15</a></td><td><a href="https://alethonews.com/2020/06/16/" aria-label="Posts published on June 16, 2020">16</a></td><td><a href="https://alethonews.com/2020/06/17/" aria-label="Posts published on June 17, 2020">17</a></td><td><a href="https://alethonews.com/2020/06/18/" aria-label="Posts published on June 18, 2020">18</a></td><td><a href="https://alethonews.com/2020/06/19/" aria-label="Posts published on June 19, 2020">19</a></td><td><a href="https://alethonews.com/2020/06/20/" aria-label="Posts published on June 20, 2020">20</a></td><td><a href="https://alethonews.com/2020/06/21/" aria-label="Posts published on June 21, 2020">21</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/06/22/" aria-label="Posts published on June 22, 2020">22</a></td><td><a href="https://alethonews.com/2020/06/23/" aria-label="Posts published on June 23, 2020">23</a></td><td><a href="https://alethonews.com/2020/06/24/" aria-label="Posts published on June 24, 2020">24</a></td><td><a href="https://alethonews.com/2020/06/25/" aria-label="Posts published on June 25, 2020">25</a></td><td><a href="https://alethonews.com/2020/06/26/" aria-label="Posts published on June 26, 2020">26</a></td><td><a href="https://alethonews.com/2020/06/27/" aria-label="Posts published on June 27, 2020">27</a></td><td><a href="https://alethonews.com/2020/06/28/" aria-label="Posts published on June 28, 2020">28</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://alethonews.com/2020/06/29/" aria-label="Posts published on June 29, 2020">29</a></td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2020/05/">&laquo; May</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 111.17720726362%; padding: 1px; margin: 1px;"  title="Aletho News (1592)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 139.58046336882%; padding: 1px; margin: 1px;"  title="Civil Liberties (4616)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 116.31496556043%; padding: 1px; margin: 1px;"  title="Corruption (2139)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 166.50907952411%; padding: 1px; margin: 1px;"  title="Deception (7483)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 127.34189104571%; padding: 1px; margin: 1px;"  title="Economics (3313)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.80338134001%; padding: 1px; margin: 1px;"  title="Environmentalism (594)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 172.90544771446%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8164)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 108.43456480902%; padding: 1px; margin: 1px;"  title="Fake News (1300)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 109.12961803381%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1374)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.0876643707%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3073)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 125.16280525986%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3081)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 141.67501565435%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (4839)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 142.47338760175%; padding: 1px; margin: 1px;"  title="Militarism (4924)">Militarism</a> <a href="https://alethonews.com/category/nuclear-power/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Nuclear Power (402)">Nuclear Power</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 116.15529117095%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2122)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 106.85660613651%; padding: 1px; margin: 1px;"  title="Russophobia (1132)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 106.0770194114%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (1049)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 116.28678772699%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2136)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 130.77958672511%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3679)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.36693800877%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (654)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (8387)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 113.86349405135%; padding: 1px; margin: 1px;"  title="Video (1878)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 139.0450845335%; padding: 1px; margin: 1px;"  title="War Crimes (4559)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 121.84721352536%; padding: 1px; margin: 1px;"  title="Wars for Israel (2728)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 9.2292682926829pt;" aria-label="9/11 (169 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.643902439024pt;" aria-label="Afghanistan (533 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.960975609756pt;" aria-label="Africa (428 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 9.1609756097561pt;" aria-label="AIPAC (165 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.526829268293pt;" aria-label="al-Qaeda (261 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 9.0926829268293pt;" aria-label="Argentina (161 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8.4780487804878pt;" aria-label="Australia (132 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.7756097560976pt;" aria-label="BBC (201 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 11.482926829268pt;" aria-label="Benjamin Netanyahu (364 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/bolivia/" class="tag-cloud-link tag-link-14837 tag-link-position-10" style="font-size: 8pt;" aria-label="Bolivia (110 items)">Bolivia</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-11" style="font-size: 9.2292682926829pt;" aria-label="Brazil (169 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-12" style="font-size: 12.917073170732pt;" aria-label="Canada (592 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-13" style="font-size: 11.892682926829pt;" aria-label="Central Intelligence Agency (414 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 11.482926829268pt;" aria-label="China (361 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-15" style="font-size: 14.692682926829pt;" aria-label="CIA (1,061 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-16" style="font-size: 9.4341463414634pt;" aria-label="CNN (182 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-17" style="font-size: 9.1609756097561pt;" aria-label="Colombia (164 items)">Colombia</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-18" style="font-size: 9.2292682926829pt;" aria-label="Da’esh (168 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-19" style="font-size: 10.59512195122pt;" aria-label="Donald Trump (271 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-20" style="font-size: 12.09756097561pt;" aria-label="Egypt (448 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-21" style="font-size: 14.829268292683pt;" aria-label="European Union (1,109 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-22" style="font-size: 9.9121951219512pt;" aria-label="Facebook (211 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-23" style="font-size: 12.165853658537pt;" aria-label="FBI (458 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-24" style="font-size: 13.6pt;" aria-label="France (733 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-25" style="font-size: 14.146341463415pt;" aria-label="Gaza (891 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-26" style="font-size: 10.59512195122pt;" aria-label="Germany (270 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-27" style="font-size: 8.8878048780488pt;" aria-label="Google (152 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-28" style="font-size: 11.619512195122pt;" aria-label="Hamas (383 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-29" style="font-size: 10.526829268293pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-30" style="font-size: 12.029268292683pt;" aria-label="Hezbollah (433 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-31" style="font-size: 12.985365853659pt;" aria-label="Hillary Clinton (599 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-32" style="font-size: 19.131707317073pt;" aria-label="Human rights (4,836 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-33" style="font-size: 10.117073170732pt;" aria-label="India (228 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-34" style="font-size: 16.331707317073pt;" aria-label="Iran (1,862 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-35" style="font-size: 14.078048780488pt;" aria-label="Iraq (873 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-36" style="font-size: 11.619512195122pt;" aria-label="ISIS (377 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-37" style="font-size: 19.951219512195pt;" aria-label="Israel (6,350 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-38" style="font-size: 12.985365853659pt;" aria-label="Israeli settlement (604 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-39" style="font-size: 8.819512195122pt;" aria-label="Japan (148 items)">Japan</a>
<a href="https://alethonews.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-6863059 tag-link-position-40" style="font-size: 8.2048780487805pt;" aria-label="Jeremy Corbyn (119 items)">Jeremy Corbyn</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-41" style="font-size: 12.09756097561pt;" aria-label="Jerusalem (450 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-42" style="font-size: 8.7512195121951pt;" aria-label="John Kerry (144 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-43" style="font-size: 8.6829268292683pt;" aria-label="Korea (140 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-44" style="font-size: 14.624390243902pt;" aria-label="Latin America (1,037 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-45" style="font-size: 12.30243902439pt;" aria-label="Lebanon (483 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-46" style="font-size: 11.551219512195pt;" aria-label="Libya (370 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-47" style="font-size: 16.331707317073pt;" aria-label="Middle East (1,882 items)">Middle East</a>
<a href="https://alethonews.com/tag/military/" class="tag-cloud-link tag-link-488 tag-link-position-48" style="font-size: 8.1365853658537pt;" aria-label="Military (116 items)">Military</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 11.278048780488pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.829268292683pt;" aria-label="NATO (1,114 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.736585365854pt;" aria-label="New York Times (773 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 9.9121951219512pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.482926829268pt;" aria-label="NSA (366 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 15.375609756098pt;" aria-label="Obama (1,345 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 10.253658536585pt;" aria-label="Pakistan (241 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 18.99512195122pt;" aria-label="Palestine (4,561 items)">Palestine</a>
<a href="https://alethonews.com/tag/press-tv/" class="tag-cloud-link tag-link-1414538 tag-link-position-57" style="font-size: 8.2048780487805pt;" aria-label="Press TV (120 items)">Press TV</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-58" style="font-size: 9.6390243902439pt;" aria-label="Qatar (193 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-59" style="font-size: 17.014634146341pt;" aria-label="Russia (2,346 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-60" style="font-size: 13.80487804878pt;" aria-label="Sanctions against Iran (792 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-61" style="font-size: 14.965853658537pt;" aria-label="Saudi Arabia (1,172 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-62" style="font-size: 17.834146341463pt;" aria-label="Syria (3,074 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-63" style="font-size: 9.8439024390244pt;" aria-label="The Guardian (210 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-64" style="font-size: 14.009756097561pt;" aria-label="Turkey (858 items)">Turkey</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.6829268292683pt;" aria-label="UAE (141 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 16.946341463415pt;" aria-label="UK (2,313 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.556097560976pt;" aria-label="Ukraine (1,023 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 12.165853658537pt;" aria-label="United Nations (457 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (12,572 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.551219512195pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 13.190243902439pt;" aria-label="Venezuela (652 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 11.141463414634pt;" aria-label="Washington Post (321 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 15.10243902439pt;" aria-label="West Bank (1,235 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.848780487805pt;" aria-label="Yemen (579 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.882926829268pt;" aria-label="Zionism (6,223 items)">Zionism</a></div></li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Latest Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Tsisageya" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/39be4f972002bb9886678981d5482ba5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Tsisageya on <a href="https://alethonews.com/2020/06/28/trump-pence-never-briefed-on-russian-bounties-for-taliban-nyt-story-inaccurate-us-intelligence-chief/#comment-156689">Trump &amp; Pence never briefe&hellip;</a></td></tr><tr><td title="Tsisageya" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/39be4f972002bb9886678981d5482ba5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Tsisageya on <a href="https://alethonews.com/2020/06/29/will-the-icc-investigation-bring-justice-for-palestine/#comment-156687">Will the ICC Investigation Bri&hellip;</a></td></tr><tr><td title="Tsisageya" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/39be4f972002bb9886678981d5482ba5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Tsisageya on <a href="https://alethonews.com/2020/06/29/will-the-icc-investigation-bring-justice-for-palestine/#comment-156686">Will the ICC Investigation Bri&hellip;</a></td></tr><tr><td title="Tsisageya" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/39be4f972002bb9886678981d5482ba5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Tsisageya on <a href="https://alethonews.com/2020/06/29/will-the-icc-investigation-bring-justice-for-palestine/#comment-156684">Will the ICC Investigation Bri&hellip;</a></td></tr><tr><td title="Tsisageya" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/39be4f972002bb9886678981d5482ba5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Tsisageya on <a href="https://alethonews.com/2020/06/29/will-the-icc-investigation-bring-justice-for-palestine/#comment-156683">Will the ICC Investigation Bri&hellip;</a></td></tr><tr><td title="Tsisageya" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/39be4f972002bb9886678981d5482ba5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Tsisageya on <a href="https://alethonews.com/2020/06/29/will-the-icc-investigation-bring-justice-for-palestine/#comment-156682">Will the ICC Investigation Bri&hellip;</a></td></tr><tr><td title="Tsisageya" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/39be4f972002bb9886678981d5482ba5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Tsisageya on <a href="https://alethonews.com/2020/06/29/the-escalating-crisis-over-irans-nuclear-inspections/#comment-156679">The Escalating Crisis Over Ira&hellip;</a></td></tr><tr><td title="Tsisageya" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/39be4f972002bb9886678981d5482ba5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Tsisageya on <a href="https://alethonews.com/2020/06/29/the-escalating-crisis-over-irans-nuclear-inspections/#comment-156678">The Escalating Crisis Over Ira&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/06/29/the-escalating-crisis-over-irans-nuclear-inspections/#comment-156677">The Escalating Crisis Over Ira&hellip;</a></td></tr><tr><td title="Tsisageya" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/39be4f972002bb9886678981d5482ba5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Tsisageya on <a href="https://alethonews.com/2020/06/29/the-escalating-crisis-over-irans-nuclear-inspections/#comment-156671">The Escalating Crisis Over Ira&hellip;</a></td></tr><tr><td title="Tsisageya" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/39be4f972002bb9886678981d5482ba5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Tsisageya on <a href="https://alethonews.com/2020/06/29/the-escalating-crisis-over-irans-nuclear-inspections/#comment-156667">The Escalating Crisis Over Ira&hellip;</a></td></tr><tr><td title="Tsisageya" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/39be4f972002bb9886678981d5482ba5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Tsisageya on <a href="https://alethonews.com/2020/06/29/the-escalating-crisis-over-irans-nuclear-inspections/#comment-156666">The Escalating Crisis Over Ira&hellip;</a></td></tr><tr><td title="Tsisageya" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/39be4f972002bb9886678981d5482ba5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Tsisageya on <a href="https://alethonews.com/2020/06/29/the-escalating-crisis-over-irans-nuclear-inspections/#comment-156665">The Escalating Crisis Over Ira&hellip;</a></td></tr><tr><td title="Tsisageya" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/39be4f972002bb9886678981d5482ba5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Tsisageya on <a href="https://alethonews.com/2020/06/29/the-escalating-crisis-over-irans-nuclear-inspections/#comment-156664">The Escalating Crisis Over Ira&hellip;</a></td></tr><tr><td title="Tsisageya" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/39be4f972002bb9886678981d5482ba5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Tsisageya on <a href="https://alethonews.com/2020/06/29/the-escalating-crisis-over-irans-nuclear-inspections/#comment-156663">The Escalating Crisis Over Ira&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2020/06/29/the-memorials-to-judah-benjamin/' title='Jewish slave-owners exempt from attacks by BLM? By Philip Giraldi • Unz Review • June 30, 2020 The current wrath directed against anything or anyone having had anything to do with slavery or even racial discrimination includes destroying historical memorials and monuments as well as changing names that have stood for more than a century. […]'>The Memorials to Judah Benjamin</a> <span class="rss-date">June 30, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/06/29/shameless-seoul-denounces-japans-objection-to-trumps-plan-to-include-south-korea-in-g7/' title='RT | June 29, 2020 Seoul has accused Japan of brazen behavior after Tokyo objected to Trump’s idea of inviting South Korea into the G7 as a standing member. The proposal may weaken Japan’s political clout within the group, Japanese media claims. A South Korean parliament official has accused Japan of constantly “harming” its neighboring […]'>‘Shameless’: Seoul denounces Japan’s objection to Trump’s plan to include South Korea in G7</a> <span class="rss-date">June 30, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/06/29/impeachment-reminder-of-our-toxic-foreign-aid/' title='By James Bovard | Ron Paul Institute | Monday June 29, 2020 Foreign aid to Ukraine helped spur the Democrats’ effort to impeach and remove President Trump earlier this year. Ukraine was supposed to be on the verge of great progress until Trump pulled the rug out from under the heroic salvation effort by US […]'>Impeachment Reminder of Our Toxic Foreign Aid</a> <span class="rss-date">June 30, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/06/29/iraq-frees-14-pmu-members-detained-in-us-dictated-raid/' title='Press TV – June 29, 2020 Iraq has released more than a dozen members of Popular Mobilization Units, better known as Hashd al-Shaabi, a few days after an unprecedented raid on the headquarters of Kata’ib Hezbollah, which is said to have been dictated by the US. The PMU members were released on Monday and all […]'>Iraq frees 14 PMU members detained in ‘US-dictated’ raid</a> <span class="rss-date">June 30, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/06/29/israels-ambitions-in-south-yemen-increase-risk-of-conflict-with-houthis/' title='By Omar Ahmed | MEMO | June 29, 2020 Israel’s involvement in the Yemen war throughout its five year duration is an open secret. In 2015, when the Saudi Arabian Embassy in the capital Sanaa was seized by the Houthi forces in retaliation for the Saudi-led coalition’s aggression, a large cache of Israeli-made weapons and […]'>Israel’s ambitions in south Yemen increase risk of conflict with Houthis</a> <span class="rss-date">June 29, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/06/29/will-the-icc-investigation-bring-justice-for-palestine/' title='By Ramzy Baroud &amp; Romana Rubeo | Palestine Chronicle | June 29, 2020 In the past, there have been many attempts at holding accused Israeli war criminals accountable. Particularly memorable is the case of the late Israeli Prime Minister, Ariel Sharon, (known, among other nicknames, as the ‘Butcher of Sabra and Shatila’) whose victims attempted to try him [&hellip;]'>Will the ICC Investigation Bring Justice for Palestine?</a> <span class="rss-date">June 29, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/06/29/us-and-its-allies-are-leading-an-arms-race-in-middle-east-not-iran-scholar/' title='US Special Representative for Iran Brian Hook has said that lifting a UN arms embargo on Iran will trigger an arms race in the Middle East region. Press TV – June 29, 2020 The United States and its allies, Israel and Saudi Arabia, are leading an arms race in the Middle East region, not Iran, […]'>US and its allies are leading an arms race in Middle East, not Iran: Scholar</a> <span class="rss-date">June 29, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/06/29/rewriting-history-and-rehabilitating-george-w-bush/' title='By Nat Parry · ESSENTIAL OPINION · June 25, 2020 The liberal rehabilitation of George W. Bush is now virtually complete, with his successor Barack Obama declaring this week that the 43rd president was committed to the rule of law, despite all evidence to the contrary. In an online fundraiser for presumptive Democratic nominee Joe […]'>Rewriting History and Rehabilitating George W. Bush</a> <span class="rss-date">June 29, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/06/29/the-escalating-crisis-over-irans-nuclear-inspections/' title='By Scott Ritter | Consortium News | June 29, 2020 The Iran nuclear deal that the Trump administration pulled out of last year is on the verge of collapse. The National Security and Foreign Policy Committee of the Iranian Parliament last Tuesday ratified a motion that required the Iranian government to cease its voluntary implementation […]'>The Escalating Crisis Over Iran’s Nuclear Inspections</a> <span class="rss-date">June 29, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/06/29/john-bolton-traitor-to-common-decency/' title='By Tom Luongo | Strategic Culture Foundation | June 29, 2020 There are few men in modern American history more venal than Former National Security Adviser John Bolton. Calling Bolton a relic of the Cold War in his outlook on foreign policy is a kindness. Bolton is a dangerous and pathetic creature whose entire life […]'>John Bolton – Traitor to Common Decency</a> <span class="rss-date">June 29, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/06/29/philanthropists-british-politicians-and-international-organizations-unite-for-new-global-project-after-pandemic/' title='By Lucas Leiroz | June 29, 2020 The new coronavirus brought a fierce dispute of narratives about the measures necessary to contain the infection and to build a new world after the end of the global pandemic. There are two main narratives, one calling for the strengthening of National States, for the delay of globalization […]'>Philanthropists, British politicians and international organizations unite for new global project after pandemic</a> <span class="rss-date">June 29, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/06/29/%d1%81riminal-roots-of-kosovo-further-exposed-by-thacis-indictment-in-the-hague/' title='By Paul Antonopoulos | June 29, 2020 Serbian President Aleksandar Vučić was due to meet Kosovo leader Hashim Thaçi on Saturday at the White House. This was at the behest of US envoy for Kosovo-Serbia negotiations, Richard Grenell, after his much-publicized success in organizing the meeting. However, his success was short lived after Thaçi became […]'>Сriminal roots of Kosovo further exposed by Thaçi’s indictment in The Hague</a> <span class="rss-date">June 29, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/06/28/senator-schumer-calls-for-tough-sanctions-against-moscow-amid-new-wave-of-anti-russian-hysteria-again/' title='RT | June 28, 2020 The US Senate minority leader, Democrat Chuck Schumer, seemingly got on his hobby-horse once more as he demanded new sanctions against Moscow amid reports about Russian agents putting ‘bounties’ on US troops in Afghanistan. “We need, in this coming defense bill, which we are debating this week, tough sanctions against […]'>Senator Schumer calls for ‘tough sanctions’ against Moscow amid new wave of anti-Russian hysteria… again</a> <span class="rss-date">June 29, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/06/28/nasrallah-syria-triumphs-israel-is-waging-an-imaginary-war/' title='Speech by Hezbollah Secretary General Sayed Hassan Nasrallah on May 13, 2020, in commemoration of the martyrdom of Hezbollah Commander Mostapha Badreddine, killed in Syria in May 2016. Summary: Syria has already won the war, even if there are still some minor battles to be fought Having failed militarily, the enemies of Syria strive doubly […]'>Nasrallah: Syria triumphs, Israel is waging an imaginary war</a> <span class="rss-date">June 29, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/06/28/american-taxpayers-money-funds-mko-terrorist-group-iran-foreign-ministry/' title='Press TV – June 28, 2020 Iran’s Foreign Ministry has lambasted both Europe and the United States for aiding and abetting the anti-Iran Mujahedin-e-Khalq Organization (MKO) terrorist group. In a tweet on Sunday, the Iranian ministry said the MKO “is by all means a terror cult,” adding that while European countries are sheltering the terrorist […]'>American taxpayers’ money funds MKO terrorist group: Iran Foreign Ministry</a> <span class="rss-date">June 28, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/06/28/fletcher-prouty-explains-invention-and-use-of-term-fossil-fuels/' title='The Auto Channel | August 20, 2018 Col. Prouty spent 9 of his 23 year military career in the Pentagon (1955-1964): 2 years with the Secretary of Defense, 2 years with the Joint Chiefs of Staff, and 5 years with Headquarters, U.S. Air Force. In 1955 he was appointed the first “Focal Point” officer between […]'>Fletcher Prouty Explains Invention and Use of Term “Fossil Fuels”</a> <span class="rss-date">June 28, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/06/28/nyt-takes-anti-russian-hysteria-to-new-level-with-report-on-russian-bounty-for-us-troops/' title='By Scott Ritter | RT | June 28, 2020 The New York Times published an article claiming that Russia was paying out monetary bounties to the Taliban to kill US troops in Afghanistan. There’s just one problem — none of what they reported was true. As news reporting goes, the New York Times article alleging […]'>NYT takes anti-Russian hysteria to new level with report on Russian ‘bounty’ for US troops</a> <span class="rss-date">June 28, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/06/28/trump-pence-never-briefed-on-russian-bounties-for-taliban-nyt-story-inaccurate-us-intelligence-chief/' title='RT | June 28, 2020 The US director of national intelligence has distanced himself from a NYT report claiming Russia paid money to the Taliban for killing US soldiers in Afghanistan. He said the White House was never briefed on the matter. The claim published by the New York Times is, like many such stories, […]'>Trump &amp; Pence never briefed on ‘Russian bounties for Taliban’, NYT story ‘inaccurate’ – US intelligence chief</a> <span class="rss-date">June 28, 2020</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/the-fall-of-eliot-engel-israel-firster-defeated-in-congressional-primary/' title='Phil Giraldi reports that Hillary Clinton, Chuck Schumer, Andrew Cuomo, Nancy Pelosi, &amp; the Congressional Black Caucas (also in the Israel lobby&#039;s pocket) had endorsed Engel, but Jamaal Bowman won... as did Ocasio-Cortez... It&#039;s early days to be hopeful, but the NY primary election results, from a state where Jewish groups wield enormous power, [&hellip;]'>The Fall of Eliot Engel: Israel-Firster Defeated in Congressional Primary</a> <span class="rss-date">June 28, 2020</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/ahmed-erekat-palestinian-killed-israel-cheated-mainstream-media/' title='Palestinian Ahmed Erekat was shot, then he was left to die, and then mainstream media did its typical poor job reporting on the injustice of his death.'>Palestinian killed at Israeli checkpoint, cheated by mainstream media</a> <span class="rss-date">June 26, 2020</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/blinken-reveals-how-obama-biden-helped-israels-2014-gaza-massacre/' title='During Israel&#039;s 2014 onslaught against Gaza, Israel had said &#039;jump,&#039; and Obama and Biden had jumped – to the tune of a quarter of a billion dollars of US taxpayers&#039; money.'>Blinken reveals how Obama &amp; Biden helped Israel’s 2014 Gaza massacre</a> <span class="rss-date">June 26, 2020</span></li></ul></li>
<li id="rss-36" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://indianpunchline.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://indianpunchline.com" title="">Indian Punchline</a></h2>
<ul><li><a class='rsswidget' href='https://indianpunchline.com/spies-return-to-reset-us-russia-ties/' title='FILE PHOTO: US troops patrol in Logar province, Afghanistan. The sensational disclosure by the New York Times on June 26 that Russia’s military intelligence agency paid bounties to Afghan militants to kill American and NATO troops in Afghanistan, opens a can of worms.  It pollutes the air of US-Russian relations with a powerful stench. The … Continue reading [&hellip;]'>Spies return to reset US-Russia ties</a> <span class="rss-date">June 29, 2020</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/06/29/met-offices-record-rainfall-claim-turns-out-to-be-fake/' title='By Paul Homewood h/t AC Osborn/Patsy Lacey     I see the Met Office has been up to its tricks again!   https://publish.twitter.com/?query=https%3A%2F%2Ftwitter.com%2Fmetoffice%2Fstatus%2F1277577812556341250&amp;widget=Tweet For a start, they have never published daily rainfall records by month, only by year. The record for any month still lies with Martinsto [&hellip;]'>Met Office’s “Record Rainfall” Claim Turns Out To Be Fake</a> <span class="rss-date">June 29, 2020</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/06/29/extra-14bn-needed-a-year-for-climate-report-says/' title='By Paul Homewood     h/t Philip Bratby   Harrabin wants £14bn a year from taxpayers!   An extra £14bn is needed each year to help the UK meet its climate commitments, a new think tank report suggests. Green Alliance says the cash is needed for clean transport, nature restoration, and low-carbon buildings. Over the […]'>Extra £14bn needed a year for climate, report says</a> <span class="rss-date">June 29, 2020</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/06/28/apocalyptic-science-how-the-west-is-destroying-itself/' title='By Paul Homewood   h/t Mr GrimNasty From GWPF:   If you live in a Western nation like Canada in the 21st century, you have more freedom, prosperity and peace than most of the rest of the world at most other times in history. Yet these countries have never been at greater risk. The threat […]'>Apocalyptic Science: How The West Is Destroying Itself</a> <span class="rss-date">June 28, 2020</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCSRc-wteNLZf3oSEIj5Rsow" title="youtube content cited or embeded at Aletho News">1 Atheo Videos</a></li>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>
<li><a href="http://www.palestine-info.co.uk/en/">The Voice of Palestine</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202027y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-39be4f972002bb9886678981d5482ba5">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=625c5edac0","homeURL":"https:\/\/alethonews.com\/","postID":"203564","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10703098" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://alethonews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Aletho News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4f741fdb4c" /><input type="hidden" name="_wp_http_referer" value="/2020/06/29/the-memorials-to-judah-benjamin/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2020\/06\/29\/the-memorials-to-judah-benjamin\/":203564};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/06/29/the-memorials-to-judah-benjamin/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F06%2F29%2Fthe-memorials-to-judah-benjamin%2F&signup_flow=account&domain=alethonews.com","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"c477871487","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3b0304af56\" \/>","referer":"https:\/\/alethonews.com\/2020\/06\/29\/the-memorials-to-judah-benjamin\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2020%2F06%2F29%2Fthe-memorials-to-judah-benjamin%2F","postID":"203564","shortlink":"https:\/\/wp.me\/pIUmC-QXi","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/203564","statsLink":"https:\/\/wordpress.com\/stats\/post\/203564\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,291 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F06%2F29%2Fthe-memorials-to-judah-benjamin%2F&signup_flow=account&domain=alethonews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"73dd149c83","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F06%2F29%2Fthe-memorials-to-judah-benjamin%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUttOwzAM/SFSj6IheEB8CspSr3OaG3bSMr6eVNBJ01AQT7bsc7HjwJKUiSFjyGAFBpzJYProrNzBdStFyR5F9Ii/dO17QT7/hI7CTLj8CbOYkzaTYhT6vFH1RSVXRgoCjiYUqKSCJx0Gh7yBKRhXhtqs4iZ6X4lVLrlz5yk0FDfst7JdLQ4gC6XWGDekq0KDqIc6jTpoBq8lI9dMxRmZaR39UvunQub6eE1bkymGlXTJWttpjkXQwXaWrdBymEg8ZvXQ7eCt3gKOkX0Dv34idXSaGOSkmcK4xUp69S/3++d+/7jrn3r7BSqB+Zw='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'203564','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8Zz9jWGtpJkIyNlYtRjRmfHo2NVIvMjldVjlQUCV6JWwsXUlyR3VFTVRNZ1lLT1VKdkg/OVg5cmg4NFFmaF10ZlZVST0mWWpTeEJXOSxoMiZlbGJoLkN+SWsrYXk/TmV3YTFzRVB8aWZRV0xlNC9oU0xOL3AuOHd0dWYzYkNzK3RMdy51Y2VEZ3xbLVt5OUJiVjhFflUmRlZqNWJlPTZJQ3F6N2MlRVBrPVRpS3FfLHFoZEhRW09TUVl+NTRCW2hmUj8lOFRlRURFUnxQMGtPUzhH'}]);
_stq.push([ 'clickTrackerInit', '10703098', '203564' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script defer src="data:text/javascript,%21function%28%29%7B%22use%20strict%22%3Bvar%20e%3D%5B%5D%2Ct%3D%22wpcom.simple.ttfb.batcache.%22%3Btry%7Bfor%28var%20n%3Dperformance.getEntriesByType%28%22navigation%22%29%5B0%5D%7C%7C%7B%7D%2Co%3D0%2Cs%3Ddocument.body.childNodes%2Cc%3Ds.length-1%3Bc%3E%3D0%3Bc--%29s%5Bc%5D.nodeType%3D%3D%3DNode.COMMENT_NODE%26%26s%5Bc%5D.textContent.indexOf%28%22served%20from%20batcache%22%29%3E0%26%26%28o%3D1%29%3Bvar%20r%3DMath.round%28n.responseStart%7C%7C0%29%3Bif%28r%3E0%26%26%28o%3Fe.push%28t%2B%22hit%3A%22%2Br%2B%22%7Cms%22%29%3Ae.push%28t%2B%22miss%3A%22%2Br%2B%22%7Cms%22%29%29%2Ce.length%29document.createElement%28%22img%22%29.src%3D%22https%3A%2F%2Fpixel.wp.com%2Fboom.gif%3Fjson%3D%22%2BencodeURIComponent%28JSON.stringify%28%7Bbeacons%3Ae%7D%29%29%7Dcatch%28e%29%7B%7D%7D%28%29%3B"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 16 seconds ago
	generated in 0.542 seconds
	served from batcache in 0.002 seconds
	expires in 284 seconds
-->
