<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Biden’s Deep State &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Biden’s Deep State Comments Feed" href="https://alethonews.com/2020/11/18/bidens-deep-state/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.5-wpcom-49514"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkNsKwjAMhl/ILIqH4YX4LO0aarXdSpMy9/ZmoiCCIt6EHP7vDwmOGbqhF+oFU4Ucqw89Y6FohBzkgeWtajrmBb5gT8ZXLS0Vr5NCuG/WzRJtDdGhjUN3gRhsMWVClinSDzZ3ivFMks2Mm2moAr4E969FMRJ6zx/wl/vnC7SfspFZkcgFQ5GSyr5hY3Ce9GEqeeQgdP2OZF0D1uZCzKAxhZpATrrr/upjOqx2y8121bbt7nwDtN2h7g==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtEKgzAMRX/IGITKtoexb3GlK3FpIray3zdOUByyt3vu5YTgZwCvUoIUTBMMPEWSjF5TsgqY3sEo/zS1NRUSihYyO29hHc5vxqDA6rtCKgeAF3c0/lPH8GSNFuP3lx0X6ZHujWtvzl0vjetndXVNhA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F11%2F18%2Fbidens-deep-state%2F&signup_flow=account&domain=alethonews.com","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"2acd909815","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0e8e6bda89\" \/>","referer":"https:\/\/alethonews.com\/2020\/11\/18\/bidens-deep-state\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2020%2F11%2F18%2Fbidens-deep-state%2F","postID":"213499","shortlink":"https:\/\/wp.me\/pIUmC-Txx","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/213499","statsLink":"https:\/\/wordpress.com\/stats\/post\/213499\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,366 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F11%2F18%2Fbidens-deep-state%2F&signup_flow=account&domain=alethonews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJxtjOEKwjAQg1/IWiY6th/is8wtjpb2Wnt3iG/vDfw1BoEQ8iX+U12gOekC9tH0VrTv386RT96AuZCAZOtrYclgnlYctLk8Q4JTRjOAxK5fZc9ldTXpGoh9Q5oEi9ted8lWj3zvbmPXX/phvMYfbZk+rg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2020/11/18/bidens-deep-state/" />
<link rel='shortlink' href='https://wp.me/pIUmC-Txx' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2020%2F11%2F18%2Fbidens-deep-state%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2020%2F11%2F18%2Fbidens-deep-state%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Biden’s Deep State" />
<meta property="og:url" content="https://alethonews.com/2020/11/18/bidens-deep-state/" />
<meta property="og:description" content="By Steve Brown | Ron Paul Institute | November 18, 2020 Philosopher Hannah Arendt once wrote about the banality of evil, and there’s never been a more banal bunch than the foreign policy and securi…" />
<meta property="article:published_time" content="2020-11-18T20:01:36+00:00" />
<meta property="article:modified_time" content="2020-11-18T20:01:36+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://alethonews.files.wordpress.com/2020/11/nuland-atlantic-council.jpg" />
<meta property="og:image:width" content="462" />
<meta property="og:image:height" content="194" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="Biden’s Deep State" />
<meta name="twitter:image" content="https://alethonews.files.wordpress.com/2020/11/nuland-atlantic-council.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Steve Brown | Ron Paul Institute | November 18, 2020 Philosopher Hannah Arendt once wrote about the banality of evil, and there’s never been a more banal bunch than the foreign policy and security state crew Barak Obama surrounded himself with for eight years beside the possible exception of Bush&#039;s own Neocons. Now after&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2020/11/18/bidens-deep-state/amp/"></head>

<body class="post-template-default single single-post postid-213499 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-213499" class="entry post-213499 post type-post status-publish format-standard hentry category-militarism category-russophobia category-wars-for-israel tag-cia tag-obama tag-united-states tag-zionism">

                <h2>Biden’s Deep State</h2>

                <p><img loading="lazy" data-attachment-id="213501" data-permalink="https://alethonews.com/2020/11/18/bidens-deep-state/nuland-atlantic-council/" data-orig-file="https://alethonews.files.wordpress.com/2020/11/nuland-atlantic-council-e1605729822983.jpg" data-orig-size="360,151" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nuland-atlantic-council" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2020/11/nuland-atlantic-council-e1605729822983.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2020/11/nuland-atlantic-council-e1605729822983.jpg?w=360" class="aligncenter size-full wp-image-213501" src="https://alethonews.files.wordpress.com/2020/11/nuland-atlantic-council.jpg?w=462&#038;h=194" alt="" width="462" height="194" /></p>
<blockquote>
<h5><a href="http://www.ronpaulinstitute.org/archives/featured-articles/2020/november/18/biden-s-deep-state/" target="_blank" rel="noopener"><span style="color:#003366;">By Steve Brown | Ron Paul Institute | November 18, 2020</span></a></h5>
</blockquote>
<p>Philosopher Hannah Arendt once <a href="https://aeon.co/ideas/what-did-hannah-arendt-really-mean-by-the-banality-of-evil">wrote about the banality of evil</a>, and there’s never been a more banal bunch than the foreign policy and security state crew Barak Obama surrounded himself with for eight years beside the possible exception of <a href="https://theintercept.com/2017/07/17/with-new-d-c-policy-group-dems-continue-to-rehabilitate-and-unify-with-bush-era-neocons/">Bush&#8217;s own Neocons</a>.</p>
<p>Now after three years screaming about &#8220;<a href="https://theintercept.com/2019/04/18/robert-mueller-did-not-merely-reject-the-trumprussia-conspiracy-theories-he-obliterated-them/">Russian collusion</a>&#8221; it appears the Evil Empire is about to regain its lost ground, championing new wars and more interventionist expansionism with a much greater role for the US military in the world.</p>
<p>Let&#8217;s name names.</p>
<p><strong>Pentagon</strong></p>
<p>For the defense chief post, the Washington Post has portrayed the banal face of Michele Flournoy as the pick to <a href="https://www.washingtonpost.com/national-security/biden-military-foreign-policy/2020/11/15/b51ec4fc-204e-11eb-9ec3-3a81e23c4b5e_story.html">&#8216;restore stability&#8217; to the Pentagon</a>, an entirely false assertion. Recall that Fluornoy promotes unilateral global US military intervention, and advocated the destruction of Libya in 2011. <a href="https://www.pogo.org/database/pentagon-revolving-door/people/mich%C3%A8le-flournoy/">By the military-industrial revolving door</a>, Flournoy enabled many Corporate weaponry contracts amounting to tens of millions. Likewise Fluornoy is on the Booz-Hamilton board, where the swamp cannot get any deeper. As if this wretched example of an agent-provocateur for war and destruction were not bad enough, Biden is reportedly considering Lockheed-Martin banal kingpin Jeh Johnson for the DoD position, too.</p>
<p><a href="https://www.lockheedmartin.com/en-us/who-we-are/leadership-governance/board-of-directors/jeh-johnson.html">Lockheed director Johnson</a> was employed by Rob Reiner and Atlantic editor arch-Neocon <a href="https://www.theatlantic.com/author/david-frum/">David Frum</a> to run the <a href="https://investigaterussia.org/">Committee to Investigate Russia</a> which mysteriously blew up as soon as the Mueller Report was released. Jeh Johnson has continued to warn of “Russian interference” in the US presidential election until now. Biden’s anointing as president-elect has ended that. As Homeland Security head, Johnson authorized cages for holding immigrant children. He also supported the assassination of General Suleimani, and has voiced support for US wars in Syria, Iraq, and Afghanistan.</p>
<p><strong>State</strong></p>
<p>From Libya to Syria, Yemen, Ukraine and beyond, the banality of evil is perhaps best personified by Susan Rice – apparently Biden’s premiere pick for Secretary. Rice was an abject failure at the United Nations, but all seems forgiven, probably at the behest of Biden’s donors. After her failure at the UN, Obama kicked Rice upstairs to be his National Security Advisor, a position that does not require Senate approval.</p>
<p>An obvious war hawk in the mold of the Democrat’s donor class, a Rice appointment could reinforce the liberal mantra that women can be just as good at interventionism as men, and ensure full re-establishment of the Neoliberal agenda in Washington. John Kerry has been flagged as a potential for State (again) too, but at age 77 and subsequent to the failure <a href="https://www.armscontrol.org/factsheets/JCPOA-at-a-glance">of the JCPOA</a> Kerry is an unlikely pick.</p>
<p>Another potential pick among the banal Daughters of Darkness is Victoria Kagan-Nuland, architect of the 2014 debacle in Ukraine (among other things). Outed at State in an embarrassing act of what she called <a href="https://www.bbc.com/news/av/world-europe-26079591">impressive statecraft</a> and other embarrassing incidents, Nuland seems an unlikely choice. But Kagan-Nuland is as banal as banal can be, and Biden may somehow wish to reinforce his solidarity with <a href="https://www.loc.gov/item/lcwaN0002707/">the JTF</a> and his donor class, on Israel.</p>
<p><strong>National Security Advisor</strong></p>
<p>Banality is certainly the mark of the beast here, in the form of Tony Blinken. Well in with <a href="https://westexec.com/">Michele Flournoy</a> (above) Blinken typifies the type of banality the Deep State engages in to promote its evil, with Blinken as successful as any other Deep State actor. A major hawk on Russia and war hawk in general, <a href="https://www.jpost.com/american-politics/biden-blasts-bds-why-it-matters-632301">Blinken is an apologist for Israel</a>. Blinken is a war hawk on Afghanistan and Syria too, and Blinken was <a href="https://twitter.com/joshua_landis/status/1320367022681788417">directly involved</a> in CIA operation <a href="https://en.wikipedia.org/wiki/Timber_Sycamore">Timber Sycamore</a>. Oh, the banality.</p>
<p>Another model of banality is Leon CIA Panetta who so far claims that cruising the Monterey peninsula is more fun that being in Washington. But we know that’s false and Panetta would be a logical pick. Besides being a hawk on everything, and laughing about the fact he has no idea how many wars Obama’s America was fighting – <a href="https://www.youtube.com/watch?v=4qM0c8d-5ik">because he lost count</a> – Panetta is simply another sycophant for evil like Hannah Arendt portrayed in her study of Adolf Eichmann.</p>
<p><strong>CIA</strong></p>
<p>Banal of the banal is of course Mike Morell. This incredibly vacuous excuse for a human being has been <a href="https://www.youtube.com/watch?v=OJ3fTFHQ0KA">hate-mongering</a> for years. Beside his <a href="https://www.nytimes.com/2016/08/05/opinion/campaign-stops/i-ran-the-cia-now-im-endorsing-hillary-clinton.html">blatant pandering support</a> for another banal and brutal warmonger – Hillary Clinton – Mike Morell is one Neoliberal who still maintains that Saddam Hussein actively <a href="https://podcasts.apple.com/us/podcast/declassified-former-cia-analyst-kristin-wood-on-post/id1286906615?i=1000495507138">aided and abetted al Qaeda</a> with regard to the 911 attacks. But Morell simply and ultimately represents the banality of evil, just as Arendt depicted Adolf Eichmann, but in Morell’s case succinctly <a href="https://www.counterpunch.org/2011/08/30/the-rise-of-another-cia-yes-man/">summarized here by Ray McGovern</a>.</p>
<p><strong>United Nations</strong></p>
<p>Outing the banality of the banal would be incomplete without mentioning <a href="https://en.wikipedia.org/wiki/Jen_Psaki">Jen Psaki</a>. Although a potential pick for White House Communications Director, why not promote an accomplished liar to a venue where <a href="https://freebeacon.com/national-security/blitzer-hammers-psaki-lies-told-by-state-video-deletion/">accomplished lying</a> really matters?</p>
<p><strong>Conclusion</strong></p>
<p>There is no indication that the United States as an entrenched warfare state will ever change its course until forced to. Mr Trump was incapable of enforcing that change. Sidelined by <a href="https://theintercept.com/2019/04/18/robert-mueller-did-not-merely-reject-the-trumprussia-conspiracy-theories-he-obliterated-them/">Russiagate psychosis</a>, as a Beltway Neophyte and his own worst enemy at times, that sank Trump’s agenda.* The actions of Mr Trump now – to end the wars in Syria, Iraq, Afghanistan and Yemen &#8212; should have been undertaken in earnest and without compromise years ago. Point being that Mr Trump’s new appointments to the Pentagon – and let’s hope CIA – will hopefully blunt the efficacy of Biden’s bad actors going forward.</p>
<p>Regardless, characters the same or similar to the ones listed above will definitely infest Washington’s infernal Beltway cesspool <a href="https://www.businessinsider.com/bob-gates-criticizes-joe-biden-2014-1">once again via Joe Biden</a> … make no mistake. …And they will be meaner and nastier than ever before! Guaranteed.</p>
<p>*Beside his appointment of dreadful characters like John Bolton, Mike Pompeo and Elliott Abrams, apparently at the behest of his own donor class!</p>
<p><em>Follow Steve Brown on twitter @newsypaperz</em></p>
<hr />
<h5 style="text-align:center;"><span style="color:#808080;">Copyright © 2020 by RonPaul Institute.</span></h5>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-213499" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2020/11/18/bidens-deep-state/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2020/11/18/bidens-deep-state/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2020/11/18/bidens-deep-state/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-213499" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2020/11/18/bidens-deep-state/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-213499" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2020/11/18/bidens-deep-state/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2020/11/18/bidens-deep-state/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2020/11/18/bidens-deep-state/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2020/11/18/bidens-deep-state/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-213499" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2020/11/18/bidens-deep-state/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2020/11/18/bidens-deep-state/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2020/11/18/bidens-deep-state/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-213499" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2020/11/18/bidens-deep-state/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2020/11/18/">November 18, 2020</a> - <!-- at 1:01 pm -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/militarism/" rel="category tag">Militarism</a>, <a href="https://alethonews.com/category/russophobia/" rel="category tag">Russophobia</a>, <a href="https://alethonews.com/category/wars-for-israel/" rel="category tag">Wars for Israel</a>					   | <a href="https://alethonews.com/tag/cia/" rel="tag">CIA</a>, <a href="https://alethonews.com/tag/obama/" rel="tag">Obama</a>, <a href="https://alethonews.com/tag/united-states/" rel="tag">United States</a>, <a href="https://alethonews.com/tag/zionism/" rel="tag">Zionism</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/18/bidens-deep-state/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5a2d536f51" /><input type="hidden" name="_wp_http_referer" value="/2020/11/18/bidens-deep-state/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='213499' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f637470152" /></p>
<input type="hidden" name="genseq" value="1605731340" />
<input type="hidden" id="ak_js" name="ak_js" value="147"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2020/11/18/trump-won-regardless-of-the-election-outcome-because-trumpism-is-here-to-stay/">&laquo; Previous</a> | </p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2020/11/17/beyond-crucial-update-on-viral-issue/" target="_blank" rel="noopener"><img loading="lazy" data-attachment-id="213470" data-permalink="https://alethonews.com/about/maxresdefault-190/" data-orig-file="https://alethonews.files.wordpress.com/2020/11/maxresdefault-1-e1605707989540.jpg" data-orig-size="420,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2020/11/maxresdefault-1-e1605707989540.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2020/11/maxresdefault-1-e1605707989540.jpg?w=420" class="aligncenter size-full wp-image-213470" src="https://alethonews.files.wordpress.com/2020/11/maxresdefault-1-e1605707989540.jpg?w=420&#038;h=236" alt="" width="420" height="236" srcset="https://alethonews.files.wordpress.com/2020/11/maxresdefault-1-e1605707989540.jpg 420w, https://alethonews.files.wordpress.com/2020/11/maxresdefault-1-e1605707989540.jpg?w=150&amp;h=84 150w, https://alethonews.files.wordpress.com/2020/11/maxresdefault-1-e1605707989540.jpg?w=300&amp;h=169 300w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2020/11/17/beyond-crucial-update-on-viral-issue/" target="_blank" rel="noopener">Beyond crucial update on viral issue</a></h2>
<h2></h2>
<p style="text-align:center;"><a href="../category/video/"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>From the Archives<br />
</strong></h2>
<h2><a href="https://alethonews.com/2016/05/23/top-12-reasons-the-good-war-was-bad-hiroshima-in-context/" target="_blank" rel="noopener">Top 12 reasons the Good War was Bad – Hiroshima in context</a></h2>
<blockquote>
<h5><span style="color:#003366;">By David Swanson | <em>American Herald Tribune</em> | May 23, 2016</span></h5>
</blockquote>
<p>No matter how many years one writes books, does interviews, publishes columns, and speaks at events, it remains virtually impossible to make it out the door of an event in the United States at which you’ve advocated abolishing war without somebody hitting you with the what-about-the-good-war question.</p>
<p>Of course this belief that there was a good war 75 years ago is what moves the U.S. public to tolerate dumping a trillion dollars a year into preparing in case there’s a good war next year, even in the face of so many dozens of wars during the past 70 years on which there’s general consensus that they were not good. Without rich, well-established myths about World War II, current propaganda about Russia or Syria or Iraq would sound as crazy to most people as it sounds to me.</p>
<p>And of course the funding generated by the Good War legend leads to more bad wars, rather than preventing them. &#8230; <a href="https://alethonews.com/2016/05/23/top-12-reasons-the-good-war-was-bad-hiroshima-in-context/" target="_blank" rel="noopener">continue</a></p>
<h2 style="text-align:center;"></h2>
<h2 style="text-align:center;"><strong>Aletho News Original Content<br />
</strong></h2>
<h2><a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">Three Mile Island, Global Warming and the CIA</a></h2>
<blockquote>
<h5><span style="color:#003366;">By <em>Aletho News</em> | January 9, 2012</span></h5>
</blockquote>
<p>There appears to be something about launching bombs or missiles from afar onto cities and people that appeals to American military and political leaders. In part it has to do with a conscious desire to not risk American lives in ground combat. And in part, perhaps not entirely conscious, it has to do with not wishing to look upon the gory remains of the victims, allowing American GIs and TV viewers at home to cling to their warm fuzzy feelings about themselves, their government, and their marvelous “family values”. Washington officials are careful to distinguish between the explosives the US drops from the sky and “weapons of mass destruction” (WMD), which only the officially-designated enemies (ODE) are depraved enough to use. The US government speaks sternly of WMD, defining them as nuclear, chemical and biological in nature, and “indiscriminate” (meaning their use can’t be limited to military objectives), as opposed to the likes of American “precision” cruise missiles. This is indeed a shaky semantic leg to stand on, given the well-known extremely extensive damage to non-military targets, including numerous residences, schools and hospitals, even from American “smart” bombs, in almost all of the bombings listed below.</p>
<p>Moreover, Washington does not apply the term “weapons of mass destruction” to other weapons the US has regularly used, such as depleted uranium and cluster bombs, which can be, and often are, highly indiscriminate. &#8230; continue</p>
<p><a href="http://aletho-news.blogspot.com/2016/09/permalink.html" target="_blank" rel="noopener noreferrer">More articles</a></p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/about-aletho-news-name.html" target="_blank" rel="noopener noreferrer">About Aletho News’ Name</a></h2>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to receive  new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 2,366 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2020/11/18/bidens-deep-state/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="0e8e6bda89" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>4,072,486 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2020/11/'> November 2020 </option>
	<option value='https://alethonews.com/2020/10/'> October 2020 </option>
	<option value='https://alethonews.com/2020/09/'> September 2020 </option>
	<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2020/11/01/" aria-label="Posts published on November 1, 2020">1</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/11/02/" aria-label="Posts published on November 2, 2020">2</a></td><td><a href="https://alethonews.com/2020/11/03/" aria-label="Posts published on November 3, 2020">3</a></td><td><a href="https://alethonews.com/2020/11/04/" aria-label="Posts published on November 4, 2020">4</a></td><td><a href="https://alethonews.com/2020/11/05/" aria-label="Posts published on November 5, 2020">5</a></td><td><a href="https://alethonews.com/2020/11/06/" aria-label="Posts published on November 6, 2020">6</a></td><td><a href="https://alethonews.com/2020/11/07/" aria-label="Posts published on November 7, 2020">7</a></td><td><a href="https://alethonews.com/2020/11/08/" aria-label="Posts published on November 8, 2020">8</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/11/09/" aria-label="Posts published on November 9, 2020">9</a></td><td><a href="https://alethonews.com/2020/11/10/" aria-label="Posts published on November 10, 2020">10</a></td><td><a href="https://alethonews.com/2020/11/11/" aria-label="Posts published on November 11, 2020">11</a></td><td><a href="https://alethonews.com/2020/11/12/" aria-label="Posts published on November 12, 2020">12</a></td><td><a href="https://alethonews.com/2020/11/13/" aria-label="Posts published on November 13, 2020">13</a></td><td><a href="https://alethonews.com/2020/11/14/" aria-label="Posts published on November 14, 2020">14</a></td><td><a href="https://alethonews.com/2020/11/15/" aria-label="Posts published on November 15, 2020">15</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/11/16/" aria-label="Posts published on November 16, 2020">16</a></td><td><a href="https://alethonews.com/2020/11/17/" aria-label="Posts published on November 17, 2020">17</a></td><td id="today"><a href="https://alethonews.com/2020/11/18/" aria-label="Posts published on November 18, 2020">18</a></td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2020/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 111.54126213592%; padding: 1px; margin: 1px;"  title="Aletho News (1678)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 139.78458737864%; padding: 1px; margin: 1px;"  title="Civil Liberties (4781)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 116.6838592233%; padding: 1px; margin: 1px;"  title="Corruption (2243)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 166.89016990291%; padding: 1px; margin: 1px;"  title="Deception (7759)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 127.62439320388%; padding: 1px; margin: 1px;"  title="Economics (3445)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.83859223301%; padding: 1px; margin: 1px;"  title="Environmentalism (612)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 172.25121359223%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8348)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 108.9927184466%; padding: 1px; margin: 1px;"  title="Fake News (1398)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 109.07463592233%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1407)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.1213592233%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3170)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 125.03944174757%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3161)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 141.79611650485%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (5002)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 142.27851941748%; padding: 1px; margin: 1px;"  title="Militarism (5055)">Militarism</a> <a href="https://alethonews.com/category/nuclear-power/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Nuclear Power (410)">Nuclear Power</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 116.07402912621%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2176)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 107.75485436893%; padding: 1px; margin: 1px;"  title="Russophobia (1262)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 107.14502427184%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (1195)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 115.91019417476%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2158)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 129.99089805825%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3705)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.33009708738%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (666)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (8650)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 114.33555825243%; padding: 1px; margin: 1px;"  title="Video (1985)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 138.69235436893%; padding: 1px; margin: 1px;"  title="War Crimes (4661)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 121.66262135922%; padding: 1px; margin: 1px;"  title="Wars for Israel (2790)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 9.0980392156863pt;" aria-label="9/11 (172 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.598039215686pt;" aria-label="Afghanistan (564 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.843137254902pt;" aria-label="Africa (436 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 8.9607843137255pt;" aria-label="AIPAC (165 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.333333333333pt;" aria-label="al-Qaeda (263 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 8.8921568627451pt;" aria-label="Argentina (161 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8.6176470588235pt;" aria-label="Australia (147 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.7843137254902pt;" aria-label="BBC (217 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 11.362745098039pt;" aria-label="Benjamin Netanyahu (368 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/bolivia/" class="tag-cloud-link tag-link-14837 tag-link-position-10" style="font-size: 8.1372549019608pt;" aria-label="Bolivia (125 items)">Bolivia</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-11" style="font-size: 9.0294117647059pt;" aria-label="Brazil (170 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-12" style="font-size: 12.872549019608pt;" aria-label="Canada (609 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-13" style="font-size: 11.705882352941pt;" aria-label="Central Intelligence Agency (414 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 11.774509803922pt;" aria-label="China (425 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-15" style="font-size: 14.656862745098pt;" aria-label="CIA (1,112 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-16" style="font-size: 9.3725490196078pt;" aria-label="CNN (190 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-17" style="font-size: 9.0294117647059pt;" aria-label="Colombia (170 items)">Colombia</a>
<a href="https://alethonews.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-18" style="font-size: 9.0294117647059pt;" aria-label="Covid-19 (168 items)">Covid-19</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-19" style="font-size: 9.0980392156863pt;" aria-label="Da’esh (174 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-20" style="font-size: 10.470588235294pt;" aria-label="Donald Trump (274 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-21" style="font-size: 11.980392156863pt;" aria-label="Egypt (452 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-22" style="font-size: 14.725490196078pt;" aria-label="European Union (1,158 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-23" style="font-size: 9.9901960784314pt;" aria-label="Facebook (233 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-24" style="font-size: 12.186274509804pt;" aria-label="FBI (485 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-25" style="font-size: 13.490196078431pt;" aria-label="France (766 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-26" style="font-size: 13.970588235294pt;" aria-label="Gaza (898 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-27" style="font-size: 10.676470588235pt;" aria-label="Germany (292 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-28" style="font-size: 8.9607843137255pt;" aria-label="Google (165 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-29" style="font-size: 11.5pt;" aria-label="Hamas (392 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-30" style="font-size: 10.333333333333pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-31" style="font-size: 11.980392156863pt;" aria-label="Hezbollah (457 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-32" style="font-size: 12.872549019608pt;" aria-label="Hillary Clinton (621 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-33" style="font-size: 19.117647058824pt;" aria-label="Human rights (4,954 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-34" style="font-size: 10.127450980392pt;" aria-label="India (245 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-35" style="font-size: 16.235294117647pt;" aria-label="Iran (1,923 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-36" style="font-size: 13.970588235294pt;" aria-label="Iraq (894 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-37" style="font-size: 11.43137254902pt;" aria-label="ISIS (380 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-38" style="font-size: 19.941176470588pt;" aria-label="Israel (6,542 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-39" style="font-size: 12.872549019608pt;" aria-label="Israeli settlement (611 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-40" style="font-size: 8.6862745098039pt;" aria-label="Japan (152 items)">Japan</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-41" style="font-size: 11.980392156863pt;" aria-label="Jerusalem (453 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-42" style="font-size: 8.5490196078431pt;" aria-label="John Kerry (144 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-43" style="font-size: 8.5490196078431pt;" aria-label="Korea (144 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-44" style="font-size: 14.588235294118pt;" aria-label="Latin America (1,087 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-45" style="font-size: 12.460784313725pt;" aria-label="Lebanon (532 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-46" style="font-size: 11.43137254902pt;" aria-label="Libya (375 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-47" style="font-size: 16.303921568627pt;" aria-label="Middle East (1,948 items)">Middle East</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-48" style="font-size: 11.088235294118pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-49" style="font-size: 14.725490196078pt;" aria-label="NATO (1,151 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-50" style="font-size: 13.696078431373pt;" aria-label="New York Times (815 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-51" style="font-size: 9.7156862745098pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-52" style="font-size: 11.43137254902pt;" aria-label="NSA (375 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-53" style="font-size: 15.205882352941pt;" aria-label="Obama (1,359 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-54" style="font-size: 10.127450980392pt;" aria-label="Pakistan (247 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-55" style="font-size: 18.911764705882pt;" aria-label="Palestine (4,690 items)">Palestine</a>
<a href="https://alethonews.com/tag/press-tv/" class="tag-cloud-link tag-link-1414538 tag-link-position-56" style="font-size: 8pt;" aria-label="Press TV (120 items)">Press TV</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-57" style="font-size: 9.4411764705882pt;" aria-label="Qatar (195 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-58" style="font-size: 16.921568627451pt;" aria-label="Russia (2,424 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-59" style="font-size: 13.764705882353pt;" aria-label="Sanctions against Iran (828 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-60" style="font-size: 14.862745098039pt;" aria-label="Saudi Arabia (1,200 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-61" style="font-size: 17.676470588235pt;" aria-label="Syria (3,124 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-62" style="font-size: 9.7843137254902pt;" aria-label="The Guardian (218 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-63" style="font-size: 13.970588235294pt;" aria-label="Turkey (884 items)">Turkey</a>
<a href="https://alethonews.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-64" style="font-size: 8.2058823529412pt;" aria-label="Twitter (127 items)">Twitter</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 9.0980392156863pt;" aria-label="UAE (171 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 16.921568627451pt;" aria-label="UK (2,417 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.450980392157pt;" aria-label="Ukraine (1,038 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 12.117647058824pt;" aria-label="United Nations (477 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (13,200 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.362745098039pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 13.21568627451pt;" aria-label="Venezuela (685 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 10.950980392157pt;" aria-label="Washington Post (324 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 15pt;" aria-label="West Bank (1,246 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.803921568627pt;" aria-label="Yemen (605 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.872549019608pt;" aria-label="Zionism (6,415 items)">Zionism</a></div></li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="aletho" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="https://alethonews.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/228c3a1af90091f3df3d455b21ec2bf4?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="https://alethonews.wordpress.com" rel="nofollow">aletho</a> on <a href="https://alethonews.com/2020/11/18/trump-won-regardless-of-the-election-outcome-because-trumpism-is-here-to-stay/#comment-166509">Trump won, regardless of the e&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/10/09/who-accidentally-confirms-covid-is-no-more-dangerous-than-flu/#comment-166508">WHO (Accidentally) Confirms Co&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/11/17/pentagon-fails-another-audit-but-comptroller-insists-theyll-pass-soon-like-in-2027/#comment-166507">Pentagon fails another audit b&hellip;</a></td></tr><tr><td title="ontogram" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/bbcf732dd389a17bed8eedfbaeb9ff5b?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">ontogram on <a href="https://alethonews.com/2020/11/18/trump-won-regardless-of-the-election-outcome-because-trumpism-is-here-to-stay/#comment-166503">Trump won, regardless of the e&hellip;</a></td></tr><tr><td title="aletho" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://alethonews.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/228c3a1af90091f3df3d455b21ec2bf4?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://alethonews.wordpress.com" rel="nofollow">aletho</a> on <a href="https://alethonews.com/2020/10/09/who-accidentally-confirms-covid-is-no-more-dangerous-than-flu/#comment-166493">WHO (Accidentally) Confirms Co&hellip;</a></td></tr><tr><td title="Leland Roth" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/86a8abeb6f2950df9998fdfb8b77a42f?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Leland Roth on <a href="https://alethonews.com/2020/11/18/trump-won-regardless-of-the-election-outcome-because-trumpism-is-here-to-stay/#comment-166492">Trump won, regardless of the e&hellip;</a></td></tr><tr><td title="Toorop" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/383a63857f08923c64635fe6be77703c?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Toorop on <a href="https://alethonews.com/2020/10/09/who-accidentally-confirms-covid-is-no-more-dangerous-than-flu/#comment-166486">WHO (Accidentally) Confirms Co&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/roberthstiver" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/roberthstiver" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2020/11/17/pentagon-fails-another-audit-but-comptroller-insists-theyll-pass-soon-like-in-2027/#comment-166420">Pentagon fails another audit b&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/roberthstiver" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/roberthstiver" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2020/11/17/pentagon-fails-another-audit-but-comptroller-insists-theyll-pass-soon-like-in-2027/#comment-166419">Pentagon fails another audit b&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/roberthstiver" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/roberthstiver" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2020/11/17/acting-us-def-sec-miller-formally-announces-plans-to-cut-troops-in-afghanistan-iraq-to-2500-each/#comment-166417">Acting US Def Sec Miller Forma&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/11/17/beyond-crucial-update-on-viral-issue/#comment-166413">Beyond crucial update on viral&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/11/17/pentagon-fails-another-audit-but-comptroller-insists-theyll-pass-soon-like-in-2027/#comment-166367">Pentagon fails another audit b&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2020/11/18/trump-won-regardless-of-the-election-outcome-because-trumpism-is-here-to-stay/' title='By Samantha Chang | RT | November 18, 2020 No matter the eventual election result, President Donald Trump’s legacy is intact. He has reignited an enthusiasm for nationalism the world over, but his true impact has been obscured by ridiculous accusations of racism. As the fate of the US presidential election hangs in the balance […]'>Trump won, regardless of the election outcome… because Trumpism is here to stay</a> <span class="rss-date">November 18, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/11/18/solutions-the-thick-red-line/' title='Corbett • 11/17/2020 Podcast: Play in new window | Download | Embed Howard Lichtman joins us today to introduce ThickRedLine.org, an effort to restore respect for law enforcement by abolishing victimless crime. ThickRedLine seeks to upend the narrative that keeps the public afraid of breaking the unlawful orders of the politicians and prevents officers from [&hellip;]'>Solutions: The Thick Red Line</a> <span class="rss-date">November 18, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/11/18/trump-fires-cisa-director-chris-krebs-over-highly-inaccurate-election-statement/' title='By Daria Bedenko – Sputnik – 18.11.2020 US President Donald Trump announced in his Twitter on Tuesday that he fired Chris Krebs from the position of the Director of the Cybersecurity and Infrastructure Security Agency of the DHS. According to the President, Krebs was fired because of his “highly inaccurate” statement on the security of […]'>Trump Fires CISA Director Chris Krebs Over ‘Highly Inaccurate’ Election Statement</a> <span class="rss-date">November 18, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/11/18/us-security-agency-accused-of-spying-on-european-private-companies/' title='By Lucas Leiroz | November 18, 2020 A new cyber espionage scandal involving American intelligence agencies is being revealed – this time in Europe. Government ministries and Danish private companies were targets of US espionage, according to a recent report by an anonymous informer. The US National Security Agency (NSA) appears to have used top-secret […] [&hellip;]'>US security agency accused of spying on European private companies</a> <span class="rss-date">November 18, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/11/17/us-successful-icbm-intercept-test-brings-us-closer-to-a-nuclear-war-and-proves-moscows-concerns-were-well-grounded/' title='By Scott Ritter | RT | November 17, 2020 The US has long dismissed Russian concerns over the deployment of the Aegis Ashore missile defense system on European soil. This week’s test of the SM-3 Block IIA interceptor against an ICBM has proven Russian concerns correct. On Tuesday, the US Missile Defense Agency (MDA) announced […]'>US’ successful ICBM intercept test brings us closer to a nuclear war and proves Moscow’s concerns were well grounded</a> <span class="rss-date">November 18, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/11/17/beyond-crucial-update-on-viral-issue/' title='Ivor Cummins | November 11, 2020 View full screen at Bitchute.'>Beyond crucial update on viral issue</a> <span class="rss-date">November 18, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/11/17/acting-us-def-sec-miller-formally-announces-plans-to-cut-troops-in-afghanistan-iraq-to-2500-each/' title='By Daria Bedenko – Sputnik – 17.11.2020 Earlier on Monday, CNN reported, citing two US officials, that Pentagon anticipated President Donald Trump to issue an order this week regarding troop withdrawal from Iraq and Afghanistan by 15 January. Acting Defence Secretary Christopher Miller announced on Tuesday that President Trump will cut the number of American [&hellip;]'>Acting US Def Sec Miller Formally Announces Plans to Cut Troops in Afghanistan, Iraq to 2,500 Each</a> <span class="rss-date">November 17, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/11/17/pentagon-fails-another-audit-but-comptroller-insists-theyll-pass-soon-like-in-2027/' title='RT | November 17, 2020 The Pentagon has failed its third-ever audit as its budget grows to record size – but the Defense Department comptroller wants taxpayers to know the agency will almost certainly have its books in order by 2027. Interim Pentagon comptroller Thomas Harker defended the Pentagon’s third failure in a row since […]'>Pentagon fails another audit but comptroller insists they’ll pass soon… like in 2027</a> <span class="rss-date">November 17, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/11/17/wheres-donald-when-40-of-voters-cry-fraud-youve-got-a-big-problem/' title='By Ramin Mazaheri for the Saker Blog | November 17, 2020 I think everybody would like 2020 to be over, and that we’d all like the US election to be over, but journalists shouldn’t stop accurately reporting just because the news is unpleasant. “Breaking news: Plane lands safely!” It just doesn’t work that way in […]'>Where’s Donald? When 40% of voters cry ‘fraud’ you’ve got a big problem</a> <span class="rss-date">November 17, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/11/17/the-election-vote-the-deeper-you-look-the-worse-it-gets/' title='By Jon Rappoport | November 16, 2020 In this article, I’m going to discuss two companies, Dominion, and ES&amp;S. I would advise investigators not to go to sleep on ES&amp;S. I’m not going to repeat all charges that have been leveled at Dominion Voting Systems. But look at what happened in Texas, when the Secretary […]'>The election vote: the deeper you look, the worse it gets</a> <span class="rss-date">November 17, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/11/17/the-first-thing-we-do-the-lawless-campaign-to-harass-lawyers-representing-the-trump-campaign/' title='By Jonathan Turley | The Hill | November 16, 2020 Less than a week after the election being called for President-elect Biden, supporters are turning to Shakespeare’s “Henry VI” for their first priority: “The first thing we do, let’s kill all the lawyers.” That lawless fantasy of the character “Dick the Butcher” appears to have found acceptance not only […] [&hellip;]'>“The First Thing We Do”: The Lawless Campaign To Harass Lawyers Representing The Trump Campaign</a> <span class="rss-date">November 17, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/11/17/first-reaction-of-the-leading-asian-countries-to-the-results-of-the-us-elections/' title='By Vladimir Terekhov – New Eastern Outlook – 17.11.2020 The close attention widely paid to the recent election campaign in the United States is understandable. We are talking about a change in the leadership of a country, which continues to occupy the position of one of the main pillars of the modern world order. Leaving […]'>First Reaction of the Leading Asian Countries to the Results of the US Elections</a> <span class="rss-date">November 17, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/11/17/bolivians-face-major-post-coup-struggles-as-luis-arce-seeks-justice-economic-reforms-activist-says/' title='By Demond Cureton – Sputnik – 17.11.2020 Bolivians are tasked with numerous challenges after successfully voting out the former Jeanine Anez coup government, who seized control last year in elections contested by opposition forces. The nation has entered a period of restructuring and healing following major political crises in recent months. Miriam Amancay C [&hellip;]'>Bolivians Face Major Post-Coup Struggles As Luis Arce Seeks Justice, Economic Reforms, Activist Says</a> <span class="rss-date">November 17, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/11/17/uks-labour-party-suspends-critic-of-israel/' title='Labour newly elected NEC member Gemma Bolton was suspended for calling Israel an apartheid state MEMO | November 17, 2020 A left-wing member of the governing body of Britain’s Labour Party is under investigation for saying that Israel is an apartheid state. Newly-elected National Executive Committee member Gemma Bolton, who was backed by left wing […]'>UK’s Labour Party suspends critic of Israel</a> <span class="rss-date">November 17, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/11/17/as-israel-destroys-eu-projects-in-palestine-european-foreign-policy-remains-impotent/' title='Palestinian children witness the destruction in a children’s playground, that was built with funding from Belgium, in the Zatarah village, south of the West Bank city of Nablus, after it was demolished on 12 April 2016 by Israeli authorities who said it was built in the so-called Area C, a closed military zone where Israel […]'>As Israel destroys EU projects in Palestine, European foreign policy remains impotent</a> <span class="rss-date">November 17, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/11/17/palestinian-court-holds-first-session-in-lawsuit-against-uk-over-balfour-declaration/' title='Palestine Chronicle – November 17, 2020 A Palestinian court yesterday held the first session to review a lawsuit filed against the British government over its crimes in Palestine during the British Mandate between 1917- 1948 and the Balfour Declaration which promised Palestine as a national home for the Jewish people. The Court of First Instance […]'>Palestinian Court Holds First Session in Lawsuit against UK over Balfour Declaration</a> <span class="rss-date">November 17, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/11/17/israels-power-is-unlimited/' title='Democrats and Republicans bow to force majeure By Philip Giraldi • Unz Review • November 17, 2020 Even though there was virtually no debate on foreign policy during the recent presidential campaign, there has been considerable discussion of what [a possible] President Joe Biden’s national security team might look like. The general consensus is that […] [&hellip;]'>Israel’s Power Is Unlimited</a> <span class="rss-date">November 17, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/11/16/warmongers-almost-killed-millions-in-1962/' title='Tales of the American Empire | November 12, 2020 The brief history taught to Americans about the 1962 Cuban missile crisis is that evil Soviets conspired with evil Castro to secretly place nuclear armed ballistic missiles in Cuba to threaten the United States. The United States military uncovered this plot, so President John Kennedy ordered […]'>Warmongers Almost Killed Millions in 1962</a> <span class="rss-date">November 17, 2020</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/why-is-the-u-s-playing-along-with-israels-veto-over-american-weapons-sales/' title='The facts are unbelievable. The U.S. Congress passed special legislation that requires the United States to hold a “consultation” with its ostensible ward, Israel, before signing arms deals in the Middle East. In other words, Israel has something close to veto power over America, rather than the opposite.'>Why Is the U.S. Playing Along With Israel’s Veto Over American Weapons Sales?</a> <span class="rss-date">November 18, 2020</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/giraldi-israels-power-over-america-is-unlimited/' title='Israel drives many US policies to the detriment of Americans... Trump, Biden Kamala, Warnock, Ossoff... Former Obama official: Even to acknowledge the fact that AIPAC was spending tens of millions to defeat the Iran deal [JCPOA] was supposedly anti-Semitic. To observe that the same people who supported the war in Iraq also opposed the Iran deal was similarly [&hellip;]'>Giraldi: Israel’s Power over America Is Unlimited</a> <span class="rss-date">November 17, 2020</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/ny-times-story-on-iran-al-qaeda-is-dishonest-and-could-help-justify-a-u-s-israeli-attack/' title='Trump and Netanyahu could be using the same scare tactics to justify any attacks on Iran they may be planning — and the Times may have fallen into their trap. The Times published a misleading report on its front page that further raises the risk that Trump and Netanyahu could provoke a conflict with Iran during the Trump administration’s final 66 days... [&hellip;]'>‘NY Times’ story on Iran-Al Qaeda is dishonest — and could help justify a U.S./Israeli attack</a> <span class="rss-date">November 15, 2020</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/11/18/boris-10-point-climate-plan/' title='By Paul Homewood     h/t Robin Guenier         New cars and vans powered wholly by petrol and diesel will not be sold in the UK from 2030, Prime Minister Boris Johnson has said. But some hybrids would still be allowed, he confirmed. It is part of what Mr Johnson calls a […]'>Boris’ 10-point Climate Plan</a> <span class="rss-date">November 18, 2020</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/11/18/electric-cars-are-good-fun-for-wealthy-virtue-signallers-but-a-dreadful-way-to-save-the-planet/' title='By Paul Homewood   h/t Philip Bratby   A dose of reality from Bjorn Lomborg:     . In a move to burnish Britain’s green credentials, Boris Johnson is to announce a ban on the sale of new petrol and diesel cars from 2030. He is following other political leaders, including Joe Biden, in promising […]'>Electric cars are good fun for wealthy virtue signallers, but a dreadful way to save the planet</a> <span class="rss-date">November 18, 2020</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/11/16/go-back-to-work-the-planet-needs-you/' title='By Paul Homewood   h/t stewgreen     https://twitter.com/C4Dispatches/status/1328399376797065216 There’s no satisfying these lunatics, is there? For years they have been ordering us to work from home to save the planet. Now the bright sparks have cottoned on that it has made bugger all difference! They won’t be happy till we are back in the […]'>Go Back To Work–The Planet Needs You!</a> <span class="rss-date">November 16, 2020</span></li></ul></li>
<li id="rss-40" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://sebastianrushworth.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://sebastianrushworth.com" title="Health and medical information grounded in science">Sebastian Rushworth M.D.</a></h2>
<ul><li><a class='rsswidget' href='https://sebastianrushworth.com/2020/11/17/what-is-long-covid/' title='I’ve been getting questions about long covid and my standard answer has been that I don’t think it’s any different from post-viral syndrome, a condition that affects some people after a viral infection but that almost always clears up within a few months. I’ve been generally sceptical of claims of long covid as some distinct … Continue reading &quot;What is [&hellip;]'>What is long covid?</a> <span class="rss-date">November 17, 2020</span></li><li><a class='rsswidget' href='https://sebastianrushworth.com/2020/11/13/how-much-do-statins-prolong-life/' title='One problem with all the trials of statins is that they look at the probability of still being alive after x years. But that’s not really the question patients want answered. Patients want to know how much longer they can expect to live if they take a statin every day for the rest of their … Continue reading &quot;How much do statins prolong life?&quot; The [&hellip;]'>How much do statins prolong life?</a> <span class="rss-date">November 13, 2020</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCSRc-wteNLZf3oSEIj5Rsow" title="youtube content cited or embeded at Aletho News">1 Atheo Videos</a></li>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202047y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-228c3a1af90091f3df3d455b21ec2bf4">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-bbcf732dd389a17bed8eedfbaeb9ff5b">
	</div>
	<div class="grofile-hash-map-86a8abeb6f2950df9998fdfb8b77a42f">
	</div>
	<div class="grofile-hash-map-383a63857f08923c64635fe6be77703c">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=5e62f4a647","homeURL":"https:\/\/alethonews.com\/","postID":"213499","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10703098" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://alethonews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Aletho News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="27ac94d822" /><input type="hidden" name="_wp_http_referer" value="/2020/11/18/bidens-deep-state/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2020\/11\/18\/bidens-deep-state\/":213499};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/11/18/bidens-deep-state/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"bdb6c0a4c5","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F11%2F18%2Fbidens-deep-state%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10703098&v=wpcom&tz=-7&user_id=0&subd=alethonews","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkN0KwjAMRl/ILtPhxAvxUaTrMk3XP5rW6dtbkSLeDLxKyHcOCYElCOVdQpdAM4x4J4Xh0WjeQInIKZNH5HemvLUFExGDeTaWXIWqb7MIJl/JfVlD80c2NAAvFPAf6WewIsqxXCMGGcFKThhLJ1KUal6TlIw+MxrQmEJhRR2sLZqJLSbRNS1cym9g8tGu8MFzEpORFIFvMpK71lqksz1t+7Y77Prjvtcvds6Row=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-7','user_id':'0','post':'213499','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8Z2ZRdDZ2Yl0wTFovZTZBcXklWXkteG1EQk1jbkE/Zkt+aXF4TnRjVlpvSmpYYV9QVkpLUVVCd3dmMFMyNjlXLFpDQ2hVdFk5MFFwbzgza3lhYj9Bbj9yfEFpT0d6VVBBUGxdSldkUzBEanhPOFQ0aTJLU2dnNGhKVzBoJmItb2pra0pQZ1dvWVh+aXdYUXNOVDZjMnwxbmlQTz9uLGtHeVgmTUZ3T2c0NEQrSTEmaGRMS3VWaFk3WmEscFs5JSU4X2w0JVNPdVpjdj82fjZaZFl6'}]);
_stq.push([ 'clickTrackerInit', '10703098', '213499' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.179 seconds
	143034 bytes batcached for 300 seconds
-->
