<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Iran Asks Why Israel Gets Preferential Treatment With IAEA Despite Its Arsenal of Nukes &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Iran Asks Why Israel Gets Preferential Treatment With IAEA Despite Its Arsenal of&nbsp;Nukes Comments Feed" href="https://alethonews.com/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7-beta3-50404"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkNlOAzEMRX8ITwiCqi+Ib0kmbnCbTYnTMn9fT8vSATFCvES+jo+Xq04FxpwYE6vYoYTuKTVVMRhGByU3/qaGsbU7dYN9ML6LtFi9/FRUR30/6EEr2yk4ZUMeDxDIVlMn1XgK+IdGF6qpPXIxM26m3Bl8JfffFtUwJd9+wW8cmG+QfCyG54qIjgwGjFK2hp3IeRTLpOQ9Bsa3daTIGLC2VGwN5I3UI/CrzPpp9mLDOG8jph7wOnCRuaKkUmYSun0Gaz09ZhDDxKScFgJ2wVBdQyuK1V5Cf9nlS87QS3zWG/34sNlu9dP+DDAe7NY=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2021%2F03%2F06%2Firan-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes%2F&signup_flow=account&domain=alethonews.com","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"6627d8381f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"debe1d31f0\" \/>","referer":"https:\/\/alethonews.com\/2021\/03\/06\/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2021%2F03%2F06%2Firan-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes%2F","postID":"222020","shortlink":"https:\/\/wp.me\/pIUmC-VKY","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/222020","statsLink":"https:\/\/wordpress.com\/stats\/post\/222020\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,414 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2021%2F03%2F06%2Firan-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes%2F&signup_flow=account&domain=alethonews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjEEOwjAMBD+EGyKg4oJ4S2lN5Ch2Qhyr4ve0UjnQC6fVamfHzQXGLA2luaiuZG2MqkPALurB/a6cH5QQTLEugDQgeeY9xwYlWSBRVzENDSdYrbv2fZGMySbUVR9fhvW9RcckfyFgCnWRbvCdb773596fjtdL/ACQLlET'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/" />
<link rel='shortlink' href='https://wp.me/pIUmC-VKY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2021%2F03%2F06%2Firan-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2021%2F03%2F06%2Firan-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Iran Asks Why Israel Gets Preferential Treatment With IAEA Despite Its Arsenal of Nukes" />
<meta property="og:url" content="https://alethonews.com/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/" />
<meta property="og:description" content="By Ilya Tsukanov &#8211; Sputnik &#8211; 06.03.2021 Tel Aviv adheres to a policy of ‘nuclear ambiguity’, meaning that it neither confirms nor denies possessing nuclear weapons. At the same time, th…" />
<meta property="article:published_time" content="2021-03-06T18:19:51+00:00" />
<meta property="article:modified_time" content="2021-03-06T18:19:51+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=200&amp;ts=1615056144" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="Iran Asks Why Israel Gets Preferential Treatment With IAEA Despite Its Arsenal of&nbsp;Nukes" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Ilya Tsukanov - Sputnik - 06.03.2021 Tel Aviv adheres to a policy of ‘nuclear ambiguity’, meaning that it neither confirms nor denies possessing nuclear weapons. At the same time, the country reserves itself the right to bomb, sabotage or otherwise act to stop activities of any Middle Eastern power it believes could lead to&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/amp/"></head>

<body class="post-template-default single single-post postid-222020 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-222020" class="entry post-222020 post type-post status-publish format-standard hentry category-militarism tag-iaea tag-iran tag-israel tag-sanctions-against-iran tag-zionism">

                <h2>Iran Asks Why Israel Gets Preferential Treatment With IAEA Despite Its Arsenal of&nbsp;Nukes</h2>

                <blockquote>
<h5><a href="https://sputniknews.com/middleeast/202103061082272431-iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/" target="_blank" rel="noopener"><span style="color:#003366;">By Ilya Tsukanov &#8211; <em>Sputnik</em> &#8211; 06.03.2021</span></a></h5>
</blockquote>
<p>Tel Aviv adheres to a policy of ‘nuclear ambiguity’, meaning that it neither confirms nor denies possessing nuclear weapons. At the same time, the country reserves itself the right to bomb, sabotage or otherwise act to stop activities of any Middle Eastern power it believes could lead to the development of a nuclear weapon.</p>
<p>Israel’s suspected nuclear arsenal poses a threat to the Middle East and the world, and Tehran is concerned by the country’s apparent preferential treatment with the International Atomic Energy Agency despite its status as a non-signatory to the Treaty on the Non-Proliferation of Nuclear Weapons, Kazem Gharibabadi, Iran’s ambassador to international organizations in Vienna, has said.</p>
<p>“Since all [countries] in the Middle East region, except the Israeli regime, are parties to the NPT and have undertaken to accept the Agency’s comprehensive safeguards, development of a clandestine nuclear weapons programme by this regime poses a continuing serious threat not only to the security and stability of the region and the world, but also to the effectiveness and efficiency of the NPT and the Agency’s safeguards regime,” Gharibabadi <a href="https://viennaun.mfa.gov.ir/en/newsview/630651/Statement-by-HE-Ambassador-Kazem-Gharib-Abadi-Resident-Representative-to-the-IAEA" target="_blank" rel="noopener">said</a>, speaking at the meeting of the IAEA border of governors meeting this week.</p>
<p>The diplomat suggested that despite Israel’s censure at the United Nations and the IAEA over its suspected non-proliferation violations, the country has refused to accede to the NPT, or to place its nuclear facilities and activities under the IAEA’s safeguards regime.</p>
<p>“Ironically, Israel is now even enjoying a more preferential treatment as compared with that of the Nuclear Weapons States, since they are members of the NPT and have several obligations specifically under Articles 1 and VI of the Treaty,” Gharibabadi argued. The <a href="https://en.wikisource.org/wiki/Nuclear_Non-Proliferation_Treaty#Article_I" target="_blank" rel="noopener">articles</a> he mentioned relate to the non-transfer of nuclear weapons technologies, and to good-faith talks on the cessation of the nuclear arms race and disarmament.</p>
<p>“It is a clear contradiction that Israel as a non-member to the NPT is enjoying the full rights and privileges due to its membership to the IAEA, while at the same time, it considers itself free from any responsibility, and participates in all deliberations of the Agency related to members of the NPT,” the diplomat said.</p>
<p>It is “an irony” that the IAEA has focused its attentions on Iran and other members of the NPT while making “the chronic strategic mistake” of “overlook[ing] Israel’s nuclear materials and activities in the volatile region of the Middle East,” Gharibabadi suggested, suggesting that this “very serious shortcoming” needs to be addressed.</p>
<p>Otherwise, he asked, “what is the advantage of being both a NPT member and fully implementing the Agency’s safeguards?”</p>
<p>Israel has repeatedly called on the international community to take action against Iran’s nuclear programme and its alleged secret military component. Tel Aviv has also threatened that it would not rule out <a href="https://sputniknews.com/military/202103051082259523-israel-updating-military-plans-for-potential-strike-on-irans-nuclear-sites---report/" target="_blank" rel="noopener">unilateral military actions</a> to <a href="https://sputniknews.com/middleeast/202102261082198991-israel-getting-ready-to-take-action-to-stop-iran-from-going-nuclear-defence-minister-says/" target="_blank" rel="noopener">halt</a> this alleged weapons programme. Prime Minister Benjamin Netanyahu has claimed for the better part of the last decade that Iran is on the verge of obtaining nuclear weapons, with the timeframe involved claimed to be either “weeks” or “months.”</p>
<p>Israeli threats of action against Iran come amid multiple reports citing <a href="https://sputniknews.com/military/202102251082184506-mideasts-sole-nuclear-power-engaged-in-major-construction-at-secret-site-satellite-snaps-show/" target="_blank" rel="noopener">satellite intelligence</a> suggesting that Tel Aviv itself is engaged in major construction activity at the Shimon Peres Negev Nuclear Research Center, the top secret installation thought to have given birth to Israel’s first atomic bomb in the 1960s.</p>
<p>Israel does not confirm nor deny possessing nuclear weapons. Estimates on the size of its nuclear arsenal range from 80 to 400 warheads, with these weapons believed to be deliverable via a number of medium and long-range ground-based missiles, aircraft and cruise missiles launched by subs.</p>
<p>Iran is not known to possess nukes, and its leaders have issued at least two fatwas (religious rulings) banning their development. In the 1980s, one of these fatwas also prohibited Iran from retaliating to Iraqi chemical attacks using Iran’s own chemical weapons arsenal. The country later eliminated these weapons before joining the Chemical Weapons Convention.</p>
<p>In 2015, the Islamic Republic, the United States, Russia, China, Britain, France, Germany and the European Union signed the Joint Comprehensive Plan of Action, a landmark treaty promising Iran relief from sanctions in exchange for restrictions on its peaceful nuclear programme. Washington pulled out of the agreement in 2018, and the Biden administration has yet to live up to its campaign pledge to rejoin it.</p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-222020" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-222020" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-222020" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-222020" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-222020" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2021/03/06/">March 6, 2021</a> - <!-- at 11:19 am -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/militarism/" rel="category tag">Militarism</a>					   | <a href="https://alethonews.com/tag/iaea/" rel="tag">IAEA</a>, <a href="https://alethonews.com/tag/iran/" rel="tag">Iran</a>, <a href="https://alethonews.com/tag/israel/" rel="tag">Israel</a>, <a href="https://alethonews.com/tag/sanctions-against-iran/" rel="tag">Sanctions against Iran</a>, <a href="https://alethonews.com/tag/zionism/" rel="tag">Zionism</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9bfb167370" /><input type="hidden" name="_wp_http_referer" value="/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='222020' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68deddc0d8" /></p>
<input type="hidden" name="genseq" value="1615056144" />
<input type="hidden" id="ak_js" name="ak_js" value="107"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2021/03/06/believing-in-impossible-things-and-covid19/">&laquo; Previous</a> | </p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2021/03/05/why-did-texas-open-up/" target="_blank" rel="noopener"><img loading="lazy" data-attachment-id="221989" data-permalink="https://alethonews.com/about/external-content-duckduckgo-29/" data-orig-file="https://alethonews.files.wordpress.com/2021/03/external-content.duckduckgo-2-e1615005427989.jpg" data-orig-size="440,248" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="external-content.duckduckgo" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2021/03/external-content.duckduckgo-2-e1615005427989.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2021/03/external-content.duckduckgo-2-e1615005427989.jpg?w=440" class="aligncenter size-full wp-image-221989" src="https://alethonews.files.wordpress.com/2021/03/external-content.duckduckgo-2-e1615005427989.jpg?w=440&#038;h=248" alt="" width="440" height="248" srcset="https://alethonews.files.wordpress.com/2021/03/external-content.duckduckgo-2-e1615005427989.jpg 440w, https://alethonews.files.wordpress.com/2021/03/external-content.duckduckgo-2-e1615005427989.jpg?w=150&amp;h=85 150w, https://alethonews.files.wordpress.com/2021/03/external-content.duckduckgo-2-e1615005427989.jpg?w=300&amp;h=169 300w" sizes="(max-width: 440px) 100vw, 440px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2021/03/05/why-did-texas-open-up/" target="_blank" rel="noopener">WHY DID TEXAS OPEN UP?!</a></h2>
<p style="text-align:center;"><a href="https://alethonews.com/category/video/" target="_blank" rel="noopener"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>Book Review<br />
</strong></h2>
<h2><a href="https://alethonews.com/2021/03/05/amazon-is-censoring-my-book-about-covid/" target="_blank" rel="noopener">Amazon is censoring my book about covid!</a></h2>
<blockquote>
<h5><span style="color:#003366;"><a style="color:#003366;" href="https://sebastianrushworth.com/2021/03/04/amazon-is-censoring-my-book-about-covid/" target="_blank" rel="noopener">By Sebastian Rushworth, M.D. | March 4, 2021</a></span></h5>
</blockquote>
<p><img class="n3VNCb alignright" src="https://i0.wp.com/sebastianrushworth.com/wp-content/uploads/2021/03/Covidbookenglishversioncover-scaled.jpg?fit=200%2C1823&amp;ssl=1" alt="Amazon is censoring my book about covid! - Sebastian Rushworth M.D." />I had hoped to be able to announce today or tomorrow that the English language version of my book about covid-19, titled “Covid: why most of what you know is wrong”, would be out and available for purchase. The Swedish language version (titled “Varför det mesta du vet om covid-19 är fel”) came out last week <a href="https://www.karnevalforlag.se/bocker/varfor-det-mesta-du-vet-om-covid-19-ar-fel/" target="_blank" rel="noreferrer noopener">and is available for purchase here</a>. Unfortunately, Amazon, in a bizarre act of censorship, have decided that they will not be selling it on their platform. </p>
<p>Here is what Amazon wrote to my publisher:</p>
<blockquote><p>Hello,<br />
We’re contacting you regarding the following book(s):</p>
<p>Covid: Why most of what you know is wrong by Sebastian Rushworth (AUTHOR) (ID: PRI-PVV8BRDXPZJ)</p>
<p>Due to the rapidly changing nature of information around coronavirus, we are referring customers to official sources for advice about the prevention or treatment of the virus.</p>
<p>Amazon reserves the right to determine what content we offer according to our content guidelines. Your book does not comply with our guidelines. As a result, we are not offering it for sale.</p>
<p>You can find our content guidelines on the KDP website: <a href="https://www.amazon.com/gp/f.html?C=2NXN4UFTTG5Z6&amp;K=974YPCTRV202&amp;M=urn:rtn:msg:202103041710340fa5f7b59e8041b8955f3d2f1780p0na&amp;R=3MGEMJ01NHQ3I&amp;T=C&amp;U=https%3A%2F%2Fkdp.amazon.com%2Fhelp%2Ftopic%2FG200672390%3Fref_%3Dpe_3052080_269936200&amp;H=JMLQABCQIZJ26K7SMKHU40XU6ECA&amp;ref_=pe_3052080_269936200" target="_blank" rel="noreferrer noopener">https://kdp.amazon.com/help/topic/G200672390</a></p>
<p>If you have questions or believe you’ve received this email in error, reply to this message.</p>
<p>Amazon KDP</p></blockquote>
<p>My publisher is now trying to find an alternate solution to get the English language version of the book out.</p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><strong>Aletho News Original Content<br />
</strong></h2>
<h2><a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">Three Mile Island, Global Warming and the CIA</a></h2>
<blockquote>
<h5><span style="color:#003366;">By <em>Aletho News</em> | January 9, 2012</span></h5>
</blockquote>
<p>There appears to be something about launching bombs or missiles from afar onto cities and people that appeals to American military and political leaders. In part it has to do with a conscious desire to not risk American lives in ground combat. And in part, perhaps not entirely conscious, it has to do with not wishing to look upon the gory remains of the victims, allowing American GIs and TV viewers at home to cling to their warm fuzzy feelings about themselves, their government, and their marvelous “family values”. Washington officials are careful to distinguish between the explosives the US drops from the sky and “weapons of mass destruction” (WMD), which only the officially-designated enemies (ODE) are depraved enough to use. The US government speaks sternly of WMD, defining them as nuclear, chemical and biological in nature, and “indiscriminate” (meaning their use can’t be limited to military objectives), as opposed to the likes of American “precision” cruise missiles. This is indeed a shaky semantic leg to stand on, given the well-known extremely extensive damage to non-military targets, including numerous residences, schools and hospitals, even from American “smart” bombs, in almost all of the bombings listed below.</p>
<p>Moreover, Washington does not apply the term “weapons of mass destruction” to other weapons the US has regularly used, such as depleted uranium and cluster bombs, which can be, and often are, highly indiscriminate. &#8230; <a href="https://alethonews.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener">continue</a></p>
<p><a href="http://aletho-news.blogspot.com/2016/09/permalink.html" target="_blank" rel="noopener noreferrer">More articles</a></p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/about-aletho-news-name.html" target="_blank" rel="noopener noreferrer">About Aletho News’ Name</a></h2>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to receive  new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,414 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="text"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="debe1d31f0" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>4,285,731 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2021/03/'> March 2021 </option>
	<option value='https://alethonews.com/2021/02/'> February 2021 </option>
	<option value='https://alethonews.com/2021/01/'> January 2021 </option>
	<option value='https://alethonews.com/2020/12/'> December 2020 </option>
	<option value='https://alethonews.com/2020/11/'> November 2020 </option>
	<option value='https://alethonews.com/2020/10/'> October 2020 </option>
	<option value='https://alethonews.com/2020/09/'> September 2020 </option>
	<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://alethonews.com/2021/03/01/" aria-label="Posts published on March 1, 2021">1</a></td><td><a href="https://alethonews.com/2021/03/02/" aria-label="Posts published on March 2, 2021">2</a></td><td><a href="https://alethonews.com/2021/03/03/" aria-label="Posts published on March 3, 2021">3</a></td><td><a href="https://alethonews.com/2021/03/04/" aria-label="Posts published on March 4, 2021">4</a></td><td><a href="https://alethonews.com/2021/03/05/" aria-label="Posts published on March 5, 2021">5</a></td><td id="today"><a href="https://alethonews.com/2021/03/06/" aria-label="Posts published on March 6, 2021">6</a></td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2021/02/">&laquo; Feb</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 111.3726635514%; padding: 1px; margin: 1px;"  title="Aletho News (1709)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 141.14485981308%; padding: 1px; margin: 1px;"  title="Civil Liberties (5107)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 116.57710280374%; padding: 1px; margin: 1px;"  title="Corruption (2303)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 166.27336448598%; padding: 1px; margin: 1px;"  title="Deception (7975)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 127.41530373832%; padding: 1px; margin: 1px;"  title="Economics (3540)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.89252336449%; padding: 1px; margin: 1px;"  title="Environmentalism (627)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 170.40887850467%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8447)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 109.48014018692%; padding: 1px; margin: 1px;"  title="Fake News (1493)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 108.85806074766%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1422)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.29497663551%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3298)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 124.48014018692%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3205)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 141.59170560748%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (5158)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 141.30257009346%; padding: 1px; margin: 1px;"  title="Militarism (5125)">Militarism</a> <a href="https://alethonews.com/category/nuclear-power/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Nuclear Power (411)">Nuclear Power</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 115.9988317757%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2237)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 107.98189252336%; padding: 1px; margin: 1px;"  title="Russophobia (1322)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 109.54147196262%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (1500)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 115.45560747664%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2175)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 129.03621495327%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3725)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.46203271028%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (692)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (8971)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 114.8160046729%; padding: 1px; margin: 1px;"  title="Video (2102)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 137.67523364486%; padding: 1px; margin: 1px;"  title="War Crimes (4711)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 121.3171728972%; padding: 1px; margin: 1px;"  title="Wars for Israel (2844)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 9.1553398058252pt;" aria-label="9/11 (175 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.621359223301pt;" aria-label="Afghanistan (577 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.805825242718pt;" aria-label="Africa (440 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 9.0194174757282pt;" aria-label="AIPAC (168 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.31067961165pt;" aria-label="al-Qaeda (264 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 8.8834951456311pt;" aria-label="Argentina (162 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8.747572815534pt;" aria-label="Australia (154 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.8349514563107pt;" aria-label="BBC (221 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 11.330097087379pt;" aria-label="Benjamin Netanyahu (369 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/bolivia/" class="tag-cloud-link tag-link-14837 tag-link-position-10" style="font-size: 8.2038834951456pt;" aria-label="Bolivia (128 items)">Bolivia</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-11" style="font-size: 9.0194174757282pt;" aria-label="Brazil (170 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-12" style="font-size: 12.893203883495pt;" aria-label="Canada (628 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-13" style="font-size: 11.669902912621pt;" aria-label="Central Intelligence Agency (412 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 11.941747572816pt;" aria-label="China (451 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-15" style="font-size: 14.660194174757pt;" aria-label="CIA (1,158 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-16" style="font-size: 9.4271844660194pt;" aria-label="CNN (196 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-17" style="font-size: 9.0194174757282pt;" aria-label="Colombia (170 items)">Colombia</a>
<a href="https://alethonews.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-18" style="font-size: 11.669902912621pt;" aria-label="Covid-19 (413 items)">Covid-19</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-19" style="font-size: 9.1553398058252pt;" aria-label="Da’esh (177 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-20" style="font-size: 10.446601941748pt;" aria-label="Donald Trump (274 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-21" style="font-size: 11.941747572816pt;" aria-label="Egypt (453 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-22" style="font-size: 14.796116504854pt;" aria-label="European Union (1,195 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-23" style="font-size: 10.242718446602pt;" aria-label="Facebook (258 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-24" style="font-size: 12.281553398058pt;" aria-label="FBI (508 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-25" style="font-size: 13.504854368932pt;" aria-label="France (783 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-26" style="font-size: 13.980582524272pt;" aria-label="Gaza (903 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-27" style="font-size: 10.78640776699pt;" aria-label="Germany (310 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-28" style="font-size: 9.2233009708738pt;" aria-label="Google (181 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-29" style="font-size: 11.533980582524pt;" aria-label="Hamas (397 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-30" style="font-size: 10.31067961165pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-31" style="font-size: 11.941747572816pt;" aria-label="Hezbollah (461 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-32" style="font-size: 12.893203883495pt;" aria-label="Hillary Clinton (625 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-33" style="font-size: 19.077669902913pt;" aria-label="Human rights (5,152 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-34" style="font-size: 10.174757281553pt;" aria-label="India (251 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-35" style="font-size: 16.223300970874pt;" aria-label="Iran (1,947 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-36" style="font-size: 13.980582524272pt;" aria-label="Iraq (913 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-37" style="font-size: 11.398058252427pt;" aria-label="ISIS (382 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-38" style="font-size: 19.825242718447pt;" aria-label="Israel (6,632 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-39" style="font-size: 12.825242718447pt;" aria-label="Israeli settlement (613 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-40" style="font-size: 8.747572815534pt;" aria-label="Japan (154 items)">Japan</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-41" style="font-size: 11.941747572816pt;" aria-label="Jerusalem (454 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-42" style="font-size: 8.6116504854369pt;" aria-label="John Kerry (146 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-43" style="font-size: 8.5436893203883pt;" aria-label="Korea (144 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-44" style="font-size: 14.52427184466pt;" aria-label="Latin America (1,104 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-45" style="font-size: 12.417475728155pt;" aria-label="Lebanon (536 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-46" style="font-size: 11.398058252427pt;" aria-label="Libya (379 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-47" style="font-size: 16.291262135922pt;" aria-label="Middle East (1,987 items)">Middle East</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-48" style="font-size: 11.058252427184pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-49" style="font-size: 14.728155339806pt;" aria-label="NATO (1,176 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-50" style="font-size: 13.776699029126pt;" aria-label="New York Times (851 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-51" style="font-size: 9.6990291262136pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-52" style="font-size: 11.466019417476pt;" aria-label="NSA (386 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-53" style="font-size: 15.203883495146pt;" aria-label="Obama (1,372 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-54" style="font-size: 10.174757281553pt;" aria-label="Pakistan (251 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-55" style="font-size: 18.873786407767pt;" aria-label="Palestine (4,749 items)">Palestine</a>
<a href="https://alethonews.com/tag/press-tv/" class="tag-cloud-link tag-link-1414538 tag-link-position-56" style="font-size: 8pt;" aria-label="Press TV (120 items)">Press TV</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-57" style="font-size: 9.4271844660194pt;" aria-label="Qatar (195 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-58" style="font-size: 16.902912621359pt;" aria-label="Russia (2,463 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-59" style="font-size: 13.776699029126pt;" aria-label="Sanctions against Iran (852 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-60" style="font-size: 14.796116504854pt;" aria-label="Saudi Arabia (1,210 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-61" style="font-size: 17.650485436893pt;" aria-label="Syria (3,156 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-62" style="font-size: 9.8349514563107pt;" aria-label="The Guardian (222 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-63" style="font-size: 13.912621359223pt;" aria-label="Turkey (892 items)">Turkey</a>
<a href="https://alethonews.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-64" style="font-size: 8.747572815534pt;" aria-label="Twitter (153 items)">Twitter</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 9.1553398058252pt;" aria-label="UAE (176 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 16.970873786408pt;" aria-label="UK (2,516 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.388349514563pt;" aria-label="Ukraine (1,051 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 12.145631067961pt;" aria-label="United Nations (487 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (13,718 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.330097087379pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 13.165048543689pt;" aria-label="Venezuela (694 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 10.990291262136pt;" aria-label="Washington Post (330 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 14.932038834951pt;" aria-label="West Bank (1,253 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.757281553398pt;" aria-label="Yemen (608 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.757281553398pt;" aria-label="Zionism (6,526 items)">Zionism</a></div></li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="roberthstiver" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2021/03/06/how-the-us-and-great-britain-instigate-coups-nowadays/#comment-177174">How the US and Great Britain I&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2021/03/06/biden-extends-sanctions-against-iran-by-one-year/#comment-177173">Biden Extends Sanctions agains&hellip;</a></td></tr><tr><td title="michael" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/819a17dd5530f881b9a6056c06121ce8?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">michael on <a href="https://alethonews.com/2021/03/05/as-the-insurrection-narrative-crumbles-democrats-cling-to-it-more-desperately-than-ever/#comment-177172">As the Insurrection Narrative&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/03/05/u-s-made-himars-missile-systems-in-romania-aimed-against-russian-forces-in-transnistria/#comment-177163">U.S.-made HIMARS missile syste&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/03/05/iraqi-resistance-groups-announce-confrontation-with-us-occupiers-until-liberation/#comment-177161">Iraqi resistance groups announ&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/03/05/biden-extends-obamas-executive-order-against-venezuela-for-one-more-year/#comment-177160">Biden Extends Obama’s Executiv&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/03/04/israel-extends-so-called-administrative-detention-of-two-palestinian-officials/#comment-177158">Israel extends so-called admin&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/03/05/zika-was-a-warm-up-for-covid-it-didnt-fly/#comment-177157">Zika was a warm-up for COVID;&hellip;</a></td></tr><tr><td title="gepay" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/b90930e7ade88fe387f54af79718e02c?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">gepay on <a href="https://alethonews.com/2021/03/05/zika-was-a-warm-up-for-covid-it-didnt-fly/#comment-177156">Zika was a warm-up for COVID;&hellip;</a></td></tr><tr><td title="Kathy" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/klmayes605" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6733fe7adc0ea9110cb958547b7ddc54?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/klmayes605" rel="nofollow">Kathy</a> on <a href="https://alethonews.com/2021/03/05/why-did-texas-open-up/#comment-177155">WHY DID TEXAS OPEN&nbsp;UP?!</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/03/05/zika-was-a-warm-up-for-covid-it-didnt-fly/#comment-177153">Zika was a warm-up for COVID;&hellip;</a></td></tr><tr><td title="Jeremy" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://historyofyesterday.com/the-cia-heart-attack-gun-e3d0fb93adeb" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/39b807af09c7db5e921b8c57d94a372e?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://historyofyesterday.com/the-cia-heart-attack-gun-e3d0fb93adeb" rel="nofollow">Jeremy</a> on <a href="https://alethonews.com/2020/07/15/the-maxwell-family-business-espionage/#comment-177151">The Maxwell Family Business:&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/' title='By Ilya Tsukanov – Sputnik – 06.03.2021 Tel Aviv adheres to a policy of ‘nuclear ambiguity’, meaning that it neither confirms nor denies possessing nuclear weapons. At the same time, the country reserves itself the right to bomb, sabotage or otherwise act to stop activities of any Middle Eastern power it believes could lead to […]'>Iran Asks Why Israel Gets Preferential Treatment With IAEA Despite Its Arsenal of Nukes</a> <span class="rss-date">March 6, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/03/06/believing-in-impossible-things-and-covid19/' title='By Dr. Malcolm Kendrick | March 6, 2021 “Alice laughed: “There’s no use trying,” she said; “one can’t believe impossible things.” “I daresay you haven’t had much practice,” said the Queen. “When I was younger, I always did it for half an hour a day. Why, sometimes I’ve believed as many as six impossible things […]'>Believing in impossible things – and COVID19</a> <span class="rss-date">March 6, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/03/06/the-real-lunatic-fringe-and-where-to-find-it/' title='The anti-Lockdown protests in Dublin By Gary Jordan | OffGuardian | March 5, 2021 On Sunday, an irate Irish society finally said ‘no more’. For a year they had been subjected to a criminally long lockdown to the detriment of their physical, emotional, and financial well being. Thousands of them took to the streets of Dublin to display […]'>The REAL “Lunatic Fringe”, and where to find it</a> <span class="rss-date">March 6, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/03/06/biden-extends-sanctions-against-iran-by-one-year/' title='Al-Manar | March 6, 2021 US President Joe Biden has decreed to extend the set of sanctions against Iran, which are in force since 1995, for another year, the White House press office announced. “The actions and policies of the Government of Iran – including its proliferation and development of missiles and other asymmetric and […]'>Biden Extends Sanctions against Iran by One Year</a> <span class="rss-date">March 6, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/03/06/how-the-us-and-great-britain-instigate-coups-nowadays/' title='By Vladimir Danilov – New Eastern Outlook – 06.03.2021 Recently, the United States and Britain, actively using the propaganda tools that they possess, have increasingly begun to accuse Russia and China of interfering in their domestic affairs and election campaigns, and of effectively preparing coups in these countries. However, apart from making proclamator [&hellip;]'>How the US and Great Britain Instigate Coups Nowadays</a> <span class="rss-date">March 6, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/03/06/we-are-all-europeans-now/' title='By Tom Luongo | Gold Goats ‘N Guns | March 4, 2021 The U.S. ceased to be any kind of representative government in 2020. And that’s just the way the totalitarians in Europe want it. The moment the Supreme Court abdicated its responsibility to even recognize Texas’ complaint against Pennsylvania was the moment the veneer […]'>We Are All Europeans Now</a> <span class="rss-date">March 6, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/03/05/india-threatens-to-jail-facebook-whatsapp-twitter-staff-over-refusal-to-wipe-data-that-undermines-national-security/' title='RT | March 6, 2021 Indian authorities have reportedly given an ultimatum to US social media platforms, threatening jail time for their local employees if the companies continue to ignore official takedown requests against “damaging” information. Facebook, WhatsApp and Twitter have each received written notices warning their employees could face arrest should [&hellip;]'>India threatens to jail Facebook, WhatsApp &amp; Twitter staff over refusal to wipe data that ‘undermines national security’</a> <span class="rss-date">March 6, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/03/05/as-the-insurrection-narrative-crumbles-democrats-cling-to-it-more-desperately-than-ever/' title='Pelosi: We Need to Protect the Capitol from ‘All the President’s Men out There’ By Glenn Greenwald | March 5, 2021 Twice in the last six weeks, warnings were issued about imminent, grave threats to public safety posed by the same type of right-wing extremists who rioted at the Capitol on January 6. And both times, […]'>As the Insurrection Narrative Crumbles, Democrats Cling to it More Desperately Than Ever</a> <span class="rss-date">March 6, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/03/05/why-did-texas-open-up/' title='The Highwire with Del Bigtree | March 5, 2021 The Governor of TX announced he’s opening up The Lone Star State 100%, enraging the mainstream media. The motivation may be political, but numbers don’t lie. Del breaks down the data on three key states, California, New York, and Florida, to reveal what possibly led Gov. […]'>WHY DID TEXAS OPEN UP?!</a> <span class="rss-date">March 6, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/03/05/iraqi-resistance-groups-announce-confrontation-with-us-occupiers-until-liberation/' title='Press TV – March 5, 2021 Iraqi resistance groups have announced a new phase of resistance against US forces in the country, vowing “confrontation with occupiers until the liberation of Iraq.” “The resistance sees confrontation as the only option that guarantees the freedom, dignity of this country after exhausting all the means that others have […]'>Iraqi resistance groups announce confrontation with US occupiers until liberation</a> <span class="rss-date">March 5, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/03/05/biden-extends-obamas-executive-order-against-venezuela-for-one-more-year/' title='Biden considers Venezuela a threat to the security of his country. File photo. By Randolf Borges | Ultimas Noticias* | March 3, 2021 US President Joe Biden has extended Executive Order 13692 signed by Barack Obama in 2015, declaring Venezuela as “an unusual and extraordinary threat” to the North American country. The renewal of the […]'>Biden Extends Obama’s Executive Order Against Venezuela for One More Year</a> <span class="rss-date">March 5, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/03/05/how-do-you-extinguish-a-lithium-battery-fire/' title='By Eric Worrall | Watts Up With That? | March 4, 2021 A few weeks ago I asked a fire fighter friend how they extinguish electric vehicle battery fires. He said “Oh you mean like a Tesla or something? The answer is you can’t. You cordon off the area, and spray a fine mist of […]'>How do you Extinguish a Lithium Battery Fire?</a> <span class="rss-date">March 5, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/03/05/macron-said-covid-19-jabs-would-be-optional-so-a-europe-wide-vaccine-passport-should-be-a-reason-for-france-to-leave-the-eu/' title='By Rachel Marsden | RT | March 5, 2021 It’s unacceptable that the EU is pushing big brother authoritarianism on its member states via vaccine passports. French President Emmanuel Macron should stay true to his word and take a stand against this nanny statism. After all, Macron couldn’t have been more clear when he said in a national […]'>Macron said Covid-19 jabs would be optional… so a Europe-wide vaccine passport should be a reason to leave the EU</a> <span class="rss-date">March 5, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/03/05/the-cdcs-mask-mandate-study-debunked/' title='Paul E Alexander MSc PhD | AIER | March 4, 2021 The US Centers for Disease Control and Prevention (CDC) recently published a February 2020 MMWR report entitled “Decline in COVID-19 Hospitalization Growth Rates Associated with Statewide Mask Mandates — 10 States, March–October 2020.” This report focused on 10 sites that had been included in the Covid-19 Assoc [&hellip;]'>The CDC’s Mask Mandate Study: Debunked</a> <span class="rss-date">March 5, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/03/05/tony-fauci-and-the-swine-flu-hoax-betrayal-of-trust/' title='By Jon Rappoport | NoMoreFakeNews | March 5, 2021 In my current series of articles, I’ve taken apart the Ebola and Zika hoaxes. Now I take you back to the summer of 2009, when the CDC and the World Health Organization were hyping the “deadly H1N1 Swine Flu pandemic.” They were, of course, also urging […]'>Tony Fauci and the Swine Flu hoax; betrayal of trust</a> <span class="rss-date">March 5, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/03/05/zika-was-a-warm-up-for-covid-it-didnt-fly/' title='By Jon Rappoport | NoMoreFakeNews | March 4, 2021 I covered the Zika outbreak extensively in 2016. It was yet another fraud, and it collapsed under the weight of warnings to women to avoid pregnancy. Women wouldn’t obey in great enough numbers. Basically, the official position was: an outbreak of microcephaly was occurring, worldwide, starting […]'>Zika was a warm-up for COVID; it didn’t fly</a> <span class="rss-date">March 5, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/03/05/amazon-is-censoring-my-book-about-covid/' title='By Sebastian Rushworth, M.D. | March 4, 2021 I had hoped to be able to announce today or tomorrow that the English language version of my book about covid-19, titled “Covid: why most of what you know is wrong”, would be out and available for purchase. The Swedish language version (titled “Varför det mesta du […]'>Amazon is censoring my book about covid!</a> <span class="rss-date">March 5, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/03/05/u-s-made-himars-missile-systems-in-romania-aimed-against-russian-forces-in-transnistria/' title='By Paul Antonopoulos | March 5, 2021 The first batch of U.S.-made HIMARS multi-launch missile systems arrived in the Romanian Black Sea port of Constanța and is now a part of the national army. The first to receive the new missile system is the 81st Tactical Operational Missile Battalion, deployed in Focșani, about 70 kilometers from […]'>U.S.-made HIMARS missile systems in Romania aimed against Russian forces in Transnistria</a> <span class="rss-date">March 5, 2021</span></li></ul></li>
<li id="rss-43" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://off-guardian.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://off-guardian.org" title="because facts really should be sacred">OffGuardian</a></h2>
<ul><li><a class='rsswidget' href='https://off-guardian.org/2021/03/06/watch-uk-2-years-in-prison-for-selling-food/' title='Many of you likely are already aware of the Ice Age Farmer podcast, but for those of you who aren’t we highly recommend his work. He puts out great material focusing on how the oligarchy undermines our food supply in an effort to control what and how we eat. This short video is a great …'>WATCH: UK – 2 Years in Prison for Selling Food</a> <span class="rss-date">March 6, 2021</span></li><li><a class='rsswidget' href='https://off-guardian.org/2021/03/05/the-real-lunatic-fringe-and-where-to-find-it/' title='Gary Jordan On Sunday, an irate Irish society finally said ‘no more’. For a year they had been subjected to a criminally long lockdown to the detriment of their physical, emotional, and financial well being. Thousands of them took to the streets of Dublin to display their dissatisfaction with a Davos-owned political class and the police state they …'>The REAL “Lunatic Fringe”, and where to find it</a> <span class="rss-date">March 5, 2021</span></li><li><a class='rsswidget' href='https://off-guardian.org/2021/03/04/5-ways-theyre-trying-to-trick-you-into-taking-the-covid-vaccine/' title='In the best traditions of marketing and public relations, the vaccine rollout is employing every strategy they can think of. The desperation is palpable.'>5 ways they’re trying to trick you into taking the Covid “vaccine”</a> <span class="rss-date">March 4, 2021</span></li></ul></li>
<li id="rss-41" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://consentfactory.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://consentfactory.org" title="Manufacturing consent for private and public sector clients for over 250 years">Consent Factory</a></h2>
<ul><li><a class='rsswidget' href='https://consentfactory.org/2021/02/23/the-vaccine-disinformation-war/' title='So, good news, folks! It appears that GloboCap’s Genetic Modification Division has come up with a miracle vaccine for Covid! It’s an absolutely safe, non-experimental, messenger-RNA vaccine that teaches your cells to produce a protein that triggers an immune response, just like your body’s immune-system response, only better, because it’s made by corporation [&hellip;]'>The Vaccine (Dis)Information War</a> <span class="rss-date">February 23, 2021</span></li></ul></li>
<li id="rss-42" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://richieallen.co.uk/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://richieallen.co.uk" title="Covering the stories the MSM won&#039;t">Richie Allen</a></h2>
<ul><li><a class='rsswidget' href='https://richieallen.co.uk/if-you-accept-a-vaccine-passport-youre-no-better-than-a-scab/' title='I’m a proud Trade Unionist. My Union saved my job once upon a time. I was working Summers at Waterford Crystal. I was a tour guide and I was 17 years old. I was asked by my then boss, an odious little creep whose name is unimportant, to stay back one evening and work a […]'>If You Accept A Vaccine Passport You’re No Better Than A Scab</a> <span class="rss-date">March 6, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/poll-3-out-of-4-people-would-welcome-vaccine-passport-for-travel/' title='Three out of four UK citizens would be willing to carry a vaccine passport if it meant that restrictions on travel were lifted. A poll carried out by London City Airport found that acceptance is highest among people aged over 65. 89 per cent of over-65’s said they would welcome the passport scheme if it […]'>Poll: 3 Out Of 4 People Would Welcome Vaccine Passport For Travel</a> <span class="rss-date">March 6, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/nhs-staff-may-be-forced-to-have-a-covid-jab/' title='Cabinet Minister Michael Gove is leading a review into the feasibility of vaccine passport schemes. Yesterday, Health Secretary Matt Hancock, speaking from Downing Street, acknowledged that the review was considering whether doctors and care workers should be required to have the jab. Speaking Alongside Public Health England’s Dr. Susan Hopkins, Hancock said [&hellip;]'>NHS Staff May Be Forced To Have A Covid Jab</a> <span class="rss-date">March 6, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/no-activation-mail-other-issues-too/' title='Hi all, As ever the adventure never stops. We’ve noticed a major uptick in support requests letting us know that e-mails for activation and notifications aren’t coming through. After no small amount of checking it turns out our IP (along with a huge range around us) are listed on a couple of rather obscure blocklists. […]'>No activation mail? Other issues too.</a> <span class="rss-date">March 5, 2021</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/israel-secret-evidence-serves-chains-lock-key-laith-abu-zeyad/' title='This Amnesty International worker shares his thoughts about clinging to hope while under the brutal, often indiscriminate and frivolous restrictions Israel imposes on Palestinians like himself.'>Israel’s ‘secret evidence’ serves as my chains, lock, and key</a> <span class="rss-date">March 6, 2021</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/steven-pinkers-enlightenment-now-ignores-israeli-genocide-against-palestinians/' title='Dr. Gideon Polya writes that Pinker undermines an argument about Enlightenment benefits by ignoring gross human rights abuse of Palestinians by Israel, the ongoing Palestinian Genocide, Muslim Genocide, and other holocausts...'>Steven Pinker’s ‘Enlightenment Now’ ignores Israeli genocide against Palestinians</a> <span class="rss-date">March 6, 2021</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/indisputable-facts-israel-international-criminal-court-icc/' title='Israel complains that other countries are committing &quot;worse atrocities&quot; and that it is simply practicing &quot;self-defense&quot; – but the International Criminal Court (ICC) has good reasons for dismissing these claims.'>Indisputable facts about Israel and the International Criminal Court</a> <span class="rss-date">March 5, 2021</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/03/06/shock-news-china-5-year-plan-will-increase-emissions/' title='By Paul Homewood     It never ceases to amaze me how naive the Guardian is! They now seem astonished that China’s new 5- Year Plan is going to mean higher emissions:     China has set out an economic blueprint for the next five years that could lead to a strong rise in greenhouse […]'>Shock News–China 5-Year Plan Will Increase Emissions</a> <span class="rss-date">March 6, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/03/06/fao-forecasts-record-wheat-production-in-2021/' title='By Paul Homewood   “Despite global warming”:     ROME, ITALY — Global wheat production is expected to reach a new record of 780 million tonnes in 2021, according to a preliminary forecast issued March 4 by the Food and Agriculture Organization of the United Nations. The record forecast reflects an anticipated rebound in production […]'>FAO forecasts record wheat production in 2021</a> <span class="rss-date">March 6, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/03/05/ross-clark-on-the-cost-of-net-zero/' title='By Paul Homewood    Without question there has been a conspiracy to keep from the public the true cost of Net Zero, and indeed the Climate Change Act leading up to it. All political parties have connived in it, along with the media, civil service and Committee on Climate Change. Finally this cover up may […]'>Ross Clark On The Cost Of Net Zero</a> <span class="rss-date">March 5, 2021</span></li></ul></li>
<li id="rss-40" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://sebastianrushworth.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://sebastianrushworth.com" title="Health and medical information grounded in science">Sebastian Rushworth M.D.</a></h2>
<ul><li><a class='rsswidget' href='https://sebastianrushworth.com/2021/03/04/amazon-is-censoring-my-book-about-covid/' title='I had hoped to be able to announce today or tomorrow that the English language version of my book about covid-19, titled “Covid: why most of what you know is wrong”, would be out and available for purchase. The Swedish language version (titled “Varför det mesta du vet om covid-19 är fel”) came out last week and is available for purchase here. Unfortunately, [&hellip;]'>Amazon is censoring my book about covid!</a> <span class="rss-date">March 4, 2021</span></li><li><a class='rsswidget' href='https://sebastianrushworth.com/2021/03/04/hydroxychloroquine-for-covid-lifesaving-or-useless/' title='Six months ago I wrote an article discussing the evidence on hydroxychloroquine as a treatment for covid. My conclusion then, based on the small number of trials that had been completed at that point, was that hydroxychloroquine did not appear to be an effective treatment for covid. Many of you were unhappy with that conclusion, and I’ve since then received [&hellip;]'>Hydroxychloroquine for covid: Lifesaving or useless?</a> <span class="rss-date">March 4, 2021</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCSRc-wteNLZf3oSEIj5Rsow" title="youtube content cited or embeded at Aletho News">1 Atheo Videos</a></li>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202109y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	<div class="grofile-hash-map-819a17dd5530f881b9a6056c06121ce8">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-b90930e7ade88fe387f54af79718e02c">
	</div>
	<div class="grofile-hash-map-6733fe7adc0ea9110cb958547b7ddc54">
	</div>
	<div class="grofile-hash-map-39b807af09c7db5e921b8c57d94a372e">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=5c9d96b234","homeURL":"https:\/\/alethonews.com\/","postID":"222020","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2021\/03\/06\/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes\/":222020};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10703098" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://alethonews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Aletho News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="02079cda40" /><input type="hidden" name="_wp_http_referer" value="/2021/03/06/iran-asks-why-israel-gets-preferential-treatment-with-iaea-despite-its-arsenal-of-nukes/" />		</form>

		<div class="arrow"></div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="email">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="author">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="url">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1614628167h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"a2f16b3b3c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2Fabout%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10703098&v=wpcom&tz=-7&user_id=0&subd=alethonews","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj0sOwjAMRC9EagqosEEcBaWpW9zmpzihcHuCUITYRGJla2aeNYbVC+VsRBthZhjwTgr9o5l5A9kiq3QakN+ecsbkmAjo9bMxZEuo8CYJr9NE9pvVtHxgTT3wSh7/gX6ECiiH3Eb0MoCRHDHkTcQg1VKFFmKDUeybLVzznzC6YGrtZHCJUcOM0efboggVxjuOYtSSAvBNBrJTmRm6mHPbtYdud2q74/wCPSORoA=='></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-7','user_id':'0','post':'222020','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8M3NjdDZ2Yl0wTFovZTZBcXklWXkteG1EQk1jbkE/Zkt+aXF4TnRjVlpvSmpYYV9QVkpLUVVCd3dmMFMyNjlXLFpDQ2hVdFk5MFFwbzgza3lhYj9Bbj9yfEFpT0d6VVBBUGxdSldkUzBEanhPOFQ0aTJLU2dnNGhKVzBoJmItb2pra0pQZ1dvWVh+aXdYUXNOVDZjMnwxbmlQTz9uLGtHeVgmTUZ3T2c0NEQrSTEmaGRMS3VWaFk3WmEscFs5JSU4X2w0JVNPdVpjdj9wQXM4dms3'}]);
_stq.push([ 'clickTrackerInit', '10703098', '222020' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
