<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>On the liberty to teach, pursue, and discuss knowledge without restriction &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; On the liberty to teach, pursue, and discuss knowledge without&nbsp;restriction Comments Feed" href="https://alethonews.com/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkd1OwzAMhV+I1NvQWm4Qz5K2XuYtaaLY1djb4/6BGBBxU9nJ+Y6dU7gl08VBcBAIo0l+dDQwZPRWsDcpsjx0Vcf8BL9jnq7IcEFJtruaufsh37Ru1LbF7PQmI9TVodpBO5LvofVxxtts8x1Y7h7/YTNTDELDFfPWLYZliy6u4n21f9YlemJZduBqIWeXP/nT6L1hEjTYk453ax6wqxqYM9O3sCwrLe6Pp6VQp3j0PCQrkyLoEIseg8pK2I16h/rzVLLWRvC9iIRUb4Om8mynBEojkqpN26aMzEa/gcZg5Ky7rRzBEIUU5c+iZOgwGo3DCsXhW2NO3lIuoRk1SKelm1/81U7QW3jdH+umeTk2x8PlAyUPGk8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Washington’s Warmongering Keeps Claiming New&nbsp;Victims' href='https://alethonews.com/2019/09/22/washingtons-warmongering-keeps-claiming-new-victims/' />
<link rel='next' title='BDS founder unable to attend UK Labour event due to visa&nbsp;delay' href='https://alethonews.com/2019/09/22/bds-founder-unable-to-attend-uk-labour-event-due-to-visa-delay/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/" />
<link rel='shortlink' href='https://wp.me/pIUmC-Lkq' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2019%2F09%2F22%2Fon-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2019%2F09%2F22%2Fon-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="On the liberty to teach, pursue, and discuss knowledge without restriction" />
<meta property="og:url" content="https://alethonews.com/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/" />
<meta property="og:description" content="By Gilad Atzmon | September 22, 2019 It didn’t  take long for the American Administration to crudely interfere with an open society’s most sacred ethos, that of academic freedom. We learned this we…" />
<meta property="article:published_time" content="2019-09-22T19:28:18+00:00" />
<meta property="article:modified_time" content="2019-09-22T19:28:18+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=200&amp;ts=1569182806" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="On the liberty to teach, pursue, and discuss knowledge without&nbsp;restriction" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Gilad Atzmon | September 22, 2019 It didn’t  take long for the American Administration to crudely interfere with an open society’s most sacred ethos, that of academic freedom. We learned this weekend that the US Department of Education has ordered Duke University and the University of North Carolina at Chapel Hill to remake their&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/amp/"></head>

<body class="post-template-default single single-post postid-181934 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-181934" class="entry post-181934 post type-post status-publish format-standard hentry category-civil-liberties category-ethnic-cleansing-racism-zionism category-full-spectrum-dominance tag-promised-planet tag-united-states tag-zionism">

                <h2>On the liberty to teach, pursue, and discuss knowledge without&nbsp;restriction</h2>

                <blockquote>
<h5><a href="https://gilad.online/writings/2019/9/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction" target="_blank" rel="noopener"><span style="color:#003366;">By Gilad Atzmon | September 22, 2019</span></a></h5>
</blockquote>
<p class="">It didn’t  take long for the American Administration to crudely interfere with an open society’s most sacred ethos, that of academic freedom. We learned this weekend that the US Department of Education has ordered Duke University and the University of North Carolina at Chapel Hill to remake their joint Middle East studies program after concluding that they were offering students “a biased curriculum that, among other complaints, did not present enough “positive” imagery of Judaism and Christianity in the region.”</p>
<p class="">Academic freedom is a relatively simple principle. It refers to the ”liberty to teach, pursue, and discuss knowledge without restriction or interference, as by school or public officials.”</p>
<p class="">This principle seems to be under attack in America. The American administration has openly interfered with the liberty to freely teach, pursue and discuss knowledge.</p>
<p class="">The <a href="https://www.nytimes.com/2019/09/19/us/politics/anti-israel-bias-higher-education.html"><em>New York Times</em> </a>writes: “in a rare instance of federal intervention in college course content, the department asserted that the universities’ Middle East program violated the standards of a federal program that awards funding to international studies and foreign language programs.”</p>
<p class="">According to the <em>NYT</em> the focus on ‘anti Israeli bias’ “appears to reflect the views of an agency leadership that includes a civil rights chief, Kenneth L. Marcus, who has made a career of pro-Israel advocacy and has waged a years long campaign to delegitimize and defund Middle East studies programs that he has criticized as rife with anti-Israel bias.”</p>
<p class="">One may wonder why America is willing to sacrifice its liberal ethos on the pro Israel altar? Miriam Elman provides a possible answer. Elman is an associate professor at Syracuse University and executive director of the Academic Engagement Network, which opposes BDS. Elman told the <em>NYT</em> that this “should be a wake-up call… what they’re (the Federal government presumably) saying is, ‘If you want to be biased and show an unbalanced view of the Middle East, you can do that, but you’re not going to get federal and taxpayer money.”</p>
<p class="">In Elman’s view academic freedom has stayed intact, it is just the <em>dollars </em>that will be withheld unless a university adheres to pro Israel politics.</p>
<p class="">Those who follow the history of Zionism, Israeli politics and Jewish nationalism find this latest development unsurprising. Zionism, once dedicated to the concept of a “promised land,” morphed decades ago into an aspiration toward a ‘promised planet.’ Zionism is a global project operating in most, if not all, Western states. Jewish pressure groups, Zionist think tanks and Pro Israel lobbies work intensively to suppress elementary freedoms and reshape the public, political and cultural discourse all to achieve Zionism’s ambitious goal. After all, Jewish power, as I define it, is the power to suppress criticism of Jewish power.</p>
<p class="">This authoritarian symptom is not at all new. It is apparently a wandering phenomenon. It has popped out in different forms at different times. What happened in the USSR provides a perfect illustration of this  symptom. In the early days of Soviet Russia, anti-Semitism was met with the death penalty as stated by <a href="https://www.marxists.org/reference/archive/stalin/works/1931/01/12.htm">Joseph Stalin</a> in answer to an inquiry made by the <em>Jewish News Agency</em> : “In the U.S.S.R. anti-semitism is punishable with the utmost severity of the law as a phenomenon deeply hostile to the Soviet system. Under U.S.S.R. law active anti-semites are liable to the death penalty.”</p>
<p class="">In the Weimar Republic, Jewish anti defamation leagues attempted to suppress the rise in anti Jewish sentiments in the 1920s. There’s no need to elaborate on the dramatic failure of these efforts in Germany. And despite Stalin’s early pro-Jewish stance, the Soviet leader turned against the so- called <strong>“</strong><a href="https://en.wikipedia.org/wiki/Rootless_cosmopolitan">rootless cosmopolitans</a>.&#8221; This campaign led to the 1950s <a href="https://en.wikipedia.org/wiki/Doctors%27_plot">Doctors&#8217; plot</a>, in which a group of doctors (mostly Jewish) were subjected to a <a href="https://en.wikipedia.org/wiki/Show_trial">show trial</a> for supposedly having plotted to assassinate the Soviet leader.</p>
<p class="">In Britain and other Western nations we have seen fierce pro Israel campaigns waged to suppress criticism of Israel and Jewish politics. Different lobbies have been utilizing different means amongst them the adoption of the IHRA definition of anti-Semitism by governments and institutions. In Britain, France, Germany and other European countries, intellectuals, artists, politicians, party members and ordinary citizens are constantly harassed by a few powerful Jewish pressure groups. In dark Orwellian Britain 2019, critics of Israel have yet to face the death sentence, but they are subjected to severe reprisals ranging from personal intimidation to police actions and criminal prosecution. People have lost their jobs for supporting Palestine, others have been expelled from Corbyn’s compromised Labour Party for making truthful statements. Some have even been jailed for satirical content. And as you might guess, none of this has made Israel, its supporters or its stooges popular. Quite the opposite. <strong> </strong></p>
<p class="">I learned from the <em>NYT</em> that the administration “ordered” the universities’ consortium to submit a revised schedule of events it planned to support, a full list of the courses it offers and the professors working in its Middle East studies program. I wonder who in the administration possesses the scholarly credentials to assess the academic level of university courses or professors? Professor Trump himself, or maybe Kushner &amp; Ivanka or Kushner’s coffee boy <a href="https://www.vanityfair.com/news/2019/09/jared-kushner-avi-berkowitz">Avi Berkovitch</a>, or maybe recently retired ‘peace maker’ <a href="https://www.jewishpress.com/news/us-news/retired-israeli-diplomats-warn-greenblatt-against-recognizing-jerusalem/2017/12/05/">Jason Greenblatt</a>?</p>
<p class="">It takes years to build academic institutions, departments, libraries and research facilities. Apparently, it takes one determined lobby to ruin the future of American scholarship.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-181934" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-181934" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-181934" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2019/09/22/">September 22, 2019</a> - <!-- at 1:28 pm -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/civil-liberties/" rel="category tag">Civil Liberties</a>, <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" rel="category tag">Ethnic Cleansing, Racism, Zionism</a>, <a href="https://alethonews.com/category/full-spectrum-dominance/" rel="category tag">Full Spectrum Dominance</a>					   | <a href="https://alethonews.com/tag/promised-planet/" rel="tag">promised planet</a>, <a href="https://alethonews.com/tag/united-states/" rel="tag">United States</a>, <a href="https://alethonews.com/tag/zionism/" rel="tag">Zionism</a>									</span>

                  
             		</p>

              </div>

              <h2 id="comments">2 Comments	<a href="#postcomment" title="Leave a comment">&raquo;</a>
</h2>

<ol id="commentlist">
<li class="comment even thread-even depth-1 highlander-comment" id="comment-141172">
	<div id="div-comment-141172">
	<p>After Wikipedia and the <i>NYT</i>, the universities.</p>
	<p class="vcard"><cite>
	<img alt='' src='https://1.gravatar.com/avatar/1085ff5c27decb4a2956fdcc8f607664?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' />	Comment	by	<span class="fn">traducteur</span> |
	September 22, 2019 <!-- @ <a href="#comment-141172">1:48 pm</a> -->
		 | <a rel='nofollow' class='comment-reply-link' href='/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/?replytocom=141172#respond' data-commentid="141172" data-postid="181934" data-belowelement="div-comment-141172" data-respondelement="respond" aria-label='Reply to traducteur'>Reply</a>	</cite></p>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-141174">
	<div id="div-comment-141174">
	<p>If the government gives you money you must have signed away some rights. These colleges must have a law school. Get an injunction and holler like hell. See if the ACLU has any balls left &#8211; Supreme Court here we come. Let the nine justices make it official. See what the Democrat candidates say. Get Trump to say something publicly. Brain storm. Try the first few states in the primaries and see what rural voters say. Have the government itemize what they don&#8217;t like in the courses and what they want &#8211; publicly , maybe in court. discovery etc etc</p>
	<p class="vcard"><cite>
	<img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' />	Comment	by	<span class="fn">GGH</span> |
	September 22, 2019 <!-- @ <a href="#comment-141174">1:53 pm</a> -->
		 | <a rel='nofollow' class='comment-reply-link' href='/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/?replytocom=141174#respond' data-commentid="141174" data-postid="181934" data-belowelement="div-comment-141174" data-respondelement="respond" aria-label='Reply to GGH'>Reply</a>	</cite></p>
	</div>
</li><!-- #comment-## -->
</ol>

<div class="navigation">
	<div class="alignleft"></div>
	<div class="alignright"></div>
</div>
<br />


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5bfb136710" /><input type="hidden" name="_wp_http_referer" value="/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='181934' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="77e9ef3979" /></p>
<input type="hidden" name="genseq" value="1569182806" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2019/09/22/washingtons-warmongering-keeps-claiming-new-victims/">&laquo; Previous</a> | <a href="https://alethonews.com/2019/09/22/bds-founder-unable-to-attend-uk-labour-event-due-to-visa-delay/">Next &raquo;</a></p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<h2></h2>
<p><a href="https://alethonews.com/2018/11/13/inside-laurel-canyon-with-dave-mcgowan/" target="_blank" rel="noopener"><img data-attachment-id="163595" data-permalink="https://alethonews.com/about/weird_scenes1socialdsdsds/" data-orig-file="https://alethonews.files.wordpress.com/2018/11/weird_scenes1socialdsdsds-e1542132545398.jpg" data-orig-size="420,285" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1462107967&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="weird_scenes1socialdsdsds" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2018/11/weird_scenes1socialdsdsds-e1542132545398.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2018/11/weird_scenes1socialdsdsds-e1542132545398.jpg?w=420" class="aligncenter size-full wp-image-163595" src="https://alethonews.files.wordpress.com/2018/11/weird_scenes1socialdsdsds-e1542132545398.jpg?w=420&#038;h=285" alt="" width="420" height="285" srcset="https://alethonews.files.wordpress.com/2018/11/weird_scenes1socialdsdsds-e1542132545398.jpg 420w, https://alethonews.files.wordpress.com/2018/11/weird_scenes1socialdsdsds-e1542132545398.jpg?w=150&amp;h=102 150w, https://alethonews.files.wordpress.com/2018/11/weird_scenes1socialdsdsds-e1542132545398.jpg?w=300&amp;h=204 300w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2018/11/13/inside-laurel-canyon-with-dave-mcgowan/" target="_blank" rel="noopener">Inside Laurel Canyon with Dave McGowan</a></h2>
<h2></h2>
<p style="text-align:center;"><a href="../category/video/"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>From the Archives<br />
</strong></h2>
<h2><a href="https://alethonews.com/2019/09/21/laurel-canyon-haven-of-peace-love-and-military-intelligence/" target="_blank" rel="noopener">Laurel Canyon: Haven of Peace, Love and Military Intelligence</a></h2>
<p><img data-attachment-id="181888" data-permalink="https://alethonews.com/2019/09/21/laurel-canyon-haven-of-peace-love-and-military-intelligence/laurel_canyon/" data-orig-file="https://alethonews.files.wordpress.com/2019/09/laurel_canyon-e1569156785171.jpg" data-orig-size="420,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="laurel_canyon" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2019/09/laurel_canyon-e1569156785171.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2019/09/laurel_canyon-e1569156785171.jpg?w=420" class="aligncenter size-full wp-image-181888" src="https://alethonews.files.wordpress.com/2019/09/laurel_canyon-e1569156785171.jpg?w=420&#038;h=236" alt="" width="420" height="236" srcset="https://alethonews.files.wordpress.com/2019/09/laurel_canyon-e1569156785171.jpg 420w, https://alethonews.files.wordpress.com/2019/09/laurel_canyon-e1569156785171.jpg?w=150&amp;h=84 150w, https://alethonews.files.wordpress.com/2019/09/laurel_canyon-e1569156785171.jpg?w=300&amp;h=169 300w" sizes="(max-width: 420px) 100vw, 420px" /></p>
<blockquote>
<h5><span style="color:#003366;">By John Wear | <i>Inconvenient History</i>, Vol. 11, No. 1 (2019)</span></h5>
</blockquote>
<p>During the first week of August 1964, warships under the command of U.S. Adm. George Stephen Morrison allegedly came under attack while patrolling the Tonkin Gulf off Vietnam. This attack was later called the Tonkin Gulf Incident. Although this attack probably never took place, it was used as an excuse to start the Vietnam War.[1]</p>
<p>Meanwhile, in the early months of 1965, an astounding number of musicians, singers and songwriters suddenly moved to a geographically and socially isolated community known as Laurel Canyon in Los Angeles. Within months, the “hippie/flower child” movement started in Laurel Canyon and began to protest the Vietnam War.[2] This article will show that this so-called peace movement was likely controlled by the same military/intelligence community that instigated the Vietnam War. &#8230; <a href="https://alethonews.com/2019/09/21/laurel-canyon-haven-of-peace-love-and-military-intelligence/" target="_blank" rel="noopener">continue</a></p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><strong>Aletho News Original Content<br />
</strong></h2>
<h2><a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">Three Mile Island, Global Warming and the CIA</a></h2>
<blockquote>
<h5><span style="color:#003366;">By <em>Aletho News</em> | January 9, 2012</span></h5>
</blockquote>
<p>This article will examine some of the connections between the US and UK National Security apparatus and the appearance of the anthropogenic global warming (AGW) theory beginning after the accident at Three Mile Island. &#8230; <a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">continue</a></p>
<p style="text-align:center;">~</p>
<p><em>Also by Aletho News:</em></p>
<blockquote>
<h5>March 8, 2011</h5>
</blockquote>
<h2><a href="../2011/03/07/investment-bankers-salivate-over-north-africa/">Investment bankers salivate over North Africa</a></h2>
<blockquote>
<h5>February 25, 2010</h5>
</blockquote>
<h2><a title="Permalink" href="../2010/02/25/look-out-for-the-nuclear-bomb-coming-with-your-electric-bill/">Look out for the nuclear bomb coming with your electric bill</a></h2>
<blockquote>
<h5>February 7, 2010</h5>
</blockquote>
<h2><a title="Permalink" href="../2010/02/06/the-saturated-fat-scam-whats-the-real-story/">The saturated fat scam: What’s the real story?</a></h2>
<blockquote>
<h5>December 26, 2009</h5>
</blockquote>
<h2><a title="Permalink" href="../2009/12/03/theres-more-to-climate-fraud-than-just-tax-hikes/">There’s more to climate fraud than just tax hikes</a></h2>
<p><a href="http://aletho-news.blogspot.com/2016/09/permalink.html" target="_blank" rel="noopener noreferrer">More</a></p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/about-aletho-news-name.html" target="_blank" rel="noopener noreferrer">About Aletho News’ Name</a></h2>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to receive  new posts by email.</p>
<p>Join 2,048 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="77a9d25707" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>3,653,995 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://alethonews.com/2019/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2019/09/01/" aria-label="Posts published on September 1, 2019">1</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2019/09/02/" aria-label="Posts published on September 2, 2019">2</a></td><td><a href="https://alethonews.com/2019/09/03/" aria-label="Posts published on September 3, 2019">3</a></td><td><a href="https://alethonews.com/2019/09/04/" aria-label="Posts published on September 4, 2019">4</a></td><td><a href="https://alethonews.com/2019/09/05/" aria-label="Posts published on September 5, 2019">5</a></td><td><a href="https://alethonews.com/2019/09/06/" aria-label="Posts published on September 6, 2019">6</a></td><td><a href="https://alethonews.com/2019/09/07/" aria-label="Posts published on September 7, 2019">7</a></td><td><a href="https://alethonews.com/2019/09/08/" aria-label="Posts published on September 8, 2019">8</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2019/09/09/" aria-label="Posts published on September 9, 2019">9</a></td><td><a href="https://alethonews.com/2019/09/10/" aria-label="Posts published on September 10, 2019">10</a></td><td><a href="https://alethonews.com/2019/09/11/" aria-label="Posts published on September 11, 2019">11</a></td><td><a href="https://alethonews.com/2019/09/12/" aria-label="Posts published on September 12, 2019">12</a></td><td><a href="https://alethonews.com/2019/09/13/" aria-label="Posts published on September 13, 2019">13</a></td><td><a href="https://alethonews.com/2019/09/14/" aria-label="Posts published on September 14, 2019">14</a></td><td><a href="https://alethonews.com/2019/09/15/" aria-label="Posts published on September 15, 2019">15</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2019/09/16/" aria-label="Posts published on September 16, 2019">16</a></td><td><a href="https://alethonews.com/2019/09/17/" aria-label="Posts published on September 17, 2019">17</a></td><td><a href="https://alethonews.com/2019/09/18/" aria-label="Posts published on September 18, 2019">18</a></td><td><a href="https://alethonews.com/2019/09/19/" aria-label="Posts published on September 19, 2019">19</a></td><td><a href="https://alethonews.com/2019/09/20/" aria-label="Posts published on September 20, 2019">20</a></td><td><a href="https://alethonews.com/2019/09/21/" aria-label="Posts published on September 21, 2019">21</a></td><td id="today"><a href="https://alethonews.com/2019/09/22/" aria-label="Posts published on September 22, 2019">22</a></td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 110.0971066191%; padding: 1px; margin: 1px;"  title="Aletho News (1412)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 139.11018628617%; padding: 1px; margin: 1px;"  title="Civil Liberties (4340)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 115.65596512089%; padding: 1px; margin: 1px;"  title="Corruption (1973)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 164.93261989695%; padding: 1px; margin: 1px;"  title="Deception (6946)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 126.80340864051%; padding: 1px; margin: 1px;"  title="Economics (3098)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.6845025763%; padding: 1px; margin: 1px;"  title="Environmentalism (563)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 172.40388426476%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (7700)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 107.59017043203%; padding: 1px; margin: 1px;"  title="Fake News (1159)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 109.13594926675%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1315)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 124.71264367816%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (2887)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 124.20729290527%; padding: 1px; margin: 1px;"  title="Illegal Occupation (2836)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 140.52715021799%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (4483)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 141.8945699564%; padding: 1px; margin: 1px;"  title="Militarism (4621)">Militarism</a> <a href="https://alethonews.com/category/nuclear-power/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Nuclear Power (393)">Nuclear Power</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 116.28022195799%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2036)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 105.24177566389%; padding: 1px; margin: 1px;"  title="Russophobia (922)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 104.58779231074%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (856)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 116.77566389219%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2086)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 131.72810146651%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3595)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.19976218787%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (615)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (7962)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 113.36702338486%; padding: 1px; margin: 1px;"  title="Video (1742)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 138.70392390012%; padding: 1px; margin: 1px;"  title="War Crimes (4299)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 121.82917162109%; padding: 1px; margin: 1px;"  title="Wars for Israel (2596)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 9.18407960199pt;" aria-label="9/11 (161 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.597014925373pt;" aria-label="Afghanistan (505 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.970149253731pt;" aria-label="Africa (404 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 9.18407960199pt;" aria-label="AIPAC (160 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.577114427861pt;" aria-label="al-Qaeda (254 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 9.1144278606965pt;" aria-label="Argentina (157 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8.0696517412935pt;" aria-label="Australia (110 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.6019900497512pt;" aria-label="BBC (185 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 11.55223880597pt;" aria-label="Benjamin Netanyahu (352 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-10" style="font-size: 9.18407960199pt;" aria-label="Brazil (161 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-11" style="font-size: 12.73631840796pt;" aria-label="Canada (529 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-12" style="font-size: 12.039800995025pt;" aria-label="Central Intelligence Agency (414 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-13" style="font-size: 10.855721393035pt;" aria-label="China (279 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-14" style="font-size: 14.547263681592pt;" aria-label="CIA (955 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-15" style="font-size: 9.2537313432836pt;" aria-label="CNN (166 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-16" style="font-size: 9.044776119403pt;" aria-label="Colombia (154 items)">Colombia</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-17" style="font-size: 9.18407960199pt;" aria-label="Da’esh (162 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-18" style="font-size: 10.646766169154pt;" aria-label="Donald Trump (261 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-19" style="font-size: 12.179104477612pt;" aria-label="Egypt (437 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-20" style="font-size: 14.756218905473pt;" aria-label="European Union (1,026 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-21" style="font-size: 9.4626865671642pt;" aria-label="Facebook (176 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-22" style="font-size: 11.830845771144pt;" aria-label="FBI (391 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-23" style="font-size: 13.432835820896pt;" aria-label="France (663 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-24" style="font-size: 14.268656716418pt;" aria-label="Gaza (869 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-25" style="font-size: 10.507462686567pt;" aria-label="Germany (251 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-26" style="font-size: 8.6268656716418pt;" aria-label="Google (133 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-27" style="font-size: 11.621890547264pt;" aria-label="Hamas (364 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-28" style="font-size: 10.646766169154pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-29" style="font-size: 11.900497512438pt;" aria-label="Hezbollah (401 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-30" style="font-size: 12.875621890547pt;" aria-label="Hillary Clinton (551 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-31" style="font-size: 19.283582089552pt;" aria-label="Human rights (4,525 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-32" style="font-size: 9.8805970149254pt;" aria-label="India (205 items)">India</a>
<a href="https://alethonews.com/tag/international-solidarity-movement/" class="tag-cloud-link tag-link-398607 tag-link-position-33" style="font-size: 8pt;" aria-label="International Solidarity Movement (108 items)">International Solidarity Movement</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-34" style="font-size: 16.28855721393pt;" aria-label="Iran (1,681 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-35" style="font-size: 13.92039800995pt;" aria-label="Iraq (767 items)">Iraq</a>
<a href="https://alethonews.com/tag/iraq-war/" class="tag-cloud-link tag-link-2481 tag-link-position-36" style="font-size: 8pt;" aria-label="Iraq War (109 items)">Iraq War</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-37" style="font-size: 11.691542288557pt;" aria-label="ISIS (373 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-38" style="font-size: 20.049751243781pt;" aria-label="Israel (5,888 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-39" style="font-size: 13.084577114428pt;" aria-label="Israeli settlement (586 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-40" style="font-size: 8.6965174129353pt;" aria-label="Japan (136 items)">Japan</a>
<a href="https://alethonews.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-6863059 tag-link-position-41" style="font-size: 8.2786069651741pt;" aria-label="Jeremy Corbyn (118 items)">Jeremy Corbyn</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-42" style="font-size: 12.179104477612pt;" aria-label="Jerusalem (440 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-43" style="font-size: 8.8358208955224pt;" aria-label="John Kerry (142 items)">John Kerry</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-44" style="font-size: 14.547263681592pt;" aria-label="Latin America (946 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-45" style="font-size: 12.318407960199pt;" aria-label="Lebanon (454 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-46" style="font-size: 11.55223880597pt;" aria-label="Libya (350 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-47" style="font-size: 16.28855721393pt;" aria-label="Middle East (1,684 items)">Middle East</a>
<a href="https://alethonews.com/tag/military/" class="tag-cloud-link tag-link-488 tag-link-position-48" style="font-size: 8.2089552238806pt;" aria-label="Military (116 items)">Military</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 11.412935323383pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.825870646766pt;" aria-label="NATO (1,042 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.641791044776pt;" aria-label="New York Times (706 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 10.019900497512pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.482587064677pt;" aria-label="NSA (349 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 15.522388059701pt;" aria-label="Obama (1,309 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 10.298507462687pt;" aria-label="Pakistan (234 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 19.074626865672pt;" aria-label="Palestine (4,241 items)">Palestine</a>
<a href="https://alethonews.com/tag/press-tv/" class="tag-cloud-link tag-link-1414538 tag-link-position-57" style="font-size: 8.2786069651741pt;" aria-label="Press TV (120 items)">Press TV</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-58" style="font-size: 9.6716417910448pt;" aria-label="Qatar (191 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-59" style="font-size: 17.054726368159pt;" aria-label="Russia (2,170 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-60" style="font-size: 13.572139303483pt;" aria-label="Sanctions against Iran (697 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-61" style="font-size: 14.965174129353pt;" aria-label="Saudi Arabia (1,095 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-62" style="font-size: 17.890547263682pt;" aria-label="Syria (2,901 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-63" style="font-size: 9.7412935323383pt;" aria-label="The Guardian (194 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-64" style="font-size: 13.850746268657pt;" aria-label="Turkey (754 items)">Turkey</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.2786069651741pt;" aria-label="UAE (119 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 16.915422885572pt;" aria-label="UK (2,108 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.547263681592pt;" aria-label="Ukraine (944 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 12.039800995025pt;" aria-label="United Nations (415 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (11,191 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.691542288557pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 13.154228855721pt;" aria-label="Venezuela (603 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 11.064676616915pt;" aria-label="Washington Post (302 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 15.243781094527pt;" aria-label="West Bank (1,209 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.73631840796pt;" aria-label="Yemen (527 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.980099502488pt;" aria-label="Zionism (5,779 items)">Zionism</a></div></li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Latest Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Brian Harry, Australia" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/09/22/israel-razes-palestinian-house-in-the-1948-occupied-lands/#comment-141177">&#8220;Israel&#8221; razes Pal&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/09/22/bds-founder-unable-to-attend-uk-labour-event-due-to-visa-delay/#comment-141176">BDS founder unable to attend U&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/09/22/we-dont-need-aircraft-carriers-we-need-weapons-to-sink-them-with-russian-defense-minister/#comment-141175">‘We don’t need aircraft carrie&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/#comment-141174">On the liberty to teach, pursu&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/09/22/we-dont-need-aircraft-carriers-we-need-weapons-to-sink-them-with-russian-defense-minister/#comment-141173">‘We don’t need aircraft carrie&hellip;</a></td></tr><tr><td title="traducteur" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1085ff5c27decb4a2956fdcc8f607664?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">traducteur on <a href="https://alethonews.com/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/#comment-141172">On the liberty to teach, pursu&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/09/22/bds-founder-unable-to-attend-uk-labour-event-due-to-visa-delay/#comment-141171">BDS founder unable to attend U&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/09/22/saudi-regime-owes-us-181mn-for-refueling-support-in-bombarding-yemen/#comment-141170">Saudi regime owes US $181mn fo&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/09/21/association-of-peace-reporters-established-in-iran-with-aim-of-promoting-peace/#comment-141169">Association of Peace Reporters&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2019/09/22/we-dont-need-aircraft-carriers-we-need-weapons-to-sink-them-with-russian-defense-minister/#comment-141168">‘We don’t need aircraft carrie&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2019/09/22/washingtons-warmongering-keeps-claiming-new-victims/#comment-141167">Washington’s Warmongering Keep&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2019/09/22/saudi-regime-owes-us-181mn-for-refueling-support-in-bombarding-yemen/#comment-141160">Saudi regime owes US $181mn fo&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/08/05/dont-let-mass-shooters-and-the-new-york-times-destroy-freedom-of-speech/#comment-141156">Don’t Let Mass Shooters and th&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/08/06/it-doesnt-matter-at-all-that-oil-is-priced-in-dollars-43656/#comment-141155">It Doesn&#8217;t Matter At All&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/08/08/the-war-on-white-supremacist-terror/#comment-141154">The War on White Supremacist&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2019/09/22/israel-razes-palestinian-house-in-the-1948-occupied-lands/' title='Palestine Information Center | September 22, 2019 NAZARETH – Israeli authorities in the 1948 occupied lands on Sunday morning demolished a Palestinian house under construction in Qalansuwa city at the pretext that it was built with no license. According to eyewitnesses, Israeli bulldozers escorted by municipal employees and police forces stormed al-Sahel al- [&hellip;]'>“Israel” razes Palestinian house in the 1948 occupied lands</a> <span class="rss-date">September 22, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/09/22/bds-founder-unable-to-attend-uk-labour-event-due-to-visa-delay/' title='MEMO | September 22, 2019 Co-founder of Boycott, Divest and Sanctions (BDS) will be unable to speak at an event at the UK Labour Party’s upcoming annual conference due to his visa request being delayed, according to Palestine Post 24 The Palestine Solidarity Campaign (PSC), a pro-BDS group hosting the event on the sidelines of the […]'>BDS founder unable to attend UK Labour event due to visa delay</a> <span class="rss-date">September 22, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/' title='By Gilad Atzmon | September 22, 2019 It didn’t  take long for the American Administration to crudely interfere with an open society’s most sacred ethos, that of academic freedom. We learned this weekend that the US Department of Education has ordered Duke University and the University of North Carolina at Chapel Hill to remake their […]'>On the liberty to teach, pursue, and discuss knowledge without restriction</a> <span class="rss-date">September 22, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/09/22/washingtons-warmongering-keeps-claiming-new-victims/' title='By Grete Mautner – New Eastern Outlook – 22.09.2019 According to the data presented in a number of American media sources, a total of 6,979 US servicemen perished in the so-called Global War on Terror that was launched back in 2001 and lasted up until 2018. Over the same time span, the number of civilian […]'>Washington’s Warmongering Keeps Claiming New Victims</a> <span class="rss-date">September 22, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/09/22/argentina-cristina-fernandez-goes-to-trial-again-amid-campaign/' title='teleSUR | September 21, 2019 Spanish Judge Baltasar Garzon: “Like Lula and Correa, Cristina Fernandez de Kirchner is being the object of a clear political persecution because she defends the people and faces immeasurable power structures.” Federal Judge Claudio Bonadio on Friday asked Argentine’s Senate to take away Cristina Fernandez de Kirchner’s legislati [&hellip;]'>Argentina: Cristina Fernandez Goes to Trial Again Amid Campaign</a> <span class="rss-date">September 22, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/09/22/saudi-regime-owes-us-181mn-for-refueling-support-in-bombarding-yemen/' title='Press TV – September 22, 2019 Saudi Arabia still owes the US military $181 million for aerial refueling assistance it received for its brutal bombardment of Yemen’s mostly civilian targets amid Pentagon plans to send more troops to the despotic kingdom to purportedly bolster its air defenses against retaliatory drone attacks by Yemeni forces. Despite […] [&hellip;]'>Saudi regime owes US $181mn for refueling support in bombarding Yemen</a> <span class="rss-date">September 22, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/09/22/we-dont-need-aircraft-carriers-we-need-weapons-to-sink-them-with-russian-defense-minister/' title='RT | September 22, 2019 The US may have a military budget that far exceeds that of Russia, but it doesn’t matter since the Russian military is there to defend the country, not attack other nations, the Russian defense minister said. Russia’s military budget received a hike a few years ago for a massive rearmament […]'>‘We don’t need aircraft carriers, we need weapons to sink them with’ – Russian defense minister</a> <span class="rss-date">September 22, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/09/21/association-of-peace-reporters-established-in-iran-with-aim-of-promoting-peace/' title='Press TV – September 21, 2019 The Association of Peace Reporters (APR), an international NGO, has been established in Iran to promote and protect peace in the world irrespective of any religious and political orientation. The APR, which received its official permission for its activities from the Islamic Republic’s Interior Ministry quite recently, has intro [&hellip;]'>Association of Peace Reporters established in Iran with aim of promoting peace</a> <span class="rss-date">September 22, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/09/21/laurel-canyon-haven-of-peace-love-and-military-intelligence/' title='By John Wear | Inconvenient History, Vol. 11, No. 1 (2019) During the first week of August 1964, warships under the command of U.S. Adm. George Stephen Morrison allegedly came under attack while patrolling the Tonkin Gulf off Vietnam. This attack was later called the Tonkin Gulf Incident. Although this attack probably never took place, […]'>Laurel Canyon: Haven of Peace, Love and Military Intelligence</a> <span class="rss-date">September 22, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/09/21/revealing-while-concealing-the-invisible-governments-conspiracies/' title='By Edward Curtin | September 21, 2019 The revelations about the machinations of the so-called “deep state” often conceal deeper truths that go unmentioned. This is quite common, whether it is done intentionally or not. Sometimes it is intentional and is directed by the intelligence agencies themselves or their accomplices in the media, who operate […]'>Why Does Chris Hedges Hedge His Bets?</a> <span class="rss-date">September 21, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/09/21/bbc-tries-to-understand-welsh-independence-movement/' title='Press TV – September 21, 2019 The giant strides of the Welsh independence movement this year have finally grabbed the full attention of the British mainstream media, which would otherwise prefer to ignore this phenomenon. The BBC ran a short documentary on Welsh independence yesterday, with a focus on the role of young people in […]'>BBC tries to understand Welsh independence movement</a> <span class="rss-date">September 21, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/09/21/syrian-army-intercepts-drone-loaded-with-cluster-bombs-reports/' title='Sputnik – September 21, 2019 The Syrian Army has intercepted a drone loaded with cluster bombs over Jebel al-Sheikh near the Golan Heights, the Syrian Arab News Agency said on Saturday. According to the report, special services dismantled the drone, which they managed to detect and shoot down north of the city of Al Qunaitra. […]'>Syrian Army Intercepts Drone Loaded With Cluster Bombs – Reports</a> <span class="rss-date">September 21, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/09/21/even-saudis-dont-believe-fiction-of-iranian-attacks-on-oil-plants-zarif/' title='RT | September 21, 2019 Saudi Arabia may have joined the US in blaming Iran for last week’s attack on its oil facilities, but the kingdom’s response clearly shows it doesn’t believe it to be true, Iranian Foreign Minister Mohammad Javad Zarif has said. “Since the Saudi regime has blamed Iran – baseless as that […]'>Even Saudis don’t believe fiction of Iranian attacks on oil plants – Zarif</a> <span class="rss-date">September 21, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/09/21/us-tap-water-contaminants-linked-with-100000-cancer-cases-study/' title='Press TV – September 21, 2019 Chemicals present within legal limits in tap water are projected to be responsible for more than 100,000 cancer cases in the US, according to estimates from a new study. The study, published Thursday in the journal Heliyon, looked at nearly 50,000 water systems across the country. It analyzed the […]'>US tap water contaminants linked with 100,000 cancer cases: Study</a> <span class="rss-date">September 21, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/09/21/we-stop-you-stop-houthis-offer-saudi-arabia-mutual-halt-to-strikes-in-wake-of-devastating-oil-plant-attacks/' title=' Houthi Ansarullah movement president of the Supreme Political Council, Mahdi al-Mashat RT | September 21, 2019 Yemen’s Houthi rebels have announced a halt on strikes against Saudi Arabia, adding that they expect reciprocal steps from Riyadh. The ceasefire offer comes days after a major attack on Saudi oil refineries claimed by the Houthis. The televised […] [&hellip;]'>We stop, you stop! Houthis offer Saudi Arabia mutual halt to strikes in wake of devastating oil-plant attacks</a> <span class="rss-date">September 21, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/09/20/bodies-of-dead-iraqi-children-test-positive-for-radioactive-remnants-from-us-depleted-uranium-rounds/' title='Sputnik – September 20, 2019 By examining bodies of dead Iraqi children who had congenital birth defects, researchers have proven their conditions were directly related to US bombardment of the country with depleted uranium rounds early in the Iraq War and stores at US bases during the subsequent occupation. A new study has drawn direct […]'>Bodies of Dead Iraqi Children Test Positive For Radioactive Remnants From US Depleted Uranium Rounds</a> <span class="rss-date">September 21, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/09/20/all-points-alert-killer-state-at-large/' title='By Jeremy Salt | Palestine Chronicle | September 20, 2019 The most important news coming out of occupied Palestine last week was not the blow delivered to Benyamin Netanyahu. Netanyahu or Gantz, it will be business as usual, now that the elections are over: more attacks on Gaza, possibly a large-scale war on Gaza, possibly […]'>All Points Alert: Killer State at Large</a> <span class="rss-date">September 20, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/09/20/trumps-new-security-adviser-could-boost-bid-to-negotiate-with-iran-ex-white-house-aide/' title='Sputnik – September 20, 2019 WASHINGTON – US President Donald Trump picked hostage negotiator Robert O’Brien to replace John Bolton as national security adviser to boost efforts to engage diplomatically with countries like Iran and North Korea, former White House staffer and Middle East expert Gwenyth Todd said. “I see O’Brien as Trump’s effort to […] [&hellip;]'>Trump’s New Security Adviser Could Boost Bid to Negotiate With Iran – Ex-White House Aide</a> <span class="rss-date">September 20, 2019</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="An essential compilation of news and analysis about Palestine, Israel, and related topics">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/alison-weir-speaks-fresno-ca-receptive-audience/' title='In preparation for Alison Weir&#039;s informative event on the Israeli occupation of Palestine, Fresno CA braced itself for protests that Israel partisans had promised. The ADL, American Jewish Committee, etc had condemned the event. But the evening was peaceful and educational, with a large, full auditorium, extremely receptive audience, and TV news reports [&hellip;]'>Alison Weir speaks in Fresno CA to packed house &amp; enthusiastic applause</a> <span class="rss-date">September 20, 2019</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/israeli-army-raids-palestinian-ngos-office/' title='Israeli military raided a Palestinian NGO in the middle of the night, confiscating electronics and doing damage to Palestinian rights – but not to aspirations for justice. The post Israeli army raids Palestinian NGO’s office, a direct attack on human rights appeared first on If Americans Knew Blog. '>Israeli army raids Palestinian NGO’s office, a direct attack on human rights</a> <span class="rss-date">September 19, 2019</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/ala-nafeth-wahdan/' title='September 18, 2019: Ala’ Nafeth Wahdan, 28, was shot and killed by Israeli soldiers at Qalandia checkpoint near Jerusalem. Israeli sources have confirmed that the wounded Palestinian woman, who was shot by the soldiers after an alleged stabbing attempt, later died from her injuries. The slain Palestinian woman was later identified as Ala’ Nafeth Wahdan,… The [&hellip;]'>Ala’ Nafeth Wahdan</a> <span class="rss-date">September 19, 2019</span></li></ul></li>
<li id="rss-36" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://indianpunchline.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://indianpunchline.com" title="">Indian Punchline</a></h2>
<ul><li><a class='rsswidget' href='https://indianpunchline.com/aramco-attack-a-defining-moment-in-us-saudi-alliance/' title='Soldiers prepare a Patriot missile launcher for reloading, March 7, 2019. US Army Photo  A series of interviews of Democratic presidential candidates opposing President Trump in the 2020 election by the Council of Foreign Relations in New York reveal that the perceptions regarding US-Saudi ties have dramatically changed in the Washington beltway.   Two issue [&hellip;]'>Aramco attack a defining moment in US-Saudi alliance</a> <span class="rss-date">September 21, 2019</span></li><li><a class='rsswidget' href='https://indianpunchline.com/russia-is-auxiliary-to-us-india-partnership-not-balancer/' title='The Chinese Communist Party tabloid Global Times has featured a stimulating commentary entitled Modi does balancing act between US and Russia. It discusses the ‘Chanakyan’ moorings of India’s diplomacy vis-a-vis Russia.  The hypothesis is uncomplicated — namely, that India ‘balances’ its relations with the US and Russia with a view to get a good deal … Conti [&hellip;]'>Russia is auxiliary to US-India partnership, not balancer</a> <span class="rss-date">September 20, 2019</span></li></ul></li>
<li id="rss-37" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://www.mintpressnews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.mintpressnews.com" title="Independent, non-partisan journalism">Mint Presss News</a></h2>
<ul><li><a class='rsswidget' href='https://www.mintpressnews.com/international-conference-in-syria-on-sanctions-and-its-blowback/261986/' title='Syrians say it’s even harder now to make ends meet than it was during the height of their country’s war because of intensified U.S and European sanctions.  The post On the Road to Damascus: International Conference in Syria on Sanctions and Its Blowback appeared first on MintPress News. '>On the Road to Damascus: International Conference in Syria on Sanctions and Its Blowback</a> <span class="rss-date">September 21, 2019</span></li><li><a class='rsswidget' href='https://www.mintpressnews.com/using-forged-emails-progressive-journalists-smear-challenging-syria-groupthink/261972/' title='Behind the campaign to silence these three critical, anti-war journalists was the same cast of characters that have become notorious in progressive circles for the viciousness of their attacks against anyone willing to come out against regime change in Syria. The post Using Forged Emails, “Progressive” Journalists Smear Their Own for Challenging Syria Groupt [&hellip;]'>Using Forged Emails, “Progressive” Journalists Smear Their Own for Challenging Syria Groupthink</a> <span class="rss-date">September 20, 2019</span></li><li><a class='rsswidget' href='https://www.mintpressnews.com/jesselyn-radack-whistleblowers-attorneys/261941/' title='“By protecting whistleblowers, sources, and online activists, we facilitate robust investigative journalism, hold government to account, protect the freedoms of speech, privacy and the press, and foster the most critical component of democratic society: an informed citizenry.” -- Whistleblower and Source Protection Program The post Through the Eyes of Jessel [&hellip;]'>Through the Eyes of Jesselyn Radack: A Look at the Vital Role of Whistleblowers and Their Attorneys</a> <span class="rss-date">September 20, 2019</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2019/09/22/climate-propaganda-collaboration/' title='By Paul Homewood   h/t Dennis Ambler   Just another climate scare from Nature!   Bruno Rodriguez is only 18, but he has seen enough in his time on Earth to know that he must to do something for the planet. Inspired by the student climate strikes in Europe, he founded Youth for Climate Argentina […]'>Climate Propaganda Collaboration</a> <span class="rss-date">September 22, 2019</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2019/09/22/brexit-party-deceived-by-st-greta/' title='By Paul Homewood   Rather depressingly, even the Brexit Party have fallen for the climate emergency nonsense. This is their latest email circular:   It is a pity they did not bother to check the facts first. Ironically I contacted them a few months ago, offering advice on climate and energy matters, and was fobbed […]'>Brexit Party Deceived By St Greta</a> <span class="rss-date">September 22, 2019</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2019/09/21/clean-energy-but-at-what-cost/' title='By Paul Homewood     The government and wind lobby (is there a difference?) has been getting excited about the results of the latest CfD auction:   https://www.gov.uk/government/news/clean-energy-to-power-over-seven-million-homes-by-2025-at-record-low-prices   (Doesn’t it look dodgy when unrelated bidders come up with exactly the same price?) As usual, thing [&hellip;]'>“Clean Energy”–But At What Cost?</a> <span class="rss-date">September 21, 2019</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCSRc-wteNLZf3oSEIj5Rsow" title="youtube content cited or embeded at Aletho News">1 Atheo Videos</a></li>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>
<li><a href="http://www.palestine-info.co.uk/en/">The Voice of Palestine</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word "alleged" is deemed to occur before the word "fraud." Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a 'fair use' of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond 'fair use', you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201938y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1085ff5c27decb4a2956fdcc8f607664">
	</div>
	<div class="grofile-hash-map-df4a5e69ea05504019d1ac997ad348c8">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=adf59ad2b9","homeURL":"https:\/\/alethonews.com\/","postID":"181934","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2019\/09\/22\/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction\/":181934};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10703098" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://alethonews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Aletho News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8aed645456" /><input type="hidden" name="_wp_http_referer" value="/2019/09/22/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2019%2F09%2F22%2Fon-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction%2F&signup_flow=account&domain=alethonews.com","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"c7fd124eb6","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"77a9d25707\" \/>","referer":"https:\/\/alethonews.com\/2019\/09\/22\/on-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2019%2F09%2F22%2Fon-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction%2F","postID":"181934","shortlink":"https:\/\/wp.me\/pIUmC-Lkq","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/181934","statsLink":"https:\/\/wordpress.com\/stats\/post\/181934\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,048 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2019%2F09%2F22%2Fon-the-liberty-to-teach-pursue-and-discuss-knowledge-without-restriction%2F&signup_flow=account&domain=alethonews.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"77089e244c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2Fabout%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtuwjAM/aGlZhrdeJn4FJSlBpzmhp0w+HuMtLI+oEo82To36xh+i3E5VUwVvMCAZ3JYLp2XN5hRsZkS2oGSQKARBU4NGx5tGgLyJKbkQhuU1CCXY1SjYSzh2kVKC4l2UN78WIZopSLrZvIZmeke9sBeTKhs3ShLJlcpp7vpsS2pR5KI1Xx0K9hpU9hnjs+aS/kvO8e9voyvf6Obq55cc5ZzEwzgsRbtYSZgwVOyVLMPlhjkaJnSYZpq2sbv9/5z3fdfm83a3wCgyrs2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'181934','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8Z2ZoeSVRelNyMk1TVz1+MUlmblhEPSs5UURXWWZSNFgzc0syWDVwb3ZTdTV6Y04uaU9JQkMvOCx3JTk0ZlR1OE16R2Y/dUZ2QUQ1N0F+MGRIX2QyT3loWHhTZ3xDS2o9cFI3SEZVVHdpdDZFLEI9VjNSdkhFcjNGYXdbTnxpdmcyQTVIbnBtYXl3UXgmQnZ6KzNwLDF5SC90amR1MmhxUkdLaVd+bi44TFZzYmJifmw4enBNMnAtLWVmSjJvfngwZE4yQV1FYytwfEppSEJnW3JX'}]);
_stq.push([ 'clickTrackerInit', '10703098', '181934' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 184 seconds ago
	generated in 0.141 seconds
	served from batcache in 0.002 seconds
	expires in 116 seconds
-->
