<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The Ethnic Cleansing of Palestinian Christians that nobody is talking about &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; The Ethnic Cleansing of Palestinian Christians that nobody is talking&nbsp;about Comments Feed" href="https://alethonews.com/2019/10/29/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1572020829h&ver=5.3-beta2-46378"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUUFywyAM/FBBcTyJT52+BdsqIQHDIDFJfl8FnEvSenphWLGrFSu4JjXFhXFhCEUlX6xbCDJ6wzirFIlfkJ6IPuB3mXcXJDgjJzNdVEVv9CfXFoEjZisvGeGoB72DsTg/w+hjlY/Z5DsQ3z3+o01VkXCmGJ5gWzvFldbp7iDusyNu5qSbss7zp/67eK/IMSqcHbvFrkHATnc91LTkF8Rtmtb+tboV5yMYqYdk+MEI4mLQYxDaluzqZouyNqGsd8V425a00MaUkUjJGVwJik/iVTf4FT67w7Dvj/t+GM4/FGjSUQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191028161325' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i8sKgCAQAH8oWwSjOkTfYmLLhrrig34/u0Rdus3ADBAELmQ45Ad6k3MHZxRNig0FfBXRVaTWoGXh2OhCHD4idqcp/a3Jbo6xIUKrXnpPq1+kGmalplGq4wKxyTcd?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKAjEMRS9kjYUZBhfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnJfTEs/zFO87xWJJtA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Russia’s UN envoy says Israel should stop building settlements in West&nbsp;Bank' href='https://alethonews.com/2019/10/29/russias-un-envoy-says-israel-should-stop-building-settlements-in-west-bank/' />
<link rel='next' title='Microsoft funds Israel firm that spies on West Bank Palestinians &#8211;&nbsp;Report' href='https://alethonews.com/2019/10/29/microsoft-funds-israel-firm-that-spies-on-west-bank-palestinians-report/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2019/10/29/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about/" />
<link rel='shortlink' href='https://wp.me/pIUmC-M1c' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2019%2F10%2F29%2Fthe-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2019%2F10%2F29%2Fthe-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Ethnic Cleansing of Palestinian Christians that nobody is talking about" />
<meta property="og:url" content="https://alethonews.com/2019/10/29/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about/" />
<meta property="og:description" content="Side view of the Church of the Holy Sepulcher which is opened to worship after the restoration in Jerusalem on 24 March 2017 MEMO | October 29, 2019 Palestine’s Christian population is dwindling at…" />
<meta property="article:published_time" content="2019-10-29T17:21:01+00:00" />
<meta property="article:modified_time" content="2019-10-29T17:21:01+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://i1.wp.com/www.middleeastmonitor.com/wp-content/uploads/2017/03/2017_3_24-POW-6.jpg?resize=1200%2C800&amp;quality=75&amp;strip=all&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Side view of the Church of the Holy Sepulcher which is opened to worship after the restoration in Jerusalem on 24 March 2017" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="The Ethnic Cleansing of Palestinian Christians that nobody is talking&nbsp;about" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Side view of the Church of the Holy Sepulcher which is opened to worship after the restoration in Jerusalem on 24 March 2017 MEMO | October 29, 2019 Palestine’s Christian population is dwindling at an alarming rate. The world’s most ancient Christian community is moving elsewhere. And the reason for this is Israel. Christian leaders&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2019/10/29/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about/amp/"></head>

<body class="post-template-default single single-post postid-184586 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-184586" class="entry post-184586 post type-post status-publish format-standard hentry category-ethnic-cleansing-racism-zionism tag-human-rights tag-israel tag-jerusalem tag-palestine tag-west-bank tag-zionism">

                <h2>The Ethnic Cleansing of Palestinian Christians that nobody is talking&nbsp;about</h2>

                <p><img class="attachment-slider-three size-slider-three wp-post-image jetpack-lazy-image jetpack-lazy-image--handled aligncenter" src="https://i1.wp.com/www.middleeastmonitor.com/wp-content/uploads/2017/03/2017_3_24-POW-6.jpg?resize=1200%2C800&amp;quality=75&amp;strip=all&amp;ssl=1" alt="Side view of the Church of the Holy Sepulcher which is opened to worship after the restoration in Jerusalem on 24 March 2017" width="800" height="600" /></p>
<h5 style="text-align:center;">Side view of the Church of the Holy Sepulcher which is opened to worship after the restoration in Jerusalem on 24 March 2017</h5>
<blockquote>
<h5><a href="https://www.middleeastmonitor.com/20191029-the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about/" target="_blank" rel="noopener"><span style="color:#003366;"><em>MEMO</em> | October 29, 2019</span></a></h5>
</blockquote>
<p class="selectionShareable">Palestine’s Christian population is dwindling at an alarming rate. The world’s most ancient Christian community is moving elsewhere. And the reason for this is Israel.</p>
<p class="selectionShareable">Christian leaders from Palestine and South Africa sounded the alarm at a <a href="http://holylandconference.co.za/" target="_blank" rel="noopener">conference</a> in Johannesburg on October 15. Their gathering was titled: “The Holy Land: A Palestinian Christian Perspective”.</p>
<p class="selectionShareable">One major issue that highlighted itself at the meetings is the rapidly declining number of Palestinian Christians in Palestine.</p>
<p class="selectionShareable">There are various estimates on how many Palestinian Christians are still living in Palestine today, compared with the period before 1948 when the state of Israel was established atop Palestinian towns and villages. Regardless of the source of the various studies, there is a near consensus that the number of Christian inhabitants of Palestine has dropped by nearly ten-fold in the last 70 years.</p>
<p class="selectionShareable">A population census carried out by the Palestinian Central Bureau of Statistics in 2017 <a href="https://www.refworld.org/docid/49749cd12.html" target="_blank" rel="noopener">concluded</a> that 47,000 Palestinian Christians are living in Palestine – with reference to the Occupied West Bank, East Jerusalem and the Gaza Strip. Ninety-eight per cent of Palestine’s Christians live in the West Bank – concentrated mostly in the cities of Ramallah, Bethlehem and Jerusalem – while the remainder, a tiny Christian community of merely 1,100 people, lives in the besieged Gaza Strip.</p>
<p class="selectionShareable">The demographic crisis that had afflicted the Christian community decades ago is now brewing.</p>
<p class="selectionShareable">For example, 70 years ago, Bethlehem, the birthplace of Jesus Christ, was 86 per cent Christian. The demographics of the city, however, have fundamentally shifted, especially after the Israeli occupation of the West Bank in June 1967, and the construction of the illegal Israeli apartheid wall, starting in 2002. Parts of the wall were meant to cut off Bethlehem from Jerusalem and to isolate the former from the rest of the West Bank.</p>
<p class="selectionShareable">“The Wall encircles Bethlehem by continuing south of East Jerusalem in both the east and west,” the ‘Open Bethlehem’ organisation said, <a href="https://www.openbethlehem.org/the-wall.html" target="_blank" rel="noopener">describing</a> the devastating impact of the wall on the Palestinian city. “With the land isolated by the Wall, annexed for settlements, and closed under various pretexts, only 13% of the Bethlehem district is available for Palestinian use.”</p>
<p class="selectionShareable">Increasingly beleaguered, Palestinian Christians in Bethlehem have been driven out from their historic city in large numbers. According to the city’s mayor, <a href="https://www.ncronline.org/news/world/bethlehems-declining-christian-population-casts-shadow-over-christmas" target="_blank" rel="noopener">Vera Baboun</a>, as of 2016, the Christian population of Bethlehem has dropped to 12 per cent, merely 11,000 people.</p>
<p class="selectionShareable">The most <a href="https://www.ncronline.org/news/world/bethlehems-declining-christian-population-casts-shadow-over-christmas" target="_blank" rel="noopener">optimistic estimates</a> place the overall number of Palestinian Christians in the whole of Occupied Palestine at less than two per cent.</p>
<p class="selectionShareable">The correlation between the shrinking Christian population in Palestine, and the Israeli occupation and apartheid should be unmistakable, as it is evident to Palestine’s Christian and Muslim community alike.</p>
<p class="selectionShareable">A study conducted by Dar al-Kalima University in the West Bank town of Beit Jala and published in December 2017, <a href="https://www.premier.org.uk/News/World/Israel-responsible-for-Christian-exodus-from-Palestine-study-finds" target="_blank" rel="noopener">interviewed</a> nearly 1,000 Palestinians, half of them Christian and the other half Muslim. One of the main goals of the research was to understand the reason behind the depleting Christian population in Palestine.</p>
<p class="selectionShareable">The study concluded that “the pressure of Israeli occupation, ongoing constraints, discriminatory policies, arbitrary arrests, confiscation of lands added to the general sense of hopelessness among Palestinian Christians,” who are finding themselves in “a despairing situation where they can no longer perceive a future for their offspring or for themselves”.</p>
<p class="selectionShareable">Unfounded claims that Palestinian Christians are leaving because of religious tensions between them and their Muslim brethren are, therefore, irrelevant.</p>
<p class="selectionShareable">Gaza is another case in point. Only 2 per cent of Palestine’s Christians <a href="https://www.refworld.org/docid/49749cd12.html" target="_blank" rel="noopener">live</a> in the impoverished and besieged Gaza Strip. When Israel occupied Gaza along with the rest of historic Palestine in 1967, an estimated 2,300 Christians lived in the Strip. However, merely 1,100 Christians still live in Gaza today. Years of occupation, horrific wars and an unforgiving siege can do that to a community, whose historical roots date back to two millennia.</p>
<p class="selectionShareable">Like Gaza’s Muslims, these Christians are cut off from the rest of the world, including the holy sites in the West Bank. Every year, Gaza’s Christians apply for permits from the Israeli military to join Easter services in Jerusalem and Bethlehem. Last April, only 200 Christians <a href="https://www.theguardian.com/world/2019/apr/20/gaza-christians-wait-easter-travel-permits-jerusalem" target="_blank" rel="noopener">were granted permits</a>, but on the condition that they must be 55 years of age or older and that they are not allowed to visit Jerusalem.</p>
<p class="selectionShareable">The Israeli rights group, Gisha, <a href="https://gisha.org/updates/9934" target="_blank" rel="noopener">described</a> the Israeli army decision as “a further violation of Palestinians’ fundamental rights to freedom of movement, religious freedom and family life”, and, rightly, accused Israel of attempting to “deepen the separation” between Gaza and the West Bank.</p>
<p class="selectionShareable">Israel aims at doing more than that. Separating Palestinian Christians from one another, and from their holy sites (as is the case for Muslims, as well), the Israeli government hopes to weaken the socio-cultural and spiritual connections that give Palestinians their collective identity.</p>
<p class="selectionShareable">Israel’s strategy is predicated on the idea that a combination of factors – immense economic hardships, permanent siege and apartheid, the severing of communal and spiritual bonds – will eventually drive all Christians out of their Palestinian homeland.</p>
<p class="selectionShareable"><strong>Read: <a title="Morocco insists that Palestine is one of its core principles" href="https://www.middleeastmonitor.com/20191028-morocco-insists-that-palestine-is-one-of-its-core-principles/">Morocco insists that Palestine is one of its core principles</a></strong></p>
<p class="selectionShareable">Israel is keen to present the ‘conflict’ in Palestine as a religious one so that it could, in turn, brand itself as a beleaguered Jewish state amid a massive Muslim population in the Middle East. The continued existence of Palestinian Christians does not factor nicely into this Israeli agenda.</p>
<p class="selectionShareable">Sadly, however, Israel has succeeded in misrepresenting the struggle in Palestine – from that of political and human rights struggle against settler colonialism – into a religious one. Equally disturbing, Israel’s most ardent supporters in the United States and elsewhere are devout Christians.</p>
<p class="selectionShareable">It must be understood that Palestinian Christians are neither aliens nor bystanders in Palestine. They have been victimised equally as their Muslim brethren. They have also played a significant role in defining the modern Palestinian identity, through their resistance, spirituality, deep connection to the land, artistic contributions and burgeoning scholarship.</p>
<p class="selectionShareable">Israel must not be allowed to ostracise the world’s most ancient Christian community from their ancestral land so that it may score a few points in its fierce drive for racial supremacy.</p>
<p class="selectionShareable">Equally important, our understanding of the legendary Palestinian ‘<em>soumoud’</em> – steadfastness – and solidarity cannot be complete without fully appreciating the centrality of Palestinian Christians to the modern Palestinian narrative and identity.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-184586" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2019/10/29/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2019/10/29/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2019/10/29/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-184586" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2019/10/29/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-184586" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2019/10/29/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2019/10/29/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2019/10/29/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2019/10/29/">October 29, 2019</a> - <!-- at 11:21 am -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" rel="category tag">Ethnic Cleansing, Racism, Zionism</a>					   | <a href="https://alethonews.com/tag/human-rights/" rel="tag">Human rights</a>, <a href="https://alethonews.com/tag/israel/" rel="tag">Israel</a>, <a href="https://alethonews.com/tag/jerusalem/" rel="tag">Jerusalem</a>, <a href="https://alethonews.com/tag/palestine/" rel="tag">Palestine</a>, <a href="https://alethonews.com/tag/west-bank/" rel="tag">West Bank</a>, <a href="https://alethonews.com/tag/zionism/" rel="tag">Zionism</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/29/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5ea7d7f7b0" /><input type="hidden" name="_wp_http_referer" value="/2019/10/29/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='184586' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6ce46eb6f8" /></p>
<input type="hidden" name="genseq" value="1572377852" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2019/10/29/russias-un-envoy-says-israel-should-stop-building-settlements-in-west-bank/">&laquo; Previous</a> | <a href="https://alethonews.com/2019/10/29/microsoft-funds-israel-firm-that-spies-on-west-bank-palestinians-report/">Next &raquo;</a></p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.wordpress.com/2018/03/02/the-weaponization-of-social-media/" target="_blank" rel="noopener"><img data-attachment-id="149107" data-permalink="https://alethonews.com/about/screen-shot-2018-03-02-at-10-00-08-am-e1520010077761/" data-orig-file="https://alethonews.files.wordpress.com/2018/03/screen-shot-2018-03-02-at-10-00-08-am-e1520044639340.png" data-orig-size="360,202" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2018-03-02-at-10.00.08-AM-e1520010077761" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2018/03/screen-shot-2018-03-02-at-10-00-08-am-e1520044639340.png?w=300" data-large-file="https://alethonews.files.wordpress.com/2018/03/screen-shot-2018-03-02-at-10-00-08-am-e1520044639340.png?w=360" class="aligncenter size-full wp-image-149107" src="https://alethonews.files.wordpress.com/2018/03/screen-shot-2018-03-02-at-10-00-08-am-e1520044639340.png?w=360&#038;h=202" alt="" width="360" height="202" srcset="https://alethonews.files.wordpress.com/2018/03/screen-shot-2018-03-02-at-10-00-08-am-e1520044639340.png 360w, https://alethonews.files.wordpress.com/2018/03/screen-shot-2018-03-02-at-10-00-08-am-e1520044639340.png?w=150&amp;h=84 150w, https://alethonews.files.wordpress.com/2018/03/screen-shot-2018-03-02-at-10-00-08-am-e1520044639340.png?w=300&amp;h=168 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.wordpress.com/2018/03/02/the-weaponization-of-social-media/" target="_blank" rel="noopener">The Weaponization of Social Media</a></h2>
<h2></h2>
<p style="text-align:center;"><a href="../category/video/"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>From the Archives<br />
</strong></h2>
<h2><a href="https://alethonews.com/2016/01/25/media-more-outraged-by-possible-murder-by-putin-than-definite-murder-by-obama/" target="_blank" rel="noopener">Media More Outraged by Possible Murder by Putin Than Definite Murder by Obama</a></h2>
<blockquote>
<h5><span style="color:#003366;">By Matt Peppe | <em>Just the Facts</em> | January 24, 2016</span></h5>
</blockquote>
<p>The British government, whose foreign policy is overtly hostile to their Russian counterpart, declared last week that their <a href="http://www.miamiherald.com/news/article55784595.html" target="_blank" rel="noopener">investigation</a> into the killing of a former Russian intelligence agent in London nearly a decade ago concluded there is a “strong probability” the Russian FSB security agency was responsible for poisoning Alexander Litivenko with plutonium. They further declared that Russian President Vladimir Putin “probably approved” of the act. The British investigation, which was likely politically motivated, seemingly raised more questions than it answered. But American corporate media were quick to use the accusations against Putin to demonize him, casting him as a pariah brazenly flaunting his disregard for international conventions. &#8230; <a href="https://alethonews.com/2016/01/25/media-more-outraged-by-possible-murder-by-putin-than-definite-murder-by-obama/" target="_blank" rel="noopener">continue</a></p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><strong>Aletho News Original Content<br />
</strong></h2>
<h2><a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">Three Mile Island, Global Warming and the CIA</a></h2>
<blockquote>
<h5><span style="color:#003366;">By <em>Aletho News</em> | January 9, 2012</span></h5>
</blockquote>
<p>This article will examine some of the connections between the US and UK National Security apparatus and the appearance of the anthropogenic global warming (AGW) theory beginning after the accident at Three Mile Island. &#8230; <a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">continue</a></p>
<p style="text-align:center;">~</p>
<p><em>Also by Aletho News:</em></p>
<blockquote>
<h5>March 8, 2011</h5>
</blockquote>
<h2><a href="../2011/03/07/investment-bankers-salivate-over-north-africa/">Investment bankers salivate over North Africa</a></h2>
<blockquote>
<h5>February 25, 2010</h5>
</blockquote>
<h2><a title="Permalink" href="../2010/02/25/look-out-for-the-nuclear-bomb-coming-with-your-electric-bill/">Look out for the nuclear bomb coming with your electric bill</a></h2>
<blockquote>
<h5>February 7, 2010</h5>
</blockquote>
<h2><a title="Permalink" href="../2010/02/06/the-saturated-fat-scam-whats-the-real-story/">The saturated fat scam: What’s the real story?</a></h2>
<blockquote>
<h5>December 26, 2009</h5>
</blockquote>
<h2><a title="Permalink" href="../2009/12/03/theres-more-to-climate-fraud-than-just-tax-hikes/">There’s more to climate fraud than just tax hikes</a></h2>
<p><a href="http://aletho-news.blogspot.com/2016/09/permalink.html" target="_blank" rel="noopener noreferrer">More</a></p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/about-aletho-news-name.html" target="_blank" rel="noopener noreferrer">About Aletho News’ Name</a></h2>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to receive  new posts by email.</p>
<p>Join 2,077 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2019/10/29/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="c9f0317787" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>3,685,445 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://alethonews.com/2019/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2019/10/01/" aria-label="Posts published on October 1, 2019">1</a></td><td><a href="https://alethonews.com/2019/10/02/" aria-label="Posts published on October 2, 2019">2</a></td><td><a href="https://alethonews.com/2019/10/03/" aria-label="Posts published on October 3, 2019">3</a></td><td><a href="https://alethonews.com/2019/10/04/" aria-label="Posts published on October 4, 2019">4</a></td><td><a href="https://alethonews.com/2019/10/05/" aria-label="Posts published on October 5, 2019">5</a></td><td><a href="https://alethonews.com/2019/10/06/" aria-label="Posts published on October 6, 2019">6</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2019/10/07/" aria-label="Posts published on October 7, 2019">7</a></td><td><a href="https://alethonews.com/2019/10/08/" aria-label="Posts published on October 8, 2019">8</a></td><td><a href="https://alethonews.com/2019/10/09/" aria-label="Posts published on October 9, 2019">9</a></td><td><a href="https://alethonews.com/2019/10/10/" aria-label="Posts published on October 10, 2019">10</a></td><td><a href="https://alethonews.com/2019/10/11/" aria-label="Posts published on October 11, 2019">11</a></td><td><a href="https://alethonews.com/2019/10/12/" aria-label="Posts published on October 12, 2019">12</a></td><td><a href="https://alethonews.com/2019/10/13/" aria-label="Posts published on October 13, 2019">13</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2019/10/14/" aria-label="Posts published on October 14, 2019">14</a></td><td><a href="https://alethonews.com/2019/10/15/" aria-label="Posts published on October 15, 2019">15</a></td><td><a href="https://alethonews.com/2019/10/16/" aria-label="Posts published on October 16, 2019">16</a></td><td><a href="https://alethonews.com/2019/10/17/" aria-label="Posts published on October 17, 2019">17</a></td><td><a href="https://alethonews.com/2019/10/18/" aria-label="Posts published on October 18, 2019">18</a></td><td><a href="https://alethonews.com/2019/10/19/" aria-label="Posts published on October 19, 2019">19</a></td><td><a href="https://alethonews.com/2019/10/20/" aria-label="Posts published on October 20, 2019">20</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2019/10/21/" aria-label="Posts published on October 21, 2019">21</a></td><td><a href="https://alethonews.com/2019/10/22/" aria-label="Posts published on October 22, 2019">22</a></td><td><a href="https://alethonews.com/2019/10/23/" aria-label="Posts published on October 23, 2019">23</a></td><td><a href="https://alethonews.com/2019/10/24/" aria-label="Posts published on October 24, 2019">24</a></td><td><a href="https://alethonews.com/2019/10/25/" aria-label="Posts published on October 25, 2019">25</a></td><td><a href="https://alethonews.com/2019/10/26/" aria-label="Posts published on October 26, 2019">26</a></td><td><a href="https://alethonews.com/2019/10/27/" aria-label="Posts published on October 27, 2019">27</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2019/10/28/" aria-label="Posts published on October 28, 2019">28</a></td><td id="today"><a href="https://alethonews.com/2019/10/29/" aria-label="Posts published on October 29, 2019">29</a></td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 110.21163674486%; padding: 1px; margin: 1px;"  title="Aletho News (1433)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 139.12658891364%; padding: 1px; margin: 1px;"  title="Civil Liberties (4375)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 115.74498755078%; padding: 1px; margin: 1px;"  title="Corruption (1996)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 165.15201153191%; padding: 1px; margin: 1px;"  title="Deception (7023)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 126.84117415804%; padding: 1px; margin: 1px;"  title="Economics (3125)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.70030140218%; padding: 1px; margin: 1px;"  title="Environmentalism (567)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 172.35617874459%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (7756)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 107.73489713013%; padding: 1px; margin: 1px;"  title="Fake News (1181)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 109.13052024636%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1323)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 124.7870528109%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (2916)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 124.40374787053%; padding: 1px; margin: 1px;"  title="Illegal Occupation (2877)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 140.66963700695%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (4532)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 142.04560345957%; padding: 1px; margin: 1px;"  title="Militarism (4672)">Militarism</a> <a href="https://alethonews.com/category/nuclear-power/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Nuclear Power (394)">Nuclear Power</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 116.29537413183%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2052)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 105.46455248329%; padding: 1px; margin: 1px;"  title="Russophobia (950)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 104.88468090683%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (891)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 116.67867907221%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2091)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 131.5784300878%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3607)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.21137465601%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (619)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (8025)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 113.3861879177%; padding: 1px; margin: 1px;"  title="Video (1756)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 138.51723234176%; padding: 1px; margin: 1px;"  title="War Crimes (4313)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 121.82872493775%; padding: 1px; margin: 1px;"  title="Wars for Israel (2615)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 9.1782178217822pt;" aria-label="9/11 (163 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.643564356436pt;" aria-label="Afghanistan (507 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.950495049505pt;" aria-label="Africa (404 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 9.1782178217822pt;" aria-label="AIPAC (160 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.564356435644pt;" aria-label="al-Qaeda (255 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 9.1089108910891pt;" aria-label="Argentina (158 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8.2079207920792pt;" aria-label="Australia (116 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.5940594059406pt;" aria-label="BBC (185 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 11.534653465347pt;" aria-label="Benjamin Netanyahu (353 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-10" style="font-size: 9.1782178217822pt;" aria-label="Brazil (162 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-11" style="font-size: 12.782178217822pt;" aria-label="Canada (534 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-12" style="font-size: 12.019801980198pt;" aria-label="Central Intelligence Agency (414 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-13" style="font-size: 10.841584158416pt;" aria-label="China (284 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-14" style="font-size: 14.584158415842pt;" aria-label="CIA (971 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-15" style="font-size: 9.3168316831683pt;" aria-label="CNN (169 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-16" style="font-size: 9.039603960396pt;" aria-label="Colombia (155 items)">Colombia</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-17" style="font-size: 9.1782178217822pt;" aria-label="Da’esh (163 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-18" style="font-size: 10.633663366337pt;" aria-label="Donald Trump (265 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-19" style="font-size: 12.158415841584pt;" aria-label="Egypt (438 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-20" style="font-size: 14.792079207921pt;" aria-label="European Union (1,038 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-21" style="font-size: 9.5247524752475pt;" aria-label="Facebook (180 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-22" style="font-size: 11.881188118812pt;" aria-label="FBI (400 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-23" style="font-size: 13.475247524752pt;" aria-label="France (672 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-24" style="font-size: 14.237623762376pt;" aria-label="Gaza (871 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-25" style="font-size: 10.564356435644pt;" aria-label="Germany (254 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-26" style="font-size: 8.6237623762376pt;" aria-label="Google (134 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-27" style="font-size: 11.60396039604pt;" aria-label="Hamas (366 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-28" style="font-size: 10.633663366337pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-29" style="font-size: 11.950495049505pt;" aria-label="Hezbollah (404 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-30" style="font-size: 12.920792079208pt;" aria-label="Hillary Clinton (565 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-31" style="font-size: 19.227722772277pt;" aria-label="Human rights (4,563 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-32" style="font-size: 10.009900990099pt;" aria-label="India (211 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-33" style="font-size: 16.247524752475pt;" aria-label="Iran (1,698 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-34" style="font-size: 13.891089108911pt;" aria-label="Iraq (773 items)">Iraq</a>
<a href="https://alethonews.com/tag/iraq-war/" class="tag-cloud-link tag-link-2481 tag-link-position-35" style="font-size: 8pt;" aria-label="Iraq War (109 items)">Iraq War</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-36" style="font-size: 11.673267326733pt;" aria-label="ISIS (373 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-37" style="font-size: 19.990099009901pt;" aria-label="Israel (5,935 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-38" style="font-size: 13.059405940594pt;" aria-label="Israeli settlement (586 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-39" style="font-size: 8.6930693069307pt;" aria-label="Japan (136 items)">Japan</a>
<a href="https://alethonews.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-6863059 tag-link-position-40" style="font-size: 8.2772277227723pt;" aria-label="Jeremy Corbyn (119 items)">Jeremy Corbyn</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-41" style="font-size: 12.227722772277pt;" aria-label="Jerusalem (443 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-42" style="font-size: 8.8316831683168pt;" aria-label="John Kerry (142 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-43" style="font-size: 8pt;" aria-label="Korea (109 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-44" style="font-size: 14.514851485149pt;" aria-label="Latin America (956 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-45" style="font-size: 12.29702970297pt;" aria-label="Lebanon (460 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-46" style="font-size: 11.534653465347pt;" aria-label="Libya (352 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-47" style="font-size: 16.316831683168pt;" aria-label="Middle East (1,720 items)">Middle East</a>
<a href="https://alethonews.com/tag/military/" class="tag-cloud-link tag-link-488 tag-link-position-48" style="font-size: 8.2079207920792pt;" aria-label="Military (116 items)">Military</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 11.39603960396pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.792079207921pt;" aria-label="NATO (1,046 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.683168316832pt;" aria-label="New York Times (719 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 10.009900990099pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.534653465347pt;" aria-label="NSA (350 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 15.485148514851pt;" aria-label="Obama (1,311 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 10.287128712871pt;" aria-label="Pakistan (235 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 19.019801980198pt;" aria-label="Palestine (4,272 items)">Palestine</a>
<a href="https://alethonews.com/tag/press-tv/" class="tag-cloud-link tag-link-1414538 tag-link-position-57" style="font-size: 8.2772277227723pt;" aria-label="Press TV (120 items)">Press TV</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-58" style="font-size: 9.6633663366337pt;" aria-label="Qatar (191 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-59" style="font-size: 17.009900990099pt;" aria-label="Russia (2,190 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-60" style="font-size: 13.613861386139pt;" aria-label="Sanctions against Iran (704 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-61" style="font-size: 15pt;" aria-label="Saudi Arabia (1,112 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-62" style="font-size: 17.910891089109pt;" aria-label="Syria (2,949 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-63" style="font-size: 9.7326732673267pt;" aria-label="The Guardian (195 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-64" style="font-size: 13.891089108911pt;" aria-label="Turkey (782 items)">Turkey</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.2772277227723pt;" aria-label="UAE (119 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 16.940594059406pt;" aria-label="UK (2,129 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.514851485149pt;" aria-label="Ukraine (960 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 12.089108910891pt;" aria-label="United Nations (422 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (11,359 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.673267326733pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 13.128712871287pt;" aria-label="Venezuela (605 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 11.049504950495pt;" aria-label="Washington Post (304 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 15.207920792079pt;" aria-label="West Bank (1,211 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.782178217822pt;" aria-label="Yemen (535 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.990099009901pt;" aria-label="Zionism (5,828 items)">Zionism</a></div></li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Latest Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="GGH" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">GGH on <a href="https://alethonews.com/2019/10/28/is-the-greater-albania-project-aimed-against-russia-in-the-balkans/#comment-143655">Is the ‘Greater Albania’ Proje&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/10/28/us-has-officially-gone-insane/#comment-143654">US Has Officially Gone&nbsp;In&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/10/28/democrats-cheer-hillary-unplugged-after-clinton-labels-gabbard-a-russian-asset/#comment-143653">Democrats Cheer ‘Hillary Unplu&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/10/28/u-s-universities-bow-to-pressure/#comment-143652">U.S. Universities Bow to&nbsp;&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/10/28/israels-new-moves-to-airbrush-the-occupation/#comment-143651">Israel’s New Moves to airbrush&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/10/28/a-window-into-jewish-guilt/#comment-143650">A Window into Jewish&nbsp;Guil&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/10/28/to-be-or-not-to-be-a-jewish-state-that-is-the-question/#comment-143649">To Be or Not to Be a Jewish St&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/10/29/western-courts-target-gazprom-for-expropriations/#comment-143648">Western courts target Gazprom&hellip;</a></td></tr><tr><td title="traducteur" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1085ff5c27decb4a2956fdcc8f607664?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">traducteur on <a href="https://alethonews.com/2019/10/29/russias-un-envoy-says-israel-should-stop-building-settlements-in-west-bank/#comment-143647">Russia’s UN envoy says Israel&hellip;</a></td></tr><tr><td title="Controlled Opposition Watch" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/e430e48fb5c7dfeaad8c54b638ddb2c3?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Controlled Oppositio&hellip; on <a href="https://alethonews.com/2019/10/28/to-be-or-not-to-be-a-jewish-state-that-is-the-question/#comment-143646">To Be or Not to Be a Jewish St&hellip;</a></td></tr><tr><td title="traducteur" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1085ff5c27decb4a2956fdcc8f607664?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">traducteur on <a href="https://alethonews.com/2019/10/28/to-be-or-not-to-be-a-jewish-state-that-is-the-question/#comment-143645">To Be or Not to Be a Jewish St&hellip;</a></td></tr><tr><td title="Robert Browning" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/882adcc8e0b2c8895528303a64134105?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Robert Browning on <a href="https://alethonews.com/2019/10/28/to-be-or-not-to-be-a-jewish-state-that-is-the-question/#comment-143644">To Be or Not to Be a Jewish St&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/10/28/israels-new-moves-to-airbrush-the-occupation/#comment-143636">Israel’s New Moves to airbrush&hellip;</a></td></tr><tr><td title="5 dancing shlomos" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1fd43c11a4968884de60f2bf6d384026?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">5 dancing shlomos on <a href="https://alethonews.com/2019/10/28/democrats-cheer-hillary-unplugged-after-clinton-labels-gabbard-a-russian-asset/#comment-143634">Democrats Cheer ‘Hillary Unplu&hellip;</a></td></tr><tr><td title="rediscover911com" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://rediscover911com.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/ae755cf13d14cfcf064132c424b1ca1d?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://rediscover911com.wordpress.com" rel="nofollow">rediscover911com</a> on <a href="https://alethonews.com/2019/10/28/a-window-into-jewish-guilt/#comment-143633">A Window into Jewish&nbsp;Guil&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2019/10/29/dont-make-mark-zuckerberg-americas-political-truth-czar/' title='By Thomas L. Knapp – The Garrison Center – October 29, 2019 Politicians lie. Not all of them. Not every time. But most of them, from both “major” political parties, lie. A lot. It’s not always easy to tell when they’re lying. It’s not always easy to prove they’re lying. Often, it’s not even easy […]'>Don’t Make Mark Zuckerberg America’s Political Truth Czar</a> <span class="rss-date">October 29, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/10/29/airbnb-complicit-in-plunder-of-palestinian-refugee-properties-says-new-report/' title='MEMO | October 29, 2019 Online accommodation and tourism giant Airbnb has been accused of “complicity in the plunder of Palestinian refugee properties”, in a new report published last week. According to Who Profits, an independent research centre focused on exposing corporate involvement in the “ongoing Israeli occupation of Palestinian and Syrian lands”, th [&hellip;]'>Airbnb complicit in ‘plunder of Palestinian refugee properties’ says new report</a> <span class="rss-date">October 29, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/10/29/microsoft-funds-israel-firm-that-spies-on-west-bank-palestinians-report/' title='MEMO | October 29, 2019 Microsoft has invested in an Israeli startup that uses facial recognition to spy on Palestinians throughout the occupied West Bank, “in spite of the tech giant’s public pledge to avoid using the technology if it encroaches on democratic freedoms”, NBC News has reported. AnyVision, headquartered in Israel but with offices […]'>Microsoft funds Israel firm that spies on West Bank Palestinians – Report</a> <span class="rss-date">October 29, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/10/29/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about/' title='Side view of the Church of the Holy Sepulcher which is opened to worship after the restoration in Jerusalem on 24 March 2017 MEMO | October 29, 2019 Palestine’s Christian population is dwindling at an alarming rate. The world’s most ancient Christian community is moving elsewhere. And the reason for this is Israel. Christian leaders […]'>The Ethnic Cleansing of Palestinian Christians that nobody is talking about</a> <span class="rss-date">October 29, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/10/29/russias-un-envoy-says-israel-should-stop-building-settlements-in-west-bank/' title='RT | October 29, 2019 Israel should immediately stop building its settlements and dismantling Palestinian properties on the western bank of the Jordan River, Russia’s UN envoy Vassily Nebenzia told the UN Security Council’s session devoted to the Middle East. The diplomat said Monday that Russia was extremely concerned at the analysis of the situation […] [&hellip;]'>Russia’s UN envoy says Israel should stop building settlements in West Bank</a> <span class="rss-date">October 29, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/10/29/western-courts-target-gazprom-for-expropriations/' title='By Padraig McGrath | October 29, 2019 On October 23rd the Amsterdam District Court issued an order for the seizure of 100% of the shares of the South Stream Transport B.V. company, which is contracted to build the offshore section of the Turk Stream Pipeline. This legal ruling follows a 2018 award by the Stockholm […]'>Western courts target Gazprom for expropriations</a> <span class="rss-date">October 29, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/10/28/to-be-or-not-to-be-a-jewish-state-that-is-the-question/' title='By Sheldon Richman | CounterPunch | October 28, 2019 Israel’s champions owe us an explanation. First, they insist that Israel is and always must be a Jewish state, by which most of them mean not religiously Jewish but of the “Jewish People” everywhere, including Jews who are citizens of other states and not looking for […]'>To Be or Not to Be a Jewish State, That is the Question</a> <span class="rss-date">October 29, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/10/28/a-window-into-jewish-guilt/' title='By Gilad Atzmon – October 28, 2019 It has become an institutional Jewish habit to examine how much Jews are hated by their host nations and how fearful Jews are of their neighbours. Jewish press outlets reported yesterday that “9 out of 10 US Jews worry about anti-Semitism.” I, for one, can’t think of another […]'>A Window into Jewish Guilt</a> <span class="rss-date">October 28, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/10/28/israels-new-moves-to-airbrush-the-occupation/' title=' By Jonathan Cook – The National – October 28, 2019 The United Nations’ independent expert on human rights in the Palestinian territories issued a damning verdict last week on what he termed “the longest belligerent occupation in the modern world”. Michael Lynk, a Canadian law professor, told the UN’s human rights council that only urgent […]'>Israel’s New Moves to airbrush the Occupation</a> <span class="rss-date">October 28, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/10/28/u-s-universities-bow-to-pressure/' title='President Trump’s Education Department now says that protesting Israel is a “hate crime.” Incredibly many colleges and universities are bowing to pressure to limit activities of the BDS movement. By Philip Giraldi | American Free Press | October 24, 2019 The Israel lobby in the United States and its counterparts in Europe have been paying […]'>U.S. Universities Bow to Pressure</a> <span class="rss-date">October 28, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/10/28/democrats-cheer-hillary-unplugged-after-clinton-labels-gabbard-a-russian-asset/' title='SHADOWPROOF | October 22, 2019 Numerous Democrats and liberal pundits have come to Hillary Clinton’s defense as she faces a backlash from everyone from President Donald Trump to Senator Bernie Sanders for her suggestion that Representative Tulsi Gabbard is a Russian asset. Lisa Lerer, a New York Times reporter, celebrated Clinton as a “master troll” […] [&hellip;]'>Democrats Cheer ‘Hillary Unplugged’ After Clinton Labels Gabbard A Russian Asset</a> <span class="rss-date">October 28, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/10/28/us-has-officially-gone-insane/' title='By Finian Cunningham | Strategic Culture Foundation | October 28, 2019 The low-ball mudslinging and pantomime palaver among America’s political class is like a theater of absurd. Any form of vilification is now acceptable. President Trump and his Twitter rants may have helped set the bar of indecency to an all-time low, but Democrats and […]'>US Has Officially Gone Insane</a> <span class="rss-date">October 28, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/10/28/russia-china-india-to-set-up-alternative-to-swift-payment-system-to-connect-3-billion-people/' title='RT | October 28, 2019 Members of the BRICS trade bloc Russia, India, and China have decided to connect their financial messaging systems to bypass the SWIFT international money transfer network. Russia’s financial messaging system SPFS will be linked with the Chinese cross-border interbank payment system CIPS. While India does not have a domestic financial [ [&hellip;]'>Russia, China &amp; India to set up alternative to SWIFT payment system to connect 3 billion people</a> <span class="rss-date">October 28, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/10/28/al-baghdadi-raid-is-the-us-empire-creating-reality/' title='The latest attack on Syria, whatever the truth of it, is an exercise in narrative control By Kit Knightly | OffGuardian | October 28, 2019 Apparently the United States killed Abu Bakr al-Baghdadi yesterday. US Special Forces allegedly killed the ISIS leader during a raid on a stronghold in Idlib. As far as we know, […]'>Al-Baghdadi Raid is the US Empire “Creating Reality”</a> <span class="rss-date">October 28, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/10/28/is-the-greater-albania-project-aimed-against-russia-in-the-balkans/' title='Preševo Valley, Serbia. By Paul Antonopoulos | October 28, 2019 A project for Greater Albania – conspiracy or legitimate? According to a 2010 Gallup Balkan Monitor report, 83% of Albanians in Albania supported the idea of a Greater Albania, with 81% and 53% of Albanians in Kosovo and North Macedonia respectively supporting such an ambition. The ultimate […] [&hellip;]'>Is the ‘Greater Albania’ Project Aimed Against Russia in the Balkans?</a> <span class="rss-date">October 28, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/10/28/trump-flip-flops-on-syria-withdrawal-again/' title='By Ron Paul | October 28, 2019 President Trump is reversing his foreign policy decisions so quickly these days that it almost seems like he overturns himself before making the decision in the first place. Last week he was very clear that the US was pulling its troops out of Syria. “Bringing soldiers home,” he […]'>Trump Flip-Flops on Syria Withdrawal. Again.</a> <span class="rss-date">October 28, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/10/27/major-revelation-from-opcw-whistleblower-jonathan-steele-speaking-to-the-bbc/' title='By Tim Hayward | October 27, 2019 The following is a transcription of an interview given by Jonathan Steele (former Senior Middle East Correspondent for the Guardian ) to Paul Henley, on the BBC World Service programme, Weekend, on 27 October 2019. Jonathan Steele: “I was in Brussels last week … I attended a briefing […]'>“Major Revelation” from OPCW whistleblower: Jonathan Steele speaking to the BBC</a> <span class="rss-date">October 28, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/10/27/alberto-fernandez-wins-argentine-presidential-election/' title='Sputnik – 28.10.2019 BUENOS AIRES – Incumbent president of Argentina, Mauricio Macri, congratulated on Sunday his rival, opposition leader Alberto Fernandez, on winning the presidential election. With 91.21 percent of ballots counted, Fernandez has 47.83 percent of the vote, Macri has 40.66 percent. “I want to congratulate President-elect Alberto Fernandez,” [&hellip;]'>Alberto Fernandez Wins Argentine Presidential Election</a> <span class="rss-date">October 28, 2019</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="An essential compilation of news and analysis about Palestine, Israel, and related topics">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/why-did-microsoft-fund-an-israeli-firm-that-surveils-west-bank-palestinians/' title='Microsoft committed to protecting democratic freedoms. Then it funded an Israeli facial recognition firm that secretly watches West Bank Palestinians...  The post Why did Microsoft fund an Israeli firm that surveils West Bank Palestinians? appeared first on If Americans Knew Blog. '>Why did Microsoft fund an Israeli firm that surveils West Bank Palestinians?</a> <span class="rss-date">October 29, 2019</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/palestinian-fathers-call-for-justice/' title='A Palestinian father asks for justice for his son, imprisoned by Israel for 3 1/2 years, tortured, but never allowed to testify against the preposterous charges of which he is accused. The post A Palestinian father’s call for justice appeared first on If Americans Knew Blog. '>A Palestinian father’s call for justice</a> <span class="rss-date">October 28, 2019</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/virgin-airlines-richard-branson-force-for-justice-palestinians/' title='Sir Richard Branson, billionaire, activist, and philanthropist, understands the Palestinian plight. As his airline begins operation in Israel, will he be true to his own philosophy, &quot;social justice is good for business&quot;? The post Virgin Airlines’ Richard Branson – a force for justice for Palestinians? appeared first on If Americans Knew Blog. '>Virgin Airlines’ Richard Branson – a force for justice for Palestinians?</a> <span class="rss-date">October 28, 2019</span></li></ul></li>
<li id="rss-36" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://indianpunchline.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://indianpunchline.com" title="">Indian Punchline</a></h2>
<ul><li><a class='rsswidget' href='https://indianpunchline.com/passage-to-the-door-opening-to-kashmir-valley/' title='Prime Minister Narendra Modi with a delegation of  European Parliament MPs, New Delhi,  October 28, 2019. The government’s initiative to sponsor the visit to J&amp;K by a 28-member delegation of the members of the European Parliament (MEPs) is a belated step in the right direction. It is a modest step, likely tentative and probably intended … Continue readin [&hellip;]'>Passage to the door opening to Kashmir Valley</a> <span class="rss-date">October 28, 2019</span></li><li><a class='rsswidget' href='https://indianpunchline.com/kashmir-bipartisan-consensus-in-us-is-in-meltdown/' title='For an Indian who ever had anything to do with the making or implementation of India’s Kashmir policy, listening to the 2-hour long Congressional hearing in Washington, DC, on October 22 would have been a scandalous experience.  There has never been such scathing criticism of our Kashmir policies in the recent decades voiced so openly … Continue reading [&hellip;]'>Kashmir: Bipartisan consensus in US is in meltdown</a> <span class="rss-date">October 26, 2019</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2019/10/28/climate-change-the-facts/' title='By Paul Homewood I have been asked by a couple of people to produce a simple climate change factsheet, and it might be worth bookmarking for future use. I have kept it simple, with no graphs or references. As those familiar with this blog, everything below has been fully covered a number of times. Anybody […]'>Climate Change–The Facts</a> <span class="rss-date">October 28, 2019</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2019/10/28/albatross-dying-out-because-of-climate-change-latest-attenborough-fake-news/' title='By Paul Homewood   h/t Robin Guenier/Me Grim Nasty   It looks like David Attenborough has been making it up as he goes along again: On Sunday evening, the legendary BBC presenter took viewers to the southernmost continent for the first episode of “Seven Wolds, One Planet.” Now 93, Sir David emphasised the shocking effects […]'>Albatross Dying Out Because Of Climate Change–Latest Attenborough Fake News</a> <span class="rss-date">October 28, 2019</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2019/10/28/australian-legislator-uncovers-that-countrys-bureau-of-meteorology-fiddling-with-temperature-records-to-hype-warming/' title='By Paul Homewood   The Australian BOM have been caught red handed again, fiddling with temperature records:   If global warming is real and a threat to the world, why do people keeping temperature records keep &quot;adjusting&quot; or &quot;rectifying&quot; the data to make it look like warming is increasing? From Down Under, a member of […]'>Australian legislator uncovers that country’s Bureau of Meteorology fiddling with temperature records to hype warming</a> <span class="rss-date">October 28, 2019</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCSRc-wteNLZf3oSEIj5Rsow" title="youtube content cited or embeded at Aletho News">1 Atheo Videos</a></li>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>
<li><a href="http://www.palestine-info.co.uk/en/">The Voice of Palestine</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word "alleged" is deemed to occur before the word "fraud." Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a 'fair use' of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond 'fair use', you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201944y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-df4a5e69ea05504019d1ac997ad348c8">
	</div>
	<div class="grofile-hash-map-1085ff5c27decb4a2956fdcc8f607664">
	</div>
	<div class="grofile-hash-map-e430e48fb5c7dfeaad8c54b638ddb2c3">
	</div>
	<div class="grofile-hash-map-882adcc8e0b2c8895528303a64134105">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-1fd43c11a4968884de60f2bf6d384026">
	</div>
	<div class="grofile-hash-map-ae755cf13d14cfcf064132c424b1ca1d">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=26cc6b9aa8","homeURL":"https:\/\/alethonews.com\/","postID":"184586","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2019\/10\/29\/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about\/":184586};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/10/29/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10703098" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://alethonews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Aletho News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="0555c1c354" /><input type="hidden" name="_wp_http_referer" value="/2019/10/29/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2019%2F10%2F29%2Fthe-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about%2F&signup_flow=account&domain=alethonews.com","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"33443576ec","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c9f0317787\" \/>","referer":"https:\/\/alethonews.com\/2019\/10\/29\/the-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2019%2F10%2F29%2Fthe-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about%2F","postID":"184586","shortlink":"https:\/\/wp.me\/pIUmC-M1c","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/184586","statsLink":"https:\/\/wordpress.com\/stats\/post\/184586\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,077 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2019%2F10%2F29%2Fthe-ethnic-cleansing-of-palestinian-christians-that-nobody-is-talking-about%2F&signup_flow=account&domain=alethonews.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"5b310677cd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2Fabout%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNtugzAM/aEF01UTT9M+ZQqJSwO5zU5o+/czUunQViHtybdzju0Dl6xMigVjgZHB4uwM5msz8gtsRqGq7OvgIoN3EzJ8Vax41tF6pBXsovHVylCETApBiIow+1sTXPytuMoNVcoeaVC9T2ZiwQh3Le4B50XLpBqLTZc/WpvrtJVdqtcEQXNBkkylGYncctij90+FQlrO2COZ4lJcSI9sDz05DljUsWnhU1yDU6LwzEXOP8Zt+6PYT7d7aLaoJ9uMplQZPYxYsvyh1sYOJycu6uS1I+CzJheHNQrpI7wf3rpD17Wvx3b8Bjik2HE='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'184586','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8Z3NTeSVRelNyMk1TVz1+MUlmblhEPSs5UURXWWZSNFgzc0syWDVwb3ZTdTV6Y04uaU9JQkMvOCx3JTk0ZlR1OE16R2Y/dUZ2QUQ1N0F+MGRIX2QyT3loWHhTZ3xDS2o9cFI3SEZVVHdpdDZFLEI9VjNSdkhFcjNGYXdbTnxpdmcyQTVIbnBtYXl3UXgmQnZ6KzNwLDF5SC90amR1MmhxUkdLaVd+bi44TFZzYmJifmw4enBNMnAtLWVmSjJvfngwZE4yQV1FYytwbWJWdzNnUGdW'}]);
_stq.push([ 'clickTrackerInit', '10703098', '184586' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
