<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>&#8216;If It Did Happen, It Was Not an Offer to Assange to Lie&#8217; &#8211; UN Expert on Alleged &#8216;Pardon Offer&#8217; &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; &#8216;If It Did Happen, It Was Not an Offer to Assange to Lie&#8217; &#8211; UN Expert on Alleged &#8216;Pardon&nbsp;Offer&#8217; Comments Feed" href="https://alethonews.com/2020/02/20/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1k91SwyAQhV9IQlrSJF44PgsJG6TlJwOksW/vEqq1VaPTGW8Ydjnf7hlY6DyS3tkINlIzkVFPUtlAPWgeQZDRhXgTFX0ID/R7TKsDBLqHOPL+QJboi/xdKycMO/ASTzzQpmBFSbtJaUE77Ra889yfaIgnDX8os1CX7nBEGconG4Wb7b1lND+5KRLplbi3hOdRWRnuxaMyoJWFX/hh0poEFYGAUKnh+VVozXZN3TZ11fXDsG0bPvQbYKKsoIZqaBiHqtw+sjpdu8xvnC1QoUKkRwXzj017dza7KbZlsSHz2DuTuXxQZNPLu/6j9exaY9/P1m+za6ObhhDzZuQxKQw64aDBoGwNm5WQgF8EJec9ifC6jqQ7Il03egiB4GrUZEh8wV6rnwup5CZ/q6XhVSajiloXFdLhY7NWU4IjeDM4oM5eBWTQXPk11EOaF9zKxcslTNCzedrs2rJlj4zt9m9HxKAF?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jt0OgjAMhV/IWXRj4IXxWcroYDo2QkuMby8mGjEkXvU0+c4P3EflchJKAsOsxjh3ITGgk5BTg9NX7R3zDlb4h/VzjIqDkKI2SEjdOwWsLitbV9Y0zvtjXaF3B9JtYciS8ZVGMsXxpC10MTe4ZMgjEgMLSnDQREy3Telq45hZlI8YJuAep6X4c/+5OLuwdMXc5d9nY5KehmVOb977XsBlOB/Kuqj1Sevy+gRAY3G9?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Russia warns Turkey against rash moves in&nbsp;Idlib' href='https://alethonews.com/2020/02/19/russia-warns-turkey-against-rash-moves-in-idlib/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2020/02/20/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer/" />
<link rel='shortlink' href='https://wp.me/pIUmC-OmM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2020%2F02%2F20%2Fif-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2020%2F02%2F20%2Fif-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;If It Did Happen, It Was Not an Offer to Assange to Lie&#8217; &#8211; UN Expert on Alleged &#8216;Pardon Offer&#8217;" />
<meta property="og:url" content="https://alethonews.com/2020/02/20/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer/" />
<meta property="og:description" content="Sputnik &#8211; February 20, 2020 The Westminster Magistrates&#8217; Court heard on Wednesday that evidence will be submitted in the extradition case of Julian Assange pertaining to an alleged &amp;#82…" />
<meta property="article:published_time" content="2020-02-20T08:41:07+00:00" />
<meta property="article:modified_time" content="2020-02-20T04:44:40+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=200&amp;ts=1582190408" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="&#8216;If It Did Happen, It Was Not an Offer to Assange to Lie&#8217; &#8211; UN Expert on Alleged &#8216;Pardon&nbsp;Offer&#8217;" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Sputnik - February 20, 2020 The Westminster Magistrates&#039; Court heard on Wednesday that evidence will be submitted in the extradition case of Julian Assange pertaining to an alleged &quot;pardon offer&quot; made by Donald Trump to the WikiLeaks founder, triggering speculations that it was in exchange for saying that Russia had no role in the DNC&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2020/02/20/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer/amp/"></head>

<body class="post-template-default single single-post postid-193612 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-193612" class="entry post-193612 post type-post status-publish format-standard hentry category-mainstream-media-warmongering category-russophobia tag-united-states">

                <h2>&#8216;If It Did Happen, It Was Not an Offer to Assange to Lie&#8217; &#8211; UN Expert on Alleged &#8216;Pardon&nbsp;Offer&#8217;</h2>

                <blockquote>
<h5><a href="https://sputniknews.com/analysis/202002201078356699-if-it-did-happen-it-was-not-an-offer-to-assange-to-lie---un-expert-on-alleged-pardon-offer/" target="_blank" rel="noopener"><span style="color:#003366;"><em>Sputnik</em> &#8211; February 20, 2020</span></a></h5>
</blockquote>
<p>The Westminster Magistrates&#8217; Court heard on Wednesday that evidence will be submitted in the extradition case of Julian Assange pertaining to an alleged &#8220;pardon offer&#8221; made by Donald Trump to the WikiLeaks founder, triggering speculations that it was in exchange for saying that Russia had no role in the DNC leaks.</p>
<p>&#8220;It is not outside the realm of possibility that a US Congressman allegedly speaking on behalf of the President offered Assange a Presidential Pardon in exchange of cooperation. If it did happen, it was surely not an offer to Assange to lie&#8221;, Former UN Independent Expert Alfred de Zayas believes. &#8220;Assange would not have needed to lie, because the evidence indicates that the DNC leaks did not come from Russian hackers. Assange himself said that the source was NOT the Russian government,&#8221; he said.</p>
<p><a href="https://sputniknews.com/analysis/202002201078356438-assange-will-be-tortured-to-death-in-uk-prison-if-not-released---medical-researcher/" target="_blank" rel="noopener">White House denied on Wednesday allegations</a> that President Donald Trump directed former Congressman Dana Rohrabacher to offer WikiLeaks founder Julian Assange a pardon if he said Russia had no role in the DNC leaks.</p>
<p>&#8220;I do not like the talk of giving &#8216;pardon&#8217; &#8211; because that implies that there has been a trial and a conviction. I do not think that Assange has committed any crime,&#8221; de Zayas says. &#8220;He is the victim of arbitrariness, irregularities, misuse of the administration of justice systems in the US, UK, Sweden and Ecuador. He is a victim of multiple crimes, including psychological torture, as documented by the UN Special Rapporteur on Torture, Professor Nils Melzer.&#8221;</p>
<p><strong>Assange&#8217;s Case</strong></p>
<p>Julian Assange was indicted on 18 charges in the United States, mostly espionage after he leaked classified documents revealing war crimes committed by US-led forces in Iraq and Afghanistan.</p>
<p>He also exposed a tranche of documents from the DNC and emails from Democratic candidate Hillary Clinton and her campaign leadership which reveal how the DNC rigged the primary elections in Clinton&#8217;s favour and obtained debate questions for the candidate before her televised arguments with Donald Trump.</p>
<p>Assange is currently being held at a high-security prison in London. Several medical experts have expressed concerns that Assange&#8217;s current health condition would prevent Assange from properly participating in his defence. If convicted, Assange could face up to 175 years in US prison.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-193612" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2020/02/20/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2020/02/20/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2020/02/20/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-193612" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2020/02/20/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-193612" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2020/02/20/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2020/02/20/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2020/02/20/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10703098-193612-5e4e4f48f2b28' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=10703098&amp;post_id=193612&amp;origin=alethonews.wordpress.com&amp;obj_id=10703098-193612-5e4e4f48f2b28&amp;domain=alethonews.com' data-name='like-post-frame-10703098-193612-5e4e4f48f2b28'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2020/02/20/">February 20, 2020</a> - <!-- at 1:41 am -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/mainstream-media-warmongering/" rel="category tag">Mainstream Media, Warmongering</a>, <a href="https://alethonews.com/category/russophobia/" rel="category tag">Russophobia</a>					   | <a href="https://alethonews.com/tag/united-states/" rel="tag">United States</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/20/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d342431457" /><input type="hidden" name="_wp_http_referer" value="/2020/02/20/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='193612' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3663ee34a2" /></p>
<input type="hidden" name="genseq" value="1582190408" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="82"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2020/02/19/russia-warns-turkey-against-rash-moves-in-idlib/">&laquo; Previous</a> | </p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2018/09/14/kristen-iversen-full-body-burden-growing-up-in-the-nuclear-shadow-of-rocky-flats/" target="_blank" rel="noopener"><img data-attachment-id="160506" data-permalink="https://alethonews.com/about/full-body-burden-cover-glovebox1-2/" data-orig-file="https://alethonews.files.wordpress.com/2018/09/full-body-burden-cover-glovebox11-e1537018120297.jpg" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Full-Body-Burden-Cover-Glovebox1" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2018/09/full-body-burden-cover-glovebox11-e1537018120297.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2018/09/full-body-burden-cover-glovebox11-e1537018120297.jpg?w=500" class="aligncenter size-full wp-image-160506" src="https://alethonews.files.wordpress.com/2018/09/full-body-burden-cover-glovebox11-e1537018120297.jpg?w=500&#038;h=333" alt="" width="500" height="333" srcset="https://alethonews.files.wordpress.com/2018/09/full-body-burden-cover-glovebox11-e1537018120297.jpg 500w, https://alethonews.files.wordpress.com/2018/09/full-body-burden-cover-glovebox11-e1537018120297.jpg?w=150&amp;h=100 150w, https://alethonews.files.wordpress.com/2018/09/full-body-burden-cover-glovebox11-e1537018120297.jpg?w=300&amp;h=200 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2018/09/14/kristen-iversen-full-body-burden-growing-up-in-the-nuclear-shadow-of-rocky-flats/" target="_blank" rel="noopener">Full Body Burden – Growing Up in the Nuclear Shadow of Rocky Flats</a></h2>
<h2></h2>
<p style="text-align:center;"><a href="../category/video/"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>Book Review<br />
</strong></h2>
<h2><a href="https://www.dailymail.co.uk/news/article-8013879/Family-CIA-scientist-died-Cold-War-say-murdered.html" target="_blank" rel="noopener">CIA scientist who was privy to the agency&#8217;s darkest Cold War secrets was &#8216;murdered by agents when he got cold feet&#8217;, says family in new book</a></h2>
<blockquote>
<h5><span style="color:#003366;">By Jennifer Smith | <em>Daily Mail</em> | February 17, 2020</span></h5>
</blockquote>
<p>The family of a CIA scientist who was privy to some of the agency&#8217;s darkest secrets during the Cold War believes he did not kill himself, as they have been told for decades, and was instead murdered because he posed a risk to them.</p>
<p>Frank Olson died in the early hours of the morning on Nov. 28, 1953 outside The Statler Hotel in New York City, after having apparently fallen from his room on the 13th floor.</p>
<p>His family were not allowed to see his body, instead being told he had suffered significant facial injuries in the fall, and that he had killed himself by jumping.</p>
<p>But the man&#8217;s nephew Paul Vidich is now claiming in his new book, The Coldest Warrior, that Olson was in fact killed by the CIA.</p>
<p>He says that after the family had Olson&#8217;s body exhumed, they were told that he died as the result of blunt force trauma in the hotel room and that he was thrown to the street below. &#8230; <a href="https://www.dailymail.co.uk/news/article-8013879/Family-CIA-scientist-died-Cold-War-say-murdered.html" target="_blank" rel="noopener">continue</a></p>
<h2 style="text-align:center;"></h2>
<h2 style="text-align:center;"><strong>Aletho News Original Content<br />
</strong></h2>
<h2><a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">Three Mile Island, Global Warming and the CIA</a></h2>
<blockquote>
<h5><span style="color:#003366;">By <em>Aletho News</em> | January 9, 2012</span></h5>
</blockquote>
<p>This article will examine some of the connections between the US and UK National Security apparatus and the appearance of the anthropogenic global warming (AGW) theory beginning after the accident at Three Mile Island. &#8230; <a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">continue</a></p>
<p style="text-align:center;">~</p>
<p><em>Also by Aletho News:</em></p>
<blockquote>
<h5>March 8, 2011</h5>
</blockquote>
<h2><a href="../2011/03/07/investment-bankers-salivate-over-north-africa/">Investment bankers salivate over North Africa</a></h2>
<blockquote>
<h5>February 25, 2010</h5>
</blockquote>
<h2><a title="Permalink" href="../2010/02/25/look-out-for-the-nuclear-bomb-coming-with-your-electric-bill/">Look out for the nuclear bomb coming with your electric bill</a></h2>
<blockquote>
<h5>February 7, 2010</h5>
</blockquote>
<h2><a title="Permalink" href="../2010/02/06/the-saturated-fat-scam-whats-the-real-story/">The saturated fat scam: What’s the real story?</a></h2>
<p><a href="http://aletho-news.blogspot.com/2016/09/permalink.html" target="_blank" rel="noopener noreferrer">More</a></p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/about-aletho-news-name.html" target="_blank" rel="noopener noreferrer">About Aletho News’ Name</a></h2>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to receive  new posts by email.</p>
<p>Join 2,157 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2020/02/20/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="093ca1894b" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>3,785,407 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://alethonews.com/2020/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2020/02/01/" aria-label="Posts published on February 1, 2020">1</a></td><td><a href="https://alethonews.com/2020/02/02/" aria-label="Posts published on February 2, 2020">2</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/02/03/" aria-label="Posts published on February 3, 2020">3</a></td><td><a href="https://alethonews.com/2020/02/04/" aria-label="Posts published on February 4, 2020">4</a></td><td><a href="https://alethonews.com/2020/02/05/" aria-label="Posts published on February 5, 2020">5</a></td><td><a href="https://alethonews.com/2020/02/06/" aria-label="Posts published on February 6, 2020">6</a></td><td><a href="https://alethonews.com/2020/02/07/" aria-label="Posts published on February 7, 2020">7</a></td><td><a href="https://alethonews.com/2020/02/08/" aria-label="Posts published on February 8, 2020">8</a></td><td><a href="https://alethonews.com/2020/02/09/" aria-label="Posts published on February 9, 2020">9</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/02/10/" aria-label="Posts published on February 10, 2020">10</a></td><td><a href="https://alethonews.com/2020/02/11/" aria-label="Posts published on February 11, 2020">11</a></td><td><a href="https://alethonews.com/2020/02/12/" aria-label="Posts published on February 12, 2020">12</a></td><td><a href="https://alethonews.com/2020/02/13/" aria-label="Posts published on February 13, 2020">13</a></td><td><a href="https://alethonews.com/2020/02/14/" aria-label="Posts published on February 14, 2020">14</a></td><td><a href="https://alethonews.com/2020/02/15/" aria-label="Posts published on February 15, 2020">15</a></td><td><a href="https://alethonews.com/2020/02/16/" aria-label="Posts published on February 16, 2020">16</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/02/17/" aria-label="Posts published on February 17, 2020">17</a></td><td><a href="https://alethonews.com/2020/02/18/" aria-label="Posts published on February 18, 2020">18</a></td><td><a href="https://alethonews.com/2020/02/19/" aria-label="Posts published on February 19, 2020">19</a></td><td id="today"><a href="https://alethonews.com/2020/02/20/" aria-label="Posts published on February 20, 2020">20</a></td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 110.63987138264%; padding: 1px; margin: 1px;"  title="Aletho News (1501)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 139.59807073955%; padding: 1px; margin: 1px;"  title="Civil Liberties (4503)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 115.93569131833%; padding: 1px; margin: 1px;"  title="Corruption (2050)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 166.21221864952%; padding: 1px; margin: 1px;"  title="Deception (7262)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 127.04823151125%; padding: 1px; margin: 1px;"  title="Economics (3202)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.72668810289%; padding: 1px; margin: 1px;"  title="Environmentalism (577)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 173.09003215434%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (7975)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 108.02572347267%; padding: 1px; margin: 1px;"  title="Fake News (1230)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 109.21221864952%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1353)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.1768488746%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3008)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 124.94533762058%; padding: 1px; margin: 1px;"  title="Illegal Occupation (2984)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 141.20900321543%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (4670)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 142.26045016077%; padding: 1px; margin: 1px;"  title="Militarism (4779)">Militarism</a> <a href="https://alethonews.com/category/nuclear-power/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Nuclear Power (398)">Nuclear Power</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 116.1768488746%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2075)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 106.19292604502%; padding: 1px; margin: 1px;"  title="Russophobia (1040)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 105.3536977492%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (953)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 116.57234726688%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2116)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 131.32154340836%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3645)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.25723472669%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (632)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (8173)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 113.54340836013%; padding: 1px; margin: 1px;"  title="Video (1802)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 139.02893890675%; padding: 1px; margin: 1px;"  title="War Crimes (4444)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 121.94533762058%; padding: 1px; margin: 1px;"  title="Wars for Israel (2673)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 9.2352941176471pt;" aria-label="9/11 (165 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.666666666667pt;" aria-label="Afghanistan (520 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.980392156863pt;" aria-label="Africa (418 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 9.1666666666667pt;" aria-label="AIPAC (160 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.539215686275pt;" aria-label="al-Qaeda (259 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 9.1666666666667pt;" aria-label="Argentina (161 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8.2745098039216pt;" aria-label="Australia (118 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.7156862745098pt;" aria-label="BBC (195 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 11.56862745098pt;" aria-label="Benjamin Netanyahu (359 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-10" style="font-size: 9.2352941176471pt;" aria-label="Brazil (165 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-11" style="font-size: 12.872549019608pt;" aria-label="Canada (557 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-12" style="font-size: 11.980392156863pt;" aria-label="Central Intelligence Agency (414 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-13" style="font-size: 10.950980392157pt;" aria-label="China (296 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-14" style="font-size: 14.656862745098pt;" aria-label="CIA (1,017 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-15" style="font-size: 9.4411764705882pt;" aria-label="CNN (176 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-16" style="font-size: 9.1666666666667pt;" aria-label="Colombia (160 items)">Colombia</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-17" style="font-size: 9.2352941176471pt;" aria-label="Da’esh (164 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-18" style="font-size: 10.676470588235pt;" aria-label="Donald Trump (270 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-19" style="font-size: 12.186274509804pt;" aria-label="Egypt (444 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-20" style="font-size: 14.794117647059pt;" aria-label="European Union (1,072 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-21" style="font-size: 9.7156862745098pt;" aria-label="Facebook (193 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-22" style="font-size: 12.049019607843pt;" aria-label="FBI (425 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-23" style="font-size: 13.558823529412pt;" aria-label="France (709 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-24" style="font-size: 14.245098039216pt;" aria-label="Gaza (881 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-25" style="font-size: 10.607843137255pt;" aria-label="Germany (264 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-26" style="font-size: 8.7549019607843pt;" aria-label="Google (141 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-27" style="font-size: 11.705882352941pt;" aria-label="Hamas (376 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-28" style="font-size: 10.607843137255pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-29" style="font-size: 11.980392156863pt;" aria-label="Hezbollah (417 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-30" style="font-size: 13.009803921569pt;" aria-label="Hillary Clinton (585 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-31" style="font-size: 19.186274509804pt;" aria-label="Human rights (4,700 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-32" style="font-size: 10.127450980392pt;" aria-label="India (221 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-33" style="font-size: 16.372549019608pt;" aria-label="Iran (1,802 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-34" style="font-size: 14.107843137255pt;" aria-label="Iraq (851 items)">Iraq</a>
<a href="https://alethonews.com/tag/iraq-war/" class="tag-cloud-link tag-link-2481 tag-link-position-35" style="font-size: 8pt;" aria-label="Iraq War (109 items)">Iraq War</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-36" style="font-size: 11.705882352941pt;" aria-label="ISIS (376 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-37" style="font-size: 20.009803921569pt;" aria-label="Israel (6,174 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-38" style="font-size: 13.078431372549pt;" aria-label="Israeli settlement (596 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-39" style="font-size: 8.7549019607843pt;" aria-label="Japan (140 items)">Japan</a>
<a href="https://alethonews.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-6863059 tag-link-position-40" style="font-size: 8.2745098039216pt;" aria-label="Jeremy Corbyn (119 items)">Jeremy Corbyn</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-41" style="font-size: 12.186274509804pt;" aria-label="Jerusalem (447 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-42" style="font-size: 8.8235294117647pt;" aria-label="John Kerry (142 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-43" style="font-size: 8.343137254902pt;" aria-label="Korea (122 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-44" style="font-size: 14.588235294118pt;" aria-label="Latin America (1,006 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-45" style="font-size: 12.323529411765pt;" aria-label="Lebanon (471 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-46" style="font-size: 11.56862745098pt;" aria-label="Libya (361 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-47" style="font-size: 16.372549019608pt;" aria-label="Middle East (1,833 items)">Middle East</a>
<a href="https://alethonews.com/tag/military/" class="tag-cloud-link tag-link-488 tag-link-position-48" style="font-size: 8.2058823529412pt;" aria-label="Military (116 items)">Military</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 11.362745098039pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.794117647059pt;" aria-label="NATO (1,079 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.696078431373pt;" aria-label="New York Times (740 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 9.9901960784314pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.56862745098pt;" aria-label="NSA (362 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 15.411764705882pt;" aria-label="Obama (1,324 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 10.333333333333pt;" aria-label="Pakistan (240 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 19.049019607843pt;" aria-label="Palestine (4,432 items)">Palestine</a>
<a href="https://alethonews.com/tag/press-tv/" class="tag-cloud-link tag-link-1414538 tag-link-position-57" style="font-size: 8.2745098039216pt;" aria-label="Press TV (120 items)">Press TV</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-58" style="font-size: 9.7156862745098pt;" aria-label="Qatar (193 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-59" style="font-size: 17.058823529412pt;" aria-label="Russia (2,265 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-60" style="font-size: 13.764705882353pt;" aria-label="Sanctions against Iran (749 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-61" style="font-size: 15pt;" aria-label="Saudi Arabia (1,138 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-62" style="font-size: 17.882352941176pt;" aria-label="Syria (3,012 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-63" style="font-size: 9.8529411764706pt;" aria-label="The Guardian (201 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-64" style="font-size: 14.039215686275pt;" aria-label="Turkey (823 items)">Turkey</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.5490196078431pt;" aria-label="UAE (130 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 16.990196078431pt;" aria-label="UK (2,234 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.588235294118pt;" aria-label="Ukraine (1,000 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 12.186274509804pt;" aria-label="United Nations (443 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (11,960 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.637254901961pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 13.147058823529pt;" aria-label="Venezuela (619 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 11.156862745098pt;" aria-label="Washington Post (312 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 15.205882352941pt;" aria-label="West Bank (1,223 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.803921568627pt;" aria-label="Yemen (552 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.941176470588pt;" aria-label="Zionism (6,042 items)">Zionism</a></div></li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Latest Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="roberthstiver" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2020/02/19/everything-you-wanted-to-know-about-pete-buttigieg-but-were-too-afraid-to-ask/#comment-150817">Everything You Wanted to Know&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2020/02/19/israeli-policy-of-assassinations-cannot-terrorize-palestinians-to-accept-trumps-deal-nakhala/#comment-150815">Israeli policy of assassinatio&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2020/02/19/the-west-displays-its-insecurity-complex/#comment-150814">The West Displays Its Insecuri&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2020/02/19/putin-questions-americas-creepy-collection-of-russian-dna-for-possible-bio-weapons-program/#comment-150811">Putin questions America’s cree&hellip;</a></td></tr><tr><td title="elmerfudzie" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/412ece68c227e25a6b28296fbcb35261?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">elmerfudzie on <a href="https://alethonews.com/2020/02/19/everything-you-wanted-to-know-about-pete-buttigieg-but-were-too-afraid-to-ask/#comment-150809">Everything You Wanted to Know&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2020/02/19/everything-you-wanted-to-know-about-pete-buttigieg-but-were-too-afraid-to-ask/#comment-150800">Everything You Wanted to Know&hellip;</a></td></tr><tr><td title="traducteur" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1085ff5c27decb4a2956fdcc8f607664?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">traducteur on <a href="https://alethonews.com/2020/02/19/israeli-policy-of-assassinations-cannot-terrorize-palestinians-to-accept-trumps-deal-nakhala/#comment-150797">Israeli policy of assassinatio&hellip;</a></td></tr><tr><td title="traducteur" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1085ff5c27decb4a2956fdcc8f607664?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">traducteur on <a href="https://alethonews.com/2020/02/19/us-sanctions-russias-rosneft-for-venezuela-dealings/#comment-150796">US Sanctions Russia’s Rosneft&hellip;</a></td></tr><tr><td title="michael" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/819a17dd5530f881b9a6056c06121ce8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">michael on <a href="https://alethonews.com/2020/02/18/profiting-from-loss-how-business-in-illegal-israeli-settlements-continues-unchecked/#comment-150794">Profiting from Loss: How Busin&hellip;</a></td></tr><tr><td title="elmerfudzie" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/412ece68c227e25a6b28296fbcb35261?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">elmerfudzie on <a href="https://alethonews.com/2020/02/19/everything-you-wanted-to-know-about-pete-buttigieg-but-were-too-afraid-to-ask/#comment-150793">Everything You Wanted to Know&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2020/02/19/everything-you-wanted-to-know-about-pete-buttigieg-but-were-too-afraid-to-ask/#comment-150792">Everything You Wanted to Know&hellip;</a></td></tr><tr><td title="Lawernce" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/eff6cd580f85bffbfb23cba1adf61497?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Lawernce on <a href="https://alethonews.com/2016/08/26/israeli-commander-threatens-to-disable-all-youth-in-the-camp-as-2-palestinians-shot-in-duheisha/#comment-150785">Israeli commander threatens to&hellip;</a></td></tr><tr><td title="awakenedavenger" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://awakenedavenger.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/ee1b5f4258e529e99e1874d21c31dd56?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://awakenedavenger.wordpress.com" rel="nofollow">awakenedavenger</a> on <a href="https://alethonews.com/2019/11/17/new-legislation-will-throw-people-in-jail-for-disrespecting-cops-seriously/#comment-150780">New Legislation Will Throw Peo&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2020/02/18/compliance-101-gun-toting-cops-endanger-students-and-turn-the-schools-into-prisons/#comment-150772">Compliance 101: Gun-Toting Cop&hellip;</a></td></tr><tr><td title="Jim" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/322dfdf0449e68ddf9657e07c6e796c5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Jim on <a href="https://alethonews.com/2020/02/18/sanders-tells-new-york-times-he-would-consider-a-preemptive-strike-against-iran-or-north-korea/#comment-150769">Sanders tells New York Times h&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2020/02/20/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer/' title='Sputnik – February 20, 2020 The Westminster Magistrates’ Court heard on Wednesday that evidence will be submitted in the extradition case of Julian Assange pertaining to an alleged “pardon offer” made by Donald Trump to the WikiLeaks founder, triggering speculations that it was in exchange for saying that Russia had no role in the DNC […]'>‘If It Did Happen, It Was Not an Offer to Assange to Lie’ – UN Expert on Alleged ‘Pardon Offer’</a> <span class="rss-date">February 20, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/02/19/russia-warns-turkey-against-rash-moves-in-idlib/' title='Turkish military reinforcements preparing to cross the border into Syria’s northwestern province of Idlib, February 12, 2020 By M. K. BHADRAKUMAR | Indian Punchline | February 19, 2020 Moscow has taken with a pinch of salt Turkish President Recep Erdogan’s statement on Wednesday that a Turkish incursion into the northwestern Syrian province of Idlib is immin [&hellip;]'>Russia warns Turkey against rash moves in Idlib</a> <span class="rss-date">February 20, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/02/19/putin-questions-americas-creepy-collection-of-russian-dna-for-possible-bio-weapons-program/' title='The US Air Force is trying collect samples of ethnic Russian DNA. If history is a guide, the purposes of this new US program are highly nefarious. By Adam Garrie | The Duran | November 1, 2017 In recent months, the US Air Force has issued calls for ethnic Russians to provide DNA samples for […]'>Putin questions America’s creepy collection of Russian DNA for possible bio-weapons program</a> <span class="rss-date">February 20, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/02/19/wapo-wants-a-bigger-role-for-elites-in-picking-the-president-doesnt-even-try-to-hide-why/' title='The “fake the consensus” model One big happy family © AFP / Rick Odell By Helen Buyniski | RT | February 19, 2020 “Elites” should get “a bigger say in choosing the president,” a Washington Post oped has declared, describing a system where regular voters just tell elites their pick and go home to let […]'>WaPo wants a bigger role for ‘elites’ in picking the president, &amp; doesn’t even try to hide why</a> <span class="rss-date">February 19, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/02/19/israeli-policy-of-assassinations-cannot-terrorize-palestinians-to-accept-trumps-deal-nakhala/' title='Secretary-General of the Palestinian Islamic Jihad resistance movement Ziad al-Nakhala speaks during a televised speech broadcast live from Gaza City on February 19, 2020. Press TV – February 19, 2020 The secretary-general of the Palestinian Islamic Jihad resistance movement says the Tel Aviv regime’s plan to return to “the policy of assassinations” against [&hellip;]'>Israeli policy of assassinations cannot terrorize Palestinians to accept Trump’s deal: Nakhala</a> <span class="rss-date">February 19, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/02/19/193545/' title='The British military has several specialised propaganda and information warfare units, the largest of which is the Berkshire-based 77th Brigade Press TV – February 19, 2020 The extent of the British government’s involvement in sophisticated propaganda campaigns in Syria appears to have been under-estimated. In an exclusive report, the London-based Middle Eas [&hellip;]'>UK ran propaganda campaigns in Syria as cover for spying and potential military operations</a> <span class="rss-date">February 19, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/02/19/us-sanctions-russias-rosneft-for-venezuela-dealings/' title='By Ricardo Vaz | Venezuelanalysis | February 19, 2020 Caracas – The US Treasury Department imposed sanctions against Russian state energy giant Rosneft on Tuesday for “operating in the oil sector of the Venezuelan economy.” The measure targeted Rosneft Trading SA, the Swiss-based subsidiary of the Russian multinational, and its chairman Didier Casimiro. “Ros [&hellip;]'>US Sanctions Russia’s Rosneft for Venezuela Dealings</a> <span class="rss-date">February 19, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/02/19/will-censorship-prevail-over-the-first-amendment/' title='By Paul Craig Roberts | Institute for Political Economy | February 18, 2020 I remember when censorship in America was a limited phemonenon. It applied during war time—“loose lips sink ships.” It applied to pornography. It applied to curse words on the public airwaves and in movies.  It applied to violence in movies. There could […]'>Will Censorship Prevail Over The First Amendment?</a> <span class="rss-date">February 19, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/02/19/the-west-displays-its-insecurity-complex/' title='By Diana Johnstone | Consortium News | February 19, 2020 The West is winning!” U.S. leaders proclaimed at the high-level Annual Security Conference held in Munich last weekend. Not everybody was quite so sure. There was a lot of insecurity displayed at a conference billed as “the West’s family meeting” – enlarged to 70 participating […]'>The West Displays Its Insecurity Complex</a> <span class="rss-date">February 19, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/02/19/everything-you-wanted-to-know-about-pete-buttigieg-but-were-too-afraid-to-ask/' title='By Robert Bridge | Strategic Culture Foundation | February 19, 2020 Rhodes Scholar. Afghan vet. Mayor. An impressive resume, to be sure, but to have made the fantastic leap from local politics to the doorstep of the Oval Office – at the age of just 38 – seems altogether impossible without some serious behind-the-scenes connections. […]'>Everything You Wanted to Know About Pete Buttigieg, But Were Too Afraid to Ask</a> <span class="rss-date">February 19, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/02/18/compliance-101-gun-toting-cops-endanger-students-and-turn-the-schools-into-prisons/' title='By John W. Whitehead | The Rutherford Institute | February 18, 2020 Just when you thought the government couldn’t get any more tone-deaf about civil liberties and the growing need to protect “we the people” against an overreaching, overbearing police state, the Trump Administration ushers in even more strident zero tolerance policies that treat children […] [&hellip;]'>Compliance 101: Gun-Toting Cops Endanger Students and Turn the Schools into Prisons</a> <span class="rss-date">February 19, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/02/18/leaked-docs-point-to-no-buk-missile-systems-around-mh17-crash-area-dutch-journo-reveals/' title='Sputnik – February 18, 2020 Leaked papers pertaining to the finalised JIT investigation that the source has bona fide reason to believe are authentic do not corroborate the study’s findings. They cite witness testimonies as well as a number of discrepancies in the probe that suggest the Boeing was downed by an air-to-air missile, rather […]'>Leaked Docs Point to No Buk Missile Systems Around MH17 Crash Area, Dutch Journo Reveals</a> <span class="rss-date">February 18, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/02/18/sanders-tells-new-york-times-he-would-consider-a-preemptive-strike-against-iran-or-north-korea/' title='By Jacob Crosse and Barry Grey | WSWS | February 14, 2020 Bernie Sanders has won the popular vote in both the New Hampshire and Iowa presidential primary contests in considerable part by presenting himself as an opponent of war. Following the criminal assassination of Iranian General Qassem Suleimani last month, Sanders was the most […]'>Sanders tells New York Times he would consider a preemptive strike against Iran or North Korea</a> <span class="rss-date">February 18, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/02/18/israeli-court-orders-facebook-to-unblock-account-of-nso-group-employee/' title='MEMO | February 18, 2020 A Tel Aviv court ordered Facebook Inc to unblock the private account of a worker at Israeli surveillance company NSO Group, and similar rulings are expected for other employees in the coming days, an NSO spokeswoman said on Tuesday. A group of NSO employees filed suit against Facebook in November, saying the social media giant had un [&hellip;]'>Israeli court orders Facebook to unblock account of NSO Group employee</a> <span class="rss-date">February 18, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/02/18/eu-delaying-tactics-bring-it-closer-to-trumps-deal/' title='By Ramona Wadi | MEMO | February 18, 2020 For all its purported peace-building efforts and support for Palestinian rights, the EU is committed to supporting Israel’s colonial-settler expansionism. Its feeble response to US President Donald Trump’s so-called “deal of the century” was accentuated in the recent decision to refuse to pass any official resolution [&hellip;]'>EU delaying tactics bring it closer to Trump’s deal</a> <span class="rss-date">February 18, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/02/18/profiting-from-loss-how-business-in-illegal-israeli-settlements-continues-unchecked/' title='UN efforts to protect Palestinian land from economic exploitation are failing, and exposing the hypocrisy of western states  By Jonathan Cook – The National – February 18, 2020 After lengthy delays, the United Nations finally published a database last week of businesses that have been profiting from Israel’s illegal annexation and settlement activity in the [&hellip;]'>Profiting from Loss: How Business in Illegal Israeli Settlements Continues Unchecked</a> <span class="rss-date">February 18, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/02/18/seeing-through-the-lies-us-edition/' title='By Craig Murray | February 18, 2020 The Guardian newspaper has taken the art of obfuscation, false implication and the subtler forms of journalistic lying to new heights in its very extensive coverage of the Roger Stone sentencing saga. It has now devoted fourteen articles in the last fortnight to this rather obscure episode of […]'>Seeing Through the Lies – US Edition</a> <span class="rss-date">February 18, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/02/18/antarcticas-hottest-day-not-so-fast/' title='By Michael Pile | Quadrant | February 18, 2020 Have you ever wondered how to play the Climate Game, or game the climate? If so, look no further than a remote research station on the northern tip of the Antarctic Peninsula, a submarine-shaped office tower on Geneva’s Avenue de la Paix and an international media […]'>Antarctica’s ‘Hottest Day’? Not So Fast</a> <span class="rss-date">February 18, 2020</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="An essential compilation of news and analysis about Palestine, Israel, and related topics">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/bloomberg-fanatic-pro-israel-billionaire-trying-to-buy-us-presidency/' title='Michael Bloomberg – The 9th richest person in the world – is buying his way into the Dem campaign, and the DNC is permitting it, even though Bloomberg flip flops between being a Democrat, a Republican, and an independent... He&#039;s a fervent Israel advocate who puts Israel above US law. In 2014 he flew to Israel to support Israel&#039;s ruthless assault on [&hellip;]'>Bloomberg: Fanatic pro-Israel billionaire trying to buy US Presidency</a> <span class="rss-date">February 17, 2020</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/palestinian-child-shot-in-head-by-israeli-soldier-hemorrhaging-in-brain/' title='8-year-old Malek Issa is in critical condition. Israeli soldiers had invaded his village and one had shot Malek in the head while the boy was walking home... He is likely to lose one of his eyes, and is at risk of losing the other... The post Palestinian child, shot in head by Israeli soldier, hemorrhaging in brain appeared first on If Americans Knew Blog. '>Palestinian child, shot in head by Israeli soldier, hemorrhaging in brain</a> <span class="rss-date">February 16, 2020</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/3000-teens-attending-bbyo-convention-that-propagandizes-them-on-israel/' title='The international convention of the B’nai B’rith Youth Organization meeting in Dallas this year provides fun, bonding, high-energy music... &amp; propaganda for Israel. BBYO teaches thousands of young people how to advocate for Israel, and takes them on filtered trips to Israel that leave out Israeli human rights abuses, violence, and systemic discrimination [&hellip;]'>3,000 teens attending BBYO Convention that propagandizes them on Israel</a> <span class="rss-date">February 15, 2020</span></li></ul></li>
<li id="rss-36" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://indianpunchline.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://indianpunchline.com" title="">Indian Punchline</a></h2>
<ul><li><a class='rsswidget' href='https://indianpunchline.com/russia-warns-turkey-against-rash-moves-in-idlib/' title='Turkish military reinforcements preparing to cross the border into Syria’s northwestern province of Idlib, February 12, 2020 Moscow has taken with a pinch of salt Turkish President Recep Erdogan’s statement on Wednesday that a Turkish incursion into the northwestern Syrian province of Idlib is imminent.  Objectively speaking, Erdogan should be out of his min [&hellip;]'>Russia warns Turkey against rash moves in Idlib</a> <span class="rss-date">February 19, 2020</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/02/19/sea-level-rise-is-accelerating-if-you-ignore-pre-1970-data/' title='By Paul Homewood   This has to go down as one of the most fraudulent climate studies yet!   Want to know how sea level in your area is changing due to global warming and other factors? Our ‘report cards’ can help. Updated by the Virginia Institute of Marine Science each year as annual tide-gauge […]'>Sea Level Rise Is Accelerating (If You Ignore Pre 1970 Data!)</a> <span class="rss-date">February 19, 2020</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/02/19/delingpole-britains-floods-have-nothing-to-do-with-climate-change/' title='By Paul Homewood     Boris Johnson’s Greenest Government Evah has come up with a brilliant new excuse to duck its responsibilities for all the floods now swamping parts of Britain: climate change ate our homework. From Hereford to Shrewsbury and South Wales to North Yorkshire, swathes of Britain are underwater thanks to flooding in […]'>Delingpole: Britain’s Floods Have Nothing to Do With Climate Change</a> <span class="rss-date">February 19, 2020</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/02/18/uk-airports-must-shut-to-reach-2050-climate-target/' title='By Paul Homewood   h/t Keith Holland   UK airports must shut, says UK Govt backed research group:   All UK airports must close by 2050 for the country to reach its target of net zero climate emissions by then, scientists say. LONDON, 18 February, 2020 − If it is to achieve its target of […]'>UK airports must shut to reach 2050 climate target</a> <span class="rss-date">February 18, 2020</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCSRc-wteNLZf3oSEIj5Rsow" title="youtube content cited or embeded at Aletho News">1 Atheo Videos</a></li>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>
<li><a href="http://www.palestine-info.co.uk/en/">The Voice of Palestine</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202008y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-412ece68c227e25a6b28296fbcb35261">
	</div>
	<div class="grofile-hash-map-1085ff5c27decb4a2956fdcc8f607664">
	</div>
	<div class="grofile-hash-map-819a17dd5530f881b9a6056c06121ce8">
	</div>
	<div class="grofile-hash-map-eff6cd580f85bffbfb23cba1adf61497">
	</div>
	<div class="grofile-hash-map-ee1b5f4258e529e99e1874d21c31dd56">
	</div>
	<div class="grofile-hash-map-322dfdf0449e68ddf9657e07c6e796c5">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=9ac051078b","homeURL":"https:\/\/alethonews.com\/","postID":"193612","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2020\/02\/20\/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer\/":193612};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/02/20/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10703098" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://alethonews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Aletho News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7643c93a5b" /><input type="hidden" name="_wp_http_referer" value="/2020/02/20/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F02%2F20%2Fif-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer%2F&signup_flow=account&domain=alethonews.com","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"543e88efcb","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"093ca1894b\" \/>","referer":"https:\/\/alethonews.com\/2020\/02\/20\/if-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2020%2F02%2F20%2Fif-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer%2F","postID":"193612","shortlink":"https:\/\/wp.me\/pIUmC-OmM","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/193612","statsLink":"https:\/\/wordpress.com\/stats\/post\/193612\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,157 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F02%2F20%2Fif-it-did-happen-it-was-not-an-offer-to-assange-to-lie-un-expert-on-alleged-pardon-offer%2F&signup_flow=account&domain=alethonews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"9f5e5f1082","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2Fabout%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10703098&v=wpcom&tz=-7&user_id=0&subd=alethonews","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUu1ygyAQfKEiphg1Pzp9lA7CYVAEyoc2b1+caMa21pn84rzbxd1j8WQRMzqADrjzmMMoGdivrPMveDMaIrIqtlJ7rGQPHn9GiHClmitwK1hqpiJPw3QRM8OQiMiBVbdskHoPxKUPeATNjZtH1qibkEpt4auA9e8iKoW8DICAyyB1u+jCJTlXZV2VRcOEeK0rKtgJCM8LKKEQFaFQ5K8XUuJGmUQyPniUStYvKiRMB6ZXO3fz3byFBvtJWniG9KPxn8M2ps8GXHuXl4gQLGU9gnHmMhN14GbSeBn/ah/ooTwtFjXU4YH6AC5VyIzgnJzf49F78obgkrg/brYkFqTRM+lRHaF76QcIiGQ5/khhwcK4YS883u6HqkvRdLflyLaovSeizkQP6rHktXHAmbODhKLSYX+lLmVwPRPpfXg7neu8JhdCzt03E4M/gg=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-7','user_id':'0','post':'193612','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8Z0x1W1RTfG1BMDcrTywlJnx+Y0NacnNtLS1hRSxJaFI9L18sS1lKUTktUHBfbkdFN0UxbXkrQWY0d29yMnZIfjdiUnJsYUptTDlnaTR4TFVZMU5yY1UyYjRNLl9fcW4zWSZvampfOTNaNWhqW3ZbK3d6XXRQazBjdDN3X3FWL1c4aGVXYWN2cDFobzJ8bVR5aX5KMENLNVNlUE5KW3hkZHpHb249ZVl3aEJCR1U/ayYscTU5M2VvQkZMV2tWNGtreXpMd2lqUG9KWlZlSHBqYThh'}]);
_stq.push([ 'clickTrackerInit', '10703098', '193612' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
