<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>You are a heretic in woke America if you oppose trans treatment for kids, liberal crusade against ‘Irreversible Damage’ book shows &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; You are a heretic in woke America if you oppose trans treatment for kids, liberal crusade against ‘Irreversible Damage’ book&nbsp;shows Comments Feed" href="https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-49449"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkN0KwjAMhV/ILDpx4IX4LO0aarXdSpMy9/ZmoiCCIt6E/JzvhASnDP04CA2CqUKO1YeBsVA0Qg7yyPJWNT3zCl+wJ+OrlpaK10kh3Ddt06KtITq0cewvEIMtpszIMkf6weZOMZ5JsllwM49VwJfg/rUoRsLg+QP+cv9ygfZTNrIoErlgKFJS2TdsCs6TPkwljxyErt+RrGvA2lyIGTSmUBPISXfdX31Mh0233m72bdftzje2FqHq?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtEKgzAMRX/IGITKtoexb3GlK3FpIray3zdOUByyt3vu5YTgZwCvUoIUTBMMPEWSjF5TsgqY3sEo/zS1NRUSihYyO29hHc5vxqDA6rtCKgeAF3c0/lPH8GSNFuP3lx0X6ZHujWtvzl0vjetndXVNhA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F10%2F31%2Fyou-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows%2F&signup_flow=account&domain=alethonews.com","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"3e09428c7f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cf5e8cb2b2\" \/>","referer":"https:\/\/alethonews.com\/2020\/10\/31\/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2020%2F10%2F31%2Fyou-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows%2F","postID":"212158","shortlink":"https:\/\/wp.me\/pIUmC-TbU","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/212158","statsLink":"https:\/\/wordpress.com\/stats\/post\/212158\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,365 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F10%2F31%2Fyou-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows%2F&signup_flow=account&domain=alethonews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJxtjOEKwjAQg1/IWiY6th/is8wtjpb2Wnt3iG/vDfw1BoEQ8iX+U12gOekC9tH0VrTv386RT96AuZCAZOtrYclgnlYctLk8Q4JTRjOAxK5fZc9ldTXpGoh9Q5oEi9ted8lWj3zvbmPXX/phvMYfbZk+rg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Reality Check On The Electric&nbsp;Car' href='https://alethonews.com/2020/10/31/reality-check-on-the-electric-car/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/" />
<link rel='shortlink' href='https://wp.me/pIUmC-TbU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2020%2F10%2F31%2Fyou-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2020%2F10%2F31%2Fyou-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="You are a heretic in woke America if you oppose trans treatment for kids, liberal crusade against ‘Irreversible Damage’ book shows" />
<meta property="og:url" content="https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/" />
<meta property="og:description" content="RT | October 31, 2020 An author attempting to publish a book arguing against transgender treatment for teenagers realized that woke America has no time for “common sense” after receiving backlash o…" />
<meta property="article:published_time" content="2020-10-31T17:39:31+00:00" />
<meta property="article:modified_time" content="2020-10-31T17:39:45+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://alethonews.files.wordpress.com/2020/10/5f9d7c5e203027138904c911-e1604165935187.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="You are a heretic in woke America if you oppose trans treatment for kids, liberal crusade against ‘Irreversible Damage’ book&nbsp;shows" />
<meta name="twitter:image" content="https://alethonews.files.wordpress.com/2020/10/5f9d7c5e203027138904c911-e1604165935187.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="RT | October 31, 2020 An author attempting to publish a book arguing against transgender treatment for teenagers realized that woke America has no time for “common sense” after receiving backlash over her publication. Published in June, Abigail Shrier’s ‘Irreversible Damage’ argues that teachers, therapists and the media are encouraging vulnerable teenage girls to identify&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/amp/"></head>

<body class="post-template-default single single-post postid-212158 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-212158" class="entry post-212158 post type-post status-publish format-standard hentry category-book-review category-full-spectrum-dominance category-science-and-pseudo-science tag-united-states">

                <h2>You are a heretic in woke America if you oppose trans treatment for kids, liberal crusade against ‘Irreversible Damage’ book&nbsp;shows</h2>

                <p><img loading="lazy" data-attachment-id="212167" data-permalink="https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/5f9d7c5e203027138904c911/" data-orig-file="https://alethonews.files.wordpress.com/2020/10/5f9d7c5e203027138904c911-e1604165935187.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5f9d7c5e203027138904c911" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2020/10/5f9d7c5e203027138904c911-e1604165935187.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2020/10/5f9d7c5e203027138904c911-e1604165935187.jpg?w=640" class="aligncenter size-full wp-image-212167" src="https://alethonews.files.wordpress.com/2020/10/5f9d7c5e203027138904c911-e1604165935187.jpg?w=640&#038;h=360" alt="" width="640" height="360" srcset="https://alethonews.files.wordpress.com/2020/10/5f9d7c5e203027138904c911-e1604165935187.jpg 640w, https://alethonews.files.wordpress.com/2020/10/5f9d7c5e203027138904c911-e1604165935187.jpg?w=150&amp;h=84 150w, https://alethonews.files.wordpress.com/2020/10/5f9d7c5e203027138904c911-e1604165935187.jpg?w=300&amp;h=169 300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<blockquote>
<h5><a href="https://www.rt.com/news/505152-kids-transgender-treatment-book/" target="_blank" rel="noopener"><span style="color:#003366;">RT | October 31, 2020</span></a></h5>
</blockquote>
<p>An author attempting to publish a book arguing against transgender treatment for teenagers realized that woke America has no time for “common sense” after receiving backlash over her publication.</p>
<p>Published in June, Abigail Shrier’s ‘Irreversible Damage’ argues that teachers, therapists and the media are encouraging vulnerable teenage girls to identify as “transgender,” and pushing life-changing treatments and surgeries – including puberty-blocking hormones and double mastectomies – on these teens.</p>
<p>Childhood gender dysphoria is a relatively recent phenomenon, but one that has entered the mainstream. At a town-hall event last month, Democratic presidential candidate Joe Biden even <a href="https://www.rt.com/usa/503659-biden-child-transgenderism-claims/" target="_blank" rel="noopener noreferrer">said</a> there should be “zero discrimination” against children wanting to transition. In this woke climate, Shrier said that she faced immense difficulty in voicing her “commonsense” opposition.</p>
<p>“Amazon blocked my publisher from sponsoring ads for my book, while allowing ads for books that pushed the contrary view,” she said in a Twitter thread on Thursday. The retail giant said the ad “may not be appropriate for all audiences,” even though Regnery Publishing said the ad only featured a shot of the book’s cover.</p>
<div>
<blockquote>
<p dir="ltr" lang="en">Amazon blocked my publisher from sponsoring ads for my book, while allowing ads for books that pushed the contrary view &#8212; that is, books that argue that gender transition for teens is without serious risk. <a href="https://t.co/VV7dTkZYNJ">https://t.co/VV7dTkZYNJ</a> /2</p>
<p>— Abigail Shrier (@AbigailShrier) <a href="https://twitter.com/AbigailShrier/status/1321869173115375617?ref_src=twsrc%5Etfw">October 29, 2020</a></p></blockquote>
</div>
<p>“All of the legacy media outlets refused journalists&#8217; requests to review my book,” she continued. One media figure that did speak to Shrier about her book was podcast host Joe Rogan, who was harassed by Men’s Health magazine for daring to host such a “transphobic” author, whose work was apparently “putting lives in danger.” Men’s Health used to feature workout plans and diet tips, but lately has embraced woke orthodoxy.</p>
<div>
<blockquote>
<p dir="ltr" lang="en">Joe Rogan had me on his show. Spotify has now held 10 meetings w employees to debate whether to pull the episode&#8211;about a *book* that presents the mainstream idea that all this gender transition for teens is too much, too fast with too little oversight. <a href="https://t.co/KPa78O1xAt">https://t.co/KPa78O1xAt</a> /4</p>
<p>— Abigail Shrier (@AbigailShrier) <a href="https://twitter.com/AbigailShrier/status/1321869175095095296?ref_src=twsrc%5Etfw">October 29, 2020</a></p></blockquote>
</div>
<p>Moreover, Spotify executives hastily convened <a href="https://www.rt.com/op-ed/501095-joe-rogan-spotify-employees-transphobic/" target="_blank" rel="noopener noreferrer">meetings</a> to decide whether to pull the episode from their platform. It remains online, but others speaking out in support of Shrier were successfully ‘canceled.’ Science forums banned users for praising her book, and a crowdfunding campaign to put up billboards promoting it was shut down by Gofundme. The crowdfunding site still allows transgender teenagers to <a href="https://ie.gofundme.com/mvc.php?route=homepage_norma/search&amp;term=transgender%20teen" target="_blank" rel="noopener noreferrer">raise cash</a> for “gender reassignment” surgery.</p>
<p>“Commonsense debate is being strangled by a woke orthodoxy,” Shrier concluded. “My book contains not a word of hate. I explored a medical issue and offered a considered view.”</p>
<p>&#8220;How many other issues will you never hear about? How many journalists have already abandoned the pursuit of truth?&#8221;</p>
<p>The censorship drive highlighted by Shrier is ongoing. Joe Rogan – a relatively apolitical pundit – landed himself in hot water again this week for hosting a podcast with right-wing controversialist Alex Jones. Though Spotify’s top brass refused to censor the episode, liberal listeners began a <a href="https://www.rt.com/usa/504789-joe-rogan-spotify-cancel/" target="_blank" rel="noopener noreferrer">boycott campaign</a> against the streaming service.</p>
<p>Facebook, Twitter and YouTube have all cracked down on a range of controversial content. British supermarkets <a href="https://www.rt.com/op-ed/499911-transgender-twitter-coop-spectator/" target="_blank" rel="noopener noreferrer">cave</a> to the whims of transgender activists and pull their ads from right-wing magazines. Newspapers <a href="https://www.rt.com/usa/498460-george-floyd-meme-blm-attack/" target="_blank" rel="noopener noreferrer">call the victims</a> of ‘Black Lives Matter’ mob beatdowns racists to excuse the violence. Insulting transgender people from the privacy of your own home may soon be a <a href="https://www.rt.com/uk/504813-scotland-hate-crime-at-home/" target="_blank" rel="noopener noreferrer">criminal offense</a> in Scotland.</p>
<p>In the US, Shrier’s warning that journalists may have “abandoned the pursuit of truth” is apparently coming true. The media at large there has <a href="https://www.rt.com/usa/504975-greenwald-media-biden-scandal/" target="_blank" rel="noopener noreferrer">censored itself</a> on the issue of the Biden family’s foreign business dealings, seemingly in a desire to see President Donald Trump removed from office.</p>
<p><strong>Also on rt.com</strong>:</p>
<p><a href="https://www.rt.com/op-ed/504922-soviet-policing-america-big-tech/" target="_blank" rel="noopener">Soviet-style thought-policing has come to America, outsourced to Big Tech corporations </a></p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-212158" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-212158" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-212158" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-212158" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-212158" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2020/10/31/">October 31, 2020</a> - <!-- at 11:39 am -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/book-review/" rel="category tag">Book Review</a>, <a href="https://alethonews.com/category/full-spectrum-dominance/" rel="category tag">Full Spectrum Dominance</a>, <a href="https://alethonews.com/category/science-and-pseudo-science/" rel="category tag">Science and Pseudo-Science</a>					   | <a href="https://alethonews.com/tag/united-states/" rel="tag">United States</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="195e005b86" /><input type="hidden" name="_wp_http_referer" value="/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='212158' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58a038f358" /></p>
<input type="hidden" name="genseq" value="1604172908" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p><p style="display: none;"><input type="text" name="ak_hp_text" value="" autocomplete="off" /><input type="email" name="ak_hp_email" value="" autocomplete="off" /><input type="phone" name="ak_hp_phone" value="" autocomplete="off" /><input type="url" name="ak_hp_url" value="" autocomplete="off" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="65525"></textarea></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2020/10/31/reality-check-on-the-electric-car/">&laquo; Previous</a> | </p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2020/10/30/the-empires-2009-coup-in-honduras/" rel="noopener" target="_blank"><img loading="lazy" data-attachment-id="212156" data-permalink="https://alethonews.com/about/micheletti_hillary/" data-orig-file="https://alethonews.files.wordpress.com/2020/10/micheletti_hillary-e1604164199330.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="micheletti_hillary" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2020/10/micheletti_hillary-e1604164199330.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2020/10/micheletti_hillary-e1604164199330.jpg?w=300" src="https://alethonews.files.wordpress.com/2020/10/micheletti_hillary-e1604164199330.jpg?w=300&#038;h=300" alt="" width="300" height="300" class="aligncenter size-full wp-image-212156" srcset="https://alethonews.files.wordpress.com/2020/10/micheletti_hillary-e1604164199330.jpg 300w, https://alethonews.files.wordpress.com/2020/10/micheletti_hillary-e1604164199330.jpg?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2020/10/30/the-empires-2009-coup-in-honduras/" rel="noopener" target="_blank">The Empire’s 2009 Coup in Honduras</a></h2>
<h2></h2>
<p style="text-align:center;"><a href="../category/video/"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>Book Review<br />
</strong></h2>
<h2><a href="https://alethonews.com/2020/10/31/roger-revelle-the-backstory-of-the-father-of-atmospheric-co2-monitoring/" target="_blank" rel="noopener">Roger Revelle – the backstory of the father of Atmospheric CO2 monitoring</a></h2>
<blockquote>
<h5><span style="color:#003366;">By Andy May | <em>Watts Up With That?</em> | October 31, 2020</span></h5>
</blockquote>
<p>Roger Revelle was an outstanding and famous oceanographer. He met Al Gore, in the late 1960s, when Gore was a student in one of his classes at Harvard University. Revelle was unsure about the eventual impact of human carbon dioxide emissions on climate, but he did show that all carbon dioxide emitted by man would not be absorbed by the oceans. For an interesting discussion of Revelle’s work in this area see this post on “<a href="https://history.aip.org/climate/Revelle.htm">The Discovery of Global Warming</a>,” by Spencer Weart (Weart, 2007). The original paper, on CO<sub>2</sub> absorption by the oceans, published in 1957 by Roger Revelle and Hans Suess, is entitled: “Carbon Dioxide Exchange Between Atmosphere and Ocean and the Question of an Increase of Atmospheric CO<sub>2</sub>, during the Past Decades” (Revelle &amp; Suess, 1957). This meant that human emissions of carbon dioxide would accumulate in the atmosphere and that the CO<sub>2</sub> atmospheric concentration would increase, probably causing Earth’s surface to warm at some unknown rate. This is not an alarming conclusion, as Revelle well knew, but Al Gore turned it into one. &#8230; <a href="https://alethonews.com/2020/10/31/roger-revelle-the-backstory-of-the-father-of-atmospheric-co2-monitoring/" target="_blank" rel="noopener">continue</a></p>
<h2 style="text-align:center;"></h2>
<h2 style="text-align:center;"><strong>Aletho News Original Content<br />
</strong></h2>
<h2><a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">Three Mile Island, Global Warming and the CIA</a></h2>
<blockquote>
<h5><span style="color:#003366;">By <em>Aletho News</em> | January 9, 2012</span></h5>
</blockquote>
<p>This article will examine some of the connections between the US and UK National Security apparatus and the appearance of the anthropogenic global warming (AGW) theory beginning after the accident at Three Mile Island. &#8230; <a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">continue</a></p>
<p><a href="http://aletho-news.blogspot.com/2016/09/permalink.html" target="_blank" rel="noopener noreferrer">More articles</a></p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/about-aletho-news-name.html" target="_blank" rel="noopener noreferrer">About Aletho News’ Name</a></h2>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to receive  new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 2,365 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="cf5e8cb2b2" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>4,040,948 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2020/10/'> October 2020 </option>
	<option value='https://alethonews.com/2020/09/'> September 2020 </option>
	<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>October 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2020/10/01/" aria-label="Posts published on October 1, 2020">1</a></td><td><a href="https://alethonews.com/2020/10/02/" aria-label="Posts published on October 2, 2020">2</a></td><td><a href="https://alethonews.com/2020/10/03/" aria-label="Posts published on October 3, 2020">3</a></td><td><a href="https://alethonews.com/2020/10/04/" aria-label="Posts published on October 4, 2020">4</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/10/05/" aria-label="Posts published on October 5, 2020">5</a></td><td><a href="https://alethonews.com/2020/10/06/" aria-label="Posts published on October 6, 2020">6</a></td><td><a href="https://alethonews.com/2020/10/07/" aria-label="Posts published on October 7, 2020">7</a></td><td><a href="https://alethonews.com/2020/10/08/" aria-label="Posts published on October 8, 2020">8</a></td><td><a href="https://alethonews.com/2020/10/09/" aria-label="Posts published on October 9, 2020">9</a></td><td><a href="https://alethonews.com/2020/10/10/" aria-label="Posts published on October 10, 2020">10</a></td><td><a href="https://alethonews.com/2020/10/11/" aria-label="Posts published on October 11, 2020">11</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/10/12/" aria-label="Posts published on October 12, 2020">12</a></td><td><a href="https://alethonews.com/2020/10/13/" aria-label="Posts published on October 13, 2020">13</a></td><td><a href="https://alethonews.com/2020/10/14/" aria-label="Posts published on October 14, 2020">14</a></td><td><a href="https://alethonews.com/2020/10/15/" aria-label="Posts published on October 15, 2020">15</a></td><td><a href="https://alethonews.com/2020/10/16/" aria-label="Posts published on October 16, 2020">16</a></td><td><a href="https://alethonews.com/2020/10/17/" aria-label="Posts published on October 17, 2020">17</a></td><td><a href="https://alethonews.com/2020/10/18/" aria-label="Posts published on October 18, 2020">18</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/10/19/" aria-label="Posts published on October 19, 2020">19</a></td><td><a href="https://alethonews.com/2020/10/20/" aria-label="Posts published on October 20, 2020">20</a></td><td><a href="https://alethonews.com/2020/10/21/" aria-label="Posts published on October 21, 2020">21</a></td><td><a href="https://alethonews.com/2020/10/22/" aria-label="Posts published on October 22, 2020">22</a></td><td><a href="https://alethonews.com/2020/10/23/" aria-label="Posts published on October 23, 2020">23</a></td><td><a href="https://alethonews.com/2020/10/24/" aria-label="Posts published on October 24, 2020">24</a></td><td><a href="https://alethonews.com/2020/10/25/" aria-label="Posts published on October 25, 2020">25</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/10/26/" aria-label="Posts published on October 26, 2020">26</a></td><td><a href="https://alethonews.com/2020/10/27/" aria-label="Posts published on October 27, 2020">27</a></td><td><a href="https://alethonews.com/2020/10/28/" aria-label="Posts published on October 28, 2020">28</a></td><td><a href="https://alethonews.com/2020/10/29/" aria-label="Posts published on October 29, 2020">29</a></td><td><a href="https://alethonews.com/2020/10/30/" aria-label="Posts published on October 30, 2020">30</a></td><td id="today"><a href="https://alethonews.com/2020/10/31/" aria-label="Posts published on October 31, 2020">31</a></td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2020/09/">&laquo; Sep</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 111.56520678297%; padding: 1px; margin: 1px;"  title="Aletho News (1673)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 139.50835671587%; padding: 1px; margin: 1px;"  title="Civil Liberties (4727)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 116.62498475052%; padding: 1px; margin: 1px;"  title="Corruption (2226)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 166.64633402464%; padding: 1px; margin: 1px;"  title="Deception (7693)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 127.65035988776%; padding: 1px; margin: 1px;"  title="Economics (3431)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.82993778212%; padding: 1px; margin: 1px;"  title="Environmentalism (609)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 172.48383554959%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8331)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 108.88434793217%; padding: 1px; margin: 1px;"  title="Fake News (1380)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 109.12223984385%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1406)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.11589605953%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3154)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 125.12504574844%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3155)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 141.78662925461%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (4976)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 142.33561058924%; padding: 1px; margin: 1px;"  title="Militarism (5036)">Militarism</a> <a href="https://alethonews.com/category/nuclear-power/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Nuclear Power (409)">Nuclear Power</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 116.05770403806%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2164)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 107.72233744053%; padding: 1px; margin: 1px;"  title="Russophobia (1253)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 106.8348176162%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (1156)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 115.97535683787%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2155)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 130.11162620471%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3700)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.3331706722%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (664)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (8606)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 114.2735147005%; padding: 1px; margin: 1px;"  title="Video (1969)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 138.84957911431%; padding: 1px; margin: 1px;"  title="War Crimes (4655)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 121.73051116262%; padding: 1px; margin: 1px;"  title="Wars for Israel (2784)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 9.0980392156863pt;" aria-label="9/11 (172 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.598039215686pt;" aria-label="Afghanistan (560 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.843137254902pt;" aria-label="Africa (435 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 8.9607843137255pt;" aria-label="AIPAC (165 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.333333333333pt;" aria-label="al-Qaeda (263 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 8.8921568627451pt;" aria-label="Argentina (161 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8.5490196078431pt;" aria-label="Australia (145 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.7156862745098pt;" aria-label="BBC (215 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 11.362745098039pt;" aria-label="Benjamin Netanyahu (368 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/bolivia/" class="tag-cloud-link tag-link-14837 tag-link-position-10" style="font-size: 8.1372549019608pt;" aria-label="Bolivia (124 items)">Bolivia</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-11" style="font-size: 9.0294117647059pt;" aria-label="Brazil (170 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-12" style="font-size: 12.803921568627pt;" aria-label="Canada (607 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-13" style="font-size: 11.705882352941pt;" aria-label="Central Intelligence Agency (414 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 11.705882352941pt;" aria-label="China (417 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-15" style="font-size: 14.588235294118pt;" aria-label="CIA (1,102 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-16" style="font-size: 9.3725490196078pt;" aria-label="CNN (189 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-17" style="font-size: 9.0294117647059pt;" aria-label="Colombia (170 items)">Colombia</a>
<a href="https://alethonews.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-18" style="font-size: 8.343137254902pt;" aria-label="Covid-19 (135 items)">Covid-19</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-19" style="font-size: 9.0980392156863pt;" aria-label="Da’esh (173 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-20" style="font-size: 10.470588235294pt;" aria-label="Donald Trump (273 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-21" style="font-size: 11.980392156863pt;" aria-label="Egypt (452 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-22" style="font-size: 14.725490196078pt;" aria-label="European Union (1,153 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-23" style="font-size: 9.9901960784314pt;" aria-label="Facebook (231 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-24" style="font-size: 12.186274509804pt;" aria-label="FBI (484 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-25" style="font-size: 13.490196078431pt;" aria-label="France (765 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-26" style="font-size: 13.970588235294pt;" aria-label="Gaza (898 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-27" style="font-size: 10.676470588235pt;" aria-label="Germany (292 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-28" style="font-size: 8.8921568627451pt;" aria-label="Google (163 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-29" style="font-size: 11.5pt;" aria-label="Hamas (392 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-30" style="font-size: 10.333333333333pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-31" style="font-size: 11.980392156863pt;" aria-label="Hezbollah (456 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-32" style="font-size: 12.872549019608pt;" aria-label="Hillary Clinton (618 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-33" style="font-size: 19.049019607843pt;" aria-label="Human rights (4,934 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-34" style="font-size: 10.058823529412pt;" aria-label="India (241 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-35" style="font-size: 16.235294117647pt;" aria-label="Iran (1,917 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-36" style="font-size: 13.970588235294pt;" aria-label="Iraq (892 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-37" style="font-size: 11.43137254902pt;" aria-label="ISIS (379 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-38" style="font-size: 19.872549019608pt;" aria-label="Israel (6,526 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-39" style="font-size: 12.872549019608pt;" aria-label="Israeli settlement (610 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-40" style="font-size: 8.6862745098039pt;" aria-label="Japan (151 items)">Japan</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-41" style="font-size: 11.980392156863pt;" aria-label="Jerusalem (453 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-42" style="font-size: 8.5490196078431pt;" aria-label="John Kerry (144 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-43" style="font-size: 8.5490196078431pt;" aria-label="Korea (144 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-44" style="font-size: 14.588235294118pt;" aria-label="Latin America (1,085 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-45" style="font-size: 12.392156862745pt;" aria-label="Lebanon (529 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-46" style="font-size: 11.43137254902pt;" aria-label="Libya (375 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-47" style="font-size: 16.303921568627pt;" aria-label="Middle East (1,934 items)">Middle East</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-48" style="font-size: 11.088235294118pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-49" style="font-size: 14.725490196078pt;" aria-label="NATO (1,149 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-50" style="font-size: 13.696078431373pt;" aria-label="New York Times (810 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-51" style="font-size: 9.7156862745098pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-52" style="font-size: 11.362745098039pt;" aria-label="NSA (372 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-53" style="font-size: 15.205882352941pt;" aria-label="Obama (1,356 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-54" style="font-size: 10.127450980392pt;" aria-label="Pakistan (246 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-55" style="font-size: 18.911764705882pt;" aria-label="Palestine (4,678 items)">Palestine</a>
<a href="https://alethonews.com/tag/press-tv/" class="tag-cloud-link tag-link-1414538 tag-link-position-56" style="font-size: 8pt;" aria-label="Press TV (120 items)">Press TV</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-57" style="font-size: 9.4411764705882pt;" aria-label="Qatar (195 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-58" style="font-size: 16.921568627451pt;" aria-label="Russia (2,421 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-59" style="font-size: 13.764705882353pt;" aria-label="Sanctions against Iran (826 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-60" style="font-size: 14.862745098039pt;" aria-label="Saudi Arabia (1,200 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-61" style="font-size: 17.676470588235pt;" aria-label="Syria (3,118 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-62" style="font-size: 9.7843137254902pt;" aria-label="The Guardian (217 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-63" style="font-size: 13.970588235294pt;" aria-label="Turkey (882 items)">Turkey</a>
<a href="https://alethonews.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-64" style="font-size: 8.1372549019608pt;" aria-label="Twitter (124 items)">Twitter</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 9.0294117647059pt;" aria-label="UAE (169 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 16.921568627451pt;" aria-label="UK (2,397 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.450980392157pt;" aria-label="Ukraine (1,038 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 12.117647058824pt;" aria-label="United Nations (476 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (13,092 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.362745098039pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 13.21568627451pt;" aria-label="Venezuela (685 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 10.950980392157pt;" aria-label="Washington Post (324 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 15pt;" aria-label="West Bank (1,244 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.803921568627pt;" aria-label="Yemen (604 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.872549019608pt;" aria-label="Zionism (6,395 items)">Zionism</a></div></li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="brianharryaustralia" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">brianharryaustralia on <a href="https://alethonews.com/2020/10/31/diet-beverages-found-to-be-associated-with-heart-complications-study/#comment-165329">‘Diet’ Beverages Found to be A&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2020/10/31/entire-social-media-is-dominated-by-zionists/#comment-165326">Entire social media is dominat&hellip;</a></td></tr><tr><td title="traducteur" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/1085ff5c27decb4a2956fdcc8f607664?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">traducteur on <a href="https://alethonews.com/2020/10/31/entire-social-media-is-dominated-by-zionists/#comment-165320">Entire social media is dominat&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2020/10/31/entire-social-media-is-dominated-by-zionists/#comment-165306">Entire social media is dominat&hellip;</a></td></tr><tr><td title="redracam" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://redracam.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/9c67c64cd7205b94fd419e50e9e68751?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://redracam.wordpress.com" rel="nofollow">redracam</a> on <a href="https://alethonews.com/2020/10/28/twitter-double-standards-advertising/#comment-165293">Twitter: Double Standards&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/10/30/venezuelan-government-denounces-terrorist-attack-against-refinery/#comment-165289">Venezuelan Government Denounce&hellip;</a></td></tr><tr><td title="redracam" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://redracam.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/9c67c64cd7205b94fd419e50e9e68751?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://redracam.wordpress.com" rel="nofollow">redracam</a> on <a href="https://alethonews.com/2020/10/29/vaccines-who-needs-them/#comment-165286">Vaccines – Who Needs&nbsp;Them&hellip;</a></td></tr><tr><td title="michael" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/512a78296faf702e334e4a0db3e7bcbb?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">michael on <a href="https://alethonews.com/2020/10/29/israel-seeks-ban-on-film-documenting-its-crimes-in-jenin/#comment-165283">Israel seeks ban on film docum&hellip;</a></td></tr><tr><td title="michael" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/512a78296faf702e334e4a0db3e7bcbb?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">michael on <a href="https://alethonews.com/2020/10/29/cui-bono-from-the-situation-in-france/#comment-165282">Cui bono from the situation in&hellip;</a></td></tr><tr><td title="Dave Rubin" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f6eb977bd7285024c31365bed0ea1b43?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Dave Rubin on <a href="https://alethonews.com/2020/10/30/joe-rogan-refutes-claims-that-his-alex-jones-interview-spread-anti-vaxxer-conspiracy-theories-cites-bill-gates-saying-same-thing/#comment-165276">Joe Rogan refutes claims that&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2020/10/29/article-on-joe-and-hunter-biden-censored-by-the-intercept/#comment-165272">Article on Joe and Hunter Bide&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2020/10/29/article-on-joe-and-hunter-biden-censored-by-the-intercept/#comment-165271">Article on Joe and Hunter Bide&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/' title='RT | October 31, 2020 An author attempting to publish a book arguing against transgender treatment for teenagers realized that woke America has no time for “common sense” after receiving backlash over her publication. Published in June, Abigail Shrier’s ‘Irreversible Damage’ argues that teachers, therapists and the media are encouraging vulnerable teenage gi [&hellip;]'>You are a heretic in woke America if you oppose trans treatment for kids, liberal crusade against ‘Irreversible Damage’ book shows</a> <span class="rss-date">October 31, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/10/31/reality-check-on-the-electric-car/' title='By Richard Fowler | Watts Up With That? | October 30, 2020 First of all, I like the idea of an electric car. I like “all-electric”. I’ve got an electric power washer, an electric weed eater, an electric riding lawnmower, an electric robot lawnmower, an electric toothbrush, and electric air pump just to name a […]'>Reality Check On The Electric Car</a> <span class="rss-date">October 31, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/10/31/roger-revelle-the-backstory-of-the-father-of-atmospheric-co2-monitoring/' title='By Andy May | Watts Up With That? | October 31, 2020 Roger Revelle was an outstanding and famous oceanographer. He met Al Gore, in the late 1960s, when Gore was a student in one of his classes at Harvard University. Revelle was unsure about the eventual impact of human carbon dioxide emissions on climate, […]'>Roger Revelle – the backstory of the father of Atmospheric CO2 monitoring</a> <span class="rss-date">October 31, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/10/31/diet-beverages-found-to-be-associated-with-heart-complications-study/' title='By Victoria Teets – Sputnik – 27.10.2020 Newly published research concludes that artificially sweetened beverages (ASBs) may not be a heart-healthy alternative to sugary drinks. The study, published Monday in the Journal of the American College of Cardiology, investigates the relationship between the consumption of ASBs and the risk of cardiovascular disease [&hellip;]'>‘Diet’ Beverages Found to be Associated With Heart Complications – Study</a> <span class="rss-date">October 31, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/10/31/facebooks-ban-of-new-york-posts-hunter-biden-story-had-nothing-to-do-with-fact-checkers-report-suggests/' title='RT | October 30, 2020 Fact-checkers appear to have been invoked only as an excuse to shadowban the New York Post story about Hunter Biden’s laptop, according to Facebook’s own statement and leaked internal moderation documents. Earlier this month, the Post had obtained a hard drive belonging to the son of the current Democratic presidential […]'>Facebook’s ban of New York Post’s Hunter Biden story had NOTHING to do with fact-checkers, report suggests</a> <span class="rss-date">October 31, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/10/31/entire-social-media-is-dominated-by-zionists/' title='By Kevin Barrett | Press TV | October 30, 2020 Instagram apparently has now unblocked the Supreme Leader of Iran’s account on Instagram after having blocked it due to the Supreme Leader speaking out about the censorship controversy in France. It’s ironic, of course, that social media would be censoring people who speak out about […]'>Entire social media is dominated by Zionists</a> <span class="rss-date">October 31, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/10/30/the-empires-2009-coup-in-honduras/' title='Tales of the American Empire | October 29, 2020 Most Americans are unaware of the “Banana Wars.” These were a series of American military interventions in Latin America a century ago to support American business interests. The United States treated Latin American nations as colonies, and still does by using covert methods. Control is maintained […]'>The Empire’s 2009 Coup in Honduras</a> <span class="rss-date">October 31, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/10/30/mysterious-hillary-emailgate-whistleblower-fbis-apparent-decades-long-cover-up-ploy/' title='By Ekaterina Blinova – Sputnik – 30.10.2020 The Hunter Biden scandal recently propelled by the Trump campaign has much in common with the controversy surrounding the Clintons, Wall Street analyst Charles Ortel says, shedding light on a story of a mysterious high-profile whistleblower who was apparently ignored by the FBI in 2016. Days before The […]'>Mysterious Hillary Emailgate Whistleblower &amp; FBI’s Apparent Decades-Long Cover-Up Ploy</a> <span class="rss-date">October 30, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/10/30/nbc-accused-of-putting-up-smokescreen-for-biden-by-debunking-document-nobodys-heard-of/' title='RT | October 30, 2020 NBC News had its reporters debunk a damaging document about the Bidens that few have heard of, yet it won’t investigate emails potentially implicating Joe Biden in foreign deals. Conservatives smelled a distraction campaign. An “intelligence” document purportedly linking Biden and his son Hunter to the Chinese Communist Party was […] [&hellip;]'>NBC accused of putting up ‘smokescreen’ for Biden by ‘debunking’ document nobody’s heard of</a> <span class="rss-date">October 30, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/10/30/a-collection-of-bovardian-epigrams/' title='By James Bovard – Mises.org – 10/29/2020 Election Day can be the longest day of the year. Especially if the presidential race remains undecided late into the evening, neither Xanax nor vodka may be enough to kill the pain. In lieu of other sedatives, following are some cheerful lines which might blunt the impact of […]'>A Collection of Bovardian Epigrams</a> <span class="rss-date">October 30, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/10/30/the-guardian-can-try-rewriting-the-history-of-white-helmets-james-le-mesurier-but-the-truth-is-there-for-all-to-see/' title='By Kit Klarenberg | RT | October 30, 2020 A fetishistic Guardian article seeks to rehabilitate the life and death of the former British soldier turned ‘humanitarian’, but cannot explain away his lavish lifestyle, missing money, and all the other financial irregularities. On the morning of November 11, 2019, James Le Mesurier, founder of Syria’s […]'>The Guardian can try rewriting the history of White Helmets’ James Le Mesurier, but the truth is there for all to see</a> <span class="rss-date">October 30, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/10/30/after-the-virus-the-world-of-2025-propagandawatch/' title='Corbett • 10/30/2020 Podcast: Play in new window | Download | Embed What will the world look like in 2025? Don’t worry, you don’t have to think about the world you want and then work to bring it about. That’s silly! Just listen to the good Bilderbergers at Cognizant, who are more than happy to […]'>After the Virus: The World of 2025 – #PropagandaWatch</a> <span class="rss-date">October 30, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/10/30/venezuelan-government-denounces-terrorist-attack-against-refinery/' title='By Manuela Solé | Venezuelanalysis | October 29, 2020 Mérida – Venezuelan President Nicolas Maduro condemned a ‘terrorist attack’ against the country’s largest refinery. During an international press conference in Miraflores Palace on Wednesday, Maduro detailed that “high potency weaponry” was used to blow up a tower in the Amuay refinery, in Falcon State, t [&hellip;]'>Venezuelan Government Denounces ‘Terrorist Attack’ Against Refinery</a> <span class="rss-date">October 30, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/10/30/maduro-accuses-facebook-of-censoring-publications-on-covid-19-medicine/' title='Sputnik – 30.10.2020 CARACAS – Venezuelan President Nicolas Maduro has criticised Facebook for censoring several publications concerning the DR10 molecule which, according to Venezuelan scientists, eliminates the effects of COVID-19. “I want to say that today (29 October) my account was censored on Facebook, they deleted three publications from my Facebook a [&hellip;]'>Maduro Accuses Facebook of Censoring Publications on COVID-19 Medicine</a> <span class="rss-date">October 30, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/10/30/soviet-style-thought-policing-has-come-to-america-outsourced-to-big-tech-corporations/' title='By Nebojsa Malic | RT | October 29, 2020 Social media were supposed to democratize speech, liberating the people of the world from the tyranny of gatekeepers. They failed. Seduced by vanity and ideology, they’ve become censors themselves, a Soviet-style thought police. Once upon a time, Google’s motto was “Don’t be evil,” Facebook was all […]'>Soviet-style thought-policing has come to America, outsourced to Big Tech corporations</a> <span class="rss-date">October 30, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/10/30/joe-rogan-refutes-claims-that-his-alex-jones-interview-spread-anti-vaxxer-conspiracy-theories-cites-bill-gates-saying-same-thing/' title='RT | October 29, 2020 Podcast host Joe Rogan, facing allegations that his Alex Jones interview spread anti-vaxxer conspiracy theories, has denied the claims by pointing to tech billionaire Bill Gates confirming the same data for a Covid-19 vaccine. “I knew people were going to criticize the content of the podcast without even listening to […]'>Joe Rogan refutes claims that his Alex Jones interview spread ANTI-VAXXER conspiracy theories, cites BILL GATES saying same thing</a> <span class="rss-date">October 30, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/10/29/article-on-joe-and-hunter-biden-censored-by-the-intercept/' title='An attempt to assess the importance of the known evidence, and a critique of media lies to protect their favored candidate, could not be published at The Intercept By Glen Greenwald | October 29, 2020 I am posting here the most recent draft of my article about Joe and Hunter Biden — the last one […]'>Article on Joe and Hunter Biden Censored By The Intercept</a> <span class="rss-date">October 30, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/10/29/green-party-libertarian-presidential-candidates-on-israel-palestine/' title='By Alison Weir | If Americans Knew | October 29, 2020 Howie Hawkins and Jo Jorgensen are also on the ballot – and unlike Trump and Biden, they and their running mates appear to be remarkably independent of the Israel lobby… Libertarian Party Presidential candidate Dr. Jo Jorgensen Jorgensen is on the ballot in all […]'>Green Party, Libertarian presidential candidates on Israel-Palestine</a> <span class="rss-date">October 30, 2020</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/all-pro-israel-legislation-for-2019-2020-congressional-session-compiled-condensed/' title='Congress has been cranking out legislation that bankrolls &amp; benefits Israel at a remarkable pace during the current congressional session. Here&#039;s a comprehensive rundown...'>Congress cranks out legislation for Israel: The details</a> <span class="rss-date">October 31, 2020</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/israel-lies-after-soldiers-choke-and-kill-palestinian-boy/' title='Israel frequently lies about the circumstances in which Palestinian children are killed and seriously injured. Often, blaming the victim.'>Israel lies after soldiers choke and kill Palestinian boy</a> <span class="rss-date">October 31, 2020</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/green-libertarian-presidential-candidates-stances-on-israel-palestine/' title='Green candidate Howie Hawkins and Libertarian candidate Jo Jorgensen are also on the ballot – and unlike Trump and Biden, they and their running mates appear to be remarkably independent of the Israel lobby... See their statements on Palestine-Israel here...'>Green Party, Libertarian presidential candidates on Israel-Palestine</a> <span class="rss-date">October 28, 2020</span></li></ul></li>
<li id="rss-39" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://www.craigmurray.org.uk/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.craigmurray.org.uk" title="Historian, Former Ambassador, Human Rights Activist">Craig Murray</a></h2>
<ul><li><a class='rsswidget' href='https://www.craigmurray.org.uk/archives/2020/10/craig-murray-for-snp-president-and-independence-in-two-years/' title='The party hierarchy decided members should not be allowed to vote on routes to Independence that do not depend on the permission of Boris Johnson. To give party members a chance to register their concern, I have decided to go forward as a candidate for President. I do so not in the hope of winning […] The post Craig Murray for SNP President and Independence [&hellip;]'>Craig Murray for SNP President and Independence in Two Years</a> <span class="rss-date">October 31, 2020</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/10/31/self-driving-race-car-drove-straight-into-a-wall-off-the-starting-line/' title='By Paul Homewood Whoops!! An autonomous race car crashed immediately during a Roborace event on Thursday. The car, fielded by Acronis SIT Autonomous, made a sharp right turn and accelerated into a wall right off the starting line. Roborace is still ironing out the kinks of its racing series, and just started its “Season Beta.” […]'>Self-driving race car drove straight into a wall off the starting line</a> <span class="rss-date">October 31, 2020</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/10/30/economic-growth-is-bad-for-the-climate-europes-science-academies-claim/' title='By Paul Homewood   Gradually, bit by bit, the radical agenda behind the climate lobby is being exposed:   Europe faces a catastrophic economic crisis and tens of millions of redundancies as a result of the political measures to contain the Covid-19 pandemic. As a result, there is growing tension among policy makers between saving […]'>Economic growth is bad for the climate, Europe’s Science Academies claim</a> <span class="rss-date">October 30, 2020</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/10/30/noaas-chief-scientist-sacked/' title='By Paul Homewood Pots and kettles, and all that!!   The National Oceanic Atmospheric Administration’s top scientist has been removed from his position after he asked new Trump-appointed staff to acknowledge the agency’s scientific integrity policy, according to a new report. Craig McLean, the agency’s acting chief scientist, was dismissed from his role last [&hellip;]'>NOAA’s Chief Scientist Sacked</a> <span class="rss-date">October 30, 2020</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCSRc-wteNLZf3oSEIj5Rsow" title="youtube content cited or embeded at Aletho News">1 Atheo Videos</a></li>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202044y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	<div class="grofile-hash-map-1085ff5c27decb4a2956fdcc8f607664">
	</div>
	<div class="grofile-hash-map-9c67c64cd7205b94fd419e50e9e68751">
	</div>
	<div class="grofile-hash-map-512a78296faf702e334e4a0db3e7bcbb">
	</div>
	<div class="grofile-hash-map-f6eb977bd7285024c31365bed0ea1b43">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=b46e7544c0","homeURL":"https:\/\/alethonews.com\/","postID":"212158","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10703098" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://alethonews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Aletho News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d5f81e3aca" /><input type="hidden" name="_wp_http_referer" value="/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2020\/10\/31\/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows\/":212158};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/10/31/you-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"04945b61da","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F10%2F31%2Fyou-are-a-heretic-in-woke-america-if-you-oppose-trans-treatment-for-kids-liberal-crusade-against-irreversible-damage-book-shows%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkN0KwjAMRl/ILtPhxAvxUaTrMk3XP5rW6dtbkSLeDLxKyHcOCYElCOVdQpdAM4x4J4Xh0WjeQInIKZNH5HemvLUFExGDeTaWXIWqb7MIJl/JfVlD80c2NAAvFPAf6WewIsqxXCMGGcFKThhLJ1KUal6TlIw+MxrQmEJhRR2sLZqJLSbRNS1cym9g8tGu8MFzEpORFIFvMpK71lqksz1t+7Y77Prjvtcvds6Row=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'212158','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8OVFQP1tNMWklPS9ULkEwekMwRTFUNm8vbSs1Yz1iMyZ4dnxMYi4uRFF2amVVZT9wK2FsLTFdeHI2LFpMM1FlWy9fVSx8cGVNd3ZQVD09PWJXTlUlZTElRzJRZXFiQ0ZbdVhCNW5YN3JzSlt0flZ3N355c2NwfnJ1cHI9MXlaaWMsTFllZWo3dUM9L2tOLVZSN0wuW3lHRUJFSlVIMFsxbGx5VGpoY3Q2a3ZRWHlDNGIyP09pZjV2bUp4dHhdLFs2bEdyeG10WTkuK2hbTEtbcXhs'}]);
_stq.push([ 'clickTrackerInit', '10703098', '212158' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
