<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Ahead of crucial Putin-Biden summit, Washington raises stakes by announcing $150 million in additional military aid for Ukraine &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Ahead of crucial Putin-Biden summit, Washington raises stakes by announcing $150 million in additional military aid for&nbsp;Ukraine Comments Feed" href="https://alethonews.com/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkE1OAzEMhS+EJ8wIARvEWZIZE9zmT7HTMrfHaVVQF2TBJrIdf8/2M+cCa06CSUwJzVNi45umDqvXn4rmND9OL9OTcY3CZlzI6xECuWrrblj2gNPK/GCGQheKzQGl2I7bPTcBX2n7r0S1QsnzH3hscFPoN2g9Fiu9I+JGFgNGbRthZ9o8iuJ8i0Hwa4wUHQPOlYrMoG+kFkE+dRaPN4x9GzX1iNeBd5UrSiZlIaX5JxhpesyghqlJOd0l8BEs1RFaUa32GvrLLr9ph97j2/y8LK/zvMzL4Ru/mdfC?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2021%252F06%252F13%252Fahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine%252F","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"e0380944bc","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a925b68534\" \/>","referer":"https:\/\/alethonews.com\/2021\/06\/13\/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2021%2F06%2F13%2Fahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine%2F","postID":"229852","shortlink":"https:\/\/wp.me\/pIUmC-XNi","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/229852","statsLink":"https:\/\/wordpress.com\/stats\/post\/229852\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,579 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2021%252F06%252F13%252Fahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine%252F\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFysEKwjAMgOEXMitlsOFBfJY540hp0pqkuL29CvMgCJ7+w/+FR4W5iKN4SBZqMWc0mxbskh3C9+VyoYzQDPUFxIHkVn44zQ5Vy7p9Hsmc2xXtPdO9oW57Oib5i4Bp0clxx2c+xSGOfeyH8ZieetdG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/" />
<link rel='shortlink' href='https://wp.me/pIUmC-XNi' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2021%2F06%2F13%2Fahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2021%2F06%2F13%2Fahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ahead of crucial Putin-Biden summit, Washington raises stakes by announcing $150 million in additional military aid for Ukraine" />
<meta property="og:url" content="https://alethonews.com/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/" />
<meta property="og:description" content="RT | June 12, 2021 The Pentagon has announced a new $150 million military aid package for Ukraine, potentially raising tensions with Moscow just days before President Joe Biden&#8217;s summit meeti…" />
<meta property="article:published_time" content="2021-06-13T12:54:55+00:00" />
<meta property="article:modified_time" content="2021-06-13T12:55:39+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=200&amp;ts=1623594644" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="Ahead of crucial Putin-Biden summit, Washington raises stakes by announcing $150 million in additional military aid for&nbsp;Ukraine" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="RT | June 12, 2021 The Pentagon has announced a new $150 million military aid package for Ukraine, potentially raising tensions with Moscow just days before President Joe Biden&#039;s summit meeting with his Russian counterpart Vladimir Putin in Geneva. The latest gift from Washington aims to boost the “lethality, command and control, and situational awareness” of Kiev&#039;s&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/amp/"></head>

<body class="post-template-default single single-post postid-229852 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-229852" class="entry post-229852 post type-post status-publish format-standard hentry category-militarism tag-nato tag-ukraine tag-united-states">

                <h2>Ahead of crucial Putin-Biden summit, Washington raises stakes by announcing $150 million in additional military aid for&nbsp;Ukraine</h2>

                <blockquote>
<h5><a href="https://www.rt.com/russia/526370-pentagon-military-aid-ukraine/" target="_blank" rel="noopener"><span style="color:#003366;">RT | June 12, 2021</span></a></h5>
</blockquote>
<p>The Pentagon has announced a new $150 million military aid package for Ukraine, potentially raising tensions with Moscow just days before President Joe Biden&#8217;s summit meeting with his Russian counterpart Vladimir Putin in Geneva.</p>
<p>The latest gift from Washington aims to boost the “lethality, command and control, and situational awareness” of Kiev&#8217;s forces, the Pentagon said in a <a href="https://www.defense.gov/Newsroom/Releases/Release/Article/2655569/defense-department-announces-150-million-in-assistance-for-ukraine/source/GovDelivery/" target="_blank" rel="noopener noreferrer">statement</a> on Friday. In practice, that translates into counter-artillery radars, counter-drone systems, secure communications technology and electronic warfare equipment.</p>
<p>Ukraine will also receive medical evacuation gear, as well as training and equipment to improve the safety and capacity of its air force bases. The new systems are meant to complement a $125 million aid package that was announced in March, which included counter-artillery radars and Mark VI patrol boats the US is phasing out.</p>
<p>Washington has pledged more than $2.5 billion in military assistance to Ukraine since 2014, when the government in Kiev was <a href="https://www.foreignaffairs.com/articles/russia-fsu/2014-08-18/why-ukraine-crisis-west-s-fault" target="_blank" rel="noopener noreferrer">overthrown</a> with the assistance of far-right nationalists. The fallout from the US-backed &#8216;Maidan&#8217; triggered a chain of events which led to the Crimean peninsula seceding and voting to rejoin Russia. A situation which US refuses to recognize to this day.</p>
<p>The two aid packages have been authorized by the US Congress as part of the defense funding bill, but it was contingent upon the Pentagon certifying that Kiev was making sufficient progress on recommended reforms.</p>
<p>The two regions of Donetsk and Lugansk in the Donbass area of east Ukraine also rebelled, and defeated two attempts to crush them by force. Kiev claims this amounts to “Russian aggression.” However, Moscow also doesn&#8217;t recognise the two self-declared states.</p>
<p>Tensions have risen in recent months, with fighting in the Donbass region escalating and both Russia and NATO conducting large-scale military exercises in Europe.</p>
<p>Biden is scheduled to meet with Putin on June 16. Ukraine is expected to be on the agenda, along with issues such as arms control, cybersecurity and nuclear cooperation.</p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-229852" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-229852" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-229852" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-229852" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-229852" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2021/06/13/">June 13, 2021</a> - <!-- at 6:54 am -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/militarism/" rel="category tag">Militarism</a>					   | <a href="https://alethonews.com/tag/nato/" rel="tag">NATO</a>, <a href="https://alethonews.com/tag/ukraine/" rel="tag">Ukraine</a>, <a href="https://alethonews.com/tag/united-states/" rel="tag">United States</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="09749ca35b" /><input type="hidden" name="_wp_http_referer" value="/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='229852' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="67bcf2e9cf" /></p>
<input type="hidden" name="genseq" value="1623594644" />
<input type="hidden" id="ak_js" name="ak_js" value="30"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2021/06/13/biden-dojs-proposal-to-stop-surveilling-members-of-the-press-appears-to-only-apply-to-traditional-media/">&laquo; Previous</a> | </p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2021/06/12/meet-the-world-economic-forum/" target="_blank" rel="noopener"><img loading="lazy" data-attachment-id="229844" data-permalink="https://alethonews.com/about/external-content-duckduckgo-86/" data-orig-file="https://alethonews.files.wordpress.com/2021/06/external-content.duckduckgo-3-e1623552570948.jpg" data-orig-size="480,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="external-content.duckduckgo" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2021/06/external-content.duckduckgo-3-e1623552570948.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2021/06/external-content.duckduckgo-3-e1623552570948.jpg?w=480" class="aligncenter size-full wp-image-229844" src="https://alethonews.files.wordpress.com/2021/06/external-content.duckduckgo-3-e1623552570948.jpg?w=480&#038;h=270" alt="" width="480" height="270" srcset="https://alethonews.files.wordpress.com/2021/06/external-content.duckduckgo-3-e1623552570948.jpg 480w, https://alethonews.files.wordpress.com/2021/06/external-content.duckduckgo-3-e1623552570948.jpg?w=150&amp;h=84 150w, https://alethonews.files.wordpress.com/2021/06/external-content.duckduckgo-3-e1623552570948.jpg?w=300&amp;h=169 300w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2021/06/12/meet-the-world-economic-forum/" target="_blank" rel="noopener">Meet the World Economic Forum</a></h2>
<h2></h2>
<p style="text-align:center;"><a href="https://alethonews.com/category/video/" target="_blank" rel="noopener"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>From the Archives</strong></h2>
<h2><a href="https://alethonews.com/2019/08/24/long-before-epstein-sex-traffickers-spy-agencies/" target="_blank" rel="noopener">Long Before Epstein: Sex Traffickers &amp; Spy Agencies</a></h2>
<blockquote>
<h5><span style="color:#003366;">By Elizabeth Vos | <em>Consortium News</em> | August 23, 2019</span></h5>
</blockquote>
<p>The alleged use of sexual blackmail by spy agencies is hardly unique to the case of Jeffrey Epstein. Although the agencies involved as well as their alleged motivations and methods differ with each case, the crime of child trafficking with ties to intelligence agencies or those protected by them has been around for decades.</p>
<p>Some cases include the 1950s -1970s Kincora scandal and the 1981 Peter Hayman affair, both in the U.K.; and the Finders’ cult and the Franklin scandal in the U.S. in the late 1980s. Just as these cases did not end in convictions, the pedophile and accused child-trafficker Jeffrey Epstein remained at arms’ length for years. <span style="font-size:16px;">&#8230; </span><a href="https://alethonews.com/2019/08/24/long-before-epstein-sex-traffickers-spy-agencies/" target="_blank" rel="noopener">continue</a></p>
<h2></h2>
<h2 style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/about-aletho-news-name.html" target="_blank" rel="noopener noreferrer">About Aletho News’ Name</a></h2>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to receive  new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,579 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="a925b68534" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>4,685,628 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2021/06/'> June 2021 </option>
	<option value='https://alethonews.com/2021/05/'> May 2021 </option>
	<option value='https://alethonews.com/2021/04/'> April 2021 </option>
	<option value='https://alethonews.com/2021/03/'> March 2021 </option>
	<option value='https://alethonews.com/2021/02/'> February 2021 </option>
	<option value='https://alethonews.com/2021/01/'> January 2021 </option>
	<option value='https://alethonews.com/2020/12/'> December 2020 </option>
	<option value='https://alethonews.com/2020/11/'> November 2020 </option>
	<option value='https://alethonews.com/2020/10/'> October 2020 </option>
	<option value='https://alethonews.com/2020/09/'> September 2020 </option>
	<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>June 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2021/06/01/" aria-label="Posts published on June 1, 2021">1</a></td><td><a href="https://alethonews.com/2021/06/02/" aria-label="Posts published on June 2, 2021">2</a></td><td><a href="https://alethonews.com/2021/06/03/" aria-label="Posts published on June 3, 2021">3</a></td><td><a href="https://alethonews.com/2021/06/04/" aria-label="Posts published on June 4, 2021">4</a></td><td><a href="https://alethonews.com/2021/06/05/" aria-label="Posts published on June 5, 2021">5</a></td><td><a href="https://alethonews.com/2021/06/06/" aria-label="Posts published on June 6, 2021">6</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2021/06/07/" aria-label="Posts published on June 7, 2021">7</a></td><td><a href="https://alethonews.com/2021/06/08/" aria-label="Posts published on June 8, 2021">8</a></td><td><a href="https://alethonews.com/2021/06/09/" aria-label="Posts published on June 9, 2021">9</a></td><td><a href="https://alethonews.com/2021/06/10/" aria-label="Posts published on June 10, 2021">10</a></td><td><a href="https://alethonews.com/2021/06/11/" aria-label="Posts published on June 11, 2021">11</a></td><td><a href="https://alethonews.com/2021/06/12/" aria-label="Posts published on June 12, 2021">12</a></td><td id="today"><a href="https://alethonews.com/2021/06/13/" aria-label="Posts published on June 13, 2021">13</a></td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2021/05/">&laquo; May</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 111.27699055331%; padding: 1px; margin: 1px;"  title="Aletho News (1752)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 141.82692307692%; padding: 1px; margin: 1px;"  title="Civil Liberties (5374)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 116.40519568151%; padding: 1px; margin: 1px;"  title="Corruption (2360)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 165.39304993252%; padding: 1px; margin: 1px;"  title="Deception (8168)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 126.81342780027%; padding: 1px; margin: 1px;"  title="Economics (3594)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.88933873144%; padding: 1px; margin: 1px;"  title="Environmentalism (639)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 168.49696356275%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8536)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 109.55634278003%; padding: 1px; margin: 1px;"  title="Fake News (1548)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 108.58636977058%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1433)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.17712550607%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3400)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 123.74325236167%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3230)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 141.1858974359%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (5298)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 140.39304993252%; padding: 1px; margin: 1px;"  title="Militarism (5204)">Militarism</a> <a href="https://alethonews.com/category/nuclear-power/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Nuclear Power (415)">Nuclear Power</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 115.7810391363%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2286)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 108.0971659919%; padding: 1px; margin: 1px;"  title="Russophobia (1375)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 111.56376518219%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (1786)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 114.97132253711%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2190)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 128.05330634278%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3741)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.4628879892%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (707)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (9307)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 115.10627530364%; padding: 1px; margin: 1px;"  title="Video (2206)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 136.69028340081%; padding: 1px; margin: 1px;"  title="War Crimes (4765)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 120.64777327935%; padding: 1px; margin: 1px;"  title="Wars for Israel (2863)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 8.8965517241379pt;" aria-label="9/11 (178 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.48275862069pt;" aria-label="Afghanistan (592 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.655172413793pt;" aria-label="Africa (450 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 8.7586206896552pt;" aria-label="AIPAC (168 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.068965517241pt;" aria-label="al-Qaeda (264 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 8.6896551724138pt;" aria-label="Argentina (165 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8.551724137931pt;" aria-label="Australia (157 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.6551724137931pt;" aria-label="BBC (228 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 11.103448275862pt;" aria-label="Benjamin Netanyahu (369 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/bolivia/" class="tag-cloud-link tag-link-14837 tag-link-position-10" style="font-size: 8pt;" aria-label="Bolivia (132 items)">Bolivia</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-11" style="font-size: 8.8965517241379pt;" aria-label="Brazil (175 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-12" style="font-size: 12.827586206897pt;" aria-label="Canada (656 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-13" style="font-size: 11.448275862069pt;" aria-label="Central Intelligence Agency (412 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 11.862068965517pt;" aria-label="China (478 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-15" style="font-size: 14.551724137931pt;" aria-label="CIA (1,187 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-16" style="font-size: 9.3793103448276pt;" aria-label="CNN (208 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-17" style="font-size: 8.8275862068966pt;" aria-label="Colombia (174 items)">Colombia</a>
<a href="https://alethonews.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-18" style="font-size: 12.965517241379pt;" aria-label="Covid-19 (685 items)">Covid-19</a>
<a href="https://alethonews.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-696137869 tag-link-position-19" style="font-size: 10.48275862069pt;" aria-label="COVID-19 Vaccine (300 items)">COVID-19 Vaccine</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-20" style="font-size: 8.9655172413793pt;" aria-label="Da’esh (179 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-21" style="font-size: 10.206896551724pt;" aria-label="Donald Trump (274 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-22" style="font-size: 11.724137931034pt;" aria-label="Egypt (454 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-23" style="font-size: 14.620689655172pt;" aria-label="European Union (1,211 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-24" style="font-size: 10.344827586207pt;" aria-label="Facebook (285 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-25" style="font-size: 12.137931034483pt;" aria-label="FBI (521 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-26" style="font-size: 13.379310344828pt;" aria-label="France (790 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-27" style="font-size: 13.793103448276pt;" aria-label="Gaza (911 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-28" style="font-size: 10.620689655172pt;" aria-label="Germany (316 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-29" style="font-size: 9.1034482758621pt;" aria-label="Google (191 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-30" style="font-size: 11.379310344828pt;" aria-label="Hamas (409 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-31" style="font-size: 10.068965517241pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-32" style="font-size: 11.793103448276pt;" aria-label="Hezbollah (465 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-33" style="font-size: 12.689655172414pt;" aria-label="Hillary Clinton (626 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-34" style="font-size: 19.103448275862pt;" aria-label="Human rights (5,376 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-35" style="font-size: 10pt;" aria-label="India (255 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-36" style="font-size: 16.068965517241pt;" aria-label="Iran (1,966 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-37" style="font-size: 13.793103448276pt;" aria-label="Iraq (916 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-38" style="font-size: 11.172413793103pt;" aria-label="ISIS (382 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-39" style="font-size: 19.793103448276pt;" aria-label="Israel (6,731 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-40" style="font-size: 12.620689655172pt;" aria-label="Israeli settlement (613 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-41" style="font-size: 8.551724137931pt;" aria-label="Japan (157 items)">Japan</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-42" style="font-size: 11.793103448276pt;" aria-label="Jerusalem (466 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-43" style="font-size: 8.3448275862069pt;" aria-label="John Kerry (146 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-44" style="font-size: 8.4137931034483pt;" aria-label="Korea (152 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-45" style="font-size: 14.413793103448pt;" aria-label="Latin America (1,120 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-46" style="font-size: 12.206896551724pt;" aria-label="Lebanon (538 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-47" style="font-size: 11.172413793103pt;" aria-label="Libya (379 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-48" style="font-size: 16.137931034483pt;" aria-label="Middle East (2,012 items)">Middle East</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 10.827586206897pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.620689655172pt;" aria-label="NATO (1,196 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.655172413793pt;" aria-label="New York Times (880 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 9.448275862069pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.241379310345pt;" aria-label="NSA (392 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 15.034482758621pt;" aria-label="Obama (1,374 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 9.9310344827586pt;" aria-label="Pakistan (253 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 18.758620689655pt;" aria-label="Palestine (4,821 items)">Palestine</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-57" style="font-size: 9.1724137931034pt;" aria-label="Qatar (195 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-58" style="font-size: 16.827586206897pt;" aria-label="Russia (2,514 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-59" style="font-size: 13.655172413793pt;" aria-label="Sanctions against Iran (865 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-60" style="font-size: 14.689655172414pt;" aria-label="Saudi Arabia (1,221 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-61" style="font-size: 17.51724137931pt;" aria-label="Syria (3,181 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-62" style="font-size: 9.6551724137931pt;" aria-label="The Guardian (227 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-63" style="font-size: 13.724137931034pt;" aria-label="Turkey (899 items)">Turkey</a>
<a href="https://alethonews.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-64" style="font-size: 8.7586206896552pt;" aria-label="Twitter (170 items)">Twitter</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.8965517241379pt;" aria-label="UAE (176 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 16.965517241379pt;" aria-label="UK (2,632 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.275862068966pt;" aria-label="Ukraine (1,079 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 12pt;" aria-label="United Nations (495 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (14,104 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.103448275862pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 12.965517241379pt;" aria-label="Venezuela (697 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 10.827586206897pt;" aria-label="Washington Post (334 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 14.758620689655pt;" aria-label="West Bank (1,257 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.620689655172pt;" aria-label="Yemen (615 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.724137931034pt;" aria-label="Zionism (6,614 items)">Zionism</a></div></li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Martillo" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f74bb46f27de3e49aec2770b7ef250c6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">Martillo on <a href="https://alethonews.com/2021/06/12/1295-dead-in-uk-following-covid-bioweapon-shots-italy-halts-astrazeneca-shots-after-teen-dies/#comment-190799">1,295 DEAD in UK Following COV&hellip;</a></td></tr><tr><td title="Bill Francis" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/7b0e70a8aed2d05c4cba9a901adb059b?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Bill Francis on <a href="https://alethonews.com/2021/06/12/1295-dead-in-uk-following-covid-bioweapon-shots-italy-halts-astrazeneca-shots-after-teen-dies/#comment-190792">1,295 DEAD in UK Following COV&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/06/12/this-madness-mustnt-be-tolerated-tehran-says-after-ex-mossad-chief-implies-israel-had-role-in-blast-assassination-in-iran/#comment-190791">‘This madness mustn’t be toler&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/06/11/israeli-forces-shoot-dead-16-year-old-palestinian-boy/#comment-190790">Israeli forces shoot dead 16-y&hellip;</a></td></tr><tr><td title="The Willpower" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://andie1lan@aol.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d113c85dcb87308f0d4395a7c00aabe3?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://andie1lan@aol.com" rel="nofollow">The Willpower</a> on <a href="https://alethonews.com/2021/06/11/israeli-forces-shoot-dead-16-year-old-palestinian-boy/#comment-190788">Israeli forces shoot dead 16-y&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2021/06/12/this-madness-mustnt-be-tolerated-tehran-says-after-ex-mossad-chief-implies-israel-had-role-in-blast-assassination-in-iran/#comment-190787">‘This madness mustn’t be toler&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/06/11/israeli-forces-shoot-dead-16-year-old-palestinian-boy/#comment-190786">Israeli forces shoot dead 16-y&hellip;</a></td></tr><tr><td title="The Willpower" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://andie1lan@aol.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d113c85dcb87308f0d4395a7c00aabe3?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://andie1lan@aol.com" rel="nofollow">The Willpower</a> on <a href="https://alethonews.com/2021/06/11/israeli-forces-shoot-dead-16-year-old-palestinian-boy/#comment-190785">Israeli forces shoot dead 16-y&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/06/12/the-nhs-just-changed-how-they-count-covid-cases-heres-why/#comment-190782">The NHS just changed how they&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/06/12/this-madness-mustnt-be-tolerated-tehran-says-after-ex-mossad-chief-implies-israel-had-role-in-blast-assassination-in-iran/#comment-190781">‘This madness mustn’t be toler&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/06/11/icans-fauci-emails-make-waves/#comment-190780">ICAN’S FAUCI EMAILS MAKE&nbsp;&hellip;</a></td></tr><tr><td title="foffa gremlin" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/85c520dffab72e1d62932ef0970a4127?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">foffa gremlin on <a href="https://alethonews.com/2021/06/11/icans-fauci-emails-make-waves/#comment-190779">ICAN’S FAUCI EMAILS MAKE&nbsp;&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/' title='RT | June 12, 2021 The Pentagon has announced a new $150 million military aid package for Ukraine, potentially raising tensions with Moscow just days before President Joe Biden’s summit meeting with his Russian counterpart Vladimir Putin in Geneva. The latest gift from Washington aims to boost the “lethality, command and control, and situational awareness” o [&hellip;]'>Ahead of crucial Putin-Biden summit, Washington raises stakes by announcing $150 million in additional military aid for Ukraine</a> <span class="rss-date">June 13, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/06/13/biden-dojs-proposal-to-stop-surveilling-members-of-the-press-appears-to-only-apply-to-traditional-media/' title='By Didi Rankovic | Reclaim the Net | June 12, 2021 Despite the fact that US [proclaimed] President Biden publicly denounced the practice carried out by his predecessor’s administration to obtain information about journalistic sources through court orders as “simply wrong” – his own Department of Justice (DoJ) continued with the same policy, reports have […] [&hellip;]'>Biden DOJ’s proposal to stop surveilling members of the press appears to only apply to traditional media</a> <span class="rss-date">June 13, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/06/12/meet-the-world-economic-forum/' title='Corbett • 06/12/2021 Podcast: Play in new window | Download | Embed The World Economic Forum does not run the world, but in this time of The Great Reset and The Fourth Industrial Revolution you’d be forgiven for thinking so. Today on The Corbett Report podcast, join James for a wild ride through the murky origins of the WEF’s past […]'>Meet the World Economic Forum</a> <span class="rss-date">June 13, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/06/12/this-madness-mustnt-be-tolerated-tehran-says-after-ex-mossad-chief-implies-israel-had-role-in-blast-assassination-in-iran/' title='RT | June 12, 2021 The Iranian mission to the UN has accused Israel of ‘lawlessness,’ after the newly retired head of Mossad implied that his agency had been behind an explosion at an Iranian nuclear facility and the killing of a key scientist. The comments made by Yossi Cohen in his bombshell TV interview […]'>‘This madness mustn’t be tolerated,’ Tehran says after ex-Mossad chief implies Israel had role in blast &amp; assassination in Iran</a> <span class="rss-date">June 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/06/12/on-conflict-peace-and-genocide-time-for-new-language-on-palestine-and-israel/' title='By Ramzy Baroud | MEMO | June 12, 2021 On 25 May, famous US actor Mark Ruffalo tweeted an apology for suggesting that Israel is committing “genocide” in Gaza. “I have reflected and wanted to apologise for posts during the recent Israel/Hamas fighting that suggested Israel is committing ‘genocide’,” Ruffalo wrote, adding: “It’s not accurate, it’s inflammatory [&hellip;]'>On ‘conflict’, ‘peace’ and ‘genocide’: Time for new language on Palestine and Israel</a> <span class="rss-date">June 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/06/12/1295-dead-in-uk-following-covid-bioweapon-shots-italy-halts-astrazeneca-shots-after-teen-dies/' title='By Brian Shilhavy | Health Impact News | June 11, 2021 The UK Government’s reporting system for COVID vaccine adverse reactions from the Medicines and Healthcare products Regulatory Agency released their latest report yesterday, June 10, 2021. The report covers data collected from December 9, 2020, through June 2, 2021, for the three experimental COVID “vacc [&hellip;]'>1,295 DEAD in UK Following COVID Bioweapon Shots – Italy Halts AstraZeneca Shots After Teen Dies</a> <span class="rss-date">June 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/06/12/a-sinister-agenda-behind-california-water-crisis/' title='By F. William Engdahl – New Eastern Outlook – 10.06.2021 In recent months a crisis situation in the USA food supply has been growing and is about to assume alarming dimensions that could become catastrophic. Atop the existing corona pandemic lockdowns and unemployment, a looming agriculture crisis as well could tip inflation measures to cause […]'>A Sinister Agenda Behind California Water Crisis?</a> <span class="rss-date">June 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/06/12/fda-gives-emergent-biosolutions-a-consolation-prize-it-must-throw-out-60-million-vaccine-doses-but-can-sell-10-million-which-will-be-labeled-as-failing-gmp-standards/' title='By Meryl Nass, MD | June 11, 2021 Now this is a really odd FDA decision. FDA is acknowledging that the 10 million doses it is authorizing is adulterated. But adulterated doses can’t be sold. But EUA products don’t generally get sold, except to the US government. I am scratching my head. I thought all […]'>FDA gives Emergent BioSolutions a consolation prize: it must throw out 60 million vaccine doses but can sell 10 million, which will be labeled as failing GMP standards</a> <span class="rss-date">June 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/06/12/the-nhs-just-changed-how-they-count-covid-cases-heres-why/' title='By Kit Knightly | OffGuardian | June 11, 2021 The UK’s National Health Service has received new instructions from the government on how it should record Covid19 “cases”, separating those who are actually sick from those who just test positive. From the beginning of the “pandemic” last spring, the NHS (and other countries all over […]'>The NHS just changed how they count Covid “cases”… here’s why</a> <span class="rss-date">June 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/06/12/tony-blair-suggests-unvaccinated-should-remain-under-lockdown-restrictions/' title='Says June 21st date can only be met if two groups are treated differently By Paul Joseph Watson | Summit News | June 11, 2021 Former British Prime Minister Tony Blair implied that those who choose not to be vaccinated should be discriminated against by remaining under lockdown restrictions if the UK’s June 21st “freedom […]'>Tony Blair Suggests Unvaccinated Should Remain Under Lockdown Restrictions</a> <span class="rss-date">June 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/06/12/how-fanatics-took-over-the-world/' title='By Jeffrey Tucker | The Daily Reckoning | June 9, 2021 Early in the pandemic, I had been furiously writing articles about lockdowns. My phone rang with a call from a man named Dr. Rajeev Venkayya. He is the head of a vaccine company but introduced himself as former head of pandemic policy for the Gates […]'>How Fanatics Took Over the World</a> <span class="rss-date">June 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/06/12/hydroxychloroquine-supporters-who-were-censored-online-feel-vindicated-by-new-study/' title='By Didi Rankovic | Reclaim the Net | June 11, 2021 It’s no secret that the Covid pandemic was in many instances weaponized to censor former President Donald Trump, by his political opponents and traditional and social media companies. Trump’s position and policy on a number of issues – from the origin of the virus […]'>Hydroxychloroquine supporters who were censored online feel vindicated by new study</a> <span class="rss-date">June 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/06/12/youtube-bans-senator-ron-johnson-for-seven-days-over-hydroxychloroquine-video/' title='Another elected official censored by the tech giant By Tom Parker | Reclaim the Net | June 11, 2021 YouTube has removed one of Senator Ron Johnson where he criticized health agencies for their rejection of hydroxychloroquine and banned him from uploading to the platform for seven days. In the removed video, Johnson shared his […]'>YouTube bans Senator Ron Johnson for seven days over hydroxychloroquine video</a> <span class="rss-date">June 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/06/12/im-on-a-hit-list-kiev-allows-to-silence-dissent-journalism-thats-all-you-need-to-know-about-ukrainian-democracy/' title='By Eva Bartlett | RT | June 12, 2021 Address issues which Ukraine, the West’s client state, does not like and you could end up on a ‘hit list’. Because that’s apparently how flourishing democracies roll… Last week, photojournalist Dean O’Brien participated in a United Nations meeting to give his perspective on the war in Donbass, Ukraine’s breakaway region [ [&hellip;]'>I’m on a ‘hit list’ Kiev allows to silence dissent &amp; journalism. That’s all you need to know about Ukrainian ‘democracy’</a> <span class="rss-date">June 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/06/11/icans-fauci-emails-make-waves/' title='The Highwire | June 11, 2021 The Informed Consent Action Network went from reporting the news, to being the news last week after releasing 3,000 pages of Toni Fauci emails to the public. Here’s a breakdown of some of the most incriminating correspondence we’ve uncovered so far.'>ICAN’S FAUCI EMAILS MAKE WAVES</a> <span class="rss-date">June 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/06/11/at-g7-joe-biden-and-boris-johnson-sign-charter-committing-to-defend-against-disinformation/' title='A sign of more censorship to come? By Tom Parker | Reclaim the Net | June 10, 2021 At the 2021 G7 summit, an annual meeting attended by seven wealthy democracies, US President Joe Biden and UK Prime Minister Boris Johnson signed a charter that vows to collectively defend against a series of “new and […]'>At G7, Joe Biden and Boris Johnson sign charter committing to defend against “disinformation”</a> <span class="rss-date">June 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/06/11/poland-wants-to-end-political-censorship-online/' title='Poland is one of the few countries pushing to support free speech on monopoly platforms By Dan Frieth | Reclaim the Net | June 10, 2021 According to Poland’s Prime Minister Mateusz Morawiecki, Big Tech corporations have amassed so much power that they control politics, and the solution is for governments around the world to […]'>Poland wants to end political censorship online</a> <span class="rss-date">June 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/06/11/success-is-confrontation/' title='By Paul Robinson | IRRUSIANALITY | JUNE 11, 2021 Yes, you read the title correctly, “Success is confrontation.” So says one-time US Ambassador to NATO Kurt Volker in an article for the Center for European Policy Analysis (CEPA), one of the more reliably Russophobic think tanks in Washington. “Success is confrontation.” Think about the implications for a […] [&hellip;]'>SUCCESS IS CONFRONTATION</a> <span class="rss-date">June 12, 2021</span></li></ul></li>
<li id="rss-43" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://off-guardian.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://off-guardian.org" title="because facts really should be sacred">OffGuardian</a></h2>
<ul><li><a class='rsswidget' href='https://off-guardian.org/2021/06/13/vaccine-euphoria/' title='Todd Hayen PhD What is all the excitement about? People everywhere celebrating a vax jab with social media pics of their vaccine card, stickers that proudly state “I Got Vaccinated!!” and thumbs up congratulations all around as if the recipients just had a baby or won the lottery. I’m surprised people aren’t giving out cigars …'>Vaccine Euphoria</a> <span class="rss-date">June 13, 2021</span></li><li><a class='rsswidget' href='https://off-guardian.org/2021/06/12/how-the-unthinkable-became-thinkable/' title='Matthew Ehret Will we see biotechnology serve the interests of humanity under a multipolar paradigm that cherishes national sovereignty, human life, family, and faith? As much as it might cause us a fair deal of displeasure and even an upset stomach to consider such ideas as the hold eugenics has on our presently troubled era, …'>How the Unthinkable Became Thinkable</a> <span class="rss-date">June 12, 2021</span></li><li><a class='rsswidget' href='https://off-guardian.org/2021/06/11/the-nhs-just-changed-how-they-count-covid-cases-heres-why/' title='The NHS has finally discovered the difference between &quot;from&quot; and &quot;with&quot;...just in time to help prop up the government&#039;s &quot;vaccination&quot; program.'>The NHS just changed how they count Covid “cases”…here’s why.</a> <span class="rss-date">June 11, 2021</span></li></ul></li>
<li id="rss-41" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://consentfactory.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://consentfactory.org" title="Manufacturing consent for private and public sector clients for over 250 years">Consent Factory</a></h2>
<ul><li><a class='rsswidget' href='https://consentfactory.org/2021/05/25/greetings-from-new-normal-germany/' title='On April 1, 1933, shortly after Hitler was appointed chancellor, the Nazis staged a boycott of Jewish businesses in Germany. Members of the Storm Troopers (“die Sturmabteilung,” or the “Storm Department,” as I like to think of them) stood around outside of Jewish-owned stores with Gothic-lettered placards reading “Germans! Defend yourselves! Do not buy from… [&hellip;]'>Greetings from “New Normal” Germany!</a> <span class="rss-date">May 25, 2021</span></li></ul></li>
<li id="rss-42" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://richieallen.co.uk/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://richieallen.co.uk" title="Covering the stories the MSM won&#039;t">Richie Allen</a></h2>
<ul><li><a class='rsswidget' href='https://richieallen.co.uk/government-dont-shout-or-sing-during-england-game/' title='“Can England fans sing when their team is playing tomorrow?” asked SKY’s Kay Burley this morning. She posed the question to the Conservative MP and foreign office minister James Cleverly. He replied: “Well we know the things which increase transmissibility, being in an enclosed space, being in close proximity to other people. Speaking at volume […]'>Government: “Don’t Shout Or Sing During England Game!”</a> <span class="rss-date">June 12, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/judge-gender-critical-beliefs-must-be-tolerated/' title='A woman won a landmark court ruling yesterday that protects her right to believe that people cannot change sex. Tax expert Maya Forstater had claimed that she was discriminated against after she was sacked for saying that trans women are male. At the time she made the comments, the government was considering changing the law […]'>Judge: “Gender-Critical Beliefs MUST Be Tolerated”</a> <span class="rss-date">June 11, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/communist-professor-wants-facemasks-distancing-to-stay-forever/' title='Speaking to Channel 5 News last night, government adviser Susan Michie suggested that face masks and social distancing should continue forever. Michie was responding to recent comments by UN Covid-19 envoy David Nabarro. He told SKY News earlier this week, that people will have to adapt their lifestyles to fight Covid-19 and future pandemics. Michie, […]'>Communist Professor Wants Facemasks &amp; Distancing To Stay Forever</a> <span class="rss-date">June 11, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/new-study-shows-hydroxychloroquine-boosts-covid-survival-by-200/' title='US scientists have claimed that a malaria drug can increase the survival rate of patients with severe Covid-19 by as much as 200 per cent.  Doctors found that when ventilated patients were given hydroxychloroquine with zinc, their condition improved rapidly. The study was conducted by Saint Barnabas Medical Center in New Jersey. 255 patients were […]'>New Study Shows Hydroxychloroquine Boosts Covid Survival By 200%</a> <span class="rss-date">June 10, 2021</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/israeli-forces-shoot-dead-16-year-old-palestinian-boy/' title='Since 2013, Israeli forces and settlers have killed at least 168 Palestinian children in the Occupied Palestinian Territory with live ammunition and crowd-control weapons, according to documentation collected by Defense for Children International. Israeli forces shot Mohammad Said Mohammad Hamayel, 16, with live ammunition during a protest in the village of [&hellip;]'>Israeli forces shoot dead 16-year-old Palestinian boy</a> <span class="rss-date">June 12, 2021</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/false-antisemitism-insulates-israel-hurts-movement-justice/' title='A Jewish American exposes the often-used tactic of deflecting criticism of Israel by viewing it falsely through a lens of antisemitism. Even some supporters of Palestinian rights miss the sleight-of-hand that casts this negative light on their own movement and have mistakenly attacked longtime activists...'>False antisemitism insulates Israel and hurts the movement for justice</a> <span class="rss-date">June 9, 2021</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/what-happened-israeli-police-torture-room-nazareth/' title='Multiple sworn affidavits from the past few weeks testify to rampant, systemic Israeli police attacks and brutal beatings of Palestinian citizens of Israel – protesters, minors, innocent bystanders, and even attorneys – inside the city&#039;s police station; floor of &#039;torture room&#039; was covered in blood from violent police beatings.'>What happened in the Israeli police ‘torture room’ in Nazareth?</a> <span class="rss-date">June 8, 2021</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/06/12/greenland-temperatures-2021/' title='By Paul Homewood     I mentioned a year ago that the reason for the deficit in ice mass increase during the winter and spring of 2020 was sustained cold and dry weather. (Conversely milder weather tends to bring snow). I also reported how the summer melt began much later than normal. The Danish Meteorological […]'>Greenland Temperatures 2020</a> <span class="rss-date">June 12, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/06/11/may-snaps-long-standing-streak-for-strong-tornadoes-in-us/' title='By Paul Homewood   I doubt whether you’ll see this on the BBC’s Climate Check!      . During the month of May, the United States saw 288 preliminary reports of tornadoes, above the May average of 276 tornadoes. None of these storms were rated as stronger than an EF2, marking the first time there […]'>May snaps long-standing streak for strong tornadoes in US</a> <span class="rss-date">June 11, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/06/11/bbc-12-years-of-covering-up-climategate/' title='By Paul Homewood       The &quot;Climategate&quot; computer hacking scandal that rocked the scientific world is to be made into a BBC film. Hackers stole thousands of emails and documents from the University of East Anglia’s Climatic Research Unit in Norwich in 2009. Line of Duty actor Jason Watkins is to star in The […]'>BBC–12 Years Of Covering Up Climategate</a> <span class="rss-date">June 11, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/06/10/the-economic-costs-of-climate-change-swiss-re/' title='By Paul Homewood As promised, my analysis of Swiss Re’s claims about the cost of climate change:    .   New Climate Economics Index stress-tests how climate change will impact 48 countries, representing 90% of world economy, and ranks their overall climate resilience Expected global GDP impact by 2050 under different scenarios compared to a […]'>The Economic Costs Of Climate Change–Swiss Re</a> <span class="rss-date">June 10, 2021</span></li></ul></li>
<li id="rss-40" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://sebastianrushworth.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://sebastianrushworth.com" title="">Sebastian Rushworth M.D.</a></h2>
<ul><li><a class='rsswidget' href='https://sebastianrushworth.com/2021/06/13/can-vitamin-c-prevent-heart-disease/' title='Funnily enough, considering its many purported benefits, vitamin C (ascorbic acid) is one of the vitamins that doctors are least likely to prescribe to patients. Vitamin A is given to all small children in many countries, as is vitamin D. Vitamin D is of course also frequently prescribed to patients with osteoporosis. Vitamin B1 (thiamin) is regularly given [&hellip;]'>Can vitamin C prevent heart disease?</a> <span class="rss-date">June 13, 2021</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCSRc-wteNLZf3oSEIj5Rsow" title="youtube content cited or embeded at Aletho News">1 Atheo Videos</a></li>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202123y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-f74bb46f27de3e49aec2770b7ef250c6">
	</div>
	<div class="grofile-hash-map-7b0e70a8aed2d05c4cba9a901adb059b">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-d113c85dcb87308f0d4395a7c00aabe3">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	<div class="grofile-hash-map-85c520dffab72e1d62932ef0970a4127">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=783f9060a2","homeURL":"https:\/\/alethonews.com\/","postID":"229852","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2021\/06\/13\/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine\/":229852};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/06/13/ahead-of-crucial-putin-biden-summit-washington-raises-stakes-by-announcing-150-million-in-additional-military-aid-for-ukraine/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/related-posts/related-posts.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1623413380j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"76b36657a0","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2Fabout%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkNFOwzAMRX8I1xtFaC+IT0Fp4g23cRLZKYW/JxOqENPUjafE9j3yvcalgM+pUqo4Ggb6YE/lsxvtAduIk49zIDvPfBZpMlAq8asTTqto5WWGEucTp19t5OkHjjygLVzoP9CfxgboQnMDg1MUZ5W0/aCq85Ndy9FKkoHCjQhK0VUKULLVi2rLysQmVKHvdvjWtuIxq2xldppno4gj1dIcw9rYYM4e4BgdK9q7U06n9b1jESylnfWibNyrvOyfH/unfd8fduM32pLHOg=='></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'229852','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8OWFkd0IvbCs9fmlzanc4eVIzLk5RNC9Tdm1PLjBkPVU0bTE2ekZZcy1ERWE/SFhPQm5Ydl8tMzhBOE0zLC9wPWlxen5xLk9zNHN0Wms0eEdncUNmdSZrQzM3RSZxZEVMSElTYTVSbTZvY2ZjPStrQixDQm5IMD1XRTZmZD8vOU89MmNqV1BRSk4sXT1Jdjcxc2tZQWxfUDlKcENhQThVMWRxLTUsdXB+OFp2ZEkxNjFBSUpEeG45N1dbZXJUTH5bS3wzPStjV1RZVHZrWGViNkUx'}]);
_stq.push([ 'clickTrackerInit', '10703098', '229852' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.190 seconds
	143861 bytes batcached for 300 seconds
-->
