<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Biden’s reality check in Europe &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Biden’s reality check in&nbsp;Europe Comments Feed" href="https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNj1sOgjAQRTdkmUAQ+TGupbSTpjAtTR+a7l5soiJq9PPkPuYOXBwTs41oI5jEHCWlbQCPxCNK5uYQN1SJEHbwOUZ6wgAjRsfFxAq92e9elRYc0KtF8Qjnuqn6qoYhaZIw0FwKBs99hhAz4aNIW0FJ3u4EMCg1R0JThqzAEc/oGaHiIldG29/xRVvzS+j7+LJ09TPPc4pMeS03s/+u8Dxqq8IzfjLHumsPXd02+368AjWsosE=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtsKwkAMRH/IuBS81AfxW7bbuEb3xialfr6pRaUgfQkzISczZizgchJMYuIAJQyeEhuXK+o+FitGLyL2ZDFg1LOtY96Y/9hIvUdRnD8aBJ/rSNEY6LpSkRl0RhoiyE2zeI1TamoDgR44By42M0omZSGl+SvWfnrMELKzQjktDFyDpbqGVuxC9ir9u8vPTtAlnpvd6dAem3bf3F9sios1?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10703098","siteURL":"https:\/\/alethonews.com","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"e60ee540ae","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pIUmC-146k","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js,/wp-content/js/rlt-proxy.js?m=1637704497j'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/" />
<link rel='shortlink' href='https://wp.me/pIUmC-146k' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2022%2F03%2F26%2Fbidens-reality-check-in-europe%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2022%2F03%2F26%2Fbidens-reality-check-in-europe%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Biden’s reality check in Europe" />
<meta property="og:url" content="https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/" />
<meta property="og:description" content="BY M. K. BHADRAKUMAR | INDIAN PUNCHLINE | MARCH 26, 2022  The takeaway from the US President Joe Biden’s European tour on March 25-26 is measly. Dissenting voices are rising in Europe as western sa…" />
<meta property="article:published_time" content="2022-03-26T14:37:37+00:00" />
<meta property="article:modified_time" content="2022-03-26T14:37:37+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=200&#038;ts=1648312634" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="Biden’s reality check in&nbsp;Europe" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'andreas04', amp: false, siteid: 8982, blogid: 10703098, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="BY M. K. BHADRAKUMAR | INDIAN PUNCHLINE | MARCH 26, 2022  The takeaway from the US President Joe Biden’s European tour on March 25-26 is measly. Dissenting voices are rising in Europe as western sanctions against Russia start backfiring with price hikes and shortages of fuel and electricity. And this is only the beginning, as&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/amp/"></head>

<body class="post-template-default single single-post postid-254096 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-254096" class="entry post-254096 post type-post status-publish format-standard hentry category-economics tag-european-union tag-nato tag-russia tag-ukraine">

                <h2>Biden’s reality check in&nbsp;Europe</h2>

                <blockquote>
<h5><a href="https://www.indianpunchline.com/bidens-reality-check-in-europe/" target="_blank" rel="noopener"><span style="color:#003366;">BY M. K. BHADRAKUMAR | <em>INDIAN PUNCHLINE</em> | MARCH 26, 2022 </span></a></h5>
</blockquote>
<p>The takeaway from the US President Joe Biden’s European tour on March 25-26 is measly. Dissenting voices are rising in Europe as western sanctions against Russia start backfiring with price hikes and shortages of fuel and electricity. And this is only the beginning, as Moscow is yet to announce any retaliatory measures as such.<span class="Apple-converted-space"> </span></p>
<p>The unkindest cut of it all is that the Russian Defence Ministry chose Biden’s trip as the perfect backdrop to frame the true proportions of success of its special operation in Ukraine. The US and NATO’s credibility is perilously close to being irreparably damaged, as the Russian juggernaut rolls across Ukraine with the twin objectives of ‘demilitarisation’ and ‘denazification’ in its sights.<span class="Apple-converted-space"> </span></p>
<p>The <a href="https://tass.com/politics/1427617">Russian General Staff disclosed</a> on Friday that the hyped up Ukrainian Armed Forces, trained by NATO and the US, have sustained crippling losses: Ukrainian air force and air defence is almost completely destroyed, while the country’s Navy no longer exists and about 11.5% of the entire military personnel have been put out of action. (Ukraine doesn’t have organised reserves.)<span class="Apple-converted-space"> </span></p>
<p>According to the Russian General Staff’s deputy head Colonel General Sergey Rudskoy, Ukraine has lost much of its combat vehicles (tanks, armoured vehicles, etc.), one-third of its multiple launch rocket systems, and well over three-fourths of its missile air defence systems and Tochka-U tactical missile systems.<span class="Apple-converted-space"> </span></p>
<p>Sixteen main military airfields in Ukraine have been put out of action, 39 storage bases and arsenals destroyed (which contained up to 70% of all stocks of military equipment, materiel and fuel, and more than 1,054,000 tons of ammunition.)</p>
<p>Interestingly, following the intense high-precision strikes on the bases and training camps, foreign mercenaries are leaving Ukraine. During the past week, 285 mercenaries escaped into Poland, Hungary and Romania. Russian forces are systematically destroying the Western shipment of weapons.<span class="Apple-converted-space"> </span></p>
<p>Most important, the mission to liberate Donbass is about to be accomplished.<span class="Apple-converted-space"> </span>Simply put, the main objectives of the first phase of the operation have been achieved.</p>
<p>Apart from Kiev, Russian troops have blocked the northern and eastern cities of Chernigov, Sumy, Kharkov and Nikolaev, while in the south, Kherson and most of Zaporozhye region are under full control — the intention being to not only to shackle Ukrainian forces but to prevent their grouping in Donbass region. (See my article <a href="https://www.tribuneindia.com/news/comment/dissecting-ukraine-imbroglio-379257"><i>Dissecting Ukraine imbroglio</i></a>, Tribune, March 21, 2022) <span class="Apple-converted-space"> </span></p>
<p>“We did not plan to storm these cities from the start, in order to prevent destruction and minimise losses among personnel and civilians,” Rudskoy said. But, he added, such an option is not ruled out either in the period ahead.</p>
<p>It stands to reason that Washington and European capitals are well aware that the Russian operation is proceeding as scheduled and there is no stopping it. Thus, NATO’s extraordinary summit on March 24 confirmed that the alliance is unwilling to get into a military confrontation with the Russian Army.<span class="Apple-converted-space"> </span></p>
<p>Instead, the summit decided to strengthen the defence of its own territories! Four additional multinational NATO combat groups of 40,000 troops will be deployed in Bulgaria, Hungary, Romania and Slovakia on a permanent basis. Poland’s proposal to deploy NATO military units in Ukraine was outright rejected.</p>
<p>However, Poland has certain other plans, namely, to deploy contingents to the western regions of Ukraine to support the ‘fraternal Ukrainian people” with the unspoken agenda of reclaiming control over the historically disputed territories in the those regions. What Faustian deal has been struck in Warsaw on March 25 between Biden and his Polish counterpart Duda remains unclear. Clearly, vultures are circling Ukraine’s skies. (See my blog <a href="https://www.indianpunchline.com/biden-wings-his-way-to-the-borderlands-of-ukraine/"><i>Biden wings his way to the borderlands of Ukraine</i></a>, March 24, 2022)<span class="Apple-converted-space"> </span></p>
<p>Indeed, if Poland makes a bid for Ukrainian territory (with Biden’s tacit support), would Belarus be far behind to take control of the regions of Polesie and Volyn in Ukraine? Possibly not. Suffice to say, in the period since the CIA-backed coup in Kiev in 2014 when the US moved into the driving seat, Ukraine has lost its sovereignty and is now perilously close to vanishing altogether from Europe’s map!<span class="Apple-converted-space"> </span></p>
<p>Washington — Biden personally, having been the Obama administration’s point person in Kiev in 2014 — should carry this heavy cross in history books.<span class="Apple-converted-space"> </span></p>
<p>As for European leaders, they find themselves in a surreal world, out of touch with the stunning realities of a new world order. Eighty-year old Biden with limited grasp of the torrential flow of events, made an astounding proposal in his press conference in Brussels on Thursday that Ukraine should replace Russia in the G20!<span class="Apple-converted-space"> </span></p>
<p>But Biden has a soulmate in the European Commission chief Ursula von der Leyen whose latest threat is that Russian oil and gas companies “will not be allowed to demand payment for fuel in rubles.” She is blissfully unaware that the EU has no more effective means to pressure Russian companies!<span class="Apple-converted-space"> </span></p>
<p>Russian President Vladimir Putin caught the western leaders huddled in Brussels by surprise with his announcement that Russia will promptly start charging “unfriendly” countries in rubles for gas supplies. There are over 45 unfriendly countries on the list — the US and EU members plus the UK, Australia, Canada, Singapore, Montenegro and Switzerland. (See the RT’s explainer <a href="https://www.rt.com/business/552630-ruble-gas-europe-impact/"><i>What buying gas in rubles means for Russia and the West</i></a>.)</p>
<p>Effectively, Moscow is on the one hand strengthening the weakened ruble, while on the other hand, messaging that it is pioneering a new wave internationally to bypass the dollar as<span class="Apple-converted-space">  </span>commodity currency.<span class="Apple-converted-space"> </span></p>
<p>Yet, Moscow is also continuing to routinely supply Russian gas for transit to Europe through Ukraine to meet the requests of European consumers (109.5 mln cubic meters as of March 26!) The point is, despite rhetoric and grandstanding, Europe recently increased its gas purchases from Russia significantly against the backdrop of astronomically high spot prices!<span class="Apple-converted-space"> </span></p>
<p>The European Council meet at Brussels on March 25 with Biden in attendance failed to adopt any concrete measures to address the energy price growth, and could not come up with a unified approach to Russia’s decision to receive payments for its gas only in rubles.<span class="Apple-converted-space"> </span></p>
<p>Apropos the European Commission’s proposal to establish a new system of common purchase of gas to prevent outbidding, the final statement of the European Council merely says that the leaders agreed to “work together on <b>voluntary</b> common purchase of gas, LNG and hydrogen,” meaning that common purchases may be carried out only by those EU countries who are willing to unite. [Emphasis added.]<span class="Apple-converted-space"> </span></p>
<p>It is a long haul for Europe to dispense with Russian gas. Serbian President Aleksandar Vucic said yesterday:<span class="Apple-converted-space">  </span>“There are gas shortages, and that is why we need to talk to Russians. Europe will move towards reducing its dependence on the Russian gas, but can this happen in the coming years? This is very difficult.”</p>
<p>“Europe consumes 500 billion cubic meters of gas, while America and Qatar can offer 15 billion, up to the last molecule… That is why German and Austrian politicians told me: “We cannot just destroy ourselves. If we impose sanctions on Russia in the oil and gas domain, we will destroy ourselves. It’s like shooting yourself in the foot before rushing into a fight. This is how certain rational people in the West see it today.”<span class="Apple-converted-space"> </span></p>
<p>With the doomsday predictions of Russian military failure in Ukraine coming unstuck and the blowback from Russia sanctions beginning to bite, Europeans are caught in a bind. They will be resentful as time passes.<span class="Apple-converted-space"> </span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-254096" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-254096" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-254096" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-254096" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-254096" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2022/03/26/">March 26, 2022</a> - <!-- at 8:37 am -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/economics/" rel="category tag">Economics</a>					   | <a href="https://alethonews.com/tag/european-union/" rel="tag">European Union</a>, <a href="https://alethonews.com/tag/nato/" rel="tag">NATO</a>, <a href="https://alethonews.com/tag/russia/" rel="tag">Russia</a>, <a href="https://alethonews.com/tag/ukraine/" rel="tag">Ukraine</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/26/bidens-reality-check-in-europe/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d4bb367935" /><input type="hidden" name="_wp_http_referer" value="/2022/03/26/bidens-reality-check-in-europe/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='254096' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4e815d7150" /></p>
<input type="hidden" name="genseq" value="1648312634" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="207"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2022/03/26/hungary-responds-to-zelenskys-demand-for-support/">&laquo; Previous</a> | <a href="https://alethonews.com/2022/03/26/us-afghan-military-arsenals-are-up-for-sale/">Next &raquo;</a></p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Videos</strong> </h2>
<p><a href="https://alethonews.com/2022/03/26/pfizer-ceo-setting-health-policy/" target="_blank" rel="noopener"><img loading="lazy" data-attachment-id="254087" data-permalink="https://alethonews.com/about/external-content-duckduckgo-332/" data-orig-file="https://alethonews.files.wordpress.com/2022/03/external-content.duckduckgo-17-e1648301449191.jpg" data-orig-size="360,203" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="external-content.duckduckgo" data-image-description="" data-image-caption="" data-medium-file="https://alethonews.files.wordpress.com/2022/03/external-content.duckduckgo-17-e1648301449191.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2022/03/external-content.duckduckgo-17-e1648301449191.jpg?w=360" class="aligncenter size-full wp-image-254087" src="https://alethonews.files.wordpress.com/2022/03/external-content.duckduckgo-17-e1648301449191.jpg?w=360&#038;h=203" alt="" width="360" height="203" srcset="https://alethonews.files.wordpress.com/2022/03/external-content.duckduckgo-17-e1648301449191.jpg 360w, https://alethonews.files.wordpress.com/2022/03/external-content.duckduckgo-17-e1648301449191.jpg?w=150&amp;h=85 150w, https://alethonews.files.wordpress.com/2022/03/external-content.duckduckgo-17-e1648301449191.jpg?w=300&amp;h=169 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2022/03/26/pfizer-ceo-setting-health-policy/" target="_blank" rel="noopener">PFIZER CEO SETTING HEALTH POLICY?</a></h2>
<p style="text-align:center;"><a href="https://alethonews.com/category/video/" target="_blank" rel="noopener"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<hr />
<h2 style="text-align:center;"><strong>From the Archives</strong></h2>
<h2><a href="https://alethonews.com/2013/02/28/are-the-governments-dietary-guidelines-making-us-obese/" target="_blank" rel="noopener">Are the Government’s Dietary Guidelines Making Us Obese?</a></h2>
<blockquote>
<h5><span style="color:#003366;">By Margie King | <em>GreenMedInfo</em> | February 25th 2013</span></h5>
</blockquote>
<p>Since the early 1980’s the <a href="http://www.health.gov/dietaryguidelines/1980thin.pdf" target="_blank" rel="nofollow noopener">USDA Dietary Guidelines for Americans</a> have urged trusting Americans to eat a low-fat high-carbohydrate diet for their health and weight control. Since then, there has been an alarming increase in chronic diseases such as cancer and diabetes. In addition, obesity rates have shot up to 30%, and more than 70% of Americans are <strong><a href="http://www.greenmedinfo.com/disease/overweight">overweight</a></strong>.</p>
<p>Can the dietary guidelines be to blame?</p>
<p>Many experts believe that the USDA and other government agencies have stubbornly disregarded the science and continued a 30-year long nutrition experiment on Americans that has had disastrous results.</p>
<p>Nutrition experts from <a href="http://www.forahealthynation.org/" target="_blank" rel="nofollow noopener">The Healthy Nation Coalition</a>, which includes the <a href="http://www.westonaprice.org/" target="_blank" rel="nofollow noopener">Weston A. Price Foundation</a>, the <a href="http://www.saltinstitute.org/" target="_blank" rel="nofollow noopener">Salt Institute</a>, and the <a href="http://www.nmsociety.org/" target="_blank" rel="nofollow noopener">Nutrition and Metabolism Society</a>, have voiced concerns about the current USDA Dietary Guidelines issued in 2010.  They criticize the guidelines for perpetuating the wrong-headed advice to eat a low-fat diet, high in processed <strong><a href="http://www.greenmedinfo.com/blog/going-against-grain-towards-better-health">grains and cereals,</a></strong> which has contributed to the current obesity and health crisis. <span style="font-size:16px;">&#8230; </span><a href="https://alethonews.com/2013/02/28/are-the-governments-dietary-guidelines-making-us-obese/" target="_blank" rel="noopener"><span style="color:#003366;">continue</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>


			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to receive  new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,775 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="10703098"/>
					<input type="hidden" name="source" value="https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="51f002faf3" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Sign me up!					</button>
				</p>
			</form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>5,590,541 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2022/03/'> March 2022 </option>
	<option value='https://alethonews.com/2022/02/'> February 2022 </option>
	<option value='https://alethonews.com/2022/01/'> January 2022 </option>
	<option value='https://alethonews.com/2021/12/'> December 2021 </option>
	<option value='https://alethonews.com/2021/11/'> November 2021 </option>
	<option value='https://alethonews.com/2021/10/'> October 2021 </option>
	<option value='https://alethonews.com/2021/09/'> September 2021 </option>
	<option value='https://alethonews.com/2021/08/'> August 2021 </option>
	<option value='https://alethonews.com/2021/07/'> July 2021 </option>
	<option value='https://alethonews.com/2021/06/'> June 2021 </option>
	<option value='https://alethonews.com/2021/05/'> May 2021 </option>
	<option value='https://alethonews.com/2021/04/'> April 2021 </option>
	<option value='https://alethonews.com/2021/03/'> March 2021 </option>
	<option value='https://alethonews.com/2021/02/'> February 2021 </option>
	<option value='https://alethonews.com/2021/01/'> January 2021 </option>
	<option value='https://alethonews.com/2020/12/'> December 2020 </option>
	<option value='https://alethonews.com/2020/11/'> November 2020 </option>
	<option value='https://alethonews.com/2020/10/'> October 2020 </option>
	<option value='https://alethonews.com/2020/09/'> September 2020 </option>
	<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2022/03/01/" aria-label="Posts published on March 1, 2022">1</a></td><td><a href="https://alethonews.com/2022/03/02/" aria-label="Posts published on March 2, 2022">2</a></td><td><a href="https://alethonews.com/2022/03/03/" aria-label="Posts published on March 3, 2022">3</a></td><td><a href="https://alethonews.com/2022/03/04/" aria-label="Posts published on March 4, 2022">4</a></td><td><a href="https://alethonews.com/2022/03/05/" aria-label="Posts published on March 5, 2022">5</a></td><td><a href="https://alethonews.com/2022/03/06/" aria-label="Posts published on March 6, 2022">6</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2022/03/07/" aria-label="Posts published on March 7, 2022">7</a></td><td><a href="https://alethonews.com/2022/03/08/" aria-label="Posts published on March 8, 2022">8</a></td><td><a href="https://alethonews.com/2022/03/09/" aria-label="Posts published on March 9, 2022">9</a></td><td><a href="https://alethonews.com/2022/03/10/" aria-label="Posts published on March 10, 2022">10</a></td><td><a href="https://alethonews.com/2022/03/11/" aria-label="Posts published on March 11, 2022">11</a></td><td><a href="https://alethonews.com/2022/03/12/" aria-label="Posts published on March 12, 2022">12</a></td><td><a href="https://alethonews.com/2022/03/13/" aria-label="Posts published on March 13, 2022">13</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2022/03/14/" aria-label="Posts published on March 14, 2022">14</a></td><td><a href="https://alethonews.com/2022/03/15/" aria-label="Posts published on March 15, 2022">15</a></td><td><a href="https://alethonews.com/2022/03/16/" aria-label="Posts published on March 16, 2022">16</a></td><td><a href="https://alethonews.com/2022/03/17/" aria-label="Posts published on March 17, 2022">17</a></td><td><a href="https://alethonews.com/2022/03/18/" aria-label="Posts published on March 18, 2022">18</a></td><td><a href="https://alethonews.com/2022/03/19/" aria-label="Posts published on March 19, 2022">19</a></td><td><a href="https://alethonews.com/2022/03/20/" aria-label="Posts published on March 20, 2022">20</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2022/03/21/" aria-label="Posts published on March 21, 2022">21</a></td><td><a href="https://alethonews.com/2022/03/22/" aria-label="Posts published on March 22, 2022">22</a></td><td><a href="https://alethonews.com/2022/03/23/" aria-label="Posts published on March 23, 2022">23</a></td><td><a href="https://alethonews.com/2022/03/24/" aria-label="Posts published on March 24, 2022">24</a></td><td><a href="https://alethonews.com/2022/03/25/" aria-label="Posts published on March 25, 2022">25</a></td><td id="today"><a href="https://alethonews.com/2022/03/26/" aria-label="Posts published on March 26, 2022">26</a></td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2022/02/">&laquo; Feb</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 110.5564524266%; padding: 1px; margin: 1px;"  title="Aletho News (1876)">Aletho News</a> <a href="https://alethonews.com/category/book-review/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Book Review (481)">Book Review</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 144.09494501059%; padding: 1px; margin: 1px;"  title="Civil Liberties (6308)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 115.33144990415%; padding: 1px; margin: 1px;"  title="Corruption (2507)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 162.77873070326%; padding: 1px; margin: 1px;"  title="Deception (8777)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 124.82847341338%; padding: 1px; margin: 1px;"  title="Economics (3762)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.37725759257%; padding: 1px; margin: 1px;"  title="Environmentalism (663)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 162.30955503985%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8715)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 109.02028049642%; padding: 1px; margin: 1px;"  title="Fake News (1673)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 107.56734940975%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1481)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 124.94198365453%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3777)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 121.30208858844%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3296)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 138.59348198971%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (5581)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 137.3448693371%; padding: 1px; margin: 1px;"  title="Militarism (5416)">Militarism</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 114.39309857734%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2383)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 107.59005145798%; padding: 1px; margin: 1px;"  title="Russophobia (1484)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 119.12269195843%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (3008)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 113.83311472102%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2309)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 125.11603269095%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3800)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.08858843709%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (757)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (10392)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 115.33144990415%; padding: 1px; margin: 1px;"  title="Video (2507)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 135.28655029765%; padding: 1px; margin: 1px;"  title="War Crimes (5144)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 118.41136111391%; padding: 1px; margin: 1px;"  title="Wars for Israel (2914)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 8.7623762376238pt;" aria-label="9/11 (187 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.574257425743pt;" aria-label="Afghanistan (656 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.60396039604pt;" aria-label="Africa (481 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 8.4851485148515pt;" aria-label="AIPAC (169 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 9.8712871287129pt;" aria-label="al-Qaeda (269 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 8.4158415841584pt;" aria-label="Argentina (166 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 9.3861386138614pt;" aria-label="Australia (229 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.7326732673267pt;" aria-label="BBC (259 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 10.841584158416pt;" aria-label="Benjamin Netanyahu (369 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-10" style="font-size: 8.6930693069307pt;" aria-label="Brazil (179 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-11" style="font-size: 13.059405940594pt;" aria-label="Canada (781 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-12" style="font-size: 11.188118811881pt;" aria-label="Central Intelligence Agency (412 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-13" style="font-size: 12.019801980198pt;" aria-label="China (550 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-14" style="font-size: 14.514851485149pt;" aria-label="CIA (1,260 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-15" style="font-size: 9.2475247524752pt;" aria-label="CNN (220 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-16" style="font-size: 8.6237623762376pt;" aria-label="Colombia (175 items)">Colombia</a>
<a href="https://alethonews.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-17" style="font-size: 15pt;" aria-label="Covid-19 (1,480 items)">Covid-19</a>
<a href="https://alethonews.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-696137869 tag-link-position-18" style="font-size: 14.792079207921pt;" aria-label="COVID-19 Vaccine (1,382 items)">COVID-19 Vaccine</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-19" style="font-size: 8.6930693069307pt;" aria-label="Da’esh (180 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-20" style="font-size: 9.9405940594059pt;" aria-label="Donald Trump (275 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-21" style="font-size: 11.465346534653pt;" aria-label="Egypt (456 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-22" style="font-size: 14.722772277228pt;" aria-label="European Union (1,347 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-23" style="font-size: 10.564356435644pt;" aria-label="Facebook (337 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-24" style="font-size: 12.158415841584pt;" aria-label="FBI (574 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-25" style="font-size: 13.267326732673pt;" aria-label="France (840 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-26" style="font-size: 13.544554455446pt;" aria-label="Gaza (919 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-27" style="font-size: 10.772277227723pt;" aria-label="Germany (363 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-28" style="font-size: 9.3168316831683pt;" aria-label="Google (223 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-29" style="font-size: 11.188118811881pt;" aria-label="Hamas (418 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-30" style="font-size: 9.8019801980198pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-31" style="font-size: 11.60396039604pt;" aria-label="Hezbollah (474 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-32" style="font-size: 12.50495049505pt;" aria-label="Hillary Clinton (638 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-33" style="font-size: 19.366336633663pt;" aria-label="Human rights (6,290 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-34" style="font-size: 9.8712871287129pt;" aria-label="India (269 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-35" style="font-size: 15.90099009901pt;" aria-label="Iran (1,977 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-36" style="font-size: 13.613861386139pt;" aria-label="Iraq (936 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-37" style="font-size: 10.980198019802pt;" aria-label="ISIS (384 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-38" style="font-size: 19.643564356436pt;" aria-label="Israel (6,950 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-39" style="font-size: 12.366336633663pt;" aria-label="Israeli settlement (613 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-40" style="font-size: 8.4158415841584pt;" aria-label="Japan (166 items)">Japan</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-41" style="font-size: 11.534653465347pt;" aria-label="Jerusalem (470 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/joe-biden/" class="tag-cloud-link tag-link-143640 tag-link-position-42" style="font-size: 8.4851485148515pt;" aria-label="Joe Biden (167 items)">Joe Biden</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-43" style="font-size: 8pt;" aria-label="John Kerry (145 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-44" style="font-size: 8.3465346534653pt;" aria-label="Korea (160 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-45" style="font-size: 14.237623762376pt;" aria-label="Latin America (1,159 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-46" style="font-size: 12.019801980198pt;" aria-label="Lebanon (554 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-47" style="font-size: 10.910891089109pt;" aria-label="Libya (383 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-48" style="font-size: 16.039603960396pt;" aria-label="Middle East (2,066 items)">Middle East</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 10.564356435644pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.653465346535pt;" aria-label="NATO (1,332 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.544554455446pt;" aria-label="New York Times (907 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 9.1782178217822pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.118811881188pt;" aria-label="NSA (402 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 14.792079207921pt;" aria-label="Obama (1,387 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 9.8019801980198pt;" aria-label="Pakistan (260 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 18.673267326733pt;" aria-label="Palestine (4,955 items)">Palestine</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-57" style="font-size: 8.9009900990099pt;" aria-label="Qatar (195 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-58" style="font-size: 16.871287128713pt;" aria-label="Russia (2,723 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-59" style="font-size: 13.475247524752pt;" aria-label="Sanctions against Iran (883 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-60" style="font-size: 14.445544554455pt;" aria-label="Saudi Arabia (1,235 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-61" style="font-size: 17.356435643564pt;" aria-label="Syria (3,220 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-62" style="font-size: 9.5940594059406pt;" aria-label="The Guardian (245 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-63" style="font-size: 13.544554455446pt;" aria-label="Turkey (913 items)">Turkey</a>
<a href="https://alethonews.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-64" style="font-size: 8.970297029703pt;" aria-label="Twitter (198 items)">Twitter</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.6930693069307pt;" aria-label="UAE (183 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 17.217821782178pt;" aria-label="UK (3,064 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.514851485149pt;" aria-label="Ukraine (1,252 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 11.811881188119pt;" aria-label="United Nations (508 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (15,280 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 10.841584158416pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 12.782178217822pt;" aria-label="Venezuela (709 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 10.633663366337pt;" aria-label="Washington Post (342 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 14.514851485149pt;" aria-label="West Bank (1,263 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.435643564356pt;" aria-label="Yemen (627 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.574257425743pt;" aria-label="Zionism (6,810 items)">Zionism</a></li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="aletho" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="https://alethonews.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/228c3a1af90091f3df3d455b21ec2bf4?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="https://alethonews.wordpress.com" rel="nofollow">aletho</a> on <a href="https://alethonews.com/2022/03/24/the-atomic-bombings-of-hiroshima-and-nagasaki-were-war-crimes-too/#comment-221454">The Atomic Bombings of Hiroshi&hellip;</a></td></tr><tr><td title="4justice" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/73c6c9df7d340451211398b893fa0a60?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">4justice on <a href="https://alethonews.com/2022/03/24/unindicted-us-war-criminal-passes/#comment-221451">Unindicted US War Criminal&hellip;</a></td></tr><tr><td title="Swaytonious" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/c973f9f07e8c08fca9f973a0b03e563c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Swaytonious on <a href="https://alethonews.com/2022/03/24/the-atomic-bombings-of-hiroshima-and-nagasaki-were-war-crimes-too/#comment-221450">The Atomic Bombings of Hiroshi&hellip;</a></td></tr><tr><td title="papasha408" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e4231f3be6b12c73b887ded64697335b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">papasha408 on <a href="https://alethonews.com/2022/03/24/the-atomic-bombings-of-hiroshima-and-nagasaki-were-war-crimes-too/#comment-221448">The Atomic Bombings of Hiroshi&hellip;</a></td></tr><tr><td title="aletho" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://alethonews.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/228c3a1af90091f3df3d455b21ec2bf4?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://alethonews.wordpress.com" rel="nofollow">aletho</a> on <a href="https://alethonews.com/2022/03/25/the-great-aids-scam-a-dry-run-for-covid/#comment-221446">The great Aids scam – a dry ru&hellip;</a></td></tr><tr><td title="Swaytonious" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/c973f9f07e8c08fca9f973a0b03e563c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Swaytonious on <a href="https://alethonews.com/2022/03/24/the-atomic-bombings-of-hiroshima-and-nagasaki-were-war-crimes-too/#comment-221440">The Atomic Bombings of Hiroshi&hellip;</a></td></tr><tr><td title="gepay" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/b90930e7ade88fe387f54af79718e02c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">gepay on <a href="https://alethonews.com/2022/03/25/the-great-aids-scam-a-dry-run-for-covid/#comment-221439">The great Aids scam – a dry ru&hellip;</a></td></tr><tr><td title="Petra" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/c79fc3261d9ca8d5174ff04d544b03fa?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Petra on <a href="https://alethonews.com/2022/03/24/trudeau-gets-called-a-dictator-in-front-of-the-entire-eu/#comment-221425">Trudeau gets called a Dictator&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2022/03/25/british-intelligence-operatives-involvement-in-ukraine-crisis-signals-false-flag-attacks-ahead/#comment-221404">British intelligence operative&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2022/03/25/british-intelligence-operatives-involvement-in-ukraine-crisis-signals-false-flag-attacks-ahead/#comment-221402">British intelligence operative&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2022/03/25/lebanon-shocking-details-of-torture-in-israeli-run-prison/#comment-221398">Lebanon: &#8216;shocking&hellip;</a></td></tr><tr><td title="michael" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/819a17dd5530f881b9a6056c06121ce8?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">michael on <a href="https://alethonews.com/2022/03/25/hunter-biden-did-fund-ukraine-biolabs-lap-top-emails-suggest/#comment-221395">Hunter Biden did fund Ukraine&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2022/03/26/turkey-intercepts-naval-mine-floating-near-bosphorus/' title='Samizdat | March 26, 2022 The Tukish military has intercepted an “old” naval mine near the Bosphorus strait, the country’s Defense Minister Hulusi Akar said on Saturday. The “mine-like object” was first spotted by a commercial vessel in the vicinity of the busy Black Sea strait in the morning, the official told reporters. “Our SAS […]'>Turkey intercepts naval mine floating near Bosphorus</a> <span class="rss-date">March 26, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/03/26/us-afghan-military-arsenals-are-up-for-sale/' title='By Vladimir Platov – New Eastern Outlook – 26.03.2022 While the exact number of US weapons, vehicles, aircraft and military equipment seized by the Taliban after the US and its allies had fled Afghanistan is unknown, the preliminary value of this lethal commodity is estimated by various experts at around $85 billion. In Kunduz, Afghanistan, […]'>US Afghan Military Arsenals are Up for Sale</a> <span class="rss-date">March 26, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/' title='BY M. K. BHADRAKUMAR | INDIAN PUNCHLINE | MARCH 26, 2022  The takeaway from the US President Joe Biden’s European tour on March 25-26 is measly. Dissenting voices are rising in Europe as western sanctions against Russia start backfiring with price hikes and shortages of fuel and electricity. And this is only the beginning, as […]'>Biden’s reality check in Europe</a> <span class="rss-date">March 26, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/03/26/hungary-responds-to-zelenskys-demand-for-support/' title='Samizdat – March 26, 2022 “Hungary is on Hungary’s side,” its prime minister, Viktor Orban, said in a statement on Saturday, in response to Ukrainian President Volodymyr Zelensky’s calls for Budapest to quit sitting on the fence in the conflict between Kiev and Moscow. Orban said that, while his country could not “be indifferent” to […]'>Hungary responds to Zelensky’s demand for support</a> <span class="rss-date">March 26, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/03/26/pfizer-ceo-setting-health-policy/' title='The Highwire with Del Bigtree | March 24, 2022 In Fauci’s absence as Covid’s public health media mouthpiece, an ironic twist of transparency has chosen a puzzling replacement – Pfizer CEO Albert Bourla. SHOCKING NEW COVID VACCINE SIDE EFFECTS Welcome to the next generation of possible vaccine harms. From mouth blisters to debilitating nervous system […] [&hellip;]'>PFIZER CEO SETTING HEALTH POLICY?</a> <span class="rss-date">March 26, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/03/25/lebanon-shocking-details-of-torture-in-israeli-run-prison/' title='MEMO | March 24, 2022 The details of torture in an Israeli-run prison in Lebanon, including the electrocution of a female detainee and denial of medical care, have been uncovered in newly declassified Israeli documents. Arab prisoners were subjected to inhumane treatment at the Khiam Prison run by Israel in Southern Lebanon, which operated for […]'>Lebanon: ‘shocking’ details of torture in Israeli-run prison</a> <span class="rss-date">March 26, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/03/25/british-intelligence-operatives-involvement-in-ukraine-crisis-signals-false-flag-attacks-ahead/' title='BY KIT KLARENBERG · THE GRAYZONE · MARCH 24, 2022 Shadowy UK intel figure Hamish de Bretton-Gordon was at the forefront of chemical weapons deceptions in Syria. Now in Ukraine, he’s up to his old tricks again. With Washington and its NATO allies forced to watch from the sidelines as Russia’s military advances across Eastern […]'>British intelligence operative’s involvement in Ukraine crisis signals false flag attacks ahead</a> <span class="rss-date">March 26, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/03/25/hunter-biden-did-fund-ukraine-biolabs-lap-top-emails-suggest/' title='Samizdat | March 25, 2022 Hunter Biden’s abandoned laptop has reared its ugly head again, as it reportedly contains emails that appear to back up Russian military claims that the US president’s son was involved in financing military research into dangerous pathogens at biolabs in Ukraine. Biden helped arrange millions of dollars in financing for […]'>Hunter Biden did fund Ukraine biolabs, lap top emails suggest</a> <span class="rss-date">March 26, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/03/25/dont-let-the-lockdown-hawks-re-write-history/' title='Certain commentators are claiming ZeroCovid was a purely pre-vaccine measure By Toby Green | Unherd | March 25, 2022 The past two days have seen sorties from scientists desperate to shore up the lockdown version of history. Lockdowns were necessary, and anyone who disagrees does not care about society or equality. This version of history […]'>Don’t let the lockdown hawks re-write history</a> <span class="rss-date">March 25, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/03/25/fauci-finally-admits-natural-immunity/' title='BY JEFFREY A. TUCKER | BROWNSTONE INSTITUTE | MARCH 25, 2022 Yes, Fauci has never worried about consistency or even contradicting himself one day to the next, often without explanation. Too often his doling out “the science” has felt like performance art. Still, the record is that Fauci and all his compatriots either downplayed or […]'>Fauci Finally Admits Natural Immunity</a> <span class="rss-date">March 25, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/03/25/russia-wants-us-to-comment-on-hunter-bidens-alleged-link-with-ukrainian-biolabs/' title='Samizdat | March 25, 2022 Russia wants to hear comments from the US regime on the alleged involvement of Hunter Biden into financing a network of biolabs in Ukraine, which Moscow suspects of conducting bioweapons research, Kremlin spokesman Dmitry Peskov said on Friday. The embattled presidential son was financially linked to the Ukrainian labs by […]'>Russia wants US to comment on Hunter Biden’s alleged link with Ukrainian biolabs</a> <span class="rss-date">March 25, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/03/25/hunter-biden-possibly-involved-in-us-biolabs-scandal/' title='By Lucas Leiroz | March 25, 2022 While Washington refuses to give answers about its scandals in biological weapons research in clandestine laboratories in Ukraine, other facts are revealed, which point not only to inappropriate conduct on the part of the American government, but also to the Biden family itself. Hunter Biden, son of the […]'>Hunter Biden possibly involved in US biolabs scandal</a> <span class="rss-date">March 25, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/03/25/chinese-foreign-minister-visits-india-to-discuss-ukraine/' title='Samizdat | March 25, 2022 Chinese Foreign Minister Wang Yi arrived in New Delhi on Thursday night for a diplomatic visit, where he is expected to meet his Indian counterpart Subrahmanyam Jaishankar, the Indian foreign ministry announced. This is the first visit of a high-ranking Chinese official to India since border clashes in Ladakh in […]'>Chinese Foreign Minister visits India to discuss Ukraine</a> <span class="rss-date">March 25, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/03/25/the-great-aids-scam-a-dry-run-for-covid/' title='By James Delingpole | TCW Defending Freedom | March 25, 2022 IF YOU are British and of a certain age, you’ll remember the doomily portentous 1986/7 Aids warning campaign promoted by the UK government. The slogan ran ‘Aids: Don’t Die of Ignorance.’ Here’s the most memorable ad. It featured the gravelly voice of John Hurt warning: ‘There […]'>The great Aids scam – a dry run for Covid</a> <span class="rss-date">March 25, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/03/24/china-refutes-nato-secretary-generals-misinformation-accusation/' title='By Du Qiongfang | Global Times | March 24, 2022 Chinese Foreign Ministry spokesperson Wang Wenbin said on Thursday that time will prove China stands on the right side of history and groundless accusations will collapse, refuting an allegation from NATO Secretary General Jens Stoltenberg that “China has provided Russia with political support by spreading […] [&hellip;]'>China refutes NATO secretary general’s misinformation accusation</a> <span class="rss-date">March 25, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/03/24/the-spectre-that-haunts-biden-as-he-wings-his-way-to-the-borderlands-of-ukraine/' title='The Russian special operation may after all be inching toward successful conclusion BY M. K. BHADRAKUMAR | INDIAN PUNCHLINE | MARCH 24, 2022 By a queer coincidence, former US Secretary of State Madeline Albright passed away while President Joe Biden was travelling in Air Force 1 en route to Europe on what is probably the […]'>The spectre that haunts Biden as he wings his way to the borderlands of Ukraine</a> <span class="rss-date">March 25, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/03/24/trudeaus-emergencies-act-reappraised/' title='By Alex Story | RECOVERY | March 22, 2022 “If a tree falls in a forest and no one is around to hear it, does it make a sound?”  THAT QUESTION troubled many of our greatest philosophers over generations. Last month, however, the question was finally answered. The sturdy and tough Canadian Maple tree fell […]'>TRUDEAU’S EMERGENCIES ACT REAPPRAISED</a> <span class="rss-date">March 24, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/03/24/the-inhumanity-of-charging-you-to-visit-a-loved-one-in-hospital/' title='By Tom Penn | TCW Defending Freedom | March 24, 2022 UNLESS there is a change of policy, from April 1 the public will have to pay for the testing still required to visit loved ones in care homes, hospitals and other regulated healthcare settings. It is incredible that neither the mainstream media nor the […]'>The inhumanity of charging you to visit a loved one in hospital</a> <span class="rss-date">March 24, 2022</span></li></ul></li>
<li id="rss-43" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://off-guardian.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://off-guardian.org" title="because facts really should be sacred">OffGuardian</a></h2>
<ul><li><a class='rsswidget' href='https://off-guardian.org/2022/03/26/operation-mass-formation/' title='Claire O’Driscoll Despite an apparent shift in the mainstream narrative to the crisis in Ukraine, the Irish State’s Covid-19 propaganda war rages on. Popular TV shows, like RTE’s diet &amp; fitness series Operation Transformation, are to be found on the frontline of this battle for hearts and minds. “We need to sing again. We need …'>Operation Mass Formation</a> <span class="rss-date">March 26, 2022</span></li><li><a class='rsswidget' href='https://off-guardian.org/2022/03/25/two-weeks-to-flatten-the-world/' title='Michael Bryant “All this is a digression. The real power, the power we have to fight for night and day, is not power over things, but over men. How does one man assert his power over another? …By making him suffer. Obedience is not enough. Unless he is suffering, how can you be sure that …'>Two Weeks To Flatten The World</a> <span class="rss-date">March 25, 2022</span></li><li><a class='rsswidget' href='https://off-guardian.org/2022/03/25/audio-iain-davis-on-perspective-with-jesse-zurawell/' title='Iain Davis of In This Together (and regular OffG contributor), joins Jesse Zurawell for the latest edition of Perspective. They discuss the reality of the situation in Ukraine, the historical and geopolitical context, whether or not the globalist agenda is playing any part and more. You can also listen to back-episodes of Perspective here, including …'>AUDIO: Iain Davis on Perspective with Jesse Zurawell</a> <span class="rss-date">March 25, 2022</span></li></ul></li>
<li id="rss-42" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://richieallen.co.uk/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://richieallen.co.uk" title="The BBG not the BBC">Richie Allen</a></h2>
<ul><li><a class='rsswidget' href='https://richieallen.co.uk/rip-jordan-maxwell/' title='I’ve just learned of the sad passing of Jordan Maxwell. What a great man he was. I last spoke with him a few months ago, to arrange for him to come back on the radio with me. He sounded frail and said that he hadn’t been well. I first met him in late 2010, when […]'>RIP Jordan Maxwell</a> <span class="rss-date">March 24, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/london-mayor-advises-people-not-to-exercise-outside/' title='Sadiq Khan has urged Londoners not to exercise outside because warm weather in Europe is leading to high pollution levels in the capital. According to The Telegraph: As temperatures reached 20C in the capital on Wednesday, older people and those with heart and lung problems were told to limit “strenuous physical exertion” due to high […]'>London Mayor Advises People Not To Exercise Outside</a> <span class="rss-date">March 24, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/think-tank-a-million-more-people-in-the-uk-will-be-pushed-into-poverty/' title='The exponential rise in energy, fuel and food costs will push a million more people into poverty in the UK, according to a leading think tank. The Resolution Foundation has claimed that from April, 1.3 million people will be unable to afford basic necessities. According to The BBC: On Wednesday, Rishi Sunak cut fuel duty […]'>Think Tank – A Million More People In The UK Will Be Pushed Into Poverty</a> <span class="rss-date">March 24, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/whitty-lockdown-likely-to-have-caused-substantial-long-term-damage-to-kids/' title='I have never used the word cunt on the radio. It’s an ugly word. Until today, I have never included the word in an article either. However, England’s Chief Medical Officer Chris Whitty is a rotten, wretched, rancid cunt. I’ve just finished reading an article in The Telegraph, which reports on a speech given by […]'>Whitty: “Lockdown Likely To Have Caused Substantial Long-Term Damage To Kids”</a> <span class="rss-date">March 23, 2022</span></li></ul></li>
<li id="rss-41" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://consentfactory.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://consentfactory.org" title="Manufacturing consent for private and public sector clients for over 250 years">Consent Factory</a></h2>
<ul><li><a class='rsswidget' href='https://consentfactory.org/2022/03/07/revenge-of-the-putin-nazis/' title='And they’re back! It’s like one of those 1960s Hammer Film Productions horror-movie series with Peter Cushing and Christopher Lee … Return of the Putin-Nazis! Revenge of the Putin-Nazis! Return of the Revenge of the Bride of the Putin-Nazis! And this time they are not horsing around with stealing elections from Hillary Clinton with anti-masturbation… Read Mo [&hellip;]'>Revenge of the Putin-Nazis!</a> <span class="rss-date">March 7, 2022</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/israeli-soldiers-required-gather-personal-data-50-palestinians-a-day/' title='The Israeli occupation has always been invasive, but new instructions place Israeli soldiers in a competition to see who can gather personal information from the most Palestinians.'>Israeli soldiers required to gather personal data on 50 Palestinians a day</a> <span class="rss-date">March 24, 2022</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/israel-committing-apartheid-says-un-special-rapporteur/' title='UN Special Rapporteur reports that Israel&#039;s actions amount to apartheid... Israel is planning a campaign to discredit a UN investigation, concerned that it will refer to Israel as an &quot;Apartheid state&quot; and its findings could damage Israel&#039;s reputation among progressives in the West...'>Israel ‘top priority’ is to discredit UN, Rapporteur says Israel commits apartheid</a> <span class="rss-date">March 24, 2022</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/aipacs-nes-super-action-committee-doesnt-mention-israel/' title='AIPAC&#039;s first direct campaign-financing venture, pushing strong bipartisan support for Israel, is named “United Democracy Project.” As a super PAC, it can funnel unlimited money to its chosen recipients...'>AIPAC’s new super political action committee doesn’t mention Israel</a> <span class="rss-date">March 23, 2022</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/03/26/weather-records-shattered-180-years-ago/' title='By Paul Homewood h/t Ian Magness Britain has been battered by floods and parched by drought in recent years – but our Victorian ancestors didn’t escape weather extremes. A project digitising the Met Office’s weather archive has found that several records, particularly those for dry weather, were set much earlier than previously thought. Scientists at […] [&hellip;]'>Weather Records Shattered–180 Years Ago</a> <span class="rss-date">March 26, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/03/23/polar-heatwave-scare-debunked/' title='By Paul Homewood   Anthony Watts puts down the latest Antarctic meltdown scare:     This past week two left-leaning media outlets, MSN (via The Washington Post aka WaPo), and the always alarmed UK based The Guardian ran stories saying the Arctic and Antarctic, had experienced “unprecedented” high temperatures. These claims can’t be verified since […] [&hellip;]'>Polar Heatwave Scare Debunked</a> <span class="rss-date">March 23, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/03/22/bbcs-climate-check-feb-22/' title='By Paul Homewood The BBC’s monthly dose of climate propaganda is presented by Sarah Keith-Lucas. It is the usual mixture of misinformation, outright lies and misdirection:     https://www.bbc.co.uk/weather/features/60780761 She begins: “The latest report from the IPCC has been called the bleakest yet of the impact of global climate change. And some recent ev [&hellip;]'>BBC’s Climate Check–Feb 22</a> <span class="rss-date">March 22, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/03/22/china-to-boost-coal-output/' title='By Paul Homewood     China plans a massive increase in coal mining, a move that will dramatically reduce its reliance on imports and deal a blow to its near-term climate actions.  The National Development and Reform Commission, the nation’s top economic planner, told officials from major mining regions at a meeting late last week […]'>China To Boost Coal Output</a> <span class="rss-date">March 22, 2022</span></li></ul></li>
<li id="rss-44" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notrickszone.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notrickszone.com" title="&quot;Not here to worship what is known, but to question it&quot; - Jacob Bronowski. Climate and energy news from Germany - by Pierre L. Gosselin">No Tricks Zone</a></h2>
<ul><li><a class='rsswidget' href='https://notrickszone.com/2022/03/26/leading-environmental-group-nabu-now-vigorously-opposes-wind-parks-in-german-forests/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=leading-environmental-group-nabu-now-vigorously-opposes-wind-parks-in-german-forests' title='Once welcome with open arms, wind turbines are falling out of favor over much of Germany since swaths of treasured forests have been cleared away to make way for massive industrial wind parks. Progress and awareness: Developments such as these are increasingly becoming unwelcome in Germany, especially in ancient forests. Symbol image: Vernunftkraft.de.  Over [&hellip;]'>Leading Environmental Group NABU Now Vigorously Opposes Wind Parks In German Forests</a> <span class="rss-date">March 26, 2022</span></li><li><a class='rsswidget' href='https://notrickszone.com/2022/03/25/declaration-of-medical-independence-medical-treatment-is-between-my-doctor-and-patient-period/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=declaration-of-medical-independence-medical-treatment-is-between-my-doctor-and-patient-period' title='Personal Health is solely between the patient and physician, and not the business of crazed medical Nazis. My Declaration of Medical Independence In Europe some countries have been brutally trampling on the fundamental rights and liberties of citizens, all under the guise of health protection. The usual genetically fascist countries, e.g. Austria, Italy and [&hellip;]'>Declaration Of Medical Independence …Medical Treatment Is Between Doctor And Patient, Period</a> <span class="rss-date">March 25, 2022</span></li></ul></li>
<li id="rss-40" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://sebastianrushworth.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://sebastianrushworth.com" title="">Sebastian Rushworth M.D.</a></h2>
<ul><li><a class='rsswidget' href='https://sebastianrushworth.com/2022/03/24/why-sleeping-pills-are-a-bad-idea/' title='I hate sleeping pills. I really hate them. The negative emotional response I get when I see them in a patient’s chart is much stronger than what I feel when I see pretty much any other drug. In particular, there is one class of sleeping pill that I really hate, and that is the weirdly named “nonbenzodiazepine”, which is basically a benzodiazepine (a highly a [&hellip;]'>Why sleeping pills are a bad idea</a> <span class="rss-date">March 24, 2022</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202212z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-228c3a1af90091f3df3d455b21ec2bf4">
	</div>
	<div class="grofile-hash-map-73c6c9df7d340451211398b893fa0a60">
	</div>
	<div class="grofile-hash-map-c973f9f07e8c08fca9f973a0b03e563c">
	</div>
	<div class="grofile-hash-map-e4231f3be6b12c73b887ded64697335b">
	</div>
	<div class="grofile-hash-map-b90930e7ade88fe387f54af79718e02c">
	</div>
	<div class="grofile-hash-map-c79fc3261d9ca8d5174ff04d544b03fa">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-819a17dd5530f881b9a6056c06121ce8">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=89bcf31604","homeURL":"https:\/\/alethonews.com\/","postID":"254096","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1645810379j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-andreas04 actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://alethonews.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Aletho News			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 2,775 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="10703098" />
										<input type="hidden" name="source" value="https://alethonews.com/2022/03/26/bidens-reality-check-in-europe/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="51f002faf3" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2022%252F03%252F26%252Fbidens-reality-check-in-europe%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://alethonews.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Aletho News			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://alethonews.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2022%2F03%2F26%2Fbidens-reality-check-in-europe%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2022%252F03%252F26%252Fbidens-reality-check-in-europe%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pIUmC-146k">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/10703098/posts/254096">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2022\/03\/26\/bidens-reality-check-in-europe\/":254096};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/03/26/bidens-reality-check-in-europe/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"52f982ac68","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2Fabout%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNj90OwiAMhV/IWufM4o3xWSrUDQYM+XH69pIYErML4lXb0/Odprh6EItL7BLqiJKfSrB/7XXc4c/KZvAmj8pFNGrmiI/MmSdy0nCoZuWEybIsS5BYrC0gBPbmvbfKNRKr95usN0IDJFmC4UYBLcXEoXSQAom5BQkKS45sUHPyxQtVaDB+iQnuhlTAOFFQbqz1j0Ow+vLQZizc1V664dQfD0N/7vQHOEeTGw=='></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'254096','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW0s5Wk03ZlM/UDFNbyYzRHRYfG9GdFdfLnd3TFBJUXJCLW0mM1YvQTlMam9ZYS4xSzBrSlNFP1p2aHhBTUwzdFguYV9JTk42bjk1VnctPU5OR0xbNGswMkJLQmYwdGNUSFJsPz9Dfj92QUJtaVFhRlJYWUFLUCVxbit4TWlxRWsxJS90eSx1eXkrUUFJPWNWfFFJcEZJUl1qNzZRUVBzelVfdk04YlppNDhVRzYydDFkK29+aj1LPVk0QkxpNzIueFNnfF8raG9jUC9qLG4zcThucHhhZmpucmclK3VPcHhJWCtLN1JpV3xPP1diSVl+K05Way53Ylt6dl1WPXdIa29XWUZzTUlMRG5GTTYlRnQlT2VPbDN5UjM2bSVXWDZpcWVPTW49fEYvNEVMVlF2M0c1djVyS3l1TENNfFR1TkZwUjM='}]);
_stq.push([ 'clickTrackerInit', '10703098', '254096' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
