<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Russia Has Not Received Response From US and Ukraine Regarding Biolabs Near Its Borders: Envoy &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Russia Has Not Received Response From US and Ukraine Regarding Biolabs Near Its Borders:&nbsp;Envoy Comments Feed" href="https://alethonews.com/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1.1-alpha-54812"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUVtOAzEMvBBZd6Wyoh+Is2QTK7jNS7HTsrcn3VJY+oKfyGN7xmMHDlmZFAWjQKgq++ooMmxRsja7Lwy5JFuNUIoQWuSRoaDXglblxHKBOsP8BLeFPe3wR35GV+3nXlcbHLG4VikI+37dDV0PYyVvYfRpFhiLLhOwTB6/hSgaX+1xDkNASxo9htnIAmSvJyzKo9Nm6gLFv+mttsS/SPfNz04XO+spVVGukL2w/W+JooWi43tbtwQYr5nJKHlvVvmm08WvHO/b8iHr6yUf0A5kHcpp4ClWgh+PKbmNUeOYCzKr9gaq4eyy8d7Caz8Mm/Vq9bx52X4Ce0H8yQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtEKgzAMRX/IGITKtoexb3GlK3FpIray3zdOUByyt3vu5YTgZwCvUoIUTBMMPEWSjF5TsgqY3sEo/zS1NRUSihYyO29hHc5vxqDA6rtCKgeAF3c0/lPH8GSNFuP3lx0X6ZHujWtvzl0vjetndXVNhA==?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyVjUEKwjAQRS9kHCo10IV4FImTkKROZkInQby9bXEjrty9B5/34VkNCrfADUo3lXrMrDCHVh0+Pg51Ed+xZWEoK1FQ0OSW4J33rx0zxyOqHuDf3i0zggpmR4Ykin7JT7OlUNb3NEIkuTvaBtdyGezZjqdpssP8Bj+XTks=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10703098","siteURL":"https:\/\/alethonews.com","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"f5fb9c1fb2","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pIUmC-19YF","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJxdjksOwjAMRC+Ea/FpYYM4CkrTUDkkdhQ7Am5PFiyA5ZsZPQ0+CnhhC2wYFbPMlAI0DdWtPQPimwxRN/i1yw1KaiuxYgxWnL9/GEuVpXkjYbwSe5wbpQVrSM7CAkXU9JeGTPyv7zdqMuiu56t3l3zeTuO0P5yOuzG+AQ5AQQE='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/" />
<link rel='shortlink' href='https://wp.me/pIUmC-19YF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2022%2F11%2F28%2Frussia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2022%2F11%2F28%2Frussia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Russia Has Not Received Response From US and Ukraine Regarding Biolabs Near Its Borders: Envoy" />
<meta property="og:url" content="https://alethonews.com/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/" />
<meta property="og:description" content="By Maxim Minaev &#8211; Samizdat &#8211; 28.11.2022 On November 26, Lt. Gen. Igor Kirillov, the head of the radiation, chemical and biological defense troops of the Russian Armed Forces, said that …" />
<meta property="article:published_time" content="2022-11-28T14:30:57+00:00" />
<meta property="article:modified_time" content="2022-11-28T14:31:59+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=200&#038;ts=1669650152" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="Russia Has Not Received Response From US and Ukraine Regarding Biolabs Near Its Borders:&nbsp;Envoy" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'andreas04', amp: false, siteid: 8982, blogid: 10703098, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Maxim Minaev - Samizdat - 28.11.2022 On November 26, Lt. Gen. Igor Kirillov, the head of the radiation, chemical and biological defense troops of the Russian Armed Forces, said that Russia is concerned about US-controlled tests of infectious agents on military personnel and mental patients in Ukraine. Russia has not received an exhaustive response&hellip;" />
</head>

<body class="post-template-default single single-post postid-276685 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-276685" class="entry post-276685 post type-post status-publish format-standard hentry category-deception category-militarism category-war-crimes tag-human-rights tag-russia tag-ukraine tag-united-states">

                <h2>Russia Has Not Received Response From US and Ukraine Regarding Biolabs Near Its Borders:&nbsp;Envoy</h2>

                <blockquote>
<h5><span style="color:#003366;">By Maxim Minaev &#8211; <em>Samizdat</em> &#8211; 28.11.2022</span></h5>
</blockquote>
<p>On November 26, Lt. Gen. Igor Kirillov, the head of the radiation, chemical and biological defense troops of the Russian Armed Forces, said that Russia is concerned about US-controlled tests of infectious agents on military personnel and mental patients in Ukraine.</p>
<p>Russia has not received an exhaustive response from the United States and Ukraine regarding US biological and military activities on Ukrainian territory under the Biological Weapons Convention (BWC), Russia&#8217;s permanent representative to the Geneva-based UN headquarters, Gennady Gatilov, said.</p>
<p>&#8220;We still have not received a proper and meaningful response to the documents and evidence presented, which shed light on the true nature of interaction between the Pentagon and its contractors and the Ukrainian side in the field of military and biological activities,&#8221; he said.</p>
<p>The diplomat added that Russia&#8217;s complaint was ignored and its proposal for an international investigation under the auspices of the UNSC under Article VI of the BWC was blocked by the United States.</p>
<p>Earlier, Lt. Gen. Igor Kirillov, the head of the radiation, chemical and biological defense troops of the Russian Armed Forces, said that a network of more than 30 biological laboratories had been formed on the territory of Ukraine, which worked in the interests of the Pentagon. According to him, everything for the continuation of the US military-biological program was removed from Ukraine after the start of the Russian special military operation.</p>
<p>Earlier this month, Kirillov recalled that former US President Donald Trump&#8217;s National Security Advisor John Bolton had participated in formulating the US drive for global dominance in bioweapons research. He said that Bolton led the US delegation to the Biological and Toxin Weapons Convention&#8217;s Fifth Review Conference in November-December 2001. Later, the US blocked the operation of the UN body&#8217;s verification mechanism, as well as proposed measures to check bioweapons storage sites, citing threats such verification measures would pose to US &#8220;national interests.&#8221; Bolton also characterized the BWC&#8217;s verification protocol as &#8220;dead,&#8221; and promised that it&#8217;s &#8220;not going to be resurrected.&#8221;</p>
<p>Igor Kirillov accompanied his presentation with a fresh trove of documents, including papers related to US efforts to build up the country&#8217;s military-biological potential.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-276685" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Russia%20Has%20Not%20Received%20Response%20From%20US%20and%20Ukraine%20Regarding%20Biolabs%20Near%20Its%20Borders%3A%20Envoy&body=https%3A%2F%2Falethonews.com%2F2022%2F11%2F28%2Frussia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="61488d3996" data-email-share-track-url="https://alethonews.com/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-276685" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-276685" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-276685" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-276685" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10703098-276685-6384d6e8eab5e' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=10703098&amp;post_id=276685&amp;origin=alethonews.wordpress.com&amp;obj_id=10703098-276685-6384d6e8eab5e&amp;domain=alethonews.com' data-name='like-post-frame-10703098-276685-6384d6e8eab5e' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2022/11/28/">November 28, 2022</a> - <!-- at 7:30 am -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/deception/" rel="category tag">Deception</a>, <a href="https://alethonews.com/tag/militarism/" rel="category tag">Militarism</a>, <a href="https://alethonews.com/category/war-crimes/" rel="category tag">War Crimes</a>					   | <a href="https://alethonews.com/tag/human-rights/" rel="tag">Human rights</a>, <a href="https://alethonews.com/tag/russia/" rel="tag">Russia</a>, <a href="https://alethonews.com/tag/ukraine/" rel="tag">Ukraine</a>, <a href="https://alethonews.com/tag/united-states/" rel="tag">United States</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a47c1bbc22" /><input type="hidden" name="_wp_http_referer" value="/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='276685' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6bc1fe8599" /></p>
<input type="hidden" name="genseq" value="1669650152" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="250"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2022/11/27/pfizer-ceo-who-said-online-misinformation-is-criminal-is-found-guilty-of-misleading-vaccine-statements/">&laquo; Previous</a> | <a href="https://alethonews.com/2022/11/28/eu-accuses-us-of-profiteering-from-ukraine-crisis/">Next &raquo;</a></p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2020/12/05/israel-and-the-assassinations-of-the-kennedy-brothers/"><img class="aligncenter" src="https://lh3.googleusercontent.com/-OD2ngnR9bcU/X85hWMAOZNI/AAAAAAAACok/Jqsyb77x-BkGFypzV5ZqfPHGwh7adqg4wCLcBGAsYHQ/JFKRFKAssassination.jpg" alt="" width="320" height="213" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2020/12/05/israel-and-the-assassinations-of-the-kennedy-brothers/">Israel and the Assassinations of The Kennedy brothers</a></h2>
<p style="text-align:center;"><a href="https://alethonews.com/category/video/" target="_blank" rel="noopener"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<hr />
<h2 style="text-align:center;"><strong><span class="heading-secondary">Petition</span></strong></h2>
<h2><a href="https://petition.parliament.uk/petitions/628165" target="_blank" rel="noopener">Launch a UK Public Inquiry into the approval process for covid-19 vaccines</a></h2>
<p>We want the Government to launch a Public Inquiry to investigate the MHRA&#8217;s process for approving covid-19 vaccines.</p>
<p>This should consider all aspects of the approval process, including how approval was expedited and the drivers for expedition, and any potential conflicts of interests.</p>
<details>
<summary><a href="https://petition.parliament.uk/petitions/628165" target="_blank" rel="noopener"><span class="summary">More details</span></a></summary>
</details>
<p style="text-align:center;"><a class="button button-sign-petition" href="https://petition.parliament.uk/petitions/628165/signatures/new"><span style="color:#800000;"><u>Sign this petition</u></span></a></p>
<h2 style="text-align:center;"></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>


			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to receive  new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="10703098"/>
					<input type="hidden" name="source" value="https://alethonews.com/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="48e9fe9aec" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Sign me up!					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 2,471 other followers				</div>
						</div>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>6,066,451 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2022/11/'> November 2022 </option>
	<option value='https://alethonews.com/2022/10/'> October 2022 </option>
	<option value='https://alethonews.com/2022/09/'> September 2022 </option>
	<option value='https://alethonews.com/2022/08/'> August 2022 </option>
	<option value='https://alethonews.com/2022/07/'> July 2022 </option>
	<option value='https://alethonews.com/2022/06/'> June 2022 </option>
	<option value='https://alethonews.com/2022/05/'> May 2022 </option>
	<option value='https://alethonews.com/2022/04/'> April 2022 </option>
	<option value='https://alethonews.com/2022/03/'> March 2022 </option>
	<option value='https://alethonews.com/2022/02/'> February 2022 </option>
	<option value='https://alethonews.com/2022/01/'> January 2022 </option>
	<option value='https://alethonews.com/2021/12/'> December 2021 </option>
	<option value='https://alethonews.com/2021/11/'> November 2021 </option>
	<option value='https://alethonews.com/2021/10/'> October 2021 </option>
	<option value='https://alethonews.com/2021/09/'> September 2021 </option>
	<option value='https://alethonews.com/2021/08/'> August 2021 </option>
	<option value='https://alethonews.com/2021/07/'> July 2021 </option>
	<option value='https://alethonews.com/2021/06/'> June 2021 </option>
	<option value='https://alethonews.com/2021/05/'> May 2021 </option>
	<option value='https://alethonews.com/2021/04/'> April 2021 </option>
	<option value='https://alethonews.com/2021/03/'> March 2021 </option>
	<option value='https://alethonews.com/2021/02/'> February 2021 </option>
	<option value='https://alethonews.com/2021/01/'> January 2021 </option>
	<option value='https://alethonews.com/2020/12/'> December 2020 </option>
	<option value='https://alethonews.com/2020/11/'> November 2020 </option>
	<option value='https://alethonews.com/2020/10/'> October 2020 </option>
	<option value='https://alethonews.com/2020/09/'> September 2020 </option>
	<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2022/11/01/" aria-label="Posts published on November 1, 2022">1</a></td><td><a href="https://alethonews.com/2022/11/02/" aria-label="Posts published on November 2, 2022">2</a></td><td><a href="https://alethonews.com/2022/11/03/" aria-label="Posts published on November 3, 2022">3</a></td><td><a href="https://alethonews.com/2022/11/04/" aria-label="Posts published on November 4, 2022">4</a></td><td><a href="https://alethonews.com/2022/11/05/" aria-label="Posts published on November 5, 2022">5</a></td><td><a href="https://alethonews.com/2022/11/06/" aria-label="Posts published on November 6, 2022">6</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2022/11/07/" aria-label="Posts published on November 7, 2022">7</a></td><td><a href="https://alethonews.com/2022/11/08/" aria-label="Posts published on November 8, 2022">8</a></td><td><a href="https://alethonews.com/2022/11/09/" aria-label="Posts published on November 9, 2022">9</a></td><td><a href="https://alethonews.com/2022/11/10/" aria-label="Posts published on November 10, 2022">10</a></td><td><a href="https://alethonews.com/2022/11/11/" aria-label="Posts published on November 11, 2022">11</a></td><td><a href="https://alethonews.com/2022/11/12/" aria-label="Posts published on November 12, 2022">12</a></td><td><a href="https://alethonews.com/2022/11/13/" aria-label="Posts published on November 13, 2022">13</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2022/11/14/" aria-label="Posts published on November 14, 2022">14</a></td><td><a href="https://alethonews.com/2022/11/15/" aria-label="Posts published on November 15, 2022">15</a></td><td><a href="https://alethonews.com/2022/11/16/" aria-label="Posts published on November 16, 2022">16</a></td><td><a href="https://alethonews.com/2022/11/17/" aria-label="Posts published on November 17, 2022">17</a></td><td><a href="https://alethonews.com/2022/11/18/" aria-label="Posts published on November 18, 2022">18</a></td><td><a href="https://alethonews.com/2022/11/19/" aria-label="Posts published on November 19, 2022">19</a></td><td><a href="https://alethonews.com/2022/11/20/" aria-label="Posts published on November 20, 2022">20</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2022/11/21/" aria-label="Posts published on November 21, 2022">21</a></td><td><a href="https://alethonews.com/2022/11/22/" aria-label="Posts published on November 22, 2022">22</a></td><td><a href="https://alethonews.com/2022/11/23/" aria-label="Posts published on November 23, 2022">23</a></td><td><a href="https://alethonews.com/2022/11/24/" aria-label="Posts published on November 24, 2022">24</a></td><td><a href="https://alethonews.com/2022/11/25/" aria-label="Posts published on November 25, 2022">25</a></td><td><a href="https://alethonews.com/2022/11/26/" aria-label="Posts published on November 26, 2022">26</a></td><td><a href="https://alethonews.com/2022/11/27/" aria-label="Posts published on November 27, 2022">27</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://alethonews.com/2022/11/28/" aria-label="Posts published on November 28, 2022">28</a></td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2022/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 110.11876141937%; padding: 1px; margin: 1px;"  title="Aletho News (2090)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 145.24233099336%; padding: 1px; margin: 1px;"  title="Civil Liberties (6960)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 114.39561496298%; padding: 1px; margin: 1px;"  title="Corruption (2683)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 161.88095009135%; padding: 1px; margin: 1px;"  title="Deception (9267)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 125.3654197519%; padding: 1px; margin: 1px;"  title="Economics (4204)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Environmentalism (687)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 159.05375516877%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8875)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 107.86854505241%; padding: 1px; margin: 1px;"  title="Fake News (1778)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 106.23136840081%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1551)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.02644485047%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (4157)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 119.22781036638%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3353)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 137.0780844312%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (5828)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/malthusian-ideology-phony-scarcity/" style="font-size: 100.10818347918%; padding: 1px; margin: 1px;"  title="Malthusian Ideology, Phony Scarcity (702)">Malthusian Ideology, Phony Scarcity</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 136.62371381864%; padding: 1px; margin: 1px;"  title="Militarism (5765)">Militarism</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 112.97480526974%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2486)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 107.58005577459%; padding: 1px; margin: 1px;"  title="Russophobia (1738)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 121.94682180979%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (3730)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 111.99394172517%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2350)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 122.72574285989%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3838)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 100.6995864987%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (784)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (11086)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 114.62640638523%; padding: 1px; margin: 1px;"  title="Video (2715)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 134.89999038369%; padding: 1px; margin: 1px;"  title="War Crimes (5526)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 116.42225213963%; padding: 1px; margin: 1px;"  title="Wars for Israel (2964)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 8.3517587939699pt;" aria-label="9/11 (188 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.221105527638pt;" aria-label="Afghanistan (676 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.447236180905pt;" aria-label="Africa (527 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 8pt;" aria-label="AIPAC (170 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 9.4773869346734pt;" aria-label="al-Qaeda (272 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 8pt;" aria-label="Argentina (170 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 9.3366834170854pt;" aria-label="Australia (265 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.5477386934673pt;" aria-label="BBC (282 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 10.391959798995pt;" aria-label="Benjamin Netanyahu (370 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-10" style="font-size: 8.3517587939699pt;" aria-label="Brazil (188 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-11" style="font-size: 13.065326633166pt;" aria-label="Canada (897 items)">Canada</a>
<a href="https://alethonews.com/tag/cdc/" class="tag-cloud-link tag-link-103047 tag-link-position-12" style="font-size: 8pt;" aria-label="CDC (168 items)">CDC</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-13" style="font-size: 10.743718592965pt;" aria-label="Central Intelligence Agency (412 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 12.221105527638pt;" aria-label="China (681 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-15" style="font-size: 14.261306532663pt;" aria-label="CIA (1,315 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-16" style="font-size: 8.8442211055276pt;" aria-label="CNN (223 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-17" style="font-size: 8.1407035175879pt;" aria-label="Colombia (177 items)">Colombia</a>
<a href="https://alethonews.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-18" style="font-size: 15.316582914573pt;" aria-label="Covid-19 (1,846 items)">Covid-19</a>
<a href="https://alethonews.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-696137869 tag-link-position-19" style="font-size: 15.457286432161pt;" aria-label="COVID-19 Vaccine (1,936 items)">COVID-19 Vaccine</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-20" style="font-size: 8.2814070351759pt;" aria-label="Da’esh (184 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-21" style="font-size: 9.4773869346734pt;" aria-label="Donald Trump (276 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-22" style="font-size: 11.025125628141pt;" aria-label="Egypt (461 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-23" style="font-size: 14.964824120603pt;" aria-label="European Union (1,655 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-24" style="font-size: 10.391959798995pt;" aria-label="Facebook (369 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-25" style="font-size: 12.010050251256pt;" aria-label="FBI (633 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-26" style="font-size: 13.13567839196pt;" aria-label="France (911 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-27" style="font-size: 13.206030150754pt;" aria-label="Gaza (935 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-28" style="font-size: 11.306532663317pt;" aria-label="Germany (497 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-29" style="font-size: 9.1256281407035pt;" aria-label="Google (243 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-30" style="font-size: 10.814070351759pt;" aria-label="Hamas (423 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-31" style="font-size: 9.3366834170854pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-32" style="font-size: 11.236180904523pt;" aria-label="Hezbollah (493 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-33" style="font-size: 12.08040201005pt;" aria-label="Hillary Clinton (651 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-34" style="font-size: 19.256281407035pt;" aria-label="Human rights (6,783 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-35" style="font-size: 9.8994974874372pt;" aria-label="India (317 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-36" style="font-size: 15.668341708543pt;" aria-label="Iran (2,067 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-37" style="font-size: 13.276381909548pt;" aria-label="Iraq (950 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-38" style="font-size: 10.532663316583pt;" aria-label="ISIS (388 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-39" style="font-size: 19.396984924623pt;" aria-label="Israel (7,152 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-40" style="font-size: 11.939698492462pt;" aria-label="Israeli settlement (613 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-41" style="font-size: 8.2814070351759pt;" aria-label="Japan (184 items)">Japan</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-42" style="font-size: 11.165829145729pt;" aria-label="Jerusalem (476 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/joe-biden/" class="tag-cloud-link tag-link-143640 tag-link-position-43" style="font-size: 8.9849246231156pt;" aria-label="Joe Biden (235 items)">Joe Biden</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-44" style="font-size: 8.070351758794pt;" aria-label="Korea (173 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-45" style="font-size: 13.909547738693pt;" aria-label="Latin America (1,178 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-46" style="font-size: 11.72864321608pt;" aria-label="Lebanon (581 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-47" style="font-size: 10.532663316583pt;" aria-label="Libya (385 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-48" style="font-size: 15.738693467337pt;" aria-label="Middle East (2,126 items)">Middle East</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 10.110552763819pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.753768844221pt;" aria-label="NATO (1,561 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.206030150754pt;" aria-label="New York Times (943 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 8.7035175879397pt;" aria-label="North Korea (215 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 10.673366834171pt;" aria-label="NSA (406 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 14.472361809045pt;" aria-label="Obama (1,402 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 9.5477386934673pt;" aria-label="Pakistan (283 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 18.341708542714pt;" aria-label="Palestine (5,065 items)">Palestine</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-57" style="font-size: 8.4924623115578pt;" aria-label="Qatar (197 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-58" style="font-size: 16.934673366834pt;" aria-label="Russia (3,185 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-59" style="font-size: 13.206030150754pt;" aria-label="Sanctions against Iran (934 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-60" style="font-size: 14.190954773869pt;" aria-label="Saudi Arabia (1,283 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-61" style="font-size: 17.005025125628pt;" aria-label="Syria (3,257 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-62" style="font-size: 9.2663316582915pt;" aria-label="The Guardian (256 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-63" style="font-size: 13.276381909548pt;" aria-label="Turkey (950 items)">Turkey</a>
<a href="https://alethonews.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-64" style="font-size: 9.0552763819095pt;" aria-label="Twitter (240 items)">Twitter</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.5628140703518pt;" aria-label="UAE (203 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 17.145728643216pt;" aria-label="UK (3,370 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 15.175879396985pt;" aria-label="Ukraine (1,792 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 11.587939698492pt;" aria-label="United Nations (548 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (16,525 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 10.391959798995pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 12.361809045226pt;" aria-label="Venezuela (715 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 10.180904522613pt;" aria-label="Washington Post (346 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 14.190954773869pt;" aria-label="West Bank (1,282 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.08040201005pt;" aria-label="Yemen (648 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.326633165829pt;" aria-label="Zionism (6,996 items)">Zionism</a></li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="brianharryaustralia" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">brianharryaustralia on <a href="https://alethonews.com/2022/11/25/who-is-dr-asish-jha-president-bidens-covid-czar/#comment-286106">Who is Dr. Asish Jha (Presiden&hellip;</a></td></tr><tr><td title="Danse" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/23a78e194c2c1f11c24b16ef0ffee678?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Danse on <a href="https://alethonews.com/2022/11/27/hate-speech-laws-welcome-to-stasi-ireland/#comment-286097">‘Hate Speech’ laws: Welcome to&hellip;</a></td></tr><tr><td title="jbthring" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://jbtmop.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/321e77159143f1b18cca061fcaee6928?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://jbtmop.wordpress.com" rel="nofollow">jbthring</a> on <a href="https://alethonews.com/2022/11/27/pfizer-ceo-who-said-online-misinformation-is-criminal-is-found-guilty-of-misleading-vaccine-statements/#comment-286088">Pfizer CEO, who said online “m&hellip;</a></td></tr><tr><td title="Eddy Schmid" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/035cc689018e797f196a80f39b101ff5?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Eddy Schmid on <a href="https://alethonews.com/2022/11/27/former-cia-analyst-on-twitter-this-freedom-of-speech-is-just-nonsense/#comment-286028">Former CIA analyst on Twitter:&hellip;</a></td></tr><tr><td title="Eddy Schmid" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/035cc689018e797f196a80f39b101ff5?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Eddy Schmid on <a href="https://alethonews.com/2022/11/27/russian-region-bordering-baltics-has-been-repeatedly-probed-by-nato-drones-governor-reveals/#comment-286027">Russian Region Bordering Balti&hellip;</a></td></tr><tr><td title="Peter" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/fb1663e1e850c039167edc80f03d931b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Peter on <a href="https://alethonews.com/2022/11/27/pfizer-ceo-who-said-online-misinformation-is-criminal-is-found-guilty-of-misleading-vaccine-statements/#comment-286016">Pfizer CEO, who said online “m&hellip;</a></td></tr><tr><td title="aletho" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://alethonews.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/228c3a1af90091f3df3d455b21ec2bf4?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://alethonews.wordpress.com" rel="nofollow">aletho</a> on <a href="https://alethonews.com/2022/11/27/hate-speech-laws-welcome-to-stasi-ireland/#comment-286005">‘Hate Speech’ laws: Welcome to&hellip;</a></td></tr><tr><td title="raggs12" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/8a6f55b70c6b470da9703bcbe4c58382?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">raggs12 on <a href="https://alethonews.com/2022/11/27/former-cia-analyst-on-twitter-this-freedom-of-speech-is-just-nonsense/#comment-285990">Former CIA analyst on Twitter:&hellip;</a></td></tr><tr><td title="Peter" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/fb1663e1e850c039167edc80f03d931b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Peter on <a href="https://alethonews.com/2022/11/27/hate-speech-laws-welcome-to-stasi-ireland/#comment-285989">‘Hate Speech’ laws: Welcome to&hellip;</a></td></tr><tr><td title="papasha408" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/papasha408" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e4231f3be6b12c73b887ded64697335b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/papasha408" rel="nofollow">papasha408</a> on <a href="https://alethonews.com/2022/11/27/former-cia-analyst-on-twitter-this-freedom-of-speech-is-just-nonsense/#comment-285982">Former CIA analyst on Twitter:&hellip;</a></td></tr><tr><td title="raggs12" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/8a6f55b70c6b470da9703bcbe4c58382?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">raggs12 on <a href="https://alethonews.com/2022/11/27/high-fuel-prices-to-kill-more-europeans-than-ukraine-war-this-winter/#comment-285944">High fuel prices to kill more&hellip;</a></td></tr><tr><td title="raggs12" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/8a6f55b70c6b470da9703bcbe4c58382?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">raggs12 on <a href="https://alethonews.com/2022/11/27/russian-region-bordering-baltics-has-been-repeatedly-probed-by-nato-drones-governor-reveals/#comment-285943">Russian Region Bordering Balti&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2022/11/28/eu-accuses-us-of-profiteering-from-ukraine-crisis/' title='By Drago Bosnic | November 28, 2022 When talking about the political West, one of the most common misconceptions is that the thalassocratic power pole is a giant geopolitical monolith with a near-constant consensus on all matters. One of the pillars of the political West’s power is creating an illusion that precisely this is the […]'>EU accuses US of profiteering from Ukraine crisis</a> <span class="rss-date">November 28, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/' title='By Maxim Minaev – Samizdat – 28.11.2022 On November 26, Lt. Gen. Igor Kirillov, the head of the radiation, chemical and biological defense troops of the Russian Armed Forces, said that Russia is concerned about US-controlled tests of infectious agents on military personnel and mental patients in Ukraine. Russia has not received an exhaustive response […] [&hellip;]'>Russia Has Not Received Response From US and Ukraine Regarding Biolabs Near Its Borders: Envoy</a> <span class="rss-date">November 28, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/11/27/pfizer-ceo-who-said-online-misinformation-is-criminal-is-found-guilty-of-misleading-vaccine-statements/' title='By Cindy Harper | Reclaim The Net | November 27, 2022 Pfizer CEO Albert Bourla, last year at the Atlantic Council, called people who spread COVID-19 vaccine misinformation “criminals,” in his calls for censorship of misinformation online. However, this year, Dr. Bourla is himself found responsible by the UK’s pharmaceutical regulator of making “misleading” s [&hellip;]'>Pfizer CEO, who said online “misinformation” is criminal, is found guilty of “misleading” vaccine statements</a> <span class="rss-date">November 28, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/11/27/faculty-call-on-the-ucs-not-to-mandate-boosters-in-perpetuity-or-accept-liability-for-harms/' title='No College Mandates Newsletter | November 23, 2022 In September, the University of California (“UC”) mandated bivalent COVID-19 boosters for the 2022-2023 academic year for all faculty, staff, and students, in effect shifting its policy from fully vaccinated to up-to-date and suggesting that boosters will be required in perpetuity. We the undersigned, eleven [&hellip;]'>Faculty call on the UCs not to mandate boosters in perpetuity or accept liability for harms</a> <span class="rss-date">November 28, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/11/27/trump-says-justice-department-is-corrupt/' title='Samizdat – 27.11.2022 WASHINGTON – Former US President Donald Trump has accused the US Department of Justice (DOJ) of corruption and of making false allegations against him. “The ‘Justice’ Department is CORRUPT. Offered Christopher Steele $1,000,000 to lie about me, paid Russian a fortune to ‘get Trump,’ told Facebook not to mention the Hunter Biden […] [&hellip;]'>Trump Says Justice Department is ‘Corrupt’</a> <span class="rss-date">November 28, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/11/27/the-fda-murders-one-of-their-own/' title='By Toby Rogers | November 27, 2022 I’m completely rattled by the death of Dr. A. Oveta Fuller who was a member of the FDA’s Vaccines and Related Biological Products Advisory Committee (VRBPAC). She died “suddenly and unexpectedly” (a euphemism for a vaccine fatality) at age 67. Back in December of 2020, Dr. Fuller showed courage and voted […]'>The FDA murders one of their own</a> <span class="rss-date">November 28, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/11/27/senator-markey-calls-for-twitter-regulation-after-elon-musk-ignored-his-letter/' title='Senator Markey wants social media regulated for “safety” By Christina Maas | Reclaim The Net | November 27, 2022 Senator Ed Markey (D-Mass.) has called on Congress to pass new legislation to regulate social media after Elon Musk ignored his demand letter. On November 11, Markey sent a letter to Musk asking about the new paid account verification feature. […] [&hellip;]'>Senator Markey calls for Twitter regulation after Elon Musk ignored his letter</a> <span class="rss-date">November 27, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/11/27/former-cia-analyst-on-twitter-this-freedom-of-speech-is-just-nonsense/' title='Bob Baer isn’t a fan of Elon Musk’s Twitter By Dan Frieth | Reclaim The Net | November 27, 2022 Former CIA analyst Bob Baer, in an interview with CNN’s Boris Sanchez, said that the idea of “free speech” on Elon Musk’s Twitter is “nonsense.” Sanchez started the discussion by noting that Musk recently said that banned accounts will be reinstated, […] [&hellip;]'>Former CIA analyst on Twitter: “this freedom of speech is just nonsense”</a> <span class="rss-date">November 27, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/11/27/hate-speech-laws-welcome-to-stasi-ireland/' title='John Waters Unchained | October 31, 2022 ‘Hate speech’ laws are not simply censorship. Their deeper purpose is to terminate equality under the law, so the normative indigenous members of a nation are made to feel like an alien underclass. Pawns Take Out the Kings &amp; Queens Those who have doubted that Western Civilisation is in […]'>‘Hate Speech’ laws: Welcome to Stasi Ireland!</a> <span class="rss-date">November 27, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/11/27/russian-region-bordering-baltics-has-been-repeatedly-probed-by-nato-drones-governor-reveals/' title='© Photo : HFw Christian Timmig – HQ AIRCOM – NATO By Ilya Tsukanov – Samizdat – 27.11.2022 Tensions between Moscow and its Baltic neighbors Estonia, Latvia, and Lithuania jumped dramatically after Russia began its military operation in Ukraine, but have been at a heightened state ever since the 2014 coup d’état in Kiev. NATO […]'>Russian Region Bordering Baltics Has Been Repeatedly Probed by NATO Drones, Governor Reveals</a> <span class="rss-date">November 27, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/11/27/satellite-imagery-shows-extensive-destruction-of-ukraine-power-grid/' title='By Tyler Durden | Zero Hedge | November 27, 2022 It was only a matter of time. The recent Russian pull-back of troops clearly indicated a broad shift in tactics, and the one thing that the Kremlin avoided for several months seemed like the next most logical step – Full spectrum strikes on Ukrainian infrastructure. […]'>Satellite Imagery Shows Extensive Destruction Of Ukraine Power Grid</a> <span class="rss-date">November 27, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/11/27/high-fuel-prices-to-kill-more-europeans-than-ukraine-war-this-winter/' title='Press TV – November 27, 2022 More people will die in Europe this winter because of energy costs than those who have perished on the battlefield in the Ukraine war, according to the British weekly The Economist. The research said the current cost of energy will likely lead to an extra 147,000 deaths if there […]'>High fuel prices to kill more Europeans than Ukraine war this winter</a> <span class="rss-date">November 27, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/11/26/us-treasury-authorizes-chevrons-transactions-with-venezuela/' title='Samizdat – 26.11.2022 The US Treasury granted Chevron a general license allowing transactions by the California-based energy major that service oil production in Venezuela and its export to the United States. Transactions performed by Chevron’s joint ventures with Venezuelan state oil giant PdVSA are authorized as long as they are related to “production and [&hellip;]'>US Treasury Authorizes Chevron’s Transactions With Venezuela</a> <span class="rss-date">November 27, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/11/26/v-safe-part-1-after-464-days-cdc-finally-coughed-up-covid-19-vaccine-safety-data-showing-7-7-of-people-reported-needing-medical-care/' title='First part of an incredible story that shows just how broken our public “health” apparatus is: very, very broken By Aaron Siri | Injecting Freedom | November 23, 2022 Last year, I wrote to let you know that the CDC was refusing to release its post-marketing safety data for Covid-19 vaccines from its v-safe system to the […]'>V-Safe Part 1: After 464 Days, CDC Finally Coughed up Covid-19 Vaccine Safety Data Showing 7.7% of People Reported Needing Medical Care</a> <span class="rss-date">November 26, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/11/26/as-an-oncologist-i-am-seeing-people-with-stable-cancer-rapidly-progress-after-being-forced-to-have-a-booster/' title='BY DR ANGUS DALGLEISH | THE DAILY SCEPTIC | NOVEMBER 26, 2022 There follows a letter from Dr. Angus Dalgleish, Professor of Oncology at St George’s University of London, to Dr. Kamran Abbasi, the Editor in Chief of the BMJ. It was written in support of a colleague’s plea to Dr. Abbasi that the BMJ make valid informed […]'>As an Oncologist I Am Seeing People With Stable Cancer Rapidly Progress After Being Forced to Have a Booster</a> <span class="rss-date">November 26, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/11/26/russia-concerned-about-us-bio-activities-defense-ministry/' title='RT | November 26, 2022 The US admits the “dual-use nature” of its large-scale biological research programs both at home and abroad but still plans to further expand them, the commander of Russia’s Nuclear Biological and Chemical Defense Troops, Lieutenant General Igor Kirillov, said during a briefing on Saturday. The general demanded broader international ov [&hellip;]'>Russia concerned about US bio activities – Defense Ministry</a> <span class="rss-date">November 26, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/11/26/musk-promises-to-make-alternative-phone-if-twitter-gets-removed-from-app-stores/' title='Samizdat – 26.11.2022 WASHINGTON – Twitter’s new owner, billionaire entrepreneur Elon Musk, says he will create a new smartphone if the social network is removed from the Apple and Google app stores. “I certainly hope it does not come to that, but, yes, if there is no other choice, I will make an alternative phone,” […]'>Musk Promises to Make ‘Alternative Phone’ If Twitter Gets Removed From App Stores</a> <span class="rss-date">November 26, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/11/26/the-role-of-uk-intelligence-services-in-the-abduction-and-murder-of-james-foley/' title='An investigation into British and American collusion with the terror groups that kidnapped and murdered western hostages in Syria By William Van Wagenen | The Cradle | November 25, 2022 On 19 August, 2014, ISIS released a video of the beheading of American journalist James Foley who was kidnapped by the terrorist organization in 2012 while reporting on the c [&hellip;]'>The role of UK intelligence services in the abduction and murder of James Foley</a> <span class="rss-date">November 26, 2022</span></li></ul></li>
<li id="rss-43" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://off-guardian.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://off-guardian.org" title="because facts really should be sacred">OffGuardian</a></h2>
<ul><li><a class='rsswidget' href='https://off-guardian.org/2022/11/28/the-emperor-elonicus/' title='CJ Hopkins Everyone is going to hate this column. Musk worshipers are going to hate it because I’m going to blaspheme against Elon Musk. Musk demonizers are going to hate it because I am not going to blaspheme against him enough. Everyone else is going to hate it because they’re sick to the gills of …'>The Emperor Elonicus</a> <span class="rss-date">November 28, 2022</span></li><li><a class='rsswidget' href='https://off-guardian.org/2022/11/27/voila-cest-ca/' title='Sylvia Shawcross Oh for heavens sakes! It took awhile but I finally figured it out. They have discombobulated their desires into a substitute agenda because they can’t face what they really really want. They are saying they want us to eat bugs but the truth is, they want us to “be” the bugs. They’re building …'>Voila! C’est ca!</a> <span class="rss-date">November 27, 2022</span></li><li><a class='rsswidget' href='https://off-guardian.org/2022/11/26/sand-in-the-gas-tank/' title='Todd Hayen Everyone knows if you pour sand in a car’s gas tank it will eventually destroy the engine. It will get all clogged up and fail to function. Kaput. Nice metaphor for what is happening these days with the vaccine, eh? Now, I don’t want to be accused of being a fear monger, but …'>Sand in the Gas Tank</a> <span class="rss-date">November 26, 2022</span></li></ul></li>
<li id="rss-42" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://richieallen.co.uk/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://richieallen.co.uk" title="The BBG not the BBC">Richie Allen</a></h2>
<ul><li><a class='rsswidget' href='https://richieallen.co.uk/the-richie-allen-show-twitter-account-has-been-restored/' title='The Twitter account for The Richie Allen Show has been restored. It was taken down 18 months ago. I didn’t ask for it to be unblocked. Last week, the platform announced an amnesty for accounts that had been banned but hadn’t broken any laws. I don’t for one minute believe that Twitter genuinely plans to ... Read more'>The Richie Allen Show Twitter Account Has Been Restored</a> <span class="rss-date">November 28, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/cambridge-dean-suggests-that-jesus-may-have-been-a-tranny/' title='Stop the fucking presses. A Cambridge Dean has claimed that the son of God may have been trans. According to The Telegraph: Dr Michael Banner, the dean of Trinity College, said such a view was “legitimate” after a row over a sermon by a Cambridge research student that claimed Christ had a “trans body”, The ... Read more'>Cambridge Dean Suggests That Jesus May Have Been A Tranny</a> <span class="rss-date">November 26, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/police-officers-told-stop-virtue-signalling-get-on-with-the-job/' title='The Chief Constable of Greater Manchester has told his officers to stop virtue-signalling on social media and get on with actual policing. Stephen Watson said that police officers should be catching criminals, not engaging in online “fluff and nonsense.” According to The Times: Watson has overhauled his force, one of England’s biggest, and brought it ... Rea [&hellip;]'>Police Officers Told “Stop Virtue-Signalling &amp; Get On With The Job!”</a> <span class="rss-date">November 26, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/london-council-plans-to-stop-search-dog-walkers-for-poo-bags/' title='Hammersmith &amp; Fulham Council in West London is considering fining dog walkers £100 if they are not carrying poop bags when they are out and about with their pets. According to The Telegraph: The council is running a consultation on the potential legislation until January, but it wouldn’t be the first time the policy has ... Read more'>London Council Plans To Stop &amp; Search Dog Walkers For Poo Bags</a> <span class="rss-date">November 26, 2022</span></li></ul></li>
<li id="rss-41" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://consentfactory.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://consentfactory.org" title="Manufacturing consent for private and public sector clients for over 250 years">Consent Factory</a></h2>
<ul><li><a class='rsswidget' href='https://consentfactory.org/2022/11/27/the-emperor-elonicus/' title='Everyone is going to hate this column. Musk worshipers are going to hate it because I’m going to blaspheme against Elon Musk. Musk demonizers are going to hate it because I am not going to blaspheme against him enough. Everyone else is going to hate it because they’re sick to the gills of hearing about… Read More The Emperor Elonicus'>The Emperor Elonicus</a> <span class="rss-date">November 27, 2022</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org/" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/two-more-palestinians-die-after-being-shot-by-israeli-soldiers/' title='Mohammad Hisham Abu Keshik, 22, died from being shot by Israeli soldiers yesterday. Mohammad Ahmad Hasan Herzallah, 30, died from wounds suffered in July. Israeli soldiers have killed over 200 Palestinians since the beginning of 2022, 57 of them children. Palestinian resistance fighters have killed 26 Israelis, 1 of them a child'>Two more Palestinians die after being shot by Israeli soldiers</a> <span class="rss-date">November 24, 2022</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/invading-israeli-forces-kill-16-year-old-protester-injure-32-in-nablus/' title='Dozens of Israeli military vehicles invaded the West Bank city of Nablus, soldiers then shot protesters, including Ahmad Amjad Shehada, 16, with a bullet to the heart. Israeli forces have killed about 200 Palestinians this year, including 57 children... A few hours later an Israeli teen was also killed, bringing the total of Israelis killed in 2022 to 26'>Invading Israeli forces kill 16-year-old protester, injure 32 in Nablus</a> <span class="rss-date">November 23, 2022</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/invading-israeli-soldiers-kill-another-teen-in-jenin/' title='On Monday morning, Israeli soldiers invaded Jenin, in the northern part of the occupied West Bank, and shot five Palestinians, killing one of them: Abdul-Jalil Sa’adi, 18. The soldiers fired live rounds at an ambulance and prevented journalists from driving to the invaded area'>Invading Israeli soldiers kill another teen In Jenin</a> <span class="rss-date">November 21, 2022</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/11/28/westminsters-mad-hatters-tea-party/' title='By Paul Homewood From Net Zero Watch:     London, 28 November – Responding to the front-page news that Boris Johnson and Liz Truss are both supporting the lifting of the so-called “ban” on onshore wind in the UK, Net Zero Watch today described the Westminster energy debate as a “rationality-free zone”. Since becoming Prime […]'>Westminster’s Mad Hatter’s Tea Party</a> <span class="rss-date">November 28, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/11/28/climate-change-reducing-what-yields-latest-bbc-lie/' title='By Paul Homewood   h/t Paul Kolk     The babies at the BBC are at it again:       Could the key to feeding the world with a changing climate be hiding in a 300-year-old museum collection? That’s one of the hopes of scientists combing through 12,000 specimens of wheat and its relatives […]'>Climate Change Reducing What Yields–Latest BBC Lie</a> <span class="rss-date">November 28, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/11/27/germany-sets-windfall-tax-at-90/' title='By Paul Homewood   From Bloomberg:       Germany has set out its plan to claw back 90% of the earnings from some clean power generators as the government seeks funding for its consumer aid package. The government is planning to skim earnings above €130 a megawatt-hour for solar, wind and nuclear, according to […]'>Germany Sets Windfall Tax At 90%</a> <span class="rss-date">November 27, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/11/25/environmental-levy-update/' title='By Paul Homewood     https://obr.uk/efo/economic-and-fiscal-outlook-november-2022/ Following the Autumn Statement, the OBR have released their Fiscal Tables, including Environmental Levies. As we can see, the cost of subsidising renewable energy is still going to be considerable, even although Contracts for Difference are expected to reduce energy bills, wit [&hellip;]'>Environmental Levy Update</a> <span class="rss-date">November 25, 2022</span></li></ul></li>
<li id="rss-44" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notrickszone.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notrickszone.com" title="&quot;Not here to worship what is known, but to question it&quot; - Jacob Bronowski. Climate and energy news from Germany - by Pierre L. Gosselin">No Tricks Zone</a></h2>
<ul><li><a class='rsswidget' href='https://notrickszone.com/2022/11/27/ace-forecaster-bastardi-somethig-we-used-to-see-in-1970s-warns-of-spectacular-cold/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ace-forecaster-bastardi-somethig-we-used-to-see-in-1970s-warns-of-spectacular-cold' title='Risk of a “spectacular cold outbreak “…have countries let their guard down? In his most recent Weatherbell Saturday Summary, veteran meteorologist Joe Bastardi looks ahead at the winter weather over the coming weeks across the globe. What definitely distinguishes Joe from forecasters I follow here in Germany is that he doesn’t rely solely on the […] [&hellip;]'>Ace Forecaster Bastardi: “Something We Used To See In 1970s”, Warns Of “Spectacular Cold”</a> <span class="rss-date">November 27, 2022</span></li><li><a class='rsswidget' href='https://notrickszone.com/2022/11/26/happy-thanksgiving-weekend-everybody/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=happy-thanksgiving-weekend-everybody' title='Here in Germany, Thanksgiving is of course not celebrated and is just a regular workday, so my family and I do the big feast on Saturday. Right now the bird is in the oven. Fantastic 🙂 This year is a rather special one because the woodstove we ordered way back in April finally arrived this […]'>Happy Thanksgiving Weekend, Everybody!</a> <span class="rss-date">November 26, 2022</span></li></ul></li>
<li id="rss-40" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://www.indianpunchline.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.indianpunchline.com" title="">Indian Punchline</a></h2>
<ul><li><a class='rsswidget' href='https://www.indianpunchline.com/putin-invokes-castros-legacy/' title='Statue of Fidel Castro, first of its kind anywhere in the world, was unveiled by President Vladimir Putin, Moscow, Nov. 22, 2022 A three-meter-tall bronze statue of Fidel Castro was unveiled on Tuesday in the Fidel Castro Square in Moscow’s Sokol District by Russian President Vladimir Putin and Cuban President Miguel Diaz-Canel in memory of the … Continue re [&hellip;]'>Putin invokes Castro’s legacy</a> <span class="rss-date">November 24, 2022</span></li><li><a class='rsswidget' href='https://www.indianpunchline.com/multipolarity-shows-up-in-kazakh-steppes/' title='Kazakhstan President Kassym-Jomart Tokayev welcomed President of China Xi Jinping with an official ceremony at Akorda Presidential Palace, Nur Sultan, Sept. 14, 2022. The President of Kazakhstan Kassym-Jomart Tokayev made a tantalising remark to reporters on Sunday that his country will pursue a multi-vector policy. As he put it, “I believe that given our ge [&hellip;]'>Multipolarity shows up in Kazakh steppes</a> <span class="rss-date">November 20, 2022</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 
</div>


    </div>

  </div>

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/andreas04","blog_id":10703098,"reason_brown":1,"reason_noadverts_plugin":1,"reason_upgrade":1,"reason_blog_safe":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202248z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-23a78e194c2c1f11c24b16ef0ffee678">
	</div>
	<div class="grofile-hash-map-321e77159143f1b18cca061fcaee6928">
	</div>
	<div class="grofile-hash-map-035cc689018e797f196a80f39b101ff5">
	</div>
	<div class="grofile-hash-map-fb1663e1e850c039167edc80f03d931b">
	</div>
	<div class="grofile-hash-map-228c3a1af90091f3df3d455b21ec2bf4">
	</div>
	<div class="grofile-hash-map-8a6f55b70c6b470da9703bcbe4c58382">
	</div>
	<div class="grofile-hash-map-e4231f3be6b12c73b887ded64697335b">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=43ac189f46","homeURL":"https:\/\/alethonews.com\/","postID":"276685","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-andreas04 actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://alethonews.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Aletho News			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 2,471 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="10703098" />
										<input type="hidden" name="source" value="https://alethonews.com/2022/11/28/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="48e9fe9aec" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2022%252F11%252F28%252Frussia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://alethonews.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Aletho News			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://alethonews.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2022%2F11%2F28%2Frussia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2022%252F11%252F28%252Frussia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pIUmC-19YF">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/10703098/posts/276685">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2022\/11\/28\/russia-has-not-received-response-from-us-and-ukraine-regarding-biolabs-near-its-borders-envoy\/":276685};
	</script>
						<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx9j0kOwjAMRS9EalAFXSGOgtLYtE6TNGRguD1RB4RY1Cv7+/8nG55eqNElcgl0BKQHK/KvSscd/KxsFt7kjl0EwwNFuGfK1EuHhsJqZqdMxrIsIDVaW4IikDfvyrLbIK7emaz/hI2gxAIWrQxgZUwUSidSkGrYDA0cLSVRV3u4lpO/wi1MZtzIakq+4JcZfBgxq8Sjm0ltZoMQexkIJeJ7atl1y/8Xez6cStWnpjnqD0FcjJY='></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://alethonews.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-7','user_id':'0','post':'276685','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW3RzZ0xuUz1KZC5QQzFGeVh8QlFqZWFMUi1+eGpLTVM9ZkJON21lTXRZRkVjMl0tLzZ5RC9Td2Y9emMwOGRPYX5pL1YxNUh1US9reTM2Ml01R0IxN2N2blhfemhDNzM3NHV6X0ssQ25aTkNTW1YlTWYmQzhrNX5MdzRaOFlsJT9MeEEuR0svUlByS01tQ0pzN0IseTg3LkMsP3c3OHBaXXl1Sy9CZzF+aT9XbFIuUWhiYzNrdGR4cWEscjlBdFo1S1g2XzBjUElKTTMveHRbSiVSdHo5WkViLE0mVC0sZ2VBLVpMOEhSTC16dnhWS35iS3wzQldbcTI0Vm8vd2Uta2VZM3dxVTU/bHVZL2laL3NMWEZkQll3dTJMTTNDRj1zN3hqbVQyT01kb0dHRiYzLlhZSERSTCVdNFpEMGYrLU1TbyZKa3hUJWo4WW84'}]);
_stq.push([ 'clickTrackerInit', '10703098', '276685' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;logged_in&quot;:&quot;0&quot;,&quot;wptheme&quot;:&quot;pub\/andreas04&quot;}" data-provider="wordpress.com" data-service="simple"  src="/wp-content/js/bilmur.min.js?i=6&m=202248"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.189 seconds
	162792 bytes batcached for 300 seconds
-->
