<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Sneering at “Conspiracy Theories” is a Lazy Substitute for Seeking the Truth &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Sneering at “Conspiracy Theories” is a Lazy Substitute for Seeking the&nbsp;Truth Comments Feed" href="https://alethonews.com/2019/08/12/sneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9UNtuwjAM/aG5ERNF28O0b0lbEwy5KXYE/P3cC2xjo1IV+bjnYtucM/QpCkYxoUL21VFkU9BbwQFyYnlATc/8Yv6XeTohmyNKtv0JJnSnU+x9HfS3NsxALKbzaWJ1xZarYbl6bALFPwE3d1cVdlgcTEo2QvGE5Ya6Sn5YbJ5Z9Gkhb5qNfj/m4GZWTi5P9fvqPTAJAg6k8W5Z3Uyn0V1Y5nFm58fu2u36VFD7IVsZGUEDLHoMSluTnWlwKPNV5xoEL6uSkHe3oLE82HH7tYisbOi6XJAZ9A1UA8hBZ1t0ZGISUinfizVDhwn0HFYoxV8A9t5SWZMW1EM6Ld208TccRZ/hY9Pu2u22fXt/PX4BnPYSVA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='US Nuclear Weapons Should Be Out of Germany Along With Its Troops, German Lawmaker&nbsp;Says' href='https://alethonews.com/2019/08/12/us-nuclear-weapons-should-be-out-of-germany-along-with-its-troops-german-lawmaker-says/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2019/08/12/sneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth/" />
<link rel='shortlink' href='https://wp.me/pIUmC-KuR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2019%2F08%2F12%2Fsneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2019%2F08%2F12%2Fsneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sneering at “Conspiracy Theories” is a Lazy Substitute for Seeking the Truth" />
<meta property="og:url" content="https://alethonews.com/2019/08/12/sneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth/" />
<meta property="og:description" content="By Thomas L. Knapp &#8211; Garrison Center &#8211; August 12, 2019 On the morning of August 10, a wealthy sex crimes defendant  was reportedly found dead in his cell at New York’s Metropolitan Corr…" />
<meta property="article:published_time" content="2019-08-12T20:13:57+00:00" />
<meta property="article:modified_time" content="2019-08-12T20:13:57+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=200&amp;ts=1565641217" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="Sneering at “Conspiracy Theories” is a Lazy Substitute for Seeking the&nbsp;Truth" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Thomas L. Knapp - Garrison Center - August 12, 2019 On the morning of August 10, a wealthy sex crimes defendant  was reportedly found dead in his cell at New York’s Metropolitan Correctional Center. “New York City’s chief medical examiner,” the New York Times reported on August 11, “is confident Jeffrey Epstein died by hanging&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2019/08/12/sneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth/amp/"></head>

<body class="post-template-default single single-post postid-178737 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-178737" class="entry post-178737 post type-post status-publish format-standard hentry category-corruption category-deception category-fake-news category-mainstream-media-warmongering tag-new-york-times tag-united-states">

                <h2>Sneering at “Conspiracy Theories” is a Lazy Substitute for Seeking the&nbsp;Truth</h2>

                <blockquote>
<h5><a href="https://thegarrisoncenter.org/archives/14583" target="_blank" rel="noopener"><span style="color:#003366;">By Thomas L. Knapp &#8211; Garrison Center &#8211; August 12, 2019</span></a></h5>
</blockquote>
<p>On the morning of August 10, a wealthy sex crimes defendant  was reportedly found dead in his cell at New York’s Metropolitan Correctional Center.</p>
<p>“New York City’s chief medical examiner,” the <em>New York Times</em> <a href="https://www.nytimes.com/reuters/2019/08/11/us/11reuters-people-jeffrey-epstein-nyt.html" target="_blank" rel="noopener">reported</a> on August 11, “is confident Jeffrey Epstein died by hanging himself in the jail cell where he was being held without bail on sex-trafficking charges, but is awaiting more information before releasing her determination …”</p>
<p>That same day, the <em>Times</em> published <a href="https://www.nytimes.com/2019/08/11/opinion/jeffrey-epstein-suicide-conspiracies.html" target="_blank" rel="noopener">an op-ed by Charlie Warzel</a> complaining that “[e]ven on an internet bursting at the seams with conspiracy theories and hyperpartisanship, Saturday marked a new chapter in our post-truth, ‘choose your own reality’ crisis story.”</p>
<p>After three years of continuously beating the drum for its own  now-discredited conspiracy theory —  that the President of the United States conspired with Vladimir Putin’s regime to rig the 2016 presidential election — the <em>Times</em> doesn’t have much standing to whine about, or sneer at, “conspiracy theories and hyperpartisanship.”</p>
<p>Is Jeffrey Epstein really dead? If so, did he kill himself or was he murdered? If he was murdered, whodunit and why?</p>
<p>Those are legitimate questions. Calling everyone who asks them, or proposes possible answers to them, a “conspiracy theorist” isn’t an argument, it’s intellectual laziness.</p>
<p>Yes, some theories fit the available evidence better than others. And yes, some theories just sound crazy. If someone says a UFO beamed Epstein up, or that Hillary Clinton and Donald Trump posed as corrections officers and personally strangled him, I suggest setting those claims aside absent very strong evidence.</p>
<p>But there are plenty of good  reasons to question the “official account.”</p>
<p>Yes, prisoners have committed suicide at federal jails and prisons. But prisoners have also escaped from, and been killed at, such facilities. In fact, notorious Boston gangster Whitey Bulger was murdered in a federal prison just last year.</p>
<p>Given Epstein’s wealth and power, the wealth and power of persons accused of serious crimes in recently unsealed court documents, <a href="https://thegarrisoncenter.org/archives/14542" target="_blank" rel="noopener">the claim of one of his prosecutors that Epstein “belonged to” the US intelligence community</a>, the well-established inability of the federal government to secure its facilities or prevent criminal activity inside those facilities (including the corruption of its own personnel), the equally well-established unreliability of claims made by government agencies and officials in general, and the already flowing stream of admissions that the Metropolitan Correctional Center’s procedures weren’t followed where Jeffrey Epstein was concerned, the question is not why “conspiracy theories” are circulating — it’s why on earth they WOULDN’T be.</p>
<p>No, I’m not saying that Epstein is alive and living it up in “witness protection,” or that he was murdered by a hit team on behalf of one of his “Lolita Express” cronies. I just don’t know. Neither, probably, do you. Nor do those screaming “conspiracy theory!” at every musing contrary to the suicide theory.</p>
<p>Maybe we’ll find out the truth someday. Maybe we won’t. Pretending we already have, and shouting down those who suggest we haven’t, isn’t a method of seeking knowledge. It’s a method of avoiding knowledge.</p>
<p><em>Thomas L. Knapp (Twitter: <a href="https://twitter.com/thomaslknapp" target="_blank" rel="noopener">@thomaslknapp</a>) is director and senior news analyst at the William Lloyd Garrison Center for Libertarian Advocacy Journalism (thegarrisoncenter.org).</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-178737" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2019/08/12/sneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2019/08/12/sneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2019/08/12/sneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-178737" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2019/08/12/sneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-178737" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2019/08/12/sneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2019/08/12/sneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2019/08/12/sneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2019/08/12/">August 12, 2019</a> - <!-- at 2:13 pm -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/corruption/" rel="category tag">Corruption</a>, <a href="https://alethonews.com/category/deception/" rel="category tag">Deception</a>, <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" rel="category tag">Fake News</a>, <a href="https://alethonews.com/category/mainstream-media-warmongering/" rel="category tag">Mainstream Media, Warmongering</a>					   | <a href="https://alethonews.com/tag/new-york-times/" rel="tag">New York Times</a>, <a href="https://alethonews.com/tag/united-states/" rel="tag">United States</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/12/sneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8a8d6e6d01" /><input type="hidden" name="_wp_http_referer" value="/2019/08/12/sneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='178737' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b69915888" /></p>
<input type="hidden" name="genseq" value="1565641217" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2019/08/12/us-nuclear-weapons-should-be-out-of-germany-along-with-its-troops-german-lawmaker-says/">&laquo; Previous</a> | </p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<h2></h2>
<p><a href="https://alethonews.com/2018/06/26/james-angleton-lee-oswald/" target="_blank" rel="noopener"><img data-attachment-id="155845" data-permalink="https://alethonews.com/about/hqdefault-95/" data-orig-file="https://alethonews.files.wordpress.com/2018/06/hqdefault.jpg" data-orig-size="480,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hqdefault" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2018/06/hqdefault.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2018/06/hqdefault.jpg?w=480" class="aligncenter size-full wp-image-155845" src="https://alethonews.files.wordpress.com/2018/06/hqdefault.jpg?w=480&#038;h=360" alt="" width="480" height="360" srcset="https://alethonews.files.wordpress.com/2018/06/hqdefault.jpg 480w, https://alethonews.files.wordpress.com/2018/06/hqdefault.jpg?w=150&amp;h=113 150w, https://alethonews.files.wordpress.com/2018/06/hqdefault.jpg?w=300&amp;h=225 300w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2018/06/26/james-angleton-lee-oswald/" target="_blank" rel="noopener">James Angleton &amp; Lee Oswald</a></h2>
<h2></h2>
<p style="text-align:center;"><a href="../category/video/"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>In Memoriam<br />
</strong></h2>
<h2><a href="https://alethonews.com/2019/07/13/why-fbi-doj-officials-have-every-reason-to-lose-sleep-over-epstein-sex-trafficking-case/" target="_blank" rel="noopener">FBI, DOJ Officials Have Every Reason to Lose Sleep Over Epstein Sex Trafficking Case</a></h2>
<blockquote>
<h5><span style="color:#003366;">By Ekaterina Blinova |<em> Sputnik</em> | 13.07.2019</span></h5>
</blockquote>
<p class="marker-quote1">&#8230; “The indictment revealed on 8 July covers alleged crimes that began in 2002, when Robert Mueller headed the FBI, and while James Comey was US Attorney in the Southern District of NY [in 2002-2003 and then Deputy Attorney General from 2003 to 2005 – Sputnik], where today’s charges were unsealed”, Charles Ortel pointed out. “Mueller was still head of the FBI when Epstein’s attorneys appear to have brokered a highly favourable resolution that allowed Epstein to plead guilty to state crimes and avoid prosecution for federal crimes. One wonders what records may exist concerning Mueller’s and/or the FBI’s analysis of this resolution?” &#8230; <a href="https://alethonews.com/2019/07/13/why-fbi-doj-officials-have-every-reason-to-lose-sleep-over-epstein-sex-trafficking-case/" target="_blank" rel="noopener">continue</a></p>
<h2></h2>
<h2 style="text-align:center;"><strong>Aletho News Original Content<br />
</strong></h2>
<h2><a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">Three Mile Island, Global Warming and the CIA</a></h2>
<blockquote>
<h5><span style="color:#003366;">By <em>Aletho News</em> | January 9, 2012</span></h5>
</blockquote>
<p>This article will examine some of the connections between the US and UK National Security apparatus and the appearance of the anthropogenic global warming (AGW) theory beginning after the accident at Three Mile Island. &#8230; <a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">continue</a></p>
<p style="text-align:center;">~</p>
<p><em>Also by Aletho News:</em></p>
<blockquote>
<h5>March 8, 2011</h5>
</blockquote>
<h2><a href="../2011/03/07/investment-bankers-salivate-over-north-africa/">Investment bankers salivate over North Africa</a></h2>
<blockquote>
<h5>February 25, 2010</h5>
</blockquote>
<h2><a title="Permalink" href="../2010/02/25/look-out-for-the-nuclear-bomb-coming-with-your-electric-bill/">Look out for the nuclear bomb coming with your electric bill</a></h2>
<blockquote>
<h5>February 7, 2010</h5>
</blockquote>
<h2><a title="Permalink" href="../2010/02/06/the-saturated-fat-scam-whats-the-real-story/">The saturated fat scam: What’s the real story?</a></h2>
<blockquote>
<h5>December 26, 2009</h5>
</blockquote>
<h2><a title="Permalink" href="../2009/12/03/theres-more-to-climate-fraud-than-just-tax-hikes/">There’s more to climate fraud than just tax hikes</a></h2>
<p><a href="http://aletho-news.blogspot.com/2016/09/permalink.html" target="_blank" rel="noopener noreferrer">More</a></p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/about-aletho-news-name.html" target="_blank" rel="noopener noreferrer">About Aletho News’ Name</a></h2>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to receive  new posts by email.</p>
<p>Join 2,007 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2019/08/12/sneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="6d79901c88" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>3,614,647 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://alethonews.com/2019/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2019/08/01/" aria-label="Posts published on August 1, 2019">1</a></td><td><a href="https://alethonews.com/2019/08/02/" aria-label="Posts published on August 2, 2019">2</a></td><td><a href="https://alethonews.com/2019/08/03/" aria-label="Posts published on August 3, 2019">3</a></td><td><a href="https://alethonews.com/2019/08/04/" aria-label="Posts published on August 4, 2019">4</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2019/08/05/" aria-label="Posts published on August 5, 2019">5</a></td><td><a href="https://alethonews.com/2019/08/06/" aria-label="Posts published on August 6, 2019">6</a></td><td><a href="https://alethonews.com/2019/08/07/" aria-label="Posts published on August 7, 2019">7</a></td><td><a href="https://alethonews.com/2019/08/08/" aria-label="Posts published on August 8, 2019">8</a></td><td><a href="https://alethonews.com/2019/08/09/" aria-label="Posts published on August 9, 2019">9</a></td><td><a href="https://alethonews.com/2019/08/10/" aria-label="Posts published on August 10, 2019">10</a></td><td><a href="https://alethonews.com/2019/08/11/" aria-label="Posts published on August 11, 2019">11</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://alethonews.com/2019/08/12/" aria-label="Posts published on August 12, 2019">12</a></td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 109.89604158337%; padding: 1px; margin: 1px;"  title="Aletho News (1381)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 138.91443422631%; padding: 1px; margin: 1px;"  title="Civil Liberties (4284)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 115.54378248701%; padding: 1px; margin: 1px;"  title="Corruption (1946)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 164.68412634946%; padding: 1px; margin: 1px;"  title="Deception (6862)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 126.76929228309%; padding: 1px; margin: 1px;"  title="Economics (3069)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.6093562575%; padding: 1px; margin: 1px;"  title="Environmentalism (552)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 172.28108756497%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (7622)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 107.54698120752%; padding: 1px; margin: 1px;"  title="Fake News (1146)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 109.03638544582%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1295)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 124.60015993603%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (2852)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 124.18032786885%; padding: 1px; margin: 1px;"  title="Illegal Occupation (2810)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 140.37385045982%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (4430)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 141.88324670132%; padding: 1px; margin: 1px;"  title="Militarism (4581)">Militarism</a> <a href="https://alethonews.com/category/nuclear-power/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Nuclear Power (391)">Nuclear Power</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 116.36345461815%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2028)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 105.17792882847%; padding: 1px; margin: 1px;"  title="Russophobia (909)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 104.46821271491%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (838)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 116.86325469812%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2078)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 131.94722111156%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3587)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.20911635346%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (612)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (7894)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 113.24470211915%; padding: 1px; margin: 1px;"  title="Video (1716)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 138.57457017193%; padding: 1px; margin: 1px;"  title="War Crimes (4250)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 121.66133546581%; padding: 1px; margin: 1px;"  title="Wars for Israel (2558)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 8.91pt;" aria-label="9/11 (147 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.62pt;" aria-label="Afghanistan (496 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.92pt;" aria-label="Africa (400 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 9.12pt;" aria-label="AIPAC (158 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.59pt;" aria-label="al-Qaeda (254 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 9.12pt;" aria-label="Argentina (156 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8pt;" aria-label="Australia (108 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.54pt;" aria-label="BBC (182 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 11.5pt;" aria-label="Benjamin Netanyahu (346 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-10" style="font-size: 9.19pt;" aria-label="Brazil (161 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-11" style="font-size: 12.69pt;" aria-label="Canada (516 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-12" style="font-size: 12.06pt;" aria-label="Central Intelligence Agency (414 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-13" style="font-size: 10.73pt;" aria-label="China (267 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-14" style="font-size: 14.51pt;" aria-label="CIA (941 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-15" style="font-size: 9.19pt;" aria-label="CNN (163 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-16" style="font-size: 9.05pt;" aria-label="Colombia (153 items)">Colombia</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-17" style="font-size: 9.19pt;" aria-label="Da’esh (160 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-18" style="font-size: 10.66pt;" aria-label="Donald Trump (260 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-19" style="font-size: 12.2pt;" aria-label="Egypt (435 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-20" style="font-size: 14.79pt;" aria-label="European Union (1,021 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-21" style="font-size: 9.33pt;" aria-label="Facebook (169 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-22" style="font-size: 11.85pt;" aria-label="FBI (386 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-23" style="font-size: 13.46pt;" aria-label="France (654 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-24" style="font-size: 14.3pt;" aria-label="Gaza (865 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-25" style="font-size: 10.45pt;" aria-label="Germany (246 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-26" style="font-size: 8.42pt;" aria-label="Google (125 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-27" style="font-size: 11.64pt;" aria-label="Hamas (359 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-28" style="font-size: 10.66pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-29" style="font-size: 11.85pt;" aria-label="Hezbollah (392 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-30" style="font-size: 12.9pt;" aria-label="Hillary Clinton (547 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-31" style="font-size: 19.27pt;" aria-label="Human rights (4,472 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-32" style="font-size: 9.75pt;" aria-label="India (194 items)">India</a>
<a href="https://alethonews.com/tag/international-solidarity-movement/" class="tag-cloud-link tag-link-398607 tag-link-position-33" style="font-size: 8pt;" aria-label="International Solidarity Movement (108 items)">International Solidarity Movement</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-34" style="font-size: 16.19pt;" aria-label="Iran (1,639 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-35" style="font-size: 13.88pt;" aria-label="Iraq (755 items)">Iraq</a>
<a href="https://alethonews.com/tag/iraq-war/" class="tag-cloud-link tag-link-2481 tag-link-position-36" style="font-size: 8pt;" aria-label="Iraq War (109 items)">Iraq War</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-37" style="font-size: 11.71pt;" aria-label="ISIS (373 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-38" style="font-size: 20.04pt;" aria-label="Israel (5,783 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-39" style="font-size: 13.11pt;" aria-label="Israeli settlement (582 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-40" style="font-size: 8.56pt;" aria-label="Japan (132 items)">Japan</a>
<a href="https://alethonews.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-6863059 tag-link-position-41" style="font-size: 8.28pt;" aria-label="Jeremy Corbyn (118 items)">Jeremy Corbyn</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-42" style="font-size: 12.2pt;" aria-label="Jerusalem (436 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-43" style="font-size: 8.84pt;" aria-label="John Kerry (142 items)">John Kerry</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-44" style="font-size: 14.51pt;" aria-label="Latin America (938 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-45" style="font-size: 12.27pt;" aria-label="Lebanon (443 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-46" style="font-size: 11.57pt;" aria-label="Libya (350 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-47" style="font-size: 16.26pt;" aria-label="Middle East (1,646 items)">Middle East</a>
<a href="https://alethonews.com/tag/military/" class="tag-cloud-link tag-link-488 tag-link-position-48" style="font-size: 8.21pt;" aria-label="Military (116 items)">Military</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 11.43pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.86pt;" aria-label="NATO (1,039 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.67pt;" aria-label="New York Times (699 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 10.03pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.5pt;" aria-label="NSA (346 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 15.56pt;" aria-label="Obama (1,309 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 10.31pt;" aria-label="Pakistan (232 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 19.06pt;" aria-label="Palestine (4,185 items)">Palestine</a>
<a href="https://alethonews.com/tag/press-tv/" class="tag-cloud-link tag-link-1414538 tag-link-position-57" style="font-size: 8.28pt;" aria-label="Press TV (120 items)">Press TV</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-58" style="font-size: 9.68pt;" aria-label="Qatar (191 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-59" style="font-size: 17.03pt;" aria-label="Russia (2,140 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-60" style="font-size: 13.53pt;" aria-label="Sanctions against Iran (668 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-61" style="font-size: 14.86pt;" aria-label="Saudi Arabia (1,050 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-62" style="font-size: 17.94pt;" aria-label="Syria (2,875 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-63" style="font-size: 9.75pt;" aria-label="The Guardian (193 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-64" style="font-size: 13.81pt;" aria-label="Turkey (740 items)">Turkey</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.07pt;" aria-label="UAE (110 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 16.96pt;" aria-label="UK (2,078 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.51pt;" aria-label="Ukraine (939 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 11.99pt;" aria-label="United Nations (411 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (10,962 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.71pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 13.18pt;" aria-label="Venezuela (600 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 11.08pt;" aria-label="Washington Post (301 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 15.28pt;" aria-label="West Bank (1,201 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.55pt;" aria-label="Yemen (493 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.97pt;" aria-label="Zionism (5,680 items)">Zionism</a></div></li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Latest Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Hans" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/e6361f58f77ac4794b0525da7dd6e8ec?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Hans on <a href="https://alethonews.com/2019/08/11/epsteins-death-must-be-the-start-not-the-end-of-the-investigation/#comment-137129">Epstein’s Death Must Be the St&hellip;</a></td></tr><tr><td title="traducteur" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1085ff5c27decb4a2956fdcc8f607664?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">traducteur on <a href="https://alethonews.com/2019/08/12/iraq-rejects-israels-role-in-persian-gulf-mission-warns-of-wests-presence/#comment-137127">Iraq rejects Israel’s role in&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2019/08/12/iraq-rejects-israels-role-in-persian-gulf-mission-warns-of-wests-presence/#comment-137126">Iraq rejects Israel’s role in&hellip;</a></td></tr><tr><td title="Hans" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/e6361f58f77ac4794b0525da7dd6e8ec?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Hans on <a href="https://alethonews.com/2019/08/11/epsteins-death-must-be-the-start-not-the-end-of-the-investigation/#comment-137124">Epstein’s Death Must Be the St&hellip;</a></td></tr><tr><td title="GHH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GHH on <a href="https://alethonews.com/2019/08/10/amazon-plant-in-china-accused-of-forcing-high-school-interns-to-work-60-hour-weeks/#comment-137119">Amazon Plant In China Accused&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/08/11/syria-warns-us-turkey-safe-zone-deal-is-a-plot-for-expansionist-ambitions/#comment-137118">Syria warns US-Turkey safe zon&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/08/11/just-the-facts/#comment-137117">Just the facts?</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/08/11/fbi-starts-going-after-us-citizens-who-attend-iran-linked-conference-reports/#comment-137116">FBI Starts Going After US Citi&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/08/11/syria-warns-us-turkey-safe-zone-deal-is-a-plot-for-expansionist-ambitions/#comment-137115">Syria warns US-Turkey safe zon&hellip;</a></td></tr><tr><td title="rkm009" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://cyberjournal.org" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6f119c205b03c9d46c15c85f698acb1b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://cyberjournal.org" rel="nofollow">rkm009</a> on <a href="https://alethonews.com/2019/08/11/moscow-mitch-secret-russian-subs-and-russophobia-derangement/#comment-137114">Moscow Mitch, Secret Russian S&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2019/08/11/a-sino-russian-firewall-against-us-interference/#comment-137113">A Sino-Russian firewall agains&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2019/08/11/epsteins-death-must-be-the-start-not-the-end-of-the-investigation/#comment-137112">Epstein’s Death Must Be the St&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2013/10/31/satellite-sea-level-data-has-been-adjusted-upward-by-34-over-past-9-years-alone/#comment-137111">Satellite sea level data has b&hellip;</a></td></tr><tr><td title="Penny" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://pennyforyourthoughts2.blogspot.com/" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/88dd6cd1ea40c0b1072813fb9e5b3263?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://pennyforyourthoughts2.blogspot.com/" rel="nofollow">Penny</a> on <a href="https://alethonews.com/2019/08/11/syria-warns-us-turkey-safe-zone-deal-is-a-plot-for-expansionist-ambitions/#comment-137110">Syria warns US-Turkey safe zon&hellip;</a></td></tr><tr><td title="Penny" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://pennyforyourthoughts2.blogspot.com/" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/88dd6cd1ea40c0b1072813fb9e5b3263?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://pennyforyourthoughts2.blogspot.com/" rel="nofollow">Penny</a> on <a href="https://alethonews.com/2019/08/11/syria-warns-us-turkey-safe-zone-deal-is-a-plot-for-expansionist-ambitions/#comment-137109">Syria warns US-Turkey safe zon&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2019/08/12/minister-says-epsteins-french-connections-must-be-probed-despite-prison-death/' title='RT | August 12, 2019 Sex trafficker Jeffrey Epstein’s connections in France need to be investigated by the nation’s law enforcement, the French minister for gender equality said. Epstein died in US custody last week by alleged suicide. The US investigation into Epstein’s alleged sexual abuses of minors was undermined by the disgraced financier’s death […] [&hellip;]'>Minister says Epstein’s French connections must be probed despite prison death</a> <span class="rss-date">August 12, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/08/12/iraq-rejects-israels-role-in-persian-gulf-mission-warns-of-wests-presence/' title='Press TV – August 12, 2019 Iraqi Foreign Minister Mohamed Ali al-Hakim has expressed his country’s opposition to the Israeli regime’s possible involvement in a US-led mission in the Persian Gulf, warning that the presence of foreign forces, including Western countries, in the strategic water body will be fueling tensions. “Iraq rejects the participation of [ [&hellip;]'>Iraq rejects Israel’s role in Persian Gulf mission, warns of West’s presence</a> <span class="rss-date">August 12, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/08/12/argentinas-alberto-fernandez-cristina-kirchner-crush-president-macri-in-preliminary-elections/' title='Presidential candidate Alberto Fernandez and his running mate former President Cristina Fernandez de Kirchner © Reuters / Agustin Marcarian RT | August 12, 2019 Argentinian President Mauricio Macri has conceded defeat in the primary elections after suffering a massive loss to the center-left nominee Alberto Fernandez and his running mate, former president Cr [&hellip;]'>Argentina’s Alberto Fernandez &amp; Cristina Kirchner crush President Macri in ‘preliminary elections’</a> <span class="rss-date">August 12, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/08/11/fbi-starts-going-after-us-citizens-who-attend-iran-linked-conference-reports/' title='Sputnik – August 11, 2019 The US Federal Bureau of Investigation (FBI) is going after American citizens who have already attended or plan to attend the New Horizon Conference (NHC) held by an Iranian media expert to discuss major global issues. A Virginia-based ex-Pentagon official said FBI agents were knocking at his door at 6:30 […]'>FBI Starts Going After US Citizens Who Attend Iran-linked Conference – Reports</a> <span class="rss-date">August 11, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/08/11/gentle-and-loving-but-still-a-settler/' title='By Jeremy Salt | American Herald Tribune | August 11, 2019 Last week a car drew up alongside Dvir Sorek outside the West Bank settlement of Migdal Oz. Dvir was on his back from Jerusalem where he had bought a book, a novel by David Grossman, as a gift for his teacher. He was almost […]'>Gentle and Loving but Still a Settler</a> <span class="rss-date">August 11, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/08/11/just-the-facts/' title='By Gavin Schmidt | Real Climate | August 9, 2019 In the wake of the appalling mass shootings last weekend, Neil DeGrasse Tyson (the pre-eminent scientist/communicator in the US) tweeted some facts that were, let’s just say, not well received (and for which he kind of apologised). At least one of the facts he tweeted […]'>Just the facts?</a> <span class="rss-date">August 11, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/08/11/a-sino-russian-firewall-against-us-interference/' title='By M. K. BHADRAKUMAR | Indian Punchline | August 11, 2019 China has explicitly accused the United States and Britain for fomenting the “pro-democracy” protests in Hong Kong. Beijing has taken up the matter via the diplomatic channel demanding that the US intelligence should stop inciting and abetting the Hong Kong protestors. Last week photographic […]'>A Sino-Russian firewall against US interference</a> <span class="rss-date">August 11, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/08/11/moscow-mitch-secret-russian-subs-and-russophobia-derangement/' title='By Finian Cunningham | Strategic Culture Foundation | August 11, 2019 Arch Republican Senator Mitch McConnell is being taunted by major US media outlets and at political rallies as a “Russian asset”. Meanwhile, Britain’s Daily Telegraph reports on “super-secret” Russian submarines which are “operating unseen” in British territorial waters. The collapse in ra [&hellip;]'>Moscow Mitch, Secret Russian Subs… and Russophobia Derangement</a> <span class="rss-date">August 11, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/08/11/why-would-the-democrats-want-to-be-tough-on-trade-as-opposed-to-smart-on-trade/' title='By Dean Baker | Beat the Press | August 11, 2019 The New York Times has created an absurd dilemma for Democrats, “how to be tougher on trade than Trump.” This framing of the trade issue is utterly bizarre and bears no resemblance to reality. While Trump has often framed the trade issue as China, […]'>Why Would the Democrats Want to be “Tough” on Trade, as Opposed to Smart on Trade?</a> <span class="rss-date">August 11, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/08/11/epsteins-death-must-be-the-start-not-the-end-of-the-investigation/' title='By Craig Murray | August 11, 2019 There are a number of royal palaces and grand residences of former Presidents and Prime Ministers where the inhabitants have a little bit more spring in their step following the death of Jeffrey Epstein. The media is rushing to attach the label “conspiracy theory” to any thought that […]'>Epstein’s Death Must Be the Start, not the End, of the Investigation</a> <span class="rss-date">August 11, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/08/11/syria-warns-us-turkey-safe-zone-deal-is-a-plot-for-expansionist-ambitions/' title='By Sara Abed | August 11, 2019 After three days of intense negotiations in Ankara, US and Turkish officials reached an agreement on Wednesday to create a joint operations center and set up a safe zone east of the Euphrates in north eastern Syria. Deal details have not yet been disclosed. This last minute deal […]'>Syria warns US-Turkey safe zone deal is a plot for “expansionist ambitions”</a> <span class="rss-date">August 11, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/08/10/the-misanthropic-bankers-behind-the-green-new-deal/' title='By Matthew Ehret | Strategic Culture Foundation | August 10, 2019 A vast sweeping change towards a “green economy” is now being pushed by forces that may make an educated citizen rather uncomfortable. Of course, news reports flash daily showcasing the brave young movement of “eco-warriors” led by Sweden’s 16 year old Greta Thunberg or […]'>The Misanthropic Bankers Behind the Green New Deal</a> <span class="rss-date">August 11, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/08/10/jeffrey-epstein-rip-but-many-more-questions-remain-to-be-answered/' title='By Philip Giraldi | American Herald Tribune | August 10, 2019 The Jeffrey Epstein saga goes on even though convicted pedophile Epstein himself has been found hanged in his jail cell in Manhattan. One has to wonder how he managed to kill himself, if that is indeed the case, as he was reportedly on suicide […]'>Jeffrey Epstein RIP: But Many More Questions Remain to be Answered</a> <span class="rss-date">August 10, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/08/10/suicide-non-watch-what-we-know-about-jeffrey-epsteins-death-and-what-we-dont/' title='RT | August 10, 2019 The apparent suicide of convicted sex offender Jeffrey Epstein immediately spawned allegations of prison negligence and even murder – and no wonder, given the confusing, scarce data available. Here’s what we know. It’s been confirmed that Epstein was found dead in his cell in the special housing unit of New […]'>Suicide (non-)watch: What we know about Jeffrey Epstein’s death… and what we don’t</a> <span class="rss-date">August 10, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/08/10/amazon-plant-in-china-accused-of-forcing-high-school-interns-to-work-60-hour-weeks/' title='By Tyler Durden – Zero Hedge – 09/2019 In addition to not paying taxes and putting the entire brick and mortar retail industry out of business single-handedly, Amazon has now opened itself up to even more criticism. The company is being accused of using a Chinese assembly plant that relies on temporary workers, including high […]'>Amazon Plant In China Accused Of Forcing High School Interns To Work 60 Hour Weeks</a> <span class="rss-date">August 10, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/08/10/china-backs-the-opening-of-kashmir-file-in-unsc/' title='By M. K. BHADRAKUMAR | Indian Punchline | August 10, 2019 The “special and emergency visit” by Pakistani Foreign Minister Shah Mahmood Qureshi to Beijing on Friday August 9 has been highly successful in getting China to voice open support for Islamabad’s proposed move to raise the Kashmir issue in the UN Security Council. From […]'>China backs the opening of Kashmir file in UNSC</a> <span class="rss-date">August 10, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/08/10/4-palestinians-killed-by-israeli-forces-at-gaza-border/' title='By Ali Salam | IMEMC | August 10, 2019 Four Palestinians were shot and killed by Israeli forces for allegedly coming too close to the border fence between Gaza and Israel, east of Dir al-Balah, in the central Gaza Strip, according to Israeli media sources. Israeli forces stationed along Gaza borders to the east of […]'>4 Palestinians Killed by Israeli Forces at Gaza Border</a> <span class="rss-date">August 10, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/08/09/court-overturns-ruling-to-seize-iran-linked-building-in-ny/' title='650 Fifth Avenue, a New York City skyscraper that houses the headquarters of the Alavi Foundation. Press TV – August 9, 2019 A US federal appeals court has overturned a 2017 verdict that allowed the seizure of an Iran-linked skyscraper in New York City. In June, 2017, a US court verdict allowed the government to […]'>Court overturns ruling to seize Iran-linked building in NY</a> <span class="rss-date">August 10, 2019</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="An essential compilation of news and analysis about Palestine, Israel, and related topics">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/mondoweiss-shocking-report-on-jewish-efforts-to-defeat-rashida-tlaib/' title='In a discussion tinged with racism, Jewish power brokers in Detroit have vowed to get Rep Rashida Tlaib (D-MI) out of office at any cost – &quot;for Jewish reasons.&quot; The post Mondoweiss: ‘Shocking report’ on Jewish efforts to defeat Rashida Tlaib appeared first on If Americans Knew Blog. '>Mondoweiss: ‘Shocking report’ on Jewish efforts to defeat Rashida Tlaib</a> <span class="rss-date">August 12, 2019</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/jewish-people-jewish-reasons-provide-benjamins/' title='Philip Weiss reports that Rep Omar was berated endlessly for her statement about &quot;the Benjamins&quot;; others have said the same thing – because it&#039;s true... Top donors for both Dems &amp; Repubs are Jewish... JTA&#039;s Ron Kampeas reports that for &quot;Jewish reasons,&quot; Jewish Americans are fundraising to defeat Rashida Tlaib and Donald Trum [&hellip;]'>Jewish donors providing ‘Benjamins’ to defeat both Tlaib &amp; Trump</a> <span class="rss-date">August 12, 2019</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/gideon-levy-why-israeli-police-are-terrorizing-this-palestinian-village/' title='Israeli police in the village of Isawiyah have an agenda, and it involves brutality, incitement, humiliation, and violence. The post Gideon Levy: Why Israeli Police Are Terrorizing This Palestinian Village appeared first on If Americans Knew Blog. '>Gideon Levy: Why Israeli Police Are Terrorizing This Palestinian Village</a> <span class="rss-date">August 12, 2019</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://www.corbettreport.com/wp-content/uploads/2016/10/cropped-podcastlogonewnew-180x180.jpg" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="">Corbett Report</a></h2>
<ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCSRc-wteNLZf3oSEIj5Rsow" title="youtube content cited or embeded at Aletho News">1 Atheo Videos</a></li>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>
<li><a href="http://www.palestine-info.co.uk/en/">The Voice of Palestine</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word "alleged" is deemed to occur before the word "fraud." Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a 'fair use' of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond 'fair use', you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201933y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e6361f58f77ac4794b0525da7dd6e8ec">
	</div>
	<div class="grofile-hash-map-1085ff5c27decb4a2956fdcc8f607664">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	<div class="grofile-hash-map-df4a5e69ea05504019d1ac997ad348c8">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-6f119c205b03c9d46c15c85f698acb1b">
	</div>
	<div class="grofile-hash-map-88dd6cd1ea40c0b1072813fb9e5b3263">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=00bf4204d9","homeURL":"https:\/\/alethonews.com\/","postID":"178737","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2019\/08\/12\/sneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth\/":178737};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/08/12/sneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10703098" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://alethonews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Aletho News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="575629a0db" /><input type="hidden" name="_wp_http_referer" value="/2019/08/12/sneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2019%2F08%2F12%2Fsneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth%2F&signup_flow=account&domain=alethonews.com","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"bd5da19809","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6d79901c88\" \/>","referer":"https:\/\/alethonews.com\/2019\/08\/12\/sneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2019%2F08%2F12%2Fsneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth%2F","postID":"178737","shortlink":"https:\/\/wp.me\/pIUmC-KuR","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/178737","statsLink":"https:\/\/wordpress.com\/stats\/post\/178737\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,007 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2019%2F08%2F12%2Fsneering-at-conspiracy-theories-is-a-lazy-substitute-for-seeking-the-truth%2F&signup_flow=account&domain=alethonews.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"860ae55daf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2Fabout%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtuwjAM/aGlZhrdeJn4FJSlBpzmhp0w+HuMtLI+oEo82To36xh+i3E5VUwVvMCAZ3JYLp2XN5hRsZkS2oGSQKARBU4NGx5tGgLyJKbkQhuU1CCXY1SjYSzh2kVKC4l2UN78WIZopSLrZvIZmeke9sBeTKhs3ShLJlcpp7vpsS2pR5KI1Xx0K9hpU9hnjs+aS/kvO8e9voyvf6Obq55cc5ZzEwzgsRbtYSZgwVOyVLMPlhjkaJnSYZpq2sbv9/5z3fdfm83a3wCgyrs2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'178737','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8M3NlcH4tR1Rrd1FdY2hyVXFoUHxWOFQ3OTcuNTZsQV9ob0czQ2d1bW9WT2NkdHFlU2dHVmJRTGtMTG0lPURZNFE/bDBLbmcvPVpuLzAsaDFqfEdbRU5MMT05Vz9VJi5rY2JWUGNDczhUSDBZZlFydmtVRFk1aHguSjg4SWxvUW42NEY1dWctRlIlVH5VVm0mb0F1PUlsdG1XY0dwfjJDP0NDRFBbLkpbM2ldVT98TEt4Qy5dNEpCTVAyRiVpM2YsSVhmLEJZalN1S2p8L3JHdWJL'}]);
_stq.push([ 'clickTrackerInit', '10703098', '178737' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 176 seconds ago
	generated in 0.133 seconds
	served from batcache in 0.002 seconds
	expires in 124 seconds
-->
