<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Hamas: Iran Provided Palestinian Resistance with Weaponry &amp; Money &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Hamas: Iran Provided Palestinian Resistance with Weaponry &amp;&nbsp;Money Comments Feed" href="https://alethonews.com/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1572020829h&ver=5.3-beta2-46382"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkdFSAyEMRX9ISKm26oPjt8CSIi3sMiRM7d83ZbcvVXd8YUi4Jwk3cC5qmEbGkSE3VVILcSSomCyjV2Uifoj0QPQEv2MpnpDgiFzscFI9+iG/a0OT0GEN8lIR9vpNb8C1mDy4NHXcVVsvQHxJ+I8ynSLRDFO+B+vsMC0yo81eG/CReG5Oeib7PH/yh5aSosio0EeOY1iMgI02z9Ddkl8Qz9PM5R+za3bejJF8LpZviixdLCbMIlvDztEHlLWJZLkrxu91ZDbNlYpESs4cW1b8Jb36Bj/zh9m9bl92xmzfj1cYUdJO?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191101125748' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i8sKgCAQAH8oWwSjOkTfYmLLhrrig34/u0Rdus3ADBAELmQ45Ad6k3MHZxRNig0FfBXRVaTWoGXh2OhCHD4idqcp/a3Jbo6xIUKrXnpPq1+kGmalplGq4wKxyTcd?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKAjEMRS9kjYUZBhfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnJfTEs/zFO87xWJJtA==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The UN exploits Palestinian children to further the two-state&nbsp;propaganda' href='https://alethonews.com/2019/11/04/the-un-exploits-palestinian-children-to-further-the-two-state-propaganda/' />
<link rel='next' title='At This Year’s J Street Conference, “Progressive” Pols Bow to Israel While Preaching&nbsp;Peace' href='https://alethonews.com/2019/11/04/at-this-years-j-street-conference-progressive-pols-bow-to-israel-while-preaching-peace/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/" />
<link rel='shortlink' href='https://wp.me/pIUmC-M9k' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2019%2F11%2F04%2Fhamas-iran-provided-palestinian-resistance-with-weaponry-money%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2019%2F11%2F04%2Fhamas-iran-provided-palestinian-resistance-with-weaponry-money%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hamas: Iran Provided Palestinian Resistance with Weaponry &amp; Money" />
<meta property="og:url" content="https://alethonews.com/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/" />
<meta property="og:description" content="Hamas leader Yehia Sinwar in Khan Younis in the Gaza Strip January 7, 2016. REUTERS/Mohammed Salem Al-Manar | November 4, 2019 Gaza’s Hamas leader Yahya Sinwar Monday gave Iran the greatest credit …" />
<meta property="article:published_time" content="2019-11-04T18:32:48+00:00" />
<meta property="article:modified_time" content="2019-11-04T18:32:48+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://alethonews.files.wordpress.com/2019/11/manar-01214390014869873599.jpg" />
<meta property="og:image:width" content="570" />
<meta property="og:image:height" content="329" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="Hamas: Iran Provided Palestinian Resistance with Weaponry &amp;&nbsp;Money" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Hamas leader Yehia Sinwar in Khan Younis in the Gaza Strip January 7, 2016. REUTERS/Mohammed Salem Al-Manar | November 4, 2019 Gaza’s Hamas leader Yahya Sinwar Monday gave Iran the greatest credit for supporting the Palestinian resistance and providing it with money, expertise and weaponry. Sinwar stressed that the Palestinian resistance has developed anti-armored missiles,&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/amp/"></head>

<body class="post-template-default single single-post postid-185090 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-185090" class="entry post-185090 post type-post status-publish format-standard hentry category-ethnic-cleansing-racism-zionism category-solidarity-and-activism tag-hamas tag-iran tag-israel tag-palestine">

                <h2>Hamas: Iran Provided Palestinian Resistance with Weaponry &amp;&nbsp;Money</h2>

                <p><img data-attachment-id="185092" data-permalink="https://alethonews.com/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/hamas-leader-yehia-sinwar-attends-a-rally-in-khan-younis-in-the-southern-gaza-strip-2/" data-orig-file="https://alethonews.files.wordpress.com/2019/11/manar-01214390014869873599.jpg" data-orig-size="570,329" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Hamas leader Yehia Sinwar attends a rally in Khan Younis in the southern Gaza Strip January 7, 2016. The rally, organized by Hamas movement, was held to honor the families of dead Hamas militants, who Hamas&#039;s armed wing said participated in imprisoning Israeli soldier Gilad Shalit, organizers said. Shalt was abducted by militants in a cross-border raid in 2006, and was released in exchange for more than 1,000 Palestinians held in Israeli jails. REUTERS\/Mohammed Salem  - RTX21FPI&quot;,&quot;created_timestamp&quot;:&quot;1452124800&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Hamas leader Yehia Sinwar attends a rally in Khan Younis in the southern Gaza Strip&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hamas leader Yehia Sinwar attends a rally in Khan Younis in the southern Gaza Strip" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2019/11/manar-01214390014869873599.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2019/11/manar-01214390014869873599.jpg?w=570" class="size-full wp-image-185092 aligncenter" src="https://alethonews.files.wordpress.com/2019/11/manar-01214390014869873599.jpg?w=570&#038;h=329" alt="" width="570" height="329" srcset="https://alethonews.files.wordpress.com/2019/11/manar-01214390014869873599.jpg 570w, https://alethonews.files.wordpress.com/2019/11/manar-01214390014869873599.jpg?w=150&amp;h=87 150w, https://alethonews.files.wordpress.com/2019/11/manar-01214390014869873599.jpg?w=300&amp;h=173 300w" sizes="(max-width: 570px) 100vw, 570px" /></p>
<h5 style="text-align:center;">Hamas leader Yehia Sinwar in Khan Younis in the Gaza Strip January 7, 2016. REUTERS/Mohammed Salem</h5>
<blockquote>
<h5><a href="http://english.almanar.com.lb/864393" target="_blank" rel="noopener"><span style="color:#003366;">Al-Manar | November 4, 2019</span></a></h5>
</blockquote>
<p>Gaza’s Hamas leader Yahya Sinwar Monday gave Iran the greatest credit for supporting the Palestinian resistance and providing it with money, expertise and weaponry.</p>
<p>Sinwar stressed that the Palestinian resistance has developed anti-armored missiles, adding that it can fire missiles at Tel Aviv for six consecutive months.</p>
<p>Sinwar also reiterated that the Deal of the Century aims at eradicating the Palestinian cause, adding that the weekly Return Protests achieved many targets.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-185090" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-185090" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-185090" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2019/11/04/">November 4, 2019</a> - <!-- at 11:32 am -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" rel="category tag">Ethnic Cleansing, Racism, Zionism</a>, <a href="https://alethonews.com/category/solidarity-and-activism/" rel="category tag">Solidarity and Activism</a>					   | <a href="https://alethonews.com/tag/hamas/" rel="tag">Hamas</a>, <a href="https://alethonews.com/tag/iran/" rel="tag">Iran</a>, <a href="https://alethonews.com/tag/israel/" rel="tag">Israel</a>, <a href="https://alethonews.com/tag/palestine/" rel="tag">Palestine</a>									</span>

                  
             		</p>

              </div>

              <h2 id="comments">2 Comments	<a href="#postcomment" title="Leave a comment">&raquo;</a>
</h2>

<ol id="commentlist">
<li class="comment even thread-even depth-1 highlander-comment" id="comment-143863">
	<div id="div-comment-143863">
	<p>Encouraging. I think myself that the genocidal Zionist enterprise is doomed in the long run, but that it may inflict more Palestinian suffering before it is finally snuffed out.</p>
	<p class="vcard"><cite>
	<img alt='' src='https://1.gravatar.com/avatar/1085ff5c27decb4a2956fdcc8f607664?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' />	Comment	by	<span class="fn">traducteur</span> |
	November 4, 2019 <!-- @ <a href="#comment-143863">11:46 am</a> -->
		 | <a rel='nofollow' class='comment-reply-link' href='https://alethonews.com/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/?replytocom=143863#respond' data-commentid="143863" data-postid="185090" data-belowelement="div-comment-143863" data-respondelement="respond" aria-label='Reply to traducteur'>Reply</a>	</cite></p>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-143865">
	<div id="div-comment-143865">
	<p>&#8220;Sinwar stressed that the Palestinian resistance has developed anti-armored missiles, adding that it can fire missiles at Tel Aviv for six consecutive months&#8221;.</p>
<p>I doubt that, that statement was a good idea. It will allow Israel now to claim legitimacy for ANY of its actions(including full on military assault) against Hamas&#8230;.</p>
	<p class="vcard"><cite>
	<img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' />	Comment	by	<span class="fn">Brian Harry, Australia</span> |
	November 4, 2019 <!-- @ <a href="#comment-143865">12:55 pm</a> -->
		 | <a rel='nofollow' class='comment-reply-link' href='https://alethonews.com/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/?replytocom=143865#respond' data-commentid="143865" data-postid="185090" data-belowelement="div-comment-143865" data-respondelement="respond" aria-label='Reply to Brian Harry, Australia'>Reply</a>	</cite></p>
	</div>
</li><!-- #comment-## -->
</ol>

<div class="navigation">
	<div class="alignleft"></div>
	<div class="alignright"></div>
</div>
<br />


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c987db5ade" /><input type="hidden" name="_wp_http_referer" value="/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='185090' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="17bf018730" /></p>
<input type="hidden" name="genseq" value="1572900458" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2019/11/04/the-un-exploits-palestinian-children-to-further-the-two-state-propaganda/">&laquo; Previous</a> | <a href="https://alethonews.com/2019/11/04/at-this-years-j-street-conference-progressive-pols-bow-to-israel-while-preaching-peace/">Next &raquo;</a></p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2019/11/02/nigel-farage-exposes-extinction-rebellions-plan-to-topple-representative-democracy/" target="_blank" rel="noopener"><img data-attachment-id="185050" data-permalink="https://alethonews.com/about/attachment/84450/" data-orig-file="https://alethonews.files.wordpress.com/2019/11/84450-e1572835449230.jpg" data-orig-size="462,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="84450" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2019/11/84450-e1572835449230.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2019/11/84450-e1572835449230.jpg?w=462" class="aligncenter size-full wp-image-185050" src="https://alethonews.files.wordpress.com/2019/11/84450-e1572835449230.jpg?w=462&#038;h=260" alt="" width="462" height="260" srcset="https://alethonews.files.wordpress.com/2019/11/84450-e1572835449230.jpg 462w, https://alethonews.files.wordpress.com/2019/11/84450-e1572835449230.jpg?w=150&amp;h=84 150w, https://alethonews.files.wordpress.com/2019/11/84450-e1572835449230.jpg?w=300&amp;h=169 300w" sizes="(max-width: 462px) 100vw, 462px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2019/11/02/nigel-farage-exposes-extinction-rebellions-plan-to-topple-representative-democracy/" target="_blank" rel="noopener">Extinction Rebellion’s Plan to Topple Representative Democracy</a></h2>
<h2></h2>
<p style="text-align:center;"><a href="../category/video/"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>From the Archives<br />
</strong></h2>
<h2><a href="https://alethonews.com/2019/11/03/american-monster-chris-kyle-the-american-sniper/" target="_blank" rel="noopener">American Monster: Chris Kyle, the American Sniper</a></h2>
<p><img data-attachment-id="184972" data-permalink="https://alethonews.com/2019/11/03/american-monster-chris-kyle-the-american-sniper/screenhunter-197/" data-orig-file="https://alethonews.files.wordpress.com/2019/11/screenhunter-197-e1572876964559.jpg" data-orig-size="442,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ScreenHunter-197" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2019/11/screenhunter-197-e1572876964559.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2019/11/screenhunter-197-e1572876964559.jpg?w=442" class="aligncenter size-full wp-image-184972" src="https://alethonews.files.wordpress.com/2019/11/screenhunter-197-e1572876964559.jpg?w=442&#038;h=249" alt="" width="442" height="249" srcset="https://alethonews.files.wordpress.com/2019/11/screenhunter-197-e1572876964559.jpg 442w, https://alethonews.files.wordpress.com/2019/11/screenhunter-197-e1572876964559.jpg?w=150&amp;h=85 150w, https://alethonews.files.wordpress.com/2019/11/screenhunter-197-e1572876964559.jpg?w=300&amp;h=169 300w" sizes="(max-width: 442px) 100vw, 442px" /></p>
<blockquote>
<h5><span style="color:#003366;">By Soren Korsgaard | <em>Veterans Today</em></span></h5>
</blockquote>
<p class="has-text-color">When one delves into the subject of perpetrators of extreme violence, it is very rare for experts and writers to discuss legalized killers, much less study them; instead, they take aim at politically neutral cases, that being non-legalized killers, and consequently the literature in this regard has been based on an incomplete spectrum.</p>
<p>If researchers were able to bypass political undertones and the complexities involved with determining which legalized killers to include and which to discard in their analyses, they would quickly be able to establish that one of the most remorseless and prolific US serial killers of all time is neither named John Wayne Gacy nor Gary Ridgway but Christopher Scott Kyle, the American Sniper. &#8230; <a href="https://alethonews.com/2019/11/03/american-monster-chris-kyle-the-american-sniper/" target="_blank" rel="noopener">continue</a></p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><strong>Aletho News Original Content<br />
</strong></h2>
<h2><a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">Three Mile Island, Global Warming and the CIA</a></h2>
<blockquote>
<h5><span style="color:#003366;">By <em>Aletho News</em> | January 9, 2012</span></h5>
</blockquote>
<p>This article will examine some of the connections between the US and UK National Security apparatus and the appearance of the anthropogenic global warming (AGW) theory beginning after the accident at Three Mile Island. &#8230; <a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">continue</a></p>
<p style="text-align:center;">~</p>
<p><em>Also by Aletho News:</em></p>
<blockquote>
<h5>March 8, 2011</h5>
</blockquote>
<h2><a href="../2011/03/07/investment-bankers-salivate-over-north-africa/">Investment bankers salivate over North Africa</a></h2>
<blockquote>
<h5>February 25, 2010</h5>
</blockquote>
<h2><a title="Permalink" href="../2010/02/25/look-out-for-the-nuclear-bomb-coming-with-your-electric-bill/">Look out for the nuclear bomb coming with your electric bill</a></h2>
<blockquote>
<h5>February 7, 2010</h5>
</blockquote>
<h2><a title="Permalink" href="../2010/02/06/the-saturated-fat-scam-whats-the-real-story/">The saturated fat scam: What’s the real story?</a></h2>
<blockquote>
<h5>December 26, 2009</h5>
</blockquote>
<h2><a title="Permalink" href="../2009/12/03/theres-more-to-climate-fraud-than-just-tax-hikes/">There’s more to climate fraud than just tax hikes</a></h2>
<p><a href="http://aletho-news.blogspot.com/2016/09/permalink.html" target="_blank" rel="noopener noreferrer">More</a></p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/about-aletho-news-name.html" target="_blank" rel="noopener noreferrer">About Aletho News’ Name</a></h2>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to receive  new posts by email.</p>
<p>Join 2,079 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="db33d916db" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>3,690,599 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://alethonews.com/2019/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2019/11/01/" aria-label="Posts published on November 1, 2019">1</a></td><td><a href="https://alethonews.com/2019/11/02/" aria-label="Posts published on November 2, 2019">2</a></td><td><a href="https://alethonews.com/2019/11/03/" aria-label="Posts published on November 3, 2019">3</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://alethonews.com/2019/11/04/" aria-label="Posts published on November 4, 2019">4</a></td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 110.21076057076%; padding: 1px; margin: 1px;"  title="Aletho News (1434)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 139.16415761225%; padding: 1px; margin: 1px;"  title="Civil Liberties (4383)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 115.7579526116%; padding: 1px; margin: 1px;"  title="Corruption (1999)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 165.26050530174%; padding: 1px; margin: 1px;"  title="Deception (7041)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 126.87197277131%; padding: 1px; margin: 1px;"  title="Economics (3131)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.7083387878%; padding: 1px; margin: 1px;"  title="Environmentalism (568)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 172.36876554523%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (7765)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 107.74643277916%; padding: 1px; margin: 1px;"  title="Fake News (1183)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 109.13077627962%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1324)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 124.81018457913%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (2921)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 124.3978269407%; padding: 1px; margin: 1px;"  title="Illegal Occupation (2879)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 140.69577169787%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (4539)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 142.00157088624%; padding: 1px; margin: 1px;"  title="Militarism (4672)">Militarism</a> <a href="https://alethonews.com/category/nuclear-power/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Nuclear Power (394)">Nuclear Power</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 116.27830867915%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2052)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 105.52755596282%; padding: 1px; margin: 1px;"  title="Russophobia (957)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 104.94829166121%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (898)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 116.67103023956%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2092)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 131.59444953528%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3612)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.21887681634%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (620)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (8033)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 113.41144128813%; padding: 1px; margin: 1px;"  title="Video (1760)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 138.50634899856%; padding: 1px; margin: 1px;"  title="War Crimes (4316)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 121.80586464197%; padding: 1px; margin: 1px;"  title="Wars for Israel (2615)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 9.1782178217822pt;" aria-label="9/11 (163 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.643564356436pt;" aria-label="Afghanistan (507 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.950495049505pt;" aria-label="Africa (404 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 9.1782178217822pt;" aria-label="AIPAC (160 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.564356435644pt;" aria-label="al-Qaeda (255 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 9.1089108910891pt;" aria-label="Argentina (158 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8.2079207920792pt;" aria-label="Australia (116 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.5940594059406pt;" aria-label="BBC (185 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 11.534653465347pt;" aria-label="Benjamin Netanyahu (353 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-10" style="font-size: 9.1782178217822pt;" aria-label="Brazil (162 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-11" style="font-size: 12.782178217822pt;" aria-label="Canada (535 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-12" style="font-size: 12.019801980198pt;" aria-label="Central Intelligence Agency (414 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-13" style="font-size: 10.841584158416pt;" aria-label="China (284 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-14" style="font-size: 14.584158415842pt;" aria-label="CIA (977 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-15" style="font-size: 9.3168316831683pt;" aria-label="CNN (169 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-16" style="font-size: 9.039603960396pt;" aria-label="Colombia (155 items)">Colombia</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-17" style="font-size: 9.1782178217822pt;" aria-label="Da’esh (163 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-18" style="font-size: 10.633663366337pt;" aria-label="Donald Trump (265 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-19" style="font-size: 12.158415841584pt;" aria-label="Egypt (438 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-20" style="font-size: 14.792079207921pt;" aria-label="European Union (1,040 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-21" style="font-size: 9.5247524752475pt;" aria-label="Facebook (180 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-22" style="font-size: 11.950495049505pt;" aria-label="FBI (403 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-23" style="font-size: 13.475247524752pt;" aria-label="France (672 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-24" style="font-size: 14.237623762376pt;" aria-label="Gaza (872 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-25" style="font-size: 10.564356435644pt;" aria-label="Germany (255 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-26" style="font-size: 8.6237623762376pt;" aria-label="Google (134 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-27" style="font-size: 11.673267326733pt;" aria-label="Hamas (368 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-28" style="font-size: 10.633663366337pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-29" style="font-size: 11.950495049505pt;" aria-label="Hezbollah (407 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-30" style="font-size: 12.920792079208pt;" aria-label="Hillary Clinton (567 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-31" style="font-size: 19.227722772277pt;" aria-label="Human rights (4,572 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-32" style="font-size: 10.009900990099pt;" aria-label="India (211 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-33" style="font-size: 16.247524752475pt;" aria-label="Iran (1,699 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-34" style="font-size: 13.891089108911pt;" aria-label="Iraq (774 items)">Iraq</a>
<a href="https://alethonews.com/tag/iraq-war/" class="tag-cloud-link tag-link-2481 tag-link-position-35" style="font-size: 8pt;" aria-label="Iraq War (109 items)">Iraq War</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-36" style="font-size: 11.673267326733pt;" aria-label="ISIS (373 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-37" style="font-size: 19.990099009901pt;" aria-label="Israel (5,948 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-38" style="font-size: 13.059405940594pt;" aria-label="Israeli settlement (586 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-39" style="font-size: 8.6930693069307pt;" aria-label="Japan (136 items)">Japan</a>
<a href="https://alethonews.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-6863059 tag-link-position-40" style="font-size: 8.2772277227723pt;" aria-label="Jeremy Corbyn (119 items)">Jeremy Corbyn</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-41" style="font-size: 12.227722772277pt;" aria-label="Jerusalem (443 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-42" style="font-size: 8.8316831683168pt;" aria-label="John Kerry (142 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-43" style="font-size: 8pt;" aria-label="Korea (109 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-44" style="font-size: 14.514851485149pt;" aria-label="Latin America (956 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-45" style="font-size: 12.366336633663pt;" aria-label="Lebanon (463 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-46" style="font-size: 11.534653465347pt;" aria-label="Libya (352 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-47" style="font-size: 16.316831683168pt;" aria-label="Middle East (1,722 items)">Middle East</a>
<a href="https://alethonews.com/tag/military/" class="tag-cloud-link tag-link-488 tag-link-position-48" style="font-size: 8.2079207920792pt;" aria-label="Military (116 items)">Military</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 11.39603960396pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.792079207921pt;" aria-label="NATO (1,046 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.683168316832pt;" aria-label="New York Times (721 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 10.009900990099pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.534653465347pt;" aria-label="NSA (352 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 15.485148514851pt;" aria-label="Obama (1,311 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 10.287128712871pt;" aria-label="Pakistan (235 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 19.019801980198pt;" aria-label="Palestine (4,282 items)">Palestine</a>
<a href="https://alethonews.com/tag/press-tv/" class="tag-cloud-link tag-link-1414538 tag-link-position-57" style="font-size: 8.2772277227723pt;" aria-label="Press TV (120 items)">Press TV</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-58" style="font-size: 9.6633663366337pt;" aria-label="Qatar (191 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-59" style="font-size: 17.009900990099pt;" aria-label="Russia (2,194 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-60" style="font-size: 13.613861386139pt;" aria-label="Sanctions against Iran (706 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-61" style="font-size: 15pt;" aria-label="Saudi Arabia (1,113 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-62" style="font-size: 17.910891089109pt;" aria-label="Syria (2,952 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-63" style="font-size: 9.7326732673267pt;" aria-label="The Guardian (195 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-64" style="font-size: 13.891089108911pt;" aria-label="Turkey (783 items)">Turkey</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.2772277227723pt;" aria-label="UAE (119 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 16.940594059406pt;" aria-label="UK (2,134 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.514851485149pt;" aria-label="Ukraine (960 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 12.089108910891pt;" aria-label="United Nations (423 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (11,390 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.673267326733pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 13.128712871287pt;" aria-label="Venezuela (606 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 11.049504950495pt;" aria-label="Washington Post (304 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 15.207920792079pt;" aria-label="West Bank (1,213 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.782178217822pt;" aria-label="Yemen (536 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.990099009901pt;" aria-label="Zionism (5,839 items)">Zionism</a></div></li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Latest Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Brian Harry, Australia" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/11/02/robert-mcnamaras-infamous-project-100000-and-the-vietnam-war/#comment-143867">Robert McNamara’s Infamous “Pr&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/11/04/the-war-for-the-future-of-middle-east/#comment-143866">The ‘War’ for the Future of Mi&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/#comment-143865">Hamas: Iran Provided Palestini&hellip;</a></td></tr><tr><td title="traducteur" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1085ff5c27decb4a2956fdcc8f607664?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">traducteur on <a href="https://alethonews.com/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/#comment-143863">Hamas: Iran Provided Palestini&hellip;</a></td></tr><tr><td title="aletho" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://alethonews.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/228c3a1af90091f3df3d455b21ec2bf4?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://alethonews.wordpress.com" rel="nofollow">aletho</a> on <a href="https://alethonews.com/2019/11/03/was-there-another-reason-for-electricity-shutdowns-in-california/#comment-143858">Was There Another Reason for E&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/11/03/was-there-another-reason-for-electricity-shutdowns-in-california/#comment-143857">Was There Another Reason for E&hellip;</a></td></tr><tr><td title="trueman2u" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/4e3d25c1c925e1827eab998b3eaed855?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">trueman2u on <a href="https://alethonews.com/2019/09/04/us-imposes-sanctions-on-irans-shipping-network/#comment-143847">US imposes sanctions on Iran’s&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/11/03/malaysian-pm-no-country-can-impose-its-sanctions-on-other-countries/#comment-143841">Malaysian PM: No country can i&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/11/03/ancient-air-challenges-carbon-dioxide-explanation-for-a-shift-in-glacial-cycles/#comment-143840">Ancient air challenges carbon&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/11/02/robert-mcnamaras-infamous-project-100000-and-the-vietnam-war/#comment-143839">Robert McNamara’s Infamous “Pr&hellip;</a></td></tr><tr><td title="S S" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/8dc7895ae0208ac3af953a5ed1e95c02?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">S S on <a href="https://alethonews.com/2019/11/02/nigel-farage-exposes-extinction-rebellions-plan-to-topple-representative-democracy/#comment-143838">Nigel Farage Exposes Extinctio&hellip;</a></td></tr><tr><td title="Leland Roth" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/86a8abeb6f2950df9998fdfb8b77a42f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Leland Roth on <a href="https://alethonews.com/2019/11/03/was-there-another-reason-for-electricity-shutdowns-in-california/#comment-143837">Was There Another Reason for E&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/11/02/robert-mcnamaras-infamous-project-100000-and-the-vietnam-war/#comment-143836">Robert McNamara’s Infamous “Pr&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/11/03/irans-sanction-free-tobacco-sector-benefitting-others-expert/#comment-143835">Iran’s sanction-free tobacco s&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/11/03/growing-indicators-of-brennans-cia-trump-task-force/#comment-143831">Growing Indicators of Brennan&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2019/11/04/at-this-years-j-street-conference-progressive-pols-bow-to-israel-while-preaching-peace/' title=' By Miko Peled | MintPress News | October 30, 2019 My father, the late IDF general Matti Peled, called for a two-state solution in 1967, and as is stated in my book, The General’s Son, Journey of an Israeli in Palestine, he continued to campaign for this “solution”  until the day he died. It may have […]'>At This Year’s J Street Conference, “Progressive” Pols Bow to Israel While Preaching Peace</a> <span class="rss-date">November 4, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/' title='Hamas leader Yehia Sinwar in Khan Younis in the Gaza Strip January 7, 2016. REUTERS/Mohammed Salem Al-Manar | November 4, 2019 Gaza’s Hamas leader Yahya Sinwar Monday gave Iran the greatest credit for supporting the Palestinian resistance and providing it with money, expertise and weaponry. Sinwar stressed that the Palestinian resistance has developed anti-a [&hellip;]'>Hamas: Iran Provided Palestinian Resistance with Weaponry &amp; Money</a> <span class="rss-date">November 4, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/11/04/the-un-exploits-palestinian-children-to-further-the-two-state-propaganda/' title='By Ramona Wadi | MEMO | October 23, 2019 There is one thing the UN and its personnel would do well to keep in mind when pontificating about the purported peace process and to promote Israel’s security narrative: Palestinian children are not props for exploitation. At a time when the United Nations Relief and Works […]'>The UN exploits Palestinian children to further the two-state propaganda</a> <span class="rss-date">November 4, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/11/04/the-war-for-the-future-of-middle-east/' title='By Alastair Crooke | Strategic Culture Foundation | November 4, 2019 Oh, oh, here we are again! In 1967, it was then the ‘threat’ of the standing Arab Armies (and the ensuing six-day war on Egypt and Syria); in 1980, it was Iran (and the ensuing Iraqi war on Iran); in 1996, it was David […]'>The ‘War’ for the Future of Middle East</a> <span class="rss-date">November 4, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/11/03/irans-sanction-free-tobacco-sector-benefitting-others-expert/' title='Press TV – November 3, 2019 Foreign companies who avoid investing in Iran citing threats of American sanctions continue to inject money into the country’s lucrative tobacco sector as it remains exempt from the bans, says an expert. Behzad Khosravi Adinehvand told the IRIB News on Sunday that Japanese and South Korean companies had remained […]'>Iran’s sanction-free tobacco sector benefitting others: Expert</a> <span class="rss-date">November 3, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/11/03/ancient-air-challenges-carbon-dioxide-explanation-for-a-shift-in-glacial-cycles/' title='Tall Bloke’s Talk Shop | November 3, 2019 This might rattle a few cages in climate-land. An analysis of air up to 2 million years old, trapped in Antarctic ice, shows that a major shift in the periodicity of glacial cycles was probably not caused by a long-term decline in atmospheric levels of carbon dioxide, […]'>Ancient air challenges carbon dioxide explanation for a shift in glacial cycles</a> <span class="rss-date">November 3, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/11/03/nasty-russians-harassed-a-sick-american-diplomat-thats-fake-news-says-foreign-ministry/' title='RT | November 3, 2019 The New York Times has spun a tale of Russian treachery based on its usual anonymous sources. Though the Russian Foreign Ministry stepped in to correct the record, the paper didn’t let facts get in the way of a good story. According to the Times, the debacle kicked off in […]'>Nasty Russians harassed a sick American diplomat? That’s ‘fake news’ says Foreign Ministry</a> <span class="rss-date">November 3, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/11/03/malaysian-pm-no-country-can-impose-its-sanctions-on-other-countries/' title='Press TV – November 3, 2019 Malaysian Prime Minister Mahathir Mohamad says his country cannot carry out trade with Iran, one of its big trading partners, as a result of Washington’s unilateral sanctions against Tehran, noting that US bans on Iran contravene the United Nations’ provisions. Mahathir made the remarks while speaking at a press […]'>Malaysian PM: No country can impose its sanctions on other countries</a> <span class="rss-date">November 3, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/11/03/labour-party-mp-panned-for-hinting-tory-adviser-could-be-russian-spy/' title='RT | November 3, 2019 The Labour Party has pressed Foreign Secretary Dominic Raab over security clearances granted to adviser Dominic Cummings, citing “serious concerns” over his time spent in Russia. Where have we heard this before? According to the UK media, citing a letter sent to Raab by Shadow Foreign Secretary Emily Thornberry, the […]'>Labour Party MP panned for hinting Tory adviser could be ‘Russian Spy’</a> <span class="rss-date">November 3, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/11/03/growing-indicators-of-brennans-cia-trump-task-force/' title='By Larry C Johnson | Sic Semper Tyrannus | November 2, 2019 The average American has no idea how alarming is the news that former CIA Director John Brennan reportedly created and staffed a CIA Task Force in early 2016 that was named, Trump Task Force, and given the mission of spying on and carrying […]'>Growing Indicators of Brennan’s CIA Trump Task Force</a> <span class="rss-date">November 3, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/11/03/was-there-another-reason-for-electricity-shutdowns-in-california/' title='By Richard Trzupek | The Epoch Times | November 1, 2019 According to the official, widely reported story, Pacific Gas &amp; Electric (PG&amp;E) shut down substantial portions of its electric transmission system in northern California as a precautionary measure. Citing high wind speeds they described as “historic,” the utility claims that if they didn’t turn [&hellip;]'>Was There Another Reason for Electricity Shutdowns in California?</a> <span class="rss-date">November 3, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/11/03/american-monster-chris-kyle-the-american-sniper/' title='Are Americans who lap up Chris Kyle’s blood-specked vomit suffering from hybristophilia—groupie-like fanboy adulation of psychopathic serial killers? Danish author and criminologist Soren Korsgaard has edited the peer-reviewed criminology journal Radians and Inches: The Journal of Crime. and currently posts at CrimeAndPower.com. I recently interviewed him ab [&hellip;]'>American Monster: Chris Kyle, the American Sniper</a> <span class="rss-date">November 3, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/11/03/europes-gas-alliance-with-russia-is-a-match-made-in-heaven/' title='By M. K. BHADRAKUMAR | Indian Punchline | November 3, 2019 Amidst the excitement over the killing of the ISIS chief Abu Bakr Al-Baghdadi, a development of much impact on international security passed by when Denmark made the innocuous announcement on October 30 that it would permit the proposed Nord Stream 2 gas pipeline to […]'>Europe’s gas alliance with Russia is a match made in heaven</a> <span class="rss-date">November 3, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/11/02/nigel-farage-exposes-extinction-rebellions-plan-to-topple-representative-democracy/' title='By Eric Worrall | Watts Up With That? | November 2, 2019 According to Extinction Rebellion’s Sarah Lunnon, representative democracy, at least on climate policy and economic management, should be subordinated to citizens assemblies composed of people who are already running citizens assemblies, and people nominated by organisations invited to participate. […] [&hellip;]'>Nigel Farage Exposes Extinction Rebellion’s Plan to Topple Representative Democracy</a> <span class="rss-date">November 3, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/11/02/brexit-soros-insists-his-stay-campaign-contributions-were-educational-not-partisan/' title='Sputnik – November 2, 2019 Hedge fund billionaire and convicted insider trader George Soros believes his involvement in the UK’s Brexit debate is just “political philanthropy,” and told The Guardian that Britain’s continued membership in the European Union would make a defence of ‘European values’ easier to accomplish. “Brexit is a process of disintegration [&hellip;]'>Brexit: Soros Insists His ‘Stay’ Campaign Contributions Were ‘Educational’, Not Partisan</a> <span class="rss-date">November 2, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/11/02/twitter-surrenders-to-us-congress-anti-hezbollah-measures-suspends-al-manars-accounts/' title='Al-Manar | November 2, 2019 Republican and Democrat US Congress members, have asked social media network Twitter to suspend all accounts affiliated with Hezbollah and Hamas, setting November 1rst as a deadline for the action. The US Congress members rejected distinguishing between military and the political wings of the organizations they classify as terrori [&hellip;]'>Twitter Surrenders to US Congress’ anti-Hezbollah Measures, Suspends Al-Manar’s Accounts</a> <span class="rss-date">November 2, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/11/02/soldiers-force-palestinians-out-of-their-olive-orchards-in-nablus/' title='IMEMC | November 2, 2019 Israeli soldiers invaded Palestinian olive orchards between Burin and Huwwara towns, south of the northern West Bank city of Nablus, and forced the Palestinians out on Saturday, in addition to threatening them with “bringing the settlers to attack them.” Eyewitnesses said the soldiers invaded the orchards near the illegal Yitzhar […] [&hellip;]'>Soldiers Force Palestinians Out Of Their Olive Orchards In Nablus</a> <span class="rss-date">November 2, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/11/02/trump-freezes-lebanon-military-aid-after-israel-voiced-concerns/' title='By Tyler Durden – Zero Hedge – 11/02/2019 Amid recent statements by both Iranian and Hezbollah leaders accusing the United States of hijacking the massive anti-corruption protests which have gridlocked Lebanon for over the past two weeks, the White House has made the dramatic and unexpected move of freezing US military aid to the Lebanese Army. The […] [&hellip;]'>Trump Freezes Lebanon Military Aid After Israel Voiced Concerns</a> <span class="rss-date">November 2, 2019</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="An essential compilation of news and analysis about Palestine, Israel, and related topics">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/conditional-aid-israel-mainstream-for-dems/' title='J Street asked several democratic candidates for president to comment on aid to Israel. Their responses reflect the growing movement in the US to condition aid on treatment of Palestinians – but don&#039;t get too excited. The post Conditional aid to Israel is becoming mainstream for Dems appeared first on If Americans Knew Blog. '>Conditional aid to Israel is becoming mainstream for Dems</a> <span class="rss-date">November 4, 2019</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/bara-adel-al-amour/' title='November 2, 2019: Bara’ Adel al-‘Amour, 30, a fighter with the al-Qassam Brigades, the armed wing of Hamas movement, died from serious wounds he suffered during the Israeli war on Gaza in the summer of 2014. In a statement, the al-Qassam Brigades said the fighter, Bara’ Adel al-‘Amour, 30, was injured in Khan Younis, in… The post Bara’ Adel al-‘Amour appeare [&hellip;]'>Bara’ Adel al-‘Amour</a> <span class="rss-date">November 3, 2019</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/ahmad-mohammad-shahri/' title='November 2, 2019: Ahmad Mohammad Shahri, 27, was killed, on Saturday at dawn, and three others were injured, in Khan Younis, in the southern part of the coastal region. The army also fired many missiles into several areas in the Gaza Strip, after alleging that “projectiles were fired from Gaza.” Dr. Ashraf al-Qedra, the spokesperson… The post Ahmad Mohammad [&hellip;]'>Ahmad Mohammad Shahri</a> <span class="rss-date">November 2, 2019</span></li></ul></li>
<li id="rss-36" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://indianpunchline.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://indianpunchline.com" title="">Indian Punchline</a></h2>
<ul><li><a class='rsswidget' href='https://indianpunchline.com/expectant-hush-in-delhi-as-sri-lanka-chooses-president/' title='Top presidential candidates Sajith Premadasa (L) and  candidate Gotabaya Rajapaksa (R) greeted each other at a chance encounter in Colombo, October 7, 2019   An engrossing presidential election is due to take place in Sri Lanka on November 16. Considering that this is the first major election in Sri Lanka following the ‘regime change’ in … Continue reading [&hellip;]'>Expectant hush in Delhi as Sri Lanka chooses president</a> <span class="rss-date">November 3, 2019</span></li><li><a class='rsswidget' href='https://indianpunchline.com/europes-gas-alliance-with-russia-is-a-match-made-in-heaven/' title='Amidst the excitement over the killing of the ISIS chief Abu Bakr Al-Baghdadi, a development of much impact on international security passed by when Denmark made the innocuous announcement on October 30 that it would permit the proposed Nord Stream 2 gas pipeline to pass through its exclusive economic zone.  Copenhagen modestly explained that it … Continue r [&hellip;]'>Europe’s gas alliance with Russia is a match made in heaven</a> <span class="rss-date">November 2, 2019</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2019/11/04/attenborough-gets-his-facts-wrong-again-about-walrus/' title='By Paul Homewood   h/t Robin Guenier   Following Episode 1, where he got his facts about albatrosses wrong, David Attenborough has now turned his attention to walruses. Surprise, surprise, they’re all in danger from global warming:   https://www.bbc.co.uk/iplayer/episode/m000b1tw/seven-worlds-one-planet-series-1-episode-2 At the start of the programme, we se [&hellip;]'>Attenborough Gets His Facts Wrong Again About Walrus</a> <span class="rss-date">November 4, 2019</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2019/11/04/falling-walruses-attenborough-tacitly-admits-netflix-deception/' title='By Paul Homewood     The GWPF have just issued this press release regarding yesterday’s episode of David Attenborough’s latest series:   Back in the spring, he was accused of deceiving viewers when he claimed, in his Netflix show Our Planet, that walruses were falling off Siberian clifftops as a result of climate change. This […]'>Falling Walruses: Attenborough Tacitly Admits Netflix Deception</a> <span class="rss-date">November 4, 2019</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2019/11/04/vast-swathes-of-uk-to-be-underwater-in-80-yrs-time-daily-mirror/' title='By Paul Homewood     The Daily Mirror goes to new lengths of absurdity:   A chilling new map has revealed how parts of the UK will be left underwater in a matter of decades as climate change causes sea levels to rise. Major areas such as Liverpool, London and Humberside could be left completely […]'>Vast Swathes Of UK To Be Underwater In 80 Yrs Time–Daily Mirror</a> <span class="rss-date">November 4, 2019</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCSRc-wteNLZf3oSEIj5Rsow" title="youtube content cited or embeded at Aletho News">1 Atheo Videos</a></li>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>
<li><a href="http://www.palestine-info.co.uk/en/">The Voice of Palestine</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word "alleged" is deemed to occur before the word "fraud." Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a 'fair use' of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond 'fair use', you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201945y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1085ff5c27decb4a2956fdcc8f607664">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-228c3a1af90091f3df3d455b21ec2bf4">
	</div>
	<div class="grofile-hash-map-df4a5e69ea05504019d1ac997ad348c8">
	</div>
	<div class="grofile-hash-map-4e3d25c1c925e1827eab998b3eaed855">
	</div>
	<div class="grofile-hash-map-8dc7895ae0208ac3af953a5ed1e95c02">
	</div>
	<div class="grofile-hash-map-86a8abeb6f2950df9998fdfb8b77a42f">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=f7daf3ea70","homeURL":"https:\/\/alethonews.com\/","postID":"185090","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10703098" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://alethonews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Aletho News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="f6b3e75b0f" /><input type="hidden" name="_wp_http_referer" value="/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2019\/11\/04\/hamas-iran-provided-palestinian-resistance-with-weaponry-money\/":185090};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/04/hamas-iran-provided-palestinian-resistance-with-weaponry-money/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2019%2F11%2F04%2Fhamas-iran-provided-palestinian-resistance-with-weaponry-money%2F&signup_flow=account&domain=alethonews.com","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"c6a8dea60d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"db33d916db\" \/>","referer":"https:\/\/alethonews.com\/2019\/11\/04\/hamas-iran-provided-palestinian-resistance-with-weaponry-money\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2019%2F11%2F04%2Fhamas-iran-provided-palestinian-resistance-with-weaponry-money%2F","postID":"185090","shortlink":"https:\/\/wp.me\/pIUmC-M9k","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/185090","statsLink":"https:\/\/wordpress.com\/stats\/post\/185090\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,079 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2019%2F11%2F04%2Fhamas-iran-provided-palestinian-resistance-with-weaponry-money%2F&signup_flow=account&domain=alethonews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"3b83cafefa","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2F2019%2F11%2F04%2Fhamas-iran-provided-palestinian-resistance-with-weaponry-money%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10703098&v=wpcom&tz=-7&user_id=0&subd=alethonews","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNtOwzAM/SFSd0yoT4hPQWnidWlzw0667e9xpXVUMFXiybdzk+GSlUmxYCwwMlicncF8bUZ+gc0pVJV9HVxk8G5Chq+KFc86Wo+0gl00vlo5ipBJIQhREWZ/a4KLvxVXuaHK2CMNqvfJTCwY4a7DveC8aJlUY7Hp8kdrk05b8VK9JgiaC5J0Ks1I5JZgj90/FQppibFHMsWluJAe3bOvcP55xHY/yjvpdi/NFvXEy2hKldHDiCVLLrUu9vJNjgMWdWxa+BRnOCUKO/icuKiT146Az5pcHNYqpI/wfnjrDl3Xvh7b8Rudrthx'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-7','user_id':'0','post':'185090','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8OUM9bDgrZG9bWy1RSmZoX0t4ZXpza01NL2lZRnJxazFbLVI4P2VuL0RUWU9iRXpqVHVxWnxUZj1beCtbW1ZKci1SfHdJZ2E3aCtGKzJmd05uJklMUGI4SzB2SEtkP1d4Rkt2Z2V6Qn5WbiwuMEQzbXJiWlBlPTg1bn40bF85c0VoZnBZdEhNdFU4RDQ/WlFLdndud1h6alp1dUljZjBYfE4xL3V4YTVoQS83fGRJclhrJmVtNmpWOWo0T3ctazJBP0ksTC0uT3NuR1ZSZF9LbVZk'}]);
_stq.push([ 'clickTrackerInit', '10703098', '185090' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
