<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Inconclusive investigations and psychological trauma cultivate Israel’s impunity &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Inconclusive investigations and psychological trauma cultivate Israel’s&nbsp;impunity Comments Feed" href="https://alethonews.com/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkd1OwzAMhV8I121H0XqBeJakMSFb0kaxo9G3J626aYKpIO5i53w+/sFLhGEahUbBkCH6bN3ImMgrIQNxYvkWVQPzEz7GvDsT44kkquEMa/RDftXaXEJNyZafRHisDlWNOjtvUPtpxXVSaUaW2dMfyqzUnbuapyxgkzP/LZGUuNHyL/h79h7YCQEZtwDbOrDpjse+q9seY6Lgcrih+wWHaeujqdplKcax3JLwmL07wrLOkg9RyaIIpStFnkKR7WEXZyyVYxfJ9gahz30kFhvQuozHDNch5aN4rXd/C69N1z/XbdvUL6cvsOHmpg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtEKgzAMRX/IGITKtoexb3GlK3FpIray3zdOUByyt3vu5YTgZwCvUoIUTBMMPEWSjF5TsgqY3sEo/zS1NRUSihYyO29hHc5vxqDA6rtCKgeAF3c0/lPH8GSNFuP3lx0X6ZHujWtvzl0vjetndXVNhA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6IHdIi+xcR0Y3XFVfr96NAh6jQMzMCZlOFYbCwQqkpUHUaBxFLUThoziNcZo3vYGpEG/i9hg5oUseO3fKbibbACfgBHvGm6gzUs3Tj3UzcO/XRcZTE30g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jNsKgzAMQH9osSrr0Iexb/ESS6Rpu7aZ7O/Xge7Bh0EgJJxz1BaA3GRlxqTWMk/B+N5XtaaL+gcAk4lDxorJHfDkXUaXvyz7kSyCJIyDKb8SWvyZY4FgxZBLKqItsRmCT/l0na1DWcRaSJQRcKZMzuwx1eiu63Xd9ipEZBL+qS/CreQefG90f63btqlv6wdzkmDG'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Biden will seek to extend the narrative that Israel is being ‘singled&nbsp;out’' href='https://alethonews.com/2020/07/16/biden-will-seek-to-extend-the-narrative-that-israel-is-being-singled-out/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/" />
<link rel='shortlink' href='https://wp.me/pIUmC-Rfv' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2020%2F07%2F16%2Finconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2020%2F07%2F16%2Finconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Inconclusive investigations and psychological trauma cultivate Israel’s impunity" />
<meta property="og:url" content="https://alethonews.com/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/" />
<meta property="og:description" content="Protesters hold banners in solidarity with the martyr Iyad Hallaq an autistic Palestinian man shot dead by Israeli police in the West Bank city of Bethlehem on 2 June 2020 [Abedalrahman Hassan/ApaI…" />
<meta property="article:published_time" content="2020-07-16T23:00:48+00:00" />
<meta property="article:modified_time" content="2020-07-16T23:02:00+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/07/Eyad-Hallaq.jpg?resize=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta property="og:image:alt" content="Palestinian protesters hold banners to show solidarity with the martyr Iyad Hallaq a disabled Palestinian man who was shot dead by Israeli police in the West Bank city of Bethlehem on 2 June 2020 [Abedalrahman Hassan/ApaImages]" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="Inconclusive investigations and psychological trauma cultivate Israel’s&nbsp;impunity" />
<meta name="twitter:image" content="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/07/Eyad-Hallaq.jpg?resize=1200%2C800&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Palestinian protesters hold banners to show solidarity with the martyr Iyad Hallaq a disabled Palestinian man who was shot dead by Israeli police in the West Bank city of Bethlehem on 2 June 2020 [Abedalrahman Hassan/ApaImages]" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Protesters hold banners in solidarity with the martyr Iyad Hallaq an autistic Palestinian man shot dead by Israeli police in the West Bank city of Bethlehem on 2 June 2020 [Abedalrahman Hassan/ApaImages] By Ramona Wadi | MEMO | July 16, 2020 In May, Israeli security forces killed Eyad Al-Hallaq, a 32-year-old Palestinian man with special&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/amp/"></head>

<body class="post-template-default single single-post postid-204693 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-204693" class="entry post-204693 post type-post status-publish format-standard hentry category-deception category-ethnic-cleansing-racism-zionism category-subjugation-torture tag-human-rights tag-israel tag-palestine tag-zionism">

                <h2>Inconclusive investigations and psychological trauma cultivate Israel’s&nbsp;impunity</h2>

                <p><img class="attachment-slider-three size-slider-three wp-post-image jetpack-lazy-image jetpack-lazy-image--handled aligncenter" src="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/07/Eyad-Hallaq.jpg?resize=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" alt="Palestinian protesters hold banners to show solidarity with the martyr Iyad Hallaq a disabled Palestinian man who was shot dead by Israeli police in the West Bank city of Bethlehem on 2 June 2020 [Abedalrahman Hassan/ApaImages]" width="800" height="534" /></p>
<h5 style="text-align:center;">Protesters hold banners in solidarity with the martyr Iyad Hallaq an autistic Palestinian man shot dead by Israeli police in the West Bank city of Bethlehem on 2 June 2020 [Abedalrahman Hassan/ApaImages]</h5>
<blockquote>
<h5><a href="https://www.middleeastmonitor.com/20200716-inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/" target="_blank" rel="noopener"><span style="color:#003366;">By Ramona Wadi | <em>MEMO</em> | July 16, 2020</span></a></h5>
</blockquote>
<p class="selectionShareable">In May, Israeli security forces killed Eyad Al-Hallaq, a 32-year-old Palestinian man with special needs, on suspicion that he had a weapon. He was on his way to the special school in Jerusalem which he attended, when he was chased by Israeli security forces, cornered and shot, despite being accompanied by his teacher who repeatedly called out to the aggressors that he was autistic. No weapon was discovered on Hallaq after this unwarranted extrajudicial killing.</p>
<p class="selectionShareable">Less than two months after Israeli Defence Minister Benny Gantz issued a perfunctory, patronising apology in which he <a href="https://www.theguardian.com/world/2020/may/31/israeli-minister-benny-gantz-apologises-for-police-shooting-of-palestinian-man-iyad-halak" target="_blank" rel="noopener">stated</a>, “I am sure this subject will be investigated swiftly and conclusions will be reached,” recent reports attest to how rapidly Israel invokes its own impunity to cover up its crimes.</p>
<p class="selectionShareable">Eyad Al-Hallaq was killed in a heavily securitised area in Jerusalem’s Old City; security cameras monitoring the indigenous population are everywhere. However, Israel’s Justice Ministry has confirmed that there is no CCTV footage of the killing. It went on to assert that, despite the presence of cameras where the shooting took place, the cameras “were not connected at the relevant time and didn’t document” the incident.</p>
<p class="selectionShareable">This lacks even a shard of credibility, yet it is not unusual in Israel, which goes to great lengths to safeguard its own institutions and uniformed criminals from scrutiny and prosecution. The Hallaq family is now left with no recourse for justice, because Israel has created its own travesty of justice that is concerned solely with manufacturing impunity for those responsible for the 32-year-old’s death. The investigation is close to reaching a conclusion, according to a <i>Haaretz</i> <a href="https://www.haaretz.com/israel-news/.premium-israel-police-say-no-security-camera-footage-in-shooting-of-autistic-palestinian-1.8991540" target="_blank" rel="noopener">report</a>, and there is no doubt that the bereaved family will be left to face a multitude of questions on its own, with the additional psychological trauma of knowing that the exact circumstances of their son’s murder are unresolved and the perpetrators still roam free. In Israel’s typical style, it will be an inconclusive end to a concluded investigation. The family’s lawyer, meanwhile, is requesting an in-depth investigation because there is a “very strong suspicion” that the police are concealing evidence in this case.</p>
<p class="selectionShareable">This is not the first time that Israel has refused to release evidence that would provide both context and corroboration. A case that springs to mind is that of Ibrahim Abu Thurayyah, a double amputee killed by a shot to the head in December 2017 during the Great Return March protests in the Gaza Strip. Israeli investigations concluded there was no evidence that one of its snipers had directly targeted Thurayyah while he was in his wheelchair.</p>
<p class="selectionShareable">Concealing evidence is a clear indication of culpability. For Israel, however, the practice is dissociative and is reflective of how colonial violence against Palestinians sustains itself. There is no need to deny culpability if action is taken to prevent any discussion of the crime. Indeed, in this case it is easier for Israeli government officials to exploit the victim and the grieving family, since the evidence of the events leading up to Eyad Al-Hallaq’s killing has been eliminated.</p>
<p class="selectionShareable">For the Hallaq family, as it was for other families whose relatives have been murdered by Israeli occupation forces, the killing and subsequent cover-up is a personal rupture. Politically, Israel is replicating the impunity generated since the Nakba on a different scale, relying upon separate episodes of inflicted trauma to prevent a collective Palestinian narrative from emerging as a unified front against its colonial violence.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-204693" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-204693" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-204693" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-204693" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-204693" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10703098-204693-5f10f481ac4ce' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=10703098&amp;post_id=204693&amp;origin=alethonews.wordpress.com&amp;obj_id=10703098-204693-5f10f481ac4ce&amp;domain=alethonews.com' data-name='like-post-frame-10703098-204693-5f10f481ac4ce'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2020/07/16/">July 16, 2020</a> - <!-- at 5:00 pm -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/deception/" rel="category tag">Deception</a>, <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" rel="category tag">Ethnic Cleansing, Racism, Zionism</a>, <a href="https://alethonews.com/category/subjugation-torture/" rel="category tag">Subjugation - Torture</a>					   | <a href="https://alethonews.com/tag/human-rights/" rel="tag">Human rights</a>, <a href="https://alethonews.com/tag/israel/" rel="tag">Israel</a>, <a href="https://alethonews.com/tag/palestine/" rel="tag">Palestine</a>, <a href="https://alethonews.com/tag/zionism/" rel="tag">Zionism</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d040bf9862" /><input type="hidden" name="_wp_http_referer" value="/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='204693' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="da9719320e" /></p>
<input type="hidden" name="genseq" value="1594946689" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2020/07/16/biden-will-seek-to-extend-the-narrative-that-israel-is-being-singled-out/">&laquo; Previous</a> | </p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2020/07/16/way-fair-questions-need-to-be-asked/" target="_blank" rel="noopener"><img data-attachment-id="204668" data-permalink="https://alethonews.com/about/hqdefault-139/" data-orig-file="https://alethonews.files.wordpress.com/2020/07/hqdefault-3-e1594930009998.jpg" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hqdefault" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2020/07/hqdefault-3-e1594930009998.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2020/07/hqdefault-3-e1594930009998.jpg?w=400" class="aligncenter size-full wp-image-204668" src="https://alethonews.files.wordpress.com/2020/07/hqdefault-3-e1594930009998.jpg?w=400&#038;h=300" alt="" width="400" height="300" srcset="https://alethonews.files.wordpress.com/2020/07/hqdefault-3-e1594930009998.jpg 400w, https://alethonews.files.wordpress.com/2020/07/hqdefault-3-e1594930009998.jpg?w=150&amp;h=113 150w, https://alethonews.files.wordpress.com/2020/07/hqdefault-3-e1594930009998.jpg?w=300&amp;h=225 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2020/07/16/way-fair-questions-need-to-be-asked/" target="_blank" rel="noopener">Way Fair Questions Need to Be Asked</a></h2>
<h2></h2>
<p style="text-align:center;"><a href="../category/video/"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>In Memoriam<br />
</strong></h2>
<h2><a href="https://www.middleeastmonitor.com/20200716-remembering-israels-killing-of-four-children-on-the-beach-in-gaza/" target="_blank" rel="noopener">Remembering Israel’s killing of four children on the beach in Gaza</a></h2>
<p><img data-attachment-id="204691" data-permalink="https://alethonews.com/about/hqdefault-140/" data-orig-file="https://alethonews.files.wordpress.com/2020/07/hqdefault-4-e1594939855223.jpg" data-orig-size="450,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hqdefault" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2020/07/hqdefault-4-e1594939855223.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2020/07/hqdefault-4-e1594939855223.jpg?w=450" class="aligncenter size-full wp-image-204691" src="https://alethonews.files.wordpress.com/2020/07/hqdefault-4-e1594939855223.jpg?w=450&#038;h=338" alt="" width="450" height="338" srcset="https://alethonews.files.wordpress.com/2020/07/hqdefault-4-e1594939855223.jpg 450w, https://alethonews.files.wordpress.com/2020/07/hqdefault-4-e1594939855223.jpg?w=150&amp;h=113 150w, https://alethonews.files.wordpress.com/2020/07/hqdefault-4-e1594939855223.jpg?w=300&amp;h=225 300w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<blockquote>
<h5><span style="color:#003366;">By Muhammad Hussein | <em>MEMO</em> | July 16, 2020</span></h5>
</blockquote>
<p class="selectionShareable">Israel’s military <a href="https://www.middleeastmonitor.com/20180708-remembering-the-2014-israeli-offensive-against-gaza/">offensive on the Gaza Strip in 2014</a> — “Operation Strong Cliff” from 8 July until 26 August — was one its deadliest ever against the Palestinians besieged in the coastal strip of land. Aside from the destruction of the civilian infrastructure and its disproportionate use of air strikes, among the war crimes that Israel committed during this offensive was its often deliberate targeting of civilian areas. This was arguably the most shocking crime of all.</p>
<p class="selectionShareable">On the afternoon of 16 July, four children belonging to Bakr family ventured onto the beachfront at Gaza City’s small harbour, playing near the boats that their fathers used as fishermen to earn a living. During the offensive, Israel banned all Palestinian fishermen from going out in their boats and essentially closed the port. &#8230; <a href="https://www.middleeastmonitor.com/20200716-remembering-israels-killing-of-four-children-on-the-beach-in-gaza/" target="_blank" rel="noopener">continue</a></p>
<h2 style="text-align:center;"></h2>
<h2 style="text-align:center;"><strong>Aletho News Original Content<br />
</strong></h2>
<h2><a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">Three Mile Island, Global Warming and the CIA</a></h2>
<blockquote>
<h5><span style="color:#003366;">By <em>Aletho News</em> | January 9, 2012</span></h5>
</blockquote>
<p>This article will examine some of the connections between the US and UK National Security apparatus and the appearance of the anthropogenic global warming (AGW) theory beginning after the accident at Three Mile Island. &#8230; <a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">continue</a></p>
<p><a href="http://aletho-news.blogspot.com/2016/09/permalink.html" target="_blank" rel="noopener noreferrer">More articles</a></p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/about-aletho-news-name.html" target="_blank" rel="noopener noreferrer">About Aletho News’ Name</a></h2>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to receive  new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 2,309 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="509c33e2e3" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>3,952,956 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>July 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2020/07/01/" aria-label="Posts published on July 1, 2020">1</a></td><td><a href="https://alethonews.com/2020/07/02/" aria-label="Posts published on July 2, 2020">2</a></td><td><a href="https://alethonews.com/2020/07/03/" aria-label="Posts published on July 3, 2020">3</a></td><td><a href="https://alethonews.com/2020/07/04/" aria-label="Posts published on July 4, 2020">4</a></td><td><a href="https://alethonews.com/2020/07/05/" aria-label="Posts published on July 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/07/06/" aria-label="Posts published on July 6, 2020">6</a></td><td><a href="https://alethonews.com/2020/07/07/" aria-label="Posts published on July 7, 2020">7</a></td><td><a href="https://alethonews.com/2020/07/08/" aria-label="Posts published on July 8, 2020">8</a></td><td><a href="https://alethonews.com/2020/07/09/" aria-label="Posts published on July 9, 2020">9</a></td><td><a href="https://alethonews.com/2020/07/10/" aria-label="Posts published on July 10, 2020">10</a></td><td><a href="https://alethonews.com/2020/07/11/" aria-label="Posts published on July 11, 2020">11</a></td><td><a href="https://alethonews.com/2020/07/12/" aria-label="Posts published on July 12, 2020">12</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2020/07/13/" aria-label="Posts published on July 13, 2020">13</a></td><td>14</td><td><a href="https://alethonews.com/2020/07/15/" aria-label="Posts published on July 15, 2020">15</a></td><td id="today"><a href="https://alethonews.com/2020/07/16/" aria-label="Posts published on July 16, 2020">16</a></td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2020/06/">&laquo; Jun</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 111.17698452322%; padding: 1px; margin: 1px;"  title="Aletho News (1596)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 139.52196704943%; padding: 1px; margin: 1px;"  title="Civil Liberties (4624)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 116.40976035946%; padding: 1px; margin: 1px;"  title="Corruption (2155)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 166.55641537693%; padding: 1px; margin: 1px;"  title="Deception (7512)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 127.40888667%; padding: 1px; margin: 1px;"  title="Economics (3330)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.79730404393%; padding: 1px; margin: 1px;"  title="Environmentalism (594)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 172.79081377933%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8178)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 108.57463804294%; padding: 1px; margin: 1px;"  title="Fake News (1318)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 109.10821268098%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1375)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.07800798802%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3081)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 125.20906140789%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3095)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 141.78731902147%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (4866)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 142.42386420369%; padding: 1px; margin: 1px;"  title="Militarism (4934)">Militarism</a> <a href="https://alethonews.com/category/nuclear-power/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Nuclear Power (402)">Nuclear Power</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 116.17573639541%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2130)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 107.01135796306%; padding: 1px; margin: 1px;"  title="Russophobia (1151)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 106.12206689965%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (1056)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 116.27870693959%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2141)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 130.70394408387%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3682)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.36832251623%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (655)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (8414)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 113.89166250624%; padding: 1px; margin: 1px;"  title="Video (1886)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 139.01647528707%; padding: 1px; margin: 1px;"  title="War Crimes (4570)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 121.82039440839%; padding: 1px; margin: 1px;"  title="Wars for Israel (2733)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 9.1666666666667pt;" aria-label="9/11 (169 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.666666666667pt;" aria-label="Afghanistan (544 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.911764705882pt;" aria-label="Africa (429 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 9.0980392156863pt;" aria-label="AIPAC (165 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.470588235294pt;" aria-label="al-Qaeda (261 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 9.0294117647059pt;" aria-label="Argentina (161 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8.4803921568627pt;" aria-label="Australia (133 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.7156862745098pt;" aria-label="BBC (202 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 11.43137254902pt;" aria-label="Benjamin Netanyahu (364 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/bolivia/" class="tag-cloud-link tag-link-14837 tag-link-position-10" style="font-size: 8pt;" aria-label="Bolivia (113 items)">Bolivia</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-11" style="font-size: 9.1666666666667pt;" aria-label="Brazil (169 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-12" style="font-size: 12.872549019608pt;" aria-label="Canada (594 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-13" style="font-size: 11.843137254902pt;" aria-label="Central Intelligence Agency (414 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 11.5pt;" aria-label="China (371 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-15" style="font-size: 14.656862745098pt;" aria-label="CIA (1,070 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-16" style="font-size: 9.3725490196078pt;" aria-label="CNN (182 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-17" style="font-size: 9.0980392156863pt;" aria-label="Colombia (166 items)">Colombia</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-18" style="font-size: 9.1666666666667pt;" aria-label="Da’esh (169 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-19" style="font-size: 10.539215686275pt;" aria-label="Donald Trump (271 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-20" style="font-size: 12.049019607843pt;" aria-label="Egypt (448 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-21" style="font-size: 14.794117647059pt;" aria-label="European Union (1,112 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-22" style="font-size: 9.8529411764706pt;" aria-label="Facebook (212 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-23" style="font-size: 12.186274509804pt;" aria-label="FBI (462 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-24" style="font-size: 13.558823529412pt;" aria-label="France (734 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-25" style="font-size: 14.107843137255pt;" aria-label="Gaza (891 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-26" style="font-size: 10.539215686275pt;" aria-label="Germany (271 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-27" style="font-size: 8.8921568627451pt;" aria-label="Google (153 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-28" style="font-size: 11.637254901961pt;" aria-label="Hamas (384 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-29" style="font-size: 10.470588235294pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-30" style="font-size: 11.980392156863pt;" aria-label="Hezbollah (435 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-31" style="font-size: 12.941176470588pt;" aria-label="Hillary Clinton (603 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-32" style="font-size: 19.186274509804pt;" aria-label="Human rights (4,845 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-33" style="font-size: 10.127450980392pt;" aria-label="India (231 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-34" style="font-size: 16.303921568627pt;" aria-label="Iran (1,872 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-35" style="font-size: 14.039215686275pt;" aria-label="Iraq (875 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-36" style="font-size: 11.56862745098pt;" aria-label="ISIS (377 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-37" style="font-size: 19.941176470588pt;" aria-label="Israel (6,372 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-38" style="font-size: 12.941176470588pt;" aria-label="Israeli settlement (605 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-39" style="font-size: 8.8235294117647pt;" aria-label="Japan (149 items)">Japan</a>
<a href="https://alethonews.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-6863059 tag-link-position-40" style="font-size: 8.1372549019608pt;" aria-label="Jeremy Corbyn (119 items)">Jeremy Corbyn</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-41" style="font-size: 12.049019607843pt;" aria-label="Jerusalem (450 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-42" style="font-size: 8.6862745098039pt;" aria-label="John Kerry (144 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-43" style="font-size: 8.6862745098039pt;" aria-label="Korea (143 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-44" style="font-size: 14.588235294118pt;" aria-label="Latin America (1,045 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-45" style="font-size: 12.323529411765pt;" aria-label="Lebanon (489 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-46" style="font-size: 11.5pt;" aria-label="Libya (371 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-47" style="font-size: 16.372549019608pt;" aria-label="Middle East (1,884 items)">Middle East</a>
<a href="https://alethonews.com/tag/military/" class="tag-cloud-link tag-link-488 tag-link-position-48" style="font-size: 8.0686274509804pt;" aria-label="Military (116 items)">Military</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 11.225490196078pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.794117647059pt;" aria-label="NATO (1,117 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.764705882353pt;" aria-label="New York Times (788 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 9.8529411764706pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.5pt;" aria-label="NSA (367 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 15.343137254902pt;" aria-label="Obama (1,345 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 10.264705882353pt;" aria-label="Pakistan (242 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 18.980392156863pt;" aria-label="Palestine (4,575 items)">Palestine</a>
<a href="https://alethonews.com/tag/press-tv/" class="tag-cloud-link tag-link-1414538 tag-link-position-57" style="font-size: 8.1372549019608pt;" aria-label="Press TV (120 items)">Press TV</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-58" style="font-size: 9.578431372549pt;" aria-label="Qatar (193 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-59" style="font-size: 16.990196078431pt;" aria-label="Russia (2,356 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-60" style="font-size: 13.764705882353pt;" aria-label="Sanctions against Iran (798 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-61" style="font-size: 14.93137254902pt;" aria-label="Saudi Arabia (1,174 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-62" style="font-size: 17.813725490196pt;" aria-label="Syria (3,077 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-63" style="font-size: 9.7843137254902pt;" aria-label="The Guardian (210 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-64" style="font-size: 14.039215686275pt;" aria-label="Turkey (863 items)">Turkey</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.6862745098039pt;" aria-label="UAE (143 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 16.990196078431pt;" aria-label="UK (2,322 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.519607843137pt;" aria-label="Ukraine (1,024 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 12.117647058824pt;" aria-label="United Nations (461 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (12,644 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.5pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 13.21568627451pt;" aria-label="Venezuela (659 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 11.088235294118pt;" aria-label="Washington Post (321 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 15.06862745098pt;" aria-label="West Bank (1,237 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.803921568627pt;" aria-label="Yemen (581 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.941176470588pt;" aria-label="Zionism (6,241 items)">Zionism</a></div></li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Latest Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="brianharryaustralia" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">brianharryaustralia on <a href="https://alethonews.com/2020/07/16/britains-gentleman-posturing-comes-undone-with-absurd-hypocrisy/#comment-158225">Britain’s Gentleman Posturing&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/07/16/britains-gentleman-posturing-comes-undone-with-absurd-hypocrisy/#comment-158224">Britain’s Gentleman Posturing&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/07/16/report-lebanon-turns-to-china-to-end-financial-crisis/#comment-158223">Report: Lebanon turns to China&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/07/16/israel-creates-list-of-officials-to-prevent-arrests-for-war-crimes/#comment-158221">Israel creates list of officia&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/07/16/biden-will-seek-to-extend-the-narrative-that-israel-is-being-singled-out/#comment-158220">Biden will seek to extend the&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/07/16/china-iran-deal-is-a-major-blow-to-u-s-aspirations-in-central-asia/#comment-158218">China-Iran deal is a major blo&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2020/07/16/way-fair-questions-need-to-be-asked/#comment-158204">Way Fair Questions Need to Be&hellip;</a></td></tr><tr><td title="ontogram" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/ontogram" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/bbcf732dd389a17bed8eedfbaeb9ff5b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/ontogram" rel="nofollow">ontogram</a> on <a href="https://alethonews.com/2020/07/16/china-iran-deal-is-a-major-blow-to-u-s-aspirations-in-central-asia/#comment-158174">China-Iran deal is a major blo&hellip;</a></td></tr><tr><td title="zrpradyer" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/4c4fa9ce4b258573870280fd813265a1?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">zrpradyer on <a href="https://alethonews.com/2020/07/16/britains-gentleman-posturing-comes-undone-with-absurd-hypocrisy/#comment-158160">Britain’s Gentleman Posturing&hellip;</a></td></tr><tr><td title="jbthring" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://jbtmop.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/321e77159143f1b18cca061fcaee6928?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://jbtmop.wordpress.com" rel="nofollow">jbthring</a> on <a href="https://alethonews.com/2020/07/16/britains-gentleman-posturing-comes-undone-with-absurd-hypocrisy/#comment-158152">Britain’s Gentleman Posturing&hellip;</a></td></tr><tr><td title="gepay" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/b90930e7ade88fe387f54af79718e02c?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">gepay on <a href="https://alethonews.com/2020/07/15/the-maxwell-family-business-espionage/#comment-158147">The Maxwell Family Business:&hellip;</a></td></tr><tr><td title="jbthring" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://jbtmop.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/321e77159143f1b18cca061fcaee6928?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://jbtmop.wordpress.com" rel="nofollow">jbthring</a> on <a href="https://alethonews.com/2020/07/15/how-an-israeli-spy-linked-tech-firm-gained-access-to-the-us-govts-most-classified-networks-2/#comment-158138">How an Israeli Spy-Linked Tech&hellip;</a></td></tr><tr><td title="traducteur" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1085ff5c27decb4a2956fdcc8f607664?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">traducteur on <a href="https://alethonews.com/2020/07/16/china-iran-deal-is-a-major-blow-to-u-s-aspirations-in-central-asia/#comment-158136">China-Iran deal is a major blo&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2020/07/15/israeli-proxies-profit-from-u-s-coronavirus-funding/#comment-158127">Israeli Proxies Profit from U.&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2020/07/15/india-fully-removed-from-iranian-railway-project-report/#comment-158083">India fully removed from Irani&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/' title='Protesters hold banners in solidarity with the martyr Iyad Hallaq an autistic Palestinian man shot dead by Israeli police in the West Bank city of Bethlehem on 2 June 2020 [Abedalrahman Hassan/ApaImages] By Ramona Wadi | MEMO | July 16, 2020 In May, Israeli security forces killed Eyad Al-Hallaq, a 32-year-old Palestinian man with special […]'>Inconclusive investigations and psychological trauma cultivate Israel’s impunity</a> <span class="rss-date">July 16, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/07/16/biden-will-seek-to-extend-the-narrative-that-israel-is-being-singled-out/' title='By Ramona Wadi | MEMO | July 16, 2020 Democratic presidential candidate Joe Biden may try to sustain the fable that he is an alternative to current US President Donald Trump, but for the Palestinians a Biden presidency will most probably normalise the human rights violations that have attracted wider endorsement as a result of […]'>Biden will seek to extend the narrative that Israel is being ‘singled out’</a> <span class="rss-date">July 16, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/07/16/israel-creates-list-of-officials-to-prevent-arrests-for-war-crimes/' title='MEMO | July 16, 2020 Israel is preparing a secret list of hundreds of its officials who are liable to be tried in The Hague on war crimes charges, it has been revealed. The government is warning them not to travel in case they are arrested. According to Haaretz, the list has the names of […]'>Israel creates list of officials to prevent arrests for war crimes</a> <span class="rss-date">July 16, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/07/16/report-lebanon-turns-to-china-to-end-financial-crisis/' title='MEMO | July 16, 2020 Lebanon has turned east, seeking to secure investments from China in a bid to overcome its financial crisis, the Associated Press reported. The agency said in a report published yesterday that Lebanon which has long been a site where rivalries between Iran and Saudi Arabia have played out, is now becoming a […]'>Report: Lebanon turns to China to end financial crisis</a> <span class="rss-date">July 16, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/07/16/way-fair-questions-need-to-be-asked/' title='Amazing Polly • July 14, 2020 I know the W@yf@ir story is not bait. I know it isn’t a Leftist ruse. How? I tell you in this video. I go over some of what researchers have dug up on this story and give a tour through the elite trafficking swamp to show the way the […]'>Way Fair Questions Need to Be Asked</a> <span class="rss-date">July 16, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/07/16/israeli-duplicity-about-2014-invasion-operation-brothers-keeper/' title='Operation Brothers Keeper, an Israeli initiative supposedly launched to rescue three Jewish Israeli teenagers who had been kidnapped. By Kathryn Shihadah | If Americans Knew | July 15, 2020 “Operation Brothers Keeper” has a nice ring to it, but the name represents months of duplicity by Israeli leaders, not only toward their own people, but […]'>Israeli duplicity about 2014 invasion ‘Operation Brothers Keeper’</a> <span class="rss-date">July 16, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/07/16/turkey-supports-azerbaijan-to-cause-instability-in-the-caucasus/' title='By Lucas Leiroz | July 16, 2020 The conflict between Azerbaijan and Armenia has become increasingly serious. Both countries claim the territory of Nagorno-Karabakh and between the late 1980s and early 1990s there was a war between them to decide the control of the region. Tens of thousands of people died in the conflict, which […]'>Turkey supports Azerbaijan to cause instability in the Caucasus</a> <span class="rss-date">July 16, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/07/16/us-sanctions-are-part-of-a-multi-front-war-on-syria-mainly-targeting-its-long-suffering-civilians/' title='By Eva Bartlett | RT | July 13, 2020 The US is waging multiple fronts of war against Syria, including brutal sanctions, while claiming concern over the wellbeing of Syrian civilians – the vast majority of whom are suffering as a direct result of US policies. On June 17, the US implemented the Caesar Act, […]'>US sanctions are part of a multi-front war on Syria mainly targeting its long-suffering civilians</a> <span class="rss-date">July 16, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/07/16/trump-kennedy-and-the-russia-collusion-delusion/' title='By Jacob G. Hornberger | FFF | July 15, 2020 President Trump’s commutation of Roger Stone’s jail sentence has brought the Russia collusion delusion back into the limelight. Special prosecutor (and former FBI Director) Robert Mueller, the lawyer in charge of conducting an in-depth investigation into whether Trump colluded with the Russians to win the […] [&hellip;]'>Trump, Kennedy, and the Russia Collusion Delusion</a> <span class="rss-date">July 16, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/07/16/britains-gentleman-posturing-comes-undone-with-absurd-hypocrisy/' title='By Finian Cunningham | Strategic Culture Foundation | July 13, 2020 It’s official Britain at its best, posing as the quintessential gentleman upholding morality while at the same time engaging in despicable double-dealing for grubby interests. The British government announced sanctions against various nations last week, including Russia and Saudi Arabia, pro [&hellip;]'>Britain’s Gentleman Posturing Comes Undone With Absurd Hypocrisy</a> <span class="rss-date">July 16, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/07/16/china-iran-deal-is-a-major-blow-to-u-s-aspirations-in-central-asia/' title='By Paul Antonopoulos | July 16, 2020 “Two ancient Asian cultures, two partners in the sectors of trade, economy, politics, culture and security with a similar outlook and many mutual bilateral and multilateral interests will consider one another strategic partners” – these were the opening words of an 18-page document that confirmed a multi-billion dollar [… [&hellip;]'>China-Iran deal is a major blow to U.S. aspirations in Central Asia</a> <span class="rss-date">July 16, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/07/15/the-maxwell-family-business-espionage/' title='By Whitney Webb | Unlimited Hangout | July 15, 2020 Many were surprised to learn earlier this month that the key co-conspirator in Jeffrey Epstein’s intelligence-linked sexual blackmail operation, Ghislaine Maxwell, had been in hiding in New England since Epstein’s arrest and subsequent “suicide” last summer. Her recent arrest, of course, has returned attent [&hellip;]'>The Maxwell Family Business: Espionage</a> <span class="rss-date">July 16, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/07/15/how-an-israeli-spy-linked-tech-firm-gained-access-to-the-us-govts-most-classified-networks-2/' title='By Whitney Webb | Unlimited Hangout | July 15, 2020 If the networks of the U.S. military, the U.S. intelligence community and a slew of other U.S. federal agencies were running the software of a company with deep ties, not only to foreign companies with a history of espionage against the U.S. but also foreign […]'>How an Israeli Spy-Linked Tech Firm Gained Access to the US Gov’t’s Most Classified Networks</a> <span class="rss-date">July 16, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/07/15/it-was-jfk-who-blinked-in-the-cuban-missile-crisis/' title='By Jacob G. Hornberger | FFF | July 13, 2020 By the time he graduates public high school, most every student in America has been indoctrinated with the notion that it was Soviet Premier Nikita Khrushchev who “blinked” during the Cuban Missile Crisis. Nothing could be further from the truth. Actually it was President John […]'>It Was JFK Who Blinked in the Cuban Missile Crisis</a> <span class="rss-date">July 15, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/07/15/israeli-proxies-profit-from-u-s-coronavirus-funding/' title='By Philip Giraldi • Unz Review • July 14, 2020 Washington D.C. is surely one of the most corrupt places on earth. Money talks and nearly everyone into the game sometimes referred to as politics has his or her hand out and expects to end up a millionaire. Given that, it should surprise no one […]'>Israeli Proxies Profit from U.S. Coronavirus Funding</a> <span class="rss-date">July 15, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/07/15/get-out-now-or-risk-the-consequences-us-threatens-investors-in-russian-energy-projects/' title='RT | July 15, 2020 US Secretary of State Mike Pompeo has warned investors to ditch two major Russian gas pipeline projects, Nord Stream 2 and TurkStream, or face Washington’s sanctions. Speaking at a news conference on Wednesday, Pompeo said that the State Department is set to update “CAATSA [Countering America’s Adversaries Through Sanctions Act] […] [&hellip;]'>‘Get out now or risk the consequences’: US threatens investors in Russian energy projects</a> <span class="rss-date">July 15, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/07/15/india-fully-removed-from-iranian-railway-project-report/' title='Press TV – July 14, 2020 A report says Iran has dropped India from a key railway project located southeast of the country. An Indian newspaper says Iran has decided to remove India from a partnership on a key railway project that is being constructed southeast of Iran along the border with Pakistan and Afghanistan. […]'>India fully removed from Iranian railway project: Report</a> <span class="rss-date">July 15, 2020</span></li><li><a class='rsswidget' href='https://alethonews.com/2020/07/15/iran-oil-revenue-dips-but-future-holds-bright-promises/' title='Press TV – July 15, 2020 The Organization of Petroleum Exporting Countries (OPEC) says Iran’s revenue from total crude oil exports and oil products in 2019 was just over $19 billion, less than a third of the previous year. According to the organization’s annual report, Iran’s income from selling oil and oil products amounted to […]'>Iran oil revenue dips but future holds bright promises</a> <span class="rss-date">July 15, 2020</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/group-that-raises-money-for-israeli-soldiers-got-2-5-million-federal-loan/' title='While many American small businesses go bankrupt, a group that puts on galas to raise millions of dollars for foreign soldiers got a forgivable federal loan...'>Group that raises money for Israeli soldiers got $2-5 million federal loan</a> <span class="rss-date">July 16, 2020</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/israeli-duplicity-2014-invasion-operation-brothers-keeper/' title='&quot;Operation Brothers Keeper&quot; has a nice ring to it, but the name represents months of duplicity by Israeli leaders, not only to their own people, but to the world, in order to perpetrate injustices on the people of Palestine.'>Israeli duplicity about 2014 invasion ‘Operation Brothers Keeper’</a> <span class="rss-date">July 15, 2020</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/leaked-adl-memo-figuring-out-how-to-defend-israeli-apartheid/' title='The leaked ADL memo illustrates the position in which some establishment Jewish groups now find themselves. The ADL appears to recognize that annexation would violate Palestinians’ basic human rights, enforcing a codified regime of nationality-based discrimination subjugation—and that, as a group ostensibly concerned with civil rights, this is in tension wit [&hellip;]'>Leaked ADL Memo: Figuring out how to defend Israeli apartheid</a> <span class="rss-date">July 15, 2020</span></li></ul></li>
<li id="rss-41" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://xymphora.blogspot.com/feeds/posts/default?alt=rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://xymphora.blogspot.com/" title="">Xymphora</a></h2>
<ul><li><a class='rsswidget' href='https://xymphora.blogspot.com/2020/07/brains.html' title=''>Brains!</a> <span class="rss-date">July 16, 2020</span></li><li><a class='rsswidget' href='https://xymphora.blogspot.com/2020/07/would-be-bad-for-their-business.html' title=''>Would be bad for their business</a> <span class="rss-date">July 16, 2020</span></li></ul></li>
<li id="rss-36" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://indianpunchline.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://indianpunchline.com" title="">Indian Punchline</a></h2>
<ul><li><a class='rsswidget' href='https://indianpunchline.com/covid-19-renders-the-quad-rudderless/' title='The 15th India-EU Summit in a virtual format, July 15, 2020 Prime Minister Narendra Modi’s virtual summit with the EU leaders on Wednesday would have convinced him that Europe is singularly disinterested in the US rhetoric to ‘contain’ China. Not a single code word for the US’ regional strategy directed against China appears in either … Continue reading [&hellip;]'>Covid-19 renders the ‘Quad’ rudderless</a> <span class="rss-date">July 16, 2020</span></li></ul></li>
<li id="rss-39" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://www.craigmurray.org.uk/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.craigmurray.org.uk" title="Historian, Former Ambassador, Human Rights Activist">Craig Murray</a></h2>
<ul><li><a class='rsswidget' href='https://www.craigmurray.org.uk/archives/2020/07/calling-all-nuj-members/' title='When a country’s main union for journalists polices the Overton window, you are in a society well on the way to authoritarianism. For four months I have been excluded from the National Union of Journalists and, despite repeated requests, the NUJ even refuses to tell me the nature of the objection. 140 days ago, on […] The post Calling all NUJ Members appeare [&hellip;]'>Calling all NUJ Members</a> <span class="rss-date">July 16, 2020</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/07/14/the-impact-of-commercial-fisheries-on-seabird-populations-in-the-north-sea/' title='By Paul Homewood     Climate change has long been blamed for decline in seabird populations, despite abundant evidence that commercial fishing is devastating their feeding grounds. I cam across this 2014 study by the British Trust for Ornithology, which points the finger at the latter:     New research led by the BTO shows […]'>The impact of commercial fisheries on seabird populations in the North Sea</a> <span class="rss-date">July 14, 2020</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/07/13/indias-rice-harvest-may-hit-record-high-after-above-average-monsoon-season/' title='By Paul Homewood     Indian farmers have planted 12 million hectares with summer-sown rice, preliminary farm ministry data for this year showed, up 25% from last year as robust monsoon rains encouraged the expansion of acreage. Buoyed by the plentiful rains, rice farmers are likely to harvest a record crop and step up overseas […]'>India’s Rice Harvest May Hit Record High After Above Average Monsoon Season</a> <span class="rss-date">July 13, 2020</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2020/07/13/highest-u-s-temperatures-on-record-by-state/' title='By Paul Homewood   I have occasionally posted about the State Climate Extremes Committee in the US, which verifies and maintains data on record meteorological observations on a State by State basis. Unlike the Met Office, the SCEC is extremely diligent in checking new claims for record temperatures, daily rainfall and so on, including site […]'>Highest U.S. Temperatures on Record by State</a> <span class="rss-date">July 13, 2020</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCSRc-wteNLZf3oSEIj5Rsow" title="youtube content cited or embeded at Aletho News">1 Atheo Videos</a></li>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>
<li><a href="http://www.palestine-info.co.uk/en/">The Voice of Palestine</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202029y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-bbcf732dd389a17bed8eedfbaeb9ff5b">
	</div>
	<div class="grofile-hash-map-4c4fa9ce4b258573870280fd813265a1">
	</div>
	<div class="grofile-hash-map-321e77159143f1b18cca061fcaee6928">
	</div>
	<div class="grofile-hash-map-b90930e7ade88fe387f54af79718e02c">
	</div>
	<div class="grofile-hash-map-1085ff5c27decb4a2956fdcc8f607664">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=a5916f0499","homeURL":"https:\/\/alethonews.com\/","postID":"204693","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2020\/07\/16\/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity\/":204693};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10703098" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://alethonews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Aletho News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a69f31ccec" /><input type="hidden" name="_wp_http_referer" value="/2020/07/16/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F07%2F16%2Finconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity%2F&signup_flow=account&domain=alethonews.com","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"46a3fa659d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"509c33e2e3\" \/>","referer":"https:\/\/alethonews.com\/2020\/07\/16\/inconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2020%2F07%2F16%2Finconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity%2F","postID":"204693","shortlink":"https:\/\/wp.me\/pIUmC-Rfv","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/204693","statsLink":"https:\/\/wordpress.com\/stats\/post\/204693\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,309 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2020%2F07%2F16%2Finconclusive-investigations-and-psychological-trauma-cultivate-israels-impunity%2F&signup_flow=account&domain=alethonews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"ed04022357","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2Fabout%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkt1OwzAMhV+I1KNoCC4Qj4Ky1Ouc5g87aRlPTyropGkoiCtb9vmOLSewJGViyBgyWIEBZzKYPjord3DdSlGyRxE94i9d+16Qzz+hozATLn/KLOakzaQYhT5vXH1RyZWRgoCjCQUqVPCkw+CQNzEF48pQm9XcRO8rWO2SO3eeQsNx034723XEAWSh1FrjBroqNEA91G3UQTN4LRm5ZirOyEzr6pfaPx0y1+M1x5pMMazQJWupJxKPWT10O3ird4VjZN+6huZYBB1sz7gVGsz6idTRaWKQk2YK4xYr9Opf7vfP/f5x1z/19gvwzvmc'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'204693','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8Z0RRWGtpJkIyNlYtRjRmfHo2NVIvMjldVjlQUCV6JWwsXUlyR3VFTVRNZ1lLT1VKdkg/OVg5cmg4NFFmaF10ZlZVST0mWWpTeEJXOSxoMiZlbGJoLkN+SWsrYXk/TmV3YTFzRVB8aWZRV0xlNC9oU0xOL3AuOHd0dWYzYkNzK3RMdy51Y2VEZ3xbLVt5OUJiVjhFflUmRlZqNWJlPTZJQ3F6N2MlRVBrPVRpS3FfLHFoZEhRW09TUVl+NTRCW2hmUj8lOFRlRURFVis5UV9ER0tn'}]);
_stq.push([ 'clickTrackerInit', '10703098', '204693' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
