<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The Biden Administration Wants to Partner with Criminals to Spy on You &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; The Biden Administration Wants to Partner with Criminals to Spy on&nbsp;You Comments Feed" href="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkNlOAzEMRX8ITxhoQX1AfEsyMcFtNiUOZf4ep2XpgBghXiJfx8fLVccMU4qMkVVokH1zFKsq6DWjhZwqf1PDVOuVusA+GNdEGixOfgqql/F62A4bZRp5q4xP0wE8maLLrCrPHv/Q6ERVtUfOuuN6To3BFbL/bVE0U3T1F/zCgX6D5EPW3CsCWtLoMUjZGnYk61Ask5L3GBhf15EsY8CYXLBWkDdQC8DPMuun2YsNQ99GTD3geeAic0ZJxcQkdP0M1no6TCCGiUkpLgQ8eU1lDS0oVjsJ3WmXL9mhx/Aw3o27zc3t9n63fwM+zOzi?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2021%2F05%2F09%2Fthe-biden-administration-wants-to-partner-with-criminals-to-spy-on-you%2F&signup_flow=account&domain=alethonews.com","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"bb48c2fbd3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0bff3da3cd\" \/>","referer":"https:\/\/alethonews.com\/2021\/05\/09\/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2021%2F05%2F09%2Fthe-biden-administration-wants-to-partner-with-criminals-to-spy-on-you%2F","postID":"227010","shortlink":"https:\/\/wp.me\/pIUmC-X3s","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/227010","statsLink":"https:\/\/wordpress.com\/stats\/post\/227010\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,479 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2021%2F05%2F09%2Fthe-biden-administration-wants-to-partner-with-criminals-to-spy-on-you%2F&signup_flow=account&domain=alethonews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjcEKwjAQRH/IbQiFFg/it9R2LQnZTdzdoP17W6gHi+BpGN5jxj0LjJkN2VxUV7IaoeowYxP15L4p5VtICFVRVoENAt/z0aMKJdU5sDrBNBhOsK0e2o91SQZF8mv5sMBjqhPqBuOjoix7NBT4rwQUZlkPd/lKF9/5vvVt15/jGytYW40='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/" />
<link rel='shortlink' href='https://wp.me/pIUmC-X3s' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2021%2F05%2F09%2Fthe-biden-administration-wants-to-partner-with-criminals-to-spy-on-you%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2021%2F05%2F09%2Fthe-biden-administration-wants-to-partner-with-criminals-to-spy-on-you%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Biden Administration Wants to Partner with Criminals to Spy on You" />
<meta property="og:url" content="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/" />
<meta property="og:description" content="By Thomas Knapp | CounterPunch | May 6, 2021 “The Biden administration,” CNN reports, “is considering using outside firms to track extremist chatter by Americans online.” Federal law enforcement ag…" />
<meta property="article:published_time" content="2021-05-09T16:42:36+00:00" />
<meta property="article:modified_time" content="2021-05-09T16:42:36+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=200&amp;ts=1620584967" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="The Biden Administration Wants to Partner with Criminals to Spy on&nbsp;You" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Thomas Knapp | CounterPunch | May 6, 2021 “The Biden administration,” CNN reports, “is considering using outside firms to track extremist chatter by Americans online.” Federal law enforcement agencies are legally and constitutionally forbidden to monitor the private activities of citizens without first getting warrants based on probable cause to believe those citizens have&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/amp/"></head>

<body class="post-template-default single single-post postid-227010 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-227010" class="entry post-227010 post type-post status-publish format-standard hentry category-civil-liberties tag-amazon tag-google tag-microsoft tag-united-states">

                <h2>The Biden Administration Wants to Partner with Criminals to Spy on&nbsp;You</h2>

                <blockquote>
<h5><a href="https://www.counterpunch.org/2021/05/06/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/" target="_blank" rel="noopener"><span style="color:#003366;">By Thomas Knapp | <em>CounterPunch</em> | May 6, 2021</span></a></h5>
</blockquote>
<p>“The Biden administration,” CNN reports, “is considering using outside firms to track extremist chatter by Americans online.”</p>
<p>Federal law enforcement agencies are legally and constitutionally forbidden to monitor the private activities of citizens without first getting warrants based on probable cause to believe those citizens have committed, or are committing, crimes. The feds can browse public social media posts and so forth, but secretly trawling private groups and hacking encrypted chats is off-limits.</p>
<p>Private companies and nonprofit civic organizations, not being government entities, don’t need warrants or probable cause to access those private discussion areas. The administration’s bright idea is that through partnership with these non-government entities, they can get around legal and constitutional barriers: “WE didn’t collect the information. THEY collected the information, then gave it to us.”</p>
<p>There are several flies in that ointment. Here’s a big one:</p>
<p>It’s entirely understandable that — to use an entirely hypothetical example — someone with the Southern Poverty Law Center might impersonate a fictional white supremacist to get into a private Ku Klux Klan chat room and see what those people are up to.</p>
<p>But the US Department of Justice says it’s illegal  (under the Computer Fraud and Abuse Act) to evade terms of service with false identities.</p>
<p>A government partnership with an organization that gathers information in that way is no different than the government partnering with a burglar to find out what you have in your house, without the bother of convincing a judge there’s probable cause to issue a search warrant. It is, quite simply, criminal conspiracy.</p>
<p>As with so many political and social issues arising in the Internet age, we’re coming up against a big question that urgently needs answering:</p>
<p>At what point does “working with” government amount to “being part of” government?</p>
<p>Much of the “private” tech sector makes big money on government contracts. NBC News reports, based on  a 2020 <em>Tech Inquiry</em> expose, that Microsoft enjoys thousands of subcontracts with the US Department of Defense and federal law enforcement. Amazon has more than 350 such subcontracts with agencies like ICE and the FBI. Google, more than 250.</p>
<p>What about the “nonprofit” sector? According to the National Council of NonProfits, 31.8% of nonprofit revenues are tied to government grants and contracts.</p>
<p>When  these entities do things FOR government, they should be held to the same standards and limits AS government. And those standards and limits should put our freedom and privacy first.</p>
<p><em><strong>Thomas L. Knapp</strong> is director and senior news analyst at the William Lloyd Garrison Center for Libertarian Advocacy Journalism (<a href="http://thegarrisoncenter.org/">thegarrisoncenter.org</a>).</em></p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-227010" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-227010" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-227010" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-227010" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-227010" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2021/05/09/">May 9, 2021</a> - <!-- at 10:42 am -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/civil-liberties/" rel="category tag">Civil Liberties</a>					   | <a href="https://alethonews.com/tag/amazon/" rel="tag">Amazon</a>, <a href="https://alethonews.com/tag/google/" rel="tag">Google</a>, <a href="https://alethonews.com/tag/microsoft/" rel="tag">Microsoft</a>, <a href="https://alethonews.com/tag/united-states/" rel="tag">United States</a>									</span>

                  
             		</p>

              </div>

              <h2 id="comments">1 Comment	<a href="#postcomment" title="Leave a comment">&raquo;</a>
</h2>

<ol id="commentlist">
<li class="comment byuser comment-author-futuret even thread-even depth-1 highlander-comment" id="comment-181912">
	<div id="div-comment-181912">
	<p><a href="https://justusaknight.com/2021/05/08/bidens-ring-to-be-worn-by-all-know-what-it-does-new-harpa-agency-takes-pre-cog-nightmare-form/comment-page-1/#comment-23948" rel="nofollow ugc">https://justusaknight.com/2021/05/08/bidens-ring-to-be-worn-by-all-know-what-it-does-new-harpa-agency-takes-pre-cog-nightmare-form/comment-page-1/#comment-23948</a></p>
<p id="comment-like-181912" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/?like_comment=181912&#038;_wpnonce=28a18006c2" class="comment-like-link needs-login" rel="nofollow" data-blog="10703098"><span>Like</span></a><span id="comment-like-count-181912" class="comment-like-feedback">Like</span></p>
	<p class="vcard"><cite>
	<img alt='' src='https://2.gravatar.com/avatar/58809d2d8d02f4e149da2c08d542b06b?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' />	Comment	by	<span class="fn"><a href='http://futuret.wordpress.com' rel='external nofollow ugc' class='url'>SeaShell</a></span> |
	May 9, 2021 <!-- @ <a href="#comment-181912">10:45 am</a> -->
		 | <a rel='nofollow' class='comment-reply-link' href='https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/?replytocom=181912#respond' data-commentid="181912" data-postid="227010" data-belowelement="div-comment-181912" data-respondelement="respond" data-replyto="Reply to SeaShell" aria-label='Reply to SeaShell'>Reply</a>	</cite></p>
	</div>
</li><!-- #comment-## -->
</ol>

<div class="navigation">
	<div class="alignleft"></div>
	<div class="alignright"></div>
</div>
<br />


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0a261c441b" /><input type="hidden" name="_wp_http_referer" value="/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='227010' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="13b3007486" /></p>
<input type="hidden" name="genseq" value="1620584967" />
<input type="hidden" id="ak_js" name="ak_js" value="22"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2021/05/09/prominent-american-anti-racist-jews-are-funding-racist-gangs-attacking-arabs-in-israel/">&laquo; Previous</a> | <a href="https://alethonews.com/2021/05/09/update-on-ivermectin-for-covid-19/">Next &raquo;</a></p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2021/05/08/flashback-bill-gates-just-warned-a-new-bioweapon-will-wipe-out-30-million/" target="_blank" rel="noopener"><img loading="lazy" data-attachment-id="226925" data-permalink="https://alethonews.com/about/external-content-duckduckgo-62/" data-orig-file="https://alethonews.files.wordpress.com/2021/05/external-content.duckduckgo-3-e1620501278158.jpg" data-orig-size="480,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="external-content.duckduckgo" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2021/05/external-content.duckduckgo-3-e1620501278158.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2021/05/external-content.duckduckgo-3-e1620501278158.jpg?w=480" class="aligncenter size-full wp-image-226925" src="https://alethonews.files.wordpress.com/2021/05/external-content.duckduckgo-3-e1620501278158.jpg?w=480&#038;h=270" alt="" width="480" height="270" srcset="https://alethonews.files.wordpress.com/2021/05/external-content.duckduckgo-3-e1620501278158.jpg 480w, https://alethonews.files.wordpress.com/2021/05/external-content.duckduckgo-3-e1620501278158.jpg?w=150&amp;h=84 150w, https://alethonews.files.wordpress.com/2021/05/external-content.duckduckgo-3-e1620501278158.jpg?w=300&amp;h=169 300w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2021/05/08/flashback-bill-gates-just-warned-a-new-bioweapon-will-wipe-out-30-million/" target="_blank" rel="noopener">Bill Gates Warned a New Bioweapon Will Wipe Out 30 Million</a></h2>
<h2></h2>
<p style="text-align:center;"><a href="https://alethonews.com/category/video/" target="_blank" rel="noopener"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>Report A COVID-19 Vaccine Injury</strong></h2>
<h2><a href="https://www.icandecide.org/report-a-covid-19-vaccine-injury/" target="_blank" rel="noopener">Have you been injured by a COVID-19 vaccine?</a></h2>
<blockquote>
<h5><span style="color:#003366;"><a style="color:#003366;" href="https://www.icandecide.org/report-a-covid-19-vaccine-injury/" target="_blank" rel="noopener">Informed Consent Action Network</a></span></h5>
</blockquote>
<p>Vaccines for COVID-19 are being developed at warp speed. Potential safety issues may not be disclosed or fully disclosed to individuals receiving these experimental products.</p>
<p>A COVID-19 vaccine can cause injury weeks or months after injection.</p>
<p>If you have received a COVID-19 vaccine and suffered an adverse event thereafter, we can assist in investigating whether you have been adequately warned of the potential injury.</p>
<p>Informed consent is the bedrock of medical ethics and we fight every day to assure that every person is given informed consent prior to being given any drug or injected with a vaccine. We look forward to helping you.</p>
<blockquote class="wp-embedded-content"><p><a href="https://www.icandecide.org/report-a-covid-19-vaccine-injury/">Report A COVID-19 Vaccine Injury</a></p></blockquote>
<h2></h2>
<h2 style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/about-aletho-news-name.html" target="_blank" rel="noopener noreferrer">About Aletho News’ Name</a></h2>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to receive  new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,479 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="0bff3da3cd" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>4,486,449 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2021/05/'> May 2021 </option>
	<option value='https://alethonews.com/2021/04/'> April 2021 </option>
	<option value='https://alethonews.com/2021/03/'> March 2021 </option>
	<option value='https://alethonews.com/2021/02/'> February 2021 </option>
	<option value='https://alethonews.com/2021/01/'> January 2021 </option>
	<option value='https://alethonews.com/2020/12/'> December 2020 </option>
	<option value='https://alethonews.com/2020/11/'> November 2020 </option>
	<option value='https://alethonews.com/2020/10/'> October 2020 </option>
	<option value='https://alethonews.com/2020/09/'> September 2020 </option>
	<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2021/05/01/" aria-label="Posts published on May 1, 2021">1</a></td><td><a href="https://alethonews.com/2021/05/02/" aria-label="Posts published on May 2, 2021">2</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2021/05/03/" aria-label="Posts published on May 3, 2021">3</a></td><td><a href="https://alethonews.com/2021/05/04/" aria-label="Posts published on May 4, 2021">4</a></td><td><a href="https://alethonews.com/2021/05/05/" aria-label="Posts published on May 5, 2021">5</a></td><td><a href="https://alethonews.com/2021/05/06/" aria-label="Posts published on May 6, 2021">6</a></td><td><a href="https://alethonews.com/2021/05/07/" aria-label="Posts published on May 7, 2021">7</a></td><td><a href="https://alethonews.com/2021/05/08/" aria-label="Posts published on May 8, 2021">8</a></td><td id="today"><a href="https://alethonews.com/2021/05/09/" aria-label="Posts published on May 9, 2021">9</a></td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2021/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 111.3154293534%; padding: 1px; margin: 1px;"  title="Aletho News (1737)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 141.63530619227%; padding: 1px; margin: 1px;"  title="Civil Liberties (5282)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 116.39582620595%; padding: 1px; margin: 1px;"  title="Corruption (2331)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 165.61751625043%; padding: 1px; margin: 1px;"  title="Deception (8086)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 127.0697913103%; padding: 1px; margin: 1px;"  title="Economics (3579)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.91583989052%; padding: 1px; margin: 1px;"  title="Environmentalism (638)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 169.08142319535%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8491)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 109.58775230927%; padding: 1px; margin: 1px;"  title="Fake News (1535)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 108.66404379063%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1427)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.17105713308%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3357)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 124.05063291139%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3226)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 141.47280191584%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (5263)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 140.78857338351%; padding: 1px; margin: 1px;"  title="Militarism (5183)">Militarism</a> <a href="https://alethonews.com/category/nuclear-power/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Nuclear Power (414)">Nuclear Power</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 115.91686623332%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2275)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 108.14231953472%; padding: 1px; margin: 1px;"  title="Russophobia (1366)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 110.85357509408%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (1683)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 115.12145056449%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2182)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 128.37837837838%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3732)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.46322271639%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (702)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (9183)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 115.05302771126%; padding: 1px; margin: 1px;"  title="Video (2174)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 136.92268217585%; padding: 1px; margin: 1px;"  title="War Crimes (4731)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 120.92884023264%; padding: 1px; margin: 1px;"  title="Wars for Israel (2861)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 8.8965517241379pt;" aria-label="9/11 (178 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.48275862069pt;" aria-label="Afghanistan (586 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.655172413793pt;" aria-label="Africa (449 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 8.7586206896552pt;" aria-label="AIPAC (168 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.068965517241pt;" aria-label="al-Qaeda (264 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 8.6896551724138pt;" aria-label="Argentina (165 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8.4827586206897pt;" aria-label="Australia (155 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.5862068965517pt;" aria-label="BBC (224 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 11.103448275862pt;" aria-label="Benjamin Netanyahu (369 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/bolivia/" class="tag-cloud-link tag-link-14837 tag-link-position-10" style="font-size: 8pt;" aria-label="Bolivia (131 items)">Bolivia</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-11" style="font-size: 8.8275862068966pt;" aria-label="Brazil (172 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-12" style="font-size: 12.758620689655pt;" aria-label="Canada (648 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-13" style="font-size: 11.448275862069pt;" aria-label="Central Intelligence Agency (412 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 11.793103448276pt;" aria-label="China (471 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-15" style="font-size: 14.551724137931pt;" aria-label="CIA (1,176 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-16" style="font-size: 9.3793103448276pt;" aria-label="CNN (206 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-17" style="font-size: 8.8275862068966pt;" aria-label="Colombia (171 items)">Colombia</a>
<a href="https://alethonews.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-18" style="font-size: 12.413793103448pt;" aria-label="Covid-19 (577 items)">Covid-19</a>
<a href="https://alethonews.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-696137869 tag-link-position-19" style="font-size: 9.6551724137931pt;" aria-label="COVID-19 Vaccine (229 items)">COVID-19 Vaccine</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-20" style="font-size: 8.8965517241379pt;" aria-label="Da’esh (178 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-21" style="font-size: 10.206896551724pt;" aria-label="Donald Trump (274 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-22" style="font-size: 11.724137931034pt;" aria-label="Egypt (454 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-23" style="font-size: 14.620689655172pt;" aria-label="European Union (1,207 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-24" style="font-size: 10.137931034483pt;" aria-label="Facebook (271 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-25" style="font-size: 12.068965517241pt;" aria-label="FBI (515 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-26" style="font-size: 13.379310344828pt;" aria-label="France (789 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-27" style="font-size: 13.793103448276pt;" aria-label="Gaza (904 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-28" style="font-size: 10.620689655172pt;" aria-label="Germany (314 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-29" style="font-size: 9.1034482758621pt;" aria-label="Google (189 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-30" style="font-size: 11.310344827586pt;" aria-label="Hamas (401 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-31" style="font-size: 10.068965517241pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-32" style="font-size: 11.793103448276pt;" aria-label="Hezbollah (463 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-33" style="font-size: 12.689655172414pt;" aria-label="Hillary Clinton (626 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-34" style="font-size: 19.034482758621pt;" aria-label="Human rights (5,288 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-35" style="font-size: 10pt;" aria-label="India (255 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-36" style="font-size: 16.068965517241pt;" aria-label="Iran (1,963 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-37" style="font-size: 13.793103448276pt;" aria-label="Iraq (914 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-38" style="font-size: 11.172413793103pt;" aria-label="ISIS (382 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-39" style="font-size: 19.793103448276pt;" aria-label="Israel (6,686 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-40" style="font-size: 12.620689655172pt;" aria-label="Israeli settlement (613 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-41" style="font-size: 8.551724137931pt;" aria-label="Japan (157 items)">Japan</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-42" style="font-size: 11.793103448276pt;" aria-label="Jerusalem (464 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-43" style="font-size: 8.3448275862069pt;" aria-label="John Kerry (146 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-44" style="font-size: 8.4137931034483pt;" aria-label="Korea (151 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-45" style="font-size: 14.413793103448pt;" aria-label="Latin America (1,115 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-46" style="font-size: 12.206896551724pt;" aria-label="Lebanon (537 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-47" style="font-size: 11.172413793103pt;" aria-label="Libya (379 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-48" style="font-size: 16.137931034483pt;" aria-label="Middle East (2,006 items)">Middle East</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 10.827586206897pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.620689655172pt;" aria-label="NATO (1,191 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.655172413793pt;" aria-label="New York Times (874 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 9.448275862069pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.241379310345pt;" aria-label="NSA (391 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 15.034482758621pt;" aria-label="Obama (1,373 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 9.9310344827586pt;" aria-label="Pakistan (251 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 18.758620689655pt;" aria-label="Palestine (4,779 items)">Palestine</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-57" style="font-size: 9.1724137931034pt;" aria-label="Qatar (195 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-58" style="font-size: 16.827586206897pt;" aria-label="Russia (2,502 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-59" style="font-size: 13.655172413793pt;" aria-label="Sanctions against Iran (864 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-60" style="font-size: 14.689655172414pt;" aria-label="Saudi Arabia (1,220 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-61" style="font-size: 17.51724137931pt;" aria-label="Syria (3,175 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-62" style="font-size: 9.6551724137931pt;" aria-label="The Guardian (226 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-63" style="font-size: 13.724137931034pt;" aria-label="Turkey (897 items)">Turkey</a>
<a href="https://alethonews.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-64" style="font-size: 8.6896551724138pt;" aria-label="Twitter (165 items)">Twitter</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.8965517241379pt;" aria-label="UAE (176 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 16.896551724138pt;" aria-label="UK (2,597 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.275862068966pt;" aria-label="Ukraine (1,071 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 11.931034482759pt;" aria-label="United Nations (494 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (13,966 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.103448275862pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 12.965517241379pt;" aria-label="Venezuela (697 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 10.827586206897pt;" aria-label="Washington Post (334 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 14.758620689655pt;" aria-label="West Bank (1,256 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.620689655172pt;" aria-label="Yemen (614 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.724137931034pt;" aria-label="Zionism (6,570 items)">Zionism</a></div></li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="SeaShell" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://futuret.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/58809d2d8d02f4e149da2c08d542b06b?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://futuret.wordpress.com" rel="nofollow">SeaShell</a> on <a href="https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/#comment-181912">The Biden Administration Wants&hellip;</a></td></tr><tr><td title="SeaShell" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://futuret.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/58809d2d8d02f4e149da2c08d542b06b?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://futuret.wordpress.com" rel="nofollow">SeaShell</a> on <a href="https://alethonews.com/2021/05/08/why-are-people-going-blind-after-having-the-covid-vaccine/#comment-181910">Why are people going blind aft&hellip;</a></td></tr><tr><td title="exemptioncards" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/1b914f2ee6db25fc74372a57a8d7032e?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">exemptioncards on <a href="https://alethonews.com/2021/05/07/covid-fraud-legal-proceedings-begin-against-w-h-o-and-world-leaders-for-crimes-against-humanity/#comment-181907">COVID Fraud – Legal proceeding&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2021/05/08/sheikh-jarrah-neighborhood-in-jerusalem-the-full-story/#comment-181906">Sheikh Jarrah neighborhood in&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/05/07/militant-russophobe-back-at-state/#comment-181904">Militant Russophobe Back at&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/05/07/fake-news-about-invented-us-enemies/#comment-181901">Fake News About Invented US&hellip;</a></td></tr><tr><td title="Rob" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/ec1296ffa0dcd30b73555d668643c86a?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Rob on <a href="https://alethonews.com/2021/05/07/covid-19-asymptomatic-transmission/#comment-181897">COVID-19: &#8220;ASYMPTOMATIC&hellip;</a></td></tr><tr><td title="Martillo" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f74bb46f27de3e49aec2770b7ef250c6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Martillo on <a href="https://alethonews.com/2021/05/07/covid-fraud-legal-proceedings-begin-against-w-h-o-and-world-leaders-for-crimes-against-humanity/#comment-181888">COVID Fraud – Legal proceeding&hellip;</a></td></tr><tr><td title="Martillo" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f74bb46f27de3e49aec2770b7ef250c6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Martillo on <a href="https://alethonews.com/2021/05/07/halt-vaccine-passports-its-illegal-medical-apartheid/#comment-181887">Halt Vaccine Passports! It’s i&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/05/07/tucker-carlson-asks-how-many-americans-have-died-after-taking-the-covid-vaccines/#comment-181883">Tucker Carlson Asks: How Many&hellip;</a></td></tr><tr><td title="5 dancing shlomos" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/1fd43c11a4968884de60f2bf6d384026?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">5 dancing shlomos on <a href="https://alethonews.com/2021/05/05/why-im-removing-all-articles-related-to-vitamins-d-c-zinc-and-covid-19/#comment-181870">Why I’m Removing All Articles&hellip;</a></td></tr><tr><td title="5 dancing shlomos" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/1fd43c11a4968884de60f2bf6d384026?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">5 dancing shlomos on <a href="https://alethonews.com/2021/05/06/why-californians-have-sky-high-electricity-bills/#comment-181869">Why Californians Have Sky-High&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2021/05/09/update-on-ivermectin-for-covid-19/' title='By Sebastian Rushworth, M.D. | May 9, 2021 Back in January I wrote an article about four randomized controlled trials of ivermectin as a treatment for covid-19 that had at that time released their results to the public. Each of those four trials had promising results, but each was also too small individually to show any meaningful […]'>Update on ivermectin for covid-19</a> <span class="rss-date">May 9, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/' title='By Thomas Knapp | CounterPunch | May 6, 2021 “The Biden administration,” CNN reports, “is considering using outside firms to track extremist chatter by Americans online.” Federal law enforcement agencies are legally and constitutionally forbidden to monitor the private activities of citizens without first getting warrants based on probable cause to believe t [&hellip;]'>The Biden Administration Wants to Partner with Criminals to Spy on You</a> <span class="rss-date">May 9, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/05/09/prominent-american-anti-racist-jews-are-funding-racist-gangs-attacking-arabs-in-israel/' title='By Eric Striker | National Justice | May 8, 2021 American Jews are bankrolling Zionist paramilitary groups that have been assaulting and terrorizing random Arabs on the streets of East Jerusalem. Two weeks ago, 100s of Israelis chanted “Death To Arabs” as they attacked non-Jewish men, women and children during a demonstration organized by Lehava. Lehava […] [&hellip;]'>Prominent American “Anti-Racist” Jews Are Funding Racist Gangs Attacking Arabs In Israel</a> <span class="rss-date">May 9, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/05/09/leaked-documents-prove-uk-funded-anti-damascus-groups-assads-top-aide/' title='Press TV – May 9, 2021 A senior aide to Syrian President Bashar al-Assad has accused the United Kingdom of funding anti-Damascus groups to stoke further unrest in the Arab country and said Western states were exerting pressure on Syrian officials to dissent from the government. Bouthaina Shaaban, Assad’s political and media adviser, made the […]'>Leaked documents prove UK funded anti-Damascus groups: Assad’s top aide</a> <span class="rss-date">May 9, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/05/09/usaid-was-key-tool-for-washington-undermining-the-venezuelan-government-official-review-reveals/' title='By Kit Klarenberg | RT | May 9, 2021 Allegations that the US government’s leading aid provider is in fact a ‘trojan horse’ for regime change have circulated for years but were always strenuously denied. Now though, Washington appears to have confirmed it in writing. On April 16, the oversight division of the US Agency for […]'>USAID was ‘key tool’ for Washington undermining the Venezuelan government, official review reveals</a> <span class="rss-date">May 9, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/05/09/texas-medical-doctors-testify-before-state-senate-to-oppose-mandatory-covid-shots/' title='By Brian Shilhavy | Health Impact News | May 8, 2021 This past week the Texas Senate Committee on State Affairs took testimony from Texas physicians regarding SB 1669: Stop Forced Vaccination and Vaccine Passports in Texas. SB 1669 was sponsored by Senator Bob Hall. You can learn more about this bill at the National Vaccine Information […]'>Texas Medical Doctors Testify Before State Senate to Oppose Mandatory COVID Shots</a> <span class="rss-date">May 9, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/05/08/report-a-covid-19-vaccine-injury/' title='Have you been injured by a COVID-19 vaccine? Informed Consent Action Network Vaccines for COVID-19 are being developed at warp speed. Potential safety issues may not be disclosed or fully disclosed to individuals receiving these experimental products. A COVID-19 vaccine can cause injury weeks or months after injection. If you have received a COVID-19 vaccine [&hellip;]'>Report A COVID-19 Vaccine Injury</a> <span class="rss-date">May 9, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/05/08/amlo-complains-to-the-us-over-usaid-funding-of-opposition-group/' title='teleSUR | May 7, 2021 Mexican President Andres Manuel Lopez Obrador revealed on Friday his authorities sent a complaint to the U.S. government urging an explanation on the funding by U.S. organization USAID of an alleged anti-corruption group that seeks to take down his administration. “A foreign government can’t provide money to political groups,” the […] [&hellip;]'>AMLO Complains to the US over USAID Funding of Opposition Group</a> <span class="rss-date">May 9, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/05/08/sheikh-jarrah-neighborhood-in-jerusalem-the-full-story/' title='Israeli government plans to force Palestinian families out of their homes in Sheikh Jarrah neighborhood By Abdel-Raouf Arnaout | Anadolu Agency | 08.05.2021 JERUSALEM In the aftermath of the 1948 expulsion of Palestinians by Zionist gangs to pave the way for the creation of the state of Israel, hundreds of thousands of Palestinians were forced […]'>Sheikh Jarrah neighborhood in Jerusalem: The full story</a> <span class="rss-date">May 8, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/05/08/doctors-for-covid-ethics-resources-for-your-use/' title='Doctors for Covid Ethics As coercive pressures on citizens to take investigational vaccines mount in many countries around the world, we wanted to share with you some resources that may help you to raise awareness, and defend the principles of informed consent and bodily autonomy, in the face of assaults on these fundamental rights and freedoms. First […] [&hellip;]'>Doctors For Covid Ethics: Resources For Your Use</a> <span class="rss-date">May 8, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/05/08/why-are-people-going-blind-after-having-the-covid-vaccine/' title='THE DAILY EXPOSE • MAY 8, 2021 Since the first Covid-19 vaccine was authorised for use in the United Kingdom, and administered on the 8th December 2020, there have been hundreds of thousands of adverse reactions reported to the MHRA Yellow Card scheme. But there is one particular adverse reaction which is both concerning and […]'>Why are people going blind after having the Covid Vaccine?</a> <span class="rss-date">May 8, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/05/08/joe-bidens-offshore-wind-energy-mirage/' title='The reality is a lot of turbines, not much energy. By Craig Rucker | Real Clear Energy | May 6, 2021 President Biden recently announced ambitious plans to install huge offshore industrial wind facilities along America’s Atlantic, Gulf of Mexico and Pacific coasts. His goal is to churn out 30 gigawatts (30,000 megawatts) of wind […]'>Joe Biden’s Offshore Wind Energy Mirage</a> <span class="rss-date">May 8, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/05/08/facebook-has-deleted-the-richie-allen-show-page/' title='By Richie Allen | May 8, 2021 Facebook deleted The Richie Allen Show page overnight. There was no warning. The page had been managed by a friend of mine as I haven’t had a personal Facebook account for a few years. I had my pals login details, so I could go in and post the […]'>Facebook Has Deleted The Richie Allen Show Page</a> <span class="rss-date">May 8, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/05/08/fantasy-versus-reality-in-woke-land/' title='By Francis Menton | The Manhattan Contrarian | May 6, 2021 JP Morgan Chase — it’s hard to find a more “woke” company than that one. Under celebrity CEO Jamie Dimon, JPM in its corporate pronouncements consistently positions itself at the most exquisitely correct end of the politically correct spectrum. But reality can be tough. […]'>Fantasy Versus Reality In Woke-Land</a> <span class="rss-date">May 8, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/05/08/flashback-bill-gates-just-warned-a-new-bioweapon-will-wipe-out-30-million/' title='Truthstream Media | February 26, 2017 Please help support us on Patreon, read our goals here: https://www.patreon.com/truthstreammedia​ Truthstream Can Be Found Here: Our Film: TheMindsofMen.net Site: http://TruthstreamMedia.com'>Flashback: Bill Gates Just Warned a New Bioweapon Will Wipe Out 30 Million</a> <span class="rss-date">May 8, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/05/07/over-a-dozen-u-s-cities-and-counties-are-now-pro-freedom-sanctuaries-against-covid-measures/' title='LifeSiteNews – May 5, 2021 More than a dozen cities and counties in the United States are fighting COVID-19 restrictions by designating themselves pro-freedom “sanctuaries” or by simply refusing to enforce emergency orders. The counties are primarily located in highly regulated states – like Michigan and California – that have suffered catastrophic economic  [&hellip;]'>Over a dozen U.S. cities and counties are now pro-freedom ‘sanctuaries’ against COVID measures</a> <span class="rss-date">May 7, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/05/07/halt-vaccine-passports-its-illegal-medical-apartheid/' title='By Dr Mike Yeadon | OffGuardian | May 7, 2021 It is very important that people understand what is happening here. The intention is to introduce vaccine passports everywhere. But this is a disguise. It’s a world’s first digital common-format, globally-interoperable ID system with an editable health flag (vaccinated Y or N). It makes no one safer. If […] [&hellip;]'>Halt Vaccine Passports! It’s illegal, medical apartheid</a> <span class="rss-date">May 7, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/05/07/covid-fraud-legal-proceedings-begin-against-w-h-o-and-world-leaders-for-crimes-against-humanity/' title='THE DAILY EXPOSE • MAY 7, 2021 A team of over 1,000 lawyers and over 10,000 medical experts led by Dr. Reiner Fuellmich have begun legal proceedings against the CDC, WHO &amp; the Davos Group for crimes against humanity. Fuellmich and his team present the faulty PCR test and the order for doctors to label […]'>COVID Fraud – Legal proceedings begin against W.H.O and World Leaders for ‘Crimes against Humanity’</a> <span class="rss-date">May 7, 2021</span></li></ul></li>
<li id="rss-43" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://off-guardian.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://off-guardian.org" title="because facts really should be sacred">OffGuardian</a></h2>
<ul><li><a class='rsswidget' href='https://off-guardian.org/2021/05/09/walking-with-father-daniel/' title='Today is a day to celebrate the prophetic voice and witness of Fr. Daniel Berrigan, the non-violent anti-war activist and poet, whose life and witness has touched so many lives.  He was born on May 9, 1921 and would have been 100 years old today.  He died five years ago, but his spirit continues to animate and inspire so many others.'>Walking with Father Daniel</a> <span class="rss-date">May 9, 2021</span></li><li><a class='rsswidget' href='https://off-guardian.org/2021/05/09/culture-self-and-law/' title='Darren Allen This is an extract from Self and Unself, Darren Allen’s new ‘philosophy of all and everything’. Some of the terms herein — consciousness, self, ego, etc — may appear somewhat mysterious or abstract as they are explained in earlier sections of the book. Self produces manifest culture, and then that culture shapes self. …'>Culture, Self and Law</a> <span class="rss-date">May 9, 2021</span></li><li><a class='rsswidget' href='https://off-guardian.org/2021/05/08/watch-how-to-de-google/' title='Remember when Google was just a search engine? In the age of Gmail and Google Drive and Google Maps and GooTube and Google phones, it’s truly unsettling to think how much of the average person’s online activity is now directly feeding the Google data behemoth. Today on #SolutionsWatch, James talks to Rob Braxman (The Internet …'>WATCH: How to de-Google</a> <span class="rss-date">May 8, 2021</span></li></ul></li>
<li id="rss-41" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://consentfactory.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://consentfactory.org" title="Manufacturing consent for private and public sector clients for over 250 years">Consent Factory</a></h2>
<ul><li><a class='rsswidget' href='https://consentfactory.org/2021/05/03/the-criminalization-of-dissent/' title='One of the hallmarks of totalitarian systems is the criminalization of dissent. Not just the stigmatization of dissent or the demonization of dissent, but the formal criminalization of dissent, and any other type of opposition to the official ideology of the totalitarian system. Global capitalism has been inching its way toward this step for quite… Read More [&hellip;]'>The Criminalization of Dissent</a> <span class="rss-date">May 3, 2021</span></li></ul></li>
<li id="rss-42" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://richieallen.co.uk/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://richieallen.co.uk" title="Covering the stories the MSM won&#039;t">Richie Allen</a></h2>
<ul><li><a class='rsswidget' href='https://richieallen.co.uk/facebook-has-deleted-the-richie-allen-show-page/' title='Facebook deleted The Richie Allen Show page overnight. There was no warning. The page had been managed by a friend of mine as I haven’t had a personal Facebook account for a few years. I had my pals login details, so I could go in and post the recording of each day’s radio show. Rodge […]'>Facebook Has Deleted The Richie Allen Show Page</a> <span class="rss-date">May 8, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/paypal-cancels-account-of-ezra-levants-rebel-news/' title='The co-founder of Rebel News, Ezra Levant, Tweeted this morning that PayPal has cancelled the company’s account. Levant said that the payment processor had provided no explanation to Rebel News and closed the account without warning. Levant has appealed to his audience for financial support to allow him to sue PayPal. Taking to social media […]'>PayPal Cancels Account of Ezra Levant’s Rebel News</a> <span class="rss-date">May 7, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/nightingale-hotel-owner-says-only-red-pilled-guests-are-welcome/' title='I had an email from listener Debbie this morning. She told me that there’s a hotel on the Isle of Wight that is welcoming red-pilled guests only and advising “maskholes” and “vaxaholes” to stay away. That cheered me up no end. I went on the hotel’s website and sure enough, there was a clear message […]'>Nightingale Hotel Owner Says Only Red-Pilled Guests Are Welcome!</a> <span class="rss-date">May 5, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/unions-want-pupils-to-wear-facemasks-for-at-least-6-more-weeks/' title='A number of unions have written to Education Secretary Gavin Williamson, to demand that secondary school pupils continue to wear facemasks until June 21st at least. The letter, from the National Education Union (NEU), the NASUWT teaching union, Unite, Unison and GMB, claims that facemasks are an essential part of controlling the spread of covid-19 […]'>Unions Want Pupils To Wear Facemasks For At Least 6 More Weeks</a> <span class="rss-date">May 5, 2021</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/friday-saw-an-escalation-of-israeli-violence-against-palestinians-headlines/' title='Tensions have been running especially high in Israel and the occupied Palestinian Territories, as Israel violently clamps down on Palestinian protests against occupation and land confiscation and other human rights violations. Read these short reports, all from Friday, May 6th.'>Friday saw an escalation of Israeli violence against Palestinians: headlines</a> <span class="rss-date">May 8, 2021</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/may-2-is-anniversary-of-israels-killing-of-documentary-maker-james-miller/' title='On May 2, 2003 Israeli forces &quot;consciously and deliberately targeted” James Miller and his crew while they were in Gaza making a documentary for HBO. See this British TV report from the time: &quot;Dispatches: The Killing Zone.&quot;'>May 2 is anniversary of Israel’s killing of documentary maker James Miller</a> <span class="rss-date">May 5, 2021</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/opinion-israel-apartheid-exclude-palestinians-washington/' title='H.A. Hellyer of the Carnegie Foundation calls on the American government to stop acting like Israel isn&#039;t practicing full-blown apartheid, and start focusing on Palestinian human rights. Our leaders need to get aligned with their constituents, who are more willing than ever to be critical of Israel.'>Opinion: Israel uses apartheid to exclude Palestinians. When will Washington face that?</a> <span class="rss-date">May 5, 2021</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/05/09/miniature-root-vegetables-and-dandelion-leaves-to-replace-potatoes-and-lettuce-because-of-climate-change/' title='By Paul Homewood   h/t Ian Magness     Jackanory comes from Kew Gardens today!     Potatoes and lettuce will have to be replaced in the UK by small, mustardy root vegetables and dandelion leaves as a warming climate means we cannot rely on traditional crops, Kew Gardens has said. Horticulturalists and scientists at […]'>Miniature root vegetables and dandelion leaves ‘to replace potatoes and lettuce because of climate change’</a> <span class="rss-date">May 9, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/05/08/renewable-subsidies-could-be-passed-on-to-gas-users/' title='By Paul Homewood     What a tangled web we weave!     Electricity bills could be slashed to persuade homeowners to abandon gas boilers by 2035 under green plans to be outlined within weeks. Nearly a quarter of consumers’ bills currently cover taxes to pay for policies, including subsidies for renewable energy and fuel […]'>Renewable Subsidies Could Be Passed On To Gas Users</a> <span class="rss-date">May 8, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/05/08/bbc-climate-check-april-2021/' title='By Paul Homewood   The absurd Ben Rich presents the latest BBC “Climate” Check. (He really means weather):          https://www.bbc.co.uk/weather/features/56724785   He begins with a quick run down of “extreme” weather events, supposedly linked to global warming: A warm March day at Kew, which was 2 degrees cooler than one in 1968 […]'>BBC Climate Check–April 2021</a> <span class="rss-date">May 8, 2021</span></li></ul></li>
<li id="rss-40" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://sebastianrushworth.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://sebastianrushworth.com" title="">Sebastian Rushworth M.D.</a></h2>
<ul><li><a class='rsswidget' href='https://sebastianrushworth.com/2021/05/09/update-on-ivermectin-for-covid-19/' title='Back in January I wrote an article about four randomized controlled trials of ivermectin as a treatment for covid-19 that had at that time released their results to the public. Each of those four trials had promising results, but each was also too small individually to show any meaningful impact on the hard outcomes we really care about, like death. When I m [&hellip;]'>Update on ivermectin for covid-19</a> <span class="rss-date">May 9, 2021</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCSRc-wteNLZf3oSEIj5Rsow" title="youtube content cited or embeded at Aletho News">1 Atheo Videos</a></li>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202118y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-58809d2d8d02f4e149da2c08d542b06b">
	</div>
	<div class="grofile-hash-map-1b914f2ee6db25fc74372a57a8d7032e">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-ec1296ffa0dcd30b73555d668643c86a">
	</div>
	<div class="grofile-hash-map-f74bb46f27de3e49aec2770b7ef250c6">
	</div>
	<div class="grofile-hash-map-1fd43c11a4968884de60f2bf6d384026">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=c0b11e633f","homeURL":"https:\/\/alethonews.com\/","postID":"227010","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2021\/05\/09\/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you\/":227010};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/05/09/the-biden-administration-wants-to-partner-with-criminals-to-spy-on-you/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1620034463h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"63fbeeb16f","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2Fabout%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj9EOgjAMRX/IURTCm/FTzBgFC+u2rEP0750xxJgYjE9tb+9Je2EJyniX0CUYBTq8ksFwK0bZQV6RM3buUJ4745mzTUUM9l4wudW08jyrYOeB3NtraXrBllqQhQL+A30IG6Du8jeq1RFYS8KYO5WiNpN8y5FH5Ba7HxH0RMKYVFWUcM489D7y1vc6+lnQwogp5NtqFTaY4CWp3mqKIBcdyQ1rzdCJj/vmUJZVXTfV+AAlf50i'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'227010','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8PWFxaEU1L0xnSXBRYkdYP2syVFJfblNQL0pKUHJxVEdLflpYZlR8d0ZWL2dTd0lPZ0JNcy5QX1JhdW1ZdHNMW0Jbd1R1NnVaUC1hU1pycT1LU3E3bHxxQnZ4NlY/X2M5bSY5VGkzOHlbVHhVX2lhT09QS1Q5QUktRmRnZll5Y29XSHlmRFRHWG1ZJjBnQjMxWytENUttSktiSENsb0g9OGMtbEtBc3RPSGJtVk10dGsmaHU0K3R0fFosPXxPR2JobF1kc3B+dStOWE9qR0ZJLS8='}]);
_stq.push([ 'clickTrackerInit', '10703098', '227010' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 85 seconds ago
	generated in 0.187 seconds
	served from batcache in 0.004 seconds
	expires in 215 seconds
-->
