<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Western media use images of PRO-government rally, protest in Miami to illustrate Cuban unrest as Havana warns of ‘soft coup’ &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Western media use images of PRO-government rally, protest in Miami to illustrate Cuban unrest as Havana warns of ‘soft&nbsp;coup’ Comments Feed" href="https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8-beta4-51252"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkd1OwzAMhV8I19vQyhXiWZLWBG/5U5ww+va4mwYraIWbyMfWd3zk4CnDkGKlWDH75jgKuqbSUnE6KYTv22236TZoG/sRrU/DETzbYsqEUidP3SDygGrEcfBtJMGDYKCRDXkKs/OtyN5MVMCTM8PUBY5/4zq71QvofvhzUjWjms0c2UypVXCFxx+x/21RTOXo5A4eGlwd5rtpP2TzO/wKduLRUVVcrjVU+lhHsq4Ba3MhEdA3cAtQ33SXrCcMcxr9yCNdFi46F5QxpspKy1ex5ukogR5Mj5TiQsCrN1zW0EJ6aqelO2f5ljP0Ep63/W7fPz32+93hEzHgA/U=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2021%252F07%252F14%252Fwestern-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup%252F","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"a12179ba6f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3cb0ef9ae1\" \/>","referer":"https:\/\/alethonews.com\/2021\/07\/14\/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2021%2F07%2F14%2Fwestern-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup%2F","postID":"232391","shortlink":"https:\/\/wp.me\/pIUmC-Ysf","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/232391","statsLink":"https:\/\/wordpress.com\/stats\/post\/232391\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,594 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2021%252F07%252F14%252Fwestern-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup%252F\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFysEKwjAMgOEXMitlsOFBfJY540hp0pqkuL29CvMgCJ7+w/+FR4W5iKN4SBZqMWc0mxbskh3C9+VyoYzQDPUFxIHkVn44zQ5Vy7p9Hsmc2xXtPdO9oW57Oib5i4Bp0clxx2c+xSGOfeyH8ZieetdG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1625210320h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/" />
<link rel='shortlink' href='https://wp.me/pIUmC-Ysf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2021%2F07%2F14%2Fwestern-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2021%2F07%2F14%2Fwestern-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Western media use images of PRO-government rally, protest in Miami to illustrate Cuban unrest as Havana warns of ‘soft coup’" />
<meta property="og:url" content="https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/" />
<meta property="og:description" content="The Guardian and a number of other Western news agencies used erroneously captioned photos of a pro-government protest in Havana, Cuba, presenting it as an opposition rally instead. © TheGuardian.c…" />
<meta property="article:published_time" content="2021-07-14T17:01:16+00:00" />
<meta property="article:modified_time" content="2021-07-14T17:03:21+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://alethonews.files.wordpress.com/2021/07/60ee657f85f54040da75c5a2-e1626281719315.png" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="472" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="Western media use images of PRO-government rally, protest in Miami to illustrate Cuban unrest as Havana warns of ‘soft&nbsp;coup’" />
<meta name="twitter:image" content="https://alethonews.files.wordpress.com/2021/07/60ee657f85f54040da75c5a2-e1626281719315.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The Guardian and a number of other Western news agencies used erroneously captioned photos of a pro-government protest in Havana, Cuba, presenting it as an opposition rally instead. © TheGuardian.com / screenshot RT | July 14, 2021 Several Western news outlets have used an erroneously captioned photo showing a pro-government rally in Cuba, deeming it&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/amp/"></head>

<body class="post-template-default single single-post postid-232391 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-232391" class="entry post-232391 post type-post status-publish format-standard hentry category-deception category-fake-news category-mainstream-media-warmongering tag-cuba tag-financial-times tag-new-york-times tag-the-guardian">

                <h2>Western media use images of PRO-government rally, protest in Miami to illustrate Cuban unrest as Havana warns of ‘soft&nbsp;coup’</h2>

                <p><img loading="lazy" data-attachment-id="232393" data-permalink="https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/60ee657f85f54040da75c5a2/" data-orig-file="https://alethonews.files.wordpress.com/2021/07/60ee657f85f54040da75c5a2-e1626281719315.png" data-orig-size="840,472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="60ee657f85f54040da75c5a2" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2021/07/60ee657f85f54040da75c5a2-e1626281719315.png?w=300" data-large-file="https://alethonews.files.wordpress.com/2021/07/60ee657f85f54040da75c5a2-e1626281719315.png?w=840" class="aligncenter size-full wp-image-232393" src="https://alethonews.files.wordpress.com/2021/07/60ee657f85f54040da75c5a2-e1626281719315.png?w=840&#038;h=472" alt="" width="840" height="472" srcset="https://alethonews.files.wordpress.com/2021/07/60ee657f85f54040da75c5a2-e1626281719315.png 840w, https://alethonews.files.wordpress.com/2021/07/60ee657f85f54040da75c5a2-e1626281719315.png?w=150&amp;h=84 150w, https://alethonews.files.wordpress.com/2021/07/60ee657f85f54040da75c5a2-e1626281719315.png?w=300&amp;h=169 300w, https://alethonews.files.wordpress.com/2021/07/60ee657f85f54040da75c5a2-e1626281719315.png?w=768&amp;h=432 768w" sizes="(max-width: 840px) 100vw, 840px" /></p>
<h5 style="text-align:center;">The <em>Guardian</em> and a number of other Western news agencies used erroneously captioned photos of a pro-government protest in Havana, Cuba, presenting it as an opposition rally instead.<br />
© TheGuardian.com / screenshot</h5>
<blockquote>
<h5><a href="https://www.rt.com/news/529147-western-media-cuba-photos/" target="_blank" rel="noopener"><span style="color:#003366;">RT | July 14, 2021</span></a></h5>
</blockquote>
<p>Several Western news outlets have used an erroneously captioned photo showing a pro-government rally in Cuba, deeming it an opposition protest, while CNN opted for an image of a Miami demonstration instead, raising eyebrows.</p>
<p>Captured by <em>Associated Press</em> photographer Eliana Aponte during a demonstration in support of the government in the Cuban capital on Sunday, the photo has made the rounds in the Western corporate press as unrest grips the Caribbean nation. However, multiple outlets have incorrectly described the image as an “anti-government protest,” including the <em><a href="https://ibb.co/yXv7P2R" target="_blank" rel="noopener noreferrer">Guardian</a></em>, <a href="https://ibb.co/zb9DpQk" target="_blank" rel="noopener noreferrer">Fox News</a>, the <em><a href="https://ibb.co/gT5j6FL" target="_blank" rel="noopener noreferrer">Financial Times</a>,</em> the <em>New York Times,</em> the <em><a href="https://ibb.co/HHcfGMC" target="_blank" rel="noopener noreferrer">Washington Times</a></em> and Voice of America. The latter outlet, the US-government funded VOA, committed the error on <a href="https://ibb.co/M51m8hF" target="_blank" rel="noopener noreferrer">two</a> separate <a href="https://ibb.co/s3BpvLq" target="_blank" rel="noopener noreferrer">occasions</a>.</p>
<p><em>GrayZone</em> journalist Ben Norton and Alan MacLeod of <em>MintPress News</em> were among the first to note the error, sharing screenshots of several examples. MacLeod suggested the outlets may have simply “copied and pasted” the <em>AP’s</em> original photo caption, replicating the error across multiple agencies.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">A ton of corporate media, including the Financial Times, Fox News, The New York Times and The Guardian have used a pic of a PRO-govt rally in Cuba 🇨🇺 to illustrate their articles on anti-government protests, falsely claiming the huge crowds to be on the side of the US. <a href="https://t.co/eKo9QJzzeP">pic.twitter.com/eKo9QJzzeP</a></p>
<p>&mdash; Alan MacLeod (@AlanRMacLeod) <a href="https://twitter.com/AlanRMacLeod/status/1415024072543592454?ref_src=twsrc%5Etfw">July 13, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Both journalists pointed out the red-and-black flags hoisted by demonstrators in the photo, which read “26 Julio,” a reference to Fidel Castro’s 26th of July movement. The organization played a major role in the Cuban Revolution and later formed into a political party, with the two-colored flag becoming a common symbol of support for Cuba’s communist government.</p>
<p>Of the six news outlets cited above, only the <em>Guardian</em> had issued a correction at the time of writing, stating that it amended its story because the “original agency caption on the image&#8230; incorrectly described them as anti-government protesters. They were actually supporters of the government.”</p>
<p>The <em>AP</em> image is not the only photo to be misrepresented in Western media coverage. On its Instagram page, CNN also <a href="https://www.instagram.com/p/CRPc9xzA5JH/" target="_blank" rel="noopener noreferrer">strongly implied</a> that another photo showed Cuban protesters, with its caption reading, in part, “Thousands of Cubans protested a lack of food and medicine.” The image in question was taken by an <em>AFP</em> photographer, and a search through the agency’s photo gallery shows the rally was actually held in Miami, Florida. CNN appears to have omitted the first portion of the <em>AFP</em> caption, which made clear the protest was based in the US.</p>
<p>The photo mix-ups in corporate media have been compounded by a wave of false and misleading posts by observers online, with many users sharing photos of gatherings in <a href="https://twitter.com/Gal_5_14/status/1414981060148989952" target="_blank" rel="noopener noreferrer">Egypt, Spain</a> and <a href="https://twitter.com/azureScapegoat/status/1414611721021530116" target="_blank" rel="noopener noreferrer">Argentina</a> while claiming they depict unrest in Cuba – some racking up thousands of shares.</p>
<p>The anti-state protests kicked off in earnest on Sunday, seeing large crowds of demonstrators take to the streets in Havana and elsewhere to demand urgent action on food, medicine and power shortages. The government, however, claims the rallies are fueled by hostile foreign powers, namely Washington, and involve only a small number of ‘counter-revolutionaries’. President Miguel Diaz-Canal said US sanctions were to blame, arguing that Washington’s “policy of economic suffocation” aimed to “provoke social unrest” in Cuba.</p>
<p>Diaz-Canal also <a href="https://www.ctvnews.ca/world/cuba-blames-unrest-on-u-s-asphyxiation-as-biden-backs-protests-1.5505811" target="_blank" rel="noopener noreferrer">alleged</a> that a “campaign against the Cuban revolution” had kicked off on social media platforms, saying they are “drawing on the problems and shortages we are living.” According to internet monitoring firm <a href="https://netblocks.org/reports/social-media-restricted-in-cuba-amid-widening-anti-government-protests-QAdrmwyl" target="_blank" rel="noopener noreferrer">NetBlocks</a>, Cuba’s state-run web provider ETECSA has moved to restrict access to certain sites and apps since the bout of unrest erupted on Sunday.</p>
<p>The head of the Cuban Communist Party&#8217;s ideological department, Rogelio Polanco Fuentes, also <a href="https://www.theguardian.com/world/2021/jul/12/cuba-protests-economic-crisis-president-miguel-diaz-canel" target="_blank" rel="noopener noreferrer">claimed</a> that the country is experiencing an attempt at a “color revolution” or a “soft coup,” drawing a comparison to a failed <a href="https://www.politico.com/story/2019/04/30/venezuela-coup-trump-1293235" target="_blank" rel="noopener noreferrer">US-backed</a> uprising in Venezuela back in 2019.</p>
<p>Washington, for its part, has offered rhetorical backing to the protesters, with State Department spokesman Ned Price <a href="https://www.cnbc.com/2021/07/13/us-considering-ways-to-help-cubans-after-protests-state-department-says.html" target="_blank" rel="noopener noreferrer">telling reporters</a> on Tuesday that the government is looking at ways to “support the Cuban people,” though he did not elaborate.</p>
<p>Havana has so far offered few details on the number of arrests made or injuries sustained during the protests, though the Cuban Interior Ministry confirmed that the first death occurred during an anti-government action on Monday. Opposition groups, meanwhile, have alleged that a <a href="https://www.cnn.com/2021/07/13/americas/cuba-protests-100-detained-missing-intl/index.html" target="_blank" rel="noopener noreferrer">spate of arrests</a> has targeted protesters, journalists and other activists.</p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-232391" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-232391" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-232391" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-232391" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-232391" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2021/07/14/">July 14, 2021</a> - <!-- at 11:01 am -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/deception/" rel="category tag">Deception</a>, <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" rel="category tag">Fake News</a>, <a href="https://alethonews.com/category/mainstream-media-warmongering/" rel="category tag">Mainstream Media, Warmongering</a>					   | <a href="https://alethonews.com/tag/cuba/" rel="tag">Cuba</a>, <a href="https://alethonews.com/tag/financial-times/" rel="tag">Financial Times</a>, <a href="https://alethonews.com/tag/new-york-times/" rel="tag">New York Times</a>, <a href="https://alethonews.com/tag/the-guardian/" rel="tag">The Guardian</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="4a683df08a" /><input type="hidden" name="_wp_http_referer" value="/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='232391' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d6e1c24072" /></p>
<input type="hidden" name="genseq" value="1626283763" />
<input type="hidden" id="ak_js" name="ak_js" value="43"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2021/07/14/youtube-censors-public-lake-forest-school-district-board-meeting-where-parents-opposed-mask-mandates/">&laquo; Previous</a> | </p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2021/07/14/the-persecution-of-canadian-physicians-by-organized-medicine-during-the-covid-19-pandemic/" target="_blank" rel="noopener"><img loading="lazy" data-attachment-id="232366" data-permalink="https://alethonews.com/about/external-content-duckduckgo-102/" data-orig-file="https://alethonews.files.wordpress.com/2021/07/external-content.duckduckgo-1-e1626266854134.png" data-orig-size="428,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="external-content.duckduckgo" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2021/07/external-content.duckduckgo-1-e1626266854134.png?w=300" data-large-file="https://alethonews.files.wordpress.com/2021/07/external-content.duckduckgo-1-e1626266854134.png?w=428" class="aligncenter size-full wp-image-232366" src="https://alethonews.files.wordpress.com/2021/07/external-content.duckduckgo-1-e1626266854134.png?w=428&#038;h=236" alt="" width="428" height="236" srcset="https://alethonews.files.wordpress.com/2021/07/external-content.duckduckgo-1-e1626266854134.png 428w, https://alethonews.files.wordpress.com/2021/07/external-content.duckduckgo-1-e1626266854134.png?w=150&amp;h=83 150w, https://alethonews.files.wordpress.com/2021/07/external-content.duckduckgo-1-e1626266854134.png?w=300&amp;h=165 300w" sizes="(max-width: 428px) 100vw, 428px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2021/07/14/the-persecution-of-canadian-physicians-by-organized-medicine-during-the-covid-19-pandemic/" target="_blank" rel="noopener">The Persecution of Canadian Physicians by Organized Medicine</a></h2>
<h2></h2>
<p style="text-align:center;"><a href="https://alethonews.com/category/video/" target="_blank" rel="noopener"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>From the Archives</strong></h2>
<h2><a href="https://alethonews.com/2012/12/02/the-dark-side-of-medical-intelligence-gathering/" target="_blank" rel="noopener">The Dark side of Medical Intelligence gathering</a></h2>
<blockquote>
<h5><span style="color:#003366;">By Wayne Madsen | Press TV | November 27, 2012</span></h5>
</blockquote>
<p>Intelligence agencies routinely gather medical intelligence on the world’s political leaders. Officially, this information is used to ascertain the viability for continuation in office for leaders. However, there is a dark side to such intelligence collection.</p>
<p>Medical intelligence also contains data on the status of a leader’s immune system and his or her susceptibility to a number of diseases or other external health threats. Such information can be useful in devising “natural” assassination weapons, such as cancer, radiation poisoning, and food poisoning.</p>
<p>The collection of information on medical factors is known as “medical intelligence.” MEDINT, as it is also known, is defined by the US Department of Defense as “That category of intelligence resulting from collection, evaluation, analysis, and interpretation of foreign medical, bio-scientific, and environmental information that is of interest to strategic planning and to military medical planning and operations for the conservation of the fighting strength of friendly forces and the formation of assessments of foreign medical capabilities in both military and civilian sectors.”</p>
<p>Intelligence agencies take MEDINT one step further. <span style="font-size:16px;">&#8230; </span><a href="https://alethonews.com/2012/12/02/the-dark-side-of-medical-intelligence-gathering/" target="_blank" rel="noopener">continue</a></p>
<hr />
<h2 style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/about-aletho-news-name.html" target="_blank" rel="noopener noreferrer">About Aletho News’ Name</a></h2>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to receive  new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,594 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="3cb0ef9ae1" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>4,773,764 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2021/07/'> July 2021 </option>
	<option value='https://alethonews.com/2021/06/'> June 2021 </option>
	<option value='https://alethonews.com/2021/05/'> May 2021 </option>
	<option value='https://alethonews.com/2021/04/'> April 2021 </option>
	<option value='https://alethonews.com/2021/03/'> March 2021 </option>
	<option value='https://alethonews.com/2021/02/'> February 2021 </option>
	<option value='https://alethonews.com/2021/01/'> January 2021 </option>
	<option value='https://alethonews.com/2020/12/'> December 2020 </option>
	<option value='https://alethonews.com/2020/11/'> November 2020 </option>
	<option value='https://alethonews.com/2020/10/'> October 2020 </option>
	<option value='https://alethonews.com/2020/09/'> September 2020 </option>
	<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>July 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2021/07/01/" aria-label="Posts published on July 1, 2021">1</a></td><td><a href="https://alethonews.com/2021/07/02/" aria-label="Posts published on July 2, 2021">2</a></td><td><a href="https://alethonews.com/2021/07/03/" aria-label="Posts published on July 3, 2021">3</a></td><td><a href="https://alethonews.com/2021/07/04/" aria-label="Posts published on July 4, 2021">4</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2021/07/05/" aria-label="Posts published on July 5, 2021">5</a></td><td><a href="https://alethonews.com/2021/07/06/" aria-label="Posts published on July 6, 2021">6</a></td><td><a href="https://alethonews.com/2021/07/07/" aria-label="Posts published on July 7, 2021">7</a></td><td><a href="https://alethonews.com/2021/07/08/" aria-label="Posts published on July 8, 2021">8</a></td><td><a href="https://alethonews.com/2021/07/09/" aria-label="Posts published on July 9, 2021">9</a></td><td><a href="https://alethonews.com/2021/07/10/" aria-label="Posts published on July 10, 2021">10</a></td><td><a href="https://alethonews.com/2021/07/11/" aria-label="Posts published on July 11, 2021">11</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2021/07/12/" aria-label="Posts published on July 12, 2021">12</a></td><td><a href="https://alethonews.com/2021/07/13/" aria-label="Posts published on July 13, 2021">13</a></td><td id="today"><a href="https://alethonews.com/2021/07/14/" aria-label="Posts published on July 14, 2021">14</a></td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2021/06/">&laquo; Jun</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 111.25%; padding: 1px; margin: 1px;"  title="Aletho News (1767)">Aletho News</a> <a href="https://alethonews.com/category/book-review/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Book Review (417)">Book Review</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 142.075%; padding: 1px; margin: 1px;"  title="Civil Liberties (5466)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 116.28333333333%; padding: 1px; margin: 1px;"  title="Corruption (2371)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 164.81666666667%; padding: 1px; margin: 1px;"  title="Deception (8195)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 126.55833333333%; padding: 1px; margin: 1px;"  title="Economics (3604)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.85833333333%; padding: 1px; margin: 1px;"  title="Environmentalism (640)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 167.98333333333%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8575)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 109.45833333333%; padding: 1px; margin: 1px;"  title="Fake News (1552)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 108.51666666667%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1439)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.23333333333%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3445)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 123.60833333333%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3250)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 140.68333333333%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (5299)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 140.08333333333%; padding: 1px; margin: 1px;"  title="Militarism (5227)">Militarism</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 115.65%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2295)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 108.03333333333%; padding: 1px; margin: 1px;"  title="Russophobia (1381)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 112.21666666667%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (1883)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 114.84166666667%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2198)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 127.78333333333%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3751)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.56666666667%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (725)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (9417)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 115.16666666667%; padding: 1px; margin: 1px;"  title="Video (2237)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 136.41666666667%; padding: 1px; margin: 1px;"  title="War Crimes (4787)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 120.35833333333%; padding: 1px; margin: 1px;"  title="Wars for Israel (2860)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 8.9009900990099pt;" aria-label="9/11 (179 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.50495049505pt;" aria-label="Afghanistan (597 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.673267326733pt;" aria-label="Africa (454 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 8.6930693069307pt;" aria-label="AIPAC (167 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.079207920792pt;" aria-label="al-Qaeda (267 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 8.6237623762376pt;" aria-label="Argentina (165 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8.4851485148515pt;" aria-label="Australia (156 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.5940594059406pt;" aria-label="BBC (230 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 11.049504950495pt;" aria-label="Benjamin Netanyahu (369 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/bolivia/" class="tag-cloud-link tag-link-14837 tag-link-position-10" style="font-size: 8pt;" aria-label="Bolivia (133 items)">Bolivia</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-11" style="font-size: 8.8316831683168pt;" aria-label="Brazil (176 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-12" style="font-size: 12.851485148515pt;" aria-label="Canada (671 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-13" style="font-size: 11.39603960396pt;" aria-label="Central Intelligence Agency (412 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 11.811881188119pt;" aria-label="China (483 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-15" style="font-size: 14.584158415842pt;" aria-label="CIA (1,199 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-16" style="font-size: 9.3168316831683pt;" aria-label="CNN (209 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-17" style="font-size: 8.8316831683168pt;" aria-label="Colombia (175 items)">Colombia</a>
<a href="https://alethonews.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-18" style="font-size: 13.267326732673pt;" aria-label="Covid-19 (781 items)">Covid-19</a>
<a href="https://alethonews.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-696137869 tag-link-position-19" style="font-size: 11.049504950495pt;" aria-label="COVID-19 Vaccine (367 items)">COVID-19 Vaccine</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-20" style="font-size: 8.9009900990099pt;" aria-label="Da’esh (179 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-21" style="font-size: 10.148514851485pt;" aria-label="Donald Trump (274 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-22" style="font-size: 11.673267326733pt;" aria-label="Egypt (454 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-23" style="font-size: 14.653465346535pt;" aria-label="European Union (1,219 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-24" style="font-size: 10.425742574257pt;" aria-label="Facebook (300 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-25" style="font-size: 12.158415841584pt;" aria-label="FBI (531 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-26" style="font-size: 13.336633663366pt;" aria-label="France (794 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-27" style="font-size: 13.752475247525pt;" aria-label="Gaza (911 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-28" style="font-size: 10.633663366337pt;" aria-label="Germany (320 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-29" style="font-size: 9.2475247524752pt;" aria-label="Google (201 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-30" style="font-size: 11.326732673267pt;" aria-label="Hamas (411 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-31" style="font-size: 10.009900990099pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-32" style="font-size: 11.742574257426pt;" aria-label="Hezbollah (468 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-33" style="font-size: 12.643564356436pt;" aria-label="Hillary Clinton (628 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-34" style="font-size: 19.158415841584pt;" aria-label="Human rights (5,466 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-35" style="font-size: 9.9405940594059pt;" aria-label="India (256 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-36" style="font-size: 16.039603960396pt;" aria-label="Iran (1,936 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-37" style="font-size: 13.752475247525pt;" aria-label="Iraq (920 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-38" style="font-size: 11.118811881188pt;" aria-label="ISIS (382 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-39" style="font-size: 19.782178217822pt;" aria-label="Israel (6,764 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-40" style="font-size: 12.574257425743pt;" aria-label="Israeli settlement (613 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-41" style="font-size: 8.4851485148515pt;" aria-label="Japan (157 items)">Japan</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-42" style="font-size: 11.742574257426pt;" aria-label="Jerusalem (468 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-43" style="font-size: 8.2079207920792pt;" aria-label="John Kerry (145 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-44" style="font-size: 8.4158415841584pt;" aria-label="Korea (154 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-45" style="font-size: 14.376237623762pt;" aria-label="Latin America (1,127 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-46" style="font-size: 12.158415841584pt;" aria-label="Lebanon (540 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-47" style="font-size: 11.118811881188pt;" aria-label="Libya (380 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-48" style="font-size: 16.178217821782pt;" aria-label="Middle East (2,022 items)">Middle East</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 10.772277227723pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.584158415842pt;" aria-label="NATO (1,206 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.613861386139pt;" aria-label="New York Times (878 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 9.3861386138614pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.257425742574pt;" aria-label="NSA (397 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 15pt;" aria-label="Obama (1,373 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 9.8712871287129pt;" aria-label="Pakistan (253 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 18.811881188119pt;" aria-label="Palestine (4,855 items)">Palestine</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-57" style="font-size: 9.1089108910891pt;" aria-label="Qatar (195 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-58" style="font-size: 16.80198019802pt;" aria-label="Russia (2,522 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-59" style="font-size: 13.544554455446pt;" aria-label="Sanctions against Iran (857 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-60" style="font-size: 14.653465346535pt;" aria-label="Saudi Arabia (1,222 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-61" style="font-size: 17.49504950495pt;" aria-label="Syria (3,189 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-62" style="font-size: 9.5940594059406pt;" aria-label="The Guardian (229 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-63" style="font-size: 13.752475247525pt;" aria-label="Turkey (905 items)">Turkey</a>
<a href="https://alethonews.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-64" style="font-size: 8.7623762376238pt;" aria-label="Twitter (174 items)">Twitter</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.8316831683168pt;" aria-label="UAE (178 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 17.009900990099pt;" aria-label="UK (2,677 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.237623762376pt;" aria-label="Ukraine (1,081 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 11.950495049505pt;" aria-label="United Nations (498 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (14,204 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.049504950495pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 12.990099009901pt;" aria-label="Venezuela (699 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 10.70297029703pt;" aria-label="Washington Post (331 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 14.722772277228pt;" aria-label="West Bank (1,259 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.574257425743pt;" aria-label="Yemen (617 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.712871287129pt;" aria-label="Zionism (6,647 items)">Zionism</a></div></li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="jbthring" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://jbtmop.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/321e77159143f1b18cca061fcaee6928?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://jbtmop.wordpress.com" rel="nofollow">jbthring</a> on <a href="https://alethonews.com/2021/07/14/facebook-removes-gaza-based-shehab-news-agency-from-platform/#comment-192265">Facebook removes Gaza-based Sh&hellip;</a></td></tr><tr><td title="Bill Francis" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/7b0e70a8aed2d05c4cba9a901adb059b?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Bill Francis on <a href="https://alethonews.com/2021/07/13/fit-for-55-eu-green-deal-and-the-industrial-collapse-of-europe/#comment-192264">Fit for 55 — EU Green Deal and&hellip;</a></td></tr><tr><td title="Bill Francis" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/7b0e70a8aed2d05c4cba9a901adb059b?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Bill Francis on <a href="https://alethonews.com/2021/07/13/because-no-animal-reservoir-has-been-found-for-sars-cov-2-it-cannot-properly-be-termed-a-zoonosis-should-we-call-it-a-labnosis-and-what-does-that-mean/#comment-192260">Because no animal reservoir ha&hellip;</a></td></tr><tr><td title="Balthasar Gerards" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/910bf74e982f89151d5a87ab5eae9cf2?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Balthasar Gerards on <a href="https://alethonews.com/2021/07/13/putin-kiev-would-rather-play-the-victim-than-work-for-peace/#comment-192258">Putin: Kiev would rather play&hellip;</a></td></tr><tr><td title="Balthasar Gerards" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/910bf74e982f89151d5a87ab5eae9cf2?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Balthasar Gerards on <a href="https://alethonews.com/2021/07/13/gemma-peters-did-i-hear-you-right/#comment-192254">Gemma Peters- did I hear you&hellip;</a></td></tr><tr><td title="Balthasar Gerards" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/910bf74e982f89151d5a87ab5eae9cf2?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Balthasar Gerards on <a href="https://alethonews.com/2021/07/13/because-no-animal-reservoir-has-been-found-for-sars-cov-2-it-cannot-properly-be-termed-a-zoonosis-should-we-call-it-a-labnosis-and-what-does-that-mean/#comment-192253">Because no animal reservoir ha&hellip;</a></td></tr><tr><td title="Martillo" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f74bb46f27de3e49aec2770b7ef250c6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Martillo on <a href="https://alethonews.com/2021/07/13/explosion-hits-israels-ashdod-reactor-facility/#comment-192242">Explosion hits Israel’s Ashdod&hellip;</a></td></tr><tr><td title="Martillo" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f74bb46f27de3e49aec2770b7ef250c6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Martillo on <a href="https://alethonews.com/2021/07/13/explosion-hits-israels-ashdod-reactor-facility/#comment-192241">Explosion hits Israel’s Ashdod&hellip;</a></td></tr><tr><td title="Martillo" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f74bb46f27de3e49aec2770b7ef250c6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Martillo on <a href="https://alethonews.com/2021/07/13/explosion-hits-israels-ashdod-reactor-facility/#comment-192240">Explosion hits Israel’s Ashdod&hellip;</a></td></tr><tr><td title="papasha408" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e4231f3be6b12c73b887ded64697335b?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">papasha408 on <a href="https://alethonews.com/2021/07/13/explosion-hits-israels-ashdod-reactor-facility/#comment-192239">Explosion hits Israel’s Ashdod&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/07/13/explosion-hits-israels-ashdod-reactor-facility/#comment-192237">Explosion hits Israel’s Ashdod&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/07/13/doctor-heart-failure-from-mrna-jabs-will-kill-most-people/#comment-192235">Doctor: Heart Failure From MRN&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/' title='The Guardian and a number of other Western news agencies used erroneously captioned photos of a pro-government protest in Havana, Cuba, presenting it as an opposition rally instead. © TheGuardian.com / screenshot RT | July 14, 2021 Several Western news outlets have used an erroneously captioned photo showing a pro-government rally in Cuba, deeming it […]'>Western media use images of PRO-government rally, protest in Miami to illustrate Cuban unrest as Havana warns of ‘soft coup’</a> <span class="rss-date">July 14, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/07/14/youtube-censors-public-lake-forest-school-district-board-meeting-where-parents-opposed-mask-mandates/' title='By Tom Parker | Reclaim the Net | July 13, 2021 YouTube has scrubbed a public Lake Forest High School District 115 board meeting from its platform after numerous parents at the meeting spoke out against required masking. Ben Bradley, a news anchor and investigative reporter for WGN TV News, tweeted: Our understanding is that […]'>YouTube censors public Lake Forest School District board meeting where parents opposed mask mandates</a> <span class="rss-date">July 14, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/07/14/video-producer-matt-orfalea-censored-again-for-calling-out-youtube-censorship/' title='By Tom Parker | Reclaim the Net | July 13, 2021 After he published a video discussing YouTube’s censorship last month, video producer Matt Orfalea was censored and had his channel demonetized. Now, YouTube has targeted Orfalea once again and removed another video where he and his guest, independent journalist Alison Morrow, called out the […]'>Video producer Matt Orfalea censored again for calling out YouTube censorship</a> <span class="rss-date">July 14, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/07/14/since-the-8th-of-march-there-have-been-9484-fewer-deaths-than-normal/' title='By Noah Carl | Lockdown Sceptics | July 13, 2021 Today the ONS announced that there were 8,808 deaths in England and Wales in the week ending 2nd July 2021. This is 118 more than the previous week, but still 5.2% below the five-year average. Here’s the chart from the ONS: Deaths in England and Wales have now been […]'>Since the 8th of March, There Have Been 9,484 *Fewer* Deaths Than Normal</a> <span class="rss-date">July 14, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/07/14/facebook-removes-gaza-based-shehab-news-agency-from-platform/' title='MEMO | July 14, 2021 Facebook yesterday removed the page of the Palestinian Shehab News Agency from its platform. News Director at Shehab, Hossam Al-Zayegh, described Facebook’s action as a new violation of freedom of opinion and expression guaranteed by international law. “Deleting our page is a reprehensible and condemned action which aims to fight Palesti [&hellip;]'>Facebook removes Gaza-based Shehab News Agency from platform</a> <span class="rss-date">July 14, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/07/14/the-persecution-of-canadian-physicians-by-organized-medicine-during-the-covid-19-pandemic/' title='July 6, 2021 In this group interview facilitated by Sam Dubé, M.D., Ph.D., four physicians from across Canada – emergency physician Dr. Chris Milburn, rural family physician Dr. Charles Hoffe, general surgeon Dr. Francis Christian, and pathologist Dr. Roger Hodkinson – tell their stories of persecution at the hands of their governing bodies. Their only […] [&hellip;]'>The Persecution of Canadian Physicians by Organized Medicine During the COVID-19 Pandemic</a> <span class="rss-date">July 14, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/07/13/explosion-hits-israels-ashdod-reactor-facility/' title='Press TV – July 13, 2021 An explosion has been reported at the Israeli regime’s Ashdod reactor facility in the south of the occupied territories, with reports not providing details on the cause of the blast or the number of possible casualties. The blast was reported by the Israeli journalist Edy Cohen, who posted a […]'>Explosion hits Israel’s Ashdod reactor facility</a> <span class="rss-date">July 14, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/07/13/joe-biden-bows-to-force-majeure/' title='Kneeling before Israelis is latest indication of who rules in Washington BY PHILIP GIRALDI • UNZ REVIEW • JULY 13, 2021 If one were only limited to viewing or reading the US mainstream media the story of how President Joe Biden went down on his knees to honor two visiting Israelis would never have surfaced. […]'>Joe Biden Bows to Force Majeure</a> <span class="rss-date">July 14, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/07/13/does-it-make-sense-to-vaccinate-those-who-have-had-covid/' title='By Sebastian Rushworth, M.D. | July 13, 2021 One of the strangest things about the last few months on planet Earth has been the relentless drive to vaccinate everyone, regardless of what their individual risk from the virus is, and whether or not they’ve already had the disease. It was well known long before covid […]'>Does it make sense to vaccinate those who have had covid?</a> <span class="rss-date">July 13, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/07/13/because-no-animal-reservoir-has-been-found-for-sars-cov-2-it-cannot-properly-be-termed-a-zoonosis-should-we-call-it-a-labnosis-and-what-does-that-mean/' title='By Meryl Nass, MD | July 12, 2021 After a year and a half of seeking but not finding SARS-2 in any wildlife anywhere (apart from domesticated or zoo animals that appear to have caught it from humans) is it time to say, yes, it didn’t just escape from a lab. It was created, built, […]'>Because no animal reservoir has been found for SARS-CoV-2, it cannot properly be termed a zoonosis.* Should we call it a labnosis? And what does that mean?</a> <span class="rss-date">July 13, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/07/13/gemma-peters-did-i-hear-you-right/' title='By Roger Watson | Unity News Network | July 12, 2021 Unfortunately, I did. I caught snippets on 9 July of an interview on the BBC Radio 4 Today programme with Gemma Peters, Chief Executive of the charity Blood Cancer UK. Ms Peters has already declared and tweeted that ‘19 July won’t be freedom day for everyone’ so she is […]'>Gemma Peters- did I hear you right?</a> <span class="rss-date">July 13, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/07/13/blinded-with-science/' title='By Ivor Williams | The Conservative Woman | July 13, 2021 FEW MPs have a science background, which is why the government needs scientific advice. Sage, for instance: the Scientific Advisory Group for Emergencies provide scientific and technical advice to support government decision-makers during emergencies. Since early last year we have had a great deal of [&hellip;]'>Blinded with science</a> <span class="rss-date">July 13, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/07/13/scientists-want-climate-change-deaths-reported-daily-like-covid/' title='By Richie Allen | July 13, 2021 The Covid-19 pandemic is a hoax. The public are convinced that their lives are in danger, largely due to the media’s relentless reporting of cases and deaths every hour of every day. Climate change is also a hoax. There is no evidence that CO2 is warming the planet […]'>‘Scientists’ Want Climate Change Deaths Reported Daily Like Covid</a> <span class="rss-date">July 13, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/07/13/fit-for-55-eu-green-deal-and-the-industrial-collapse-of-europe/' title='By F. William Engdahl – New Eastern Outlook – 12.07.2021 One of the rare honest statements by Bill Gates was his remark in early 2021 that if you think covid measures are bad, wait until the measures for global warming. The European Union is in the process of imposing, top-down, the most draconian measures to […]'>Fit for 55 — EU Green Deal and the Industrial Collapse of Europe</a> <span class="rss-date">July 13, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/07/13/alternative-for-germany-party-leader-wants-exit-from-eu-more-cooperation-with-moscow/' title='By Ilya Tsukanov – Sputnik – 12.07.2021 The popularity of the nationalist Alternative for Germany (Alternative fur Deutschland – AfD) party shot up dramatically from a state of virtual obscurity in the mid-2010s as Germans struggled to deal with the migrant crisis of 2015-2016, with the party winning 94 seats and becoming the third largest […]'>Alternative for Germany Party Leader Wants Exit From EU, More Cooperation With Moscow</a> <span class="rss-date">July 13, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/07/13/putin-kiev-would-rather-play-the-victim-than-work-for-peace/' title='Reunification with Donbass now nearly a lost cause RT | July 12, 2021 Russian President Vladimir Putin has blasted Ukraine’s apparent lack of interest in striking a deal to resolve the bloody civil war in the east of the country, saying that Kiev politicians are using it to score political points. In a lengthy article […]'>Putin: Kiev would rather play the ‘victim’ than work for peace</a> <span class="rss-date">July 13, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/07/13/mexican-president-says-protests-in-cuba-manipulated-from-outside/' title='Sputnik – July 12, 2021 Mexican President Andres Manuel Lopez Obrador said on Monday that US-funded organizations were behind the recent protests in Cuba. On Sunday, Cuba witnessed its largest protests since 1994, fueled by anger over shortages of basic goods. Thousands of people demanded free elections and the resolution of social issues. According to local [&hellip;]'>Mexican President Says Protests in Cuba Manipulated From Outside</a> <span class="rss-date">July 13, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/07/13/afghanistan-faces-a-new-future-with-some-positive-signs/' title='By James ONeill – New Eastern Outlook – 12.07.2021 The news from Afghanistan is not good for the Americans. The troops abandoned the Bagram military base in the dead of night without bothering to advise their Afghanistan “allies”. Looters moved in before being replaced by the Taliban forces who naturally rejoiced at the treasure trove […]'>Afghanistan Faces a New Future With Some Positive Signs</a> <span class="rss-date">July 13, 2021</span></li></ul></li>
<li id="rss-43" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://off-guardian.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://off-guardian.org" title="because facts really should be sacred">OffGuardian</a></h2>
<ul><li><a class='rsswidget' href='https://off-guardian.org/2021/07/14/global-vaccine-passports-have-arrived-courtesy-of-google-eu/' title='PrivacyToGo On June 30th, 2021, the Google Developers blog announced the launch of vaccine passports in Android through its Passes API. Less than 24 hours later, the European Union, long mired in a sea of national standards for digital jab records, rolled out its EU-wide vaccine passport. Two completely different vaccine passport schemes unveiled on the same [&hellip;]'>Global Vaccine Passports Have Arrived Courtesy of Google, EU</a> <span class="rss-date">July 14, 2021</span></li><li><a class='rsswidget' href='https://off-guardian.org/2021/07/13/sign-the-petition-say-no-to-mandatory-vaccination-in-australia/' title='A new petition is ongoing, calling on the government of Australia to rule out making Covid19 “vaccination” mandatory. Under new laws, the experimental shots are already mandatory for certain employment sectors and there are rumours this policy will soon spread to the population at large. Even if the government doesn’t make them mandatory, Australia already … [&hellip;]'>Sign the Petition: Say “No” to Mandatory Vaccination in Australia</a> <span class="rss-date">July 13, 2021</span></li><li><a class='rsswidget' href='https://off-guardian.org/2021/07/12/how-google-and-wikipedia-brainwash-you/' title='Ryan Matters According to research done by We Are Social, the average internet user spends over 6 and half hours online every day. The internet is both a blessing as a curse. On the one hand, it gives us access to knowledge and technology that improves our lives, but on the other hand, it’s an addictive and …'>How Google and Wikipedia Brainwash You</a> <span class="rss-date">July 12, 2021</span></li></ul></li>
<li id="rss-42" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://richieallen.co.uk/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://richieallen.co.uk" title="Covering the stories the MSM won&#039;t">Richie Allen</a></h2>
<ul><li><a class='rsswidget' href='https://richieallen.co.uk/call-richie-on-air-from-5-30pm-this-wednesday-july-14th/' title='Good afternoon friends. I’m opening the phone and Skype line to the show from around 5.30pm this evening. No doubt you will know by now, that last night the UK Parliament voted to mandate the jab for care home workers. This is paradoxically both astonishing and devastating. We knew it was coming, but it’s shocking […]'>Call Richie On-Air From 5.30pm This Wednesday July 14th</a> <span class="rss-date">July 14, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/spam/' title='Hi, we’ve been hit with a healthy wave of spamming just recently. I’m trying to keep on top of it but our spam filter might catch a few more false positives than usual. If you find your comment held for review or filtered out please don’t worry, I’ll get to it as soon as I […]'>SPAM!</a> <span class="rss-date">July 14, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/parents-complain-after-actor-wears-shocking-costume-at-kids-event/' title='A Labour Councillor has apologised after an actor wore a costume with a large fake penis attached, to a children’s reading event in Ilford. Jas Athwal, said that he was appalled by the incident at Goodmayes Library on Saturday. Outraged parents took to social media to complain after pictures emerged of the actor wearing a […]'>Parents Complain After Actor Wears Shocking Costume At Kids Event</a> <span class="rss-date">July 13, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/government-wants-the-vulnerable-to-avoid-the-unjabbed/' title='People considered to be clinically extremely vulnerable to covid-19 infection, have been told that they should avoid indoor spaces this Summer. They’ve also been advised to “avoid the unvaccinated.” How will they know who has and hasn’t been jabbed? The new guidance, tailored for the really vulnerable, comes after UK Prime Minister Boris Johnson confirmed [… [&hellip;]'>Government Wants The Vulnerable To “Avoid” The Unjabbed</a> <span class="rss-date">July 13, 2021</span></li></ul></li>
<li id="rss-41" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://consentfactory.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://consentfactory.org" title="Manufacturing consent for private and public sector clients for over 250 years">Consent Factory</a></h2>
<ul><li><a class='rsswidget' href='https://consentfactory.org/2021/06/29/the-war-on-reality/' title='So, the War on Reality is going splendidly. Societies all across the world have been split into opposing, irreconcilable realities. Neighbors, friends, and even family members are bitterly divided into two hostile camps, each regarding the other as paranoid psychotics, delusional fanatics, dangerous idiots, and, in any event, as mortal enemies. In the UK, Ge [&hellip;]'>The War on Reality</a> <span class="rss-date">June 29, 2021</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/house-committees-pass-20-mill-per-day-on-behalf-of-israel/' title='Two House committees just advanced bills that will disburse a total of approximately $7 billion on behalf of Israel if both houses of Congress pass them, and if they&#039;re then signed into law by President Biden... '>House committees pass $20 mill per day on behalf of Israel</a> <span class="rss-date">July 12, 2021</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/rally-against-antisemitism-held-to-support-israels-actions-against-gaza/' title='The Alliance for Israel is behind today&#039;s Washington, D.C. rally “No Fear: A Rally in Solidarity with the Jewish People.”(Live coverage here.) The rally was largely initiated by a desire to defend Israel over criticisms of the state&#039;s recent violence against Palestinians. (Some groups refused to participate)'>Rally ‘against antisemitism’ held to support Israel’s actions against Gaza</a> <span class="rss-date">July 11, 2021</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/i-was-fired-for-criticizing-israel-now-i-dig-holes-for-a-living/' title='Another casualty of Israel’s war on truth:  &#039;Canadian Journalists for Free Expression&#039; fired a staffer for publishing a routine letter that criticized Israel for killing journalists...'>I Was Fired For Criticizing Israel. Now I Dig Holes For A Living</a> <span class="rss-date">July 11, 2021</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/07/14/taxpayer-could-pay-for-overseas-renewable-power-projects/' title='By Paul Homewood   h/t Ian Magness   Not happy with extorting billions from electricity consumers for the UK renewable energy industry, the government is now thinking of subsidising renewable plants abroad, along with yet more interconnectors to import it back home:         Quite why they need subsidising is beyond me, as […]'>Taxpayer Could Pay For Overseas Renewable Power Projects</a> <span class="rss-date">July 14, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/07/12/green-mania-hits-the-wall-of-nothingness/' title='By Paul Homewood     Sooner or later all of the Alice in Wonderland Net Zero schemes will end up hitting the wall of reality. David Wojick offers the Stateside view:       It is now clear that none of Biden’s radical green promises are going to be kept. More broadly the wild green […]'>Green mania hits the wall of nothingness</a> <span class="rss-date">July 12, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/07/11/junk-science-week-attenborough-flogs-cop26-tipping-point/' title='By Paul Homewood   Susan Crockford has this article in Canada’s Financial Post:   With the United Nations COP26 climate change summit scheduled for November 2021 in Glasgow, Scotland, Sir David Attenborough was recently appointed “People’s Advocate” by the British government. In that capacity, he addressed G7 leaders a few weeks ago, stating: “We are […] [&hellip;]'>Junk Science Week: Attenborough flogs COP26 ‘tipping point’</a> <span class="rss-date">July 11, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/07/10/rowan-deans-inconvenient-climate-update/' title=''>Rowan Dean’s Inconvenient Climate Update!</a> <span class="rss-date">July 10, 2021</span></li></ul></li>
<li id="rss-44" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notrickszone.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notrickszone.com" title="&quot;Not here to worship what is known, but to question it&quot; - Jacob Bronowski. Climate and energy news from Germany in English - by Pierre L. Gosselin">No Tricks Zone</a></h2>
<ul><li><a class='rsswidget' href='https://notrickszone.com/2021/07/14/earth-still-much-colder-than-optimum-science-shows-lives-can-be-saved-by-more-warming/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=earth-still-much-colder-than-optimum-science-shows-lives-can-be-saved-by-more-warming' title='Despite all the hysterical media claims, the earth’s climate is still extremely hostile and deadly in terms of cold. Warming would save millions of lives. Yesterday’s post looked at how cold is far more deadly than heat. Comparatively few people die from heat. Cold is the real killer. Image: The Lancet.  After all, people can […]'>Earth Still Much Colder Than Optimum, Science Shows…Lives Can Be Saved By More Warming</a> <span class="rss-date">July 14, 2021</span></li><li><a class='rsswidget' href='https://notrickszone.com/2021/07/13/global-warming-is-actually-sparing-lives-cold-kills-17-times-more-than-heat-according-to-lancet/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=global-warming-is-actually-sparing-lives-cold-kills-17-times-more-than-heat-according-to-lancet' title='Swiss journalist Alex Reichmuth reports on research that finds many more people die from cold than from heat. “That’s why global warming may actually be saving lives, on the balance.” Hat-tip: Die kalte Sonne. One recent study by environmental epidemiologist Ana Maria Vicedo-Cabrera from the University of Bern and Antonio Gasparrini from the London School [… [&hellip;]'>Global Warming Is Actually Sparing Lives …Cold Kills 17 Times More Than Heat, According To Lancet!</a> <span class="rss-date">July 13, 2021</span></li></ul></li>
<li id="rss-40" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://sebastianrushworth.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://sebastianrushworth.com" title="">Sebastian Rushworth M.D.</a></h2>
<ul><li><a class='rsswidget' href='https://sebastianrushworth.com/2021/07/13/does-it-make-sense-to-vaccinate-those-who-have-had-covid/' title='One of the strangest things about the last few months on planet Earth has been the relentless drive to vaccinate everyone, regardless of what their individual risk from the virus is, and whether or not they’ve already had the disease. It was well known long before covid came along that people who have had an infection are usually at least as well protected a [&hellip;]'>Does it make sense to vaccinate those who have had covid?</a> <span class="rss-date">July 13, 2021</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCSRc-wteNLZf3oSEIj5Rsow" title="youtube content cited or embeded at Aletho News">1 Atheo Videos</a></li>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202128y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-321e77159143f1b18cca061fcaee6928">
	</div>
	<div class="grofile-hash-map-7b0e70a8aed2d05c4cba9a901adb059b">
	</div>
	<div class="grofile-hash-map-910bf74e982f89151d5a87ab5eae9cf2">
	</div>
	<div class="grofile-hash-map-f74bb46f27de3e49aec2770b7ef250c6">
	</div>
	<div class="grofile-hash-map-e4231f3be6b12c73b887ded64697335b">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=16a47f4e21","homeURL":"https:\/\/alethonews.com\/","postID":"232391","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626270388j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210707";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2021\/07\/14\/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup\/":232391};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/07/14/western-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/related-posts/related-posts.css?m=1624282247j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"19e5df1db5","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2F2021%2F07%2F14%2Fwestern-media-use-images-of-pro-government-rally-protest-in-miami-to-illustrate-cuban-unrest-as-havana-warns-of-soft-coup%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkNFOwzAMRX8I14OV8YT4FJQm3nAbJ1GcrvD3eEIVYpoKPNnXvie6Di4FfE6NUsNRMdCZPZX3btQ7tBUnH+dAetn5LGI2qFTiRyecVtPKywwlzidO397I0xcceUBduNB/oB+DDdAFSwODqyhOG1XroFXnJ711h0mSgcJvJ7iaZ6WII7Vib8E62GAqRdcoQMnartRW/IlVqMG+2+GrJcVjrvKHZLAU+6ErucFdcsAxOq6ob65yOq3VoBd5vj889H1/eNw/jZ8f5sdF'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'232391','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8M3Myd0IvbCs9fmlzanc4eVIzLk5RNC9Tdm1PLjBkPVU0bTE2ekZZcy1ERWE/SFhPQm5Ydl8tMzhBOE0zLC9wPWlxen5xLk9zNHN0Wms0eEdncUNmdSZrQzM3RSZxZEVMSElTYTVSbTZvY2ZjPStrQixDQm5IMD1XRTZmZD8vOU89MmNqV1BRSk4sXT1Jdjcxc2tZQWxfUDlKcENhQThVMWRxLTUsdXB+OFp2ZEkxNjFBSUpEeG45N1dbZXJUTH5bS3wzPStjV1RZVHNvfDE2Vi0r'}]);
_stq.push([ 'clickTrackerInit', '10703098', '232391' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
