<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Media addiction to Covid-19 ‘fear porn’ is perpetuating a worsening cycle of societal damage worldwide &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Media addiction to Covid-19 ‘fear porn’ is perpetuating a worsening cycle of societal damage&nbsp;worldwide Comments Feed" href="https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNketOwzAMhV8IN5TCJH4gniUXE7zlplwYfXvcDka7aYU/kU+Szz46FscEOoaKoQrfILlmKRSR0cmKBlIs9UJ1upQ7scB+GNtYKsyWXzKKj77vhu5eqEbOCOWiPoAjlWUeRamjw3MjCto1g0Xsi/BoSKJDPxtaiOTkiBkcWqnHzlP4G+e3pV5Bt83PTrkZ1iQny3KMrYLNZC5s/7tFlpWCLTfwRepTbnzvk7w2v4EdyVjkNfGX7xoqfm4jiceAUiljKcCnp+ahvvOs6wWvHPrJDS/ygKeBq5sTSiLESkyXc7HV02IEDoxDimEl4M1JyltoRo7acmlnL79ygl79S797eB76Yff4tP8CRugZAg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","siteHost":"alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2021%252F08%252F29%252Fmedia-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide%252F","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"936edb544a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"29be45c8f2\" \/>","referer":"https:\/\/alethonews.com\/2021\/08\/29\/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2021%2F08%2F29%2Fmedia-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide%2F","postID":"236073","shortlink":"https:\/\/wp.me\/pIUmC-ZpD","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/236073","statsLink":"https:\/\/wordpress.com\/stats\/post\/236073\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,654 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2021%252F08%252F29%252Fmedia-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide%252F\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjdsKwkAMRH/IdFGp1QfxW3qJJcsmu26yaP/eFuqDRfBpGM5hxj0T9FEMxZxXl6Iao2o7YuV1574px44CQlHMsyAGJPe49bhACmUkUZcxtIYDLKub9mM9B4OU42v6MJI+lAF1gf5RME9rVEzyVwKmMc+Hq3zj6/50aC7nuqmP/g0rsVuW'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1625210320h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/" />
<link rel='shortlink' href='https://wp.me/pIUmC-ZpD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2021%2F08%2F29%2Fmedia-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2021%2F08%2F29%2Fmedia-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Media addiction to Covid-19 ‘fear porn’ is perpetuating a worsening cycle of societal damage worldwide" />
<meta property="og:url" content="https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/" />
<meta property="og:description" content="© REUTERS / Thilo Schmuelgen By Eva Bartlett | RT | August 28, 2021 Over the past year and a half, hysterical media reporting on matters Covid-19 has reduced some people to a fearful state of unque…" />
<meta property="article:published_time" content="2021-08-29T16:01:38+00:00" />
<meta property="article:modified_time" content="2021-08-29T16:01:38+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://alethonews.files.wordpress.com/2021/08/61265a3a85f54005e1669a78-e1630252847992.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="382" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="Media addiction to Covid-19 ‘fear porn’ is perpetuating a worsening cycle of societal damage&nbsp;worldwide" />
<meta name="twitter:image" content="https://alethonews.files.wordpress.com/2021/08/61265a3a85f54005e1669a78-e1630252847992.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="© REUTERS / Thilo Schmuelgen By Eva Bartlett | RT | August 28, 2021 Over the past year and a half, hysterical media reporting on matters Covid-19 has reduced some people to a fearful state of unquestioning compliance – including a great number of otherwise critically-thinking journalists. With screaming headlines in bold and large font&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/amp/"></head>

<body class="post-template-default single single-post postid-236073 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-236073" class="entry post-236073 post type-post status-publish format-standard hentry category-mainstream-media-warmongering category-science-and-pseudo-science category-timeless-or-most-popular tag-covid-19">

                <h2>Media addiction to Covid-19 ‘fear porn’ is perpetuating a worsening cycle of societal damage&nbsp;worldwide</h2>

                <p><img loading="lazy" data-attachment-id="236078" data-permalink="https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/61265a3a85f54005e1669a78/" data-orig-file="https://alethonews.files.wordpress.com/2021/08/61265a3a85f54005e1669a78-e1630252847992.jpg" data-orig-size="680,382" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="61265a3a85f54005e1669a78" data-image-description="" data-image-caption="" data-medium-file="https://alethonews.files.wordpress.com/2021/08/61265a3a85f54005e1669a78-e1630252847992.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2021/08/61265a3a85f54005e1669a78-e1630252847992.jpg?w=680" class="aligncenter size-full wp-image-236078" src="https://alethonews.files.wordpress.com/2021/08/61265a3a85f54005e1669a78-e1630252847992.jpg?w=680&#038;h=382" alt="" width="680" height="382" srcset="https://alethonews.files.wordpress.com/2021/08/61265a3a85f54005e1669a78-e1630252847992.jpg 680w, https://alethonews.files.wordpress.com/2021/08/61265a3a85f54005e1669a78-e1630252847992.jpg?w=150&amp;h=84 150w, https://alethonews.files.wordpress.com/2021/08/61265a3a85f54005e1669a78-e1630252847992.jpg?w=300&amp;h=169 300w" sizes="(max-width: 680px) 100vw, 680px" /></p>
<h5 style="text-align:center;"><span style="color:#808080;">© REUTERS / Thilo Schmuelgen</span></h5>
<blockquote>
<h5><a href="https://www.rt.com/op-ed/533178-media-fear-porn-covid/" target="_blank" rel="noopener"><span style="color:#003366;">By Eva Bartlett | RT | August 28, 2021</span></a></h5>
</blockquote>
<p>Over the past year and a half, hysterical media reporting on matters Covid-19 has reduced some people to a fearful state of unquestioning compliance – including a great number of otherwise critically-thinking journalists.</p>
<p>With screaming headlines in bold and large font such as,<em> ‘Will this nightmare ever end?’</em> and ‘<em>Mutant virus skyrockets…</em>’ and <em>‘Fear grows across the country: VIRUS PANIC’,</em> and <em>‘Coronavirus horror: Social media footage shows infected Wuhan residents &#8216;act like zombies’,</em> it is no wonder many people are in a state of panic.</p>
<p>In times when many are suffering mentally and physically under unnecessary and prolonged lockdowns, the incessant fear porn is causing excessive anxiety, which in turn will affect the health &amp; mental well-being of some, if not many.</p>
<p>In government documents from the UK&#8217;s Scientific Advisory Group for Emergencies (<a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/882722/25-options-for-increasing-adherence-to-social-distancing-measures-22032020.pdf" target="_blank" rel="noopener noreferrer">SAGE</a>) dated from March 2020 advice was given saying:</p>
<blockquote><p>“The perceived level of personal threat needs to be increased among those who are complacent, using hard-hitting emotional messaging… This could potentially be done by trained community support volunteers, by targeted media campaigns, social media”</p></blockquote>
<p>I&#8217;d say the UK media campaigns weren’t so much ‘targeted’ as ‘blanket’ but they certainly did the job, and other Western nations got similar directives. The UK government also became the <a href="https://www.thedrum.com/news/2021/03/23/uk-government-beats-unilever-and-sky-biggest-uk-advertiser-2020" target="_blank" rel="noopener noreferrer">nation’s biggest advertiser</a> in 2020, make what you will of the potential ramifications that could have on cash-strapped newspapers and their supposed ‘independence’.</p>
<p>Having myself been deeply focused on exposing war propaganda and other media lies around Syria, Palestine, Venezuela, and elsewhere over the years, my default position has become one of deep cynicism on mass media reporting. Yes, you can find nuggets of truth, or even <a href="https://www.rt.com/op-ed/527732-us-media-stephen-kinzer/" target="_blank" rel="noopener noreferrer">excellent journalists</a> in mainstream publications, honestly challenging the narratives.</p>
<p>But those are few and far between, generally you find copy-paste propaganda emanating largely from the bowels of <a href="https://swprs.org/the-american-empire-and-its-media/" target="_blank" rel="noopener noreferrer">the USA</a> and <a href="https://www.rt.com/russia/517738-bbc-anti-moscow-information/" target="_blank" rel="noopener noreferrer">the UK</a>.</p>
<p>A study by Swiss Propaganda Research (SPR) <a href="https://swprs.org/the-propaganda-multiplier" target="_blank" rel="noopener noreferrer">noted</a>, “most of the international news coverage in Western media is provided by only three global news agencies based in New York, London and Paris.”</p>
<p>Those agencies are <em>AP, Reuters</em>, and <em>AFP</em>. SPR notes:</p>
<blockquote><p>“The key role played by these agencies means Western media often report on the same topics, even using the same wording. In addition, governments, military and intelligence services use these global news agencies as multipliers to spread their messages around the world.”</p></blockquote>
<p>Given all of this, I&#8217;ve come to believe that with regard to media reporting on Covid-19, my cynicism is well-deserved.<strong> </strong></p>
<p>Covid-19 reporting has increasingly been utterly absurd, with stories of people dropping dead in the streets, <a href="https://anti-empire.com/the-truth-behind-refrigerated-morgue-truck-stories-or-how-to-manufacture-mass-hysteria-by-burying-the-details/" target="_blank" rel="noopener noreferrer">ice rink morgues</a> to cope with the mountains of bodies, footage of <a href="https://www.foxnews.com/media/cbs-news-admits-mistake-after-airing-footage-of-overcrowded-nyc-hospital-that-was-actually-in-italy" target="_blank" rel="noopener noreferrer">an overcrowded</a> New York hospital (that just happened to be of an Italian hospital), claims of <a href="https://edition.cnn.com/2020/12/11/us/snow-leopard-positive-coronavirus-kentucky-zoo-trnd/index.html" target="_blank" rel="noopener noreferrer">animals testing positive for</a> SARS-CoV-2, and more recently reports of people dying post-jab but we are <a href="https://www.rt.com/usa/531816-vaccine-worse-condition-death-texas-covid/" target="_blank" rel="noopener noreferrer">told</a> ‘it could have been worse!’</p>
<p>This campaign of fear caused the public to <a href="https://www.telegraph.co.uk/news/2020/08/20/uk-public-believe-coronavirus-death-toll-100-times-higher-really/" target="_blank" rel="noopener noreferrer">massively overestimate</a> the lethality of Covid-19, which as un-alarmist voices note has a survival rate of over 99%.</p>
<p>When months into the outbreak it became apparent that SARS-CoV-2 was far less lethal than first predicted, the media and talking heads moved from talking about ‘Covid deaths’ to ‘positive cases’.</p>
<p>Although relatively early on a <a href="https://www.independent.co.uk/news/world/africa/coronavirus-tanzania-test-kits-suspicion-goat-pawpaw-positive-a9501291.html" target="_blank" rel="noopener noreferrer">goat and pawpaw tested positive</a> for Covid-19, instead of then scrutinizing the accuracy of the PCR test as a means of ‘detecting Covid-19’, the media continued to hype the rise in Covid ‘cases’.</p>
<p>In lockstep, ‘Covid testing’ was increased dramatically using the PCR test (<a href="https://www.cdc.gov/csels/dls/locs/2021/07-21-2021-lab-alert-Changes_CDC_RT-PCR_SARS-CoV-2_Testing_1.html" target="_blank" rel="noopener noreferrer">recently revoked by the CDC</a>). This inevitably pumped up the number of ‘cases’, which mass media have in turn promoted non-stop, this in turn gave ammunition to those enforcing lockdowns and vaccines.</p>
<p>By now <a href="https://gbdeclaration.org/" target="_blank" rel="noopener noreferrer">hundreds of</a> vocal doctors, nurses, virologists, immunologists, and other <a href="https://www.libertycoalitioncanada.com/professionals-against-lockdowns" target="_blank" rel="noopener noreferrer">professionals</a> actually worth listening to, whose data and experience counter the hype pumped out in media have very quickly disappeared from social media, or otherwise deemed quacks, and are thus largely silenced. This leaves the general public mainly getting their information via hyped-up media.</p>
<p>Alongside this, there have been relentless ad hominem attacks on journalists who pose legitimate questions and uncomfortable truths about the official narratives around Covid-19.</p>
<p>For offering perspectives which contradict the standard narratives around Covid-19, journalists have been deemed conspiracy theorists, pandemic-deniers, right-wingers, selfish… I&#8217;m sure I&#8217;ve missed quite a few slurs.</p>
<p>When it comes to matters Covid-19, it is suddenly unacceptable to question <a href="https://www.corbettreport.com/trustthescience/" target="_blank" rel="noopener noreferrer">‘The Science</a>’, question the authorities, or question the same media that sold us WMDs in Iraq and <a href="https://twitter.com/johnpilger/status/1397901080864858114" target="_blank" rel="noopener noreferrer">chemical attacks</a> in Syria.</p>
<p>Media are the drivers of Covid hysteria, and it is the daily bombardment of fear porn that confuses average people and enables tyrannical powers to be brought in, largely unchallenged.</p>
<p>As it is the responsibility of journalists to expose lies around wars of aggression, it is also the duty of journalists to do so around Covid-19. For some journalists who have stubbornly refused to hold power to account, instead toeing the line on all things Covid, it appears their fear is of losing an audience and not of a virus.</p>
<p>Whether or not you agree with dissenting voices’ questions and criticisms, we have the right to ask and make them. We do so, knowing that remaining silent in the face of the brutal Covid measures is a guaranteed path to tyranny.</p>
<p><em>Eva Bartlett is a Canadian independent journalist and activist. She has spent years on the ground covering conflict zones in the Middle East, especially in Syria and Palestine (where she lived for nearly four years). </em></p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-236073" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-236073" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-236073" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-236073" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-236073" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2021/08/29/">August 29, 2021</a> - <!-- at 10:01 am -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/mainstream-media-warmongering/" rel="category tag">Mainstream Media, Warmongering</a>, <a href="https://alethonews.com/category/science-and-pseudo-science/" rel="category tag">Science and Pseudo-Science</a>, <a href="https://alethonews.com/category/timeless-or-most-popular/" rel="category tag">Timeless or most popular</a>					   | <a href="https://alethonews.com/tag/covid-19/" rel="tag">Covid-19</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e4aedf5d1e" /><input type="hidden" name="_wp_http_referer" value="/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='236073' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7597b0ec37" /></p>
<input type="hidden" name="genseq" value="1630262684" />
<input type="hidden" id="ak_js" name="ak_js" value="115"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2021/08/29/its-all-for-your-own-good/">&laquo; Previous</a> | <a href="https://alethonews.com/2021/08/29/twitter-bans-alex-berenson-over-covid-tweets/">Next &raquo;</a></p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2021/08/28/dr-ryan-cole-interviewed-by-the-highwire-with-del-bigtree/" target="_blank" rel="noopener"><img loading="lazy" data-attachment-id="236026" data-permalink="https://alethonews.com/about/_medium-2/" data-orig-file="https://alethonews.files.wordpress.com/2021/08/medium-1-e1630176539511.jpg" data-orig-size="400,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_medium" data-image-description="" data-image-caption="" data-medium-file="https://alethonews.files.wordpress.com/2021/08/medium-1-e1630176539511.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2021/08/medium-1-e1630176539511.jpg?w=400" class="aligncenter size-full wp-image-236026" src="https://alethonews.files.wordpress.com/2021/08/medium-1-e1630176539511.jpg?w=400&#038;h=225" alt="" width="400" height="225" srcset="https://alethonews.files.wordpress.com/2021/08/medium-1-e1630176539511.jpg 400w, https://alethonews.files.wordpress.com/2021/08/medium-1-e1630176539511.jpg?w=150&amp;h=84 150w, https://alethonews.files.wordpress.com/2021/08/medium-1-e1630176539511.jpg?w=300&amp;h=169 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2021/08/28/dr-ryan-cole-interviewed-by-the-highwire-with-del-bigtree/" target="_blank" rel="noopener">Dr. Ryan Cole Interviewed by Del Bigtree</a></h2>
<h2></h2>
<p style="text-align:center;"><a href="https://alethonews.com/category/video/" target="_blank" rel="noopener"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;">From the Archives</h2>
<h2><a href="https://alethonews.com/2021/04/29/coming-covid-commission-is-a-gates-led-cover-up/" target="_blank" rel="noopener">Coming COVID Commission Is a Gates-Led Cover-Up</a></h2>
<blockquote>
<h5><span style="color:#003366;">By Dr. Joseph Mercola | April 27, 2021</span></h5>
</blockquote>
<p>Having gone as far as he can with the World Health Organization’s cover-up, <a href="https://articles.mercola.com/sites/articles/archive/2021/04/11/vandana-shiva-on-bill-gates-empires.aspx">Bill Gates</a> takes another bite at the apple with his corporate-funded investigation into the origins of COVID-19 to cleverly cover up this massive conspiracy with an “official” investigation.</p>
<p>While the so-called COVID Commission Planning Group — set up to create and support an investigative commission like that for 9/11 — is advertised as a nonpartisan effort, you really couldn’t come up with a more dangerously biased set of participants.</p>
<p>In short, individuals and organizations with some of the most egregious conflicts of interest, and everything to gain by being in charge of analyzing and writing the history of this pandemic, are leading and supporting this effort. This is a classic fox guarding the henhouse scenario. <span style="font-size:16px;">&#8230; </span><a href="https://alethonews.com/2021/04/29/coming-covid-commission-is-a-gates-led-cover-up/" target="_blank" rel="noopener">continue</a></p>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to receive  new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,654 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="29be45c8f2" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>4,939,297 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2021/08/'> August 2021 </option>
	<option value='https://alethonews.com/2021/07/'> July 2021 </option>
	<option value='https://alethonews.com/2021/06/'> June 2021 </option>
	<option value='https://alethonews.com/2021/05/'> May 2021 </option>
	<option value='https://alethonews.com/2021/04/'> April 2021 </option>
	<option value='https://alethonews.com/2021/03/'> March 2021 </option>
	<option value='https://alethonews.com/2021/02/'> February 2021 </option>
	<option value='https://alethonews.com/2021/01/'> January 2021 </option>
	<option value='https://alethonews.com/2020/12/'> December 2020 </option>
	<option value='https://alethonews.com/2020/11/'> November 2020 </option>
	<option value='https://alethonews.com/2020/10/'> October 2020 </option>
	<option value='https://alethonews.com/2020/09/'> September 2020 </option>
	<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2021/08/01/" aria-label="Posts published on August 1, 2021">1</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2021/08/02/" aria-label="Posts published on August 2, 2021">2</a></td><td><a href="https://alethonews.com/2021/08/03/" aria-label="Posts published on August 3, 2021">3</a></td><td><a href="https://alethonews.com/2021/08/04/" aria-label="Posts published on August 4, 2021">4</a></td><td><a href="https://alethonews.com/2021/08/05/" aria-label="Posts published on August 5, 2021">5</a></td><td><a href="https://alethonews.com/2021/08/06/" aria-label="Posts published on August 6, 2021">6</a></td><td><a href="https://alethonews.com/2021/08/07/" aria-label="Posts published on August 7, 2021">7</a></td><td><a href="https://alethonews.com/2021/08/08/" aria-label="Posts published on August 8, 2021">8</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2021/08/09/" aria-label="Posts published on August 9, 2021">9</a></td><td><a href="https://alethonews.com/2021/08/10/" aria-label="Posts published on August 10, 2021">10</a></td><td><a href="https://alethonews.com/2021/08/11/" aria-label="Posts published on August 11, 2021">11</a></td><td><a href="https://alethonews.com/2021/08/12/" aria-label="Posts published on August 12, 2021">12</a></td><td><a href="https://alethonews.com/2021/08/13/" aria-label="Posts published on August 13, 2021">13</a></td><td><a href="https://alethonews.com/2021/08/14/" aria-label="Posts published on August 14, 2021">14</a></td><td><a href="https://alethonews.com/2021/08/15/" aria-label="Posts published on August 15, 2021">15</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2021/08/16/" aria-label="Posts published on August 16, 2021">16</a></td><td><a href="https://alethonews.com/2021/08/17/" aria-label="Posts published on August 17, 2021">17</a></td><td><a href="https://alethonews.com/2021/08/18/" aria-label="Posts published on August 18, 2021">18</a></td><td><a href="https://alethonews.com/2021/08/19/" aria-label="Posts published on August 19, 2021">19</a></td><td><a href="https://alethonews.com/2021/08/20/" aria-label="Posts published on August 20, 2021">20</a></td><td><a href="https://alethonews.com/2021/08/21/" aria-label="Posts published on August 21, 2021">21</a></td><td><a href="https://alethonews.com/2021/08/22/" aria-label="Posts published on August 22, 2021">22</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2021/08/23/" aria-label="Posts published on August 23, 2021">23</a></td><td><a href="https://alethonews.com/2021/08/24/" aria-label="Posts published on August 24, 2021">24</a></td><td><a href="https://alethonews.com/2021/08/25/" aria-label="Posts published on August 25, 2021">25</a></td><td><a href="https://alethonews.com/2021/08/26/" aria-label="Posts published on August 26, 2021">26</a></td><td><a href="https://alethonews.com/2021/08/27/" aria-label="Posts published on August 27, 2021">27</a></td><td><a href="https://alethonews.com/2021/08/28/" aria-label="Posts published on August 28, 2021">28</a></td><td id="today"><a href="https://alethonews.com/2021/08/29/" aria-label="Posts published on August 29, 2021">29</a></td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2021/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 111.15464708461%; padding: 1px; margin: 1px;"  title="Aletho News (1777)">Aletho News</a> <a href="https://alethonews.com/category/book-review/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Book Review (420)">Book Review</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 142.77729066199%; padding: 1px; margin: 1px;"  title="Civil Liberties (5624)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 116.20177553705%; padding: 1px; margin: 1px;"  title="Corruption (2391)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 164.60160017536%; padding: 1px; margin: 1px;"  title="Deception (8279)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 126.27959228409%; padding: 1px; margin: 1px;"  title="Economics (3617)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.82485751863%; padding: 1px; margin: 1px;"  title="Environmentalism (642)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 167.27312582201%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8604)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 109.42843051293%; padding: 1px; margin: 1px;"  title="Fake News (1567)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 108.46668128014%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1450)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.34250328803%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3503)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 123.41078474353%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3268)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 140.49210872424%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (5346)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 139.64544059623%; padding: 1px; margin: 1px;"  title="Militarism (5243)">Militarism</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 115.57704953968%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2315)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 107.94881630864%; padding: 1px; margin: 1px;"  title="Russophobia (1387)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 113.36584831214%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (2046)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 114.73038141166%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2212)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 127.42218325296%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3756)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.58932485752%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (735)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (9544)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 115.26468654099%; padding: 1px; margin: 1px;"  title="Video (2277)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 136.00394563788%; padding: 1px; margin: 1px;"  title="War Crimes (4800)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 120.12275317843%; padding: 1px; margin: 1px;"  title="Wars for Israel (2868)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 8.8965517241379pt;" aria-label="9/11 (179 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.551724137931pt;" aria-label="Afghanistan (621 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.655172413793pt;" aria-label="Africa (458 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 8.6896551724138pt;" aria-label="AIPAC (167 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.068965517241pt;" aria-label="al-Qaeda (268 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 8.6206896551724pt;" aria-label="Argentina (165 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8.551724137931pt;" aria-label="Australia (163 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.6551724137931pt;" aria-label="BBC (236 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 11.034482758621pt;" aria-label="Benjamin Netanyahu (369 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/bolivia/" class="tag-cloud-link tag-link-14837 tag-link-position-10" style="font-size: 8pt;" aria-label="Bolivia (134 items)">Bolivia</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-11" style="font-size: 8.8275862068966pt;" aria-label="Brazil (176 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-12" style="font-size: 12.896551724138pt;" aria-label="Canada (683 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-13" style="font-size: 11.379310344828pt;" aria-label="Central Intelligence Agency (412 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 11.862068965517pt;" aria-label="China (488 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-15" style="font-size: 14.551724137931pt;" aria-label="CIA (1,204 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-16" style="font-size: 9.3103448275862pt;" aria-label="CNN (210 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-17" style="font-size: 8.8275862068966pt;" aria-label="Colombia (175 items)">Colombia</a>
<a href="https://alethonews.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-18" style="font-size: 13.724137931034pt;" aria-label="Covid-19 (909 items)">Covid-19</a>
<a href="https://alethonews.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-696137869 tag-link-position-19" style="font-size: 11.931034482759pt;" aria-label="COVID-19 Vaccine (505 items)">COVID-19 Vaccine</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-20" style="font-size: 8.8965517241379pt;" aria-label="Da’esh (179 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-21" style="font-size: 10.137931034483pt;" aria-label="Donald Trump (274 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-22" style="font-size: 11.655172413793pt;" aria-label="Egypt (455 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-23" style="font-size: 14.620689655172pt;" aria-label="European Union (1,233 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-24" style="font-size: 10.48275862069pt;" aria-label="Facebook (309 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-25" style="font-size: 12.206896551724pt;" aria-label="FBI (543 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-26" style="font-size: 13.379310344828pt;" aria-label="France (805 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-27" style="font-size: 13.724137931034pt;" aria-label="Gaza (911 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-28" style="font-size: 10.620689655172pt;" aria-label="Germany (324 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-29" style="font-size: 9.2413793103448pt;" aria-label="Google (205 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-30" style="font-size: 11.379310344828pt;" aria-label="Hamas (414 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-31" style="font-size: 10pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-32" style="font-size: 11.724137931034pt;" aria-label="Hezbollah (470 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-33" style="font-size: 12.620689655172pt;" aria-label="Hillary Clinton (629 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-34" style="font-size: 19.172413793103pt;" aria-label="Human rights (5,592 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-35" style="font-size: 9.9310344827586pt;" aria-label="India (258 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-36" style="font-size: 16pt;" aria-label="Iran (1,945 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-37" style="font-size: 13.793103448276pt;" aria-label="Iraq (923 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-38" style="font-size: 11.103448275862pt;" aria-label="ISIS (382 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-39" style="font-size: 19.724137931034pt;" aria-label="Israel (6,805 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-40" style="font-size: 12.551724137931pt;" aria-label="Israeli settlement (613 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-41" style="font-size: 8.4827586206897pt;" aria-label="Japan (157 items)">Japan</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-42" style="font-size: 11.724137931034pt;" aria-label="Jerusalem (470 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-43" style="font-size: 8.2068965517241pt;" aria-label="John Kerry (145 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-44" style="font-size: 8.4137931034483pt;" aria-label="Korea (154 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-45" style="font-size: 14.413793103448pt;" aria-label="Latin America (1,136 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-46" style="font-size: 12.206896551724pt;" aria-label="Lebanon (545 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-47" style="font-size: 11.103448275862pt;" aria-label="Libya (381 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-48" style="font-size: 16.137931034483pt;" aria-label="Middle East (2,034 items)">Middle East</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 10.758620689655pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.551724137931pt;" aria-label="NATO (1,209 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.586206896552pt;" aria-label="New York Times (880 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 9.3793103448276pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.241379310345pt;" aria-label="NSA (399 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 14.965517241379pt;" aria-label="Obama (1,375 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 9.8620689655172pt;" aria-label="Pakistan (253 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 18.758620689655pt;" aria-label="Palestine (4,868 items)">Palestine</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-57" style="font-size: 9.1034482758621pt;" aria-label="Qatar (195 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-58" style="font-size: 16.758620689655pt;" aria-label="Russia (2,526 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-59" style="font-size: 13.51724137931pt;" aria-label="Sanctions against Iran (859 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-60" style="font-size: 14.620689655172pt;" aria-label="Saudi Arabia (1,226 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-61" style="font-size: 17.448275862069pt;" aria-label="Syria (3,197 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-62" style="font-size: 9.6551724137931pt;" aria-label="The Guardian (232 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-63" style="font-size: 13.724137931034pt;" aria-label="Turkey (908 items)">Turkey</a>
<a href="https://alethonews.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-64" style="font-size: 8.8965517241379pt;" aria-label="Twitter (181 items)">Twitter</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.8965517241379pt;" aria-label="UAE (179 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 17.034482758621pt;" aria-label="UK (2,738 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.206896551724pt;" aria-label="Ukraine (1,081 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 11.931034482759pt;" aria-label="United Nations (499 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (14,363 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.034482758621pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 12.965517241379pt;" aria-label="Venezuela (700 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 10.689655172414pt;" aria-label="Washington Post (333 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 14.689655172414pt;" aria-label="West Bank (1,259 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.551724137931pt;" aria-label="Yemen (618 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.655172413793pt;" aria-label="Zionism (6,679 items)">Zionism</a></div></li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="papasha408" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e4231f3be6b12c73b887ded64697335b?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">papasha408 on <a href="https://alethonews.com/2021/08/29/twitter-bans-alex-berenson-over-covid-tweets/#comment-198620">Twitter bans Alex Berenson ove&hellip;</a></td></tr><tr><td title="Bill Francis" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/7b0e70a8aed2d05c4cba9a901adb059b?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Bill Francis on <a href="https://alethonews.com/2021/04/29/coming-covid-commission-is-a-gates-led-cover-up/#comment-198557">Coming COVID Commission Is a G&hellip;</a></td></tr><tr><td title="Wayne A Teachman" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/wteach64" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/126647db78d85e2f4dcfa8fa1381d07f?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/wteach64" rel="nofollow">Wayne A Teachman</a> on <a href="https://alethonews.com/2021/08/28/the-u-s-has-spent-2-313-trillion-on-war-in-afghanistan-since-2001/#comment-198509">THE U.S. HAS SPENT $2.313 TRIL&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/08/29/eric-clapton-this-has-gotta-stop/#comment-198456">ERIC CLAPTON &#8211; THIS HAS&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2021/08/28/some-are-horrified-the-taliban-seized-biometric-devices-the-real-scandal-is-the-extent-of-us-data-collection/#comment-198455">Some are horrified the Taliban&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/08/28/alberta-government-refuses-to-take-part-in-digital-vaccine-passports/#comment-198338">Alberta government refuses to&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/08/28/afghanistan-withdrawal-is-hurting-its-profits-its-funding-a-pro-war-think-tank/#comment-198332">Afghanistan Withdrawal Is Hurt&hellip;</a></td></tr><tr><td title="Sarah" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://alethonews" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6f65ff6f4977ee9f7ebe626f5bff3f4e?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://alethonews" rel="nofollow">Sarah</a> on <a href="https://alethonews.com/2021/08/27/you-cannot-be-forced-to-get-the-covid-vaccine-here-is-the-way-out/#comment-198312">You cannot be forced to get th&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/08/28/hezbollah-grows-stronger-in-lebanon-amid-energy-crisis-arranging-oil-shipments-from-iran/#comment-198306">Hezbollah grows stronger in Le&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/08/27/fury-over-covid-rules-is-finally-helping-aussies-lose-their-long-held-unhealthy-respect-for-authority/#comment-198206">Fury over Covid rules is FINAL&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/08/28/the-u-s-has-spent-2-313-trillion-on-war-in-afghanistan-since-2001/#comment-198198">THE U.S. HAS SPENT $2.313 TRIL&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/08/28/the-u-s-has-spent-2-313-trillion-on-war-in-afghanistan-since-2001/#comment-198197">THE U.S. HAS SPENT $2.313 TRIL&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2021/08/29/twitter-bans-alex-berenson-over-covid-tweets/' title='By Cindy Harper | Reclaim The Net | August 29, 2021 Former New York Times reporter Alex Berenson has been permanently banned from Twitter for violating its COVID-19 “misinformation policies.” The author has become well-known as a critic of coronavirus quarantines and mandates. A Twitter spokesperson confirmed that the commentator’s account was blocked on Sat [&hellip;]'>Twitter bans Alex Berenson over COVID tweets</a> <span class="rss-date">August 29, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/' title='© REUTERS / Thilo Schmuelgen By Eva Bartlett | RT | August 28, 2021 Over the past year and a half, hysterical media reporting on matters Covid-19 has reduced some people to a fearful state of unquestioning compliance – including a great number of otherwise critically-thinking journalists. With screaming headlines in bold and large font […]'>Media addiction to Covid-19 ‘fear porn’ is perpetuating a worsening cycle of societal damage worldwide</a> <span class="rss-date">August 29, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/08/29/its-all-for-your-own-good/' title='By TE Creus | OffGuardian | August 29, 2021 One of the most annoying aspects of the current measures supposedly created “against the pandemic” that we have been subjected to for almost two years now is the insistence that everything is done “for our own good”, as if governments and big companies were strict but […]'>“It’s all for your own good”</a> <span class="rss-date">August 29, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/08/29/eric-clapton-this-has-gotta-stop/' title='Eric Clapton Premier: https://youtu.be/dNt4NIQ7FTA photoviapop YouTube: https://www.youtube.com/watch?v=WIEdWoLSXQs photoviapop Odysee: https://odysee.com/@photoviapop:8/rebel:0?r=4HpyMrefGR3Qvju6KLy5Ym1EBB7y39Qm'>ERIC CLAPTON – THIS HAS GOTTA STOP</a> <span class="rss-date">August 29, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/08/28/some-are-horrified-the-taliban-seized-biometric-devices-the-real-scandal-is-the-extent-of-us-data-collection/' title='US soldier scans an Afghan resident with an Automated Biometric Identification System (ABIS) during a mission © AFP / TAUSEEF MUSTAFA By Kit Klarenberg | RT | August 28, 2021 A huge amount of opprobrium was heaped on the Americans for allowing this sensitive data to fall ‘into the wrong hands’. However, surely a better […]'>Some are horrified the Taliban seized biometric devices. The real scandal is the extent of US’ data collection.</a> <span class="rss-date">August 28, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/08/28/afghanistan-withdrawal-is-hurting-its-profits-its-funding-a-pro-war-think-tank/' title='BY SARAH LAZARE | IN THESE TIMES | AUGUST 25, 2021 On August 12, the military contractor CACI International Inc. told its investors that the U.S. withdrawal from Afghanistan is hurting its profits. The same contractor is also funding a think tank that is concurrently arguing against the withdrawal. This case is worth examining both because […]'>Afghanistan Withdrawal Is Hurting Its Profits. It’s Funding a Pro-War Think Tank.</a> <span class="rss-date">August 28, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/08/28/the-u-s-has-spent-2-313-trillion-on-war-in-afghanistan-since-2001/' title='Watson Institute | August 2021 Since invading Afghanistan in 2001, the United States has spent $2.313 trillion on the war, which includes operations in both Afghanistan and Pakistan. Note that this total does not include funds that the United States government is obligated to spend on lifetime care for American veterans of this war, nor does it include […] [&hellip;]'>THE U.S. HAS SPENT $2.313 TRILLION ON WAR IN AFGHANISTAN SINCE 2001</a> <span class="rss-date">August 28, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/08/28/hezbollah-grows-stronger-in-lebanon-amid-energy-crisis-arranging-oil-shipments-from-iran/' title='By Uriel Araujo | August 28, 2021 Hassan Nasrallah, the leader of the Lebanese Shia Islamist organization Hezbollah has announced more Iranian ships are bringing fuel to Lebanon. The country is under an unprecedented political and economic crisis and is facing massive gasoline shortages – even after the first vessel arrived on August 19. Some worry Iran-fund [&hellip;]'>Hezbollah grows stronger in Lebanon amid energy crisis, arranging oil shipments from Iran</a> <span class="rss-date">August 28, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/08/28/alberta-government-refuses-to-take-part-in-digital-vaccine-passports/' title='By Christina Maas | Reclaim The Net | August 28, 2021 The government of the Canadian Province of Alberta has refused to share its residents’ vaccination status data with the federal government. Other provinces are cooperating with the government and have even launched vaccine passport plans. In a press release, the Alberta Institute, a non-profit, […]'>Alberta government refuses to take part in digital vaccine passports</a> <span class="rss-date">August 28, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/08/28/us-covid-19-vaccines-proven-to-do-more-harm-than-good/' title='scivisionpub | August 27, 2021 For decades, true scientists have warned that pivotal clinical trial designs for vaccines are dangerously flawed and outdated [1]. Vaccines have been promoted and widely utilized under the false claim they have been shown to improve health. However, this claim is only a philosophical argument and not science based. In a true sc [&hellip;]'>US COVID-19 Vaccines Proven To Do More Harm Than Good</a> <span class="rss-date">August 28, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/08/28/why-vaccine-passports-must-be-rejected/' title='By Dr. Joseph Mercola | August 28, 2021 August 12, 2021, NBC Chicago reported1 the launch of Vax Verify, an online COVID jab verification portal for residents of Illinois. Anyone over the age of 18 can use the portal to check and download their shot records for events and businesses that require it. Illinois Department of […]'>Why Vaccine Passports Must Be Rejected</a> <span class="rss-date">August 28, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/08/28/tsa-controls-public-transit-orders-americans-to-wear-masks-on-buses-and-trains/' title='MassPrivateI | August 26, 2021 For years, Edward Hasbrouck of “Papers Please” has been sounding the alarm over the TSA and DHS. And yours truly, has published numerous articles warning the public about the continued expansion of said organizations under the guise of the War on Terror. Last week the San Francisco Chronicle reported that the TSA is requiring A [&hellip;]'>TSA Controls Public Transit: Orders Americans To Wear Masks On Buses And Trains</a> <span class="rss-date">August 28, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/08/28/dr-ryan-cole-interviewed-by-the-highwire-with-del-bigtree/' title='August 26, 2021 The Highwire with Del Bigtree: https://thehighwire.com Pathologist Dr. Ryan Cole Delivers Concerning Message About COVID Injections And Long Term Impacts (17:01) https://www.bitchute.com/video/lAzw6bSzDSXj Dr. Cole On COVID Shots: “This Is A Poisonous Attack On Our Population And It Needs To Stop Now!” by Brian Shilhavy https://vaccineimpact. [&hellip;]'>DR. RYAN COLE INTERVIEWED BY THE HIGHWIRE WITH DEL BIGTREE</a> <span class="rss-date">August 28, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/08/27/the-latest-paper-from-neil-ferguson-et-al-defending-the-lockdown-policy-is-out-of-date-inaccurate-and-misleading/' title='By Mike Hearn • The Daily Sceptic • August 24, 2021 Neil Ferguson’s team at Imperial College London (ICL) has released a new paper, published in Nature, claiming that if Sweden had adopted U.K. or Danish lockdown policies its Covid mortality would have halved. Although we have reviewed many epidemiological papers on this site, and especially from this partic [&hellip;]'>The Latest Paper From Neil Ferguson et al. Defending the Lockdown Policy is Out of Date, Inaccurate and Misleading</a> <span class="rss-date">August 28, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/08/27/dorothy-versus-hassan/' title='By Taxi | Plato’s Guns | August 27, 2021 The US ambassador to Lebanon, Dorothy Shea, thinks she’s smarter than Hassan Nasrallah. Yet, evidence shows that since Trump appointed her as ambassador to Lebanon back in February 2020, every dastardly trap she has placed before Mr. Nasrallah and his Hezbollah resistance group has failed.  Proof […]'>Dorothy versus Hassan</a> <span class="rss-date">August 28, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/08/27/you-cannot-be-forced-to-get-the-covid-vaccine-here-is-the-way-out/' title='By Meryl Nass, MD | August 26, 2021 Let me show you how FDA, Pfizer and BioNTech colluded to fool everyone about the EUA status of the vaccine Americans will be offered. But close reading of their document gives you an escape route. The “Fact Sheet for Recipients, “dated August 23, 2021, is approved by […]'>You cannot be forced to get the Covid vaccine. Here is the way out.</a> <span class="rss-date">August 28, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/08/27/kabul-shows-americans-how-leaders-openly-lie-about-current-events/' title='Tales of the American Empire | August 19, 2021 Kabul fell just days ago, but that event is now history and shows Americans how leaders openly lie about current events. Some newsmen compared the chaos at the Kabul airport with scenes of the rapid fall of South Vietnam in 1975. Pictures appeared in the media […]'>Kabul shows Americans how leaders openly lie about current events</a> <span class="rss-date">August 27, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/08/27/with-a-left-press-like-this-who-needs-fascist-media/' title='“Progressive” stars and outlets manage not to say a word about the gravest crisis in the history By Mark Crispin Miller | OffGuardian | August 27, 2021 It pains me to say it, but Caitlin Johnstone—whose work I used to champion ardently, defending her against the crypto-Stalinists at Counterpunch—is one of many “leftists” who keep […]'>With a “left press” like this, who needs fascist media?</a> <span class="rss-date">August 27, 2021</span></li></ul></li>
<li id="rss-43" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://off-guardian.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://off-guardian.org" title="because facts really should be sacred">OffGuardian</a></h2>
<ul><li><a class='rsswidget' href='https://off-guardian.org/2021/08/29/its-all-for-your-own-good/' title='TE Creus One of the most annoying aspects of the current measures supposedly created “against the pandemic” that we have been subjected for almost two years now is the insistence that everything is done “for our own good”, as if governments and big companies were strict but caring parents, and we were just unruly or …'>“It’s all for your own good”</a> <span class="rss-date">August 29, 2021</span></li><li><a class='rsswidget' href='https://off-guardian.org/2021/08/28/mrna-vaccines-eugenics-the-push-for-transhumanism/' title='Ryan Matters In 1989, researchers from the Salk Institute in California published a paper detailing how they developed an RNA transfection system that could “directly introduce RNA into whole tissues and embryos”.  The concept of using RNA as a drug is first described in this paper, making it the seminal work that formed the foundation for decades …'>mRNA “Vaccines”, Eugenics &amp; the Push for Transhumanism</a> <span class="rss-date">August 28, 2021</span></li><li><a class='rsswidget' href='https://off-guardian.org/2021/08/27/dont-black-lives-matter-if-those-vaccines-take-them/' title='Mark Crispin Miller A “coincidental” death in India What happens when a propaganda blitz goes wrong, and proves (or seems to prove) the very truth it was devised to blow away? Let’s see.  On Thursday, April 15, Vivek, the beloved Indian actor and comedian, was declared a “health ambassador” by Tamil Nadu’s Health Secretary, J. Radhakrishan, who enlisted … [&hellip;]'>Don’t black lives matter if those “vaccines” take them?</a> <span class="rss-date">August 27, 2021</span></li></ul></li>
<li id="rss-42" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://richieallen.co.uk/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://richieallen.co.uk" title="Covering the stories the MSM won&#039;t">Richie Allen</a></h2>
<ul><li><a class='rsswidget' href='https://richieallen.co.uk/the-richie-allen-show-will-return-on-tuesday-august-31st/' title='Howya. I’ll keep this short and sweet. I know you were expecting to hear me on the radio show this evening, but I’ve decided to take another week’s rest. To be honest, I don’t know why I didn’t take three weeks off to begin with. That would’ve made sense. I was absolutely shattered when I […]'>The Richie Allen Show Will Return On Tuesday August 31st</a> <span class="rss-date">August 23, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/paypal-closed-the-richie-allen-show-account-without-warning-or-reason/' title='Hi there, I didn’t expect to be talking to you before next Monday, but this can’t keep. PayPal has closed the account for The Richie Allen Show. I received a pretty blunt email this morning, advising me that I “can no longer do business with PayPal” because I was in “violation of “PayPal’s acceptable use […]'>PayPal Closed The Richie Allen Show Account Without Warning Or Reason</a> <span class="rss-date">August 18, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/live-comment-16th-19th-august-2021/' title='Comment live on the show.'>Live Comment 16th-19th August 2021</a> <span class="rss-date">August 14, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/astrazeneca-clot-shot-linked-to-yet-another-death/' title='A 34 year-old woman from New South Wales in Australia, has died from a blood clot linked to the AstraZeneca covid jab. The woman died yesterday after being diagnosed with thrombocytopaenia syndrome (TTS). The Therapeutic Goods Administration announced her death today saying that it’s probably linked to the AZ jab. According to The Mail Online: […]'>AstraZeneca Clot-Shot Linked To Yet Another Death</a> <span class="rss-date">August 5, 2021</span></li></ul></li>
<li id="rss-41" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://consentfactory.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://consentfactory.org" title="Manufacturing consent for private and public sector clients for over 250 years">Consent Factory</a></h2>
<ul><li><a class='rsswidget' href='https://consentfactory.org/2021/08/13/the-propaganda-war-part-ii/' title='The column you are about to read is propaganda. Yes, that’s right … propaganda. It isn’t political satire or commentary, or objective news or information, or unbiased, verified scientific fact. It is propaganda, pure and simple. That isn’t a confession, a disclaimer, or a warning. I am not ashamed of writing propaganda. Most everything you… Read More The Pro [&hellip;]'>The Propaganda War (Part II)</a> <span class="rss-date">August 13, 2021</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/ap-ignores-israels-brutality-morning-wire-associated-press/' title='As Israel – recipient of billions of US taxpayer dollars a year – kills, wounds, and abducts Palestinians of all ages, the Associated Press continues its practice of downplaying or omitting news about Israeli violence. Articles highlighted in AP&#039;s Morning Wire newsletter confirm the outlet&#039;s ongoing bias.'>AP ignores Israel’s brutality in its Morning Wire</a> <span class="rss-date">August 27, 2021</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/pro-israel-america-announces-new-round-of-congressional-endorsements/' title='Though the midterms are still far off, the bipartisan advocacy group Pro-Israel America has been aggressively promoting candidates ahead of the 2022 midterms – see list. PIA claims that it raised more than $3 million for pro-Israel candidates in the 2020 elections.'>Pro-Israel America announces new round of congressional endorsements</a> <span class="rss-date">August 27, 2021</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/shackled-beaten-strung-up-palestinian-teen-attacked-settler-violence/' title='Fifteen-year-old Tareq Zubeidi, a victim of settler violence this week. The settlers kicked him, he says, as he lay on the ground, then placed him on the hood of the car, lashing him to it with a chain. At the supposedly evacuated settlement of Homesh last week, a Palestinian teen was seized by settlers and…'>Shackled, Beaten, Strung Up on a Tree: Palestinian Teen Brutally Attacked by Settlers</a> <span class="rss-date">August 27, 2021</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/08/28/hypocrite-prince-harry-jets-home-from-aspen-despite-lectures-on-climate-change/' title='By Paul Homewood h/t Ian Magness       Harry is making a strong for Hypocrite of The Year Award!!     The Duke of Sussex has been labelled a &quot;hypocrite&quot; for choosing to take the two-hour flight back to his mansion in Montecito via the £45million Gulfstream jet. He boarded the 20-seater plane, which […]'>‘Hypocrite’ Prince Harry jets home from Aspen despite lectures on climate change</a> <span class="rss-date">August 28, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/08/27/extreme-temperatures-in-england/' title='By Paul Homewood       Discussion of “extreme temperatures” tends to revolve around highs rather than lows. In a warming world, high temperature extremes will inevitably become more common, just as lows get rarer. But is there any sign that the former will outweigh the latter? In other words, are temperatures really becoming more […]'>Extreme Temperatures In England</a> <span class="rss-date">August 27, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/08/27/thoughts-on-the-ar6-summary-for-policymakers/' title='Guest Essay by Ian Cunningham     Some observations on statements made in the Summary for Policymakers IPCC AR6 WGI (red text)     A. The Current State of the Climate A.1 It is unequivocal that human influence has warmed the atmosphere, ocean and land. Widespread and rapid changes in the atmosphere, ocean, cryosphere and […]'>Thoughts On The AR6 Summary for Policymakers</a> <span class="rss-date">August 27, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/08/27/cnn-pushes-weather-porn-with-climate-change-and-hurricanes/' title='By Paul Homewood Re-post from the Heartland Institute:   Over the weekend Google news heavily promoted a story on CNN, titled “How the climate crisis is changing hurricanes,” which claimed human caused climate change is making hurricanes worse. This is false. Real-world data show during the recent period of modest warming, hurricanes have neither become […] [&hellip;]'>CNN Pushes Weather Porn With Climate Change And Hurricanes</a> <span class="rss-date">August 27, 2021</span></li></ul></li>
<li id="rss-44" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notrickszone.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notrickszone.com" title="&quot;Not here to worship what is known, but to question it&quot; - Jacob Bronowski. Climate and energy news from Germany in English - by Pierre L. Gosselin">No Tricks Zone</a></h2>
<ul><li><a class='rsswidget' href='https://notrickszone.com/2021/08/28/the-most-inconvenient-region-on-the-planet-for-global-warming-alarmists-antarctica-sees-growing-sea-ice/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-most-inconvenient-region-on-the-planet-for-global-warming-alarmists-antarctica-sees-growing-sea-ice' title='By Kirye and Pierre Just a short post today about sea ice trends at Antarctica, a place that global warming alarmists don’t like talki9ng about For some reason, the Japan Meteorological Agency (JMA) doesn’t add a trend line to the annual minimum and mean sea ice extent plot for Antarctica. So we’ve added these trend […]'>The Most Inconvenient Region On The Planet For Global Warming Alarmists: Antarctica Sees Growing Sea Ice</a> <span class="rss-date">August 28, 2021</span></li><li><a class='rsswidget' href='https://notrickszone.com/2021/08/27/silent-summer-august-snowfall-in-austria-with-more-forecast-to-come-over-coming-days-winter-feeling/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=silent-summer-august-snowfall-in-austria-with-more-forecast-to-come-over-coming-days-winter-feeling' title='Summer snows hit northern hemisphere… Many parts of Europe have not had much a of a real summer, having seen much cool and wet weather this year. Days of snow forecast down to 2000 meters in the Austrian Alps Today the Austrian site heute.de here reports “snow flakes have colored many mountain regions of Austria […]'>Silent Summer: August Snowfall In Austria, With More Forecast To Come Over Coming Days. “Winter Feeling”</a> <span class="rss-date">August 27, 2021</span></li></ul></li>
<li id="rss-40" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://sebastianrushworth.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://sebastianrushworth.com" title="">Sebastian Rushworth M.D.</a></h2>
<ul><li><a class='rsswidget' href='https://sebastianrushworth.com/2021/08/21/does-exercise-improve-cognitive-function/' title='I guess I’m biased against the idea that exercise is very important for health. I hated sports as a kid, and efforts at getting “fit” as an adult have generally ended in failure within months. Speaking of the word “fit”, one of my favourite quotes from Terry Pratchett’s discworld novels is this little exchange, from the book “Moving Pictures”: ‘That would be [&hellip;]'>Does exercise improve cognitive function?</a> <span class="rss-date">August 21, 2021</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202134y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e4231f3be6b12c73b887ded64697335b">
	</div>
	<div class="grofile-hash-map-7b0e70a8aed2d05c4cba9a901adb059b">
	</div>
	<div class="grofile-hash-map-126647db78d85e2f4dcfa8fa1381d07f">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	<div class="grofile-hash-map-6f65ff6f4977ee9f7ebe626f5bff3f4e">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=a340eb623d","homeURL":"https:\/\/alethonews.com\/","postID":"236073","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210817";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2021\/08\/29\/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide\/":236073};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/08/29/media-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1628632150j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"e27d92374c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2F2021%2F08%2F29%2Fmedia-addiction-to-covid-19-fear-porn-is-perpetuating-a-worsening-cycle-of-societal-damage-worldwide%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkN1uwyAMhV9oxEsmVepFtUeZCLipE/6ETbO+fZkmVG2qmHYFts9nzgH2pEwMgkFgZbB4JYPpc1j5BeqIgnHFIn/NTPS+ylTG5G6Dp9BEjfdFJVcWCg+to+0bdjQD75TwP9CPRgfUtrpRs87gNQvmelOStdn4WY5aop/R/hVB51gYHawoqe5SrdEzshF7FPU2vMJHfRPOMfuOfie7oDBwmdlkSkIx9II2C2pP9W9+lR0uRRZ1dpoy8EVnCks7K/TuT+NhOh7HaTqM6x1aY8VD'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'236073','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8OWZlcH4tR1Rrd1FdY2hyVXFoUHxWOFQ3OTcuNTZsQV9ob0czQ2d1bW9WT2NkdHFlU2dHVmJRTGtMTG0lPURZNFE/bDBLbmcvPVpuLzAsaDFqfEdbRU5MMT05Vz9VJi5rY2JWUGNDczhUSDBZZlFydmtVRFk1aHguSjg4SWxvUW42NEY1dWctRlIlVH5VVm0mb0F1PUlsdG1XY0dwfjJDP0NDRFBbLkpbM2ldVT98TEt4Qy5dNEpCTVAyRiVpM2YsSVhmLEJZalN1XThbb1trQVpN'}]);
_stq.push([ 'clickTrackerInit', '10703098', '236073' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
