<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>What Did Israel Know in Advance of the 9/11 Attacks? &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; What Did Israel Know in Advance of the 9/11&nbsp;Attacks? Comments Feed" href="https://alethonews.com/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1-alpha-51081"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkV1SwzAMhC+EYtICwwvDWexYGLX+G1um5PYoLZSknQZePFrbn7SzUocMQ4qMkVVokH1zFKsq6DWjhZwqX6huqPVOzbAfxjWRBouTl4Lqo++7h65XppG3yvg07MGTKbqMqvLo8dyI4uCbxap2VQW0pNFjOBqaiez1iAU8Oj2MXaD4Ny5vc72Abps/OpVmyFlPlvWYGoMrZC9s/7tF0UzR1Rv4LPUpN7kPWV+bX8EOZB3KmuTLdw2Mn+tIljFgTC5YK8gZqAXgd5l1veCFwzC5kUXu8TRwcXNCScXEJHQ9F2s9HSaQwCSkFBcC3rymsoYWlKidlO7o5VdO0Gt46Z+294/982az3X0BS8oY+w==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","siteHost":"alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2021%252F09%252F08%252Fwhat-did-israel-know-in-advance-of-the-9-11-attacks%252F","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"27b0f1d040","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"df17ca7b48\" \/>","referer":"https:\/\/alethonews.com\/2021\/09\/08\/what-did-israel-know-in-advance-of-the-9-11-attacks\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2021%2F09%2F08%2Fwhat-did-israel-know-in-advance-of-the-9-11-attacks%2F","postID":"236922","shortlink":"https:\/\/wp.me\/pIUmC-ZDk","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/236922","statsLink":"https:\/\/wordpress.com\/stats\/post\/236922\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,668 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2021%252F09%252F08%252Fwhat-did-israel-know-in-advance-of-the-9-11-attacks%252F\">Log in now.<\/a>","stats":"Stats","notifyNewPosts":"Notify me of new posts","notifyNewPostsDetails":"Receive web and mobile notifications for new posts from this site.","emailNewPosts":"Email me new posts","emailNewPostsDetails":"You can customize your notification settings further <a href=\"https:\/\/wordpress.com\/following\/manage?s=alethonews.com\">here<\/a>.","emailNewComments":"Email me new comments"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjdsKwkAMRH/IdFGp1QfxW3qJJcsmu26yaP/eFuqDRfBpGM5hxj0T9FEMxZxXl6Iao2o7YuV1574px44CQlHMsyAGJPe49bhACmUkUZcxtIYDLKub9mM9B4OU42v6MJI+lAF1gf5RME9rVEzyVwKmMc+Hq3zj6/50aC7nuqmP/g0rsVuW'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1625210320h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/" />
<link rel='shortlink' href='https://wp.me/pIUmC-ZDk' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2021%2F09%2F08%2Fwhat-did-israel-know-in-advance-of-the-9-11-attacks%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2021%2F09%2F08%2Fwhat-did-israel-know-in-advance-of-the-9-11-attacks%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What Did Israel Know in Advance of the 9/11 Attacks?" />
<meta property="og:url" content="https://alethonews.com/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/" />
<meta property="og:description" content="By Christopher Ketcham | Counterpunch | March 1, 2007 Who Were the Israelis Living Next to Mohammed Atta? What was in the Van on the New Jersey Shore? How did Two Hijackers Land on Watch List Weeks…" />
<meta property="article:published_time" content="2021-09-08T08:03:54+00:00" />
<meta property="article:modified_time" content="2021-09-07T23:52:08+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=200&#038;ts=1631089133" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="What Did Israel Know in Advance of the 9/11&nbsp;Attacks?" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Christopher Ketcham | Counterpunch | March 1, 2007 Who Were the Israelis Living Next to Mohammed Atta? What was in the Van on the New Jersey Shore? How did Two Hijackers Land on Watch List Weeks Before 9/11? Who Shut Down Fox News’ Carl Cameron? On the afternoon of September 11, 2001, an FBI&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/amp/"></head>

<body class="post-template-default single single-post postid-236922 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-236922" class="entry post-236922 post type-post status-publish format-standard hentry category-deception category-false-flag-terrorism category-timeless-or-most-popular tag-8239 tag-cia tag-fbi tag-israel tag-united-states">

                <h2>What Did Israel Know in Advance of the 9/11&nbsp;Attacks?</h2>

                <blockquote>
<h5><span style="color:#003366;"><a style="color:#003366;" href="http://www.christopherketcham.com/wp-content/uploads/2007/03/Final%20PDF%20of%20CounterPunch%20article%20re%20Israelis%2001-29-07.pdf" rel="nofollow">By Christopher Ketcham | <em>Counterpunch</em> | March 1, 2007</a></span></h5>
</blockquote>
<ul>
<li>Who Were the Israelis Living Next to Mohammed Atta?</li>
<li>What was in the Van on the New Jersey Shore?</li>
<li>How did Two Hijackers Land on Watch List Weeks Before 9/11?</li>
<li>Who Shut Down Fox News’ Carl Cameron?</li>
</ul>
<p id="p_1_2" class="container"><span class="contents">On the afternoon of September 11, 2001, an FBI bulletin known as a BOLO – “be on lookout” – was issued with regard to three suspicious men who that morning were seen leaving the New Jersey waterfront minutes after the first plane hit World Trade Center 1. Law enforcement officers across the New York-New Jersey area were warned in the radio dispatch to watch for a “vehicle possibly related to New York terrorist attack”:</span></p>
<blockquote>
<p id="p_1_3" class="container"><span class="contents">White, 2000 Chevrolet van… with ‘Urban Moving Systems’ sign on back seen at Liberty State Park, Jersey City, NJ, at the time of first impact of jetliner into World Trade Center… Three individuals with van were seen celebrating after initial impact and subsequent explosion. FBI Newark Field Office requests that, if the van is located, hold for prints and detain individuals.</span></p>
</blockquote>
<p id="p_1_4" class="container"><span class="contents">At 3:56 p.m., twenty-five minutes after the issuance of the FBI BOLO, officers with the East Rutherford Police Department stopped the commercial moving van through a trace on the plates. According to the police report, Officer Scott DeCarlo and Sgt. Dennis Rivelli approached the stopped van, demanding that the driver exit the vehicle. The driver, 23-year-old Sivan Kurz­berg, refused and “was asked several more times [but] appeared to be fumbling with a black leather fanny pouch type of bag”. With guns drawn, the police then “physi­cally removed” Kurz­berg, while four other men – two more men had apparently joined the group since the morning – were also removed from the van, handcuffed, placed on the grass median and read their Miranda rights. They had not been told the reasons for their arrest. Yet, according to DeCarlo’s report, “this officer was told without question by the driver [Sivan Kurzberg], ‘We are Israeli. We are not your problem. Your problems are our problems. The Palestinians are the problem.’” Another of the five Israelis, again without prompting, told Officer DeCarlo – falsely – that “we were on the West Side Highway in New York City during the incident”.</span></p>
<p id="p_1_5" class="container"><span class="contents">From inside the vehicle the officers, who were quickly joined by agents from the FBI, retrieved multiple passports and $4,700 in cash stuffed in a sock. According to New Jersey’s Bergen Record, which on September 12 reported the arrest of the five Israelis, an investigator high up in the Bergen County law enforcement hierarchy stated that officers had also discovered in the vehicle “maps of the city … with certain places highlighted. It looked like they’re hooked in with this”, the source told the <em>Record</em>, referring to the 9/11 attacks. “It looked like they knew what was going to happen when they were at Liberty State Park.”</span></p>
<p id="p_1_6" class="container"><span class="contents">The five men were indeed Israeli citizens. They claimed to be in the country working as movers for Urban Moving Systems Inc., which maintained a warehouse and office in Weehawken, New Jersey. They were held for 71 days in a federal detention center in Brooklyn, New York, during which time they were repeatedly interrogated by FBI and CIA counterterrorism teams, who referred to the men as the “high-fivers” for their celebratory behavior on the New Jersey waterfront. Some were placed in solitary confinement for at least forty days; some were given as many as seven liedetector tests. One of the Israelis, Paul Kurzberg, brother of Sivan, refused to take a lie-detector test for ten weeks. Then he failed it.</span></p>
<p id="p_1_7" class="container"><span class="contents">Meanwhile, two days after the men were picked up, the owner of Urban Moving Systems, Dominik Suter, a 31- year-old Israeli national, abandoned his business and fled the United States for Israel. Suter’s departure was abrupt, leaving behind coffee cups, sandwiches, cell phones and computers strewn on office tables and thousands of dollars of goods in storage. Suter was later placed on the same FBI suspect list as 9/11 lead hijacker Mohammed Atta and other hijackers and suspected al-Qaeda sympathizers, suggesting that U.S. authorities felt Suter may have known something about the attacks. The suspicion, as the in­­vestigation unfolded, was that the men working for Urban Moving Systems were spies. Who exactly was handling them, and who or what they were targeting, was as yet uncertain.</span></p>
<p id="p_1_8" class="container"><span class="contents">It was New York’s venerable Jewish weekly <em>The Forward</em> that broke this story in the spring of 2002, after months of footwork. The <em>Forward</em> reported that the FBI had finally concluded that at least two of the men were agents working for the Mossad, the Israeli intelligence agency, and that Urban Moving Systems, the ostensible employer of the five Israelis, was a front operation. Two former CIA officers confirmed this to me, noting that movers’ vans are a common intelligence cover. The <em>Forward</em> also noted that the Israeli government itself admitted that the men were spies. A “former high-ranking American in­tel­ligence official”, who said he was “regularly briefed on the inves­tigation by two separate law enforcement officials”, told reporter Marc Perelman that after American authorities confronted Jeru­salem at the end of 2001, the Israeli government “acknowledged the operation and apologized for not coordinating it with Wash­ington”. Today, Perelman stands by his reporting. I asked him if his sources in the Mossad denied the story. “Nobody stopped talking to me”, he said. In June 2002, ABC News’ 20/20 followed up with its own investigation into the matter, coming to the same conclusion as <em>The Forward</em>. Vincent Cannistraro, former chief of operations for counterterrorism with the CIA, told 20/20 that some of the names of the five men appeared as hits in searches of an FBI national intelligence database. Cannistraro told me that the question that most troubled FBI agents in the weeks and months after 9/11 was whether the Israelis had arrived at the site of their “celebration” with foreknowledge of the attack to come. From the beginning, “the FBI investigation operated on the premise that the Israelis had foreknowledge”, according to Cannistraro. A second former CIA counterterrorism officer who closely followed the case, but who spoke on condition of anonymity, told me that investigators were pursuing two theories. “One story was that [the Israelis] appeared at Liberty State Park very quickly after the first plane hit. The other was that they were at the park location already”. Either way, investigators wanted to know exactly what the men were expecting when they got there.</span></p>
<p id="p_1_9" class="container"><span class="contents">Before such issues had been fully explored, however, the in­­vestigation was shut down. Following what ABC News reported were “high-level negotiations between Israeli and U.S. government officials”, a settlement was reached in the case of the five Urban Moving Systems suspects. Intense political pressure apparently had been brought to bear. The reputable Is­­raeli daily <em>Ha’aretz</em> reported that by the last week of October 2001,some six weeks after the men had been detained, Deputy Secretary of State Richard Armitage and two unidentified “prominent New York congressmen” were lobbying heavily for their release. Ac­­cording to a source at ABC News close to the 20/20 report, high-profile criminal lawyer Alan Der­showitz also stepped in as a negotiator on behalf of the men to smooth out differences with the U.S. government. (Dershowitz declined to comment for this article.) And so, at the end of No­­vem­ber 2001, for reasons that only noted they had been working in the country illegally as movers, in violation of their visas, the men were flown home to Israel.</span></p>
<p id="p_1_10" class="container"><span class="contents">Today, the crucial questions raised by this matter remain un­­answered. There is sufficient reason – from news reports, statements by former intelligence officials, an array of circumstantial evidence, and the reported acknowledgment by the Israeli government – to believe that in the months before 9/11, Israel was running an active spy network inside the United States, with Muslim extremists as the target. Given Israel’s concerns about Islamic terrorism as well as its long history of spying on U.S. soil, this does not come entirely as a shock. What’s incendiary is the idea – supported, though not proven, by several pieces of evidence – that the Israelis did learn something about 9/11 in advance but failed to share all of what they knew with American officials. The questions are disturbing enough to warrant a Congressional investigation.</span></p>
<p id="p_1_11" class="container"><span class="contents">Yet none of this information found its way into Congress’s joint committee report on the attacks, and it was not even tangentially referenced in the nearly 600 pages of the 9/11 Com­mission’s final report. Nor would a single major media outlet track the revelations of <em>The Forward</em> and ABC News to investigate further. “There weren’t even stories saying it was bullshit”, says <em>The Forward’s</em> Perelman. “Honestly, I was surprised”. In­­stead, the story disappeared into the welter of anti-Israel 9/11 conspiracy theories.</span></p>
<p id="p_1_12" class="container"><span class="contents">It’s no small boon to the U.S. government that the story of 9/11-related Israeli espionage has been thus relegated: the story doesn’t fit in the clean lines of the official narrative of the attacks. It brings up concerns not only about Israel’s obligation not to spy inside the borders of the United States, its major benefactor, but about its possible failure to have provided the U.S. adequate warning of an impending devastating attack on American soil.</span></p>
<p id="p_1_13" class="container"><span class="contents">Furthermore, the available evidence undermines the carefully cultivated image of sanctity that defines the U.S.- Israel relationship. These are all factors that help explain the story’s disappearance – and they are compelling reasons to revisit it now.</span></p>
<p id="p_1_14" class="container"><span class="contents"><strong>Torpedoing the FBI Probe</strong></span></p>
<p id="p_1_15" class="container"><span class="contents">All five future hijackers of American Airlines Flight 77, which rammed the Pentagon, maintained addresses or were active within a six-mile radius of towns associated with the Israelis employed at Urban Moving Systems. Hudson and Bergen counties, the areas where the Israelis were allegedly conducting surveillance, were a central staging ground for the hijackers of Flight 77 and their fellow al-Qaeda operatives. Mohammed Atta maintained a mail-drop address and visited friends in northern New Jersey; his contacts there included Hani Hanjour, the suicide pilot for Flight 77, and Majed Moqed, one of the strongmen who backed Hanjour in the seizing of the plane. Could the Israelis, with or without knowledge of the terrorists’ plans, have been tracking the men who were soon to hijack Flight 77?</span></p>
<p id="p_1_16" class="container"><span class="contents">In public statements, both the Israeli government and the FBI have denied that the Urban Moving Systems men were involved in an intelligence operation in the United States. “No evidence recovered suggested any of these Israelis had prior knowledge of the 9/11 attack, and these Israelis are not suspected of working for Mos­sad”, FBI spokesman Jim Margolin told me. (The Israeli embassy did not respond to questions for this article.)</span></p>
<p id="p_1_17" class="container"><span class="contents">According to the source at ABC News, FBI investigators chafed at the denials from their higher-ups. “There is a lot of frustration inside the bureau about this case”, the source told me. “They feel the higher echelons torpedoed the investigation into the Israeli New Jersey cell. Leads were not fully investigated.” Among those lost leads was the figure of Dominik Suter, whom the U.S. authorities apparently never attempted to contact.</span></p>
<p id="p_1_18" class="container"><span class="contents">Intelligence expert and author James Bamford told me there was similar frustration within the CIA: “People I’ve talked to at the CIA were outraged at what was going on. They thought it was outrageous that there hadn’t been a real investigation, that the facts were hanging out there without any conclusion.”</span></p>
<p id="p_1_19" class="container"><span class="contents">However, what was “absolutely certain”, according to Vincent Cannistraro, was that the five Israelis formed part of a surveillance network in the New York &#8211; New Jersey area. The network’s purpose was to track radical Islamic extremists and/or supporters of militant Palestinian groups like Hamas and Is­­lamic Jihad. The former CIA counterterrorism officer who spoke anon­­y­mous­ly told me that FBI investigators determined that the sus­pect Israelis were serving as Arabic speaking linguists “running technical operations” in northern New Jersey’s extensive Muslim communities.</span></p>
<p id="p_1_20" class="container"><span class="contents">The former CIA officer said the operations in­­cluded taps on telephones, placement of microphones in rooms and mobile surveillance. The source at ABC News agreed: “Our conclusion was that they were Arab linguists involved in monitoring operations, i.e., electronic surveillance. People at FBI con­cur with this”. The ABC News source added, “What we heard was that the Israelis may have picked up chatter that something was going to happen on the morning of 9/11”. The former CIA counterterrorism officer told me: “There was no question but that [the order to close down the investigation] came from the White House. It was immediately assumed at CIA headquarters that this basically was going to be a cover-up so that the Israelis would not be implicated in any way in 9/11. Bear in mind that this was a political issue, not a law enforcement or intelligence issue. If somebody says we don’t want the Israelis implicated in this – we know that they’ve been spying the hell out of us, we know that they possibly had information in advance of the attacks, but this would be a political nightmare to deal with.”</span></p>
<p id="p_1_21" class="container"><span class="contents"><strong>Israel’s “Art Student Spies”</strong></span></p>
<p id="p_1_22" class="container"><span class="contents">There is a second piece of evidence that suggests Israeli op­­eratives were spying on al-Qaeda in the United States. It is writ in the peculiar tale of the Israeli “art students”, detailed by this reporter for <em>Salon.com</em> in 2002, following the leaking of an internal memo circulated by the Drug Enforcement Ad­­min­is­tration’s Office of Security Programs. The June 2001 memo, issued three months before the 9/11 attacks, reported that more than 120 young Israeli citizens, posing as art students and peddling cheap paintings, had been repeatedly – and seeming­ly inexplicably – attempting to penetrate DEA offices and other law enforcement and Defense Department offices across the country. The DEA report stated that the Israelis may have been engaged in “an organized intelligence gathering activity”, but to what end, U.S. investigators, in June 2001, could not determine. The memo briefly floated the possibility that the Israelis were engaged in trafficking the drug ecstasy. According to the memo, “the most activity [was] reported in the state of Florida” during the first half of 2001, where the town of Hollywood appeared to be “a central point for these individuals with several having addresses in this area”.</span></p>
<p id="p_1_23" class="container"><span class="contents">In retrospect, the fact that a large number of “art students” operated out of Hollywood is intriguing, to say the least. During 2001, the city, just north of Miami, was a hotbed of al-Qaeda activity and served as one of the chief staging grounds for the hijacking of the World Trade Center planes and the Pennsylvania plane; it was home to fifteen of the nineteen future hijackers, nine in Hollywood and six in the surrounding area. Among the 120 suspected Israeli spies posing as art students, more than thirty lived in the Hollywood area, ten in Hollywood proper. As noted in the DEA report, many of these young men and women had training as intelligence and electronic inter­cept officers in the Israeli military – training and experience far beyond the compulsory service mandated by Israeli law. Their “traveling in the U.S. selling art seem[ed] not to fit their background”, according to the DEA report.</span></p>
<p id="p_1_24" class="container"><span class="contents">One “art student” was a former Israeli military intelligence officer named Hanan Serfaty, who rented two Hollywood apartments close to the mail drop and apartment of Mohammed Atta and four other hijackers. Serfaty was moving large amounts of cash: he carried bank slips showing more than $100,000 deposited from De­­cem­ber 2000 through the first quarter of 2001; other bank slips showed withdrawals for about $80,000 during the same period. Serfaty’s apartments, serving as crash pads for at least two other “art students”, were located at 4220 Sheridan Street and 701 South 21st Avenue. Lead hijacker Mohammed Atta’s mail drop was at 3389 Sheridan Street – approximately 2,700 feet from Ser­faty’s Sheridan Street apartment. Both Atta and Marwan al-Shehhi, the suicide pilot on United Airlines Flight 175, which smashed into World Trade Center 2, lived in a rented apartment at 1818 Jackson Street, some 1,800 feet from Serfaty’s South 21st Avenue apartment.</span></p>
<p id="p_1_25" class="container"><span class="contents">In fact, an improbable series of coincidences emerges from a close reading of the 2001 DEA memo, the 9/11 Commission’s staff statements and final report, FBI and Justice Department watch lists, hijacker timelines compiled by major media and statements by local, state and federal law enforcement personnel. In at least six urban centers, suspected Israeli spies and 9/11 hijackers and/or al-Qaeda–connected suspects lived and operated near one another, in some cases less than half a mile apart, for various periods during 2000–01 in the run-up to the attacks. In addition to northern New Jersey and Holly­wood, Florida, these centers included Arlington and Fredericksburg, Virginia; Atlanta; Oklahoma City; Los Angeles; and San Diego.</span></p>
<p id="p_1_26" class="container"><span class="contents">Israeli “art students” also lived close to terror suspects in and around Dallas, Texas. A 25-year-old “art student” named Michael Calmanovic, arrested and questioned by Texas-based DEA officers in April 2001, maintained a mail drop at 3575 North Beltline Road, less than a thousand feet from the 4045 North Beltline Road apartment of Ahmed Khalefa, an FBI terror suspect. Dallas and its environs, especially the town of Richardson, Texas, throbbed with “art student” activity. Richardson is notable as the home of the Holy Land Foundation, an Islamic charity designated as a terrorist funder by the European Union and U.S. government in December 2001. Sources in 2002 told <em>The Forward</em>, in a report unrelated to the question of the “art students”, that “Israeli intelligence played a key role in helping the Bush administration to crack down on Islamic charities suspected of funneling money to terrorist groups, most notably the Richardson, Texas-based Holy Land Foundation, last December [2001]”. It’s plausible that the intelligence prompting the shutdown of the Holy Land Foundation came from “art student” spies in the Richardson area.</span></p>
<p id="p_1_27" class="container"><span class="contents">Others among the “art students” had specific backgrounds in electronic surveillance or military intelligence, or were associated with Israeli wiretapping and surveillance firms, which prompted further concerns among U.S. investigators. DEA agents described Michael Calmanovic, for example, as “a recently discharged electronic intercept operator for the Israeli military”. Lior Baram, questioned near Hollywood, Fla., in January 2001, said he had served two years in Israeli intelligence “working with classified information”. Hanan Serfaty, who maintained the Hollywood apartments near Atta and his cohorts, served in the Israeli military between the ages of 18 and 21. Serfaty refused to disclose his activities between the ages of 21 and 24, including his activities since arriving in the U.S.A. in 2000. The French daily <em>Le Monde</em> meanwhile reported that six “art students” were apparently using cell phones that had been purchased by a former Israeli vice consul in the U.S.A.</span></p>
<p id="p_1_28" class="container"><span class="contents">Suspected Israeli spy Tomer Ben Dor, questioned at Dallas-Fort Worth Airport in May 2001, worked for the Israeli wiretapping and electronic eavesdropping company NICE Systems Ltd. (NICE Systems’ American subsidiary, NICE Systems Inc., is located in Rutherford, New Jersey, not far from the East Rutherford site where the five Israeli “movers” were arrested on the afternoon of September 11.) Ben Dor carried in his luggage a print-out of a computer file that referred to “DEA Groups”. How he acquired information about so-called “DEA Groups” – via, for example, his own employment with an Israeli wiretapping company – was never determined, according to DEA documents.</span></p>
<p id="p_1_29" class="container"><span class="contents">“Art student” Michal Gal, arrested by DEA investigators in Irving, Texas, in the spring of 2001, was released on a $10,000 cash bond posted by Ophir Baer, an employee of the Israeli telecommunications software company Amdocs Inc., which provides phone-billing technology to clients that include some of the largest phone companies in the United States as well as U.S. government agencies. Amdocs, whose executive board has been heavily stocked with retired and current members of the Israeli government and military, has been investigated at least twice in the last decade by U.S. authorities on charges of espionage-related leaks of data that the company assured was secure. (The company strenuously denies any wrong-doing.)</span></p>
<p id="p_1_30" class="container"><span class="contents">According to the former CIA counterterrorism officer with knowledge of investigations into 9/11-related Israeli espionage, when law enforcement officials examined the “art students” phe­nomenon, they came to the tentative conclusion that “the Israelis likely had a huge spy operation in the U.S. and that they had succeeded in identifying a number of the hijackers”. The German daily <em>Die Zeit</em> reached the same conclusion in 2002, reporting that “Mossad agents in the U.S. were in all probability surveilling at least four of the 19 hijackers”.</span></p>
<p id="p_1_31" class="container"><span class="contents">The Fox News Channel also reported that U.S. investigators suspected that Israelis were spying on Muslim militants in the United States. “There is no indication that the Israelis were involved in the 9/11 attacks, but investigators suspect that the Israelis may have gathered intelligence about the attacks in ad­­vance, and not shared it”, Fox correspondent Carl Cameron re­­ported in a December 2001 series that was the first major exposé of allegations of 9/11-related Israeli espionage. “A highly placed investigator said there are ‘tie-ins’. But when asked for details, he flatly refused to describe them, saying, ‘evidence linking these Israelis to 9/11 is classified. I cannot tell you about evidence that has been gathered. It’s classified information.’”</span></p>
<p id="p_1_32" class="container"><span class="contents">One element of the allegations has never been clearly understood: if the “art students” were indeed spies targeting Muslim extremists that included al-Qaeda, why would they also be surveilling DEA agents in such a compromising manner? Why, in other words, would foreign spies bumble into federal offices by the scores and risk exposing their operation? An explanation is that a number of the art students were, in fact, young Israelis engaged in a mere art scam and unknowingly provided cover for real spies. Investigative journalist John Sugg, who as senior editor for the <em>Creative Loafing</em> newspaper chain reported on the “art students” in 2002, told me that investigators he spoke to within FBI felt the “art student” ring functioned as a wide-ranging cover that was counterintuitive in its obviousness. DEA investigators, for example, uncovered evidence connecting the Israeli “art students” to known ecstasy trafficking operations in New York and Florida. This was, according to Sugg, planted information. “The explanation was that when our FBI guys started getting interested in these folks [the art students] – when they got too close to what the real purpose was – the Israelis threw in an ecstasy angle”, Sugg told me. “The argument being that if our guys thought the Israelis were involved in a smuggling ring, then they wouldn’t see the real purpose of the operation”. Sugg, who is writing a book that explores the tale of the “art students”, told me that several sources within the FBI, and at least one source formerly with Israeli intelligence, suggested that “the bumbling aspect of the art student thing was intentional.”</span></p>
<p id="p_1_33" class="container"><span class="contents">When I reported on the matter for <em>Salon.com</em> in 2002, a veteran U.S. intelligence operative with experience subcontracting both for the CIA and the NSA suggested a similar possibility. “It was a noisy operation”, the veteran intelligence operative said. The operative referred me to the film Victor, Victoria. “It was about a woman playing a man playing a woman. Perhaps you should think about this from that aspect and ask yourself if you wanted to have something that was in your face, that didn’t make sense, that couldn’t possibly be them”. The intelligence operative added, “Think of it this way: how could the experts think this could actually be something of any value? Wouldn’t they dismiss what they were seeing?”</span></p>
<p id="p_1_34" class="container"><span class="contents">U.S. and Israeli officials, dismissing charges of espionage as an “urban myth”, have publicly claimed that the Israeli “art students” were guilty only of working on U.S. soil without proper credentials. The stern denials issued by the Justice De­­part­ment were widely publicized in the <em>Washington Post</em> and elsewhere, and the endnote from officialdom and in establishment media by the spring of 2002 was that the “art students” had been rounded up and deported simply because of harmless visa violations. The FBI, for its part, refused to confirm or deny the “art students” espionage story. “Regarding FBI investigations into Israeli art students”, spokesman Jim Margolin told me, “the FBI cannot comment on any of those investigations.” As with the New Jersey Israelis, the investigation into the Israeli “art students” appears to have been halted by orders from on high. The veteran CIA/NSA intelligence operative told me in 2002 that there was “a great press to discredit the story, discredit the connections, prevent [investigators] from going any further. People were told to stand down. You name the agency, they were told to stand down”. The operative added, “People who were perceived to be gumshoes on [this matter] suddenly found themselves hammered from all different directions. The interest from the middle bureaucracy was not that there had been a security breach but that someone had bothered to investigate the breach. That was where the terror was”.</span></p>
<p id="p_1_35" class="container"><span class="contents"><strong>Choking Off the Press Coverage</strong></span></p>
<p id="p_1_36" class="container"><span class="contents">There was similar pressure brought against the media venues that ventured to report out the allegations of 9/11- related Israeli espionage. A former ABC News employee high up in the network newsroom told me that when ABC News ran its June 2002 exposé on the celebratory New Jersey Israelis, “Enormous pressure was brought to bear by pro-Israeli organizations” – and this pressure began months before the piece was even close to airing. The source said that ABC News colleagues wondered, “how they [the pro-Israel organizations] found out we were doing the story. Pro-Israeli people were calling the president of ABC News. Barbara Walters was getting bombarded by calls. The story was a hard sell but ABC News came through – the management insulated [reporters] from the pressure”.</span></p>
<p id="p_1_37" class="container"><span class="contents">The experience of Carl Cameron, chief Washington correspondent at Fox News Channel and the first mainstream U.S. reporter to present the allegations of Israeli surveillance of the 9/11 hijackers, was perhaps more typical, both in its particulars and aftermath. The attack against Cameron and Fox News was spearheaded by a pro-Israel lobby group called the Committee for Accuracy in Middle East Reporting in America (CAMERA), which operated in tandem with the two most highly visible powerhouse Israel lobbyists, the Anti-Defamation League (ADL) and the American Israel Public Affairs Committee (itself currently embroiled in a spy scandal connected to the Defense Department and Israeli Embassy). “CAMERA peppered the shit out of us”, Carl Cameron told me in 2002, referring to an e-mail bombardment that eventually crashed the Fox News.com servers. Cameron himself received 700 pages of almost identical e-mail messages from hundreds of citizens (though he suspected these were spam identities). CAMERA spokesman Alex Safian later told me that Cameron’s upbringing in Iran, where his father traveled as an archeologist, had rendered the reporter “very sympathetic to the Arab side”. Safian added, “I think Cameron, personally, has a thing about Israel” – coded language implying that Cameron was an anti-Semite. Cameron was outraged at the accusation.</span></p>
<p id="p_1_38" class="container"><span class="contents">According to a source at Fox News Channel, the president of the ADL, Abraham Foxman, telephoned executives at Fox News’ parent, News Corp., to demand a sit-down in the wake of the Cameron reportage. The source said that Foxman told the News Corp. executives, “Look, you guys have generally been pretty fair to Israel. What are you doing putting this stuff out there? You’re killing us”. The Fox News source continued, “As good old boys will do over coffee in Manhattan, it was like, well, what can we do about this? Finally, Fox News said, ‘Stop the e-mailing. Stop slamming us. Stop being in our face, and we’ll stop being in your face – by way of taking our story down off the web. We will not retract it; we will not disavow it; we stand by it. But we will at least take it off the web.’” Following this meeting, within four days of the posting of Cameron’s series on Fox News.com, the transcripts disappeared, replaced by the message, “This story no longer exists”.</span></p>
<p id="p_1_39" class="container"><span class="contents"><strong>What Did Mossad Know and Tell the U.S.?</strong></span></p>
<p id="p_1_40" class="container"><span class="contents">Whether or not Israeli spies had detailed foreknowledge of the 9/11 attacks, the Israeli authorities knew enough to warn the U.S. government in the summer of 2001 that an attack was on the horizon. The British <em>Sunday Telegraph</em> reported on September 16, 2001, that two senior agents with the Mossad were dispatched to Washington in August 2001 “to alert the CIA and FBI to the existence of a cell of as many as 200 terrorists said to be preparing a big operation”. The <em>Telegraph</em> quoted a “senior Israeli security official” as saying the Mossad experts had “no specific information about what was being planned”. Still, the offi­cial told the <em>Telegraph</em>, the Mossad contacts had “linked the plot to Osama bin Laden”. Likewise, <em>Die Zeit</em> correspondent Oli­ver Schröm reported that on August 23, 2001, the Mossad “hand­ed its American counterpart a list of names of terrorists who were staying in the U.S. and were presumably planning to launch an attack in the foreseeable future”. Fox News’ Carl Cameron, in May 2002, also reported warnings by Israel: “Based on its own intelligence, the Israeli government provided ‘general’ information to the United States in the second week of August that an al-Qaeda attack was imminent”. The U.S. government later claimed these warnings were not specific enough to allow any mitigating action to be taken. Mossad expert Gordon Thomas, author of Gideon’s Spies, says German intelligence sources told him that as late as August 2001 Israeli spies in the Unit­ed States had made surveillance contacts with “known supporters of bin Laden in the U.S.A. It was those surveillance contacts that later raised the question: how much prior knowledge did Mossad have and at what stage?”</span></p>
<p id="p_1_41" class="container"><span class="contents">According to <em>Die Zeit</em>, the Mossad did provide the U.S. government with the names of suspected terrorists Khalid al-Mihdhar and Nawaf al-Hazmi, who would eventually hijack the Pentagon plane. It is worth noting that Mihdhar and Hazmi were among the hijackers who operated in close proximity to Israeli “art students” in Hollywood, Florida, and to the Urban Moving Systems Israelis in northern New Jersey. Moreover, Hazmi and at least three “art students” visited Oklahoma City on almost the same dates, from April 1 through April 4, 2001. On August 24, 2001, a day after the Mossad’s briefing, Mihdhar and Hazmi were placed by the CIA on a terrorist watch list; additionally, it was only after the Mossad warning, as reported by <em>Die Zeit</em>, that the CIA, on August 27, informed the FBI of the presence of the two terrorists. But by then the cell was already in hiding, preparing for attack.</span></p>
<p id="p_1_42" class="container"><span class="contents">The CIA, along with the 9/11 Commission in its adoption of the CIA story, claims that Mihdhar and Hazmi were placed on the watch list solely due to the agency’s own efforts, with no help from Mossad. Their explanation of how the pair came to be placed on the watch list, however, is far from credible and may have served as a cover story to obscure the Mossad briefing [See accompanying story on page 8 – “The Kuala Lumpur Deceit”]. This brings up the possibility that the CIA may have known about the existence of the alleged Israeli agents and their mission, but sought, naturally, to keep it quiet. A second, more troubling scenario, is that the CIA may have subcontracted to Mossad, given that the agency was both prohibited by law from conducting intelligence operations on U.S. soil, and lacked a pool of competent Arabic-fluent field officers. In such a scenario, the CIA would either have worked actively with the Israelis or quietly abetted an independent operation on U.S. soil. In his 9/11 investigative book, The Looming Tower, author Lawrence Wright notes that FBI counterterrorism agents, infuriated at the CIA’s failure to fully share information about Mihdhar and Hazmi, speculated that “the agency was shielding Mihdhar and Hazmi because it hoped to recruit them”. The two al-Qaeda men, Wright notes, “must have seemed like attractive opportunities; however, once they entered the United States they were the province of the FBI…” Wright further observes that the CIA’s reticence to share its information was due to a fear “that prosecutions resulting from specific intelligence might compromise its relationship with foreign services”</span></p>
<p id="p_1_43" class="container"><span class="contents">When in the spring of 2002 the scenario of CIA’s domestic subcontracting to foreign intelligence was posed to the veteran CIA/NSA intelligence operative, with whom I spoke extensively, the operative didn’t reject it out of hand. The operative noted that in recent years the CIA’s human intelligence assets, known as “humint” – spooks on the ground who conduct surveillances, make contacts, and infiltrate the enemy – had been “eviscerated” in favor of the NSA’s far less perilous “sigint”, or signals intelligence program, the remote interception of electronic communications. As a result, “U.S. intelligence finds itself going back to sources that you may not necessarily like to go back to, but are required to”, the veteran intelligence operative said. “We don’t like the fact, but our humint structures are gone. Israeli intel’s humint is as strong as ever. If you have an intel gap, those gaps are not closed overnight. It takes years and years of diligent work, a high degree of security, talented and dedicated people, willing management and a steady hand. It is not a fun business, and it’s certainly not one without its dangers. If you lose that capability, well… organizations find themselves having to make a pact with the devil. The problem [in U.S. intel] is very great”.</span></p>
<p id="p_1_44" class="container"><span class="contents">If such an understanding did exist between CIA and Mossad with regard to al-Qaeda’s U.S. operatives, the complicity would explain a number of oddities: it would explain the CIA’s nearly incoherent, and perhaps purposely deceptive, reconstruction of events as to how Mihdhar and Hazmi joined the watch list; it might even explain the apparent brazenness of the Israeli New Jersey cell celebrating on the morning of 9/11 (protected under the CIA wing, they were free to behave as they pleased). It would also explain the assertion in one of the leading Israeli dailies, <em>Yedioth Ahronoth</em>, that in the months prior to 9/11, when the Israeli “art students” were being identified and rounded up, the CIA “actively promoted their expulsion”. The implication in the <em>Yedioth Ahronoth</em> article was that the CIA was simply being careless, not trying to spirit the Israelis safely out of the country. At this point we cannot be certain.</span></p>
<p id="p_1_45" class="container"><span class="contents">Israeli spying against the U.S. is of course hotly denied by both governments. In 2002, responding to my own questions about the “art students”, Israeli embassy spokesman Mark Regev issued a blanket denial. “Israel does not spy on the United States”, Regev told me. The pronouncements from officialdom are strictly pro forma, as it is no secret that spying by Israel on the United States has been wide-ranging and unabashed. A 1996 General Accounting Office report, for example, found that Israel “conducts the most aggressive espionage operation against the United States of any U.S. ally”. More recently, a former intelligence official told the <em>Los Angeles Times</em> in 2004 that “[t]here is a huge, aggressive, ongoing set of Israeli activities directed against the United States”. It is also routine that Israeli spying is ignored or downplayed by the U.S. government (the case of convicted spy Jonathan Pollard, sentenced to life in prison in 1986, is a dramatic exception). According to the American Prospect, over the last 20 years at least six sealed indictments have been issued against individuals allegedly spying “on Israel’s behalf”, but the cases were resolved “through diplomatic and intelligence channels” rather than a public airing in the courts. Career Justice Department and intelligence officials who track Israeli espionage told the Prospect of “long-standing frustration among investigators and prosecutors who feel that cases that could have been made successfully against Israeli spies were never brought to trial, or that the investigations were shut down prematurely”.</span></p>
<p id="p_1_46" class="container"><span class="contents"><strong>The Questions That Await Answers</strong></span></p>
<p id="p_1_47" class="container"><span class="contents">Remarkably, the Urban Moving Systems Israelis, when interrogated by the FBI, explained their motives for “celebration” on the New Jersey waterfront – a celebration that consisted of cheering, smiling, shooting film with still and video cameras and, according to the FBI, “high-fiving” – in the Machia­vel­lian light of geopolitics. “Their explanation of why they were happy”, FBI spokesman Margolin told me, “was that the United States would now have to commit itself to fighting [Middle East] terrorism, that Americans would have an understanding and empathy for Israel’s circumstances, and that the attacks were ultimately a good thing for Israel”. When reporters on the morning of 9/11 asked former Israeli Prime Minister Benjamin Netanyahu about the effect the attacks would have on IsraeliAmerican relations, he responded with a similar gut analysis: “It’s very good”, he remarked. Then he amended the statement: “Well, not very good, but it will generate immediate sympathy [for Israel from Americans]”.</span></p>
<p id="p_1_48" class="container"><span class="contents">What is perhaps most damning is that the Israelis’ celebration on the New Jersey waterfront occurred in the first sixteen minutes after the initial crash, when no one was aware this was a terrorist attack. In other words, from the time the first plane hit the north tower, at 8:46 a.m., to the time the second plane hit the south tower, at 9:02 a.m., the overwhelming assumption of news outlets and government officials was that the plane’s impact was simply a terrible accident. It was only after the second plane hit that suspicions were aroused. Yet if the men were cheering for political reasons, as they reportedly told the FBI, they obviously believed they were witnessing a terrorist act, and not an accident.</span></p>
<p id="p_1_49" class="container"><span class="contents">After returning safely to Israel in the late autumn of 2001, three of the five New Jersey Israelis spoke on a national talk show that winter. Oded Ellner, who on the afternoon of September 11 had, like his compatriots, protested to arresting officer Sgt. Dennis Rivelli that “we’re Israeli”, admitted to the interviewer: “We are coming from a country that experiences terror daily. Our purpose was to document the event”. By his own admission, then, Ellner stood on the New Jersey waterfront documenting with film and video a terrorist act before anyone knew it was a terrorist act.</span></p>
<p id="p_1_50" class="container"><span class="contents">One obvious question among many comes to mind: If these men were trained as professional spies, why did they exhibit such outright oafishness at the moment of truth on the waterfront? The ABC network source close to the 20/20 report noted one of the more disturbing explanations proffered by counterintelligence investigators at the FBI: “The Israelis felt that in some way their intelligence had worked out – i.e., they were celebrating their own acumen and ability as intelligence agents”.</span></p>
<p id="p_1_51" class="container"><span class="contents">The questions abound: Did the Urban Moving Systems Israelis, ready to “document the event”, arrive at the waterfront before the first plane came in from the north? And if they arrived right after, why did they believe it was a terrorist attack? What about the strange tale of the “art students”? Could they have been mere hustlers, as they claimed, who ended up repeatedly crossing paths with federal agents and living next door to most of the 9/11 hijackers by coincidence? Did the Israeli authorities find out more about the impending attacks than they shared with their U.S. counterparts? Or did the Israeli spies on the ground only intercept vague chatter that, in their view, did not warrant breaking cover to share the information? On the other hand, did the U.S. government receive more advance information about the attacks from Israeli authorities than it is willing to admit? What about the 9/11 Commission’s eliding of reported Israeli warnings that may have led to the watchlisting of Mih­dhar and Hazmi? Were the Israeli warnings purposely washed from the historical record? Did the CIA know more about pre-9/11 Israeli spying than it has admitted?</span></p>
<p id="p_1_52" class="container"><span class="contents">The unfortunate fact is that the truth may never be uncovered, not by officialdom, and certainly not by a passive press. James Bamford, who in a coup of re­­port­­ing during the 1980s revealed the inner workings of the NSA in The Puzzle Palace, points to the “key problem”: “The Israelis were all sent out of the country”, he says. “There’s no nexus left. The FBI just can’t go knocking on doors in Israel. They need to work with the State Department. They need letters rogatory, where you ask a government of a foreign country to get answers from citizens in that country”. The Israeli government will not likely comply.</span></p>
<p id="p_1_53" class="container"><span class="contents">So any investigation “is now that much more com­pli­cated”, says Bamford. He recalls a story he produced for ABC News concern­ing two murder suspects – U.S. citizens – who fled to Israel and fought extradition for ten years. “The Israelis did nothing about it until I went to Israel, knocking on doors, and finally found the two suspects. I think it’d be a great idea to go over and knock on their doors”, says Bamford.</span></p>
<p id="p_1_54" class="container"><span class="contents">The suspects are gone. The trail is cold. Yet many of the key facts and promising leads sit freely on the web, in the archives, safe in the news-morgues at 20/20 and <em>The Forward</em> and <em>Die Zeit</em>. An investigator close to the matter says it reminds him of the Antonioni film “Blow-Up”, a movie about a photographer who discovers the evidence of a covered-up murder hidden before his very eyes in the frame of an enlarged photograph. It’s a mystery that no one appears eager to solve.</span></p>
<p id="p_1_55" class="container"><span class="contents"><em>Christopher Ketcham is a freelance journalist who has written for </em>Harper’s <em>and </em>Salon<em>. Many of his writings, including his groundbreaking story on the Israeli art students, can be read on his website: christopherketcham.com, as can the Shea memo.</em></span></p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-236922" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-236922" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-236922" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-236922" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-236922" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2021/09/08/">September 8, 2021</a> - <!-- at 2:03 am -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/deception/" rel="category tag">Deception</a>, <a href="https://alethonews.com/category/false-flag-terrorism/" rel="category tag">False Flag Terrorism</a>, <a href="https://alethonews.com/category/timeless-or-most-popular/" rel="category tag">Timeless or most popular</a>					   | <a href="https://alethonews.com/tag/911/" rel="tag">9/11</a>, <a href="https://alethonews.com/tag/cia/" rel="tag">CIA</a>, <a href="https://alethonews.com/tag/fbi/" rel="tag">FBI</a>, <a href="https://alethonews.com/tag/israel/" rel="tag">Israel</a>, <a href="https://alethonews.com/tag/united-states/" rel="tag">United States</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="76e783b021" /><input type="hidden" name="_wp_http_referer" value="/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='236922' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df8185746a" /></p>
<input type="hidden" name="genseq" value="1631089133" />
<input type="hidden" id="ak_js" name="ak_js" value="84"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2021/09/08/dr-peter-mccullough-attention-nz-covid-19-the-dangerous-jab-thats-driving-delta/">&laquo; Previous</a> | </p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2021/09/07/is-monoclonal-antibody-treatment-saving-lives/" target="_blank" rel="noopener"><img loading="lazy" data-attachment-id="236864" data-permalink="https://alethonews.com/about/external-content-duckduckgo-149/" data-orig-file="https://alethonews.files.wordpress.com/2021/09/external-content.duckduckgo-8-e1631019829198.jpg" data-orig-size="450,254" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="external-content.duckduckgo" data-image-description="" data-image-caption="" data-medium-file="https://alethonews.files.wordpress.com/2021/09/external-content.duckduckgo-8-e1631019829198.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2021/09/external-content.duckduckgo-8-e1631019829198.jpg?w=450" class="aligncenter size-full wp-image-236864" src="https://alethonews.files.wordpress.com/2021/09/external-content.duckduckgo-8-e1631019829198.jpg?w=450&#038;h=254" alt="" width="450" height="254" srcset="https://alethonews.files.wordpress.com/2021/09/external-content.duckduckgo-8-e1631019829198.jpg 450w, https://alethonews.files.wordpress.com/2021/09/external-content.duckduckgo-8-e1631019829198.jpg?w=150&amp;h=85 150w, https://alethonews.files.wordpress.com/2021/09/external-content.duckduckgo-8-e1631019829198.jpg?w=300&amp;h=169 300w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2021/09/07/is-monoclonal-antibody-treatment-saving-lives/" target="_blank" rel="noopener">IS MONOCLONAL ANTIBODY TREATMENT SAVING LIVES?</a></h2>
<h2></h2>
<p style="text-align:center;"><a href="https://alethonews.com/category/video/" target="_blank" rel="noopener"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>Resources</strong></h2>
<h2><a href="https://alethonews.com/2021/09/07/challenging-vaccination-policies-at-work/" target="_blank" rel="noopener">Challenging Vaccination Policies At Work</a></h2>
<blockquote>
<h5><span style="color:#003366;">UK <em>Freedom</em> Project | August 31, 2021</span></h5>
</blockquote>
<p>The UK Government has played a duplicitous game over recent months regarding COVID-19 vaccines and proof of vaccination status.</p>
<section class="elementor-section elementor-top-section elementor-element elementor-element-80b0111 elementor-section-boxed elementor-section-height-default elementor-section-height-default">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-c893f21">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-14c2deb elementor-widget elementor-widget-heading">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default"><strong>Background</strong></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-bdc0fdb elementor-section-boxed elementor-section-height-default elementor-section-height-default">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-84d9dd3">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-dbbfe1c elementor-widget elementor-widget-text-editor">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<p>Early in 2021, in response to a petition calling for the government to commit to not implementing COVID-19 vaccine passports that received over 375,000 signatures, the Vaccines Minister repeatedly stated that mandating vaccines and implementing a passport system would be discriminatory and a dangerous first step onto a very slippery slope.</p>
<p>Yet here we are at the end of August with a vaccine mandate in place for care home workers and the government allowing, and indeed enabling, private businesses to set their own policies regarding vaccination and vaccine status for both employees and customers.</p>
<p>While many employers are jumping on the bandwagon and are either making COVID-19 vaccination a condition of continued employment or are implementing various discrimination measures such as segregating non-vaccinated staff from the rest of the workforce, most have failed to appreciate that there is already well established law in effect that protects the rights of employees (and human beings in general) and prevents employers enacting such policies.<span>&#8230; </span><a href="https://alethonews.com/2021/09/07/challenging-vaccination-policies-at-work/" target="_blank" rel="noopener">continue</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to receive  new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,668 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="df17ca7b48" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>4,970,819 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2021/09/'> September 2021 </option>
	<option value='https://alethonews.com/2021/08/'> August 2021 </option>
	<option value='https://alethonews.com/2021/07/'> July 2021 </option>
	<option value='https://alethonews.com/2021/06/'> June 2021 </option>
	<option value='https://alethonews.com/2021/05/'> May 2021 </option>
	<option value='https://alethonews.com/2021/04/'> April 2021 </option>
	<option value='https://alethonews.com/2021/03/'> March 2021 </option>
	<option value='https://alethonews.com/2021/02/'> February 2021 </option>
	<option value='https://alethonews.com/2021/01/'> January 2021 </option>
	<option value='https://alethonews.com/2020/12/'> December 2020 </option>
	<option value='https://alethonews.com/2020/11/'> November 2020 </option>
	<option value='https://alethonews.com/2020/10/'> October 2020 </option>
	<option value='https://alethonews.com/2020/09/'> September 2020 </option>
	<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2021/09/01/" aria-label="Posts published on September 1, 2021">1</a></td><td><a href="https://alethonews.com/2021/09/02/" aria-label="Posts published on September 2, 2021">2</a></td><td><a href="https://alethonews.com/2021/09/03/" aria-label="Posts published on September 3, 2021">3</a></td><td><a href="https://alethonews.com/2021/09/04/" aria-label="Posts published on September 4, 2021">4</a></td><td><a href="https://alethonews.com/2021/09/05/" aria-label="Posts published on September 5, 2021">5</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2021/09/06/" aria-label="Posts published on September 6, 2021">6</a></td><td><a href="https://alethonews.com/2021/09/07/" aria-label="Posts published on September 7, 2021">7</a></td><td id="today"><a href="https://alethonews.com/2021/09/08/" aria-label="Posts published on September 8, 2021">8</a></td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2021/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 111.13447673148%; padding: 1px; margin: 1px;"  title="Aletho News (1782)">Aletho News</a> <a href="https://alethonews.com/category/book-review/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Book Review (423)">Book Review</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 142.8910858641%; padding: 1px; margin: 1px;"  title="Civil Liberties (5658)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 116.14867817348%; padding: 1px; margin: 1px;"  title="Corruption (2394)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 164.48820187896%; padding: 1px; margin: 1px;"  title="Deception (8294)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 126.22623989513%; padding: 1px; margin: 1px;"  title="Economics (3624)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.80249071444%; padding: 1px; margin: 1px;"  title="Environmentalism (643)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 167.05265457723%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8607)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 109.38933799432%; padding: 1px; margin: 1px;"  title="Fake News (1569)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 108.42254752021%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1451)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.29222197946%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3510)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 123.31767533319%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3269)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 140.44133712038%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (5359)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 139.57286432161%; padding: 1px; margin: 1px;"  title="Militarism (5253)">Militarism</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 115.53419270264%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2319)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 107.8981865851%; padding: 1px; margin: 1px;"  title="Russophobia (1387)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 113.61699803365%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (2085)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 114.69849246231%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2217)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 127.32412060302%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3758)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.56445269827%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (736)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (9577)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 115.2802053747%; padding: 1px; margin: 1px;"  title="Video (2288)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 135.9514966135%; padding: 1px; margin: 1px;"  title="War Crimes (4811)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 120.05680576797%; padding: 1px; margin: 1px;"  title="Wars for Israel (2871)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 8.8965517241379pt;" aria-label="9/11 (180 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.620689655172pt;" aria-label="Afghanistan (629 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.655172413793pt;" aria-label="Africa (459 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 8.6896551724138pt;" aria-label="AIPAC (167 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.068965517241pt;" aria-label="al-Qaeda (268 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 8.6206896551724pt;" aria-label="Argentina (165 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8.6896551724138pt;" aria-label="Australia (168 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.7241379310345pt;" aria-label="BBC (237 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 11.034482758621pt;" aria-label="Benjamin Netanyahu (369 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/bolivia/" class="tag-cloud-link tag-link-14837 tag-link-position-10" style="font-size: 8pt;" aria-label="Bolivia (135 items)">Bolivia</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-11" style="font-size: 8.8275862068966pt;" aria-label="Brazil (176 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-12" style="font-size: 12.896551724138pt;" aria-label="Canada (687 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-13" style="font-size: 11.379310344828pt;" aria-label="Central Intelligence Agency (412 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 11.862068965517pt;" aria-label="China (492 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-15" style="font-size: 14.551724137931pt;" aria-label="CIA (1,205 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-16" style="font-size: 9.3793103448276pt;" aria-label="CNN (211 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-17" style="font-size: 8.8275862068966pt;" aria-label="Colombia (175 items)">Colombia</a>
<a href="https://alethonews.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-18" style="font-size: 13.793103448276pt;" aria-label="Covid-19 (936 items)">Covid-19</a>
<a href="https://alethonews.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-696137869 tag-link-position-19" style="font-size: 12.206896551724pt;" aria-label="COVID-19 Vaccine (551 items)">COVID-19 Vaccine</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-20" style="font-size: 8.8965517241379pt;" aria-label="Da’esh (180 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-21" style="font-size: 10.137931034483pt;" aria-label="Donald Trump (274 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-22" style="font-size: 11.655172413793pt;" aria-label="Egypt (455 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-23" style="font-size: 14.620689655172pt;" aria-label="European Union (1,234 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-24" style="font-size: 10.48275862069pt;" aria-label="Facebook (310 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-25" style="font-size: 12.206896551724pt;" aria-label="FBI (544 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-26" style="font-size: 13.379310344828pt;" aria-label="France (806 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-27" style="font-size: 13.724137931034pt;" aria-label="Gaza (911 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-28" style="font-size: 10.620689655172pt;" aria-label="Germany (324 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-29" style="font-size: 9.2413793103448pt;" aria-label="Google (205 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-30" style="font-size: 11.379310344828pt;" aria-label="Hamas (414 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-31" style="font-size: 10pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-32" style="font-size: 11.724137931034pt;" aria-label="Hezbollah (471 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-33" style="font-size: 12.620689655172pt;" aria-label="Hillary Clinton (629 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-34" style="font-size: 19.172413793103pt;" aria-label="Human rights (5,628 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-35" style="font-size: 10pt;" aria-label="India (260 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-36" style="font-size: 16pt;" aria-label="Iran (1,945 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-37" style="font-size: 13.793103448276pt;" aria-label="Iraq (923 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-38" style="font-size: 11.103448275862pt;" aria-label="ISIS (382 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-39" style="font-size: 19.724137931034pt;" aria-label="Israel (6,813 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-40" style="font-size: 12.551724137931pt;" aria-label="Israeli settlement (613 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-41" style="font-size: 8.4827586206897pt;" aria-label="Japan (159 items)">Japan</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-42" style="font-size: 11.724137931034pt;" aria-label="Jerusalem (470 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-43" style="font-size: 8.2068965517241pt;" aria-label="John Kerry (145 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-44" style="font-size: 8.4137931034483pt;" aria-label="Korea (155 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-45" style="font-size: 14.413793103448pt;" aria-label="Latin America (1,137 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-46" style="font-size: 12.206896551724pt;" aria-label="Lebanon (546 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-47" style="font-size: 11.103448275862pt;" aria-label="Libya (381 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-48" style="font-size: 16.137931034483pt;" aria-label="Middle East (2,034 items)">Middle East</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 10.758620689655pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.551724137931pt;" aria-label="NATO (1,210 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.586206896552pt;" aria-label="New York Times (880 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 9.3793103448276pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.241379310345pt;" aria-label="NSA (399 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 14.965517241379pt;" aria-label="Obama (1,375 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 9.8620689655172pt;" aria-label="Pakistan (253 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 18.758620689655pt;" aria-label="Palestine (4,871 items)">Palestine</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-57" style="font-size: 9.1034482758621pt;" aria-label="Qatar (195 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-58" style="font-size: 16.758620689655pt;" aria-label="Russia (2,528 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-59" style="font-size: 13.586206896552pt;" aria-label="Sanctions against Iran (860 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-60" style="font-size: 14.620689655172pt;" aria-label="Saudi Arabia (1,226 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-61" style="font-size: 17.448275862069pt;" aria-label="Syria (3,197 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-62" style="font-size: 9.6551724137931pt;" aria-label="The Guardian (232 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-63" style="font-size: 13.724137931034pt;" aria-label="Turkey (908 items)">Turkey</a>
<a href="https://alethonews.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-64" style="font-size: 8.8965517241379pt;" aria-label="Twitter (183 items)">Twitter</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.8965517241379pt;" aria-label="UAE (179 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 17.034482758621pt;" aria-label="UK (2,758 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.206896551724pt;" aria-label="Ukraine (1,082 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 11.931034482759pt;" aria-label="United Nations (499 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (14,397 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.034482758621pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 12.965517241379pt;" aria-label="Venezuela (700 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 10.758620689655pt;" aria-label="Washington Post (335 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 14.689655172414pt;" aria-label="West Bank (1,261 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.551724137931pt;" aria-label="Yemen (618 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.724137931034pt;" aria-label="Zionism (6,683 items)">Zionism</a></div></li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="brianharryaustralia" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">brianharryaustralia on <a href="https://alethonews.com/2021/09/07/san-franciscos-grace-cathedral-to-require-vaccine-passports-for-entry/#comment-199591">San Francisco’s Grace Cathedra&hellip;</a></td></tr><tr><td title="papasha408" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e4231f3be6b12c73b887ded64697335b?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">papasha408 on <a href="https://alethonews.com/2021/09/07/san-franciscos-grace-cathedral-to-require-vaccine-passports-for-entry/#comment-199586">San Francisco’s Grace Cathedra&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/09/07/rand-paul-top-republicans-demand-faucis-firing-as-new-docs-show-agency-funded-risky-covid-studies-in-china/#comment-199581">Rand Paul &amp; top Republican&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/09/07/beijing-concerned-about-natos-china-nuclear-threat-theory/#comment-199568">Beijing concerned about NATO&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/09/07/san-franciscos-grace-cathedral-to-require-vaccine-passports-for-entry/#comment-199567">San Francisco’s Grace Cathedra&hellip;</a></td></tr><tr><td title="papasha408" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e4231f3be6b12c73b887ded64697335b?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">papasha408 on <a href="https://alethonews.com/2021/09/07/san-franciscos-grace-cathedral-to-require-vaccine-passports-for-entry/#comment-199565">San Francisco’s Grace Cathedra&hellip;</a></td></tr><tr><td title="lex" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/c24e338f2398239801aa20b8de506245?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">lex on <a href="https://alethonews.com/2021/09/06/dr-chant-covid-will-be-with-us-forever-people-will-have-to-get-used-to-endless-booster-vaccines/#comment-199559">Dr. Chant: COVID Will be With&hellip;</a></td></tr><tr><td title="Gerard" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/d81dd92b56ae50a225292e59920473b1?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Gerard on <a href="https://alethonews.com/2021/09/05/madness/#comment-199554">Madness</a></td></tr><tr><td title="foffa gremlin" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/85c520dffab72e1d62932ef0970a4127?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">foffa gremlin on <a href="https://alethonews.com/2021/09/06/dr-chant-covid-will-be-with-us-forever-people-will-have-to-get-used-to-endless-booster-vaccines/#comment-199552">Dr. Chant: COVID Will be With&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/09/06/ticket-sales-flatlining-as-rebellion-against-vaccine-passports-grows/#comment-199551">Ticket Sales “Flatlining” as R&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/09/06/victoria-australia-will-lock-out-unvaccinated-people-from-its-economy/#comment-199549">Victoria, Australia will ‘Lock&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/09/06/dr-chant-covid-will-be-with-us-forever-people-will-have-to-get-used-to-endless-booster-vaccines/#comment-199548">Dr. Chant: COVID Will be With&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2021/09/08/dr-peter-mccullough-attention-nz-covid-19-the-dangerous-jab-thats-driving-delta/' title='Coronavirus Plushie | August 31, 2021 Dr. Peter McCullough’s zoom call with Voices for Freedom, condensed down from 1 hour 45 minutes to 30 minutes. I’ve also added other video footage, screenshots, etc. Now, more than ever, we really need to open as many eyes as possible to what’s going on, so please share this […]'>DR. PETER MCCULLOUGH: ATTENTION NZ! COVID-19 &amp; THE DANGEROUS JAB THAT’S DRIVING DELTA</a> <span class="rss-date">September 8, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/09/07/rand-paul-top-republicans-demand-faucis-firing-as-new-docs-show-agency-funded-risky-covid-studies-in-china/' title='RT | September 8, 2021 Top White House Covid adviser Anthony Fauci is facing calls to resign after newly released documents suggested his agency funded dangerous “gain-of-function” research in China, despite previous denials. Demands for the health adviser’s firing come after the Intercept obtained more than 900 pages of material related to coronavirus resea [&hellip;]'>Rand Paul &amp; top Republicans demand Fauci’s firing as new docs show agency funded risky Covid studies in China</a> <span class="rss-date">September 8, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/09/07/rutgers-bans-unvaccinated-online-only-student-from-virtual-classes/' title='RT | September 7, 2021 A US university student who chose to take classes remotely rather than be forced to get vaccinated against Covid-19 for on-campus learning has reportedly been barred from school despite doing his studies 70 miles (100km) away. Logan Hollar, a 22-year-old psychology major, told NJ.com in an article published on Sunday that […]'>Rutgers bans unvaccinated online-only student from virtual classes</a> <span class="rss-date">September 7, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/09/07/beijing-concerned-about-natos-china-nuclear-threat-theory/' title='Press TV – September 7, 2021 China has expressed concern about NATO’s assertions about an alleged nuclear threat from Beijing, stressing that the country is not involved in any arms race and its nuclear activities are for national security purposes. “China is gravely concerned about and firmly opposes the ‘China nuclear threat theory’ NATO has […] [&hellip;]'>Beijing concerned about NATO’s ‘China nuclear threat theory’</a> <span class="rss-date">September 7, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/09/07/released-docs-describe-highest-risk-involved-in-us-funded-coronavirus-research-in-wuhan/' title='Deadly bat caves &amp; humanized mice tests RT | September 7, 2021 Documents obtained by The Intercept reveal that the US government funded studies into coronavirus in bats in Wuhan long before the pandemic, with the proposal showing it was aware of the risk that researchers would be infected. More than 900 pages of material […]'>Released docs describe ‘HIGHEST RISK’ involved in US-funded coronavirus research in Wuhan</a> <span class="rss-date">September 7, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/09/07/san-franciscos-grace-cathedral-to-require-vaccine-passports-for-entry/' title='By Ken Macon | Reclaim The Net | September 7, 2021 The Grace Cathedral in San Francisco will soon have proof-of-vaccination as a requirement for entry. The vaccine mandate will apply to congregants and people attending other services and events at the church. Leaders at the church said that the vaccine passport move is in […]'>San Francisco’s Grace Cathedral to require vaccine passports for entry</a> <span class="rss-date">September 7, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/09/07/the-vaccine-liability-issue-hinges-on-whether-the-vaccine-is-a-covered-countermeasure/' title='By Meryl Nass, MD |  September 6, 2021 Only companies and individuals dealing with “Covered Countermeasures” have their liability waived. Below is the definition of a covered countermeasure. For a drug or vaccine to be a covered countermeasure, it has to be designated as an Emergency Use Authorized product. Licensed products, being used for their […]'>The Vaccine Liability Issue Hinges on Whether the Vaccine is a Covered Countermeasure</a> <span class="rss-date">September 7, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/09/07/the-great-reset-demands-firing-all-unvaccinated-employees/' title='By Dr. Joseph Mercola | September 7, 2021 Over the past year and a half, I’ve written many articles detailing the evidence supporting the claim that the COVID pandemic is a ruse to usher in a new system of global centralized governance by unelected leaders, the so-called Great Reset. The recent release of the House […]'>The Great Reset Demands Firing All Unvaccinated Employees</a> <span class="rss-date">September 7, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/09/07/doctor-jabbing-children-is-contravention-of-international-law/' title='By Richie Allen | September 7, 2021 Retired paediatrician Dr. Ros Jones has suggested that the UK government may be contravening international law if they offer covid jabs to healthy 12 to 15 year-olds. The Joint Committee on Vaccination and Immunisation (JCVI) is not recommending jabs for healthy children, but the government has indicated that […]'>Doctor: Jabbing Children Is “Contravention Of International Law”</a> <span class="rss-date">September 7, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/09/07/challenging-vaccination-policies-at-work/' title='UK Freedom Project | August 31, 2021 The UK Government has played a duplicitous game over recent months regarding COVID-19 vaccines and proof of vaccination status. Background Early in 2021, in response to a petition calling for the government to commit to not implementing COVID-19 vaccine passports that received over 375,000 signatures, the Vaccines Ministe [&hellip;]'>Challenging Vaccination Policies At Work</a> <span class="rss-date">September 7, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/09/07/is-monoclonal-antibody-treatment-saving-lives/' title='The Highwire with Del Bigtree | September 3, 2021 Covid-19 treatments have been a hotbed of controversy since the onset of the pandemic, but monoclonal antibody treatment seems to be the only regiment for #Covid19 patients that health officials, doctors, and people on all sides can agree on. Texas doctor, Richard Bartlett, MD, who saved […]'>IS MONOCLONAL ANTIBODY TREATMENT SAVING LIVES?</a> <span class="rss-date">September 7, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/09/06/dr-chant-covid-will-be-with-us-forever-people-will-have-to-get-used-to-endless-booster-vaccines/' title='By Paul Joseph Watson | Summit News | September 6, 2021 Australian health chief Dr. Kerry Chant says that COVID will be with us “forever” and people will have to “get used to” taking endless booster vaccines. The New South Wales Chief Health Officer made the alarming comments during a recent press conference. “We need […]'>Dr. Chant: COVID Will be With us “Forever,” People Will Have to “Get Used To” Endless Booster Vaccines</a> <span class="rss-date">September 7, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/09/06/ticket-sales-flatlining-as-rebellion-against-vaccine-passports-grows/' title='By Paul Joseph Watson | Summit News | September 6, 2021 Ticket sales for events in the UK that could require vaccine passports are “flatlining” according to industry insiders, as the rebellion against the onerous system grows. The government has asserted that it will continue to pursue the policy despite multiple warnings that it will […]'>Ticket Sales “Flatlining” as Rebellion Against Vaccine Passports Grows</a> <span class="rss-date">September 7, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/09/06/who-are-palestinian-escapees-from-israels-gilboa-prison/' title='By Awad Al-Rujoub | MEMO | September 6, 2021 In the early hours of this morning, six Palestinians escaped from Israel’s Gilboa Prison after they dug a tunnel out of the high-security prison. Five of the prisoners were members of the Islamic Jihad movement, and one was a former commander of Fatah. They are all from the […]'>Who are Palestinian escapees from Israel’s Gilboa prison?</a> <span class="rss-date">September 7, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/09/06/moscow-bothered-by-uncontrolled-unrestricted-expansion-of-us-military-biolab-network-near-russia/' title='By Ilya Tsukanov – Sputnik – 06.09.2021 A Ukrainian lawmaker blew the lid off how many US military biological experiments took place in Ukraine last year, pointing to repeated outbreaks of otherwise inexplicable dangerous diseases in the country since the labs were opened. Similar facilities operate in other countries near Russia, including Georgia, Kazakhst [&hellip;]'>Moscow bothered by ‘uncontrolled, unrestricted expansion’ of US military biolab network near Russia</a> <span class="rss-date">September 6, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/09/06/victoria-australia-will-lock-out-unvaccinated-people-from-its-economy/' title='A woman scans a QR code to enter a store in Melbourne, Victoria, Australia, June 11, 2021 © Reuters / Sandra Sanders By Paul Joseph Watson | Summit News  | September 6, 2021 Authorities in Victoria, Australia have announced they will “lock out” unvaccinated people from being able to participate in the economy. Premier Dan […]'>Victoria, Australia will ‘Lock Out’ unvaccinated people from its economy</a> <span class="rss-date">September 6, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/09/06/oxford-prof-jabbing-children-without-parental-consent-is-battery/' title='By Richie Allen | September 6, 2021 Clinicians will be reluctant to administer covid-19 jabs to children without parental consent according to Oxford Family Law Professor Lucinda Ferguson. She told The Telegraph this morning that injecting a child without parental permission is “technically battery.” Yesterday, vaccine minister Nadhim Zahawi said that if a 1 [&hellip;]'>Oxford Prof: “Jabbing Children Without Parental Consent Is Battery!”</a> <span class="rss-date">September 6, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/09/06/jabs-for-kids-and-the-impossibility-of-informed-consent/' title='By Neil McCarthy | TCW Defending Freedom | September 6, 2021 ‘THEY’RE coming after the children next’: these were the words of a Northern Ireland GP, Anne McCloskey, on a video she posted on social media a couple of weeks ago, much shared until predictably deleted from YouTube and Twitter; words which, amongst others, have led to […]'>Jabs for kids and the impossibility of informed consent</a> <span class="rss-date">September 6, 2021</span></li></ul></li>
<li id="rss-43" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://off-guardian.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://off-guardian.org" title="because facts really should be sacred">OffGuardian</a></h2>
<ul><li><a class='rsswidget' href='https://off-guardian.org/2021/09/07/watch-go-forth-and-multiply/' title='Do you think the world is overpopulated? Are you worried that having a baby would contribute to climate change? Deep down, do you hate humanity? If so, then it’s time to stop swallowing the propaganda of the anti-human death cult and to realize that creation is our ultimate act of rebellion against the elitists and …'>WATCH: Go Forth and Multiply</a> <span class="rss-date">September 7, 2021</span></li><li><a class='rsswidget' href='https://off-guardian.org/2021/09/07/letter-to-a-covidian-a-time-travel-experiment/' title='Margaret Anna Alice Hello there. I understand you’re a believer. You have zealous, unwavering faith in the System. You Trust The Science™. You deem anything that falls beyond the margins of the approved narrative “misinformation,” “conspiracy theories,” and “fake news.” You dutifully wear your badge of obedience. You social distance. You lock down when you’r [&hellip;]'>Letter to a Covidian: A Time-Travel Experiment</a> <span class="rss-date">September 7, 2021</span></li><li><a class='rsswidget' href='https://off-guardian.org/2021/09/06/17-covid-skeptic-memes-to-get-you-through-the-day-part-10/' title='Kim Usbourne What day is it? Monday! Are we still experiencing weird totalitarian rollouts of medical apartheid and cultish mass brainwashing around the globe? You bet! Then it must be time for more Monday Morning MemesTM! Won’t it be nice when this listicle ceases to be relevant, and all these tropes can finally become yesterday’s …'>17 Covid-Skeptic Memes to Get You Through the Day – Part 10</a> <span class="rss-date">September 6, 2021</span></li></ul></li>
<li id="rss-42" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://richieallen.co.uk/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://richieallen.co.uk" title="Covering the stories the MSM won&#039;t">Richie Allen</a></h2>
<ul><li><a class='rsswidget' href='https://richieallen.co.uk/health-secretary-if-child-wants-jab-child-will-prevail-over-parents/' title='The UK Health Secretary Sajid Javid said this morning that if children and parents differ when it comes to the child receiving a covid jab, the child will prevail if he or she is deemed to be competent. Speaking to Kay Burley on SKY News Javid said: “If there is a difference of opinion between […]'>Health Secretary: “If Child Wants Jab Child Will Prevail Over Parents”</a> <span class="rss-date">September 8, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/doctor-jabbing-children-is-contravention-of-international-law/' title='Retired paediatrician Dr. Ros Jones has suggested that the UK government may be contravening international law if they offer covid jabs to healthy 12 to 15 year-olds. The Joint Committee in Vaccination and Immunisation (JCVI) is not recommending jabs for healthy children, but the government has indicated that it will do so anyway. Dr. Jones, […]'>Doctor: Jabbing Children Is “Contravention Of International Law”</a> <span class="rss-date">September 7, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/uk-government-draws-up-plans-for-october-lockdown/' title='It is being reported this morning that the UK government has drawn up plans for a so-called “firebreak lockdown” should covid cases continue to rise. Speaking to LBC Radio presenter Nick Ferrari, vaccine minister Nadhim Zahawi said: “I haven’t seen any erm plans around this. I think the really important thing to really say to […]'>UK Government Draws Up Plans For October Lockdown</a> <span class="rss-date">September 7, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/its-your-call-on-tuesdays-richie-allen-show/' title='Good morning! I’m looking forward to today’s show. I’ll be taking your calls on the phone and on Skype from 5.30pm UK time. All the details are on the meme above. As usual, if you’ve been on a recent phone-in show, please don’t try and get on today to give others a chance. The show […]'>It’s YOUR Call On Tuesday’s Richie Allen Show</a> <span class="rss-date">September 7, 2021</span></li></ul></li>
<li id="rss-41" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://consentfactory.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://consentfactory.org" title="Manufacturing consent for private and public sector clients for over 250 years">Consent Factory</a></h2>
<ul><li><a class='rsswidget' href='https://consentfactory.org/2021/09/02/the-covidian-cult-part-iii/' title='In The Covidian Cult (Part I) and (Part II), I characterized the so-called “New Normal” as a “global totalitarian ideological movement.” Since I published those essays, more and more people have come to see it for what it is, not “insanity” or “an overreaction,” but, in fact, a new form of totalitarianism, a globalized, pathologized,… Read More The Covidian [&hellip;]'>The Covidian Cult (Part III)</a> <span class="rss-date">September 2, 2021</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/watch-gazas-children-innocence-lost/' title='Gaza children describe their experiences during and after Israel&#039;s bombing of Gaza May 10 to May 21, 2021 in this 8-minute film.'>WATCH: Gaza’s Children: Innocence Lost</a> <span class="rss-date">September 4, 2021</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/west-bank-israeli-troops-shoot-dead-another-palestinian-man-raed-jadallah/' title='Israeli military shot Palestinian Raed Jadallah with live fire and allowed him to bleed to death. Israel will &quot;investigate&quot; the unexplained killing.'>West Bank: Israeli troops shoot dead another Palestinian man</a> <span class="rss-date">September 1, 2021</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/israel-soldiers-arrest-seven-journalists-peaceful-protest/' title='Israeli military arrested, handcuffed, and interrogated Palestinian journalists who had just covered a peaceful protest inside a &quot;closed military zone.&quot; According to the Israeli military&#039;s own regulations, journalists are allowed in such areas.'>Israeli Soldiers Arrest Seven Journalists Covering Peaceful West Bank Protest</a> <span class="rss-date">August 31, 2021</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/09/07/cet-30-year-averages/' title='By Paul Homewood   The World Meteorological Organisation is clear about defining climate average: It is disappointing then that the Met Office still continues to use the 1981-2010 period as its base. By doing this, of course, it exaggerates temperature increases in the UK. If we look at the Central England Temperature mean temperatures, for […]'>CET 30-Year Averages</a> <span class="rss-date">September 7, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/09/06/britain-forced-to-fire-up-coal-plant-amid-record-power-prices-and-winter-squeeze/' title='By Paul Homewood   h/t Ian Magness   Young Rachel seems surprised!!       The UK has turned to a coal-fired power station to help boost its energy supply after global gas and power prices hit new highs and wind farms produced very low levels of electricity. National Grid ESO, which balances Britain’s electricity […]'>Britain forced to fire up coal plant amid record power prices and winter squeeze</a> <span class="rss-date">September 6, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/09/06/jcb-heir-goes-subsidy-hunting/' title='By Paul Homewood     Green entrepreneur Jo Bamford has joined forces with multi-family office Vedra Partners to launch HYCAP, a hydrogen investment fund which has set its sights on raising £1bn. The capital, which already stands at more than £200m after the first round of investment, will be injected largely into UK businesses, with […]'>JCB Heir Goes Subsidy Hunting</a> <span class="rss-date">September 6, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/09/06/the-white-elephant-of-green-hydrogen/' title='By Paul Homewood   Worth bookmarking.     According to GWPF deputy director Andrew Montford: Between the wind farm’s electricity and heating your home with hydrogen, there will be highly significant energy losses – that’s basic physics and chemistry. Green hydrogen would be four times the price of natural gas for heating, and twice the […]'>The White Elephant of Green Hydrogen</a> <span class="rss-date">September 6, 2021</span></li></ul></li>
<li id="rss-44" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notrickszone.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notrickszone.com" title="&quot;Not here to worship what is known, but to question it&quot; - Jacob Bronowski. Climate and energy news from Germany in English - by Pierre L. Gosselin">No Tricks Zone</a></h2>
<ul><li><a class='rsswidget' href='https://notrickszone.com/2021/09/07/austria-20-hospitalized-fully-vaccinated-germany-3-in-nursing-home-had-to-be-resuscitated-after-3rd-jab/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=austria-20-hospitalized-fully-vaccinated-germany-3-in-nursing-home-had-to-be-resuscitated-after-3rd-jab' title='It’s becoming increasingly clear that the vaccines against COVID are falling far short of what they were promised to be. Oberhausen-Germany: “Three seniors had to be resuscitated” after 3rd jab Germany has started administering third shots to the elderly and already reports of signs of dangerous side effects are emerging. In a nursing home in […]'>Austria: 20% Hospitalized “Fully Vaccinated”. Germany: 3 In Nursing Home “Had To Be Resuscitated” After 3rd Jab</a> <span class="rss-date">September 7, 2021</span></li><li><a class='rsswidget' href='https://notrickszone.com/2021/09/06/until-recently-scientists-believed-climate-change-has-been-melting-antarctic-glaciers-now-they-do-not/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=until-recently-scientists-believed-climate-change-has-been-melting-antarctic-glaciers-now-they-do-not' title='According to a new study, 36% of 1979-2017 Antarctic ice loss was from the Thwaites and Pine Island glaciers. Scientists believed this glacier melt was due to anthropogenic climate change “until recently”. Now they say the glacier mass losses are due to the thin underlying crust and anomalously high geothermal heat in this region. We’ve […]'>Until Recently Scientists Believed Climate Change Has Been Melting Antarctic Glaciers. Now They Do Not.</a> <span class="rss-date">September 6, 2021</span></li></ul></li>
<li id="rss-40" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://sebastianrushworth.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://sebastianrushworth.com" title="">Sebastian Rushworth M.D.</a></h2>
<ul><li><a class='rsswidget' href='https://sebastianrushworth.com/2021/09/05/is-potassium-effective-against-high-blood-pressure/' title='I’ve written previously about how salt (sodium) only marginally raises blood pressure, and how the evidence that there is any benefit to reducing salt intake in the diet is weak at best. Now it’s time to look at that other salt, potassium. While sodium raises blood pressure, potassium supposedly lowers blood pressure, and many people have been given the reco [&hellip;]'>Is potassium effective against high blood pressure?</a> <span class="rss-date">September 5, 2021</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202136y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-e4231f3be6b12c73b887ded64697335b">
	</div>
	<div class="grofile-hash-map-c24e338f2398239801aa20b8de506245">
	</div>
	<div class="grofile-hash-map-d81dd92b56ae50a225292e59920473b1">
	</div>
	<div class="grofile-hash-map-85c520dffab72e1d62932ef0970a4127">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=6a1dc967a5","homeURL":"https:\/\/alethonews.com\/","postID":"236922","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210901";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210901";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2021\/09\/08\/what-did-israel-know-in-advance-of-the-9-11-attacks\/":236922};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/09/08/what-did-israel-know-in-advance-of-the-9-11-attacks/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"74a0670441","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2Fabout%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkFtOxDAMRTdEalqkkeYDsRSUpp7iNi/shE53j5mhQjxU4MuxfY/ja1iycSkWjAUmgQFfyGE+N5PcgLYoOl8HlLeeSyGozDBmvzaB4iba+FBN9nWk+KH1NF9hTz3IQhn/A30q7IB20G1MbxmClYKsL1PYuvkbpEOn54q8vodmyfqJyZzOqxrTmpSfvGuKocfhF9t2JglYzF1zC4/Kwylx2HNsOVVBDxOWrPuarbDDLDSMWASk9uKYcqEU946TkxRz8pYY5MkyxXGLf1jMXO7zJVXuIdy3h+54bLvu0E6vLobZWw=='></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'236922','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8ekM9OWNlRGhKP0Z2P1JSbD1BU3w/SDd0RFdGNWt5L1J8JSsxfk1fNFl2RGptPSZhNS0tRE9henxPdFpKRVMzMzklaDlXa2E3RW1Pdl1mUmtkVD9RVWRiN2k0MDdVVU9vNzErRCswMklrKyVkem9PWVd0bGkrayZdY3l0MHBiNURuZWQlc2lfcS01Tix0N2hVNGk5Z3FdSD95WUtiLWcsLFlEMUM9aWFwV1hUaVQudUxLMmE9UW5jP109M0dIS0dbVVpJRHQ2RmlkYmhvVV9GcFY='}]);
_stq.push([ 'clickTrackerInit', '10703098', '236922' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 121 seconds ago
	generated in 0.239 seconds
	served from batcache in 0.003 seconds
	expires in 179 seconds
-->
