<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Fake Meat, Fake Breastmilk and Food Shortages &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Fake Meat, Fake Breastmilk and Food&nbsp;Shortages Comments Feed" href="https://alethonews.com/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0-RC4-53438"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNj1sOwiAQRTckHQ2p9se4FgoTQjtQwkPD7q0kaq0a/Ty5j7kDF8/k5BK6BDYzT1kbFyEgiYSK+SmmFTUyxg18jpEZMcKAyQs5skpv9rtX5xl7DHpWAsJ5xxvebKHPhhT0NNWCPohQIKZC+CgyTlJWtzsRLCojkNDWIQvwJAoGRqiFLI017nd81pb8Evo+vi5d/CzKlBPTwajV7L8rgkjG6fiMn+xxt29523HeHYYrMAmiwQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtsKwkAMRH/IuBS81AfxW7bbuEb3xialfr6pRaUgfQkzISczZizgchJMYuIAJQyeEhuXK+o+FitGLyL2ZDFg1LOtY96Y/9hIvUdRnD8aBJ/rSNEY6LpSkRl0RhoiyE2zeI1TamoDgR44By42M0omZSGl+SvWfnrMELKzQjktDFyDpbqGVuxC9ir9u8vPTtAlnpvd6dAem3bf3F9sios1?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/alethonews.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"260438"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10703098","siteURL":"https:\/\/alethonews.com","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"dd31ff0f1c","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pIUmC-15KC","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jEsOwjAMBS+EiYpEKQvEWVpiooQktmyHz+0JK1AXLOfpzbgHw4WqYTWX1BVaYkZoijKHvkGsV9om3bifX2nAuYVY1Qnm2dADk9qK1lavSzZgoefrT/EePRILqn6ML4HRDSssEn3A7p/LaRj3u8NxmKYxvQFnG0na'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/" />
<link rel='shortlink' href='https://wp.me/pIUmC-15KC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2022%2F06%2F03%2Ffake-meat-fake-breastmilk-and-food-shortages%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2022%2F06%2F03%2Ffake-meat-fake-breastmilk-and-food-shortages%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fake Meat, Fake Breastmilk and Food Shortages" />
<meta property="og:url" content="https://alethonews.com/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/" />
<meta property="og:description" content="By Dr. Joseph Mercola | June 2, 2022 Fake food is being poised as a panacea to end world hunger and food shortages, but there’s nothing miraculous about synthetic, lab-made food. It can’t compare t…" />
<meta property="article:published_time" content="2022-06-03T20:26:36+00:00" />
<meta property="article:modified_time" content="2022-06-03T20:26:36+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=200&#038;ts=1654288594" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="Fake Meat, Fake Breastmilk and Food&nbsp;Shortages" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'andreas04', amp: false, siteid: 8982, blogid: 10703098, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="https://www.bitchute.com/video/EEtv4xucijl4/ By Dr. Joseph Mercola | June 2, 2022 Fake food is being poised as a panacea to end world hunger and food shortages, but there’s nothing miraculous about synthetic, lab-made food. It can’t compare to food that comes from nature in terms of nutrition or environmental protection, and as we’re seeing with the mysterious&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/amp/"></head>

<body class="post-template-default single single-post postid-260438 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-260438" class="entry post-260438 post type-post status-publish format-standard hentry category-deception category-fake-news category-mainstream-media-warmongering tag-biomilq tag-gates-foundation tag-the-guardian tag-united-states">

                <h2>Fake Meat, Fake Breastmilk and Food&nbsp;Shortages</h2>

                <p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" title="Formula for disaster: Bill Gates&#039; BIOMILQ pushing formula shortage" width="459" height="344" src="https://www.bitchute.com/embed/EEtv4xucijl4/?feature=oembed#?secret=IGqbcoELfj" data-secret="IGqbcoELfj" frameborder="0"></iframe></p>
<blockquote>
<h5><a href="https://articles.mercola.com/sites/articles/archive/2022/06/02/fake-meat-fake-breastmilk-food-shortages.aspx" target="_blank" rel="noopener"><span style="color:#003366;">By Dr. Joseph Mercola | June 2, 2022</span></a></h5>
</blockquote>
<p>Fake food is being poised as a panacea to end world hunger and food shortages, but there’s nothing miraculous about synthetic, lab-made food. It can’t compare to food that comes from nature in terms of nutrition or environmental protection, and as we’re seeing with the mysterious infant formula shortages, when you’re dependent on fake food, your very survival is also dependent on the handful of companies that manufacture them.</p>
<p>With parents getting desperate in the search for infant formula, it’s eye-opening that campaigns haven’t been started to encourage new mothers to breastfeed — the best food for infants and one that also happens to be free and readily available in most cases. If you haven’t read my article on the best workaround for infant formula for those that are unable to breast feed, <a href="https://takecontrol.substack.com/p/infant-formula-shortage" target="_blank" rel="noopener">it is on Substack</a>.</p>
<p>In the video above, you can watch a concerning timeline about why this may be, as Bill Gates appears to be behind the push to stop breastfeeding and encourage uptake of BIOMILQ, a cell-cultured “human milk” made in a lab,<sup><span id="edn1">1</span></sup> along with other varieties of fake food.</p>
<p><strong>Bill Gates’ Formula for Disaster</strong></p>
<p>In June 2020, Bill Gates announced startup company BIOMILQ, which is using biotechnology to create lab-made human milk for babies. Using mammary epithelial cells placed in flasks with cell culture media, the cells grow and are placed in a bioreactor that the company says “recreates conditions similar to in the breast.”<sup><span id="edn2">2</span></sup></p>
<p>This synthetic lab-made breast milk replacement raised $3.5 million in funding from Gates’ investment firm Breakthrough Energy Ventures.<sup><span id="edn3">3</span></sup> Gates has also contributed at least $319 million to the media,<sup><span id="edn4">4</span></sup> including <em>The Guardian</em>, allowing him to control and dictate what they print. The day after the Gates Foundation paid <em>The Guardian</em> its annual funding in May 2022, it released a hit piece on breastfeeding titled, “Turns out breastfeeding really does hurt — why does no one tell you?”<sup><span id="edn5">5</span></sup></p>
<p>U.S. Customs and Border Protection (CBP) offers also seized 588 cases of infant formula from Europe in April 2021 because it lacked appropriate nutritional labeling. In February 2021, CBP officers said they inspected 17 separate shipments of infant formula from Germany and The Netherlands, leading to a warning against buying infant formula online from overseas.</p>
<p>At the time, Keith Fleming, CBP’s acting director of field operations in Baltimore, Maryland, said in a news release:<sup><span id="edn6">6</span></sup></p>
<blockquote><p>“Consumers should be very careful when contemplating the purchase of items over the internet from an international source, because they may not get what they expect. People expect that the products they purchase comply with existing U.S. health and safety laws and regulations and they’ll be safe for them or their family. That’s not always the case.”</p></blockquote>
<p>While warning Americans against purchasing infant formula from overseas, in February 2022 the U.S. Food and Drug Administration announced bacterial contamination at the Abbott Nutrition’s Sturgis, Michigan facility,<sup><span id="edn7">7</span></sup> which is behind the current infant formula shortages. While Gates is clearly behind the push to stop breastfeeding and encourage BIOMILQ in lieu of breastmilk or formula, the formula shortages highlight the risks of consolidated food production.</p>
<p><strong>Abbott Enriched Shareholders While Formula Sickened Babies</strong></p>
<p>Corporate consolidation is rampant in the U.S. baby formula market, of which 90% is controlled by four companies. Abbot is among them, responsible for 43% of baby formula production in the U.S.<sup><span id="edn8">8</span></sup> Yet, according to a whistleblower filing from October 2021, equipment at the company’s Sturgis facility was “failing and in need of repair.”</p>
<p>Pitting and pinholes reportedly existed in a number of pipes, allowing bacterial contamination. Leadership was aware of the failing equipment for up to seven years before the February 2022 outbreak, according to the whistleblower’s report.<sup><span id="edn9">9</span></sup></p>
<p>With equipment in need of repair, and a bacteria outbreak in their formula sickening babies, Abbott used its massive profits from 2019 to 2021 to announce a lucrative stock buyback program.<sup><span id="edn10">10</span></sup> According to <em>The Guardian</em> :<sup><span id="edn11">11</span></sup></p>
<blockquote><p>“Abbott detected bacteria eight times as its net profits soared by 94% between 2019 and 2021. And just as its tainted formula allegedly began sickening a number of babies, with two deaths reported, the company increased dividends to shareholders by over 25% while announcing a stock buyback program worth $5bn.”</p></blockquote>
<p>Speaking with <em>The Guardian</em>, Rakeen Mabud, chief economist for the Groundwork Collaborative, added, “Abbott chose to prioritize shareholders by issuing billions of dollars in stock buybacks instead of making productive investments.”<sup><span id="edn12">12</span></sup></p>
<p><strong>Big Meat and Dairy Companies Dominate Fake Meat Industry</strong></p>
<p>The increasing number of plant-based fake foods and lab-grown meat companies give the illusion that consumers are getting more choices and the food industry is becoming less consolidated. However, there are still relatively few firms that are controlling the global grab for “protein” markets.</p>
<p>In a research article published in Frontiers in Sustainable Food Systems, Philip Howard, a faculty member in the department of community sustainability at Michigan State University, and colleagues explain how this “protein” industry convergence is further jeopardizing the resilience of the food system and reducing genetic diversity of livestock and crops:<sup><span id="edn13">13</span></sup></p>
<blockquote><p>“Recent years have seen the convergence of industries that focus on higher protein foods, such as meat processing firms expanding into plant-based substitutes and/or cellular meat production, and fisheries firms expanding into aquaculture. A driving force behind these changes is dominant firms seeking to increase their power relative to close competitors, including by extending beyond boundaries that pose constraints to growth.</p></blockquote>
<blockquote><p>The broad banner of “protein” offers a promising space to achieve this goal, despite its nutritionally reductionist focus on a single macronutrient. Protein firm strategies to increase their dominance are likely to further diminish equity in food systems by exacerbating power asymmetries.”</p></blockquote>
<p>Tyson and Cargill, two of the largest meat processors in the world, for instance, have invested in fake meat company Memphis Meats, which also has backing from Bill Gates and Richard Branson. Other billionaires invested in fake foods include Sergey Brin (Mosa Meat), Peter Thiel (Modern Meadow) and Marc Benioff (Eat Just).</p>
<p>“These companies wouldn’t be making these investments if they didn’t expect that the intellectual properties held by these start-ups will lead to monopoly profits,” Howard notes.<sup><span id="edn14">14</span></sup> In “The Politics of Protein,” a report from the International Panel of Experts on Sustainable Food Systems (IPES-Food), Howard explains:<sup><span id="edn15">15</span></sup></p>
<blockquote><p>“Nearly every large meat and dairy processor/manufacturer has also acquired or developed plant-based meat and dairy substitutes, establishing footholds in a market that is growing approximately 20% per year.</p></blockquote>
<blockquote><p>More than a dozen of these firms have also invested in start-ups that are attempting to commercialize lab-grown meat and fish. Meanwhile, Vanguard and BlackRock — two of the world’s biggest asset management firms — have investments in almost all the largest meat, dairy, and animal feed companies.”</p></blockquote>
<p>It is important to understand why all of these fake meat products are an absolute metabolic disaster relates to the fact that they are using vegetable fats to replace animal fats. Not only are they devoid of important vitamins like vitamin A and vitamin K2, but they are loaded with the dangerous omega-6 fat linoleic acid LA.</p>
<p>In some cases they contain up to 10 to 20 times the amount found in meats, which will radically contribute to diseases like diabetes, obesity, cancer and heart disease.</p>
<p><strong>Lab-Grown Food Is an Environmental Catastrophe</strong></p>
<p>The push for fake food is being made on the platform that it will somehow save the environment from the ravages of factory farming, which has devastated the environment with its concentrated animal feeding operations and monocultures. But this, too, is misleading.</p>
<p>In February 2021, the Good Food Institute (GFI), a nonprofit group behind the alternative protein industry, released a techno-economic analysis of cultivated meat, which was prepared by consulting firm CE Delft.<sup><span id="edn16">16</span></sup> In it, they developed a model to reduce the current costs of cultured meat production down to a point that would make it economically feasible in full-scale plants by 2030, a model they said is “feasible.”</p>
<p>In attempting to create cultured meat on the scale that would be necessary to feed the world, logistical problems are numerous and, possibly, insurmountable. There are waste products — catabolites — to deal with, as even cultured cells excrete waste that is toxic.</p>
<p>And, the oxygen and nutrients available must be adequately distributed to all the cells — something that’s difficult in a large reactor. Stirring the cells faster or adding more oxygen may help, but this can cause fatal stress to the cells.<sup><span id="edn17">17</span></sup></p>
<p>The environmental “benefits” are also on shaky ground when you factor in soy production as well as the use of conventional energy sources. When this is factored in, GFI’s life-cycle analysis found that cultured meat may be worse for the environment than conventionally produced chicken and pork.<sup><span id="edn18">18</span>,</sup><sup><span id="edn19">19</span></sup></p>
<p>Farmer and historian John Lewis-Stempel also points out that the world’s farmers already produce enough food for the global population: “[A]ny discussion of global food policy needs to begin with one plain fact: there is … no actual food shortage. Already, the planet’s farmers produce enough food to cater for the projected 10 billion humans of 2050. The problem is waste and distribution.”<sup><span id="edn20">20</span></sup></p>
<p>Yet, the push for the creation of fake protein sources continues. In the foreword to Navdanya International’s report “False Solutions That Endanger Our Health and Damage the Planet,” Vandana Shiva also details how lab-grown foods are catastrophic for human health and the environment, as they are repeating the mistakes already made with industrial agriculture:<sup><span id="edn21">21</span></sup></p>
<blockquote><p>“In response to the crises in our food system, we are witnessing the rise of technological solutions that aim to replace animal products and other food staples with lab-grown alternatives. Artificial food advocates are reiterating the old and failed rhetoric that industrial agriculture is essential to feed the world.</p></blockquote>
<blockquote><p>Real, nutrient-rich food is gradually disappearing, while the dominant industrial agricultural model is causing an increase in chronic diseases and exacerbating climate change. The notion that high-tech, “farm free” lab food is a viable solution to the food crisis is simply a continuation of the same mechanistic mindset which has brought us to where we are today — the idea that we are separate from and outside of nature.</p></blockquote>
<blockquote><p>Industrial food systems have reduced food to a commodity, to “stuff” that can then be constituted in the lab. In the process, both the planet’s health and our health have been nearly destroyed.”</p></blockquote>
<p><strong>Signs the Fake Meat Industry Is Stalling</strong></p>
<p>For all of its fanfare, there are signs that the fake meat industry may be failing before it ever gets off the ground. Shares of Beyond Meat, for one example, lost $6 billion since March 2020 due to weak sales growth and has resorted to partnering with PepsiCo to release a plant-based jerky product.</p>
<p>“My analysis is the launch will do very little to increase the company’s fortunes,” writes business development consultant Victor Martino in Just Food.<sup><span id="edn22">22</span></sup> He argues that the “plant-based meat revolution” is just a PR stunt, a narrative that’s set to implode:<sup><span id="edn23">23</span></sup></p>
<blockquote><p>“The fact is, despite increased product availability in terms of brand choices and added retail outlets, plant-based meat sales stalled in 2021, recording zero growth, according to recent research from SPINS, data commissioned and released by The Plant-Based Foods Association and The Good Food Institute.</p></blockquote>
<blockquote><p>According to the research, the total annual sales of plant-based meat in the US remained stable at $1.4 billion. That’s a continuation of the 1.4% share of total meat category sales.”</p></blockquote>
<p>Shares of Beyond Meat and Oatly, a plant-based milk substitute, have lost more than half their value in 2022,<sup><span id="edn24">24</span></sup> but this isn’t to say that their executives are suffering. Beyond Meat’s former chief growth officer Chuck Muth sold shares valued at more than $62 million from 2019 to 2021, while Biz Stone, a current board member and Twitter co-founder, has made millions on Beyond Meat stock.<sup><span id="edn25">25</span></sup></p>
<p>The fact remains that when private companies control the food supply, they will also ultimately control countries and entire populations. Biotech will eventually push farmers and ranchers out of the equation and will threaten food security and human health. In other words, the work being done in the name of sustainability and saving the planet will give greater control to private corporations while weakening the population.</p>
<p>To save the planet and support your health, skip all the fake meat alternatives and opt for real food that’s being raised the right way instead. When you shop for food, know your farmer and look for regenerative, biodynamic and/or grass fed farming methods, which are bringing you truly sustainable food for a healthy population and planet.</p>
<p><strong>Sources and References</strong></p>
<ul id="footnote-references2">
<li><sup><span id="ednref1"><span id="lblReferenceNo">1,</span></span></sup> <sup><span id="ednref3"><span id="lblReferenceNo">3</span></span></sup> <a id="lnkReference" href="https://rumble.com/v154mif-formula-for-disaster-bill-gates-biomilq-pushing-formula-shortage.html" target="_blank" rel="noopener">Rumble May 17, 2022</a></li>
<li><sup><span id="ednref2"><span id="lblReferenceNo">2</span></span></sup> <a id="lnkReference" href="https://www.biomilq.com/our-science" target="_blank" rel="noopener">BIOMILQ, Our Science</a></li>
<li><sup><span id="ednref4"><span id="lblReferenceNo">4</span></span></sup> <a id="lnkReference" href="https://www.mintpressnews.com/documents-show-bill-gates-has-given-319-million-to-media-outlets/278943/" target="_blank" rel="noopener">MintPress News November 15, 2021</a></li>
<li><sup><span id="ednref5"><span id="lblReferenceNo">5</span></span></sup> <a id="lnkReference" href="https://www.theguardian.com/commentisfree/2022/may/09/breastfeeding-does-hurt-no-one-tell-you-guilt-trips-secrecy" target="_blank" rel="noopener">The Guardian May 9, 2022</a></li>
<li><sup><span id="ednref6"><span id="lblReferenceNo">6</span></span></sup> <a id="lnkReference" href="https://www.cbp.gov/newsroom/local-media-release/philadelphia-cbp-seizes-nearly-600-cases-infant-formula-unapproved" target="_blank" rel="noopener">U.S. Customs and Border Protection April 5, 2021</a></li>
<li><sup><span id="ednref7"><span id="lblReferenceNo">7</span></span></sup> <a id="lnkReference" href="https://www.fda.gov/food/outbreaks-foodborne-illness/fda-investigation-cronobacter-infections-powdered-infant-formula-february-2022" target="_blank" rel="noopener">U.S. FDA May 17, 2022</a></li>
<li><sup><span id="ednref8"><span id="lblReferenceNo">8,</span></span></sup> <sup><span id="ednref9"><span id="lblReferenceNo">9,</span></span></sup> <sup><span id="ednref10"><span id="lblReferenceNo">10</span></span></sup> <a id="lnkReference" href="https://childrenshealthdefense.org/defender/abbott-stock-buybacks-tainted-formula-sickened-babies/" target="_blank" rel="noopener">Children’s Health Defense May 23, 2022</a></li>
<li><sup><span id="ednref11"><span id="lblReferenceNo">11,</span></span></sup> <sup><span id="ednref12"><span id="lblReferenceNo">12</span></span></sup> <a id="lnkReference" href="https://www.theguardian.com/environment/2022/may/20/abbott-baby-formula-shareholder-profits" target="_blank" rel="noopener">The Guardian May 20, 2022</a></li>
<li><sup><span id="ednref13"><span id="lblReferenceNo">13</span></span></sup> <a id="lnkReference" href="https://www.frontiersin.org/articles/10.3389/fsufs.2021.684181/full" target="_blank" rel="noopener">Front. Sustain. Food Syst., 16 August 2021</a></li>
<li><sup><span id="ednref14"><span id="lblReferenceNo">14</span></span></sup> <a id="lnkReference" href="https://civileats.com/2021/09/22/op-ed-giant-meat-and-dairy-companies-are-dominating-the-plant-based-protein-market/" target="_blank" rel="noopener">Civil Eats September 22, 2021</a></li>
<li><sup><span id="ednref15"><span id="lblReferenceNo">15</span></span></sup> <a id="lnkReference" href="https://www.ipes-food.org/_img/upload/files/ProteinExecSummary.pdf" target="_blank" rel="noopener">IPES-Food, The Politics of Protein, Executive Summary, Page 3</a></li>
<li><sup><span id="ednref16"><span id="lblReferenceNo">16</span></span></sup> <a id="lnkReference" href="https://cedelft.eu/publications/tea-of-cultivated-meat/" target="_blank" rel="noopener">Techno-Economic Analysis for the production of cultivated meat February 2021</a></li>
<li><sup><span id="ednref17"><span id="lblReferenceNo">17,</span></span></sup> <sup><span id="ednref19"><span id="lblReferenceNo">19</span></span></sup> <a id="lnkReference" href="https://thecounter.org/lab-grown-cultivated-meat-cost-at-scale/" target="_blank" rel="noopener">The Counter September 22, 2021</a></li>
<li><sup><span id="ednref18"><span id="lblReferenceNo">18</span></span></sup> <a id="lnkReference" href="https://cedelft.eu/wp-content/uploads/sites/2/2021/04/CE_Delft_190107_LCA_of_cultivated_meat_Def.pdf" target="_blank" rel="noopener">LCA of cultivated meat – February 2021, Page 3</a></li>
<li><sup><span id="ednref20"><span id="lblReferenceNo">20</span></span></sup> <a id="lnkReference" href="https://unherd.com/2022/05/george-monbiots-farming-fantasies/?=frlh" target="_blank" rel="noopener">Unherd May 17, 2022</a></li>
<li><sup><span id="ednref21"><span id="lblReferenceNo">21</span></span></sup> <a id="lnkReference" href="https://childrenshealthdefense.org/defender/farm-free-lab-food-catastrophic-human-health-environment/" target="_blank" rel="noopener">Children’s Health Defense April 5, 2022</a></li>
<li><sup><span id="ednref22"><span id="lblReferenceNo">22,</span></span></sup> <sup><span id="ednref23"><span id="lblReferenceNo">23</span></span></sup> <a id="lnkReference" href="https://www.just-food.com/comment/de-bunking-the-industry-bias-behind-plant-based-meat/" target="_blank" rel="noopener">Just Food March 30, 2022</a></li>
<li><sup><span id="ednref24"><span id="lblReferenceNo">24</span></span></sup> <a id="lnkReference" href="https://www.cnbc.com/2022/05/14/plant-based-food-stocks-beyond-meat-oatly-face-a-reset.html" target="_blank" rel="noopener">CNBC May 14, 2022</a></li>
<li><sup><span id="ednref25"><span id="lblReferenceNo">25</span></span></sup> <a id="lnkReference" href="https://www.michelersimon.com/articles/beyond-meat-stock-may-be-falling-but-these-executives-are-making-bank" target="_blank" rel="noopener">Michele Simon March 1, 2022</a></li>
</ul>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-260438" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Fake%20Meat%2C%20Fake%20Breastmilk%20and%20Food%20Shortages&body=https%3A%2F%2Falethonews.com%2F2022%2F06%2F03%2Ffake-meat-fake-breastmilk-and-food-shortages%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="7477fe41d6" data-email-share-track-url="https://alethonews.com/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-260438" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-260438" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-260438" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-260438" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2022/06/03/">June 3, 2022</a> - <!-- at 2:26 pm -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/deception/" rel="category tag">Deception</a>, <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" rel="category tag">Fake News</a>, <a href="https://alethonews.com/category/mainstream-media-warmongering/" rel="category tag">Mainstream Media, Warmongering</a>					   | <a href="https://alethonews.com/tag/biomilq/" rel="tag">BIOMILQ</a>, <a href="https://alethonews.com/tag/gates-foundation/" rel="tag">Gates Foundation</a>, <a href="https://alethonews.com/tag/the-guardian/" rel="tag">The Guardian</a>, <a href="https://alethonews.com/tag/united-states/" rel="tag">United States</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2e9b482d46" /><input type="hidden" name="_wp_http_referer" value="/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='260438' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7d26010494" /></p>
<input type="hidden" name="genseq" value="1654288594" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="75"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2022/06/03/remember-when-they-said-you-were-just-as-likely-to-get-myocarditis-from-covid/">&laquo; Previous</a> | </p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2018/06/03/joe-rogan-interview-with-robert-schoch/" rel="noopener" target="_blank"><img loading="lazy" data-attachment-id="260370" data-permalink="https://alethonews.com/about/a589-77a4-4a04-a188-58ab9035caef-3718356162/" data-orig-file="https://alethonews.files.wordpress.com/2022/06/a589-77a4-4a04-a188-58ab9035caef-3718356162-e1654225567638.jpg" data-orig-size="420,220" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a589-77a4-4a04-a188-58ab9035caef-3718356162" data-image-description="" data-image-caption="" data-medium-file="https://alethonews.files.wordpress.com/2022/06/a589-77a4-4a04-a188-58ab9035caef-3718356162-e1654225567638.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2022/06/a589-77a4-4a04-a188-58ab9035caef-3718356162-e1654225567638.jpg?w=420" src="https://alethonews.files.wordpress.com/2022/06/a589-77a4-4a04-a188-58ab9035caef-3718356162-e1654225567638.jpg?w=420&#038;h=220" alt="" width="420" height="220" class="aligncenter size-full wp-image-260370" srcset="https://alethonews.files.wordpress.com/2022/06/a589-77a4-4a04-a188-58ab9035caef-3718356162-e1654225567638.jpg 420w, https://alethonews.files.wordpress.com/2022/06/a589-77a4-4a04-a188-58ab9035caef-3718356162-e1654225567638.jpg?w=150&amp;h=79 150w, https://alethonews.files.wordpress.com/2022/06/a589-77a4-4a04-a188-58ab9035caef-3718356162-e1654225567638.jpg?w=300&amp;h=157 300w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2018/06/03/joe-rogan-interview-with-robert-schoch/" rel="noopener" target="_blank">Joe Rogan interview with Robert Schoch</a></h2>
<p style="text-align:center;"><a href="https://alethonews.com/category/video/" target="_blank" rel="noopener"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<hr />
<h2 style="text-align:center;"><strong>Film Review</strong></h2>
<h2><a href="https://www.latimes.com/opinion/story/2022-05-30/top-gun-maverick-memorial-day-tom-cruise-pentagon-propaganda" target="_blank" rel="noopener">Why does the Pentagon give a helping hand to films like ‘Top Gun’?</a></h2>
<blockquote>
<h5><span style="color:#003366;">By Roger Stahl &#8211; <em>Los Angeles Times</em> &#8211; May 30, 2022 </span></h5>
</blockquote>
<p>As this country commemorates Memorial Day, many will head to theaters to bathe in the nostalgia of “Top Gun: Maverick,” which opened Friday. With Tom Cruise on screen, the multiplex will crack with high-fives and roar with F-18 fighter jets, those sleek emblems of American power.</p>
<p>The film’s F-18s and other military gear are courtesy of the Pentagon. This is the job of the U.S. Defense Department’s <a href="https://www.defense.gov/Help-Center/Article/Article/2762716/dod-production-assistance-for-movies-and-television-productions/" target="_blank" rel="noopener">Entertainment Media Office</a>, which allows use of such assets in exchange for control of the script. Each military branch — except for the Marine Corps, which operates out of Camp Pendleton in San Diego County — maintains satellite offices along Wilshire Boulevard to do outreach with the entertainment industry. The original 1986 “Top Gun,” which was <a href="https://www.latimes.com/archives/la-xpm-1986-09-04-mn-13964-story.html">intimately guided by the Navy</a>, has long represented the military’s capabilities when it comes to steering pop culture.</p>
<p>Until recently, the scholarly consensus had been that this phenomenon was isolated to perhaps a couple of hundred films. In the past five years, however, my small group of researchers has acquired 30,000 pages of internal Defense Department documents through Freedom of Information Act requests and newly <a href="https://guides.library.georgetown.edu/media/filmscripts" target="_blank" rel="noopener">available archives</a> at Georgetown University, which show that the Pentagon and the Central Intelligence Agency have exercised direct editorial control over more than 2,500 films and television shows. These discoveries raise questions about the government’s reach at a time when deciphering propaganda from fact has become increasingly difficult. &#8230; <a href="https://www.latimes.com/opinion/story/2022-05-30/top-gun-maverick-memorial-day-tom-cruise-pentagon-propaganda" target="_blank" rel="noopener">continue</a></p>
<hr />
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>


			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to receive  new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,776 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="10703098"/>
					<input type="hidden" name="source" value="https://alethonews.com/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="beb4e6092d" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Sign me up!					</button>
				</p>
			</form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>5,733,766 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2022/06/'> June 2022 </option>
	<option value='https://alethonews.com/2022/05/'> May 2022 </option>
	<option value='https://alethonews.com/2022/04/'> April 2022 </option>
	<option value='https://alethonews.com/2022/03/'> March 2022 </option>
	<option value='https://alethonews.com/2022/02/'> February 2022 </option>
	<option value='https://alethonews.com/2022/01/'> January 2022 </option>
	<option value='https://alethonews.com/2021/12/'> December 2021 </option>
	<option value='https://alethonews.com/2021/11/'> November 2021 </option>
	<option value='https://alethonews.com/2021/10/'> October 2021 </option>
	<option value='https://alethonews.com/2021/09/'> September 2021 </option>
	<option value='https://alethonews.com/2021/08/'> August 2021 </option>
	<option value='https://alethonews.com/2021/07/'> July 2021 </option>
	<option value='https://alethonews.com/2021/06/'> June 2021 </option>
	<option value='https://alethonews.com/2021/05/'> May 2021 </option>
	<option value='https://alethonews.com/2021/04/'> April 2021 </option>
	<option value='https://alethonews.com/2021/03/'> March 2021 </option>
	<option value='https://alethonews.com/2021/02/'> February 2021 </option>
	<option value='https://alethonews.com/2021/01/'> January 2021 </option>
	<option value='https://alethonews.com/2020/12/'> December 2020 </option>
	<option value='https://alethonews.com/2020/11/'> November 2020 </option>
	<option value='https://alethonews.com/2020/10/'> October 2020 </option>
	<option value='https://alethonews.com/2020/09/'> September 2020 </option>
	<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>June 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2022/06/01/" aria-label="Posts published on June 1, 2022">1</a></td><td><a href="https://alethonews.com/2022/06/02/" aria-label="Posts published on June 2, 2022">2</a></td><td id="today"><a href="https://alethonews.com/2022/06/03/" aria-label="Posts published on June 3, 2022">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2022/05/">&laquo; May</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 110.59573206876%; padding: 1px; margin: 1px;"  title="Aletho News (1928)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 144.53171310018%; padding: 1px; margin: 1px;"  title="Civil Liberties (6508)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 115.27119146414%; padding: 1px; margin: 1px;"  title="Corruption (2559)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 162.35921754594%; padding: 1px; margin: 1px;"  title="Deception (8914)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 125.05927682276%; padding: 1px; margin: 1px;"  title="Economics (3880)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.27445168939%; padding: 1px; margin: 1px;"  title="Environmentalism (670)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 161.15145228216%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8751)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 109.01007705987%; padding: 1px; margin: 1px;"  title="Fake News (1714)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 107.46887966805%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1506)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.15560165975%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3893)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 120.8283935981%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3309)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 138.25577949022%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (5661)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/malthusian-ideology-phony-scarcity/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Malthusian Ideology, Phony Scarcity (498)">Malthusian Ideology, Phony Scarcity</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 137.28512151749%; padding: 1px; margin: 1px;"  title="Militarism (5530)">Militarism</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 114.27830468287%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2425)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 107.8689982217%; padding: 1px; margin: 1px;"  title="Russophobia (1560)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 120.16152934203%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (3219)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 113.50770598696%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2321)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 124.51837581506%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3807)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 101.95613515116%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (762)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (10620)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 115.28601066983%; padding: 1px; margin: 1px;"  title="Video (2561)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 135.08446947244%; padding: 1px; margin: 1px;"  title="War Crimes (5233)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 117.98310610551%; padding: 1px; margin: 1px;"  title="Wars for Israel (2925)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 8.6930693069307pt;" aria-label="9/11 (187 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.50495049505pt;" aria-label="Afghanistan (662 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.60396039604pt;" aria-label="Africa (491 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 8.4158415841584pt;" aria-label="AIPAC (169 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 9.8019801980198pt;" aria-label="al-Qaeda (271 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 8.3465346534653pt;" aria-label="Argentina (166 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 9.4554455445545pt;" aria-label="Australia (240 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.7326732673267pt;" aria-label="BBC (265 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 10.772277227723pt;" aria-label="Benjamin Netanyahu (369 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-10" style="font-size: 8.6237623762376pt;" aria-label="Brazil (181 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-11" style="font-size: 13.128712871287pt;" aria-label="Canada (804 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-12" style="font-size: 11.118811881188pt;" aria-label="Central Intelligence Agency (412 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-13" style="font-size: 12.158415841584pt;" aria-label="China (582 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-14" style="font-size: 14.514851485149pt;" aria-label="CIA (1,275 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-15" style="font-size: 9.2475247524752pt;" aria-label="CNN (222 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-16" style="font-size: 8.5544554455446pt;" aria-label="Colombia (175 items)">Colombia</a>
<a href="https://alethonews.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-17" style="font-size: 15.138613861386pt;" aria-label="Covid-19 (1,597 items)">Covid-19</a>
<a href="https://alethonews.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-696137869 tag-link-position-18" style="font-size: 15pt;" aria-label="COVID-19 Vaccine (1,525 items)">COVID-19 Vaccine</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-19" style="font-size: 8.6237623762376pt;" aria-label="Da’esh (180 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-20" style="font-size: 9.8712871287129pt;" aria-label="Donald Trump (275 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-21" style="font-size: 11.39603960396pt;" aria-label="Egypt (457 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-22" style="font-size: 14.792079207921pt;" aria-label="European Union (1,420 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-23" style="font-size: 10.49504950495pt;" aria-label="Facebook (341 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-24" style="font-size: 12.089108910891pt;" aria-label="FBI (581 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-25" style="font-size: 13.336633663366pt;" aria-label="France (860 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-26" style="font-size: 13.544554455446pt;" aria-label="Gaza (923 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-27" style="font-size: 10.910891089109pt;" aria-label="Germany (391 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-28" style="font-size: 9.3861386138614pt;" aria-label="Google (232 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-29" style="font-size: 11.118811881188pt;" aria-label="Hamas (418 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-30" style="font-size: 9.7326732673267pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-31" style="font-size: 11.534653465347pt;" aria-label="Hezbollah (477 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-32" style="font-size: 12.435643564356pt;" aria-label="Hillary Clinton (644 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-33" style="font-size: 19.366336633663pt;" aria-label="Human rights (6,430 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-34" style="font-size: 10.009900990099pt;" aria-label="India (286 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-35" style="font-size: 15.831683168317pt;" aria-label="Iran (1,991 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-36" style="font-size: 13.544554455446pt;" aria-label="Iraq (940 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-37" style="font-size: 10.910891089109pt;" aria-label="ISIS (385 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-38" style="font-size: 19.574257425743pt;" aria-label="Israel (6,992 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-39" style="font-size: 12.29702970297pt;" aria-label="Israeli settlement (613 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-40" style="font-size: 8.4158415841584pt;" aria-label="Japan (170 items)">Japan</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-41" style="font-size: 11.465346534653pt;" aria-label="Jerusalem (472 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/joe-biden/" class="tag-cloud-link tag-link-143640 tag-link-position-42" style="font-size: 8.6930693069307pt;" aria-label="Joe Biden (185 items)">Joe Biden</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-43" style="font-size: 8.2772277227723pt;" aria-label="Korea (161 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-44" style="font-size: 14.237623762376pt;" aria-label="Latin America (1,162 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-45" style="font-size: 12.019801980198pt;" aria-label="Lebanon (556 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-46" style="font-size: 10.841584158416pt;" aria-label="Libya (383 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-47" style="font-size: 15.970297029703pt;" aria-label="Middle East (2,080 items)">Middle East</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-48" style="font-size: 10.49504950495pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-49" style="font-size: 14.792079207921pt;" aria-label="NATO (1,418 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-50" style="font-size: 13.475247524752pt;" aria-label="New York Times (918 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-51" style="font-size: 9.1089108910891pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-52" style="font-size: 11.049504950495pt;" aria-label="NSA (403 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-53" style="font-size: 14.722772277228pt;" aria-label="Obama (1,390 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-54" style="font-size: 9.8019801980198pt;" aria-label="Pakistan (270 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-55" style="font-size: 18.60396039604pt;" aria-label="Palestine (4,980 items)">Palestine</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-56" style="font-size: 8.8316831683168pt;" aria-label="Qatar (195 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-57" style="font-size: 16.871287128713pt;" aria-label="Russia (2,845 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-58" style="font-size: 13.405940594059pt;" aria-label="Sanctions against Iran (888 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-59" style="font-size: 14.445544554455pt;" aria-label="Saudi Arabia (1,246 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-60" style="font-size: 17.287128712871pt;" aria-label="Syria (3,233 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-61" style="font-size: 9.5247524752475pt;" aria-label="The Guardian (247 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-62" style="font-size: 13.475247524752pt;" aria-label="Turkey (920 items)">Turkey</a>
<a href="https://alethonews.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-63" style="font-size: 9.039603960396pt;" aria-label="Twitter (207 items)">Twitter</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-64" style="font-size: 8.6930693069307pt;" aria-label="UAE (186 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-65" style="font-size: 17.217821782178pt;" aria-label="UK (3,168 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-66" style="font-size: 14.792079207921pt;" aria-label="Ukraine (1,426 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-67" style="font-size: 11.811881188119pt;" aria-label="United Nations (519 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-68" style="font-size: 22pt;" aria-label="United States (15,619 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-69" style="font-size: 10.772277227723pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-70" style="font-size: 12.712871287129pt;" aria-label="Venezuela (709 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-71" style="font-size: 10.564356435644pt;" aria-label="Washington Post (342 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-72" style="font-size: 14.445544554455pt;" aria-label="West Bank (1,268 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-73" style="font-size: 12.366336633663pt;" aria-label="Yemen (633 items)">Yemen</a>
<a href="https://alethonews.com/tag/youtube/" class="tag-cloud-link tag-link-6567 tag-link-position-74" style="font-size: 8pt;" aria-label="YouTube (146 items)">YouTube</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.574257425743pt;" aria-label="Zionism (6,845 items)">Zionism</a></li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="orcldba1" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://orcldba1.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e9e4e1c461134e5b1b916fc5c1844646?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://orcldba1.wordpress.com" rel="nofollow">orcldba1</a> on <a href="https://alethonews.com/2022/05/25/school-shootings-i-am-sorry-but-this-needs-to-be-said/#comment-239422">School shootings. I am sorry b&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2022/06/03/sri-lanka-seizes-russian-plane/#comment-239379">Sri Lanka seizes Russian&nbsp;&hellip;</a></td></tr><tr><td title="papasha408" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e4231f3be6b12c73b887ded64697335b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">papasha408 on <a href="https://alethonews.com/2022/06/02/trudeau-predicts-new-variants-says-mandates-must-stay/#comment-239368">Trudeau predicts new variants,&hellip;</a></td></tr><tr><td title="papasha408" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e4231f3be6b12c73b887ded64697335b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">papasha408 on <a href="https://alethonews.com/2022/06/02/trudeau-predicts-new-variants-says-mandates-must-stay/#comment-239367">Trudeau predicts new variants,&hellip;</a></td></tr><tr><td title="Bill Francis" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/7b0e70a8aed2d05c4cba9a901adb059b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Bill Francis on <a href="https://alethonews.com/2022/06/02/reports-of-opec-death-are-greatly-exaggerated/#comment-239365">Reports of OPEC+ death are gre&hellip;</a></td></tr><tr><td title="Bill Francis" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/7b0e70a8aed2d05c4cba9a901adb059b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Bill Francis on <a href="https://alethonews.com/2022/06/02/trudeau-predicts-new-variants-says-mandates-must-stay/#comment-239362">Trudeau predicts new variants,&hellip;</a></td></tr><tr><td title="krm" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/7ccf5e8bea980a2aaed82fc6fe27001d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">krm on <a href="https://alethonews.com/2022/06/02/the-real-agenda-behind-the-created-food-crisis/#comment-239349">The REAL agenda behind the cre&hellip;</a></td></tr><tr><td title="Balthasar Gerards" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/910bf74e982f89151d5a87ab5eae9cf2?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Balthasar Gerards on <a href="https://alethonews.com/2022/06/02/family-worried-as-iranian-held-incommunicado-in-swedish-detention/#comment-239319">Family worried as Iranian held&hellip;</a></td></tr><tr><td title="Balthasar Gerards" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/910bf74e982f89151d5a87ab5eae9cf2?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Balthasar Gerards on <a href="https://alethonews.com/2022/06/02/uvalde-failure-stalls-the-argument-for-social-media-surveillance/#comment-239315">Uvalde failure stalls the argu&hellip;</a></td></tr><tr><td title="papasha408" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e4231f3be6b12c73b887ded64697335b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">papasha408 on <a href="https://alethonews.com/2022/06/02/trudeau-predicts-new-variants-says-mandates-must-stay/#comment-239225">Trudeau predicts new variants,&hellip;</a></td></tr><tr><td title="aletho" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://alethonews.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/228c3a1af90091f3df3d455b21ec2bf4?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://alethonews.wordpress.com" rel="nofollow">aletho</a> on <a href="https://alethonews.com/2022/06/02/brazilian-front-runner-slams-us-billions-for-ukraine/#comment-239190">Brazilian front-runner slams U&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2022/06/02/trudeau-predicts-new-variants-says-mandates-must-stay/#comment-239185">Trudeau predicts new variants,&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2022/06/03/remember-when-they-said-you-were-just-as-likely-to-get-myocarditis-from-covid/' title='It wasn’t true The Naked Emperor’s Newsletter | June 2, 2022 “In the current large population study of subjects, who were not vaccinated against SARS-CoV-2, we observed no increase in the incidence of myocarditis or pericarditis from day 10 after positive SARS-CoV-2.” Remember when you were told to get vaccinated but you had concerns about […]'>Remember when they said you were just as likely to get Myocarditis from Covid?</a> <span class="rss-date">June 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/06/03/the-politics-of-natural-infection/' title='BY JEFFREY A. TUCKER | BROWNSTONE INSTITUTE | JUNE 2, 2022 From the very outset of this pandemic, the topic of natural infection has been a taboo. To suggest that anyone might have been better off risking infection and thereby gaining immunity from a respiratorial virus rather than hiding under the sofa for two years was seen […]'>The Politics of Natural Infection</a> <span class="rss-date">June 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/06/03/global-food-crisis-a-result-of-policy-mistakes-by-us-and-eu-putin-aide/' title='Samizdat | June 3, 2022 The looming global food crisis that could result from skyrocketing food prices was enabled by a series of policy mistakes by Washington and Brussels, Maksim Oreshkin, economic adviser to Russian President Vladimir Putin, told RT. The conflict in Ukraine alone could not have caused the crisis on such a massive […]'>Global food crisis a result of policy mistakes by US and EU: Putin aide</a> <span class="rss-date">June 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/06/03/political-west-shocked-by-polls-indicating-most-of-world-population-likes-russia/' title='By Drago Bosnic | June 3, 2022 Russophobia is defined as a racist or supremacist attitude towards Russia, its people, culture, etc. It most certainly isn’t a new phenomenon and it has intermittently been spiking or subsiding at various historical stages. This is especially true for the political West and their client states, particularly those […]'>Political West ‘shocked’ by polls indicating most of world population likes Russia</a> <span class="rss-date">June 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/06/03/anti-war-demonstrations-held-in-italy-on-republic-day/' title='By Max Civili | Press TV | June 3, 2022 Rome – Anti-war demonstrations were held in Italy with protesters calling on the government to stop sending weapons to Ukraine and leave NATO. It came as the Italian authorities were celebrating the 76th anniversary of the Republic. June 2 is the day Italy celebrates becoming […]'>Anti-war demonstrations held in Italy on Republic Day</a> <span class="rss-date">June 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/06/03/us-state-affiliated-newsguard-targets-consortium-news/' title='By Joe Lauria | Consortium News | June 2, 2022 Consortium News is being “reviewed” by NewsGuard, a U.S. government-linked organization that is trying to enforce a narrative on Ukraine while seeking to discredit dissenting views. The organization has accused Consortium News, begun in 1995 by former Associated Press investigative reporter Robert Parry, of publ [&hellip;]'>US State-Affiliated NewsGuard Targets Consortium News</a> <span class="rss-date">June 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/06/03/uk-students-urged-to-report-propaganda/' title='Samizdat | June 3, 2022 The University of Edinburgh in Scotland has urged its students to report “misinformation” after one of its teachers was accused of spreading false Russian narratives. According to The Times and the BBC, while stating that it was committed to freedom of expression and creating a “safe space for staff and […]'>UK students urged to report ‘propaganda’</a> <span class="rss-date">June 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/06/03/sri-lanka-seizes-russian-plane/' title='Samizdat | June 3, 2022 The authorities in Sri Lanka have grounded a civilian aircraft belonging to Russian carrier Aeroflot, and arrested the plane, local newspaper News First reported on Friday. The Colombo High Commercial Court reportedly issued the arrest warrant following a complaint filed by Irish company Celestial Aviation Trading Limited, which is af [&hellip;]'>Sri Lanka seizes Russian plane</a> <span class="rss-date">June 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/06/03/us-republicans-slam-misinformation-tool/' title='Samizdat | June 3, 2022 Republicans in Congress are sounding alarms over a partnership agreement between the NewsGuard ‘disinformation’ service and a major teachers’ union, arguing the tool is prone to bias and the union is deliberately politicizing American students. In letters sent to both NewsGuard and the American Federation of Teachers (AFT), GOP Repres [&hellip;]'>US Republicans slam ‘misinformation’ tool</a> <span class="rss-date">June 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/06/02/uvalde-failure-stalls-the-argument-for-social-media-surveillance/' title='By Christina Maas | Reclaim The Net | June 1, 2022 Digital surveillance technology that is currently in use is said to be insufficiently effective, with reports making this conclusion in the wake of the Uvalde mass shooting. Keeping children safe is one justification given by schools who use services that monitor students’ social media […]'>Uvalde failure stalls the argument for social media surveillance</a> <span class="rss-date">June 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/06/02/trudeau-predicts-new-variants-says-mandates-must-stay/' title='The Counter Signal | June 2, 2022 While countries around the world continue to drop their COVID mandates, Trudeau says Canada’s are here to stay due to the risk from new variants that don’t even exist yet. “The reality is, as much as people would like to pretend that we’re not, we’re still in a […]'>Trudeau predicts new variants, says mandates must stay</a> <span class="rss-date">June 2, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/06/02/theyve-officially-forbidden-the-practice-of-medicine-in-ontario-canada/' title='By Steve Kirsch | June 1, 2022 Executive Summary They are adopting authoritarian medicine in Ontario, Canada by requiring physicians to either follow authoritarian guidelines which are not science based, or have their license to practice medicine revoked. If you live in Canada, please contact the members of the College of Physicians and Surgeons of OntarioCo [&hellip;]'>They’ve officially forbidden the practice of medicine in Ontario, Canada</a> <span class="rss-date">June 2, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/06/02/family-worried-as-iranian-held-incommunicado-in-swedish-detention/' title='Hamid Nouri, a former Iranian official, has been jailed in Sweden since 2019 Press TV – June 1, 2022 A former Iranian official, wrongfully accused and jailed in Sweden, has been held incommunicado for almost a month, his relatives say. The Iranian Judiciary’s Media Center cited Hamid Nouri’s family members as saying that he has […]'>Family worried as Iranian held incommunicado in Swedish detention</a> <span class="rss-date">June 2, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/06/02/brazilian-front-runner-slams-us-billions-for-ukraine/' title='Samizdat | June 2, 2022 Brazilian presidential candidate Luiz Inacio Lula da Silva called out US President Joe Biden in two campaign speeches this week, citing the $40 billion in military aid Washington has pledged to Ukraine. Lula is polling far ahead of the incumbent, Jair Bolsonaro, in the upcoming presidential election. “Biden, who has never […]'>Brazilian front-runner slams US billions for Ukraine</a> <span class="rss-date">June 2, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/06/02/three-french-weapons-makers-complicit-in-war-crimes-in-conflict-hit-yemen-three-rights-groups-say/' title='Press TV – June 2, 2022 Three human rights groups have filed a complaint against three top French weapons manufacturers for their complicity in gross war crimes after selling various types of ammunition to Saudi Arabia and the United Arab Emirates as the major members of the Saudi-led coalition of aggression. The complaint was lodged […]'>Three French weapons makers complicit in war crimes in conflict-hit Yemen, three rights groups say</a> <span class="rss-date">June 2, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/06/02/reports-of-opec-death-are-greatly-exaggerated/' title='BY M. K. BHADRAKUMAR | INDIAN PUNCHLINE | JUNE 2, 2022  The fact that the Gulf Cooperation Council (GCC) member states held a joint ministerial meeting with their Russian counterpart Foreign Minister Sergey Lavrov in the Saudi capital of Riyadh at this point in time in global politics conveys a powerful message in itself.  To […]'>Reports of OPEC+ death are greatly exaggerated</a> <span class="rss-date">June 2, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/06/02/over-extending-and-unbalancing-russia/' title='By Declan Hayes |  Strategic Culture Foundation | June 1, 2022 Over Extending and Unbalancing Russia (OEAUR) is a freely accessible 2019 Rand Corporation policy paper that posits how the United States and her satellites can most efficiently destroy Russia mainly, as it happens, through militarizing Ukraine and escalating sanctions. Rand’s objective is to str [&hellip;]'>Over Extending and Unbalancing Russia</a> <span class="rss-date">June 2, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/06/02/the-real-agenda-behind-the-created-food-crisis/' title='By Kit Knightly | OffGuardian | June 1, 2022 We’re in the early stages of a food crisis. The press has been predicting this for years, but  up until now it always appeared to be nothing more than fearmongering, designed to worry or distract people, but the signs are there that this time, to quote Joe Biden, […]'>The REAL agenda behind the created food crisis</a> <span class="rss-date">June 2, 2022</span></li></ul></li>
<li id="rss-43" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://off-guardian.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://off-guardian.org" title="because facts really should be sacred">OffGuardian</a></h2>
<ul><li><a class='rsswidget' href='https://off-guardian.org/2022/06/03/cartoon-weekend-at-queenies/' title='Why not share with us YOUR plans for celebrating this magical holiday!…😵‍💫 JR Leach is a cartoonist, graphic designer and author, his new book The Farmer and the Fald is available from Amazon. You can see more of his work on his website, follow him on twitter.'>“Weekend at Queenies”</a> <span class="rss-date">June 3, 2022</span></li><li><a class='rsswidget' href='https://off-guardian.org/2022/06/02/we-create-our-own-reality/' title='Julien Charles The world watched in varying states of mind as the Davos set enjoyed its annual turn on the world stage, supping on sumptuous Atlantic crab and fresh Iberian pork, sustainable Norweigian cod, and the best Italian coffee. When not tucking into a lavish feast, they bandied about their ideas for how the world …'>We Create Our Own Reality</a> <span class="rss-date">June 2, 2022</span></li><li><a class='rsswidget' href='https://off-guardian.org/2022/06/01/the-real-agenda-behind-the-created-food-crisis/' title='Kit Knightly The created food crisis, whether real or a smoke-and-mirrors psy-op, is all about tearing down the global food system and “building back better” – a new dystopian food system built by corporate monoliths and rigidly controlled in the name of the greater good. Audio Version New Feature! We’re in the early stages of …'>The REAL agenda behind the created food crisis</a> <span class="rss-date">June 1, 2022</span></li></ul></li>
<li id="rss-42" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://richieallen.co.uk/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://richieallen.co.uk" title="The BBG not the BBC">Richie Allen</a></h2>
<ul><li><a class='rsswidget' href='https://richieallen.co.uk/study-reveals-that-heavy-drinkers-are-happier-healthier-in-later-life/' title='A study has found that getting pissed right up fairly frequently is the key to staying healthy and feeling happy in later life. No, really. According to The Times: Researchers questioned hundreds of people aged over 60 attending hospital for routine surgery about their mood and quality of life, and compared this with the amount […]'>Study Reveals That Heavy Drinkers Are Happier &amp; Healthier In Later Life</a> <span class="rss-date">June 2, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/california-to-pay-reparations-to-descendants-of-slaves/' title='California will today become the first state in the US to officially document the harms it committed against slaves. A specially convened taskforce will also make recommendations on how to right those historic wrongs. According to ABC News: California’s first-in-the-nation task force on reparations for African Americans will release a report Wednesday docume [&hellip;]'>California To Pay Reparations To Descendants Of Slaves</a> <span class="rss-date">June 1, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/supreme-court-blocks-texas-governors-de-platforming-law/' title='The US Supreme Court has blocked an attempt by the state of Texas to ban social media companies from blocking users based on their views. Texas Governor Greg Abbott signed the bill into law last year. He said at the time that his intention was to prevent bias against conservative viewpoints and protect free speech. […]'>Supreme Court Blocks Texas Governor’s De-Platforming Law</a> <span class="rss-date">June 1, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/fish-off-florida-coast-test-positive-for-antibiotics-antidepressants/' title='Fish off the coast of Florida have been found to have antibiotics, antidepressants and pain meds in their blood. The drugs reach the fish through human wastewater. According to The Mail Online: Researchers at Florida International University and the Bonefish and Tarpon Trust – a nonprofit based in Miami and focused on bonefish and tarpon […]'>Fish Off Florida Coast Test Positive For Antibiotics &amp; Antidepressants</a> <span class="rss-date">May 31, 2022</span></li></ul></li>
<li id="rss-41" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://consentfactory.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://consentfactory.org" title="Manufacturing consent for private and public sector clients for over 250 years">Consent Factory</a></h2>
<ul><li><a class='rsswidget' href='https://consentfactory.org/2022/05/25/monkeypoxmania/' title='Lock yourselves down inside your homes! Break out the masks and prophylactic face-shields! Switch off what’s left of your critical faculties and prepare yourselves to “follow the Science!” Yes, that’s right, just as the survivors of The Simulated Apocalyptic Plague of 2020-2021 were crawling up out of their Covid bunkers and starting to “build the… Read More [&hellip;]'>Monkeypoxmania</a> <span class="rss-date">May 25, 2022</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/israeli-forces-killl-yet-another-palestinian-teen-odeh-mohammad-odeh/' title='Israeli soldiers shot Odeh Mohammad Odeh as he played with a group of friends. Odeh is the 16th Palestinian teen to be killed by Israeli forces this year. Overall, approximately 60 Palestinians and 17 Israels have been killed in 2022.'>Israeli forces kill another Palestinian teen, 4th Palestinian killed in 48 hours</a> <span class="rss-date">June 2, 2022</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/israeli-forces-kill-two-more-palestinians-another-dies-of-wounds-from-may-2021/' title='Invading Israeli forces have killed 3 Palestinians in 24 hours in separate incidents; a 4th died of wounds inflicted by Israel in May 2021. Soldiers attacked the funeral for the young Palestinian woman they killed, firing live bullets at mourners and tear gas directly into the crowd.'>Israeli forces kill two more Palestinians, another dies of wounds from May 2021</a> <span class="rss-date">June 2, 2022</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/israeli-soldiers-kill-a-young-palestinian-woman-near-hebron/' title='A journalism student, Ghofran Haroun Warasna was shot with a live bullet through the heart; Israeli soldiers blocked medics from attending to her until she bled to death. An eyewitness said the woman was walking to work when an Israeli soldier shot her near their military tower. She is the 55th Palestinian killed by Israel in 2022.'>Israeli Soldiers Kill A Young Palestinian Woman Near Hebron</a> <span class="rss-date">June 1, 2022</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/06/03/weather-books-rewritten-across-south-america-as-antarctic-blast-intensifies-australia-smashed-by-heavy-snows-and-all-time-record-breaking-lows/' title='By Paul Homewood     I doubt whether this will be on the BBC Climate Check!    '>Weather Books Rewritten Across South America As Antarctic Blast Intensifies; + Australia Smashed By Heavy Snows And All-Time Record-Breaking Lows</a> <span class="rss-date">June 3, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/06/03/wef-elites-countries-must-reject-sovereign-interests-and-prioritize-global-agenda/' title='By Paul Homewood   Suck it up, Plebs!   https://www.rebelnews.com/wef_elites_sovereign_interests_global_agenda Meanwhile, a Norwegian banker joins Joe Biden in comforting us that the “pain is worth it”: https://twitter.com/AndrewLawton/status/1528644596657422337?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1528644596657422337%7Ctwgr%5E%7Ctwcon%5Es1_ [&hellip;]'>WEF elites: countries must reject sovereign interests and prioritize ‘global agenda’</a> <span class="rss-date">June 3, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/06/02/no-trends-in-hot-days-in-may-despite-met-office-misinformation/' title='By Paul Homewood    I posted on this a couple of weeks ago here.     https://blog.metoffice.gov.uk/2022/05/17/are-mid-20c-temperatures-in-may-unusual/     Now we have the full numbers for this May, we can take a closer look at CET trends. ECA&amp;D has data up to 2020, but there have been no days of 25C or more, either this […]'>No Trends In Hot Days In May, Despite Met Office Misinformation</a> <span class="rss-date">June 2, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/06/02/prince-harry-flies-in-by-private-jet/' title='By Paul Homewood   h/t Ian Magness   Private jets from California and 4 x 4s?  Whatever next, Harry?       https://www.mirror.co.uk/news/uk-news/meghan-markle-prince-harry-picked-27127499'>Prince Harry Flies In By Private Jet</a> <span class="rss-date">June 2, 2022</span></li></ul></li>
<li id="rss-44" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notrickszone.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notrickszone.com" title="&quot;Not here to worship what is known, but to question it&quot; - Jacob Bronowski. Climate and energy news from Germany - by Pierre L. Gosselin">No Tricks Zone</a></h2>
<ul><li><a class='rsswidget' href='https://notrickszone.com/2022/06/03/old-german-1970s-hit-reminisces-of-the-hot-summers-of-the-1940s-and-1950s/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=old-german-1970s-hit-reminisces-of-the-hot-summers-of-the-1940s-and-1950s' title='Most readers here already know NASA rewrote the temperature records to make the warm period of the 1930s and 40s and the cold spell of the 60s, 70s and 80s disappear. But they can’t make everything disappear, especially old newspaper articles and old hit songs that remind us of hot summers of the past. An […]'>Old German 1970s Hit Reminisces Of The Hot Summers Of The 1940s And 1950s</a> <span class="rss-date">June 3, 2022</span></li><li><a class='rsswidget' href='https://notrickszone.com/2022/06/02/royal-society-scientific-method-application-shows-the-perception-co2-causes-global-warming-can-be-excluded/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=royal-society-scientific-method-application-shows-the-perception-co2-causes-global-warming-can-be-excluded' title='Instead of focusing on probabilistic percentages and constructed correlations between two events in efforts to determine potential causality, 4 scientists have revisited the requisite conditions for causality in applying the scientific method. They find “the common perception that increasing CO2 causes increased [temperature] can be excluded because it viola [&hellip;]'>New Research Applying Scientific Method Shows The Perception CO2 Causes Global Warming ‘Can Be Excluded’</a> <span class="rss-date">June 2, 2022</span></li></ul></li>
<li id="rss-40" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://sebastianrushworth.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://sebastianrushworth.com" title="">Sebastian Rushworth M.D.</a></h2>
<ul><li><a class='rsswidget' href='https://sebastianrushworth.com/2022/04/14/what-defines-a-good-drug/' title='Most people will naturally assume that when a doctor prescribes them a drug, it’s because the doctor thinks they will receive a meaningful benefit from it. Most people have never heard the term NNT, which stands for Number Needed to Treat, or to put it another way, the number of people who need to take a drug for one person to see a noticeable benefit. … Rea [&hellip;]'>What defines a good drug?</a> <span class="rss-date">April 14, 2022</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202222z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e9e4e1c461134e5b1b916fc5c1844646">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	<div class="grofile-hash-map-e4231f3be6b12c73b887ded64697335b">
	</div>
	<div class="grofile-hash-map-7b0e70a8aed2d05c4cba9a901adb059b">
	</div>
	<div class="grofile-hash-map-7ccf5e8bea980a2aaed82fc6fe27001d">
	</div>
	<div class="grofile-hash-map-910bf74e982f89151d5a87ab5eae9cf2">
	</div>
	<div class="grofile-hash-map-228c3a1af90091f3df3d455b21ec2bf4">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=524c505567","homeURL":"https:\/\/alethonews.com\/","postID":"260438","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-andreas04 actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://alethonews.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Aletho News			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 2,776 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="10703098" />
										<input type="hidden" name="source" value="https://alethonews.com/2022/06/03/fake-meat-fake-breastmilk-and-food-shortages/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="beb4e6092d" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2022%252F06%252F03%252Ffake-meat-fake-breastmilk-and-food-shortages%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://alethonews.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Aletho News			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://alethonews.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2022%2F06%2F03%2Ffake-meat-fake-breastmilk-and-food-shortages%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2022%252F06%252F03%252Ffake-meat-fake-breastmilk-and-food-shortages%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pIUmC-15KC">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/10703098/posts/260438">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2022\/06\/03\/fake-meat-fake-breastmilk-and-food-shortages\/":260438};
	</script>
								<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"a43c08c380","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2Fabout%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkMsOAiEMRX9Ipk58rYyfYhCqwgCDLfj4exvNGOOCuCq9vfe0AW5ZmTEVTAU8g8WrM5jvnecZfI1iVTnUk0sMwQ3IcKlY8ayTDUiT2SUTqpWhgMwYowQVYQ6PLrrUIE7eN9n/CI2gtgJWB00QNRckealC2gzN0OA4YlGLbg57OfkjHOlltq1LNY2VMYDHkmWPmoRGJo8s7KAdAZ81uXSa6h+L1C3LZ/y0ktvFbb9eLft+vlxs/BMpEqkb'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'260438','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW0s5Wk03ZlM/UDFNbyYzRHRYfG9GdFdfLnd3TFBJUXJCLW0mM1YvQTlMam9ZYS4xSzBrSlNFP1p2aHhBTUwzdFguYV9JTk42bjk1VnctPU5OR0xbNGswMkJLQmYwdGNUSFJsPz9Dfj92QUJtaVFhRlJYWXBOLHk4VD1kTklVP0o9OEhqaWhrL05YVGFscjU3LnZ3P20sN25OPWFTV1AmP0kwR0smX3JLSE85OWh6Nk54bUROeG9jV0UyZTArUVZQRXQmWzFmU0I3U0wmNVMlTkExOGhXbGs4XTdpT3V8LyVETGdINS81dTB4S0IrRGJsem1ZZGRhL0taZnpwR3g/MH5wX0l1ZUNQNyxVK2srSSVONHlUTVFYK3dHUEt0TGVrVDBELm5zYW5JXz1MS0lYTzZQK01FajJdTHFmeGkuJm89VVpu'}]);
_stq.push([ 'clickTrackerInit', '10703098', '260438' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
