<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Climate Emergency Not Supported by Data, Say Four Leading Italian Scientists &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Climate Emergency Not Supported by Data, Say Four Leading Italian&nbsp;Scientists Comments Feed" href="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUdtyAiEM/aGyUWfVp06/hUuGooFlSNDu3xcZ29lqtX1hOCTnQgLnrOyUBJNArCpT9SExFCQt6FSeWG7QYJlf4HcahSMyHFCytkfV0V37V6+vDRosvlUKwmk9DqthA6YGcmBo6gKm6DIDy0z4LRSSpeouPgwRXdBIGHuQBcikZyyK0Gs7DzGkv+mttsQ/SI/D96SLP+t5qqJ8Ce4m9r8lipaQPD+gL6Z9mVt7j1nfh39COwfnsW21tVzvSvDjOSU3G2VMLsis2hlDjUrem1df8Ft8Xe92m9U4bvf7wyfkvuBo?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtEKgzAMRX/IGITKtoexb3GlK3FpIray3zdOUByyt3vu5YTgZwCvUoIUTBMMPEWSjF5TsgqY3sEo/zS1NRUSihYyO29hHc5vxqDA6rtCKgeAF3c0/lPH8GSNFuP3lx0X6ZHujWtvzl0vjetndXVNhA==?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10703098","siteURL":"https:\/\/alethonews.com","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"e3fe0cb0f9","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pIUmC-18eA","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js,/wp-content/js/rlt-proxy.js?m=1637704497j'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663161675h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/" />
<link rel='shortlink' href='https://wp.me/pIUmC-18eA' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2022%2F09%2F14%2Fclimate-emergency-not-supported-by-data-say-four-leading-italian-scientists%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2022%2F09%2F14%2Fclimate-emergency-not-supported-by-data-say-four-leading-italian-scientists%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Climate Emergency Not Supported by Data, Say Four Leading Italian Scientists" />
<meta property="og:url" content="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/" />
<meta property="og:description" content="BY CHRIS MORRISON | THE DAILY SCEPTIC | SEPTEMBER 14, 2022 Four leading Italian scientists have undertaken a major review of historical climate trends and concluded that a ‘climate emergency’ is no…" />
<meta property="article:published_time" content="2022-09-14T22:56:22+00:00" />
<meta property="article:modified_time" content="2022-09-14T22:56:22+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://alethonews.files.wordpress.com/2022/09/image-28-e1663195976922.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="350" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="Climate Emergency Not Supported by Data, Say Four Leading Italian&nbsp;Scientists" />
<meta name="twitter:image" content="https://alethonews.files.wordpress.com/2022/09/image-28-e1663195976922.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'andreas04', amp: false, siteid: 8982, blogid: 10703098, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="BY CHRIS MORRISON | THE DAILY SCEPTIC | SEPTEMBER 14, 2022 Four leading Italian scientists have undertaken a major review of historical climate trends and concluded that a ‘climate emergency’ is not supported by the data. Reviewing data from a wide range of weather phenomena, they say the climate crisis that many say we are currently experiencing&hellip;" />
</head>

<body class="post-template-default single single-post postid-269984 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-269984" class="entry post-269984 post type-post status-publish format-standard hentry category-malthusian-ideology-phony-scarcity category-science-and-pseudo-science">

                <h2>Climate Emergency Not Supported by Data, Say Four Leading Italian&nbsp;Scientists</h2>

                <blockquote>
<h5><a href="https://dailysceptic.org/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/" target="_blank" rel="noopener"><span style="color:#003366;">BY CHRIS MORRISON | <em>THE DAILY SCEPTIC</em> | SEPTEMBER 14, 2022</span></a></h5>
</blockquote>
<p>Four leading Italian scientists have undertaken a <a href="https://link.springer.com/content/pdf/10.1140/epjp/s13360-021-02243-9.pdf" target="_blank" rel="external noopener">major review</a> of historical climate trends and concluded that a ‘climate emergency’ is not supported by the data. Reviewing data from a wide range of weather phenomena, they say the climate crisis that many say we are currently experiencing “is not evident yet”. The scientists suggest that rather than burdening our children with the anxiety of a climate emergency, we should allow them to face various problems such as energy, food and health with a more “objective and constructive spirit” and not waste limited resources on “costly and ineffective solutions”.</p>
<p>During the course of their recent work, the scientists found that rainfall intensity and frequency was stationary in many parts of the world. Tropical hurricanes and cyclones showed little change over the long term, and the same is true of U.S. tornadoes. Other meteorological categories including natural disasters, floods, droughts and ecosystem productivity showed no “clear positive trend of extreme events”. Regarding ecosystems, the scientists noted a considerable “greening” of global plant biomass in recent decades caused by higher levels of carbon dioxide in the atmosphere. Satellite data show “greening” trends over most of the planet, increasing food yields and pushing back of deserts.</p>
<p>The four scientists are all highly qualified and include physics adjunct professor Gianluca Alimonti, agrometeorologist Luigi Mariani and physics professors Franco Prodi and Renato Angelo Ricci. The last two physicists are signatories to the rapidly growing “World Climate Declaration”. <a href="https://clintel.org/world-climate-declaration/" target="_blank" rel="external noopener">This petition</a> states that there is no climate emergency and calls for climate science to be more scientific. It also calls for a freeing from the “naïve belief in immature climate models”. In future, it says, “climate research must give significantly more emphasis to empirical science”.</p>
<p>‘Extreme’ weather events attributed by climate models – somehow – to humans changing the climate, are now the main staple of the climate alarmist industry. As the <em>Daily Sceptic</em> reported on Monday, Sir David Attenborough used a U.K. Met Office model forecast in <em>Frozen Planet II </em>to claim that summer Arctic sea ice could all be gone <a href="https://dailysceptic.org/2022/09/12/david-attenboroughs-scaremongering-about-arctic-sea-ice-in-his-new-bbc-series-is-bordering-on-misinformation/">within 12 years</a>. But the likelihood of hardy swimming galas over the North Pole by 2035 seems somewhat remote, not least because Arctic sea ice has been growing in many summers since 2012. According to a recent report from the U.S.-based National Snow and Ice Data Center, at the end of August, “sea ice extent is likely to remain higher than in recent years”.</p>
<p>Hurricane and cyclones are favourite scares that are frequently drummed up by green alarmists. It is unsurprising why they focus on these storms, since the scientists note that historically around 60% of all economic damage caused by global disasters is the consequence of U.S. hurricanes. On May 27th, the Met Office <a href="https://blog.metoffice.gov.uk/2022/05/27/more-active-atlantic-hurricane-season-ahead/" target="_blank" rel="external noopener">predicted</a> that the 2022 Atlantic hurricane season, which runs from June to November, would “most likely” be above average, with a “likelihood” of 18 named tropical storms including nine hurricanes and four major hurricanes. In fact, the current Atlantic hurricane season has had its <a href="https://www.climatedepot.com/2022/08/29/slowest-start-to-hurricane-season-in-30-years-none-so-far-prompts-noaa-to-slightly-backtrack-on-forecast/" target="_blank" rel="external noopener">slowest start</a> for 30 years. At the end of August there have been no hurricanes, and only three named storms, none of which produced winds of 74mph or higher.</p>
<p>In fact there is plenty of evidence that hurricane and cyclone intensity and frequency has changed little over the recent historical record. “To date, global observations do not show any significant trends in both the number and the energy accumulated by hurricanes,” note the Italian scientists. The two graphs below demonstrate this.</p>
<p><img loading="lazy" data-attachment-id="269987" data-permalink="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/image-28-5/" data-orig-file="https://alethonews.files.wordpress.com/2022/09/image-28-e1663195976922.png" data-orig-size="640,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-28" data-image-description="" data-image-caption="" data-medium-file="https://alethonews.files.wordpress.com/2022/09/image-28-e1663195976922.png?w=300" data-large-file="https://alethonews.files.wordpress.com/2022/09/image-28-e1663195976922.png?w=640" class="aligncenter size-full wp-image-269987" src="https://alethonews.files.wordpress.com/2022/09/image-28-e1663195976922.png?w=640&#038;h=350" alt="" width="640" height="350" srcset="https://alethonews.files.wordpress.com/2022/09/image-28-e1663195976922.png 640w, https://alethonews.files.wordpress.com/2022/09/image-28-e1663195976922.png?w=150&amp;h=82 150w, https://alethonews.files.wordpress.com/2022/09/image-28-e1663195976922.png?w=300&amp;h=164 300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p><img loading="lazy" data-attachment-id="269986" data-permalink="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/image-29-2/" data-orig-file="https://alethonews.files.wordpress.com/2022/09/image-29-e1663195948977.png" data-orig-size="640,377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-29" data-image-description="" data-image-caption="" data-medium-file="https://alethonews.files.wordpress.com/2022/09/image-29-e1663195948977.png?w=300" data-large-file="https://alethonews.files.wordpress.com/2022/09/image-29-e1663195948977.png?w=640" class="aligncenter size-full wp-image-269986" src="https://alethonews.files.wordpress.com/2022/09/image-29-e1663195948977.png?w=640&#038;h=377" alt="" width="640" height="377" srcset="https://alethonews.files.wordpress.com/2022/09/image-29-e1663195948977.png 640w, https://alethonews.files.wordpress.com/2022/09/image-29-e1663195948977.png?w=150&amp;h=88 150w, https://alethonews.files.wordpress.com/2022/09/image-29-e1663195948977.png?w=300&amp;h=177 300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>The IPCC has reported that hurricanes have increased strongly in the North Atlantic since 1878, but the scientists note that observations were relatively low during the first decades of the 20th century. After adjusting for lack of observational capacities in the past, there is a nominal upward trend. This trend, they explain, “is not significantly distinguishable from zero”.</p>
<p>The scientists accept that there has been a recent increase in heatwaves, which they attribute to the 1°C rise in global temperatures, although they note global heatwave intensity trends “are not significant”. They also note an increase in global rainfall, although an increase in extreme precipitation is observed only in a limited number of weather stations. Corresponding evidence for increases in flooding remains elusive, they say, “and a long list of studies shows little or no evidence of increased flood magnitudes, with some studies finding more evidence of decreases than increases”. So far as drought is concerned, the scientists note the AR5 finding of the IPCC that “conclusions regarding global drought trends increasing since the 1970s are no longer supported”. Several studies are said to show no increase in the main indices regarding global droughts.</p>
<p>In fact, a slightly warmer and wetter planet and a little extra CO<sub>2</sub> seem to have done wonders for global crop yields. For the period 1961-2019, maize, rice, soyabean and wheat global average yields are reported to have grown every year by 3.3%, 2.4%, 2.6% and 3.8% respectively.</p>
<p>Well-researched, fact-driven, credible scientific papers such as this are crucial in the battle to stop green activists and rentiers having a free run to catastrophise every bad weather event in the interest of promoting a command-and-control Net Zero agenda. Attempting to attribute single weather events to humans burning fossil fuels is the product of feverish imaginations and garbage in, garbage out climate models. Rational, evidence-based science should be promoted at every opportunity.</p>
<p><em>Chris Morrison is the </em>Daily Sceptic<em>’s Environment Editor.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-269984" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Climate%20Emergency%20Not%20Supported%20by%20Data%2C%20Say%20Four%20Leading%20Italian%20Scientists&body=https%3A%2F%2Falethonews.com%2F2022%2F09%2F14%2Fclimate-emergency-not-supported-by-data-say-four-leading-italian-scientists%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="8a439bc20a" data-email-share-track-url="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-269984" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-269984" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-269984" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-269984" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2022/09/14/">September 14, 2022</a> - <!-- at 4:56 pm -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/malthusian-ideology-phony-scarcity/" rel="category tag">Malthusian Ideology, Phony Scarcity</a>, <a href="https://alethonews.com/category/science-and-pseudo-science/" rel="category tag">Science and Pseudo-Science</a>					  									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0292528d4a" /><input type="hidden" name="_wp_http_referer" value="/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='269984' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="14fdfd158b" /></p>
<input type="hidden" name="genseq" value="1663210960" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="76"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2022/09/14/free-stuff-from-the-inflation-reduction-act-discriminates-against-the-poor/">&laquo; Previous</a> | <a href="https://alethonews.com/2022/09/14/exposed-the-97-of-scientists-agree-with-manmade-global-warming-lie/">Next &raquo;</a></p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2022/09/14/a-culture-of-faith/" rel="noopener" target="_blank"><img loading="lazy" data-attachment-id="269971" data-permalink="https://alethonews.com/about/2042800-richard-p-feynman-quote-religion-is-a-culture-of-faith-science-is/" data-orig-file="https://alethonews.files.wordpress.com/2022/09/2042800-richard-p-feynman-quote-religion-is-a-culture-of-faith-science-is-e1663189494316.jpg" data-orig-size="400,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2042800-Richard-P-Feynman-Quote-Religion-is-a-culture-of-faith-science-is" data-image-description="" data-image-caption="" data-medium-file="https://alethonews.files.wordpress.com/2022/09/2042800-richard-p-feynman-quote-religion-is-a-culture-of-faith-science-is-e1663189494316.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2022/09/2042800-richard-p-feynman-quote-religion-is-a-culture-of-faith-science-is-e1663189494316.jpg?w=400" src="https://alethonews.files.wordpress.com/2022/09/2042800-richard-p-feynman-quote-religion-is-a-culture-of-faith-science-is-e1663189494316.jpg?w=400&#038;h=225" alt="" width="400" height="225" class="aligncenter size-full wp-image-269971" srcset="https://alethonews.files.wordpress.com/2022/09/2042800-richard-p-feynman-quote-religion-is-a-culture-of-faith-science-is-e1663189494316.jpg 400w, https://alethonews.files.wordpress.com/2022/09/2042800-richard-p-feynman-quote-religion-is-a-culture-of-faith-science-is-e1663189494316.jpg?w=150&amp;h=84 150w, https://alethonews.files.wordpress.com/2022/09/2042800-richard-p-feynman-quote-religion-is-a-culture-of-faith-science-is-e1663189494316.jpg?w=300&amp;h=169 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2022/09/14/a-culture-of-faith/" rel="noopener" target="_blank">A Culture Of Faith</a></h2>
<p style="text-align:center;"><a href="https://alethonews.com/category/video/" target="_blank" rel="noopener"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<hr />
<h2 style="text-align:center;"><strong>From the Archives</strong></h2>
<h2><a href="https://alethonews.com/2021/12/19/u-s-proxy-war-against-russia-in-ukraine-the-afghanistan-syria-redux-option/" target="_blank" rel="noopener">U.S. Proxy War Against Russia in Ukraine: The Afghanistan-Syria Redux Option</a></h2>
<blockquote>
<h5><span style="color:#003366;">By Finian Cunningham | Strategic Culture Foundation | December 18, 2021</span></h5>
</blockquote>
<p>The United States is planning to redouble its weapons supply to Ukraine. What is shaping up is an intensified proxy war against Russia in which the Russophobic Kiev regime acts as Washington’s catspaw. The objective is to debilitate Russia in the same way the U.S. sapped the Soviet Union with a quagmire war in Afghanistan during the 1980s.<span style="font-size:16px;"> &#8230; </span><a href="https://alethonews.com/2021/12/19/u-s-proxy-war-against-russia-in-ukraine-the-afghanistan-syria-redux-option/" target="_blank" rel="noopener">continue</a></p>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>


			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to receive  new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="10703098"/>
					<input type="hidden" name="source" value="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="2ca27e57f9" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Sign me up!					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 2,782 other followers				</div>
						</div>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>5,931,115 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2022/09/'> September 2022 </option>
	<option value='https://alethonews.com/2022/08/'> August 2022 </option>
	<option value='https://alethonews.com/2022/07/'> July 2022 </option>
	<option value='https://alethonews.com/2022/06/'> June 2022 </option>
	<option value='https://alethonews.com/2022/05/'> May 2022 </option>
	<option value='https://alethonews.com/2022/04/'> April 2022 </option>
	<option value='https://alethonews.com/2022/03/'> March 2022 </option>
	<option value='https://alethonews.com/2022/02/'> February 2022 </option>
	<option value='https://alethonews.com/2022/01/'> January 2022 </option>
	<option value='https://alethonews.com/2021/12/'> December 2021 </option>
	<option value='https://alethonews.com/2021/11/'> November 2021 </option>
	<option value='https://alethonews.com/2021/10/'> October 2021 </option>
	<option value='https://alethonews.com/2021/09/'> September 2021 </option>
	<option value='https://alethonews.com/2021/08/'> August 2021 </option>
	<option value='https://alethonews.com/2021/07/'> July 2021 </option>
	<option value='https://alethonews.com/2021/06/'> June 2021 </option>
	<option value='https://alethonews.com/2021/05/'> May 2021 </option>
	<option value='https://alethonews.com/2021/04/'> April 2021 </option>
	<option value='https://alethonews.com/2021/03/'> March 2021 </option>
	<option value='https://alethonews.com/2021/02/'> February 2021 </option>
	<option value='https://alethonews.com/2021/01/'> January 2021 </option>
	<option value='https://alethonews.com/2020/12/'> December 2020 </option>
	<option value='https://alethonews.com/2020/11/'> November 2020 </option>
	<option value='https://alethonews.com/2020/10/'> October 2020 </option>
	<option value='https://alethonews.com/2020/09/'> September 2020 </option>
	<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2022/09/01/" aria-label="Posts published on September 1, 2022">1</a></td><td><a href="https://alethonews.com/2022/09/02/" aria-label="Posts published on September 2, 2022">2</a></td><td><a href="https://alethonews.com/2022/09/03/" aria-label="Posts published on September 3, 2022">3</a></td><td><a href="https://alethonews.com/2022/09/04/" aria-label="Posts published on September 4, 2022">4</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2022/09/05/" aria-label="Posts published on September 5, 2022">5</a></td><td><a href="https://alethonews.com/2022/09/06/" aria-label="Posts published on September 6, 2022">6</a></td><td><a href="https://alethonews.com/2022/09/07/" aria-label="Posts published on September 7, 2022">7</a></td><td><a href="https://alethonews.com/2022/09/08/" aria-label="Posts published on September 8, 2022">8</a></td><td><a href="https://alethonews.com/2022/09/09/" aria-label="Posts published on September 9, 2022">9</a></td><td><a href="https://alethonews.com/2022/09/10/" aria-label="Posts published on September 10, 2022">10</a></td><td><a href="https://alethonews.com/2022/09/11/" aria-label="Posts published on September 11, 2022">11</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2022/09/12/" aria-label="Posts published on September 12, 2022">12</a></td><td><a href="https://alethonews.com/2022/09/13/" aria-label="Posts published on September 13, 2022">13</a></td><td id="today"><a href="https://alethonews.com/2022/09/14/" aria-label="Posts published on September 14, 2022">14</a></td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2022/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 110.20527859238%; padding: 1px; margin: 1px;"  title="Aletho News (2032)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 144.88269794721%; padding: 1px; margin: 1px;"  title="Civil Liberties (6762)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 114.56011730205%; padding: 1px; margin: 1px;"  title="Corruption (2626)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 161.98680351906%; padding: 1px; margin: 1px;"  title="Deception (9095)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 125.12463343109%; padding: 1px; margin: 1px;"  title="Economics (4067)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 100.30791788856%; padding: 1px; margin: 1px;"  title="Environmentalism (682)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 160.0293255132%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8828)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 108.08651026393%; padding: 1px; margin: 1px;"  title="Fake News (1743)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 106.50293255132%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1527)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 124.90469208211%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (4037)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 119.78005865103%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3338)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 137.4853372434%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (5753)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/malthusian-ideology-phony-scarcity/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Malthusian Ideology, Phony Scarcity (640)">Malthusian Ideology, Phony Scarcity</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 136.82551319648%; padding: 1px; margin: 1px;"  title="Militarism (5663)">Militarism</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 113.37976539589%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2465)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 107.44868035191%; padding: 1px; margin: 1px;"  title="Russophobia (1656)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 121.04105571848%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (3510)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 112.44134897361%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2337)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 123.3504398827%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3825)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 100.99706744868%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (776)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (10870)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 114.74340175953%; padding: 1px; margin: 1px;"  title="Video (2651)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 134.94134897361%; padding: 1px; margin: 1px;"  title="War Crimes (5406)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 116.95014662757%; padding: 1px; margin: 1px;"  title="Wars for Israel (2952)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 8.5544554455446pt;" aria-label="9/11 (187 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.435643564356pt;" aria-label="Afghanistan (671 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.673267326733pt;" aria-label="Africa (518 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 8.2772277227723pt;" aria-label="AIPAC (170 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 9.7326732673267pt;" aria-label="al-Qaeda (272 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 8.2772277227723pt;" aria-label="Argentina (170 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 9.4554455445545pt;" aria-label="Australia (249 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.7326732673267pt;" aria-label="BBC (276 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 10.633663366337pt;" aria-label="Benjamin Netanyahu (370 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-10" style="font-size: 8.5544554455446pt;" aria-label="Brazil (186 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-11" style="font-size: 13.19801980198pt;" aria-label="Canada (864 items)">Canada</a>
<a href="https://alethonews.com/tag/cdc/" class="tag-cloud-link tag-link-103047 tag-link-position-12" style="font-size: 8pt;" aria-label="CDC (155 items)">CDC</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-13" style="font-size: 10.980198019802pt;" aria-label="Central Intelligence Agency (412 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 12.29702970297pt;" aria-label="China (645 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-15" style="font-size: 14.376237623762pt;" aria-label="CIA (1,290 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-16" style="font-size: 9.1089108910891pt;" aria-label="CNN (223 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-17" style="font-size: 8.4158415841584pt;" aria-label="Colombia (177 items)">Colombia</a>
<a href="https://alethonews.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-18" style="font-size: 15.277227722772pt;" aria-label="Covid-19 (1,741 items)">Covid-19</a>
<a href="https://alethonews.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-696137869 tag-link-position-19" style="font-size: 15.346534653465pt;" aria-label="COVID-19 Vaccine (1,761 items)">COVID-19 Vaccine</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-20" style="font-size: 8.4851485148515pt;" aria-label="Da’esh (183 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-21" style="font-size: 9.7326732673267pt;" aria-label="Donald Trump (276 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-22" style="font-size: 11.257425742574pt;" aria-label="Egypt (460 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-23" style="font-size: 14.930693069307pt;" aria-label="European Union (1,542 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-24" style="font-size: 10.49504950495pt;" aria-label="Facebook (356 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-25" style="font-size: 12.089108910891pt;" aria-label="FBI (608 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-26" style="font-size: 13.267326732673pt;" aria-label="France (888 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-27" style="font-size: 13.405940594059pt;" aria-label="Gaza (933 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-28" style="font-size: 11.188118811881pt;" aria-label="Germany (443 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-29" style="font-size: 9.3168316831683pt;" aria-label="Google (238 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-30" style="font-size: 11.049504950495pt;" aria-label="Hamas (421 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-31" style="font-size: 9.5940594059406pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-32" style="font-size: 11.465346534653pt;" aria-label="Hezbollah (486 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-33" style="font-size: 12.29702970297pt;" aria-label="Hillary Clinton (647 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-34" style="font-size: 19.29702970297pt;" aria-label="Human rights (6,635 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-35" style="font-size: 10.079207920792pt;" aria-label="India (307 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-36" style="font-size: 15.762376237624pt;" aria-label="Iran (2,034 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-37" style="font-size: 13.475247524752pt;" aria-label="Iraq (945 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-38" style="font-size: 10.772277227723pt;" aria-label="ISIS (387 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-39" style="font-size: 19.50495049505pt;" aria-label="Israel (7,098 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-40" style="font-size: 12.158415841584pt;" aria-label="Israeli settlement (613 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-41" style="font-size: 8.4158415841584pt;" aria-label="Japan (176 items)">Japan</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-42" style="font-size: 11.39603960396pt;" aria-label="Jerusalem (475 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/joe-biden/" class="tag-cloud-link tag-link-143640 tag-link-position-43" style="font-size: 9.039603960396pt;" aria-label="Joe Biden (220 items)">Joe Biden</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-44" style="font-size: 8.2079207920792pt;" aria-label="Korea (165 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-45" style="font-size: 14.09900990099pt;" aria-label="Latin America (1,174 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-46" style="font-size: 11.950495049505pt;" aria-label="Lebanon (571 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-47" style="font-size: 10.772277227723pt;" aria-label="Libya (384 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-48" style="font-size: 15.831683168317pt;" aria-label="Middle East (2,109 items)">Middle East</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 10.356435643564pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.792079207921pt;" aria-label="NATO (1,494 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.405940594059pt;" aria-label="New York Times (932 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 8.970297029703pt;" aria-label="North Korea (215 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 10.910891089109pt;" aria-label="NSA (404 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 14.653465346535pt;" aria-label="Obama (1,397 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 9.8019801980198pt;" aria-label="Pakistan (278 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 18.465346534653pt;" aria-label="Palestine (5,029 items)">Palestine</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-57" style="font-size: 8.6930693069307pt;" aria-label="Qatar (195 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-58" style="font-size: 16.940594059406pt;" aria-label="Russia (3,037 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-59" style="font-size: 13.336633663366pt;" aria-label="Sanctions against Iran (918 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-60" style="font-size: 14.306930693069pt;" aria-label="Saudi Arabia (1,265 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-61" style="font-size: 17.148514851485pt;" aria-label="Syria (3,248 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-62" style="font-size: 9.4554455445545pt;" aria-label="The Guardian (252 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-63" style="font-size: 13.405940594059pt;" aria-label="Turkey (942 items)">Turkey</a>
<a href="https://alethonews.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-64" style="font-size: 9.1782178217822pt;" aria-label="Twitter (230 items)">Twitter</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.7623762376238pt;" aria-label="UAE (197 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 17.217821782178pt;" aria-label="UK (3,282 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 15.069306930693pt;" aria-label="Ukraine (1,638 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 11.673267326733pt;" aria-label="United Nations (524 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (16,135 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 10.633663366337pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 12.574257425743pt;" aria-label="Venezuela (713 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 10.425742574257pt;" aria-label="Washington Post (345 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 14.376237623762pt;" aria-label="West Bank (1,278 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.29702970297pt;" aria-label="Yemen (640 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.435643564356pt;" aria-label="Zionism (6,941 items)">Zionism</a></li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="brianharryaustralia" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">brianharryaustralia on <a href="https://alethonews.com/2022/09/14/denmark-ends-covid-jab-for-people-under-50/#comment-272233">Denmark ends COVID jab for peo&hellip;</a></td></tr><tr><td title="The Willpower" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://andie1lan@aol.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d113c85dcb87308f0d4395a7c00aabe3?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://andie1lan@aol.com" rel="nofollow">The Willpower</a> on <a href="https://alethonews.com/2022/09/13/never-let-a-good-crisis-go-to-waste-relentless-ukraine-reporting-helps-conceal-other-conflicts/#comment-272232">Never Let A Good Crisis Go to&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2022/09/14/a-culture-of-faith/#comment-272231">A Culture Of&nbsp;Faith</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2022/09/13/never-let-a-good-crisis-go-to-waste-relentless-ukraine-reporting-helps-conceal-other-conflicts/#comment-272223">Never Let A Good Crisis Go to&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2022/09/14/the-elite-are-building-megalopolis-where-the-plebs-will-eat-insects/#comment-272219">The elite are building Megalop&hellip;</a></td></tr><tr><td title="The Willpower" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://andie1lan@aol.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d113c85dcb87308f0d4395a7c00aabe3?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://andie1lan@aol.com" rel="nofollow">The Willpower</a> on <a href="https://alethonews.com/2022/09/13/never-let-a-good-crisis-go-to-waste-relentless-ukraine-reporting-helps-conceal-other-conflicts/#comment-272217">Never Let A Good Crisis Go to&hellip;</a></td></tr><tr><td title="hamburgertime" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/bfaecf6fea07b3def5160a47533ff497?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">hamburgertime on <a href="https://alethonews.com/2022/09/14/free-stuff-from-the-inflation-reduction-act-discriminates-against-the-poor/#comment-272216">Free stuff from the Inflation&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2022/09/14/exposed-the-97-of-scientists-agree-with-manmade-global-warming-lie/#comment-272215">Exposed: The ‘97% of scientist&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2022/09/14/russia-turkey-deal-to-ensure-poorest-countries-will-receive-grain/#comment-272163">Russia-Turkey deal to ensure p&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2022/09/14/poland-receives-us-nuclear-offer/#comment-272159">Poland receives US nuclear&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2022/09/14/ukraines-security-proposal-makes-russian-op-more-urgent-kremlin/#comment-272138">Ukraine’s security proposal ma&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2022/09/14/kiev-resolute-in-escalating-the-conflict/#comment-272137">Kiev resolute in escalating th&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2022/09/14/confessions-of-a-reformed-remainer/' title='By John Roberts | TCW Defending Freedom | September 13, 2022 There have been calls for those who championed lockdown to apologise or at least admit they were wrong – to accept the overwhelming evidence that the imprisonment of pretty much the entire population did far more harm than good. With few exceptions that hasn’t […]'>Confessions of a reformed Remainer</a> <span class="rss-date">September 15, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/09/14/denmark-ends-covid-jab-for-people-under-50/' title='By Rachel Emmanuel | The Counter Signal | September 14, 2022 Denmark has ended the COVID-19 vaccine for most people under 50, the Danish Health Authority said yesterday. Denmark had already discontinued COVID-19 shots for nearly everyone under 18. According to health officials, the purpose of vaccines is to prevent severe illness, hospitalization and death. [&hellip;]'>Denmark ends COVID jab for people under 50</a> <span class="rss-date">September 15, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/09/14/the-elite-are-building-megalopolis-where-the-plebs-will-eat-insects/' title='By Lucy Wyatt | TCW Defending Freedom | September 14, 2022 We are at war in Europe. But not with Russia. The enemy does not have boots on the ground, tanks, machine guns or bombs; we cannot see it. It is a devious, insidious many-headed hydra shaping our lives, aided by those who are meant to represent us.  A […]'>The elite are building Megalopolis, where the plebs will eat insects</a> <span class="rss-date">September 15, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/09/14/exposed-the-97-of-scientists-agree-with-manmade-global-warming-lie/' title='By David Craig | TCW Defending Freedom | September 12, 2022 Our government is imposing draconian limitations on our lifestyles, our economy and our finances to save the planet from supposed catastrophic anthropogenic global warming (CAGW), now renamed ‘climate change’.  Probably one of the most repeated arguments you’ll hear in support of the need to […] [&hellip;]'>Exposed: The ‘97% of scientists agree with manmade global warming’ lie</a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/' title='BY CHRIS MORRISON | THE DAILY SCEPTIC | SEPTEMBER 14, 2022 Four leading Italian scientists have undertaken a major review of historical climate trends and concluded that a ‘climate emergency’ is not supported by the data. Reviewing data from a wide range of weather phenomena, they say the climate crisis that many say we are currently experiencing […]'>Climate Emergency Not Supported by Data, Say Four Leading Italian Scientists</a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/09/14/free-stuff-from-the-inflation-reduction-act-discriminates-against-the-poor/' title='By David Wojick | CFACT | September 8, 2022 In the name of “inflation reduction” Uncle Sam is giving away four and a half billion dollars worth of rebates on electrical appliances and related juicy stuff. Okay the Federal Government is not actually giving it away; they are just paying for it. The taxpayers are […]'>Free stuff from the Inflation “Reduction” Act discriminates against the poor!</a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/09/14/european-leaders-cling-to-green-fantasy-as-citizens-suffer/' title='By Vijay Jayaraj | RealClear Energy | September 07, 2022 There is being caught between a rock and a hard place, and then there’s Europe. The continent’s squeeze between a severe energy shortage and a policy of phasing out fossil fuels — the world’s most widely available energy source — got tighter Sept. 2 when […]'>European Leaders Cling to Green Fantasy as Citizens Suffer</a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/09/14/a-culture-of-faith/' title='Tony Heller | September 7, 2022 The psychological warfare campaign being waged against the public has nothing to do with climate science, and everything to do with the science of propaganda.'>A Culture Of Faith</a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/09/14/poland-receives-us-nuclear-offer/' title='Samizdat | September 13, 2022 The US has sent Poland a proposal to help build six nuclear reactors in the country in a bid to reduce carbon emissions and gradually phase out coal, the Polish Climate ministry announced on Monday. Delivered to Poland’s Minister of Climate and Environment Anna Moskwa by US ambassador Mark Brzezinski, […]'>Poland receives US nuclear offer</a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/09/14/wall-street-giants-set-to-smash-profit-records-off-global-hunger-energy-crisis/' title='By Jake Johnson | Common Dreams | September 9, 2022 Russia’s war on Ukraine has wreaked havoc on global commodity markets, driving up energy and food prices and exacerbating hunger emergencies around the world. “We’re in a market where speculators are driving prices up.” But while disastrous for the global poor—millions of whom are living on the brink of […] [&hellip;]'>Wall Street Giants Set to Smash Profit Records Off Global Hunger, Energy Crisis</a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/09/14/global-oil-output-short-of-6mln-bpd-due-to-western-policy-russian-energy-official/' title='Samizdat – 14.09.2022 ST. PETERSBURG, Russia – A significant investment shortage into traditional energy sources caused by the Western sanctions and environmental, social, and governance (ESG) policy has caused a global production deficit of 5-6 million barrels per day, Russian First Deputy Energy Minister Pavel Sorokin said on Wednesday. “The current situat [&hellip;]'>Global Oil Output Short of 6Mln BPD Due to Western Policy: Russian Energy Official</a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/09/14/russia-turkey-deal-to-ensure-poorest-countries-will-receive-grain/' title='By Ahmed Adel | September 14, 2022 The opening of the Black Sea corridor for the export of Russian grain allows Turkey to realize some of its interests, but more importantly, it allows Russian grain to reach the most vulnerable countries, which is critical since Ukrainian grain is ending up in the EU instead of […]'>Russia-Turkey deal to ensure poorest countries will receive grain</a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/09/14/ukraines-security-proposal-makes-russian-op-more-urgent-kremlin/' title='Samizdat | September 14, 2022 Moscow should double down on its military offensive in Ukraine after Kiev released a proposal on how the US and its allies could guarantee Ukraine’s security, Kremlin spokesman Dmitry Peskov has said. The document highlights the threat that NATO poses to Russia, he argued. The Russian official noted on Wednesday […]'>Ukraine’s security proposal makes Russian op ‘more urgent’ – Kremlin</a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/09/14/kiev-resolute-in-escalating-the-conflict/' title='New security document significantly worsens tensions By Lucas Leiroz | September 14, 2022 Once again, Kiev makes clear its intentions to continue the war against Russia. On September 13, the Ukrainian government published a national security plan that provides for the extension of Western aid for decades. In the text, it is suggested that NATO […]'>Kiev resolute in escalating the conflict</a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/09/13/yet-another-whistleblower-means-yet-more-censorship/' title='By Kit Knightly | OffGuardian | September 13, 2022 A new Twitter “whistleblower” has come forward. Peiter “Mudge” Zatko, allegedly a former hacker and Twitter’s ex-head of security, testified in front of congress today, with dire warnings about the business practices of the social media giant. Did he talk about the company’s egregious attacks on […] [&hellip;]'>Yet another “whistleblower” means yet more censorship</a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/09/13/europes-leaders-continue-to-prioritise-us-interests-over-citizens-wellbeing/' title='European protestors demand an end to anti-Russia sanctions to alleviate cost-of-living crisis. By Ahmed Adel | September 13, 2022 With winter approaching, Europeans are thinking about how their livelihoods will be affected. Rallies, strikes, demonstrations and protests are gaining momentum as the cost-of-living becomes unbearable. Although European media tri [&hellip;]'>Europe’s leaders continue to prioritise US interests over citizens’ wellbeing </a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/09/13/the-specter-of-germany-is-rising/' title='By Diana Johnstone | Consortium News | September 12, 2022 The European Union is girding for a long war against Russia that appears clearly contrary to European economic interests and social stability. A war that is apparently irrational – as many are – has deep emotional roots and claims ideological justification. Such wars are hard to end […]'>The Specter of Germany Is Rising</a> <span class="rss-date">September 13, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/09/13/resuming-of-azeri-armenian-conflict-would-be-quite-suitable-for-the-political-west/' title='Baku is trying to use the current geopolitical situation to fulfill its long-term goals By Drago Bosnic | September 13, 2022 Over the last 24 hours, fighting broke out in multiple areas along the Armenia-Azerbaijan border. The conflict has escalated enough for Yerevan to ask its CSTO allies, in particular Russia, to intervene. This has […]'>Resuming of Azeri-Armenian conflict would be quite suitable for the political West</a> <span class="rss-date">September 13, 2022</span></li></ul></li>
<li id="rss-43" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://off-guardian.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://off-guardian.org" title="because facts really should be sacred">OffGuardian</a></h2>
<ul><li><a class='rsswidget' href='https://off-guardian.org/2022/09/14/audio-9-11-and-covid19-false-flags-in-the-same-long-war-on-humanity/' title='In this episode of Perspective, Jesse Zurawell is joined by Isa Blumi, Associate Professor at the Department of Asian and Middle Eastern Studies, Stockholm University. TNT Radio is a 24/7 internet radio station, available here. You can also listen to back-episodes of Perspective here and follow host Jesse Zurawell on twitter here. You can subscribe …'>AUDIO: “9/11 and COVID19 – false flags in the same long war on humanity.”</a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://off-guardian.org/2022/09/14/physician-heal-thyself/' title='Andrea Halewood ‘Physicians around the globe….. stop injecting these ungodly agents. Recall that you are homo sapiens – gifted with the power of thought – and return, before it is too late, to the ethics of your once so noble profession.’ Dr Sucharit Bhakdi You were once so energised by ideals; you wanted to help …'>Physician, heal thyself</a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://off-guardian.org/2022/09/13/yet-another-whistleblower-means-yet-more-censorship/' title='Kit Knightly A new Twitter “whistleblower” has come forward. Peiter “Mudge” Zatko, allegedly a former hacker and Twitter’s ex-head of security, testified in front of congress today, with dire warnings about the business practices of the social media giant. Did he talk about the company’s egregious attacks on their users’ free speech under the guise … [&hellip;]'>Yet another “whistleblower” means yet more censorship</a> <span class="rss-date">September 13, 2022</span></li></ul></li>
<li id="rss-42" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://richieallen.co.uk/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://richieallen.co.uk" title="The BBG not the BBC">Richie Allen</a></h2>
<ul><li><a class='rsswidget' href='https://richieallen.co.uk/21-years-later-reflections-on-9-11/' title=''>21 Years Later: Reflections On 9/11</a> <span class="rss-date">September 11, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/richie-in-conversation-with-tony-gosling-on-his-bristol-based-radio-show/' title='Richie was on Tony Gosling’s “Not The BCfm Politics Show” last evening. The show is broadcast out of Bristol each Friday from 5pm – 8pm. Richie came on at the top of the first hour. It’s a great show, well worth tuning into each week. Here’s the link: https://politicsthisweek.wordpress.com/2022/09/08/not-the-bcfm-politics-show-presented-by-tony-gosling-105/ [&hellip;]'>Richie In Conversation With Tony Gosling On His Bristol Based Radio Show</a> <span class="rss-date">September 10, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/richie-will-be-on-live-radio-at-6pm-this-evening/' title='Richie will be on the “Not The BCFM Politics Show” this evening at 6PM UK time. The live show begins at 5pm. You can listen here: http://www.thisweek.org.uk  '>Richie Will be On Live Radio At 6PM This Evening</a> <span class="rss-date">September 9, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/richie-interviewed-by-mark-bajerski-30-08-2022/' title='Richie comes on around 24:30 into the video'>Richie Interviewed By Mark Bajerski 30-08-2022</a> <span class="rss-date">August 30, 2022</span></li></ul></li>
<li id="rss-41" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://consentfactory.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://consentfactory.org" title="Manufacturing consent for private and public sector clients for over 250 years">Consent Factory</a></h2>
<ul><li><a class='rsswidget' href='https://consentfactory.org/2022/09/11/mass-formation-hypnosis-disorder/' title='Well, gosh, this is kind of embarrassing. For approximately the last two and a half years, I have been documenting, analyzing, and occasionally satirizing the so-called “New Normal,” i.e., the new, pathologized, official ideology that has been rolled out all across the planet by the global-capitalist ruling classes under the pretext of combating an apocalypt [&hellip;]'>Mass Formation Hypnosis Disorder</a> <span class="rss-date">September 11, 2022</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org/" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/two-palestinians-one-israeli-soldier-killed-near-jenin/' title='Two more Palestinian young men were killed near Jenin, a a city in the occupied West Bank where Israel has staged many violent invasions in recent weeks, bringing the total killed this month to ten. An Israeli soldier also died – the first Israeli killed since May 5th. At least 83 Palestinians have been killed during that time.'>Two Palestinians, One Israeli Soldier, Killed Near Jenin</a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/israel-demands-full-impunity-for-killing-shireen-abu-akleh-and-the-biden-administration-agrees/' title='Yair Lapid&#039;s brazen demand for impunity for the killing of Shireen Abu Akleh is a disturbing reflection of the US-Israeli relationship.'>Israel demands full impunity for killing Shireen Abu Akleh – and the Biden administration agrees</a> <span class="rss-date">September 12, 2022</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/palestinian-from-jenin-24-dies-from-serious-wounds-suffered-tuesday/' title='Another Palestinian has been killed by Israel&#039;s shoot-first policy – the eighth so far this month. (And an additional Palestinian died in an Israeli prison from medical negligence). Hamad Abu Jilda leaves behind a pregnant wife and a child.'>Palestinian From Jenin, 24, Dies From Serious Wounds Suffered Tuesday</a> <span class="rss-date">September 11, 2022</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/09/14/parcelforce-scam/' title='By Paul Homewood   This is the latest scam, watch out for it!        '>Parcelforce Scam</a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/09/14/it-is-time-ev-drivers-paid-their-share-of-tax/' title='By Paul Homewood h/t Ian Magness         The recently announced energy subsidies have had the inadvertent, knock on effect of increasing subsidies to EV drivers, as there is no obvious way of having a two-tier charging mechanism. Given that the energy bailout will be cripplingly expensive, the government clearly needs to make […]'>It Is Time EV Drivers Paid Their Share Of Tax</a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/09/13/ev-running-costs-now-higher-than-petrol-cars/' title='By Paul Homewood      https://www.vauxhall.co.uk/tools/tco-mokka-e.html Electric cars can save us all a fortune in running costs! Or so we have been told. Things were never as straightforward as that, and now rising electricity prices actually mean the reverse is the case. I have used Vauxhall’s own comparison tool, as mentioned above. I have plugged […] [&hellip;]'>EV Running Costs Now Higher Than Petrol Cars</a> <span class="rss-date">September 13, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/09/12/drivers-warned-ev-charging-will-be-98-more-difficult-in-2031-than-it-is-today/' title='By Paul Homewood     Within the next 10 years, the ratio of electric vehicles will get worse rather than better, according to a new report released by GoCompare. The study also revealed the best and the worst places to own an EV in the next 10 years. Experts believe that the number of electric […]'>Drivers warned EV charging will be 98% more difficult in 2031 than it is today</a> <span class="rss-date">September 12, 2022</span></li></ul></li>
<li id="rss-44" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notrickszone.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notrickszone.com" title="&quot;Not here to worship what is known, but to question it&quot; - Jacob Bronowski. Climate and energy news from Germany - by Pierre L. Gosselin">No Tricks Zone</a></h2>
<ul><li><a class='rsswidget' href='https://notrickszone.com/2022/09/14/top-german-virologist-hendrik-streeck-does-not-want-to-be-vaccinated-against-corona-again/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=top-german-virologist-hendrik-streeck-does-not-want-to-be-vaccinated-against-corona-again' title='All the health woes surrounding the mRNA Covid vaccines and broken promises are leading people to become more wary of getting regularly injected. Now leading German virologist Hendrick Streeck has openly come out and said he will not being getting a fourth shot. Bild online daily reports: He has decided AGAINST it: Hendrik Streeck (45), virologist […]'>Top German Virologist, Hendrik Streeck, “Does NOT Want To Be Vaccinated Against Corona Again!</a> <span class="rss-date">September 14, 2022</span></li><li><a class='rsswidget' href='https://notrickszone.com/2022/09/13/rescued-66000-sheets-of-real-uk-rainfall-observations-refute-alarmist-claims-of-more-drought/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=rescued-66000-sheets-of-real-uk-rainfall-observations-refute-alarmist-claims-of-more-drought' title='United Kingdom rainfall has been increasing over the past two centuries.  Europe saw a dry summer this year and global climate alarmists claimed that droughts are becoming more and more frequent. This is the new normal, they like to claim. However, a treasure of hard data refute this completely. A recent paper by Hawkins et […]'>Rescued 66,000 Sheets Of Real UK Rainfall Observations Refute Alarmist Claims Of More Drought</a> <span class="rss-date">September 13, 2022</span></li></ul></li>
<li id="rss-40" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://sebastianrushworth.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://sebastianrushworth.com/" title="">Sebastian Rushworth M.D.</a></h2>
<ul><li><a class='rsswidget' href='https://sebastianrushworth.com/2022/07/31/do-high-protein-diets-shorten-lifespan/' title='I’ve written quite a lot on this blog about why a high protein diet is the most effective way to rapidly lose weight and achieve an optimal body composition. I’ve also written about how it’s been shown to prevent fractures and muscle loss in elderly people. So it comes as a bit of a fly in the ointment when you hear that “ah yes, … Read more The post Do high [&hellip;]'>Do high protein diets shorten lifespan?</a> <span class="rss-date">July 31, 2022</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 
</div>


    </div>

  </div>

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/andreas04","blog_id":10703098,"reason_brown":1,"reason_noadverts_plugin":1,"reason_upgrade":1,"reason_blog_safe":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202237z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-d113c85dcb87308f0d4395a7c00aabe3">
	</div>
	<div class="grofile-hash-map-bfaecf6fea07b3def5160a47533ff497">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=f825672ece","homeURL":"https:\/\/alethonews.com\/","postID":"269984","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-andreas04 actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://alethonews.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Aletho News			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 2,782 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="10703098" />
										<input type="hidden" name="source" value="https://alethonews.com/2022/09/14/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="2ca27e57f9" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2022%252F09%252F14%252Fclimate-emergency-not-supported-by-data-say-four-leading-italian-scientists%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://alethonews.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Aletho News			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://alethonews.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2022%2F09%2F14%2Fclimate-emergency-not-supported-by-data-say-four-leading-italian-scientists%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2022%252F09%252F14%252Fclimate-emergency-not-supported-by-data-say-four-leading-italian-scientists%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pIUmC-18eA">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/10703098/posts/269984">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2022\/09\/14\/climate-emergency-not-supported-by-data-say-four-leading-italian-scientists\/":269984};
	</script>
						<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJyljFEKgzAQBS9kXCw2kI/Ss+i6SGKyWbJZvL4t1BP0b97wGDjFYeVO3KGYk2x7ZIVEXRY8fhuk1c2wx8pQPpRJAZdWTSmDnlGoudV4yzSi6gB/N+/rLb7Zd3lN/unnRwh+She1E0V3?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"e4b1179e44","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2F2022%2F09%2F14%2Fclimate-emergency-not-supported-by-data-say-four-leading-italian-scientists%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNtuAjEMRH+oWbcFVupD1U+pQmLA2dxwEi5/X6sQVPGQPiUezxzLhnNWJsWKsYIrYPFEBvNlcuUF/rRCU9m3PcUCnhYscGzY8KCj9cjdTNH4ZqUpIJNCkKBizP46BYoDYvfeyO5JGAS1FbDaaoagS0WWn6qszTIKOaxZLPcaMifbTKUU4VsWgG0jb8FoTq2gf7i78M8qeqESsKrV9HrDdWHHv2Y7OsN9hDpnOcBTOcjlVITvNTGUg2aK+/5K6Ct8vs3z+2ZerTcf7gdOdbjm'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'269984','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW3RzZ0xuUz1KZC5QQzFGeVh8QlFqZWFMUi1+eGpLTVM9ZkJON21lTXRZRkVjMl0tLzZ5RC9Td2Y9emMwOGRPYX5pL1YxNUh1US9reTM2Ml01R0IxN2N2blhfemhDNzM3NHV6X0ssQ25aTkNTW1YlTWYmQzhrNX5MdzRaOHNkdC4wNHJXTjEtWGd+ZFMtWHB2XTd+YmtUdF8wMVsrMGdCVFJwfF1tY2Q4RGJwR3pIOX5HdHhMUEMlbFdbdy9oZ2l0ZHE9fGtFRjFqK1tRMGoyYX5VWV9TOWV8aGlVbXZbV0VoTWloMFlDOFQ/Vn5TX2hOUj8lRDUwfCUzLy1pM3VRMnR1fjQmeUZkcUhFWnNtN0QwMWd6dldMNWhoLyxLan52XX5nU1MzNW18bTFJbnkydWRGYS9kWzJzOFZWckxaN1NEK05QdzB+alNva2lv'}]);
_stq.push([ 'clickTrackerInit', '10703098', '269984' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
