<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>England: Social worker fired over social media posts wins case &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; England: Social worker fired over social media posts wins&nbsp;case Comments Feed" href="https://alethonews.com/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1-RC2-54694"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUVtSwzAMvBCO6BDS4YPhLH5ojFrb8VhyS26Pm1IIfcGPRytpVysZ9lnZMQkmgVhVDtVTYtigZG23XxhyGV21QmOC2KKADAWDFnQqjyxnqLPMD3BdONAWf+RndNF+6vW1QYPFt0pB2K36ru8ewVQKDkwYZwFTdJmAZQr4LUTJhuoOcxgiOtIYMM5GFiAHPWFRAb22Uxcp/U1vtSX+Rbptfna62FlPYxXlC7kz2/+WKFooeb61dUuADZqZrJL3ZpWvOl38yuG+LR+zvlzyDm1PzqMcBx5jJfhxn5LbGGVMLsis2hupxpPLxnuLr6thGF7W/fPTevMJdav8zA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtEKgzAMRX/IGITKtoexb3GlK3FpIray3zdOUByyt3vu5YTgZwCvUoIUTBMMPEWSjF5TsgqY3sEo/zS1NRUSihYyO29hHc5vxqDA6rtCKgeAF3c0/lPH8GSNFuP3lx0X6ZHujWtvzl0vjetndXVNhA==?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyVjUEKwjAQRS9kHCo10IV4FImTkKROZkInQby9bXEjrty9B5/34VkNCrfADUo3lXrMrDCHVh0+Pg51Ed+xZWEoK1FQ0OSW4J33rx0zxyOqHuDf3i0zggpmR4Ykin7JT7OlUNb3NEIkuTvaBtdyGezZjqdpssP8Bj+XTks=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10703098","siteURL":"https:\/\/alethonews.com","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"a854b7e04d","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pIUmC-19gp","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJxdjksOwjAMRC+Ea/FpYYM4CkrTUDkkdhQ7Am5PFiyA5ZsZPQ0+CnhhC2wYFbPMlAI0DdWtPQPimwxRN/i1yw1KaiuxYgxWnL9/GEuVpXkjYbwSe5wbpQVrSM7CAkXU9JeGTPyv7zdqMuiu56t3l3zeTuO0P5yOuzG+AQ5AQQE='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/" />
<link rel='shortlink' href='https://wp.me/pIUmC-19gp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2022%2F10%2F28%2Fengland-social-worker-fired-over-social-media-posts-wins-case%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2022%2F10%2F28%2Fengland-social-worker-fired-over-social-media-posts-wins-case%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="England: Social worker fired over social media posts wins case" />
<meta property="og:url" content="https://alethonews.com/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/" />
<meta property="og:description" content="By Christina Maas | Reclaim The Net | October 25, 2022 Social Work England dropped the case against Rachel Meade, a social worker and member of the Free Speech Union (FSU), who was suspended over p…" />
<meta property="article:published_time" content="2022-10-28T18:07:41+00:00" />
<meta property="article:modified_time" content="2022-10-28T18:07:41+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=200&#038;ts=1666981490" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="England: Social worker fired over social media posts wins&nbsp;case" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'andreas04', amp: false, siteid: 8982, blogid: 10703098, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Christina Maas | Reclaim The Net | October 25, 2022 Social Work England dropped the case against Rachel Meade, a social worker and member of the Free Speech Union (FSU), who was suspended over posts on her personal Facebook page. A complaint about the posts was filed by Sport England’s Diversity Champion Aedan Wolton. That single&hellip;" />
</head>

<body class="post-template-default single single-post postid-273941 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-273941" class="entry post-273941 post type-post status-publish format-standard hentry category-civil-liberties tag-uk">

                <h2>England: Social worker fired over social media posts wins&nbsp;case</h2>

                <blockquote>
<h5><a href="https://reclaimthenet.org/social-worker-rachel-meade-wins-case/" target="_blank" rel="noopener"><span style="color:#003366;">By Christina Maas | <em>Reclaim The Net</em> | October 25, 2022</span></a></h5>
</blockquote>
<p>Social Work England dropped the case against Rachel Meade, a social worker and member of the Free Speech Union (FSU), who was suspended over posts on her personal <a class="st_tag internal_tag " title="Posts about Facebook" href="https://reclaimthenet.org/topics/facebook/" rel="tag">Facebook</a> page.</p>
<p>A complaint about the posts was filed by Sport England’s Diversity Champion Aedan Wolton. That single complaint resulted in the suspension of Meade from her social worker position at the Westminster City Council.</p>
<p>Meade’s ‘crime’ was sharing links to articles covering transgender issues and petitions and blog posts on the national debate about if it is right for people to self-identify their gender. The case lasted for almost two years.</p>
<p>Meade told the <em><a href="https://www.dailymail.co.uk/news/article-11344759/Sharron-Davies-backs-campaigners-calling-Sport-Englands-diversity-chief-fired.html">Daily Mail</a></em> that the “last two years have been nothing short of an Orwellian nightmare for me and my family.”</p>
<p>“My apparent crime was to share some news articles and petitions about the self-ID gender debate to fewer than 50 friends on Facebook. I found myself wrongly accused of holding abhorrent transphobic views,” she added.</p>
<p>Her lawyer, Shazia Khan, said Social Work England violated Meade’s freedom of speech and asked for an apology to Meade. The organization refused to apologize.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-273941" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20England%3A%20Social%20worker%20fired%20over%20social%20media%20posts%20wins%20case&body=https%3A%2F%2Falethonews.com%2F2022%2F10%2F28%2Fengland-social-worker-fired-over-social-media-posts-wins-case%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="53f8796676" data-email-share-track-url="https://alethonews.com/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-273941" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-273941" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-273941" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-273941" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10703098-273941-635c1e72eb10c' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=10703098&amp;post_id=273941&amp;origin=alethonews.wordpress.com&amp;obj_id=10703098-273941-635c1e72eb10c&amp;domain=alethonews.com' data-name='like-post-frame-10703098-273941-635c1e72eb10c' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2022/10/28/">October 28, 2022</a> - <!-- at 12:07 pm -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/civil-liberties/" rel="category tag">Civil Liberties</a>					   | <a href="https://alethonews.com/tag/uk/" rel="tag">UK</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="138a771e7b" /><input type="hidden" name="_wp_http_referer" value="/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='273941' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5092cda796" /></p>
<input type="hidden" name="genseq" value="1666981490" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="72"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2022/10/28/will-ursula-von-der-leyen-be-forced-to-resign-and-will-her-deeds-be-investigated/">&laquo; Previous</a> | </p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2022/10/28/the-bbcs-hurricane-unreality-checked/" rel="noopener" target="_blank"><img loading="lazy" data-attachment-id="273914" data-permalink="https://alethonews.com/about/0-4063616013/" data-orig-file="https://alethonews.files.wordpress.com/2022/10/0-4063616013-e1666965712361.jpg" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0-4063616013" data-image-description="" data-image-caption="" data-medium-file="https://alethonews.files.wordpress.com/2022/10/0-4063616013-e1666965712361.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2022/10/0-4063616013-e1666965712361.jpg?w=400" src="https://alethonews.files.wordpress.com/2022/10/0-4063616013-e1666965712361.jpg?w=400&#038;h=300" alt="" width="400" height="300" class="aligncenter size-full wp-image-273914" srcset="https://alethonews.files.wordpress.com/2022/10/0-4063616013-e1666965712361.jpg 400w, https://alethonews.files.wordpress.com/2022/10/0-4063616013-e1666965712361.jpg?w=150&amp;h=113 150w, https://alethonews.files.wordpress.com/2022/10/0-4063616013-e1666965712361.jpg?w=300&amp;h=225 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2022/10/28/the-bbcs-hurricane-unreality-checked/" rel="noopener" target="_blank">The BBC’s Hurricane Unreality Checked</a></h2>
<p style="text-align:center;"><a href="https://alethonews.com/category/video/" target="_blank" rel="noopener"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<hr />
<h2 style="text-align:center;"><strong>From the Archives</strong></h2>
<h2><a href="https://alethonews.com/2014/03/02/putin-tells-obama-russia-will-act-in-case-of-ukraine-violence/" target="_blank" rel="noopener">Putin Tells Obama Russia Will Act In Case of Ukraine Violence</a></h2>
<p><a href="https://alethonews.files.wordpress.com/2014/03/188010813.jpg"><img loading="lazy" data-attachment-id="273913" data-permalink="https://alethonews.com/about/188010813-2/" data-orig-file="https://alethonews.files.wordpress.com/2022/10/188010813-e1666965575251.webp" data-orig-size="400,227" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="188010813" data-image-description="" data-image-caption="" data-medium-file="https://alethonews.files.wordpress.com/2022/10/188010813-e1666965575251.webp?w=300" data-large-file="https://alethonews.files.wordpress.com/2022/10/188010813-e1666965575251.webp?w=400" src="https://alethonews.files.wordpress.com/2022/10/188010813-e1666965575251.webp?w=400&#038;h=227" alt="" width="400" height="227" class="aligncenter size-full wp-image-273913" /></a></p>
<blockquote>
<h5><span style="color:#003366;"><em>RIA Novosti</em> | March 2, 2014</span></h5>
</blockquote>
<p>MOSCOW – Russian leader Vladimir Putin told US President Barack Obama in a telephone conversation Sunday that Moscow reserved the right to protect its own interests and those of Russian speakers in the event of violence breaking out in eastern Ukraine and Crimea.</p>
<p>The Kremlin press service said Putin responded to Obama’s expression of concern over possible Russian plans to deploy troops in Ukraine by drawing attention “to the provocative, criminal acts of ultranationalist elements being effectively encouraged by authorities in Kiev.”</p>
<p>Putin said that there was a real threat to the life of many Russians on Ukraine’s territory, the press service said.</p>
<p>Russia’s upper house of parliament voted Saturday to approve military action on Ukraine, citing the same motivations as those mentioned by Putin. <span style="font-size:16px;">&#8230; </span><a href="https://alethonews.com/2014/03/02/putin-tells-obama-russia-will-act-in-case-of-ukraine-violence/" target="_blank" rel="noopener">continue</a></p>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>


			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to receive  new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="10703098"/>
					<input type="hidden" name="source" value="https://alethonews.com/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="be14ad42a2" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Sign me up!					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 2,786 other followers				</div>
						</div>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>6,015,504 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2022/10/'> October 2022 </option>
	<option value='https://alethonews.com/2022/09/'> September 2022 </option>
	<option value='https://alethonews.com/2022/08/'> August 2022 </option>
	<option value='https://alethonews.com/2022/07/'> July 2022 </option>
	<option value='https://alethonews.com/2022/06/'> June 2022 </option>
	<option value='https://alethonews.com/2022/05/'> May 2022 </option>
	<option value='https://alethonews.com/2022/04/'> April 2022 </option>
	<option value='https://alethonews.com/2022/03/'> March 2022 </option>
	<option value='https://alethonews.com/2022/02/'> February 2022 </option>
	<option value='https://alethonews.com/2022/01/'> January 2022 </option>
	<option value='https://alethonews.com/2021/12/'> December 2021 </option>
	<option value='https://alethonews.com/2021/11/'> November 2021 </option>
	<option value='https://alethonews.com/2021/10/'> October 2021 </option>
	<option value='https://alethonews.com/2021/09/'> September 2021 </option>
	<option value='https://alethonews.com/2021/08/'> August 2021 </option>
	<option value='https://alethonews.com/2021/07/'> July 2021 </option>
	<option value='https://alethonews.com/2021/06/'> June 2021 </option>
	<option value='https://alethonews.com/2021/05/'> May 2021 </option>
	<option value='https://alethonews.com/2021/04/'> April 2021 </option>
	<option value='https://alethonews.com/2021/03/'> March 2021 </option>
	<option value='https://alethonews.com/2021/02/'> February 2021 </option>
	<option value='https://alethonews.com/2021/01/'> January 2021 </option>
	<option value='https://alethonews.com/2020/12/'> December 2020 </option>
	<option value='https://alethonews.com/2020/11/'> November 2020 </option>
	<option value='https://alethonews.com/2020/10/'> October 2020 </option>
	<option value='https://alethonews.com/2020/09/'> September 2020 </option>
	<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>October 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2022/10/01/" aria-label="Posts published on October 1, 2022">1</a></td><td><a href="https://alethonews.com/2022/10/02/" aria-label="Posts published on October 2, 2022">2</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2022/10/03/" aria-label="Posts published on October 3, 2022">3</a></td><td><a href="https://alethonews.com/2022/10/04/" aria-label="Posts published on October 4, 2022">4</a></td><td><a href="https://alethonews.com/2022/10/05/" aria-label="Posts published on October 5, 2022">5</a></td><td><a href="https://alethonews.com/2022/10/06/" aria-label="Posts published on October 6, 2022">6</a></td><td><a href="https://alethonews.com/2022/10/07/" aria-label="Posts published on October 7, 2022">7</a></td><td><a href="https://alethonews.com/2022/10/08/" aria-label="Posts published on October 8, 2022">8</a></td><td><a href="https://alethonews.com/2022/10/09/" aria-label="Posts published on October 9, 2022">9</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2022/10/10/" aria-label="Posts published on October 10, 2022">10</a></td><td><a href="https://alethonews.com/2022/10/11/" aria-label="Posts published on October 11, 2022">11</a></td><td><a href="https://alethonews.com/2022/10/12/" aria-label="Posts published on October 12, 2022">12</a></td><td><a href="https://alethonews.com/2022/10/13/" aria-label="Posts published on October 13, 2022">13</a></td><td><a href="https://alethonews.com/2022/10/14/" aria-label="Posts published on October 14, 2022">14</a></td><td><a href="https://alethonews.com/2022/10/15/" aria-label="Posts published on October 15, 2022">15</a></td><td><a href="https://alethonews.com/2022/10/16/" aria-label="Posts published on October 16, 2022">16</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2022/10/17/" aria-label="Posts published on October 17, 2022">17</a></td><td><a href="https://alethonews.com/2022/10/18/" aria-label="Posts published on October 18, 2022">18</a></td><td><a href="https://alethonews.com/2022/10/19/" aria-label="Posts published on October 19, 2022">19</a></td><td><a href="https://alethonews.com/2022/10/20/" aria-label="Posts published on October 20, 2022">20</a></td><td><a href="https://alethonews.com/2022/10/21/" aria-label="Posts published on October 21, 2022">21</a></td><td><a href="https://alethonews.com/2022/10/22/" aria-label="Posts published on October 22, 2022">22</a></td><td><a href="https://alethonews.com/2022/10/23/" aria-label="Posts published on October 23, 2022">23</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2022/10/24/" aria-label="Posts published on October 24, 2022">24</a></td><td><a href="https://alethonews.com/2022/10/25/" aria-label="Posts published on October 25, 2022">25</a></td><td><a href="https://alethonews.com/2022/10/26/" aria-label="Posts published on October 26, 2022">26</a></td><td><a href="https://alethonews.com/2022/10/27/" aria-label="Posts published on October 27, 2022">27</a></td><td id="today"><a href="https://alethonews.com/2022/10/28/" aria-label="Posts published on October 28, 2022">28</a></td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2022/09/">&laquo; Sep</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 110.04749903063%; padding: 1px; margin: 1px;"  title="Aletho News (2066)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 144.87931368748%; padding: 1px; margin: 1px;"  title="Civil Liberties (6857)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 114.31514152772%; padding: 1px; margin: 1px;"  title="Corruption (2653)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 161.79720822024%; padding: 1px; margin: 1px;"  title="Deception (9184)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 125.26415277239%; padding: 1px; margin: 1px;"  title="Economics (4159)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Environmentalism (684)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 159.40529274913%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8855)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 107.80825901512%; padding: 1px; margin: 1px;"  title="Fake News (1758)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 106.23061264056%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1541)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 124.89336952307%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (4108)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 119.35343156262%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3346)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 137.12194649089%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (5790)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/malthusian-ideology-phony-scarcity/" style="font-size: 100.02908103916%; padding: 1px; margin: 1px;"  title="Malthusian Ideology, Phony Scarcity (688)">Malthusian Ideology, Phony Scarcity</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 136.70754168282%; padding: 1px; margin: 1px;"  title="Militarism (5733)">Militarism</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 113.04284606437%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2478)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 107.45928654517%; padding: 1px; margin: 1px;"  title="Russophobia (1710)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 121.44726638232%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (3634)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 112.06136099263%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2343)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 122.89404808065%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3833)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 100.6979449399%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (780)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (11000)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 114.5623303606%; padding: 1px; margin: 1px;"  title="Video (2687)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 134.92632803412%; padding: 1px; margin: 1px;"  title="War Crimes (5488)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 116.53257076386%; padding: 1px; margin: 1px;"  title="Wars for Israel (2958)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 8.4221105527638pt;" aria-label="9/11 (188 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.291457286432pt;" aria-label="Afghanistan (673 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.517587939698pt;" aria-label="Africa (524 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 8.070351758794pt;" aria-label="AIPAC (170 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 9.5477386934673pt;" aria-label="al-Qaeda (272 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 8.070351758794pt;" aria-label="Argentina (170 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 9.3366834170854pt;" aria-label="Australia (259 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.6180904522613pt;" aria-label="BBC (279 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 10.462311557789pt;" aria-label="Benjamin Netanyahu (370 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-10" style="font-size: 8.3517587939699pt;" aria-label="Brazil (187 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-11" style="font-size: 13.13567839196pt;" aria-label="Canada (882 items)">Canada</a>
<a href="https://alethonews.com/tag/cdc/" class="tag-cloud-link tag-link-103047 tag-link-position-12" style="font-size: 8pt;" aria-label="CDC (165 items)">CDC</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-13" style="font-size: 10.814070351759pt;" aria-label="Central Intelligence Agency (412 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 12.221105527638pt;" aria-label="China (667 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-15" style="font-size: 14.331658291457pt;" aria-label="CIA (1,305 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-16" style="font-size: 8.9145728643216pt;" aria-label="CNN (223 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-17" style="font-size: 8.2110552763819pt;" aria-label="Colombia (177 items)">Colombia</a>
<a href="https://alethonews.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-18" style="font-size: 15.246231155779pt;" aria-label="Covid-19 (1,796 items)">Covid-19</a>
<a href="https://alethonews.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-696137869 tag-link-position-19" style="font-size: 15.386934673367pt;" aria-label="COVID-19 Vaccine (1,865 items)">COVID-19 Vaccine</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-20" style="font-size: 8.3517587939699pt;" aria-label="Da’esh (184 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-21" style="font-size: 9.5477386934673pt;" aria-label="Donald Trump (276 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-22" style="font-size: 11.095477386935pt;" aria-label="Egypt (460 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-23" style="font-size: 14.964824120603pt;" aria-label="European Union (1,627 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-24" style="font-size: 10.391959798995pt;" aria-label="Facebook (363 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-25" style="font-size: 12.010050251256pt;" aria-label="FBI (620 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-26" style="font-size: 13.206030150754pt;" aria-label="France (901 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-27" style="font-size: 13.276381909548pt;" aria-label="Gaza (935 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-28" style="font-size: 11.236180904523pt;" aria-label="Germany (479 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-29" style="font-size: 9.1256281407035pt;" aria-label="Google (240 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-30" style="font-size: 10.884422110553pt;" aria-label="Hamas (423 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-31" style="font-size: 9.4070351758794pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-32" style="font-size: 11.306532663317pt;" aria-label="Hezbollah (491 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-33" style="font-size: 12.150753768844pt;" aria-label="Hillary Clinton (649 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-34" style="font-size: 19.326633165829pt;" aria-label="Human rights (6,694 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-35" style="font-size: 9.9698492462312pt;" aria-label="India (314 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-36" style="font-size: 15.668341708543pt;" aria-label="Iran (2,052 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-37" style="font-size: 13.346733668342pt;" aria-label="Iraq (949 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-38" style="font-size: 10.603015075377pt;" aria-label="ISIS (387 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-39" style="font-size: 19.467336683417pt;" aria-label="Israel (7,131 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-40" style="font-size: 12.010050251256pt;" aria-label="Israeli settlement (613 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-41" style="font-size: 8.3517587939699pt;" aria-label="Japan (184 items)">Japan</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-42" style="font-size: 11.236180904523pt;" aria-label="Jerusalem (475 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/joe-biden/" class="tag-cloud-link tag-link-143640 tag-link-position-43" style="font-size: 9.0552763819095pt;" aria-label="Joe Biden (232 items)">Joe Biden</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-44" style="font-size: 8.070351758794pt;" aria-label="Korea (170 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-45" style="font-size: 13.979899497487pt;" aria-label="Latin America (1,176 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-46" style="font-size: 11.798994974874pt;" aria-label="Lebanon (575 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-47" style="font-size: 10.603015075377pt;" aria-label="Libya (385 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-48" style="font-size: 15.809045226131pt;" aria-label="Middle East (2,117 items)">Middle East</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 10.180904522613pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.824120603015pt;" aria-label="NATO (1,538 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.276381909548pt;" aria-label="New York Times (936 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 8.7738693467337pt;" aria-label="North Korea (215 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 10.743718592965pt;" aria-label="NSA (405 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 14.542713567839pt;" aria-label="Obama (1,400 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 9.6180904522613pt;" aria-label="Pakistan (282 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 18.412060301508pt;" aria-label="Palestine (5,053 items)">Palestine</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-57" style="font-size: 8.5628140703518pt;" aria-label="Qatar (197 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-58" style="font-size: 17.005025125628pt;" aria-label="Russia (3,141 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-59" style="font-size: 13.276381909548pt;" aria-label="Sanctions against Iran (927 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-60" style="font-size: 14.261306532663pt;" aria-label="Saudi Arabia (1,276 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-61" style="font-size: 17.075376884422pt;" aria-label="Syria (3,251 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-62" style="font-size: 9.3366834170854pt;" aria-label="The Guardian (255 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-63" style="font-size: 13.346733668342pt;" aria-label="Turkey (946 items)">Turkey</a>
<a href="https://alethonews.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-64" style="font-size: 9.0552763819095pt;" aria-label="Twitter (234 items)">Twitter</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.6331658291457pt;" aria-label="UAE (202 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 17.145728643216pt;" aria-label="UK (3,320 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 15.175879396985pt;" aria-label="Ukraine (1,724 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 11.587939698492pt;" aria-label="United Nations (534 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (16,360 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 10.462311557789pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 12.43216080402pt;" aria-label="Venezuela (713 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 10.251256281407pt;" aria-label="Washington Post (345 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 14.261306532663pt;" aria-label="West Bank (1,278 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.150753768844pt;" aria-label="Yemen (645 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.396984924623pt;" aria-label="Zionism (6,973 items)">Zionism</a></li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="rediscover911com" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://rediscover911com.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/ae755cf13d14cfcf064132c424b1ca1d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://rediscover911com.wordpress.com" rel="nofollow">rediscover911com</a> on <a href="https://alethonews.com/2022/10/28/us-shuns-limits-on-nuclear-weapon-use/#comment-281397">US shuns limits on nuclear wea&hellip;</a></td></tr><tr><td title="Peter" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/fb1663e1e850c039167edc80f03d931b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Peter on <a href="https://alethonews.com/2022/10/28/the-ukraine-war-of-words-that-heralds-ethnic-cleansing/#comment-281393">The Ukraine war of words that&hellip;</a></td></tr><tr><td title="Victor G." class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/d9e4196bb82e93691a8e7fb0902d20b5?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Victor G. on <a href="https://alethonews.com/2022/10/27/abandon-the-fetish-for-unconditional-surrender/#comment-281367">Abandon the Fetish for ‘Uncond&hellip;</a></td></tr><tr><td title="Victor G." class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/d9e4196bb82e93691a8e7fb0902d20b5?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Victor G. on <a href="https://alethonews.com/2022/10/27/abandon-the-fetish-for-unconditional-surrender/#comment-281366">Abandon the Fetish for ‘Uncond&hellip;</a></td></tr><tr><td title="chrisirish67" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/032d457aca320af954f36e8717458b8d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">chrisirish67 on <a href="https://alethonews.com/2022/10/27/kiev-asks-for-cluster-munitions-report/#comment-281353">Kiev asks for cluster munition&hellip;</a></td></tr><tr><td title="Balthasar Gerards" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/910bf74e982f89151d5a87ab5eae9cf2?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Balthasar Gerards on <a href="https://alethonews.com/2022/10/27/wests-policy-toward-other-countries-dirty-bloody-denies-nations-right-to-sovereignty-putin/#comment-281328">West&#8217;s Policy Toward Oth&hellip;</a></td></tr><tr><td title="dan" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/3fbbce787a126d8df223f9b1eab5b28f?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">dan on <a href="https://alethonews.com/2022/10/26/ukraine-peace-talks-pathetic-u-turn-by-30-dems-curious-case-of-jeffrey-sachs/#comment-281301">Ukraine Peace Talks: Pathetic&hellip;</a></td></tr><tr><td title="dan" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/3fbbce787a126d8df223f9b1eab5b28f?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">dan on <a href="https://alethonews.com/2022/10/26/ukraine-peace-talks-pathetic-u-turn-by-30-dems-curious-case-of-jeffrey-sachs/#comment-281300">Ukraine Peace Talks: Pathetic&hellip;</a></td></tr><tr><td title="waldy" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/4f367bf86d9f411979e2ec3191cb8418?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">waldy on <a href="https://alethonews.com/2022/10/27/abandon-the-fetish-for-unconditional-surrender/#comment-281274">Abandon the Fetish for ‘Uncond&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2022/10/27/ukraine-a-test-range-for-western-arms-defense-minister/#comment-281205">Ukraine a test range for Weste&hellip;</a></td></tr><tr><td title="traducteur" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/1085ff5c27decb4a2956fdcc8f607664?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">traducteur on <a href="https://alethonews.com/2022/10/27/abandon-the-fetish-for-unconditional-surrender/#comment-281196">Abandon the Fetish for ‘Uncond&hellip;</a></td></tr><tr><td title="Balthasar Gerards" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/910bf74e982f89151d5a87ab5eae9cf2?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Balthasar Gerards on <a href="https://alethonews.com/2022/10/26/property-in-german-town-to-be-confiscated-for-asylum-seekers/#comment-281134">Property in German town to be&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2022/10/28/us-pretends-to-be-open-to-talks-with-north-korea-while-boosting-sanctions/' title='Samizdat – 28.10.2022 Russia and China will continue to jointly address the North Korea issue. The main cause of tensions on the Korean Peninsula is the pressure exerted on the DPRK and the show of force by South Korea and the United States. Russia remains committed to a joint plan with China for a Korean […]'>US Pretends to be ‘Open to Talks’ With North Korea While Boosting Sanctions</a> <span class="rss-date">October 28, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/10/28/the-ukraine-war-of-words-that-heralds-ethnic-cleansing/' title='By Dr Gregory Slysz | TCW Defending Freedom | October 28, 2022 As The Ukrainian forces and their Western backers celebrate their recent military advance, the fate of ethnic Russians in the reclaimed territories looks bleak now that local and national leaders have declared a reckoning against those whom they consider to be collaborators and […]'>The Ukraine war of words that heralds ethnic cleansing</a> <span class="rss-date">October 28, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/10/28/us-shuns-limits-on-nuclear-weapon-use/' title='Samizdat | October 28, 2022 The Pentagon revealed on Thursday in its long-awaited National Defense Strategy (NDS) report that given the growing national security threats posed against the US and its allies, Washington must leave the door open to such options as a nuclear first strike and use of nuclear weapons to prevent non-nuclear attacks. That […]'>US shuns limits on nuclear weapon use</a> <span class="rss-date">October 28, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/10/28/the-bbcs-hurricane-unreality-checked/' title='By Paul Homewood |October 26, 2022 I have collaborated with Net Zero Watch to produce this video on hurricanes.'>The BBC’s Hurricane Unreality Checked</a> <span class="rss-date">October 28, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/10/27/the-msms-cancer-cure-stories-are-bio-firm-hype-not-hope/' title='By Guy Hatchard | TCW Defending Freedom | October 26, 2022 GLOBALISED mainstream media equates not just with a uniform, poorly-informed world, but a manipulated world. In Britain, the Times runs a story entitled: After centuries of cut, burn and poison, could a jab cure cancer? by Tom Whipple. Eleven thousand miles away in New Zealand, the same story […] [&hellip;]'>The MSM’s cancer ‘cure’ stories are bio-firm hype, not hope</a> <span class="rss-date">October 28, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/10/27/japan-steps-up-its-digital-id-push-tells-public-they-may-lose-health-insurance-if-they-dont-sign-up/' title='By Didi Rankovic | Reclaim The Net | October 27, 2022 There is a discernible and forceful push in many countries toward digitization and switching citizens’ key sensitive personal and financial data from “analog doldrums” to government-controlled (and easily accessible by multiple agencies) centralized databases. Somewhat telling of how important this task i [&hellip;]'>Japan steps up its digital ID push, tells public they may lose health insurance if they don’t sign up</a> <span class="rss-date">October 28, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/10/27/bidens-bivalent-booster-blunder/' title='Vinay Prasad’s Observations and Thoughts | October 26, 2022 The Biden administration has made a fool of themselves with their bivalent vaccine roll out. Pretty much all decisions were errors, and very likely these will hurt them politically. The only way for Biden to save himself from his terrible Covid policy is to fire all […]'>Biden’s Bivalent Booster Blunder</a> <span class="rss-date">October 27, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/10/27/wests-policy-toward-other-countries-dirty-bloody-denies-nations-right-to-sovereignty-putin/' title='By Ilya Tsukanov – Samizdat – 27.10.2022 The West seeks to establish and maintain its control over the rest of the planet using “dirty” and “bloody” means, President Vladimir Putin has said. “World domination is what the so-called West has staked in its game, but the game is unquestionably dangerous, bloody and I would say, […]'>West’s Policy Toward Other Countries ‘Dirty, Bloody,’ Denies Nations Right to Sovereignty: Putin</a> <span class="rss-date">October 27, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/10/27/seventh-nuclear-test-how-us-and-its-asian-allies-are-driving-north-korea-into-a-corner/' title='By Ekaterina Blunova – Samizdat – 27.10.2022 The US, Japan, and South Korea vowed an “unparalleled” response to a potential seventh nuclear test by the Democratic People’s Republic of Korea (DPRK). However, the countries’ officials did not clarify precisely what measures they would take. “This deterrence through threat of punishment by Washington and its all [&hellip;]'>Seventh Nuclear Test? How US and Its Asian Allies are Driving North Korea Into a Corner</a> <span class="rss-date">October 27, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/10/27/abandon-the-fetish-for-unconditional-surrender/' title='By Ryan McMaken | The Libertarian Institute | October 27, 2022 On Monday, thirty members of the Congressional Progressive Caucus called on the Biden administration to pursue a negotiated peace settlement or cease-fire with Ukraine. The letter from the Progressive Caucus is careful to praise the administration for its ongoing efforts to fund Kyiv’s war […] [&hellip;]'>Abandon the Fetish for ‘Unconditional Surrender’</a> <span class="rss-date">October 27, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/10/27/the-pentagon-brought-on-both-nuclear-crises/' title='By Jacob G. Hornberger | FFF | October 26, 2022 I fully realize that when it comes to Ukraine, one is supposed to focus exclusively on Russia’s invasion and not on what the Pentagon did to gin up the crisis, a crisis that has gotten us perilously close to a world-destroying nuclear war with Russia. […]'>The Pentagon Brought on Both Nuclear Crises</a> <span class="rss-date">October 27, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/10/27/kiev-asks-for-cluster-munitions-report/' title='Samizdat – October 27, 2022 Ukrainian officials have been pressuring the US to supply controversial cluster munitions to fight Russia, Foreign Policy has reported. The Pentagon sits on a stockpile of old rounds that many other nations have banned, but is barred from exporting them by law. “We are requesting new rounds all the time […]'>Kiev asks for cluster munitions – report</a> <span class="rss-date">October 27, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/10/27/ukraine-a-test-range-for-western-arms-defense-minister/' title='Samizdat – October 26, 2022 The conflict in Ukraine gives Western arms producers a chance to see which products fare best in a real fight against Russia, the country’s defense minister has said. “We have a combat testing field in Ukraine during this war,” Aleksey Reznikov explained. “We have eight different 155mm artillery systems in […]'>Ukraine a test range for Western arms – defense minister</a> <span class="rss-date">October 27, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/10/27/false-flags-the-secret-history-of-al-qaeda-part-three-the-war-of-terror/' title='Corbett • 09/12/2022 America’s decades-long debacle in the Middle East—from the invasion, occupation and eventual choatic retreat from Afghanistan to the illegal invasion of Iraq and the rise of ISIS to the regime change operations in Libya and Syria—had been portrayed as a “failure” of military planning. But, when viewed in its proper context, the […] [&hellip;]'>False Flags: The Secret History of Al Qaeda – Part Three: The War of Terror</a> <span class="rss-date">October 27, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/10/26/kiev-made-dummy-missile-for-provocation-with-dirty-bomb-over-chernobyl-zone/' title='Samizdat – 26.10.2022 MOSCOW – The Kiev regime has already completed technical preparations for a provocation with a “dirty bomb,” having prepared a dummy missile, which is planned to be filled with radioactive material, a source familiar with the situation told Sputnik. “Experts from the Yuzhmash plant have already made a dummy missile of the […] [&hellip;]'>Kiev ‘Made Dummy Missile’ for Provocation With ‘Dirty Bomb’ Over Chernobyl Zone</a> <span class="rss-date">October 27, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/10/26/us-scales-back-plan-for-russian-oil-price-cap-report/' title='Samizdat | October 27, 2022 President Joe Biden’s administration has reportedly been forced back to the drawing board on its plan to cap international prices for Russian oil, having failed to secure enough commitments to control how much Moscow is paid for the bulk of its crude exports. The US and the European Union will […]'>US scales back plan for Russian oil price cap – Report</a> <span class="rss-date">October 27, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/10/26/criminal-neglect-cdc-knew-covid-vaccine-could-cause-myocarditis-in-young-males-months-before-telling-the-public/' title='By Suzanne Burdick, Ph.D. | The Defender | October 25, 2022 Two months after COVID-19 vaccines were rolled out to the U.S. public, a statistically significant vaccine safety signal for myocarditis in males ages 8 to 21 appeared in the Centers for Disease Control’s (CDC) Vaccine Adverse Event Reporting System (VAERS) — but CDC officials […]'>‘Criminal Neglect’: CDC Knew COVID Vaccine Could Cause Myocarditis in Young Males Months Before Telling the Public</a> <span class="rss-date">October 26, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/10/26/more-anti-semitism/' title='Or is it all just a bit of self-serving theater? BY PHILIP GIRALDI • UNZ REVIEW • OCTOBER 25, 2022 A midterm national election will be taking place in the United States in two weeks. American voters will, at least to a certain extent, be expressing their approval or disapproval on major issues like management […]'>More Anti-Semitism?</a> <span class="rss-date">October 26, 2022</span></li></ul></li>
<li id="rss-43" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://off-guardian.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://off-guardian.org" title="because facts really should be sacred">OffGuardian</a></h2>
<ul><li><a class='rsswidget' href='https://off-guardian.org/2022/10/28/covid-19-a-universe-of-questions-in-a-time-of-universal-deceit/' title='Michael Bryant In a time of universal deceit, telling the truth is a revolutionary act-George Orwell As we approach the third year of the ‘Covid Crisis’, the once unassailable Covid Story – reported and repeated by politicians, public health mandarins and all mainstream media – has been replaced by contradictions and inconsistencies. The original Covid … [&hellip;]'>Covid-19: A Universe of Questions In a Time of Universal Deceit</a> <span class="rss-date">October 28, 2022</span></li><li><a class='rsswidget' href='https://off-guardian.org/2022/10/28/the-butterfly-monologues/' title='Sylvia Shawcross There are four types of people in the world. Well, in this world anyway. Now, the first type of person looks at the world and asks “Why?” They gnash their teeth and glare glumly at the sidewalk as they mournfully make their way to work, convinced of their own impotence to change the …'>The Butterfly Monologues</a> <span class="rss-date">October 28, 2022</span></li><li><a class='rsswidget' href='https://off-guardian.org/2022/10/27/russia-building-safe-city-surveillance-grid/' title='Riley Waggaman You have such a nice face. Would you mind terribly if Sergey Sobyanin, the Techno-Khan of Moscow, stored it in his centralized data center, forever? And would it be okay with you if he identified your soft, supple face, even if you live in Chelyabinsk and have never stepped foot in Moscow? Yes, …'>Russia building “Safe City” surveillance grid</a> <span class="rss-date">October 27, 2022</span></li></ul></li>
<li id="rss-42" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://richieallen.co.uk/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://richieallen.co.uk" title="The BBG not the BBC">Richie Allen</a></h2>
<ul><li><a class='rsswidget' href='https://richieallen.co.uk/council-forces-woman-to-remove-mural-from-home/' title='An Irishwoman who commissioned an artist to paint a mural on the front of her house, has been forced to remove it by the local authority. Homeowner Cathy McGovern was informed by Dún Laoghaire-Rathdown County Council that she needed planning permission for a mural and that it would have to be painted over. McGovern appealed, ... Read more'>Council Forces Woman To Remove Mural From Home</a> <span class="rss-date">October 28, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/sunak-to-tackle-inappropriate-sex-education-in-schools/' title='The Telegraph is reporting this morning that UK Prime Minister Rishi Sunak plans to clamp down on inappropriate sex education classes in schools. According to the paper’s chief political correspondent Camilla Turner, Sunak wants to strengthen the guidance provided to teachers to ensure sex education is age appropriate and also give parents more of a ... Read [&hellip;]'>Sunak To Tackle Inappropriate Sex Education In Schools</a> <span class="rss-date">October 28, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/so-elon-musk-has-finally-taken-over-at-twitter-now-what/' title='Elon Musk has finally completed his $44 billion takeover of Twitter, He immediately fired a number of top executives including the boss, Parag Agrawal. Musk tweeted “the bird is freed.” Supporters of former US President Donald Trump are ecstatic. Trump was banned by Twitter last year. His disciples expect Musk will overturn the ban. According ... Read more [&hellip;]'>So Elon Musk Has Finally Taken Over At Twitter – Now What?</a> <span class="rss-date">October 28, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/even-nuns-watch-porn-says-pope/' title='Pope Francis has warned priests and nuns off watching porn. He said that porn “weakens the priestly heart.” According to the BBC: The Pope, 86, was responding to a question about how digital and social media should be best used, at a session in the Vatican. Pornography, he said, was “a vice that so many ... Read more'>Even Nuns Watch Porn Says Pope</a> <span class="rss-date">October 27, 2022</span></li></ul></li>
<li id="rss-41" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://consentfactory.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://consentfactory.org" title="Manufacturing consent for private and public sector clients for over 250 years">Consent Factory</a></h2>
<ul><li><a class='rsswidget' href='https://consentfactory.org/2022/10/16/the-gaslighting-of-the-masses/' title='For students of official propaganda, mind control, emotional coercion, and other insidious manipulation techniques, the rollout of the New Normal has been a bonanza. Never before have we been able to observe the application and effects of these powerful technologies in real-time on such a massive scale. In a little over two and a half… Read More The Gaslight [&hellip;]'>The Gaslighting of the Masses</a> <span class="rss-date">October 16, 2022</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org/" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/breaking-israeli-forces-invading-nablus-kill-4-so-far-injure-21/' title='On Tuesday dawn, Israeli soldiers killed 5 Palestinians and injured twenty-one, including four who suffered life-threatening wounds, during an invasion of the center of Nablus city, in the northern part of the occupied West Bank... Soldiers also killed a 19-yr-old near Ramallah'>Breaking: Israeli forces invade Nablus, Kill 5, Injure 21 – kill 1 in Nabi Saleh</a> <span class="rss-date">October 25, 2022</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/israel-to-continue-assassinations-in-west-bank/' title='An Israeli report revealed that the military and security leaderships in the country have decided to alter their operations strategies by resuming the assassinations of Palestinian resistance fighters in several parts of the occupied West Bank, especially in Nablus.'>Israel To Continue Assassinations In West Bank</a> <span class="rss-date">October 25, 2022</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/israeli-forces-assassinate-palestinian-resistance-leader/' title='Palestinian resistance leader Tamer Zeid al-Kilani, 33, was killed while walking in the occupied West Bank. He was a married father of a 2-year old son and a 5-month-old daughter...'>Israeli forces assassinate Palestinian resistance leader</a> <span class="rss-date">October 24, 2022</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/10/28/bbc-worried-that-svalbard-is-as-hot-as-in-1922/' title='By Paul Homewood   h/t Ian Magness   Deep inside the Arctic Circle, the Norwegian archipelago of Svalbard is home to the world’s northernmost permanent settlement, Longyearbyen, which is estimated to be heating at six times the global average. So what is being done to save it? Svalbard’s church is a blood-red wooden building with […]'>BBC Worried That Svalbard Is As Hot As In 1922</a> <span class="rss-date">October 28, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/10/28/basf-to-downsize-in-europe-because-of-high-energy-costs-overregulation/' title='By Paul Homewood From the FT:      . BASF, the world’s biggest chemicals company, says high energy costs make Europe increasingly uncompetitive BASF has said it will have to downsize “permanently” in Europe, with high energy costs making the region increasingly uncompetitive. The statement from the world’s largest chemicals group by revenue came after […] [&hellip;]'>BASF To Downsize In Europe Because Of High Energy Costs &amp; Overregulation</a> <span class="rss-date">October 28, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/10/28/if-global-warming-does-not-get-you-the-space-debris-will/' title='By Paul Homewood h/t Ian Magness Even by Times standards, this surely takes the biscuit!   CORRECTION – I have now learnt it was the Times, not the Telegraph.'>If Global Warming Does Not Get You, The Space Debris Will!</a> <span class="rss-date">October 28, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/10/28/climate-change-threatening-global-health-lancet/' title='By Paul Homewood Yes, it’s that time of year again. With COP27 looming, the Lancet publish their latest fraudulent study:   Climate change is severely impacting people’s health around the world, a report by a leading medical publication has found. The Lancet Countdown report says the world’s continued reliance on fossil fuels increases the risk […]'>Climate change threatening global health–Lancet</a> <span class="rss-date">October 28, 2022</span></li></ul></li>
<li id="rss-44" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notrickszone.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notrickszone.com" title="&quot;Not here to worship what is known, but to question it&quot; - Jacob Bronowski. Climate and energy news from Germany - by Pierre L. Gosselin">No Tricks Zone</a></h2>
<ul><li><a class='rsswidget' href='https://notrickszone.com/2022/10/28/polish-leader-calls-german-energy-policy-a-curse-fiasco-2-3-of-restaurants-face-bankruptcy/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=polish-leader-calls-german-energy-policy-a-curse-fiasco-2-3-of-restaurants-face-bankruptcy' title='It’s Blackout News Friday. Polish leader calls Germany’s energy policy “a curse” and “a fiasco” as the country’s economy continues to crumble in the wake of its energy policy debacle.  German Chancellor Olaf Scholz gets criticized by Polish leader Mateusz Jakub Morawiecki. Image: Krystian Maj, CC BY 3.0 PL, via Wikimedia Commons Blackout News.de here […] [&hellip;]'>Polish Leader Calls German Energy Policy “A Curse, Fiasco”…2/3 Of Restaurants Face Bankruptcy!</a> <span class="rss-date">October 28, 2022</span></li><li><a class='rsswidget' href='https://notrickszone.com/2022/10/27/new-study-southeastern-us-cooling-since-the-1800s-associated-with-increased-precipitation/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-study-southeastern-us-cooling-since-the-1800s-associated-with-increased-precipitation' title='Significant cooling trends of up to 1°C have been ongoing in the southeastern US since the late 1800s. A new study suggests that higher precipitation trends are linked to decreasing temperatures in this region, comparable to what has happened in other cooling periods (i.e., the Little Ice Age). The southeastern United States – and the […]'>New Study: Southeastern US Cooling Since The 1800s Associated With Increased Precipitation</a> <span class="rss-date">October 27, 2022</span></li></ul></li>
<li id="rss-40" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://sebastianrushworth.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://sebastianrushworth.com/" title="">Sebastian Rushworth M.D.</a></h2>
<ul><li><a class='rsswidget' href='https://sebastianrushworth.com/2022/07/31/do-high-protein-diets-shorten-lifespan/' title='I’ve written quite a lot on this blog about why a high protein diet is the most effective way to rapidly lose weight and achieve an optimal body composition. I’ve also written about how it’s been shown to prevent fractures and muscle loss in elderly people. So it comes as a bit of a fly in the ointment when you hear that “ah yes, … Read more The post Do high [&hellip;]'>Do high protein diets shorten lifespan?</a> <span class="rss-date">July 31, 2022</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 
</div>


    </div>

  </div>

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/andreas04","blog_id":10703098,"reason_brown":1,"reason_noadverts_plugin":1,"reason_upgrade":1,"reason_blog_safe":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202243z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ae755cf13d14cfcf064132c424b1ca1d">
	</div>
	<div class="grofile-hash-map-fb1663e1e850c039167edc80f03d931b">
	</div>
	<div class="grofile-hash-map-d9e4196bb82e93691a8e7fb0902d20b5">
	</div>
	<div class="grofile-hash-map-032d457aca320af954f36e8717458b8d">
	</div>
	<div class="grofile-hash-map-910bf74e982f89151d5a87ab5eae9cf2">
	</div>
	<div class="grofile-hash-map-3fbbce787a126d8df223f9b1eab5b28f">
	</div>
	<div class="grofile-hash-map-4f367bf86d9f411979e2ec3191cb8418">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	<div class="grofile-hash-map-1085ff5c27decb4a2956fdcc8f607664">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=bdcf49931f","homeURL":"https:\/\/alethonews.com\/","postID":"273941","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-andreas04 actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://alethonews.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Aletho News			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 2,470 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="10703098" />
										<input type="hidden" name="source" value="https://alethonews.com/2022/10/28/england-social-worker-fired-over-social-media-posts-wins-case/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="be14ad42a2" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2022%252F10%252F28%252Fengland-social-worker-fired-over-social-media-posts-wins-case%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://alethonews.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Aletho News			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://alethonews.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2022%2F10%2F28%2Fengland-social-worker-fired-over-social-media-posts-wins-case%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2022%252F10%252F28%252Fengland-social-worker-fired-over-social-media-posts-wins-case%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pIUmC-19gp">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/10703098/posts/273941">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2022\/10\/28\/england-social-worker-fired-over-social-media-posts-wins-case\/":273941};
	</script>
								<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJyljFEKgzAQBS9kXCw2kI/Ss+i6SGKyWbJZvL4t1BP0b97wGDjFYeVO3KGYk2x7ZIVEXRY8fhuk1c2wx8pQPpRJAZdWTSmDnlGoudV4yzSi6gB/N+/rLb7Zd3lN/unnRwh+She1E0V3?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"e4baacebb0","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2Fabout%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkMtuAjEMRX+IjFuhwqriU6oQG3AmL5yklL+vBQxCLAay8uPe4+jCqRiXU6PUwFdA+mVH5W/wdQEPq9hNCX3PqULgkSocO3U62ISBZBJzcqGjLhXkcoxqNEIlnIfIaYY4aa9k/zSYMVpUsNlagWhrI9HKNLFunDWNXCM1sxw+4Ee/fB/s5CLGGa+nVhR/66FIxu4a53QlbTsHBGcl90rhrp4GL2J4C14PVggt4vlSctq/Cvd23JyKxvrUqm8Tvz9X+par9frL/wPld8Wl'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://alethonews.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'273941','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW3RzZ0xuUz1KZC5QQzFGeVh8QlFqZWFMUi1+eGpLTVM9ZkJON21lTXRZRkVjMl0tLzZ5RC9Td2Y9emMwOGRPYX5pL1YxNUh1US9reTM2Ml01R0IxN2N2blhfemhDNzM3NHV6X0ssQ25aTkNTW1YlTWYmQzhrNX5MdzRaOENhLFUsQTRKSWRtQ25bYi05bGdaVHZrZDNCSHoyeXJ2ck9UdmJGQ1ZRSEN4dlJhTktFb3hJWUxBbiYzJkg4fitrVzlhYlJrSTg1akt1RHdEOFkzTz1JSlhWK1dSW3NDb004amprczk0cmFxMER5LzBdcTJfP0ksOWc9S342U1orMEpvfkZhNmZJcU98X1dub0ItUW0sP1BxVGU9WXc0Qjg/V2ZaVDBhWlFoLi8xaXF5Lks9TzFIRjl5a0wvJW83dyxdLy1RTVJjcnUvQW8ra2Zm'}]);
_stq.push([ 'clickTrackerInit', '10703098', '273941' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
