<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>UK’s May Takes Parting Shot at Putin in Desperate Diversion From Failure &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; UK’s May Takes Parting Shot at Putin in Desperate Diversion From&nbsp;Failure Comments Feed" href="https://alethonews.com/2019/07/22/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9UFtuwzAMu9BULwO6oh/DzuI4qqvWL1gK0t5+StIH1g3+MUSZpCSaqYDLSTCJiSOUMHpKbCoGKzhAySwvaOOY38z/skBnZHNCKdadYUEPOiUXxkG/tWEGYjF9yAurr7ZeDcs14CZS+jPg7n4YQwAmQcCBhJK/zTXLXmrEAovnav/abS3uckXtx2JlZkQdYDFgVFpLNtHgUdaT1hoEL01JLJ/3QXN51KCakU5F2dD3pSIz6BtpjCBH3e2mI5OykEr5UbQMPWbQOKxQTr8AHIKl2pJW1CC9ln65+Aln0Xf86rbb/Ue36/bvpx/96uF6?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='You Don&#8217;t Need To Be A Scientist To Know That The Global Warming Alarm &#8220;Science&#8221; Is&nbsp;Fake' href='https://alethonews.com/2019/07/21/you-dont-need-to-be-a-scientist-to-know-that-the-global-warming-alarm-science-is-fake/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2019/07/22/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure/" />
<link rel='shortlink' href='https://wp.me/pIUmC-K2b' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2019%2F07%2F22%2Fuks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2019%2F07%2F22%2Fuks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UK’s May Takes Parting Shot at Putin in Desperate Diversion From Failure" />
<meta property="og:url" content="https://alethonews.com/2019/07/22/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure/" />
<meta property="og:description" content="By Finian Cunningham | Strategic Culture Foundation | July 22, 2019 In what was billed as her last major speech before quitting Downing Street, Britain’s outgoing Prime Minister Theresa May focused…" />
<meta property="article:published_time" content="2019-07-22T13:08:42+00:00" />
<meta property="article:modified_time" content="2019-07-22T13:08:42+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://alethonews.files.wordpress.com/2019/07/5e4988ad-1b1a-4c4c-95d4-6877643507b7.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="365" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="UK’s May Takes Parting Shot at Putin in Desperate Diversion From&nbsp;Failure" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Finian Cunningham | Strategic Culture Foundation | July 22, 2019 In what was billed as her last major speech before quitting Downing Street, Britain’s outgoing Prime Minister Theresa May focused her concerns on Russian President Vladimir Putin, lashing out at his “cynical falsehoods” and admonishing her successor “to stand up to” the Russian leader.&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2019/07/22/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure/amp/"></head>

<body class="post-template-default single single-post postid-176959 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-176959" class="entry post-176959 post type-post status-publish format-standard hentry category-russophobia tag-uk">

                <h2>UK’s May Takes Parting Shot at Putin in Desperate Diversion From&nbsp;Failure</h2>

                <p><img data-attachment-id="176971" data-permalink="https://alethonews.com/2019/07/22/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure/5e4988ad-1b1a-4c4c-95d4-6877643507b7/" data-orig-file="https://alethonews.files.wordpress.com/2019/07/5e4988ad-1b1a-4c4c-95d4-6877643507b7.jpg" data-orig-size="650,365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5e4988ad-1b1a-4c4c-95d4-6877643507b7" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2019/07/5e4988ad-1b1a-4c4c-95d4-6877643507b7.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2019/07/5e4988ad-1b1a-4c4c-95d4-6877643507b7.jpg?w=650" class="aligncenter size-full wp-image-176971" src="https://alethonews.files.wordpress.com/2019/07/5e4988ad-1b1a-4c4c-95d4-6877643507b7.jpg?w=650&#038;h=365" alt="" width="650" height="365" srcset="https://alethonews.files.wordpress.com/2019/07/5e4988ad-1b1a-4c4c-95d4-6877643507b7.jpg 650w, https://alethonews.files.wordpress.com/2019/07/5e4988ad-1b1a-4c4c-95d4-6877643507b7.jpg?w=150&amp;h=84 150w, https://alethonews.files.wordpress.com/2019/07/5e4988ad-1b1a-4c4c-95d4-6877643507b7.jpg?w=300&amp;h=168 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<blockquote>
<h5><a href="https://www.strategic-culture.org/news/2019/07/22/uks-may-takes-parting-shot-putin-desperate-diversion-from-failure/" target="_blank" rel="noopener"><span style="color:#003366;">By Finian Cunningham | Strategic Culture Foundation | July 22, 2019</span></a></h5>
</blockquote>
<p>In what was billed as her last major speech before quitting Downing Street, Britain’s outgoing Prime Minister Theresa May focused her concerns on Russian President Vladimir Putin, lashing out at his “cynical falsehoods” and admonishing her successor “to stand up to” the Russian leader.</p>
<p>Given her ignominious failure as premier over the Brexit fiasco, it seemed a strange choice of topic as she addressed the Chatham House think tank in London this past week. Her <a href="https://www.express.co.uk/news/uk/1154573/theresa-may-vladimir-putin-russia-news-chatham-house-speech-video" target="_blank" rel="noopener">speech</a> dealt with the wider theme of rising “populist politics” in the US and Europe. And she sought to portray Putin as an archetypal sinister figure fomenting populist threat to the “liberal” democratic order.</p>
<p>At one point, May claimed: “No one comparing the quality of life or economic success of liberal democracies like the UK, France and Germany to the Russian Federation would conclude that our system is obsolete.”</p>
<p>This was supposed to be a riposte to an <a href="https://www.theguardian.com/world/2019/jun/27/putin-skripal-attack-should-not-affect-uk-russia-relations" target="_blank" rel="noopener">interview</a> given by Putin to the <em>Financial Times</em> last month ahead of the G20 summit in Japan. During a lengthy interview on a wide range of issues, the Russian president was quoted as saying: “The liberal idea has become obsolete. It has come into conflict with the interests of the overwhelming majority of the population.”</p>
<p>Putin was apparently explaining a fairly straightforward and, to many observers, valid assessment of international politics. Namely, that Western establishments and institutions, including the mainstream media, are experiencing a crisis in authority. That crisis has arisen over several years due to popular perception that the governance of the political class is not delivering on democratic demands of accountability and economic progress. That in turn has led people to seek alternatives from the established parties, a movement in the US and Europe which is denigrated by the establishment as “populist” or rabble rousing.</p>
<p>Putin was not advocating any particular politics or political figures. He was merely pointing out the valid observation that the so-called liberal establishment has become obsolete, or dysfunctional.</p>
<p>In her speech this week, May sought to lay on a sinister spin to Putin’s remarks as being somehow him egging on authoritarianism and anti-democratic politics.</p>
<p>Another example of distortion came from Donald Tusk, the European Council President, who also said of Putin’s interview: “I strongly disagree with the main argument that liberalism is obsolete. Whoever claims that liberal democracy is obsolete, also claims that freedoms are obsolete, that the rule of law is obsolete and that human rights are obsolete… For us in Europe, these are and will remain essential and vibrant values. What I find really obsolete are: authoritarianism, personality cults, the rule of oligarchs.”</p>
<p>Tusk’s depiction of Putin being anti-democratic, anti-human rights and anti-law is a specious misdirection, or as May would say, “cynical falsehood”.</p>
<p>Political leaders like May and Tusk are living in denial. They seem to suffer from a charmed delusion that all is rosy with the state of Western democracy. That somehow Western states are the acme of benign “liberalism”.</p>
<p>By blaming evident deep-seated problems of poverty and apathy towards establishment politics on “sinister” targets of “populism” and “authoritarian strong men” is a form of escapism from reality.</p>
<p>In May’s case, she has added good reason to escape from reality. Her political career is ending in disaster and disgrace for having led Britain into a shambles over its Brexit departure from the European Union. Of course, she would like a distraction from her abysmal record, and she seemed to find one in her farewell speech by firing a dud diatribe at Putin.</p>
<p>But let’s re-examine her self-congratulatory claim more closely. “No one comparing the quality of life or economic success of liberal democracies like the UK, France and Germany to the Russian Federation would conclude that our system is obsolete.”</p>
<p>There are two parts to that. First, May is giving the usual establishment spiel about presumed superiority of Western “liberal democracy” as opposed to politics and governance in Russia.</p>
<p>This week coming, May hands in her resignation as Conservative party prime minister to the unelected head of state, Queen Elizabeth. The British monarch and her heirs rule as official head of state by a presumed “divine order”. Some democracy that is!</p>
<p>May’s successor will either be Boris Johnson or Jeremy Hunt. The next prime minister of Britain will be elected solely by members of Britain’s Conservative party. As the <em>Washington Post</em> noted this week, the Tory party represents less than one per cent of the British population. So, the new leader of the United Kingdom is being decided not by a democratic national mandate, but by a tiny minority of party members whose demographic profile is typically rightwing, ardent nationalists, pro-militarist, white and elderly males. Moreover, the “selection” of new leader comes down to a choice between two politicians of highly dubious quality whose foreign policy tendency is to play sycophants to Washington. The way Johnson and Hunt have, for example, lent support to Trump’s reckless aggression towards Iran is a portent of further scraping and bowing to American warmongering typical of Britain’s “special relationship”.</p>
<p>In the second part of May’s presumed virtuous liberal democracy, she hails the “quality of economic success” of her nation as opposed to Russian society.</p>
<p>No-one, least of all Putin, is denying that reducing poverty is a social challenge for Russia. In a recent nationwide televised Q&amp;A, the “elected” (please note) head of the Russian state called poverty reduction a priority for his government. However, Russia certainly doesn’t need advice from the United Kingdom or many other Western states on that issue.</p>
<p>A recent major <a href="https://www.independent.co.uk/news/uk/home-news/uk-poverty-levels-childcare-disability-ocial-metrics-commission-finances-a8540941.html" target="_blank" rel="noopener">study</a> in Britain found that some 21 per cent of the population (14 million people) are living in poverty. Homelessness and aggravated crime figures are also off the charts due to collapsing public services over a decade of economic austerity as deliberate government policy. The inequality gap between super-rich and poverty among the mass of people has exploded to a chasm in Britain, as in the US and other Western states.</p>
<p>These are some of the urgent issues that Putin was referring to when he asserted the “liberal idea is obsolete”. Can anyone objectively surveying the bankrupt state of Western societies honestly dispute that?</p>
<p>Western states are fundamentally broken down because “liberalism” is an empty term which conceals rapacious corporate capitalism and the oligarchic rule of an elite political class. The advocates of “liberalism” like Britain’s May, Johnson, Hunt or Tusk are the ones who are anti-democracy, anti-human rights and anti-law. Their denial about the systemic cause of poverty and injustice within their own societies and their complicity in American imperialist warmongering in the Middle East or belligerence towards Russia and China is the true “quality” of their “democratic principles”.</p>
<p>If that’s not obsolete then what is? And that’s why May took a weird parting shot at Putin… in a desperate diversion from reality.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-176959" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2019/07/22/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2019/07/22/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2019/07/22/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-176959" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2019/07/22/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-176959" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2019/07/22/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2019/07/22/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2019/07/22/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2019/07/22/">July 22, 2019</a> - <!-- at 7:08 am -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/russophobia/" rel="category tag">Russophobia</a>					   | <a href="https://alethonews.com/tag/uk/" rel="tag">UK</a>									</span>

                  
             		</p>

              </div>

              <h2 id="comments">1 Comment	<a href="#postcomment" title="Leave a comment">&raquo;</a>
</h2>

<ol id="commentlist">
<li class="comment byuser comment-author-maritzasrivera even thread-even depth-1 highlander-comment" id="comment-136483">
	<div id="div-comment-136483">
	<p>Good heavens- what a face.</p>
	<p class="vcard"><cite>
	<img alt='' src='https://1.gravatar.com/avatar/d4ee0fb579ee0c89a4ac7f7eaee083d7?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' />	Comment	by	<span class="fn"><a href='https://maritzasrivera.wordpress.com' rel='external nofollow' class='url'>Alt28</a></span> |
	July 22, 2019 <!-- @ <a href="#comment-136483">7:31 am</a> -->
		 | <a rel='nofollow' class='comment-reply-link' href='/2019/07/22/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure/?replytocom=136483#respond' data-commentid="136483" data-postid="176959" data-belowelement="div-comment-136483" data-respondelement="respond" aria-label='Reply to Alt28'>Reply</a>	</cite></p>
	</div>
</li><!-- #comment-## -->
</ol>

<div class="navigation">
	<div class="alignleft"></div>
	<div class="alignright"></div>
</div>
<br />


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/22/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="eeaa9a0c5b" /><input type="hidden" name="_wp_http_referer" value="/2019/07/22/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='176959' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="af2ef9d1d5" /></p>
<input type="hidden" name="genseq" value="1563803709" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2019/07/21/you-dont-need-to-be-a-scientist-to-know-that-the-global-warming-alarm-science-is-fake/">&laquo; Previous</a> | </p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<h2></h2>
<p><a href="https://alethonews.wordpress.com/2010/05/12/the-connection-between-911-anthrax-and-iraq/" rel="noreferrer"><img class="aligncenter" title="anthrax" src="https://alethonews.files.wordpress.com/2009/11/anthrax.jpg?w=284&#038;h=300" alt="" width="284" height="300" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.wordpress.com/2010/05/12/the-connection-between-911-anthrax-and-iraq/" rel="noreferrer">The Connection between 9/11, Anthrax and Iraq</a></h2>
<p style="text-align:center;"><a href="../category/video/"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>Book Review<br />
</strong></h2>
<h2><a href="https://alethonews.com/2019/07/20/the-2001-anthrax-deception/">The 2001 Anthrax Deception</a></h2>
<p><strong>An Overview of the Book by Graeme MacQueen</strong></p>
<blockquote>
<h5><span style="color:#003366;">By Antony C. Black | <em>OffGuardian</em> | July 20, 2019</span></h5>
</blockquote>
<p>If the notion that, ‘truth always lies 180 degrees opposite to the direction pointed by the corporate media’ is not yet a modern maxim, it should be. A useful corollary might be added to the effect that, ‘the depth to which an event is consigned to the establishment memory hole is inversely related to its actual significance’.</p>
<p>Such an event is the occasion of the October, 2001 anthrax attacks in the United States, for coming close upon the heels of those of 9/11, the anthrax attacks of early October seemed to stamp with the imprimatur of destiny itself the coming of a new age, a new ‘clash of civilizations’, and, of course, a new conflictual modality, ‘The Global War on Terror’. It is ironic then that barely a decade later the entire episode should be so completely forgotten as almost never to have happened.</p>
<p>So what did happen?</p>
<p>The bald facts – as detailed by author Graeme MacQueen – are these&#8230; <a href="https://alethonews.com/2019/07/20/the-2001-anthrax-deception/">continue</a></p>
<h2></h2>
<h2 style="text-align:center;"><strong>Aletho News Original Content<br />
</strong></h2>
<h2><a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">Three Mile Island, Global Warming and the CIA</a></h2>
<blockquote>
<h5><span style="color:#003366;">By <em>Aletho News</em> | January 9, 2012</span></h5>
</blockquote>
<p>This article will examine some of the connections between the US and UK National Security apparatus and the appearance of the anthropogenic global warming (AGW) theory beginning after the accident at Three Mile Island. &#8230; <a href="https://alethonews.wordpress.com/2012/01/08/three-mile-island-global-warming-and-the-cia/" target="_blank" rel="noopener noreferrer">continue</a></p>
<p style="text-align:center;">~</p>
<p><em>Also by Aletho News:</em></p>
<blockquote>
<h5>March 8, 2011</h5>
</blockquote>
<h2><a href="../2011/03/07/investment-bankers-salivate-over-north-africa/">Investment bankers salivate over North Africa</a></h2>
<blockquote>
<h5>February 25, 2010</h5>
</blockquote>
<h2><a title="Permalink" href="../2010/02/25/look-out-for-the-nuclear-bomb-coming-with-your-electric-bill/">Look out for the nuclear bomb coming with your electric bill</a></h2>
<blockquote>
<h5>February 7, 2010</h5>
</blockquote>
<h2><a title="Permalink" href="../2010/02/06/the-saturated-fat-scam-whats-the-real-story/">The saturated fat scam: What’s the real story?</a></h2>
<blockquote>
<h5>December 26, 2009</h5>
</blockquote>
<h2><a title="Permalink" href="../2009/12/03/theres-more-to-climate-fraud-than-just-tax-hikes/">There’s more to climate fraud than just tax hikes</a></h2>
<p><a href="http://aletho-news.blogspot.com/2016/09/permalink.html" target="_blank" rel="noopener noreferrer">More</a></p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/about-aletho-news-name.html" target="_blank" rel="noopener noreferrer">About Aletho News’ Name</a></h2>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to receive  new posts by email.</p>
<p>Join 2,001 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2019/07/22/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="abcd76acfa" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>3,594,400 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://alethonews.com/2019/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="https://alethonews.com/2019/07/01/" aria-label="Posts published on July 1, 2019">1</a></td><td><a href="https://alethonews.com/2019/07/02/" aria-label="Posts published on July 2, 2019">2</a></td><td><a href="https://alethonews.com/2019/07/03/" aria-label="Posts published on July 3, 2019">3</a></td><td><a href="https://alethonews.com/2019/07/04/" aria-label="Posts published on July 4, 2019">4</a></td><td><a href="https://alethonews.com/2019/07/05/" aria-label="Posts published on July 5, 2019">5</a></td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2019/07/08/" aria-label="Posts published on July 8, 2019">8</a></td><td><a href="https://alethonews.com/2019/07/09/" aria-label="Posts published on July 9, 2019">9</a></td><td><a href="https://alethonews.com/2019/07/10/" aria-label="Posts published on July 10, 2019">10</a></td><td><a href="https://alethonews.com/2019/07/11/" aria-label="Posts published on July 11, 2019">11</a></td><td><a href="https://alethonews.com/2019/07/12/" aria-label="Posts published on July 12, 2019">12</a></td><td><a href="https://alethonews.com/2019/07/13/" aria-label="Posts published on July 13, 2019">13</a></td><td><a href="https://alethonews.com/2019/07/14/" aria-label="Posts published on July 14, 2019">14</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2019/07/15/" aria-label="Posts published on July 15, 2019">15</a></td><td><a href="https://alethonews.com/2019/07/16/" aria-label="Posts published on July 16, 2019">16</a></td><td><a href="https://alethonews.com/2019/07/17/" aria-label="Posts published on July 17, 2019">17</a></td><td><a href="https://alethonews.com/2019/07/18/" aria-label="Posts published on July 18, 2019">18</a></td><td><a href="https://alethonews.com/2019/07/19/" aria-label="Posts published on July 19, 2019">19</a></td><td><a href="https://alethonews.com/2019/07/20/" aria-label="Posts published on July 20, 2019">20</a></td><td><a href="https://alethonews.com/2019/07/21/" aria-label="Posts published on July 21, 2019">21</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://alethonews.com/2019/07/22/" aria-label="Posts published on July 22, 2019">22</a></td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 109.72240802676%; padding: 1px; margin: 1px;"  title="Aletho News (1360)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 138.75919732441%; padding: 1px; margin: 1px;"  title="Civil Liberties (4254)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 115.46153846154%; padding: 1px; margin: 1px;"  title="Corruption (1932)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 164.55518394649%; padding: 1px; margin: 1px;"  title="Deception (6825)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 126.73913043478%; padding: 1px; margin: 1px;"  title="Economics (3056)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.60535117057%; padding: 1px; margin: 1px;"  title="Environmentalism (551)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 172.13043478261%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (7580)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 107.49498327759%; padding: 1px; margin: 1px;"  title="Fake News (1138)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 109.03010033445%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1291)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 124.51170568562%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (2834)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 124.12040133779%; padding: 1px; margin: 1px;"  title="Illegal Occupation (2795)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 140.29431438127%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (4407)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 141.7491638796%; padding: 1px; margin: 1px;"  title="Militarism (4552)">Militarism</a> <a href="https://alethonews.com/category/nuclear-power/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Nuclear Power (391)">Nuclear Power</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 116.33444816054%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2019)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 105.06688963211%; padding: 1px; margin: 1px;"  title="Russophobia (896)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 104.36454849498%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (826)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 116.90635451505%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2076)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 131.95652173913%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3576)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.19732441472%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (610)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (7866)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 113.17391304348%; padding: 1px; margin: 1px;"  title="Video (1704)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 138.56856187291%; padding: 1px; margin: 1px;"  title="War Crimes (4235)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 121.67224080268%; padding: 1px; margin: 1px;"  title="Wars for Israel (2551)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 8.9751243781095pt;" aria-label="9/11 (147 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.597014925373pt;" aria-label="Afghanistan (491 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.970149253731pt;" aria-label="Africa (400 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 9.18407960199pt;" aria-label="AIPAC (157 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.646766169154pt;" aria-label="al-Qaeda (254 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 9.1144278606965pt;" aria-label="Argentina (155 items)">Argentina</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-7" style="font-size: 9.6019900497512pt;" aria-label="BBC (182 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-8" style="font-size: 11.55223880597pt;" aria-label="Benjamin Netanyahu (344 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-9" style="font-size: 9.18407960199pt;" aria-label="Brazil (159 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-10" style="font-size: 12.73631840796pt;" aria-label="Canada (512 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-11" style="font-size: 12.109452736318pt;" aria-label="Central Intelligence Agency (414 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-12" style="font-size: 10.716417910448pt;" aria-label="China (261 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-13" style="font-size: 14.547263681592pt;" aria-label="CIA (932 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-14" style="font-size: 9.2537313432836pt;" aria-label="CNN (163 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-15" style="font-size: 9.1144278606965pt;" aria-label="Colombia (153 items)">Colombia</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-16" style="font-size: 9.2537313432836pt;" aria-label="Da’esh (160 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-17" style="font-size: 10.716417910448pt;" aria-label="Donald Trump (260 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-18" style="font-size: 12.248756218905pt;" aria-label="Egypt (435 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-19" style="font-size: 14.825870646766pt;" aria-label="European Union (1,017 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-20" style="font-size: 9.3233830845771pt;" aria-label="Facebook (166 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-21" style="font-size: 11.830845771144pt;" aria-label="FBI (376 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-22" style="font-size: 13.502487562189pt;" aria-label="France (653 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-23" style="font-size: 14.338308457711pt;" aria-label="Gaza (863 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-24" style="font-size: 10.507462686567pt;" aria-label="Germany (244 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-25" style="font-size: 8.4179104477612pt;" aria-label="Google (123 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-26" style="font-size: 11.621890547264pt;" aria-label="Hamas (357 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-27" style="font-size: 10.716417910448pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-28" style="font-size: 11.900497512438pt;" aria-label="Hezbollah (390 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-29" style="font-size: 12.875621890547pt;" aria-label="Hillary Clinton (540 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/honduras/" class="tag-cloud-link tag-link-6738 tag-link-position-30" style="font-size: 8pt;" aria-label="Honduras (107 items)">Honduras</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-31" style="font-size: 19.283582089552pt;" aria-label="Human rights (4,435 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-32" style="font-size: 9.6716417910448pt;" aria-label="India (187 items)">India</a>
<a href="https://alethonews.com/tag/international-solidarity-movement/" class="tag-cloud-link tag-link-398607 tag-link-position-33" style="font-size: 8.0696517412935pt;" aria-label="International Solidarity Movement (108 items)">International Solidarity Movement</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-34" style="font-size: 16.218905472637pt;" aria-label="Iran (1,624 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-35" style="font-size: 13.92039800995pt;" aria-label="Iraq (753 items)">Iraq</a>
<a href="https://alethonews.com/tag/iraq-war/" class="tag-cloud-link tag-link-2481 tag-link-position-36" style="font-size: 8.0696517412935pt;" aria-label="Iraq War (109 items)">Iraq War</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-37" style="font-size: 11.761194029851pt;" aria-label="ISIS (372 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-38" style="font-size: 20.049751243781pt;" aria-label="Israel (5,736 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-39" style="font-size: 13.084577114428pt;" aria-label="Israeli settlement (581 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-40" style="font-size: 8.6268656716418pt;" aria-label="Japan (131 items)">Japan</a>
<a href="https://alethonews.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-6863059 tag-link-position-41" style="font-size: 8.3482587064677pt;" aria-label="Jeremy Corbyn (118 items)">Jeremy Corbyn</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-42" style="font-size: 12.248756218905pt;" aria-label="Jerusalem (434 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-43" style="font-size: 8.9054726368159pt;" aria-label="John Kerry (142 items)">John Kerry</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-44" style="font-size: 14.547263681592pt;" aria-label="Latin America (934 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-45" style="font-size: 12.318407960199pt;" aria-label="Lebanon (442 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-46" style="font-size: 11.621890547264pt;" aria-label="Libya (350 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-47" style="font-size: 16.218905472637pt;" aria-label="Middle East (1,636 items)">Middle East</a>
<a href="https://alethonews.com/tag/military/" class="tag-cloud-link tag-link-488 tag-link-position-48" style="font-size: 8.2786069651741pt;" aria-label="Military (116 items)">Military</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 11.482587064677pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.89552238806pt;" aria-label="NATO (1,035 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.641791044776pt;" aria-label="New York Times (693 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 10.089552238806pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.55223880597pt;" aria-label="NSA (346 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 15.592039800995pt;" aria-label="Obama (1,307 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 10.298507462687pt;" aria-label="Pakistan (227 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 19.074626865672pt;" aria-label="Palestine (4,158 items)">Palestine</a>
<a href="https://alethonews.com/tag/press-tv/" class="tag-cloud-link tag-link-1414538 tag-link-position-57" style="font-size: 8.3482587064677pt;" aria-label="Press TV (120 items)">Press TV</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-58" style="font-size: 9.7412935323383pt;" aria-label="Qatar (191 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-59" style="font-size: 17.054726368159pt;" aria-label="Russia (2,129 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-60" style="font-size: 13.502487562189pt;" aria-label="Sanctions against Iran (658 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-61" style="font-size: 14.89552238806pt;" aria-label="Saudi Arabia (1,048 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-62" style="font-size: 17.960199004975pt;" aria-label="Syria (2,864 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-63" style="font-size: 9.8109452736318pt;" aria-label="The Guardian (193 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-64" style="font-size: 13.850746268657pt;" aria-label="Turkey (734 items)">Turkey</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.0696517412935pt;" aria-label="UAE (108 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 16.915422885572pt;" aria-label="UK (2,050 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.547263681592pt;" aria-label="Ukraine (936 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 12.039800995025pt;" aria-label="United Nations (409 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (10,851 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.761194029851pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 13.223880597015pt;" aria-label="Venezuela (595 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 11.134328358209pt;" aria-label="Washington Post (298 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 15.313432835821pt;" aria-label="West Bank (1,197 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.597014925373pt;" aria-label="Yemen (491 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.980099502488pt;" aria-label="Zionism (5,639 items)">Zionism</a></div></li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Latest Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="rkm009" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://cyberjournal.org" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6f119c205b03c9d46c15c85f698acb1b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://cyberjournal.org" rel="nofollow">rkm009</a> on <a href="https://alethonews.com/2019/07/21/you-dont-need-to-be-a-scientist-to-know-that-the-global-warming-alarm-science-is-fake/#comment-136477">You Don&#8217;t Need To Be A S&hellip;</a></td></tr><tr><td title="rkm009" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://cyberjournal.org" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6f119c205b03c9d46c15c85f698acb1b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://cyberjournal.org" rel="nofollow">rkm009</a> on <a href="https://alethonews.com/2019/07/21/you-dont-need-to-be-a-scientist-to-know-that-the-global-warming-alarm-science-is-fake/#comment-136476">You Don&#8217;t Need To Be A S&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/07/21/you-dont-need-to-be-a-scientist-to-know-that-the-global-warming-alarm-science-is-fake/#comment-136475">You Don&#8217;t Need To Be A S&hellip;</a></td></tr><tr><td title="michael" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/819a17dd5530f881b9a6056c06121ce8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">michael on <a href="https://alethonews.com/2019/07/20/boycotting-israel-a-constitutional-right-and-personal-obligation/#comment-136473">Boycotting Israel a Constituti&hellip;</a></td></tr><tr><td title="GGH" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/df4a5e69ea05504019d1ac997ad348c8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GGH on <a href="https://alethonews.com/2019/07/21/israels-choice-for-u-s-president/#comment-136472">Israel’s Choice for U.S.&nbsp;&hellip;</a></td></tr><tr><td title="Sparrow" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/e7a6ddb31b2add65a2ee6984f6ab7de9?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Sparrow on <a href="https://alethonews.com/2019/07/21/israels-choice-for-u-s-president/#comment-136471">Israel’s Choice for U.S.&nbsp;&hellip;</a></td></tr><tr><td title="Sparrow" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/e7a6ddb31b2add65a2ee6984f6ab7de9?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Sparrow on <a href="https://alethonews.com/2019/07/21/wind-farm-back-of-the-envelope-economic-analysis/#comment-136470">Wind Farm Back-of-the-Envelope&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/07/21/why-netanyahu-needs-a-war-on-gaza-more-than-ever-before/#comment-136469">Why Netanyahu Needs a War on G&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/07/21/israels-choice-for-u-s-president/#comment-136468">Israel’s Choice for U.S.&nbsp;&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/07/20/us-causes-instability-anywhere-it-sets-foot/#comment-136467">“US Causes Instability Anywher&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2019/07/20/boycotting-israel-a-constitutional-right-and-personal-obligation/#comment-136466">Boycotting Israel a Constituti&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2015/10/26/the-importance-of-the-official-911-myth/#comment-136465">The Importance of the Official&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2015/10/21/truth-about-911-would-take-down-the-us-as-a-global-empire-scholar/#comment-136464">Truth about 9/11 would take do&hellip;</a></td></tr><tr><td title="Brian Harry, Australia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Brian Harry, Austral&hellip; on <a href="https://alethonews.com/2015/11/24/israel-was-prime-force-behind-911-attacks-american-scholar/#comment-136463">Israel was prime force behind&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2015/11/24/israel-was-prime-force-behind-911-attacks-american-scholar/#comment-136460">Israel was prime force behind&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2019/07/21/you-dont-need-to-be-a-scientist-to-know-that-the-global-warming-alarm-science-is-fake/' title='By Francis Menton | Manhattan Contrarian | July 15, 2019 If you follow the subject of global warming alarm, you will have read many times that there is a “consensus” of “97% of climate scientists” on — well, on something. I’ve actually never been able to find a precise statement of the proposition on which […]'>You Don’t Need To Be A Scientist To Know That The Global Warming Alarm “Science” Is Fake</a> <span class="rss-date">July 22, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/07/21/ted-nordhaus-carbon-pricing-has-to-be-imposed-slowly-to-avoid-yellow-vest-riots/' title='By Eric Worrall | Watts Up With That? | July 21, 2019 Ted Nordhaus, nephew of Nobel Prize winning climate economist William Nordhaus, thinks the solution to eliminating CO2 is to impose a wide range of cost of living increases gradually, to avoid policy flashpoints which could trigger yellow vest style riots. CLIMATE CHANGE REQUIRES […]'>Ted Nordhaus: Carbon Pricing Has to be Imposed Slowly, to Avoid Yellow Vest Riots</a> <span class="rss-date">July 21, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/07/21/wind-farm-back-of-the-envelope-economic-analysis/' title='By Larry F. Brown, PhD | Watts Up With That? | July 21, 2019 We visited a wind farm in southern Utah recently. I’ve always been curious about the costs, profitability, and physical size of these things as well as the footprint and environmental impact. I had 3 meetings with the man in charge of […]'>Wind Farm Back-of-the-Envelope Economic Analysis</a> <span class="rss-date">July 21, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/07/21/why-netanyahu-needs-a-war-on-gaza-more-than-ever-before/' title='By Ramzy Baroud | MEMO | July 21, 2019 Media reports of an impending Israeli war on the besieged Gaza Strip are now a regular occurrence. The frequency of these reports fluctuates based on Israel’s own political landscape. Empirical experience has taught us that when Israeli leaders are in trouble, they wage a war on […]'>Why Netanyahu Needs a War on Gaza More Than Ever Before</a> <span class="rss-date">July 21, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/07/21/nasrallahs-surprises-for-israel/' title='By Marwa Osman | American Herald Tribune | July 21 ,2019 Hezbollah Secretary-General Sayyed Hassan Nasrallah sent messages of “reassurance” to the Lebanese interior that the country was “not weak” in exchange for warning messages to the American axis, when he appeared for an interview on Al Manar Channel on July 12. The date of […]'>Nasrallah’s Surprises for Israel</a> <span class="rss-date">July 21, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/07/21/israels-choice-for-u-s-president/' title='By Philip Giraldi | American Free Press | July 18, 2019 In late June, President Donald Trump flailed away with his own particular brand of non-diplomacy at the G20 Summit in Japan, but it is worthwhile noting on the plus side that his administration is so inept that it could not even plan and execute […]'>Israel’s Choice for U.S. President</a> <span class="rss-date">July 21, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/07/20/the-2001-anthrax-deception/' title='An Overview of the Book by Graeme MacQueen By Antony C. Black | OffGuardian | July 20, 2019 If the notion that, ‘truth always lies 180 degrees opposite to the direction pointed by the corporate media’ is not yet a modern maxim, it should be. A useful corollary might be added to the effect that, […]'>The 2001 Anthrax Deception</a> <span class="rss-date">July 21, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/07/20/hate-crime-survey-reports/' title='Puzzle for a retired scientist By Franklin Stahl • Unz Review • July 21, 2019 The Office of Human Rights in Eugene, Oregon, my home town of the past 60 years, reported a peak in total hate crimes for 2017. The peak of events directed specifically against the Jewish community was statistically significant at the […]'>Hate Crime Survey Reports</a> <span class="rss-date">July 21, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/07/20/irans-seizes-uk-tanker-in-counter-escalation/' title='By M. K. BHADRAKUMAR | Indian Punchline | July 21, 2019 The seizure of a British oil tanker by the Islamic Revolutionary Guards Corps on July 20 in the Strait of Hormuz has all the hallmarks of a retaliatory act in the downstream of the seizure of an Iranian tanker by the British Navy exactly […]'>Iran’s seizes UK tanker in counter-escalation</a> <span class="rss-date">July 21, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/07/20/boycotting-israel-a-constitutional-right-and-personal-obligation/' title='By Stephen Lendman | July 20, 2019 In NAACP v. Claiborne Hardware Co. (1982), a landmark civil rights case, the Supreme Court unanimously upheld the organization’s right to boycott white-owned businesses in Mississippi – protesting against segregation and racial injustice, its constitutional right. The ruling stressed that states may not prohibit peaceful ad [&hellip;]'>Boycotting Israel a Constitutional Right and Personal Obligation</a> <span class="rss-date">July 20, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/07/20/us-causes-instability-anywhere-it-sets-foot/' title='Al-Manar | July 20, 2019 Iranian Foreign Minister Mohammad Javad Zarif said Saturday that the United States causes instability and insecurity everywhere in the world it sets foot, including the Persian Gulf and South America. Iranian Foreign Minister Mohammad Javad Zarif arrived in the Venezuelan capital early Saturday after a six-day stay in New York. […]'>“US Causes Instability Anywhere It Sets Foot”</a> <span class="rss-date">July 20, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/07/20/iran-confiscated-british-oil-tanker-according-to-international-law-official/' title='Al-Manar | July 20, 2019 The Guardian Council Spokesman Abbasali Kadkhodaei said that Iran’s measure to seize a trespassing British oil tanker was carried out according to the rule of reprisal in the international law. “The rule of reprisal is a recognized concept in international law and it is used in the face of another […]'>Iran Confiscated British Oil Tanker According to International Law: Official</a> <span class="rss-date">July 20, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/07/20/israeli-spyware-can-steal-private-data-from-apple-google-facebook-reports/' title='Sputnik – July 20, 2019 Israel-based NSO Group became the focus of public attention this spring, when the media reported that its software products are being used to hack WhatsApp messenger, as well as spy on the owners of Android and iOS smartphones. Spyware from NSO Group can obtain user data from Apple, Google, Facebook, […]'>Israeli Spyware Can Steal Private Data From Apple, Google, Facebook – Reports</a> <span class="rss-date">July 20, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/07/19/facebooks-libra-can-become-wests-new-tool-for-political-pressure-chainside-co-founder/' title='By Anastasia Levchenko |  Sputnik | July 19, 2019 One month ago, Facebook shocked economists and politicians around the world by announcing its plan to launch a digital currency in 2020. Its ambitious goal is to enable people who “remain outside of the traditional financial system” and have no access to a traditional bank to […]'>Facebook’s Libra Can Become West’s New Tool for Political Pressure – Chainside Co-Founder</a> <span class="rss-date">July 20, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/07/19/britain-says-seizures-of-uk-vessels-by-iran-are-unacceptable/' title='RT | July 19, 2019 UK Foreign Secretary Jeremy Hunt has warned Iran of consequences for seizing two vessels in the Gulf, one of which has now been released. London’s response will be “robust” but not military, he said. “We will respond in a way that is considered but robust,” Hunt told journalists, adding that […]'>Britain says seizures of UK vessels by Iran are ‘unacceptable’</a> <span class="rss-date">July 19, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/07/19/any-military-aggression-against-iran-will-drag-entire-mideast-into-chaos-nasrallah/' title='Press TV – July 19, 2019 The secretary general of the Lebanese Hezbollah resistance movement has warned the US that any military aggression against Iran will drag the entire Middle East into disarray, stressing that Washington will definitely not be the one who determines the end of such a scenario. “As Leader of the Islamic […]'>Any military aggression against Iran will drag entire Mideast into chaos: Nasrallah</a> <span class="rss-date">July 19, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/07/19/quakes-prompt-fears-of-devastating-consequences-of-proposed-nuclear-waste-dump-in-nevada/' title='Sputnik – July 19, 2019 Nevada state authorities have voiced fears that radioactivity could be released into the environment by powerful tremors, regularly hitting the proposed site of a nuclear waste repository, set to store thousands of tonnes of hazardous reactor fuel, according to the federal government’s plans. Nevada Governor Steve Sisolak and the stat [&hellip;]'>Quakes Prompt Fears of Devastating Consequences of Proposed Nuclear Waste Dump in Nevada</a> <span class="rss-date">July 19, 2019</span></li><li><a class='rsswidget' href='https://alethonews.com/2019/07/19/new-us-pentagon-chief-vested-interest-in-war-conflict/' title='Strategic Culture Foundation | July 19, 2019 Mark Esper is expected to be confirmed in coming days as the new US Secretary of Defense. His appointment is awaiting final Congressional approval after customary hearings this week before senators. The 55-year-old nominee put forward by President Trump was previously a decorated Lieutenant Colonel and has served [&hellip;]'>New US Pentagon Chief – Vested Interest in War &amp; Conflict</a> <span class="rss-date">July 19, 2019</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="An essential compilation of news and analysis about Palestine, Israel, and related topics">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/protest-dispersed-israeli-sniper-shot-boy-in-head/' title='From 100 meters away, an IDF soldier shot a Palestinian boy in the head in the West Bank village of Kafr Qaddum. The bullet exploded into dozens of fragments in the child&#039;s brain and he&#039;s now in an induced coma. The post The Protest Dispersed. Then an Israeli Sniper Shot a 9-year-old Boy in the Head. appeared first on If Americans Knew Blog. '>The Protest Dispersed. Then an Israeli Sniper Shot a 9-year-old Boy in the Head.</a> <span class="rss-date">July 20, 2019</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/irony-macdonalds-boycott-in-tel-aviv/' title='Israeli settlers protest the &quot;unlawful&quot; boycott movement playing out in their midst by calling for a boycott of their own. The post The irony of a McDonald’s boycott in Tel Aviv appeared first on If Americans Knew Blog. '>The irony of a McDonald’s boycott in Tel Aviv</a> <span class="rss-date">July 19, 2019</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/israeli-forces-seize-palestinian-garbage-trucks-detain-drivers/' title='Israel has dumped its waste, much of it toxic, on Palestinian land for years. Now it has confiscated Palestinian garbage trucks and detained the drivers... The post Israeli Forces Seize Palestinian Garbage Trucks, Detain Drivers appeared first on If Americans Knew Blog. '>Israeli Forces Seize Palestinian Garbage Trucks, Detain Drivers</a> <span class="rss-date">July 19, 2019</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCSRc-wteNLZf3oSEIj5Rsow" title="youtube content cited or embeded at Aletho News">1 Atheo Videos</a></li>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>
<li><a href="http://www.palestine-info.co.uk/en/">The Voice of Palestine</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word "alleged" is deemed to occur before the word "fraud." Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a 'fair use' of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond 'fair use', you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201930y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d4ee0fb579ee0c89a4ac7f7eaee083d7">
	</div>
	<div class="grofile-hash-map-6f119c205b03c9d46c15c85f698acb1b">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-819a17dd5530f881b9a6056c06121ce8">
	</div>
	<div class="grofile-hash-map-df4a5e69ea05504019d1ac997ad348c8">
	</div>
	<div class="grofile-hash-map-e7a6ddb31b2add65a2ee6984f6ab7de9">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=af8e0d610b","homeURL":"https:\/\/alethonews.com\/","postID":"176959","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10703098" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://alethonews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Aletho News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9547d5fd5a" /><input type="hidden" name="_wp_http_referer" value="/2019/07/22/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2019\/07\/22\/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure\/":176959};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/07/22/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2019%2F07%2F22%2Fuks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure%2F&signup_flow=account&domain=alethonews.com","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"5dab4b4de9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"abcd76acfa\" \/>","referer":"https:\/\/alethonews.com\/2019\/07\/22\/uks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2019%2F07%2F22%2Fuks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure%2F","postID":"176959","shortlink":"https:\/\/wp.me\/pIUmC-K2b","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/176959","statsLink":"https:\/\/wordpress.com\/stats\/post\/176959\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,001 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2019%2F07%2F22%2Fuks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure%2F&signup_flow=account&domain=alethonews.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"2c49881f30","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2F2019%2F07%2F22%2Fuks-may-takes-parting-shot-at-putin-in-desperate-diversion-from-failure%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUEtuAjEMvRAZAwXBpuIoKM0YcCa/2gmF29dIHZgFGqkrW+/nl8BPMS6niqmCF+jxSg7LrfOygAkVmymhnSkJBBpQ4Lthw4tNfUAexZRcaL2SGuRyjGo0jCXcu0hpJtH2ypsvyxCtVGTdTL4iMz3Cntg/EypbN8icyVXK6WF6bu9eIuVVfop7/QK+/41uqnpzy1nOTTCAx1q0lxmBuX4DScRqProlHPUynDLHGX3JUs0pWGKQi2VK53Gq6RA/V9vtbrPa75dr/wsFvLsq'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'176959','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8UExXX1szODVrXXU4U1N6W3hlXX44Z0hhT2VPcDhuVFpKJi40dDhGR2c/QjAuOE5+aXVtJTB+czJEbnxpdXQ4OHxFWj00QWV8Z1Z1fkRiaG0vbXR4WF0vLHJxZF1xZGJYQmRLX2xRQ0hGL21NWHFyU3k5d3k5fDYrM0xUTW1UQj9aR3ZhSUd0N3kvP21PTDhnL1VVdF1WbUh8NWVnR1NFQn5LY0tqUW92b1hISmhUNzE2JUNWVmY5JXZ8fGl3WnF4OWpndVtMWXVVL098el9waQ=='}]);
_stq.push([ 'clickTrackerInit', '10703098', '176959' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
