<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The “Russian Threat” &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; The “Russian Threat” Comments Feed" href="https://alethonews.com/2021/04/25/the-russian-threat/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkFtOAzEMRTeEJx0JSn8Qa0kmbnCblxKHMrvHaQt0QIwQP5Gv4+PHVacMU4qMkVVokH1zFKsq6DWjhZwqf1PDVOudusE+GNdEGixOfgqq13Ez3A+jMo28Vcan6QieTNFlVpVnj39odKaqOiBn3XE9p8bgCtn/tiiaKbr6C37jQL9B8iFr7hUBLWn0GKRsDTuRdSiWSck1Bsa3dSTLGDAmF6wV5A3UAvCLzPpp9mLD0LcRU494GbjIXFBSMTEJXT+DtZ4OE4hhYlKKCwF7r6msoQXFaiehO+/yJTv0HJ7G7bh72Owet+PhHTZ37No=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10703098","siteName":"Aletho News","siteURL":"https:\/\/alethonews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e49c80b85d64875f3966c3f8eba0b69e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2021%2F04%2F25%2Fthe-russian-threat%2F&signup_flow=account&domain=alethonews.com","themeURL":"","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"201fdb71fb","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c8dfa037d6\" \/>","referer":"https:\/\/alethonews.com\/2021\/04\/25\/the-russian-threat\/","canFollow":"1","feedID":"82959919","statusMessage":"","customizeLink":"https:\/\/alethonews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2021%2F04%2F25%2Fthe-russian-threat%2F","postID":"225865","shortlink":"https:\/\/wp.me\/pIUmC-WKZ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alethonews.com\/225865","statsLink":"https:\/\/wordpress.com\/stats\/post\/225865\/alethonews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,453 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Falethonews.com%2F2021%2F04%2F25%2Fthe-russian-threat%2F&signup_flow=account&domain=alethonews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjcEKwjAQRH/IbQiFFg/it9R2LQnZTdzdoP17W6gHi+BpGN5jxj0LjJkN2VxUV7IaoeowYxP15L4p5VtICFVRVoENAt/z0aMKJdU5sDrBNBhOsK0e2o91SQZF8mv5sMBjqhPqBuOjoix7NBT4rwQUZlkPd/lKF9/5vvVt15/jGytYW40='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2021/04/25/the-russian-threat/" />
<link rel='shortlink' href='https://wp.me/pIUmC-WKZ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2021%2F04%2F25%2Fthe-russian-threat%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2021%2F04%2F25%2Fthe-russian-threat%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The “Russian Threat”" />
<meta property="og:url" content="https://alethonews.com/2021/04/25/the-russian-threat/" />
<meta property="og:description" content="By Paul Craig Roberts | Institute for Political Economy | April 25, 2021 During 2016 CIA director John Brennan and FBI director James Comey, together with the corrupt Democrat party, began orchestr…" />
<meta property="article:published_time" content="2021-04-25T19:08:42+00:00" />
<meta property="article:modified_time" content="2021-04-25T19:08:42+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://alethonews.files.wordpress.com/2021/04/propornot_2-e1619377494637.jpg" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="588" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="The “Russian Threat”" />
<meta name="twitter:image" content="https://alethonews.files.wordpress.com/2021/04/propornot_2-e1619377494637.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Paul Craig Roberts | Institute for Political Economy | April 25, 2021 During 2016 CIA director John Brennan and FBI director James Comey, together with the corrupt Democrat party, began orchestrating Russiagate in order to prevent Trump from reducing the risk of nuclear war by normalizing relations with Russia. President Trump tried to nip&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2021/04/25/the-russian-threat/amp/"></head>

<body class="post-template-default single single-post postid-225865 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-225865" class="entry post-225865 post type-post status-publish format-standard hentry category-civil-liberties category-militarism category-russophobia tag-united-states tag-washington-post">

                <h2>The “Russian Threat”</h2>

                <blockquote>
<h5><a href="https://www.paulcraigroberts.org/2021/04/25/the-russian-threat/" target="_blank" rel="noopener"><span style="color:#003366;">By Paul Craig Roberts | Institute for Political Economy | April 25, 2021</span></a></h5>
</blockquote>
<p>During 2016 CIA director John Brennan and FBI director James Comey, together with the corrupt Democrat party, began orchestrating Russiagate in order to prevent Trump from reducing the risk of nuclear war by normalizing relations with Russia. President Trump tried to nip a New Cold War in the bud, but that was not in the interest of the power and profit of the military/security complex which desperately needs the “Russian threat” as its raison d’etre.</p>
<p>Stephen Cohen, myself and a few others expressed concern that the tensions between the two nuclear powers were being driven to more dangerous highs than ever existed during the 20th century Cold War. Many websites joined in debunking the orchestrated Russiagate fabrication.</p>
<p>To discredit these voices, a new website, PropOrNot, suddenly appeared with a list of 200 “Russian agents/dupes.” Those of us who had raised red flags about Russiagate and the worsening of tensions were on the list. The <em>Washington Post</em> gave the accusation credibility by reporting the PropOrNot accusation that those who dissented from a hostile policy toward Russia were “Putin agents.”</p>
<p><img loading="lazy" data-attachment-id="225867" data-permalink="https://alethonews.com/2021/04/25/the-russian-threat/propornot_2/" data-orig-file="https://alethonews.files.wordpress.com/2021/04/propornot_2-e1619377494637.jpg" data-orig-size="840,588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PropOrNot_2" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2021/04/propornot_2-e1619377494637.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2021/04/propornot_2-e1619377494637.jpg?w=840" class="aligncenter size-full wp-image-225867" src="https://alethonews.files.wordpress.com/2021/04/propornot_2-e1619377494637.jpg?w=840&#038;h=588" alt="" width="840" height="588" srcset="https://alethonews.files.wordpress.com/2021/04/propornot_2-e1619377494637.jpg 840w, https://alethonews.files.wordpress.com/2021/04/propornot_2-e1619377494637.jpg?w=150&amp;h=105 150w, https://alethonews.files.wordpress.com/2021/04/propornot_2-e1619377494637.jpg?w=300&amp;h=210 300w, https://alethonews.files.wordpress.com/2021/04/propornot_2-e1619377494637.jpg?w=768&amp;h=538 768w" sizes="(max-width: 840px) 100vw, 840px" /></p>
<p>A number of the falsely accused websites were intimidated and abandoned the truth. <em>CounterPunch</em> went even further. It dropped its best and most incisive writers—people such as Mike Whitney and Diana Johnstone. <em>CounterPunch</em>, which had once collected, published, and marketed a collection of my essays as a book, suddenly discovered that it preferred fiction over fact. Other websites that had religiously reproduced all of my columns now became selective about which parts of the official narrative they would permit to be examined on their sites. This was, perhaps, the beginning of the movement to de-platform all who challenge the narrative.</p>
<p>The threat to truth-tellers has now been elevated by election thief Joe Biden’s latest Executive Order declaring a “national emergency” to “deal with the Russian threat.” Pepe Escobar reports that <a href="https://www.unz.com/pescobar/putin-rewrites-the-law-of-the-geopolitical-jungle/" target="_blank" rel="noopener">Biden’s order opens every American to being accused of being a Russian agent</a> engaged in undermining US security. “A sub-paragraph (C), detailing ‘actions or policies that undermine democratic processes or institutions in the United States or abroad,’ is vague enough to be used to eliminate any journalism that supports Russia’s positions in international affairs.”</p>
<p>“Supports Russia’s position” includes an objective description and non-partisan analysis of Russian policy. The crucial point is that, in effect, Biden’s executive order places everyone reporting objectively on Russia’s political positions as a potential threat to the United States.</p>
<p>If we are honest, we will acknowledge that we have undergone the complete collapse of the United States. Truth is prohibited in the media, school systems, and universities if it conflicts with the elite agendas served by the official narratives. The First Amendment is dead and buried. Free speech is reserved for the official narratives, such as “systemic racism” and “Russian threat.” Those who exercise their Constitutional right find themselves de-platformed or fired.</p>
<p>To understand how the victory of propaganda over truth elevates the likelihood of nuclear Armageddon, consider the difference between the 20th century and 21st century cold wars.</p>
<p>In the original Cold War both Soviet and American leaders worked to defuse tensions. Agreements were made on arms control and the anti-ballistic missile treaty. There were regular meetings or summits between American and Soviet leaders. Diplomatic decorum was maintained. There were agreements that permitted each side to inspect the other’s compliance.</p>
<p>This process began with President John F. Kennedy and Soviet First Secretary Khrushchev. It continued through President Reagan and, more or less, President George H. W. Bush. It ended with the Clinton regime and has been downhill ever since. President Trump intended to reduce the dangerous tensions, but was not permitted. Indeed, his intent was sufficient cause for the Establishment to drive him from office. 2020 was a coup, not an election.</p>
<p>In the 20th century Cold War Russian experts differed in their assessments of the threat, and their differences were publicly aired. Differing assessments were debated. Dissenters were not demonized as Russian agents. Today American Russian experts find that being Russophobic is a career boost. In the 20th century the New York Times and Washington Post were aligned with peace efforts. Today they are part of the neoconservative warmongers’ propaganda ministry.</p>
<p>The alarming conclusion is that since the Clinton regime, the US government has worked consistently to worsen relations with Russia even to the extent of publicly demonizing the Russian president and strangling objective debate in the US. This is the perfect foundation for war.</p>
<p>All the while insouciant Americans elected governments that successively raised the likelihood of nuclear annihiliation while shutting down dissident concerns. As <a href="https://www.paulcraigroberts.org/2021/03/17/washington-has-resurrected-the-specter-of-nuclear-armageddon/" target="_blank" rel="noopener">I reported on March 17</a>, “In the United States Russian Studies has degenerated into propaganda. Recently, two members of the Atlantic Council think tank, Emma Ashford and Matthew Burrows, suggested that American foreign policy could benefit from a less hostile approach to Russia. Instantly, 22 members of the think tank denounced the article by Ashford and Burrows.”</p>
<p>Today even in Republican and conservative circles to question Putin’s demonization raises disapproving eyebrows (the same for China and Iran). The US Establishment has succeeded in labeling objective analysis as “pro-Russian” (or pro-Chinese or pro-Iranian). This means that an objective view of US/Russian relations is off-limits to US policymakers.</p>
<p>The “Russian threat” is another hoax, one that will destroy the world.</p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-225865" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2021/04/25/the-russian-threat/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2021/04/25/the-russian-threat/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2021/04/25/the-russian-threat/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-225865" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2021/04/25/the-russian-threat/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-225865" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2021/04/25/the-russian-threat/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2021/04/25/the-russian-threat/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2021/04/25/the-russian-threat/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2021/04/25/the-russian-threat/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-225865" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2021/04/25/the-russian-threat/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2021/04/25/the-russian-threat/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2021/04/25/the-russian-threat/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-225865" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2021/04/25/the-russian-threat/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2021/04/25/">April 25, 2021</a> - <!-- at 1:08 pm -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/civil-liberties/" rel="category tag">Civil Liberties</a>, <a href="https://alethonews.com/category/militarism/" rel="category tag">Militarism</a>, <a href="https://alethonews.com/category/russophobia/" rel="category tag">Russophobia</a>					   | <a href="https://alethonews.com/tag/united-states/" rel="tag">United States</a>, <a href="https://alethonews.com/tag/washington-post/" rel="tag">Washington Post</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/25/the-russian-threat/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ff438e552b" /><input type="hidden" name="_wp_http_referer" value="/2021/04/25/the-russian-threat/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='225865' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="29054bd43d" /></p>
<input type="hidden" name="genseq" value="1619388005" />
<input type="hidden" id="ak_js" name="ak_js" value="50"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2021/04/25/inventing-enemies-to-wage-perpetual-war/">&laquo; Previous</a> | </p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2021/04/25/visions-of-the-future/" rel="noopener" target="_blank"><img loading="lazy" data-attachment-id="225860" data-permalink="https://alethonews.com/about/external-content-duckduckgo-55/" data-orig-file="https://alethonews.files.wordpress.com/2021/04/external-content.duckduckgo-14-e1619375593560.jpg" data-orig-size="408,230" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Adela Aguero Trejos&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1619201878&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="external-content.duckduckgo" data-image-description="" data-medium-file="https://alethonews.files.wordpress.com/2021/04/external-content.duckduckgo-14-e1619375593560.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2021/04/external-content.duckduckgo-14-e1619375593560.jpg?w=408" src="https://alethonews.files.wordpress.com/2021/04/external-content.duckduckgo-14-e1619375593560.jpg?w=408&#038;h=230" alt="" width="408" height="230" class="aligncenter size-full wp-image-225860" srcset="https://alethonews.files.wordpress.com/2021/04/external-content.duckduckgo-14-e1619375593560.jpg 408w, https://alethonews.files.wordpress.com/2021/04/external-content.duckduckgo-14-e1619375593560.jpg?w=150&amp;h=85 150w, https://alethonews.files.wordpress.com/2021/04/external-content.duckduckgo-14-e1619375593560.jpg?w=300&amp;h=169 300w" sizes="(max-width: 408px) 100vw, 408px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2021/04/25/visions-of-the-future/" rel="noopener" target="_blank">Visions of the Future</a></h2>
<h2></h2>
<p style="text-align:center;"><a href="https://alethonews.com/category/video/" target="_blank" rel="noopener"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>From the Archives</strong></h2>
<h2><a href="https://www.thedrive.com/the-war-zone/29945/the-time-when-a-burning-b-52-nearly-caused-a-nuclear-catastrophe-worse-than-chernobyl" target="_blank" rel="noopener">The Time When A Burning B-52 Nearly Caused A Nuclear Catastrophe &#8220;Worse than Chernobyl&#8221;</a></h2>
<blockquote>
<h5><span style="color:#003366;">By Joseph Trevithick | <em>The Drive</em> | September 20, 2021</span></h5>
</blockquote>
<p>Nearly four decades ago, a U.S. Air Force B-52H bomber, armed with eight nuclear-tipped AGM-69A <a href="https://www.thedrive.com/the-war-zone/28180/b-52-would-have-nuked-soviet-air-defenses-on-the-way-to-their-targets-using-these-missiles" target="_blank" rel="noopener noreferrer">Short Range Attack Missiles</a> and four B28 nuclear gravity bombs, burned for hours at Grand Forks Air Force Base in North Dakota. Years later, despite previous assurances that the risk of a nuclear accident had been low, the director of the Lawrence Livermore National Laboratory, a key U.S. nuclear weapons research and development facility, testified that the incident had actually come very close to being &#8220;worse than Chernobyl.&#8221;</p>
<p>The bomber and its six-person crew, assigned to the 319th Bomb Wing, were sitting <a href="https://www.thedrive.com/the-war-zone/15379/no-the-usaf-hasnt-put-its-nuclear-bombers-back-on-247-alert-yet" target="_blank" rel="noopener noreferrer">on alert status</a> at Grand Forks on the night of Sept. 15, 1980. The aircraft&#8217;s number five engine burst into flames during an engine start <a href="https://www.va.gov/vetapp16/Files4/1633658.txt" target="_blank" rel="noopener noreferrer">at around 9:00 PM</a> local time. The crew immediately evacuated the aircraft and firefighters ultimately battled the blaze for three hours before getting it under control.</p>
<p>Winds were high that night, blowing to the southwest with gusts registering between 26 and 35 miles per hour. The blasts of air kept the massive cone of flame from the burning engine blowing forward of the aircraft. In the end, three firefighters <a href="https://www.va.gov/vetapp16/Files4/1633658.txt" target="_blank" rel="noopener noreferrer">suffered minor injuries</a> and another one, along with a member of the bomber&#8217;s crew, received treatment for smoke inhalation after the accident.</p>
<p>A subsequent investigation found that maintenance personnel had improperly reassembled a fuel strainer, which exists in the aircraft&#8217;s fuel system to catch any particulate matter before it enters the engine, which could potentially cause damage of its own. The result was additional fuel flowing into the engine, leading to the fire. The nature of the fuel leak contributed to the difficulty in putting out the fire, as the number three wing tank in the fully fueled bomber kept feeding the flames.</p>
<p>One of the few photos available from the accident. Even in this low-resolution picture, the intensity, as well as the direction of the wind-fanned flames is clearly visible.</p>
<p>Between 1969 and 1991, the Air Force kept some number of B-52 bombers armed with nuclear weapons on alert at all times to try to ensure that they could rapidly get airborne and escape any potential first strike on their operating bases and then be available to retaliate. You can read more about this doctrine in this <a href="https://www.thedrive.com/the-war-zone/15379/no-the-usaf-hasnt-put-its-nuclear-bombers-back-on-247-alert-yet" target="_blank" rel="noopener noreferrer">past <em>War Zone</em> piece</a>. This alert posture on the ground had replaced a previous policy of keeping a force nuclear-armed bombers airborne at all times, known as <a href="https://en.wikipedia.org/wiki/Operation_Chrome_Dome" target="_blank" rel="noopener noreferrer">Operation Chrome Dome</a>, which ran from 1960 to 1968. &#8230; <a href="https://www.thedrive.com/the-war-zone/29945/the-time-when-a-burning-b-52-nearly-caused-a-nuclear-catastrophe-worse-than-chernobyl" target="_blank" rel="noopener">continue</a></p>
<h2 style="text-align:center;"><span style="color:#808080;"> </span></h2>
<h2 style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/about-aletho-news-name.html" target="_blank" rel="noopener noreferrer">About Aletho News’ Name</a></h2>
<h2></h2>
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to receive  new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,453 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="text"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2021/04/25/the-russian-threat/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="c8dfa037d6" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>4,445,078 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2021/04/'> April 2021 </option>
	<option value='https://alethonews.com/2021/03/'> March 2021 </option>
	<option value='https://alethonews.com/2021/02/'> February 2021 </option>
	<option value='https://alethonews.com/2021/01/'> January 2021 </option>
	<option value='https://alethonews.com/2020/12/'> December 2020 </option>
	<option value='https://alethonews.com/2020/11/'> November 2020 </option>
	<option value='https://alethonews.com/2020/10/'> October 2020 </option>
	<option value='https://alethonews.com/2020/09/'> September 2020 </option>
	<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>April 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2021/04/01/" aria-label="Posts published on April 1, 2021">1</a></td><td><a href="https://alethonews.com/2021/04/02/" aria-label="Posts published on April 2, 2021">2</a></td><td><a href="https://alethonews.com/2021/04/03/" aria-label="Posts published on April 3, 2021">3</a></td><td><a href="https://alethonews.com/2021/04/04/" aria-label="Posts published on April 4, 2021">4</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2021/04/05/" aria-label="Posts published on April 5, 2021">5</a></td><td><a href="https://alethonews.com/2021/04/06/" aria-label="Posts published on April 6, 2021">6</a></td><td><a href="https://alethonews.com/2021/04/07/" aria-label="Posts published on April 7, 2021">7</a></td><td><a href="https://alethonews.com/2021/04/08/" aria-label="Posts published on April 8, 2021">8</a></td><td><a href="https://alethonews.com/2021/04/09/" aria-label="Posts published on April 9, 2021">9</a></td><td><a href="https://alethonews.com/2021/04/10/" aria-label="Posts published on April 10, 2021">10</a></td><td><a href="https://alethonews.com/2021/04/11/" aria-label="Posts published on April 11, 2021">11</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2021/04/12/" aria-label="Posts published on April 12, 2021">12</a></td><td><a href="https://alethonews.com/2021/04/13/" aria-label="Posts published on April 13, 2021">13</a></td><td><a href="https://alethonews.com/2021/04/14/" aria-label="Posts published on April 14, 2021">14</a></td><td><a href="https://alethonews.com/2021/04/15/" aria-label="Posts published on April 15, 2021">15</a></td><td><a href="https://alethonews.com/2021/04/16/" aria-label="Posts published on April 16, 2021">16</a></td><td><a href="https://alethonews.com/2021/04/17/" aria-label="Posts published on April 17, 2021">17</a></td><td><a href="https://alethonews.com/2021/04/18/" aria-label="Posts published on April 18, 2021">18</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2021/04/19/" aria-label="Posts published on April 19, 2021">19</a></td><td><a href="https://alethonews.com/2021/04/20/" aria-label="Posts published on April 20, 2021">20</a></td><td><a href="https://alethonews.com/2021/04/21/" aria-label="Posts published on April 21, 2021">21</a></td><td><a href="https://alethonews.com/2021/04/22/" aria-label="Posts published on April 22, 2021">22</a></td><td><a href="https://alethonews.com/2021/04/23/" aria-label="Posts published on April 23, 2021">23</a></td><td><a href="https://alethonews.com/2021/04/24/" aria-label="Posts published on April 24, 2021">24</a></td><td id="today"><a href="https://alethonews.com/2021/04/25/" aria-label="Posts published on April 25, 2021">25</a></td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2021/03/">&laquo; Mar</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 111.36650235011%; padding: 1px; margin: 1px;"  title="Aletho News (1735)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 141.46795827124%; padding: 1px; margin: 1px;"  title="Civil Liberties (5236)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 116.44789636593%; padding: 1px; margin: 1px;"  title="Corruption (2326)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 165.7829875043%; padding: 1px; margin: 1px;"  title="Deception (8064)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 127.12656196263%; padding: 1px; margin: 1px;"  title="Economics (3568)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.90874699071%; padding: 1px; margin: 1px;"  title="Environmentalism (635)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 169.41132637854%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8486)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 109.57812679124%; padding: 1px; margin: 1px;"  title="Fake News (1527)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 108.71833084948%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1427)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.14903129657%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3338)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 124.16026596354%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3223)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 141.51954602774%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (5242)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 140.94348274676%; padding: 1px; margin: 1px;"  title="Militarism (5175)">Militarism</a> <a href="https://alethonews.com/category/nuclear-power/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Nuclear Power (413)">Nuclear Power</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 115.97500859796%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2271)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 108.15086552791%; padding: 1px; margin: 1px;"  title="Russophobia (1361)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 110.46371661126%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (1630)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 115.20979020979%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2182)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 128.5280293477%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3731)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.46761435286%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (700)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (9136)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 115.02923306202%; padding: 1px; margin: 1px;"  title="Video (2161)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 137.09159692766%; padding: 1px; margin: 1px;"  title="War Crimes (4727)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 121.01341281669%; padding: 1px; margin: 1px;"  title="Wars for Israel (2857)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 8.9009900990099pt;" aria-label="9/11 (178 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.50495049505pt;" aria-label="Afghanistan (585 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.673267326733pt;" aria-label="Africa (448 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 8.7623762376238pt;" aria-label="AIPAC (168 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 10.079207920792pt;" aria-label="al-Qaeda (264 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 8.6930693069307pt;" aria-label="Argentina (164 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 8.4851485148515pt;" aria-label="Australia (155 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.5940594059406pt;" aria-label="BBC (223 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 11.118811881188pt;" aria-label="Benjamin Netanyahu (369 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/bolivia/" class="tag-cloud-link tag-link-14837 tag-link-position-10" style="font-size: 8pt;" aria-label="Bolivia (131 items)">Bolivia</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-11" style="font-size: 8.8316831683168pt;" aria-label="Brazil (172 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-12" style="font-size: 12.782178217822pt;" aria-label="Canada (644 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-13" style="font-size: 11.465346534653pt;" aria-label="Central Intelligence Agency (412 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-14" style="font-size: 11.811881188119pt;" aria-label="China (470 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-15" style="font-size: 14.584158415842pt;" aria-label="CIA (1,171 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-16" style="font-size: 9.3168316831683pt;" aria-label="CNN (204 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-17" style="font-size: 8.7623762376238pt;" aria-label="Colombia (170 items)">Colombia</a>
<a href="https://alethonews.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-18" style="font-size: 12.227722772277pt;" aria-label="Covid-19 (531 items)">Covid-19</a>
<a href="https://alethonews.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-696137869 tag-link-position-19" style="font-size: 9.3168316831683pt;" aria-label="COVID-19 Vaccine (201 items)">COVID-19 Vaccine</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-20" style="font-size: 8.9009900990099pt;" aria-label="Da’esh (178 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-21" style="font-size: 10.217821782178pt;" aria-label="Donald Trump (274 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-22" style="font-size: 11.742574257426pt;" aria-label="Egypt (454 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-23" style="font-size: 14.653465346535pt;" aria-label="European Union (1,204 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-24" style="font-size: 10.079207920792pt;" aria-label="Facebook (264 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-25" style="font-size: 12.089108910891pt;" aria-label="FBI (514 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-26" style="font-size: 13.405940594059pt;" aria-label="France (788 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-27" style="font-size: 13.821782178218pt;" aria-label="Gaza (904 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-28" style="font-size: 10.633663366337pt;" aria-label="Germany (313 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-29" style="font-size: 9.039603960396pt;" aria-label="Google (186 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-30" style="font-size: 11.326732673267pt;" aria-label="Hamas (401 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-31" style="font-size: 10.079207920792pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-32" style="font-size: 11.811881188119pt;" aria-label="Hezbollah (463 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-33" style="font-size: 12.712871287129pt;" aria-label="Hillary Clinton (625 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-34" style="font-size: 19.089108910891pt;" aria-label="Human rights (5,255 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-35" style="font-size: 9.9405940594059pt;" aria-label="India (253 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-36" style="font-size: 16.108910891089pt;" aria-label="Iran (1,961 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-37" style="font-size: 13.821782178218pt;" aria-label="Iraq (914 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-38" style="font-size: 11.188118811881pt;" aria-label="ISIS (382 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-39" style="font-size: 19.782178217822pt;" aria-label="Israel (6,676 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-40" style="font-size: 12.643564356436pt;" aria-label="Israeli settlement (613 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-41" style="font-size: 8.4851485148515pt;" aria-label="Japan (155 items)">Japan</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-42" style="font-size: 11.742574257426pt;" aria-label="Jerusalem (461 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-43" style="font-size: 8.3465346534653pt;" aria-label="John Kerry (146 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-44" style="font-size: 8.4158415841584pt;" aria-label="Korea (150 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-45" style="font-size: 14.445544554455pt;" aria-label="Latin America (1,113 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-46" style="font-size: 12.227722772277pt;" aria-label="Lebanon (537 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-47" style="font-size: 11.188118811881pt;" aria-label="Libya (379 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-48" style="font-size: 16.178217821782pt;" aria-label="Middle East (2,003 items)">Middle East</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 10.841584158416pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.653465346535pt;" aria-label="NATO (1,191 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.683168316832pt;" aria-label="New York Times (871 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 9.4554455445545pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.257425742574pt;" aria-label="NSA (389 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 15.069306930693pt;" aria-label="Obama (1,372 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 9.9405940594059pt;" aria-label="Pakistan (251 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 18.811881188119pt;" aria-label="Palestine (4,773 items)">Palestine</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-57" style="font-size: 9.1782178217822pt;" aria-label="Qatar (195 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-58" style="font-size: 16.871287128713pt;" aria-label="Russia (2,499 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-59" style="font-size: 13.683168316832pt;" aria-label="Sanctions against Iran (861 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-60" style="font-size: 14.722772277228pt;" aria-label="Saudi Arabia (1,218 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-61" style="font-size: 17.564356435644pt;" aria-label="Syria (3,171 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-62" style="font-size: 9.5940594059406pt;" aria-label="The Guardian (223 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-63" style="font-size: 13.752475247525pt;" aria-label="Turkey (896 items)">Turkey</a>
<a href="https://alethonews.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-64" style="font-size: 8.6237623762376pt;" aria-label="Twitter (160 items)">Twitter</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.9009900990099pt;" aria-label="UAE (176 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 16.940594059406pt;" aria-label="UK (2,568 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.306930693069pt;" aria-label="Ukraine (1,070 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 11.950495049505pt;" aria-label="United Nations (493 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (13,913 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 11.118811881188pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 12.990099009901pt;" aria-label="Venezuela (696 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 10.772277227723pt;" aria-label="Washington Post (333 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 14.792079207921pt;" aria-label="West Bank (1,256 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.643564356436pt;" aria-label="Yemen (613 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.782178217822pt;" aria-label="Zionism (6,561 items)">Zionism</a></div></li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="brianharryaustralia" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">brianharryaustralia on <a href="https://alethonews.com/2021/04/24/russian-media-watchdog-demands-that-google-remove-restrictions-on-rts-youtube-channel/#comment-181292">Russian Media Watchdog Demands&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/04/25/inventing-enemies-to-wage-perpetual-war/#comment-181289">Inventing Enemies to Wage Perp&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2021/04/25/the-capture-of-goodness/#comment-181280">The Capture of&nbsp;Goodness</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2021/04/25/inventing-enemies-to-wage-perpetual-war/#comment-181275">Inventing Enemies to Wage Perp&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2021/04/24/facebook-deletes-120000-member-group-where-people-posted-stories-of-alleged-adverse-vaccine-reactions/#comment-181274">Facebook deletes 120,000-membe&hellip;</a></td></tr><tr><td title="aletho" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://alethonews.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/228c3a1af90091f3df3d455b21ec2bf4?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://alethonews.wordpress.com" rel="nofollow">aletho</a> on <a href="https://alethonews.com/2021/04/25/did-bill-gates-reveal-the-reason-behind-the-lock-downs/#comment-181272">Did Bill Gates Reveal the Reas&hellip;</a></td></tr><tr><td title="5 dancing shlomos" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/1fd43c11a4968884de60f2bf6d384026?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">5 dancing shlomos on <a href="https://alethonews.com/2021/04/25/did-bill-gates-reveal-the-reason-behind-the-lock-downs/#comment-181271">Did Bill Gates Reveal the Reas&hellip;</a></td></tr><tr><td title="wteach64" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/wteach64" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/7ad39852f6f7a5c7fd4311990856aae1?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/wteach64" rel="nofollow">wteach64</a> on <a href="https://alethonews.com/2021/04/24/9-11-cover-up-director-appointed-to-chair-covid-cover-up-group/#comment-181260">9/11 Cover Up Director Appoint&hellip;</a></td></tr><tr><td title="wteach64" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/wteach64" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/7ad39852f6f7a5c7fd4311990856aae1?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/wteach64" rel="nofollow">wteach64</a> on <a href="https://alethonews.com/2021/04/24/facebook-deletes-120000-member-group-where-people-posted-stories-of-alleged-adverse-vaccine-reactions/#comment-181257">Facebook deletes 120,000-membe&hellip;</a></td></tr><tr><td title="wteach64" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/wteach64" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/7ad39852f6f7a5c7fd4311990856aae1?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/wteach64" rel="nofollow">wteach64</a> on <a href="https://alethonews.com/2021/04/25/visions-of-the-future/#comment-181256">Visions of the&nbsp;Future</a></td></tr><tr><td title="wteach64" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/wteach64" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/7ad39852f6f7a5c7fd4311990856aae1?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/wteach64" rel="nofollow">wteach64</a> on <a href="https://alethonews.com/2021/04/25/visions-of-the-future/#comment-181253">Visions of the&nbsp;Future</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/04/24/facebook-deletes-120000-member-group-where-people-posted-stories-of-alleged-adverse-vaccine-reactions/#comment-181231">Facebook deletes 120,000-membe&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2021/04/25/the-russian-threat/' title='By Paul Craig Roberts | Institute for Political Economy | April 25, 2021 During 2016 CIA director John Brennan and FBI director James Comey, together with the corrupt Democrat party, began orchestrating Russiagate in order to prevent Trump from reducing the risk of nuclear war by normalizing relations with Russia. President Trump tried to nip […]'>The “Russian Threat”</a> <span class="rss-date">April 25, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/04/25/inventing-enemies-to-wage-perpetual-war/' title='By Stephen Lendman | April 25, 2021 Washington needs enemies to advance its hegemonic agenda for unchallenged global control. Since none exist, they’ve been invented throughout US history — first against Native Americans, then against foreign nations. Post-WW II, the US attacked nonbelligerent North Korea preemptively, a state of perpetual war on humanity ha [&hellip;]'>Inventing Enemies to Wage Perpetual War</a> <span class="rss-date">April 25, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/04/25/czech-president-vrbetice-blast-could-be-accident-russians-never-emerged-in-reports-in-six-years/' title='By Tim Korso – Sputnik – 25.04.2021 Czech President Milos Zeman has cautioned against jumping to conclusions when it comes to the cause of the explosion at the ammunition warehouse near Vrbetice in 2014 and called for waiting until an official probe into the matter is concluded. He stressed that the investigation is still ongoing and […]'>Czech President: Vrbetice Blast Could Be Accident, Russians Never Emerged in Reports in Six Years</a> <span class="rss-date">April 25, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/04/25/the-capture-of-goodness/' title='By Sinead Murphy | OffGuardian | April 25, 2021 ‘Goodness’ is not the word I wanted to use in this article. But ‘ethics’ sounded too abstract, ‘morality’ too rule-bound, ‘virtue’ too archaic, and ‘kindness’ too corporate (at least since ‘random acts of kindness’). The ubiquity of that dreaded term ‘safety,’ brayed at us from every […] [&hellip;]'>The Capture of Goodness</a> <span class="rss-date">April 25, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/04/25/did-bill-gates-reveal-the-reason-behind-the-lock-downs/' title='By Rosemary Frei | OffGuardian | April 4, 2020 In a candid interview, Bill Gates has outlined that, despite the comparatively small threat of Coronavirus, he and his colleagues “don’t want a lot of recovered people” who have acquired natural immunity. They instead are hoping we become reliant on vaccines and anti-viral medication. Shockingly, Gates […] [&hellip;]'>Did Bill Gates Reveal the Reason Behind the Lock-Downs?</a> <span class="rss-date">April 25, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/04/25/visions-of-the-future/' title='Corbett • 04/24/2021 Podcast: Play in new window | Download | Embed So what do the elitists have in store for humanity? You don’t need a crystal ball, you just need to read their own writings and watch their propaganda videos. Join James on this edition of The Corbett Report podcast as he takes a tour through the future to […]'>Visions of the Future</a> <span class="rss-date">April 25, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/04/24/russian-media-watchdog-demands-that-google-remove-restrictions-on-rts-youtube-channel/' title='Sputnik – 24.04.2021 MOSCOW – Russia’s Service for Supervision of Communications, Information Technology and Mass Media (Roskomnadzor) on Saturday demanded that Google lift restrictions on the English-language YouTube channel of the RT broadcaster. “Roskomnadzor sent a letter to the leadership of Google LLC demanding that all restrictions be lifted from the [&hellip;]'>Russian Media Watchdog Demands That Google Remove Restrictions on RT’s YouTube Channel</a> <span class="rss-date">April 25, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/04/24/facebook-deletes-120000-member-group-where-people-posted-stories-of-alleged-adverse-vaccine-reactions/' title='By Tom Parker – RECLAIM THE NET – April 23, 2021 Facebook has removed a popular, rapidly growing group where members would post stories about alleged negative COVID-19 vaccine side effects. The group, “COVID19 VACCINE VICTIMS AND FAMILIES,” had over 120,000 followers when it was shut down and had been gaining more than 10,000 followers […]'>Facebook deletes 120,000-member group where people posted stories of alleged adverse vaccine reactions</a> <span class="rss-date">April 25, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/04/24/nih-plays-legal-games-while-us-citizens-die/' title='By Peter Yim | Trial Site News | April 24, 2021 On January 14, 2021, the NIH updated its recommendation on the use of ivermectin in COVID-19. It removed its recommendation against the use of ivermectin in COVID-19. However it stated: “There are insufficient data for the COVID-19 Treatment Guidelines Panel (the Panel) to recommend […]'>NIH plays legal games while US citizens die</a> <span class="rss-date">April 24, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/04/24/criminalizing-safe-and-effective-non-drug-covid-treatments/' title='By Stephen Lendman | April 24, 2021 According to the US Federal Trade Commission: “For the duration of the (covid) public health emergency (sic)” — what’s invented, not real — the (1944) Public Health Service Act makes it unlawful…for any person, partnership, or corporation to engage in a deceptive act or practice in or affecting […]'>Criminalizing Safe and Effective Non-Drug Covid Treatments</a> <span class="rss-date">April 24, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/04/24/covid-prior-infection-vs-vaccination/' title='By Sebastian Rushworth, M.D. | April 24, 2021 Ever since the beginning of the covid pandemic, one of the big topics of discussion has been whether infection results in lasting immunity. Since the advent of the vaccines, that has expanded into a discussion about whether prior infection or vaccination provides a higher degree of immunity. […]'>Covid: Prior infection vs vaccination</a> <span class="rss-date">April 24, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/04/24/youtube-censors-rt-for-entertaining-unapproved-thoughts-but-tyranny-wont-build-confidence-in-the-prescribed-narrative/' title='By Tony Cox | RT | April 23, 2021 It’s bad enough that YouTube’s latest censorship move against RT reflects disregard for free speech and scientific principles. It’s also horrible strategy if Big Tech is trying to build public confidence in its favored narratives. YouTube on Friday disappeared four videos from RT’s channel and assessed a […]'>YouTube censors RT for entertaining unapproved thoughts, but tyranny won’t build confidence in the prescribed narrative</a> <span class="rss-date">April 24, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/04/24/why-the-embargo-against-cuba/' title='By Jacob G. Hornberger | FFF | April 23, 2021 Now that Cuban president Raul Castro has resigned the presidency of Cuba, will the U.S. government lift its six-decades-long economic embargo against Cuba? Don’t count it. Squeezing the life out of the Cuban people as a way to get regime change has become such a […]'>Why the Embargo Against Cuba?</a> <span class="rss-date">April 24, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/04/24/9-11-cover-up-director-appointed-to-chair-covid-cover-up-group/' title='Corbett • 04/23/2021 Podcast: Play in new window | Download | Embed Welcome to New World Next Week – the video series from Corbett Report and Media Monarchy that covers some of the most important developments in open source intelligence news. This week: Watch on Archive / BitChute / Minds / Odysee / YouTube or Download the mp4 Story #1: Philip Zelikow, Forme [&hellip;]'>9/11 Cover Up Director Appointed To Chair Covid Cover Up Group</a> <span class="rss-date">April 24, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/04/23/climate-is-the-new-covid/' title='The “public health policies” allegedly in place to fight Covid-19 are being rebranded as “saving the planet” By Kit Knightly | OffGuardian | April 23, 2021 Yesterday was Earth Day. The traditional day environmental hashtags temporarily trend across all social media sites. This year was no different, with the exception of the stronger than usual whiff […] [&hellip;]'>Climate is the new Covid</a> <span class="rss-date">April 24, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/04/23/the-syrian-government-has-been-blamed-for-the-2018-saraqib-chemical-attack-but-this-time-around-india-isnt-buying-it/' title='By Kit Klarenberg | RT | April 23, 2021 Damascus again finds itself the subject of international opprobrium after being found guilty of a chemical attack, and ostracised from the OPCW. However, New Delhi’s rejection of the report suggests the West’s influence is waning. On April 21, the Organisation for the Prohibition of Chemical Weapons (OPCW) announced it [&hellip;]'>The Syrian government has been blamed for the 2018 Saraqib chemical attack, but this time around India isn’t buying it</a> <span class="rss-date">April 23, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/04/23/americans-alarmed-over-social-media-snooping-reportedly-carried-out-by-usps/' title='RT | April 23, 2021 Internet users are fuming over a report detailing an alleged covert program run by the US Postal Service which monitors Americans’ social media posts for activity deemed unsavory, including political rallies. Known as the Internet Covert Operations Program (iCOP), the program tracks social media platforms for “inflammatory” content  and s [&hellip;]'>Americans alarmed over social media snooping reportedly carried out by USPS</a> <span class="rss-date">April 23, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/04/23/anti-syrian-opcw-resolution-adopted-after-pressure-on-some-countries-russian-envoy-says/' title='Sputnik – 22.04.2021 The 25th Session of the Conference of the States Parties to the OPCW was held in the Hague on 20-22 April. During this session, France presented a draft resolution, which provides for the suspension of the rights and privileges of Syria in the organisation due to the alleged violation of the Chemical […]'>Anti-Syrian OPCW Resolution Adopted After Pressure on Some Countries, Russian Envoy Says</a> <span class="rss-date">April 23, 2021</span></li></ul></li>
<li id="rss-43" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://off-guardian.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://off-guardian.org" title="because facts really should be sacred">OffGuardian</a></h2>
<ul><li><a class='rsswidget' href='https://off-guardian.org/2021/04/25/an-epidemic-of-low-expectations/' title='David Perez Years ago, I was sitting in a café with my rabble-rousing friend James, both of us gnawing our teeth over the myriad difficulties facing the peace and social justice movement in the United States. We cited the usual suspects that stood in the way of progress: the entrenched corporate and financial elite; the …'>An Epidemic of Low Expectations</a> <span class="rss-date">April 25, 2021</span></li><li><a class='rsswidget' href='https://off-guardian.org/2021/04/25/the-capture-of-goodness/' title='Sinead Murphy ‘Goodness’ is not the word I wanted to use in this article. But ‘ethics’ sounded too abstract, ‘morality’ too rule-bound, ‘virtue’ too archaic, and ‘kindness’ too corporate (at least since ‘random acts of kindness’). The ubiquity of that dreaded term ‘safety,’ brayed at us from every angle, has made all the old names … [&hellip;]'>The Capture of Goodness</a> <span class="rss-date">April 25, 2021</span></li><li><a class='rsswidget' href='https://off-guardian.org/2021/04/24/watch-perspectives-on-the-pandemic-14/' title='In this episode, we check back in with an epidemiologist who got millions of views on this channel before he was summarily canceled. Now Knut Wittkowski has a dire warning for the world: lockdowns only breed new variants of the virus. Will anyone hear him long enough to weigh the argument, or will open inquiry, …'>WATCH: Perspectives on the Pandemic #14</a> <span class="rss-date">April 24, 2021</span></li></ul></li>
<li id="rss-41" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://consentfactory.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://consentfactory.org" title="Manufacturing consent for private and public sector clients for over 250 years">Consent Factory</a></h2>
<ul><li><a class='rsswidget' href='https://consentfactory.org/2021/04/21/the-covidian-cult-part-ii/' title='Back in October of 2020, I wrote an essay called The Covidian Cult, in which I described the so-called “New Normal” as a global totalitarian ideological movement. Developments over the last six months have borne out the accuracy of that analogy. A full year after the initial roll-out of the utterly horrifying and completely fictional… Read More The Covidian [&hellip;]'>The Covidian Cult (Part II)</a> <span class="rss-date">April 21, 2021</span></li></ul></li>
<li id="rss-42" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://richieallen.co.uk/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://richieallen.co.uk" title="Covering the stories the MSM won&#039;t">Richie Allen</a></h2>
<ul><li><a class='rsswidget' href='https://richieallen.co.uk/telegraph-journalist-id-take-a-microchip-to-go-on-holiday/' title='Writing in The Telegraph today, journalist Judith Woods claimed that she’d be prepared to take a microchip, if it meant she could get away this Summer. Woods writes; “I’d like to stress how willing I am to be a vaccine-passport guinea pig. I’d even be microchipped, if necessary, if it means that, come the middle […]'>Telegraph Journalist: “I’d Take A Microchip To Go On Holiday!”</a> <span class="rss-date">April 23, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/risk-of-blood-clot-from-astrazeneca-jab-has-doubled/' title='The risk of suffering a serious blood clot from the AstraZeneca vaccine has doubled in the last fortnight according to new research. Despites this, the UK regulator continues to claim that the benefits of having the jab, outweigh the risks. New data from the Medical Healthcare products and Regulatory Agency (MHRA) reveals that blood clot […]'>Risk Of Blood Clot From AstraZeneca Jab Has DOUBLED</a> <span class="rss-date">April 23, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/kids-as-young-as-12-to-receive-covid-vaccines-by-september/' title='The Sun newspaper is claiming this morning that it has seen “core planning documents,” which lay out plans to vaccinate children from September, in a bid to prevent a third wave of coronavirus. A government source told The Sun that vaccinating children as young as five years-old is also being considered. The source told the […]'>Kids As Young As 12 To Receive Covid Vaccines By September</a> <span class="rss-date">April 23, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/womans-legs-erupt-in-painful-blood-blisters-after-astrazeneca-jab/' title='A Glaswegian woman has claimed that her legs erupted in painful blood-filled blisters after she received her first dose of the Oxford-AstraZeneca vaccine. Sarah Beuckmann said that she had flu-like symptoms after receiving her first dose back in March, but noticed a tingling feeling in her legs days later and a rash around her ankles. […]'>Woman’s Legs Erupt In Painful Blood Blisters After AstraZeneca Jab</a> <span class="rss-date">April 22, 2021</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/israeli-recalls-racist-anti-palestinian-violence-jerusalem-with-video/' title='A Jewish Israeli eyewitness to this week&#039;s anti-Palestinian violence in Jerusalem recalls the sights, sounds, and smells of racism.'>Israeli journalist: ‘I write to remember the brutality of Jewish violence I saw in Jerusalem’</a> <span class="rss-date">April 24, 2021</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/israeli-settlers-soldiers-wound-105-palestinian-civilians-jerusalem-lehava/' title='Jewish Israeli extremists arrived ready to rumble Thursday night, in a planned protest march to &quot;restore Jewish dignity&quot; by &quot;breaking the faces of Arabs.&quot; Israeli forces supported their efforts.'>Israeli Settlers and Soldiers Wound 105 Palestinian Civilians in Jerusalem</a> <span class="rss-date">April 23, 2021</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/israel-approves-annexation-palestinian-lands-near-bethlehem/' title='In yet another land grab, Israel has approved the annexation of prime Palestinian land near Bethlehem. Palestinians have no say in the matter.'>Israel Approves Annexation of Palestinian Lands Near Bethlehem</a> <span class="rss-date">April 23, 2021</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/04/25/guardian-exposes-guardians-chinese-solar-power-propaganda/' title='By Paul Homewood   h/t Joe Public   “What a difference a day makes”!   https://www.theguardian.com/australia-news/2021/apr/25/insanely-cheap-energy-how-solar-power-continues-to-shock-the-world     Solar projects commissioned by the Ministry of Defence, the government’s Coal Authority, United Utilities and some of the UK’s biggest renewable energy developers [&hellip;]'>Guardian Exposes Guardian’s Chinese Solar Power Propaganda</a> <span class="rss-date">April 25, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/04/25/solar-power-shocks-the-world-guardian/' title='By Paul Homewood   https://www.theguardian.com/australia-news/2021/apr/25/insanely-cheap-energy-how-solar-power-continues-to-shock-the-world?utm_term=1d81c1dd3ee7bab2f95754ec1e3703b4&amp;utm_campaign=GuardianTodayUK&amp;utm_source=esp&amp;utm_medium=Email&amp;CMP=GTUK_email Meanwhile, back in the real world:       BP Energy Review'>Solar Power Shocks The World – Guardian</a> <span class="rss-date">April 25, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/04/24/carter-2-0-joe-gets-played-by-a-communist-dictator-just-like-jimmy/' title='By Paul Homewood .  Biden : Carter MK 2.0- History Repeats Itself!         The Democratic president signs a treaty with the leader of America’s greatest geopolitical rival. The two countries had once been allies, but they have stopped trusting each other. Still, the U.S. president thinks that he can strike a deal […]'>Carter 2.0 — Joe Gets Played by a Communist Dictator Just Like Jimmy</a> <span class="rss-date">April 24, 2021</span></li></ul></li>
<li id="rss-40" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://sebastianrushworth.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://sebastianrushworth.com" title="">Sebastian Rushworth M.D.</a></h2>
<ul><li><a class='rsswidget' href='https://sebastianrushworth.com/2021/04/24/covid-prior-infection-vs-vaccination/' title='Ever since the beginning of the covid pandemic, one of the big topics of discussion has been whether infection results in lasting immunity. Since the advent of the vaccines, that has expanded in to a discussion about whether prior infection or vaccination provides a higher degree of immunity. Back in December, I wrote about a study that showed that 90% of pe [&hellip;]'>Covid: Prior infection vs vaccination</a> <span class="rss-date">April 24, 2021</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCSRc-wteNLZf3oSEIj5Rsow" title="youtube content cited or embeded at Aletho News">1 Atheo Videos</a></li>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202116y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	<div class="grofile-hash-map-228c3a1af90091f3df3d455b21ec2bf4">
	</div>
	<div class="grofile-hash-map-1fd43c11a4968884de60f2bf6d384026">
	</div>
	<div class="grofile-hash-map-7ad39852f6f7a5c7fd4311990856aae1">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=5d7edc1139","homeURL":"https:\/\/alethonews.com\/","postID":"225865","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10703098" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://alethonews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Aletho News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="22c64a2281" /><input type="hidden" name="_wp_http_referer" value="/2021/04/25/the-russian-threat/" />		</form>

		<div class="arrow"></div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2021\/04\/25\/the-russian-threat\/":225865};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/04/25/the-russian-threat/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1618929970h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"5164d7dd77","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2F2021%2F04%2F25%2Fthe-russian-threat%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj90KwjAMhV/ILlNB3YX4KNJ12czWtKXpnL69FRkiyMSr/J0vOYEpKONdQpegF2jwSgbDrehlBXlEztixQXnOjGfOMhUx2HvB5GbRzPOogh07cm+tpeEFW6pBJgr4D/TRWAB1k92oWkdgLQljzlSK2gzy7Y9cItfY/HpBRz8KWugxhbxLzY0lIwMJY1LbooRzvgmtj7ygD16Saq2mCHLRkVw3xwyd+LjerQ/Vpqr2Zf8AX72dOQ=='></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'225865','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8OT9lW1RTfG1BMDcrTywlJnx+Y0NacnNtLS1hRSxJaFI9L18sS1lKUTktUHBfbkdFN0UxbXkrQWY0d29yMnZIfjdiUnJsYUptTDlnaTR4TFVZMU5yY1UyYjRNLl9fcW4zWSZvampfOTNaNWhqW3ZbK3d6XXRQazBjdDN3X3FWL1c4aGVXYWN2cDFobzJ8bVR5aX5KMENLNVNlUE5KW3hkZHpHb249ZVl3aEJCR1U/ayYscTU5M2VvQkZMV2tWNGtreXpMd2lqUG9KWnFELlZDd3lh'}]);
_stq.push([ 'clickTrackerInit', '10703098', '225865' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
