<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Pfizer Document Dump Shows Doctor With Ties to Gates Foundation Deleted Trial Participant’s Vaccine Injury &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Pfizer Document Dump Shows Doctor With Ties to Gates Foundation Deleted Trial Participant’s Vaccine&nbsp;Injury Comments Feed" href="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0-beta2-53270"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNj9kOgjAQRX/IMiIKT8Zv6TJpCtPSdNH070USFVGjjyd3mTtw8UyOLqFLYDPzlLVxEQIST6iYH2NaUSVj3MDnGJkBI/SYPJcDm+nNfvfqPKHAoCclIJzrptpVOxDZkAJB41wgAg8FYiqEjyLjJGV1uxPBojIcCe08ZAGeeMHACDWXpbLG/Y5P2pJfQt/Hz0sXP/My5sR0MGo1+++KwJNxOj7jJ3us20Ozbfdd1/ZXMQuivg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtsKwkAMRH/IuBS81AfxW7bbuEb3xialfr6pRaUgfQkzISczZizgchJMYuIAJQyeEhuXK+o+FitGLyL2ZDFg1LOtY96Y/9hIvUdRnD8aBJ/rSNEY6LpSkRl0RhoiyE2zeI1TamoDgR44By42M0omZSGl+SvWfnrMELKzQjktDFyDpbqGVuxC9ir9u8vPTtAlnpvd6dAem3bf3F9sios1?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/alethonews.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"259146"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10703098","siteURL":"https:\/\/alethonews.com","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"dcf012938c","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pIUmC-15pM","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jEsOwjAMBS+EiYpEKQvEWVpiooQktmyHz+0JK1AXLOfpzbgHw4WqYTWX1BVaYkZoijKHvkGsV9om3bifX2nAuYVY1Qnm2dADk9qK1lavSzZgoefrT/EePRILqn6ML4HRDSssEn3A7p/LaRj3u8NxmKYxvQFnG0na'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/" />
<link rel='shortlink' href='https://wp.me/pIUmC-15pM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2022%2F05%2F20%2Fpfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2022%2F05%2F20%2Fpfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pfizer Document Dump Shows Doctor With Ties to Gates Foundation Deleted Trial Participant’s Vaccine Injury" />
<meta property="og:url" content="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/" />
<meta property="og:description" content="By Michael Nevradakis, Ph.D. | The Defender | May 18, 2022 An 80,000-page cache of Pfizer-BioNTech COVID-19 vaccine documents released by the U.S. Food and Drug Administration (FDA) sheds light on …" />
<meta property="article:published_time" content="2022-05-20T21:14:06+00:00" />
<meta property="article:modified_time" content="2022-05-20T21:14:06+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=200&#038;ts=1653086073" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="Pfizer Document Dump Shows Doctor With Ties to Gates Foundation Deleted Trial Participant’s Vaccine&nbsp;Injury" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'andreas04', amp: false, siteid: 8982, blogid: 10703098, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Michael Nevradakis, Ph.D. | The Defender | May 18, 2022 An 80,000-page cache of Pfizer-BioNTech COVID-19 vaccine documents released by the U.S. Food and Drug Administration (FDA) sheds light on Pfizer’s extensive vaccine trials in Argentina, including the unusually large size of the trials and the story of a trial participant whose vaccine reaction was “disappeared.” The case&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/amp/"></head>

<body class="post-template-default single single-post postid-259146 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-259146" class="entry post-259146 post type-post status-publish format-standard hentry category-corruption category-deception category-science-and-pseudo-science tag-bavarian-nordic tag-covid-19-vaccine tag-gates-foundation tag-janssen tag-merck tag-pfizer tag-regeneron tag-sanofi">

                <h2>Pfizer Document Dump Shows Doctor With Ties to Gates Foundation Deleted Trial Participant’s Vaccine&nbsp;Injury</h2>

                <blockquote>
<h5><a href="https://childrenshealthdefense.org/defender/pfizer-document-doctor-gates-foundation-deleted-trial-vaccine-injury/" target="_blank" rel="noopener"><span style="color:#003366;">By Michael Nevradakis, Ph.D. | <em>The Defender</em> | May 18, 2022</span></a></h5>
</blockquote>
<p>An<a href="https://phmpt.org/pfizers-documents/"> 80,000-page cache</a> of Pfizer-BioNTech COVID-19 vaccine documents released by the U.S. Food and Drug Administration (FDA) sheds light on Pfizer’s extensive vaccine trials in <a href="https://www.icandecide.org/wp-content/uploads/2022/03/5.2-listing-of-clinical-sites-and-cvs-pages-1-41.pdf">Argentina</a>, including the unusually large size of the trials and the story of a trial participant whose vaccine reaction was “disappeared.”</p>
<p>The <a href="https://davidhealy.org/disappeared-in-argentina/">case of Augusto Roux</a> in Argentina suggests that in at least one instance, a trial participant whose symptoms were determined to be connected to the <a href="https://childrenshealthdefense.org/defender_category/covid/">COVID-19</a> vaccine was later listed, in official records, as having experienced adverse events that were not related to the vaccination.</p>
<p>Vaccine trials in Argentina also appear to have glossed over adverse events suffered by other trial participants, and the potential connection between the adverse events and the vaccine.</p>
<p>The FDA on May 2 released the latest cache of documents, which pertain to the Emergency Use Authorization of Pfizer’s vaccine, as part of a<a href="https://childrenshealthdefense.org/defender/pfizer-fda-lose-bid-delay-release-covid-vaccine-safety-data/"> court-ordered</a> disclosure schedule stemming from an expedited Freedom of Information Act <a href="http://phmpt.org/wp-content/uploads/2021/10/IR0546-FDA-Pfizer-Approval-FINAL.pdf">request</a> filed in August 2021.</p>
<p>As previously reported by <em><a href="https://childrenshealthdefense.org/defender/fda-pfizer-documents-vaccine-adverse-events/">The Defender</a>,</em> the documents included Case Report Forms from Pfizer COVID vaccine trials in the U.S., and the “<a href="https://phmpt.org/wp-content/uploads/2022/05/125742_S1_M5_5351_bnt162-01-interim3-report-body.pdf">third interim report</a>” from BioNTech’s trials conducted in Germany, both of which listed adverse events sustained by participants in the U.S. and German trials.</p>
<p>Many of these adverse events were indicated as being “unrelated” to the vaccines — even in instances where the patients were healthy or otherwise had no prior medical history related to the injuries they sustained.</p>
<p><strong>Story of ‘disappeared patient’ goes public</strong></p>
<p>Several <a href="https://stevekirsch.substack.com/p/if-this-isnt-covid-vaccine-clinical?s=r">bloggers</a> and <a href="https://twitter.com/Jikkyleaks/status/1523617314629103617">online investigators</a> called into question various aspects of the Argentine vaccine trials, pointing out the number of participants in the Argentine trials dwarfed that of other, typically smaller trials at other locations in different countries.</p>
<p>They also pointed out the large number of participants appeared to have been recruited to the trial in a remarkably short time, and questioned the connections between one of the key figures of the Argentine trial to vaccine manufacturers, <a href="https://childrenshealthdefense.org/defender_category/big-pharma/">Big Pharma</a> and the <a href="https://childrenshealthdefense.org/defender/rfk-jr-the-real-anthony-fauci-bill-gates/">Bill &amp; Melinda Gates Foundation</a>.</p>
<p>The large number of trial participants in Argentina may be related to the fact that the trial appears to have been held simultaneously in <a href="https://stevekirsch.substack.com/p/if-this-isnt-covid-vaccine-clinical?s=r">26 hospitals</a>.</p>
<p>The large number of participants is revealed in <a href="https://phmpt.org/wp-content/uploads/2022/05/125742_S1_M5_c4591001-S-csdrg.pdf">another</a> of the documents released this month, where on page 2,245, the list of randomized participants at trial site 1231 begins, while on page 4,329, the list of participants at trial site 4444 begins.</p>
<p><a href="https://www.icandecide.org/wp-content/uploads/2022/03/5.2-listing-of-clinical-sites-and-cvs-pages-1-41.pdf">Site 1231</a> refers to the main trial site location and 4444 (<a href="https://phmpt.org/wp-content/uploads/2022/05/125742_S1_M5_c4591001-S-csdrg.pdf">page 24</a>) most likely refers to the disparate hospitals participating in the trial outside the main location.</p>
<p>Commenting on the revelation, blogger David Healy <a href="https://davidhealy.org/fishy-business-in-the-rio-de-la-plata/">wrote</a>:</p>
<blockquote><p>“About 5,800 volunteers were enrolled, half getting the active vaccine. This is almost 4 times more than the next largest centre in this trial.</p>
<p>“Amazingly 467 doctors were almost instantly signed up and trained as assistant investigators in the study.”</p></blockquote>
<p>In all, <a href="https://articles.mercola.com/sites/articles/archive/2022/05/17/did-pfizer-fake-covid-vaccine-research.aspx">4,501 patients participated</a> in the Argentine trials, representing 10% of all Pfizer trial participants worldwide.</p>
<p>Complete information about adverse events during this extensive trial in Argentina does not appear to have been released as of this writing.</p>
<p>However, Roux’s experience has since become <a href="https://davidhealy.org/disappeared-in-argentina/">public</a>.</p>
<p>Roux, often referred to as the “disappeared” patient, volunteered for the trial (volunteer number 12312982) and received his first dose of the Pfizer vaccine on Aug. 21, 2020.</p>
<p><a href="https://davidhealy.org/disappeared-in-argentina/">According to</a> Healy, Roux “felt pain and swelling in his arm right after the injection. Later that day he had nausea, difficulty swallowing, and felt hungover.”</p>
<p>After a series of symptoms, Roux — during a clinical trial visit on Aug. 23, 2020 — was classified as experiencing a “toxicity grade 1 adverse effect.”</p>
<p>He nevertheless received his second dose on Sept. 9, 2020.</p>
<p>According to Healy:</p>
<blockquote><p>“On the way home by taxi, he started feeling unwell. At 19:30, he was short of breath, had a burning pain in his chest and was extremely fatigued. He lay on his bed and fell asleep. He woke up at 21:00 with nausea and fever (38-39 C) and was unable to get out of bed due to the fatigue.</p>
<p>“Over the next two days, he reports a high fever (41 C) and feeling delirious.</p>
<p>“On September 11, he was able to get out of bed and go to the bathroom when he observed his urine to be dark (like Coca-Cola). He felt as if his heart expanded, had a sudden lack of breath and fell unconscious on the floor for approximately 3 hours.</p>
<p>“Once he recovered, he felt tired, was uncomfortable, had a high heart rate on minor movement, was dizzy when changing posture. He had a chest pain which radiated to his left arm and back.”</p></blockquote>
<p>On Sept. 12, 2020, Roux was admitted to the Hospital Alemán, where he stayed for two days. It was initially believed he had COVID-19, but he tested negative for the virus. His symptoms also were found to not correspond with viral pneumonia.</p>
<p>After a series of X-rays, CT scans and urine tests, Roux was discharged Sept. 14, 2020, after being diagnosed with an adverse reaction — specifically, an unequivocal pericardial effusion — to the coronavirus vaccine (high probability), according to his <a href="https://davidhealy.org/wp-content/uploads/2022/02/HTAL-Aleman-Epicrisis-Roux-Augusto-G.pdf">discharge summary</a>.</p>
<p><strong>Doctor who altered Roux’s record had ties to Gates, NIH, Big Pharma</strong></p>
<p>However, on Sept. 17, <a href="https://www.icandecide.org/wp-content/uploads/2022/03/Pages-42-289-Section-5.2-listing-clinical-sites-cvs_Part-A.pdf">Dr. Fernando Polack</a>, Pfizer’s lead investigator for the Argentine trials according to a Pfizer <a href="https://phmpt.org/wp-content/uploads/2021/12/Pages-42-289-Section-5.2-listing-clinical-sites-cvs_Part-A.pdf">document</a> released in December 2021, <a href="https://davidhealy.org/fishy-business-in-the-rio-de-la-plata/">reported</a> in Roux’s record that his “hospitalization was not related to the vaccine.”</p>
<p>Even after Roux’s discharge, his health difficulties continued. As reported by Healy:</p>
<blockquote><p>“On November 13 [2020], he had negative IgG and IgM SARS COV-2 (QML technique), which is unusual post vaccine.</p>
<p>“On February 24, 2021, a liver scan showed a minor degree of abnormality. In March 2021 and February 2022, his liver enzymes remained abnormal.”</p></blockquote>
<p>Ultimately, Roux lost 14 kilograms (30.8 pounds) in a period of three to four months, and continued to suffer from fever and bouts of breathlessness for several months afterward.</p>
<p>Polack, who reported Roux’s hospitalization as unrelated to the vaccination, is known for his close ties with various vaccine manufacturers, pharmaceutical companies and the Bill &amp; Melinda Gates Foundation.</p>
<p>For instance, he is listed as the lead author in a Dec. 31, 2020, <em>New England Journal of Medicine (NEJM)</em> <a href="https://www.nejm.org/doi/full/10.1056/nejmoa2034577">article</a> on the purported efficacy of the Pfizer COVID-19 vaccine.</p>
<p>According to Healy, Polack also appears to be the founder of <a href="https://www.i-trials.com/home">iTRIALS</a>, a trial site management company, and another organization located at the same physical headquarters, the <a href="https://www.gatesfoundation.org/about/committed-grants/2019/06/inv002393">Fundación INFANT</a>.</p>
<p>Healy wrote:</p>
<blockquote><p>“When COVID struck Argentina, [Polack] and his Fundación became involved in a trial of immune plasma, taken from patients who had recovered from COVID, given to patients who had recently acquired the disease.</p>
<p>“In May 2020 he speculated that this would make COVID like an ordinary cold, and the Gates Foundation would offer financial support. He used high-profile press conferences to disseminate his exciting message.”</p></blockquote>
<p>The conclusion of the <a href="https://www.nejm.org/doi/full/10.1056/NEJMoa2033700">study</a> published in the <em>NEJM</em> following the plasma study reads:</p>
<blockquote><p>“Funded by the Bill and Melinda Gates Foundation and the Fundación INFANT Pandemic Fund; Dirección de Sangre y Medicina Transfusional del Ministerio de Salud number, PAEPCC19, Plataforma de Registro Informatizado de Investigaciones en Salud number, 1421, and ClinicalTrials.gov number, NCT04479163.”</p></blockquote>
<p>According to Healy, “[a] subsequent<a href="https://jamanetwork.com/journals/jama/fullarticle/2777060"> systematic review and meta-analysis</a> failed to confirm these findings, noting ‘very serious imprecision concerns.’”</p>
<p>Healy pointed out that Polack, in his <em>NEJM </em><a href="https://www.nejm.org/doi/suppl/10.1056/NEJMoa2034577/suppl_file/nejmoa2034577_disclosures.pdf">disclosure statement</a>, did not indicate any conflict of interest or financial interest in the COVID-19 vaccine trials in Argentina, but:</p>
<blockquote><p>“Polack reported grants from Novavax and personal fees from Janssen, Bavarian Nordic A/S, Pfizer, Sanofi, Regeneron, Merck, Medimmune, Vir Bio[technology], Ark Bio, Daiichi Sankyo outside the submitted work.</p>
<p>“At least eight of these companies are engaged in RSV vaccine research in babies and pregnant women. Fernando has mentioned a combined RSV, flu and COVID vaccine.”</p></blockquote>
<p>And, in relation to Polack’s relationship with the Bill &amp; Melinda Gates Foundation, Healy reported:</p>
<blockquote><p>“[Polack] also doesn’t mention his extensive financial involvement with the Bill &amp; Melinda Gates Foundation. This organization supports industry vaccine trials including Covid and RSV. Fernando is heavily involved through his<a href="https://www.gatesfoundation.org/about/committed-grants?country=Argentina&amp;q=rsv#committed_grants"> Gates-sponsored</a> Fundación INFANT in Buenos Aires in RSV trials and research.</p>
<p>“Gates sunk $82,553,834 into Novavax’s RSV vaccine ResVax which was<a href="https://www.nejm.org/doi/10.1056/NEJMoa1908380"> shown to be ineffective</a> in clinical trials in pregnant women.”</p></blockquote>
<p>Polack’s own <a href="https://www.cipp-meeting.org/CIPPXVI/id-82-fernando-p-polack.html">bio</a> from a 2017 medical conference states “[h]is work is funded by the Bill &amp; Melinda Gates Foundation, the National Institutes of Health [NIH], the Thrasher Research Fund, the Optimus Foundation and other international organizations.”</p>
<p>That same year, Polack <a href="https://www.fda.gov/media/105853/download">testified</a> at an FDA Vaccines and Related Biological Products Advisory Committee (VRBPAC) meeting, where he “acknowledged having financial interests in or professional relationships with some of the affected firms identified for this meeting, namely Janssen [producer of the <a href="https://childrenshealthdefense.org/defender/fda-limits-j-j-vaccine-blood-clotting-disorder/">Johnson &amp; Johnson</a> COVID vaccine], <a href="https://childrenshealthdefense.org/defender/novavax-flu-covid-vaccine-fda-hasnt-authorized-covid-only-version/">Novavax</a>, and Bavarian Nordic.”</p>
<p><a href="https://articles.mercola.com/sites/articles/archive/2022/05/17/did-pfizer-fake-covid-vaccine-research.aspx">According to Dr. Joseph Mercola,</a> Polack “also happens to be a consultant for the U.S. Food and Drug Administration’s Vaccines and Related Biological Products Advisory Committee (VRBPAC),” and “a current adjunct professor at Vanderbilt University in Tennessee.”</p>
<p><em>Michael Nevradakis, Ph.D., is an independent journalist and researcher based in Athens, Greece.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-259146" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-259146" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-259146" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-259146" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-259146" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2022/05/20/">May 20, 2022</a> - <!-- at 3:14 pm -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/tag/corruption/" rel="category tag">Corruption</a>, <a href="https://alethonews.com/category/deception/" rel="category tag">Deception</a>, <a href="https://alethonews.com/category/science-and-pseudo-science/" rel="category tag">Science and Pseudo-Science</a>					   | <a href="https://alethonews.com/tag/bavarian-nordic/" rel="tag">Bavarian Nordic</a>, <a href="https://alethonews.com/tag/covid-19-vaccine/" rel="tag">COVID-19 Vaccine</a>, <a href="https://alethonews.com/tag/gates-foundation/" rel="tag">Gates Foundation</a>, <a href="https://alethonews.com/tag/janssen/" rel="tag">Janssen</a>, <a href="https://alethonews.com/tag/merck/" rel="tag">Merck</a>, <a href="https://alethonews.com/tag/pfizer/" rel="tag">Pfizer</a>, <a href="https://alethonews.com/tag/regeneron/" rel="tag">Regeneron</a>, <a href="https://alethonews.com/tag/sanofi/" rel="tag">Sanofi</a>									</span>

                  
             		</p>

              </div>

              <h2 id="comments">1 Comment	<a href="#postcomment" title="Leave a comment">&raquo;</a>
</h2>

<ol id="commentlist">
<li class="comment byuser comment-author-papasha408 even thread-even depth-1 highlander-comment" id="comment-236149">
	<div id="div-comment-236149">
	<p>While waiting for that extra money with bated breath, his Hippocratic oath vanished into thin air!</p>
<p id="comment-like-236149" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/?like_comment=236149&#038;_wpnonce=c6580bd4c3" class="comment-like-link needs-login" rel="nofollow" data-blog="10703098"><span>Like</span></a><span id="comment-like-count-236149" class="comment-like-feedback">Like</span></p>
	<p class="vcard"><cite>
	<img alt='' src='https://2.gravatar.com/avatar/e4231f3be6b12c73b887ded64697335b?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' />	Comment	by	<span class="fn">papasha408</span> |
	May 20, 2022 <!-- @ <a href="#comment-236149">3:46 pm</a> -->
		 | <a rel='nofollow' class='comment-reply-link' href='https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/?replytocom=236149#respond' data-commentid="236149" data-postid="259146" data-belowelement="div-comment-236149" data-respondelement="respond" data-replyto="Reply to papasha408" aria-label='Reply to papasha408'>Reply</a>	</cite></p>
	</div>
</li><!-- #comment-## -->
</ol>

<div class="navigation">
	<div class="alignleft"></div>
	<div class="alignright"></div>
</div>
<br />


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="06dd4ec614" /><input type="hidden" name="_wp_http_referer" value="/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='259146' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fa66eb1ae4" /></p>
<input type="hidden" name="genseq" value="1653086073" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="47"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2022/05/20/world-bank-to-receive-450-million-to-start-pandemic-preparedness-fund/">&laquo; Previous</a> | <a href="https://alethonews.com/2022/05/20/vaers-data-show-new-deaths-injuries-after-covid-vaccines-as-cdc-signs-off-on-3rd-shot-for-kids-5-11/">Next &raquo;</a></p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.wordpress.com/2015/11/29/incontrovertible/" target="_blank" rel="noopener rel=&quot;attachment wp-att-106423&quot;"><img loading="lazy" data-attachment-id="106423" data-permalink="https://alethonews.com/?attachment_id=106423" data-orig-file="https://alethonews.files.wordpress.com/2015/11/hqdefault.jpg" data-orig-size="480,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hqdefault" data-image-description="" data-image-caption="" data-medium-file="https://alethonews.files.wordpress.com/2015/11/hqdefault.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2015/11/hqdefault.jpg?w=480" class="aligncenter size-full wp-image-106423" src="https://alethonews.files.wordpress.com/2015/11/hqdefault.jpg?w=280&#038;h=210" alt="hqdefault" width="280" height="210" srcset="https://alethonews.files.wordpress.com/2015/11/hqdefault.jpg?w=280&amp;h=210 280w, https://alethonews.files.wordpress.com/2015/11/hqdefault.jpg?w=150&amp;h=113 150w, https://alethonews.files.wordpress.com/2015/11/hqdefault.jpg?w=300&amp;h=225 300w, https://alethonews.files.wordpress.com/2015/11/hqdefault.jpg 480w" sizes="(max-width: 280px) 100vw, 280px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2015/11/29/incontrovertible/">INCONTROVERTIBLE</a></h2>
<p style="text-align:center;"><a href="https://alethonews.com/category/video/" target="_blank" rel="noopener"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<hr />
<h2 style="text-align:center;"><strong>Film Review</strong></h2>
<h2><a href="https://alethonews.com/2022/05/20/caught-on-camera-how-trump-was-robbed-of-the-2020-election/" target="_blank" rel="noopener">Caught on camera – how Trump was robbed of the 2020 election</a></h2>
<blockquote>
<h5><span style="color:#003366;">By Thomas Lane | <em>TCW Defending Freedom</em> | May 19, 2022</span></h5>
</blockquote>
<p>Joe Biden is president of the United States. That is an indisputable fact. But how he got to 1600 Pennsylvania Avenue is questionable.</p>
<p>The statistical anomalies of the 2020 election alone make Biden’s victory seem dubious. Here are a few, of many, examples:</p>
<p>Donald Trump’s campaign rallies filled stadiums with tens of thousands of supporters; Biden’s campaign events – when he left the basement – hardly attracted a dozen. If these candidates were two musicians, and one was selling out arenas while the other was struggling to fill a little pub, which act would a record company executive bet on becoming a gold-record performer?</p>
<p>For the past ten American presidential elections, 19 counties, often referred to as the ‘bellwether counties’, predicted the outcome of the race. In 2020, Donald Trump won 18 of these counties, but Biden won the presidency.</p>
<p>At midnight on election night, vote counting mysteriously stopped in five states – Pennsylvania, Michigan, Wisconsin, Nevada and North Carolina – where Trump had a significant lead over Biden. The next morning, Biden suddenly had more votes than Trump. One is expected to believe that nearly 100 per cent of the votes which arrived during this suspicious pause were for Biden?</p>
<p>Certain that the election was fraught with fraud, Trump and some of his supporters challenged the results of the 2020 election with dozens of lawsuits. But most of the cases were dismissed by judges due to ‘lack of standing’, which is a legal term that states ‘the party has not alleged a sufficient legal interest and injury to participate in the case’.</p>
<p>However, Dinesh D’Souza’s new political documentary, <em><a href="https://2000mules.com/">2,000 Mules</a></em>, just might give Trump’s lawsuits a leg to stand on.</p>
<p>Using geotracking, a technology which locates the exact position of a person by obtaining data from his or her smartphone or similar devices, Catherine Engelbrecht and Gregg Phillips of <a href="https://www.truethevote.org/"><em>True the Vote</em> </a>were able to expose a couple of thousand mules (people who illegally collected and deposited voting ballots) travelling between pro-Biden campaign offices and ballot drop boxes during the final month of the election season. <span style="font-size:16px;">&#8230; </span><a href="https://alethonews.com/2022/05/20/caught-on-camera-how-trump-was-robbed-of-the-2020-election/" target="_blank" rel="noopener">continue</a></p>
<hr />
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>


			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to receive  new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,775 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="10703098"/>
					<input type="hidden" name="source" value="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="ef4335e54e" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Sign me up!					</button>
				</p>
			</form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>5,706,807 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2022/05/'> May 2022 </option>
	<option value='https://alethonews.com/2022/04/'> April 2022 </option>
	<option value='https://alethonews.com/2022/03/'> March 2022 </option>
	<option value='https://alethonews.com/2022/02/'> February 2022 </option>
	<option value='https://alethonews.com/2022/01/'> January 2022 </option>
	<option value='https://alethonews.com/2021/12/'> December 2021 </option>
	<option value='https://alethonews.com/2021/11/'> November 2021 </option>
	<option value='https://alethonews.com/2021/10/'> October 2021 </option>
	<option value='https://alethonews.com/2021/09/'> September 2021 </option>
	<option value='https://alethonews.com/2021/08/'> August 2021 </option>
	<option value='https://alethonews.com/2021/07/'> July 2021 </option>
	<option value='https://alethonews.com/2021/06/'> June 2021 </option>
	<option value='https://alethonews.com/2021/05/'> May 2021 </option>
	<option value='https://alethonews.com/2021/04/'> April 2021 </option>
	<option value='https://alethonews.com/2021/03/'> March 2021 </option>
	<option value='https://alethonews.com/2021/02/'> February 2021 </option>
	<option value='https://alethonews.com/2021/01/'> January 2021 </option>
	<option value='https://alethonews.com/2020/12/'> December 2020 </option>
	<option value='https://alethonews.com/2020/11/'> November 2020 </option>
	<option value='https://alethonews.com/2020/10/'> October 2020 </option>
	<option value='https://alethonews.com/2020/09/'> September 2020 </option>
	<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2022/05/01/" aria-label="Posts published on May 1, 2022">1</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2022/05/02/" aria-label="Posts published on May 2, 2022">2</a></td><td><a href="https://alethonews.com/2022/05/03/" aria-label="Posts published on May 3, 2022">3</a></td><td><a href="https://alethonews.com/2022/05/04/" aria-label="Posts published on May 4, 2022">4</a></td><td><a href="https://alethonews.com/2022/05/05/" aria-label="Posts published on May 5, 2022">5</a></td><td><a href="https://alethonews.com/2022/05/06/" aria-label="Posts published on May 6, 2022">6</a></td><td><a href="https://alethonews.com/2022/05/07/" aria-label="Posts published on May 7, 2022">7</a></td><td><a href="https://alethonews.com/2022/05/08/" aria-label="Posts published on May 8, 2022">8</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2022/05/09/" aria-label="Posts published on May 9, 2022">9</a></td><td><a href="https://alethonews.com/2022/05/10/" aria-label="Posts published on May 10, 2022">10</a></td><td><a href="https://alethonews.com/2022/05/11/" aria-label="Posts published on May 11, 2022">11</a></td><td><a href="https://alethonews.com/2022/05/12/" aria-label="Posts published on May 12, 2022">12</a></td><td><a href="https://alethonews.com/2022/05/13/" aria-label="Posts published on May 13, 2022">13</a></td><td><a href="https://alethonews.com/2022/05/14/" aria-label="Posts published on May 14, 2022">14</a></td><td><a href="https://alethonews.com/2022/05/15/" aria-label="Posts published on May 15, 2022">15</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2022/05/16/" aria-label="Posts published on May 16, 2022">16</a></td><td><a href="https://alethonews.com/2022/05/17/" aria-label="Posts published on May 17, 2022">17</a></td><td><a href="https://alethonews.com/2022/05/18/" aria-label="Posts published on May 18, 2022">18</a></td><td><a href="https://alethonews.com/2022/05/19/" aria-label="Posts published on May 19, 2022">19</a></td><td id="today"><a href="https://alethonews.com/2022/05/20/" aria-label="Posts published on May 20, 2022">20</a></td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2022/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 110.58779761905%; padding: 1px; margin: 1px;"  title="Aletho News (1916)">Aletho News</a> <a href="https://alethonews.com/category/book-review/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Book Review (493)">Book Review</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 144.36011904762%; padding: 1px; margin: 1px;"  title="Civil Liberties (6455)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 115.29761904762%; padding: 1px; margin: 1px;"  title="Corruption (2549)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 162.45535714286%; padding: 1px; margin: 1px;"  title="Deception (8887)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 125.02232142857%; padding: 1px; margin: 1px;"  title="Economics (3856)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.28720238095%; padding: 1px; margin: 1px;"  title="Environmentalism (666)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 161.37648809524%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8742)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 109.04017857143%; padding: 1px; margin: 1px;"  title="Fake News (1708)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 107.5%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1501)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.08928571429%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3865)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 120.93005952381%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3306)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 138.37053571429%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (5650)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 137.35119047619%; padding: 1px; margin: 1px;"  title="Militarism (5513)">Militarism</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 114.31547619048%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2417)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 107.84970238095%; padding: 1px; margin: 1px;"  title="Russophobia (1548)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 119.91071428571%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (3169)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 113.56398809524%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2316)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 124.65773809524%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3807)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 101.97172619048%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (758)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (10573)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 115.29761904762%; padding: 1px; margin: 1px;"  title="Video (2549)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 135.11160714286%; padding: 1px; margin: 1px;"  title="War Crimes (5212)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 118.05803571429%; padding: 1px; margin: 1px;"  title="Wars for Israel (2920)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 8.7586206896552pt;" aria-label="9/11 (187 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.551724137931pt;" aria-label="Afghanistan (662 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.655172413793pt;" aria-label="Africa (487 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 8.4827586206897pt;" aria-label="AIPAC (169 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 9.8620689655172pt;" aria-label="al-Qaeda (271 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 8.4137931034483pt;" aria-label="Argentina (166 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 9.5172413793103pt;" aria-label="Australia (239 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.7931034482759pt;" aria-label="BBC (262 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 10.827586206897pt;" aria-label="Benjamin Netanyahu (369 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-10" style="font-size: 8.6896551724138pt;" aria-label="Brazil (180 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-11" style="font-size: 13.103448275862pt;" aria-label="Canada (799 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-12" style="font-size: 11.172413793103pt;" aria-label="Central Intelligence Agency (412 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-13" style="font-size: 12.137931034483pt;" aria-label="China (577 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-14" style="font-size: 14.551724137931pt;" aria-label="CIA (1,274 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-15" style="font-size: 9.3103448275862pt;" aria-label="CNN (222 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-16" style="font-size: 8.6206896551724pt;" aria-label="Colombia (175 items)">Colombia</a>
<a href="https://alethonews.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-17" style="font-size: 15.172413793103pt;" aria-label="Covid-19 (1,577 items)">Covid-19</a>
<a href="https://alethonews.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-696137869 tag-link-position-18" style="font-size: 14.965517241379pt;" aria-label="COVID-19 Vaccine (1,494 items)">COVID-19 Vaccine</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-19" style="font-size: 8.6896551724138pt;" aria-label="Da’esh (180 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-20" style="font-size: 9.9310344827586pt;" aria-label="Donald Trump (275 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-21" style="font-size: 11.448275862069pt;" aria-label="Egypt (456 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-22" style="font-size: 14.827586206897pt;" aria-label="European Union (1,404 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-23" style="font-size: 10.551724137931pt;" aria-label="Facebook (341 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-24" style="font-size: 12.137931034483pt;" aria-label="FBI (580 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-25" style="font-size: 13.310344827586pt;" aria-label="France (855 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-26" style="font-size: 13.51724137931pt;" aria-label="Gaza (920 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-27" style="font-size: 10.965517241379pt;" aria-label="Germany (387 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-28" style="font-size: 9.448275862069pt;" aria-label="Google (232 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-29" style="font-size: 11.172413793103pt;" aria-label="Hamas (418 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-30" style="font-size: 9.7931034482759pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-31" style="font-size: 11.586206896552pt;" aria-label="Hezbollah (477 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-32" style="font-size: 12.48275862069pt;" aria-label="Hillary Clinton (641 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-33" style="font-size: 19.379310344828pt;" aria-label="Human rights (6,400 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-34" style="font-size: 10.068965517241pt;" aria-label="India (286 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-35" style="font-size: 15.862068965517pt;" aria-label="Iran (1,985 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-36" style="font-size: 13.586206896552pt;" aria-label="Iraq (940 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-37" style="font-size: 10.965517241379pt;" aria-label="ISIS (385 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-38" style="font-size: 19.586206896552pt;" aria-label="Israel (6,979 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-39" style="font-size: 12.344827586207pt;" aria-label="Israeli settlement (613 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-40" style="font-size: 8.4827586206897pt;" aria-label="Japan (169 items)">Japan</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-41" style="font-size: 11.51724137931pt;" aria-label="Jerusalem (472 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/joe-biden/" class="tag-cloud-link tag-link-143640 tag-link-position-42" style="font-size: 8.6896551724138pt;" aria-label="Joe Biden (183 items)">Joe Biden</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-43" style="font-size: 8pt;" aria-label="John Kerry (145 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-44" style="font-size: 8.3448275862069pt;" aria-label="Korea (160 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-45" style="font-size: 14.206896551724pt;" aria-label="Latin America (1,160 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-46" style="font-size: 12.068965517241pt;" aria-label="Lebanon (556 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-47" style="font-size: 10.896551724138pt;" aria-label="Libya (383 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-48" style="font-size: 16pt;" aria-label="Middle East (2,077 items)">Middle East</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 10.551724137931pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.827586206897pt;" aria-label="NATO (1,408 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.51724137931pt;" aria-label="New York Times (917 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 9.1724137931034pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.103448275862pt;" aria-label="NSA (403 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 14.758620689655pt;" aria-label="Obama (1,389 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 9.8620689655172pt;" aria-label="Pakistan (269 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 18.620689655172pt;" aria-label="Palestine (4,973 items)">Palestine</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-57" style="font-size: 8.8965517241379pt;" aria-label="Qatar (195 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-58" style="font-size: 16.896551724138pt;" aria-label="Russia (2,827 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-59" style="font-size: 13.448275862069pt;" aria-label="Sanctions against Iran (886 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-60" style="font-size: 14.413793103448pt;" aria-label="Saudi Arabia (1,243 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-61" style="font-size: 17.310344827586pt;" aria-label="Syria (3,231 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-62" style="font-size: 9.5862068965517pt;" aria-label="The Guardian (246 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-63" style="font-size: 13.51724137931pt;" aria-label="Turkey (920 items)">Turkey</a>
<a href="https://alethonews.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-64" style="font-size: 9.1034482758621pt;" aria-label="Twitter (207 items)">Twitter</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.7586206896552pt;" aria-label="UAE (186 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 17.241379310345pt;" aria-label="UK (3,156 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.827586206897pt;" aria-label="Ukraine (1,400 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 11.862068965517pt;" aria-label="United Nations (519 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (15,555 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 10.827586206897pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 12.758620689655pt;" aria-label="Venezuela (709 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 10.620689655172pt;" aria-label="Washington Post (342 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 14.48275862069pt;" aria-label="West Bank (1,265 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.413793103448pt;" aria-label="Yemen (632 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.51724137931pt;" aria-label="Zionism (6,833 items)">Zionism</a></li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="jbthring" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://jbtmop.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/321e77159143f1b18cca061fcaee6928?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://jbtmop.wordpress.com" rel="nofollow">jbthring</a> on <a href="https://alethonews.com/2022/05/20/world-bank-to-receive-450-million-to-start-pandemic-preparedness-fund/#comment-236154">World Bank to receive $450 mil&hellip;</a></td></tr><tr><td title="papasha408" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e4231f3be6b12c73b887ded64697335b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">papasha408 on <a href="https://alethonews.com/2022/05/20/its-time-that-u-s-taxpayers-defund-the-davos-sponsor-world-economic-forum/#comment-236151">It’s Time That U.S. Taxpayers&hellip;</a></td></tr><tr><td title="papasha408" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e4231f3be6b12c73b887ded64697335b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">papasha408 on <a href="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/#comment-236149">Pfizer Document Dump Shows Doc&hellip;</a></td></tr><tr><td title="papasha408" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e4231f3be6b12c73b887ded64697335b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">papasha408 on <a href="https://alethonews.com/2022/05/20/world-bank-to-receive-450-million-to-start-pandemic-preparedness-fund/#comment-236148">World Bank to receive $450 mil&hellip;</a></td></tr><tr><td title="papasha408" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e4231f3be6b12c73b887ded64697335b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">papasha408 on <a href="https://alethonews.com/2022/05/20/who-pandemic-treaty-a-fresh-push-for-vaccine-passports-global-surveillance-and-more/#comment-236147">WHO pandemic treaty: A fresh p&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2022/05/20/israeli-forces-use-palestinian-girl-as-a-human-shield-in-jenin/#comment-236143">Israeli forces use Palestinian&hellip;</a></td></tr><tr><td title="Hank" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/17906f2f0d97c917a69fe85539e22167?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Hank on <a href="https://alethonews.com/2022/05/20/65-billion-in-western-aid-for-ukraine-is-neither-aid-nor-is-it-for-ukraine/#comment-236136">$65 billion in Western &#8216;&hellip;</a></td></tr><tr><td title="5 dancing shlomos" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/1fd43c11a4968884de60f2bf6d384026?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">5 dancing shlomos on <a href="https://alethonews.com/2022/05/20/israeli-forces-use-palestinian-girl-as-a-human-shield-in-jenin/#comment-236119">Israeli forces use Palestinian&hellip;</a></td></tr><tr><td title="5 dancing shlomos" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/1fd43c11a4968884de60f2bf6d384026?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">5 dancing shlomos on <a href="https://alethonews.com/2022/05/20/is-monkeypox-hype-a-paid-media-campaign/#comment-236118">Is Monkeypox Hype a Paid Media&hellip;</a></td></tr><tr><td title="papasha408" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e4231f3be6b12c73b887ded64697335b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">papasha408 on <a href="https://alethonews.com/2022/05/20/is-monkeypox-hype-a-paid-media-campaign/#comment-236117">Is Monkeypox Hype a Paid Media&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2022/05/20/damascus-says-areas-of-syria-occupied-by-us-troops-will-soon-return-to-government-control/#comment-236102">Damascus Says Areas of Syria O&hellip;</a></td></tr><tr><td title="THX1138" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/bf9bcbc1cecd6098e3e42e0aa3c87208?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">THX1138 on <a href="https://alethonews.com/2022/05/20/israeli-forces-use-palestinian-girl-as-a-human-shield-in-jenin/#comment-236101">Israeli forces use Palestinian&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2022/05/20/vaers-data-show-new-deaths-injuries-after-covid-vaccines-as-cdc-signs-off-on-3rd-shot-for-kids-5-11/' title='By Megan Redshaw | The Defender | May 20, 2022 The Centers for Disease Control and Prevention (CDC) today released new data showing a total of 1,268,008 reports of adverse events following COVID-19 vaccines were submitted between Dec. 14, 2020, and May 13, 2022, to the Vaccine Adverse Event Reporting System (VAERS). VAERS is the primary government-funded sys [&hellip;]'>VAERS Data Show New Deaths, Injuries After COVID Vaccines, As CDC Signs Off on 3rd Shot for Kids 5-11</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/' title='By Michael Nevradakis, Ph.D. | The Defender | May 18, 2022 An 80,000-page cache of Pfizer-BioNTech COVID-19 vaccine documents released by the U.S. Food and Drug Administration (FDA) sheds light on Pfizer’s extensive vaccine trials in Argentina, including the unusually large size of the trials and the story of a trial participant whose vaccine reaction was “d [&hellip;]'>Pfizer Document Dump Shows Doctor With Ties to Gates Foundation Deleted Trial Participant’s Vaccine Injury</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/05/20/world-bank-to-receive-450-million-to-start-pandemic-preparedness-fund/' title='The Counter Signal | May 17, 2022 Joe Biden announced that the US would give the World Bank $450 million to start a pandemic preparedness fund, which will be run in collaboration with the World Health Organization (WHO). “We’re increasing our support for [a] new pandemic preparedness and global health security fund that will be […]'>World Bank to receive $450 million to start pandemic preparedness fund</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/05/20/who-pandemic-treaty-a-fresh-push-for-vaccine-passports-global-surveillance-and-more/' title='By Tom Parker | Reclaim The Net | May 20, 2022 Members of the World Health Organization (WHO) are days away from voting on an international pandemic treaty and amendments to the International Health Regulations (2005) which would give the unelected WHO greater control of national emergency healthcare decisions and new powers to push vaccine […]'>WHO pandemic treaty: A fresh push for vaccine passports, global surveillance, and more</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/05/20/is-monkeypox-hype-a-paid-media-campaign/' title='One Case in the US Gets Enormous Media Attention By Igor Chudov | May 18, 2022 I love reading news and I know that I tend to be too alarmist. Thus, the recent monkeypox talk, that is all over the liberal press and Twitter, piqued my interest. Is there a new terrible pandemic coming? Will […]'>Is Monkeypox Hype a Paid Media Campaign?</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/05/20/governments-worried-about-covid-misinformation-should-start-with-their-own-lies-and-distortions-indiana-ag/' title='The Daily Sceptic | May 20, 2022 Governments concerned about Covid misinformation should start with their own lies and distortions, Indiana’s Attorney General has told the U.S. Government. In a submission to the U.S. Surgeon General, who had requested information on the impact of online health misinformation during the pandemic in the United States, Todd Rok [&hellip;]'>Governments worried about Covid misinformation should start with their own lies and distortions: Indiana AG</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/05/20/why-is-a-new-war-coming-to-afghanistan/' title='By Salman Rafi Sheikh – New Eastern Outlook – May 19, 2022 Afghanistan, every now and then, is hit by a bomb attack. Most of the recent attacks have been claimed by the Islamic State in Khorasan (terrorist organization, banned in Russia)). Its ability to orchestrate highly sophisticated attacks shows that the group, contrary to […]'>Why is a New War Coming to Afghanistan?</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/05/20/house-passes-antisemitism-resolution-calling-for-surveillance-and-censorship-of-online-content/' title='By Christina Maas | Reclaim The Net | May 20, 2022 The House of Representatives has voted to pass a resolution that calls for increased surveillance and censorship of online speech, to help reduce antisemitism. The resolution goes beyond condemning antisemitism; it goes into the realm of calling on social media platforms to do more […]'>House passes antisemitism resolution calling for surveillance and censorship of online content</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/05/20/israeli-forces-use-palestinian-girl-as-a-human-shield-in-jenin/' title='Defense for Children International Palestine | May 19, 2022 Ramallah — Israeli soldiers used a 16-year-old Palestinian girl as a human shield in front of an Israeli military vehicle while deployed in the northern occupied West Bank city of Jenin last week. Israeli soldiers forced Ahed Mohammad Rida Mereb, 16, to stand in front of […]'>Israeli forces use Palestinian girl as a human shield in Jenin</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/05/20/us-setting-up-military-bases-in-eastern-yemen-cashing-in-on-un-brokered-truce-ansarullah/' title='Press TV – May 20, 2022 The leader of Yemen’s popular Ansarullah resistance movement says the United States, with the help of its allied Takfiri militant groups, is building several military bases in the country’s eastern provinces of Hadhramaut and al-Mahrah as well as on the Red Sea coast. Addressing a delegation of tribal leaders […]'>US setting up military bases in eastern Yemen cashing in on UN-brokered truce: Ansarullah</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/05/20/65-billion-in-western-aid-for-ukraine-is-neither-aid-nor-is-it-for-ukraine/' title='By Drago Bosnic | May 20, 2022 In recent weeks, much has been said about the political West’s (primarily US) “aid” to the embattled Kiev regime. The US Congress has so far approved or is in the process of approving at least $54 billion to Ukraine. In addition, various reports put the amount of EU “aid” at […]'>$65 billion in Western ‘aid for Ukraine’ is neither aid nor is it for Ukraine</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/05/20/damascus-says-areas-of-syria-occupied-by-us-troops-will-soon-return-to-government-control/' title='Samizdat – 19.05.2022 The United States and its Syrian Kurdish militia allies control wide swathes of territory in eastern Syria, including areas producing the vast majority of the Arab Republic’s oil, gas and food. Damascus has accused Washington of stealing these resources, and demanded repeatedly that the US withdraw its forces. The US occupation of […] [&hellip;]'>Damascus Says Areas of Syria Occupied by US Troops Will Soon Return to Government Control</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/05/20/caught-on-camera-how-trump-was-robbed-of-the-2020-election/' title='By Thomas Lane | TCW Defending Freedom | May 19, 2022 Joe Biden is president of the United States. That is an indisputable fact. But how he got to 1600 Pennsylvania Avenue is questionable. The statistical anomalies of the 2020 election alone make Biden’s victory seem dubious. Here are a few, of many, examples: Donald […]'>Caught on camera – how Trump was robbed of the 2020 election</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/05/19/big-pharma-funded-paper-recommends-taxing-the-unvaccinated/' title='By Kit Knightly | OffGuardian | May 17, 2022 A new paper published by Oxford University’s Center for Business Taxation discusses – and in the end supports – the idea of a special tax levied on those who decline to be “vaccinated” against “Covid19”. The paper’s authors argue that a vaccine-related tax would be “justified” because “Taxes […] [&hellip;]'>Big Pharma-funded paper recommends taxing the unvaccinated</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/05/19/ex-fbi-general-counsel-says-bureau-found-no-evidence-of-link-between-trump-russian-bank/' title='Samizdat – 19.05.2022 WASHINGTON – The FBI found no evidence of a covert communications channel between former US President Donald Trump and Russia’s Alfa Bank, former FBI General Counsel James Baker said in a testimony at the trial of Hillary Clinton’s lawyer Michael Sussmann, according to a Fox News report. Sussmann told the FBI in […]'>Ex-FBI General Counsel Says Bureau Found No Evidence of Link Between Trump, Russian Bank</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/05/19/moderna-vaccine-delivered-more-risk-than-benefit-in-trials-for-children-6-to-11-despite-new-york-times-positive-spin/' title='By Madhava Setty, M.D. | The Defender | May 17, 2022 Two doses of Moderna’s COVID-19 vaccine “were found to be safe and effective in inducing immune responses and preventing COVID-19,” according to an analysis of the results of Moderna’s vaccine trial in children ages 6 to 11. However, a closer look at the analysis, published May 11 in […]'>Moderna Vaccine Delivered More Risk Than Benefit in Trials for Children 6 to 11, Despite New York Times Positive Spin</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/05/19/school-shutdowns-harm-children-its-a-bit-late-to-tell-us-now/' title='By Laura Perrins | TCW Defending Freedom | May 19, 2022 I HAVE an article I want to direct your attention to. It is from our friends at the Guardian, who only now are pointing out the damage lockdown did to the youngest children.  In this piece we are told: ‘The youngest children have been most affected by lockdowns and closures during […]'>School shutdowns harm children? It’s a bit late to tell us now</a> <span class="rss-date">May 19, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/05/19/bill-gates-and-the-coordinated-campaign-for-nasal-spray-vaccines/' title='eugyppius – May 18, 2022 As we saw a few weeks ago, Bill Gates is subtly annoyed at our SARS-2 mRNA vaccines. They have to be kept cold, which makes them third-world unfriendly. They’re not very good at inducing mucosal immunity, which makes them bad at stopping infection. They require trained needle-wielding “vaccinators”*, which is […]'>Bill Gates and the Coordinated Campaign for Nasal Spray Vaccines</a> <span class="rss-date">May 19, 2022</span></li></ul></li>
<li id="rss-43" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://off-guardian.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://off-guardian.org" title="because facts really should be sacred">OffGuardian</a></h2>
<ul><li><a class='rsswidget' href='https://off-guardian.org/2022/05/20/the-who-is-changing-their-international-health-regulations-thats-not-good/' title='Kit Knightly May 22nd is the start of the World Health Organisation’s 75th annual World Health Assembly, in Geneva. Funnily enough, that’s the same day the World Economic Forum’s DAVOS summit begins over on the other side of Switzerland. A coincidence, to be sure. In the run-up to these big days on the globalist calendar, …'>The WHO is changing their International Health Regulations…&amp; that’s NOT good</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://off-guardian.org/2022/05/19/watch-iran-rolls-out-digital-food-rationing/' title='Iran is set to be the first country to roll out a food rationing scheme based on new biometric IDs. Where vaccine passports failed, food passports will now be eagerly accepted by hungry people who can’t afford rapidly inflating food prices. This is the realization of a longstanding agenda by the Rockefeller/UN/WEF crowd to, as …'>WATCH: Iran Rolls Out Digital Food Rationing</a> <span class="rss-date">May 19, 2022</span></li><li><a class='rsswidget' href='https://off-guardian.org/2022/05/18/farmers-struggle-not-over-corporate-takeover-of-indian-agriculture-still-looms/' title='Colin Todhunter The following is an unpublished transcript of an interview the author did for a UK-based TV channel that covers issues of interest to the worldwide Sikh diaspora. It concerns three pieces of farm legislation in India that were repealed in late 2021 after a prolonged protest by India’s farmers that gained global support …'>Farmers’ Struggle Not Over: Corporate Takeover of Indian Agriculture Still Looms</a> <span class="rss-date">May 18, 2022</span></li></ul></li>
<li id="rss-42" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://richieallen.co.uk/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://richieallen.co.uk" title="The BBG not the BBC">Richie Allen</a></h2>
<ul><li><a class='rsswidget' href='https://richieallen.co.uk/obese-people-to-outnumber-the-healthy-within-five-years/' title='A leading cancer charity is claiming that obese people will outnumber healthy people within five years. According to The Telegraph: The study by Cancer Research UK shows that by 2027, those whose weight does not compromise their health will be in the minority. The forecasts show four in 10 will be obese within two decades, […]'>Obese People To Outnumber The Healthy Within Five Years</a> <span class="rss-date">May 19, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/tesco-shopper-tells-company-stop-replacing-people-with-machines/' title='A Tesco customer has started a petition calling for more cashiers on tills. Pat McCarthy from West London said she launched her campaign after visiting one Tesco store where three quarters of the tills were self-service. According to the BBC: Pat McCarthy, 69, started a petition calling for more cashiers on tills because “you can’t […]'>Tesco Shopper Tells Company: “Stop Replacing People With Machines!”</a> <span class="rss-date">May 18, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/pentagon-says-us-military-has-had-400-ufo-encounters/' title='The US Congress is holding its first public hearing on UFO’s in over fifty years. Yesterday, Scott Bray, the deputy director of naval intelligence, told the hearing that there are sightings he can’t explain owing to the flight characteristics or radar readings from the objects. According to The Telegraph: The US military has had 11 […]'>Pentagon Says US Military Has Had 400 UFO Encounters</a> <span class="rss-date">May 18, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/police-officer-says-she-has-been-forced-to-use-food-banks/' title='A serving police officer told LBC radio presenter Nick Ferrari this morning, that she has had to resort to using food banks because of the cost of living crisis. DC Vicky Knight made headlines yesterday when she confronted the Home Secretary Priti Patel on police pay. According to the BBC: Det Con Vicky Knight of […]'>Police Officer Says She Has Been Forced To Use Food Banks</a> <span class="rss-date">May 18, 2022</span></li></ul></li>
<li id="rss-41" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://consentfactory.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://consentfactory.org" title="Manufacturing consent for private and public sector clients for over 250 years">Consent Factory</a></h2>
<ul><li><a class='rsswidget' href='https://consentfactory.org/2022/05/09/the-rise-of-the-new-normal-reich/' title='I told you this part wasn’t going to be pretty. I didn’t think it would get to the point where the Wall Street Journal would go full Buck Turgidson and call on the United States to “show it can win a nuclear war,” but I wasn’t entirely off the mark either. Back in January (i.e.,… Read More The Rise of the New Normal Reich'>The Rise of the New Normal Reich</a> <span class="rss-date">May 9, 2022</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/israeli-forces-use-palestinian-girl-human-shield-jenin/' title='Israeli forces told 16-year-old Ahed, &quot;Stay where you are and don’t move. You’re a terrorist.&quot; For two hours, they used her as a human shield in a gun battle – then they bombed her family&#039;s home with rocket-propelled grenades.'>Israeli forces use Palestinian girl as a human shield in Jenin</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/shireen-abu-aklehs-death-exposes-israel-for-what-it-is-a-murderous-regime/' title='A comprehensive report on Shireen Abu Akleh&#039;s murder, and why it played out the way it did. Her story, like that of the Palestinian people, is one of courage in the face of injustice. In mourning her murder, let us acknowledge the facts of Palestinian life – and death. '>Shireen Abu Akleh’s death exposes Israel for what it is – a murderous regime</a> <span class="rss-date">May 18, 2022</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/giraldi-on-ukraine-israeli-murders-david-brog-uss-liberty-iran-etc/' title='Israeli forces murder Palestinians &amp; Americans with impunity; David Brog runs for Congress in order to advance Israeli interests; Schumer, Pelosi, Schiff cover for Israel; US lied about Soleimani...'>Giraldi on Ukraine, Israeli murders, David Brog, USS Liberty, Iran, etc</a> <span class="rss-date">May 17, 2022</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/05/20/go-organic-and-starve/' title='By Paul Homewood   h/t Dennis Ambler   Unintended consequences (or maybe they were intended?)   From Foreign Policy News:       Faced with a deepening economic and humanitarian crisis, Sri Lanka called off an ill-conceived national experiment in organic agriculture this winter. Sri Lankan President Gotabaya Rajapaksa promised in his 2019 election campaign [… [&hellip;]'>Go Organic, And Starve!</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/05/20/anniversary-of-the-moore-tornado/' title='By Paul Homewood Today is the ninth anniversary of the tragic Moore tornado, which left 24 dead in Oklahoma:     https://www.bbc.co.uk/news/world-us-canada-22604251 The Moore tornado was an EF-5 storm, the most powerful category, with estimated wind speeds of 210 mph. Fortunately, however, it is also the last EF-5 to hit the US, making it the […]'>Anniversary Of The Moore Tornado</a> <span class="rss-date">May 20, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/05/19/bbc-climate-check/' title='By Paul Homewood   Regarding the monthly BBC Weather Check, I had not realised that it originated a couple of years ago, as part of the BBC’s propaganda blitz, “Our Planet Matters”: https://www.bbc.co.uk/news/world-51104776 This confirms that Climate Check is nothing but a propaganda vehicle for spreading the BBC’s climate agenda.'>BBC Climate Check</a> <span class="rss-date">May 19, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/05/18/bbc-blame-global-warming-for-indias-not-unusual-heatwave/' title='By Paul Homewood     The BBC’s Climate Check this month homes in on the Indian heatwave:       https://www.bbc.co.uk/weather/features/61483012   As usual, there are the weasel words, “Scientists believe climate change is making heatwaves worse”. Ben Rich tells us that the heatwave started early this year in the Delhi region, with supposedly the […] [&hellip;]'>BBC Blame Global Warming For India’s (Not Unusual) Heatwave</a> <span class="rss-date">May 18, 2022</span></li></ul></li>
<li id="rss-44" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notrickszone.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notrickszone.com" title="&quot;Not here to worship what is known, but to question it&quot; - Jacob Bronowski. Climate and energy news from Germany - by Pierre L. Gosselin">No Tricks Zone</a></h2>
<ul><li><a class='rsswidget' href='https://notrickszone.com/2022/05/19/the-southwest-atlantic-to-west-antarctic-peninsula-region-has-been-cooling-since-the-1990s/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-southwest-atlantic-to-west-antarctic-peninsula-region-has-been-cooling-since-the-1990s' title='Scientists continue to document a sea surface cooling in the vast waters above Antarctica. As recently as a few thousand years ago the Sub-Antarctic (South Georgia) region was 5 to 10°C warmer than it is today (Xia et al., 2020). Image Source: Xia et al., 2020 About 1,000 years ago (the Medieval Warm Period) Antarctica […]'>The Southwest Atlantic To West Antarctic Peninsula Region Has Been Cooling Since The 1990s</a> <span class="rss-date">May 19, 2022</span></li><li><a class='rsswidget' href='https://notrickszone.com/2022/05/18/german-conservationists-score-win-in-battle-to-protect-1000-year-old-grimms-fairytale-forest-from-green-insanity/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=german-conservationists-score-win-in-battle-to-protect-1000-year-old-grimms-fairytale-forest-from-green-insanity' title='The German state of Hesse has one of Europe’s largest contiguous and undisturbed forest areas: the Reinhardswald, also known as the “treasure house of European forests” or “Grimm’s fairytale forest”.  The legal fight to rescue the treasured forest from windpark industrialization has begun.  Though the mass environmental crime has already begun, conservationi [&hellip;]'>German Conservationists Score Win In Battle To Protect 1000-Year Old “Grimm’s Fairytale Forest” From Green Insanity</a> <span class="rss-date">May 18, 2022</span></li></ul></li>
<li id="rss-40" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://sebastianrushworth.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://sebastianrushworth.com" title="">Sebastian Rushworth M.D.</a></h2>
<ul><li><a class='rsswidget' href='https://sebastianrushworth.com/2022/04/14/what-defines-a-good-drug/' title='Most people will naturally assume that when a doctor prescribes them a drug, it’s because the doctor thinks they will receive a meaningful benefit from it. Most people have never heard the term NNT, which stands for Number Needed to Treat, or to put it another way, the number of people who need to take a drug for one person to see a noticeable benefit. … Rea [&hellip;]'>What defines a good drug?</a> <span class="rss-date">April 14, 2022</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202220z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e4231f3be6b12c73b887ded64697335b">
	</div>
	<div class="grofile-hash-map-321e77159143f1b18cca061fcaee6928">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-17906f2f0d97c917a69fe85539e22167">
	</div>
	<div class="grofile-hash-map-1fd43c11a4968884de60f2bf6d384026">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	<div class="grofile-hash-map-bf9bcbc1cecd6098e3e42e0aa3c87208">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=45f55cd5c3","homeURL":"https:\/\/alethonews.com\/","postID":"259146","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-andreas04 actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://alethonews.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Aletho News			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 2,775 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="10703098" />
										<input type="hidden" name="source" value="https://alethonews.com/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="ef4335e54e" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2022%252F05%252F20%252Fpfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://alethonews.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Aletho News			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://alethonews.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2022%2F05%2F20%2Fpfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2022%252F05%252F20%252Fpfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pIUmC-15pM">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/10703098/posts/259146">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2022\/05\/20\/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury\/":259146};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/05/20/pfizer-document-dump-shows-doctor-with-ties-to-gates-foundation-deleted-trial-participants-vaccine-injury/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"caea624bb5","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2Fabout%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj0sOwjAMRC9EcFtBd4izmMS0SfPDSSjcnkgoEuqiYmV7PG8swxqFDD6Tz2ASKHpqSfF1NOkAPytXRLRl0j6B1QsleBQqNKNXlriZtZe2qLqsQTI4V0HBFO376LTfSWzeb7LZCDsgqhosbsjgMGXi2onMKJc9SCKHksiCoRyrVzRhh4khZXG3qBnSjKz91Oofh8Qa60ObsXJXd+nH89B33XgazAc4JZMU'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'259146','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW0s5Wk03ZlM/UDFNbyYzRHRYfG9GdFdfLnd3TFBJUXJCLW0mM1YvQTlMam9ZYS4xSzBrSlNFP1p2aHhBTUwzdFguYV9JTk42bjk1VnctPU5OR0xbNGswMkJLQmYwdGNUSFJsPz9Dfj92QUJtaVFhRlJYWS9bdjV0SUZKWjYsZEllYW5rL3prZURLUk84PTVCSDgzd3g1cTZtaWw/Y35kOEMsLHI2LyxjN00mT2R6bFZ+elQmTllHfG0zSmwvRHNJYXZNbThrfmtvQ3VwVXxnZHhLdktFSz9xNSxJQzJffnA3MU0lWGFMcj1GU1ZxLi1uVnxMXURLSXNPWFBNc05iRDZsSUgxa1puPzB2clsvSjltelElSXVjQlJSOFp3flZXaHpIaXdtR3lVNklfVUxBaWVac21pOXZHLiZ4RHpZMHdYVT1ZRw=='}]);
_stq.push([ 'clickTrackerInit', '10703098', '259146' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;logged_in&quot;:&quot;0&quot;,&quot;wptheme&quot;:&quot;pub\/andreas04&quot;}" data-provider="wordpress.com" data-service="simple"  src="/wp-content/js/bilmur.min.js?i=3&m=202220"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.295 seconds
	186836 bytes batcached for 300 seconds
-->
