<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The Collapse of the Canadian University and the Rise of the Church of Covid &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; The Collapse of the Canadian University and the Rise of the Church of&nbsp;Covid Comments Feed" href="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0-RC4-53438"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUdtuwyAM/aE5Xhqlb9O+BYLF3BqCuLTj70fRNmXt2u0FcbDPBRvPAZbVZ/IZXYEgxbJPGElUJgNhTfkKDUtKT/g7TfhICQ+Ug1qO0NFN+1evLQ1qirZVIuFpnIZ52KEuLAa1rF1ARxUrplyFvoXYL1LMxSehI8OKhFwPsgFBVKUIQlYtdXDs/6a32hb/IN0P35Nu/qzqWjLYyOYq9r8losrsbbpD30z7Mrf27oK6Df+AdmZjqW21tXzeIdP7Y0poNqB1iJQStNNxcZDfmldf8Kt7Gffzft5N4/N0+ADr1OBi?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtEKgzAMRX/IGITKtoexb3GlK3FpIray3zdOUByyt3vu5YTgZwCvUoIUTBMMPEWSjF5TsgqY3sEo/zS1NRUSihYyO29hHc5vxqDA6rtCKgeAF3c0/lPH8GSNFuP3lx0X6ZHujWtvzl0vjetndXVNhA==?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/alethonews.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"263433"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10703098","siteURL":"https:\/\/alethonews.com","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"73da07817d","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pIUmC-16wV","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jEsOwjAMBS+EiYpEKQvEWVpiooQktmyHz+0JK1AXLOfpzbgHw4WqYTWX1BVaYkZoijKHvkGsV9om3bifX2nAuYVY1Qnm2dADk9qK1lavSzZgoefrT/EePRILqn6ML4HRDSssEn3A7p/LaRj3u8NxmKYxvQFnG0na'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/" />
<link rel='shortlink' href='https://wp.me/pIUmC-16wV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2022%2F07%2F03%2Fthe-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2022%2F07%2F03%2Fthe-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Collapse of the Canadian University and the Rise of the Church of Covid" />
<meta property="og:url" content="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/" />
<meta property="og:description" content="By Maximilian C. Forte | Zero Anthropology | July 3, 2022 February of 2022 was a particularly dark month, both in Quebec and in Canada generally. In Quebec, we had the expansion of the use of “vacc…" />
<meta property="article:published_time" content="2022-07-04T03:59:11+00:00" />
<meta property="article:modified_time" content="2022-07-04T04:02:16+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="The Collapse of the Canadian University and the Rise of the Church of&nbsp;Covid" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'andreas04', amp: false, siteid: 8982, blogid: 10703098, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Maximilian C. Forte | Zero Anthropology | July 3, 2022 February of 2022 was a particularly dark month, both in Quebec and in Canada generally. In Quebec, we had the expansion of the use of “vaccine passports” to large, well-ventilated box stores; a curfew had been imposed in January (and was lifted after nearly&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/amp/"></head>

<body class="post-template-default single single-post postid-263433 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-263433" class="entry post-263433 post type-post status-publish format-standard hentry category-book-review category-civil-liberties category-full-spectrum-dominance category-science-and-pseudo-science category-solidarity-and-activism category-timeless-or-most-popular category-video tag-canada tag-covid-19-vaccine tag-human-rights tag-laval-university tag-quebec">

                <h2>The Collapse of the Canadian University and the Rise of the Church of&nbsp;Covid</h2>

                <blockquote>
<h5><a href="https://zeroanthropology.net/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/" target="_blank" rel="noopener"><span style="color:#003366;">By Maximilian C. Forte | <em>Zero Anthropology</em> | July 3, 2022</span></a></h5>
</blockquote>
<p>February of 2022 was a particularly dark month, both in Quebec and in Canada generally. In Quebec, we had the expansion of the use of “vaccine passports” to large, well-ventilated box stores; a curfew had been imposed in January (and was lifted after nearly three weeks); the demonization of the so-called “unvaccinated” reached a fever pitch, first in <a href="https://disasterx.substack.com/p/regime-media" target="_blank" rel="noreferrer noopener">regime media</a>, then in government pronouncements—a new tax on the “unvaccinated” was promised, and it was promised to be “significant”. Apparently the solution to <a href="https://zeroanthropology.net/2021/12/26/protecting-the-pandemic-from-the-people-perpetual-panic-permanent-emergency/" target="_blank" rel="noreferrer noopener">the problem of Omicron defeating the non-vaccines</a>, was to blame those who spared themselves the useless and potentially harmful injections. By the end of the month, the Canadian federal government invoked the Emergencies Act to crush a <a href="https://www.ipsos.com/en-ca/news-polls/nearly-half-say-they-may-not-agree-with-trucker-convoy" target="_blank" rel="noreferrer noopener">popular</a>, peaceful protest—the Freedom Convoy. <a href="https://nationalpost.com/opinion/david-sacks-trudeau-creates-a-caste-of-economic-untouchables-in-canada" target="_blank" rel="noreferrer noopener">Bank accounts</a> of hundreds of protesters and donors were frozen; protest leaders were arrested and jailed on trumped up charges, while other protesters were trampled by horses or arrested at gunpoint by policemen outfitted in a manner almost identical to soldiers; and protesters’ private property was seized and/or vandalized by the police. What the dictatorial Justin Trudeau called a “fringe minority” with “unacceptable views,” was accurate only as a description of his own regime, according to multiple surveys (like <a href="http://nationalpost.com/news/canada/first-reading-military-tells-ottawa-to-find-someone-else-to-evict-the-truckers" target="_blank" rel="noreferrer noopener">this one</a>, <a href="https://atlantic.ctvnews.ca/new-poll-suggests-majority-of-canadians-want-covid-19-restrictions-to-end-1.5765223" target="_blank" rel="noreferrer noopener">that one</a>, the <a href="https://globalnews.ca/news/8640772/ipsos-poll-trudeau-convoy-response/" target="_blank" rel="noreferrer noopener">other one</a>, and <a href="https://thecountersignal.com/majority-of-canadians-disapprove-of-justin-trudeau/" target="_blank" rel="noreferrer noopener">now this</a>). Everyone in Quebec was subjected to a new round of restrictions: the closure of businesses and churches; schools going back online. As mandated by the federal side of the regime, the “unvaccinated” were not allowed to leave the country, and they were banned from travelling by air or rail within Canada—the only country in the world to do that. An Iron Curtain was slammed down on Canada, and parts of that curtain remain intact. And then we all got Covid thanks to Omicron—for everyone I knew at the university, students and myself included, whether injected or not, the sickness was a total non-event and certainly far less severe than the common cold or a seasonal flu, even for those with multiple comorbidities. Some students were forced to quarantine at home with sick family members, and still did not get sick. All of this upheaval was meant to shield us from catching this?</p>
<p class="has-text-align-justify">In this dark, miserable month of <a href="https://torontosun.com/opinion/columnists/giesbrecht-trudeau-has-irreparably-damaged-our-country" target="_blank" rel="noreferrer noopener">authoritarian aggression</a> against Canadians’ human rights and civil liberties, universities remained absolutely silent, because they were absolutely complicit. It is to this point that the following is directed.</p>
<p class="has-text-align-justify">On February 2<sup>nd</sup>, 2022, <a href="https://reinfocovid.ca/" target="_blank" rel="noreferrer noopener"><strong>Reinfo Covid Quebec</strong></a> (a very large organization of health professionals, scientists, professors and citizens, numbering more than 10,000 members), organized and hosted a press conference titled, “<strong>The Collateral Damage of Government Measures</strong>” (“<em>Dommages collatéraux des mesures gouvernementales</em>”). The entirety of the professors’ panel in which I participated can now only be seen <a href="https://rumble.com/vvnwah-confrence-de-presse-dintervenants-de-premire-ligne-en-sciences-humaines-et-.html" target="_blank" rel="noreferrer noopener">on Rumble</a> (and Part 1 can be seen <a href="https://rumble.com/vuu5c1-confrence-de-presse-dintervenants-de-premire-ligne-en-sciences-humaines-et-.html" target="_blank" rel="noreferrer noopener">here</a>). The event was mostly in French.</p>
<p class="has-text-align-justify">Before I continue, let me thank everyone in Reinfo Covid Quebec for their amazing organizational skills, their dedication, their professionalism, their courage, their high spirits, and their warmth. I thank them also for creating a momentary liberated zone for us: in contravention of government regulations, we met without masks, sitting shoulder to shoulder, laughing and chatting in large groups, for an extended time—no anti-social distancing, no useless breathing obstructions, no fear. In the darkness of February, they offered a warm and welcoming light.</p>
<p>My presentation (the video below), was in English. What follows beneath the video is the longer version of the remarks I had prepared, which appears only in print.</p>
<div class="embed-vimeo" style="text-align: center;"><iframe src="https://player.vimeo.com/video/726501423" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
<p><a href="https://vimeo.com/726501423">The Collapse of the Canadian University and the Rise of the Church of Covid</a> from <a href="https://vimeo.com/zeroanthropology">Maximilian Forte</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p><strong>The Collapse of the Canadian University</strong></p>
<p class="has-text-align-justify">When a Canadian university tells a professor in the natural sciences that, “this university does not recognize natural immunity,” then we have arrived at the lowest intellectual point in the history of our universities. Natural immunity is a basic biological fact. For it to be struck from recognition gives you just one indication of the assault on science and on academic knowledge committed in the name of a “public health emergency” that was used to justify irrational, capricious, arbitrary, harmful, and discriminatory impositions.</p>
<p class="has-text-align-justify">Self-censorship has prevailed in Canadian universities, encouraged by castigating the few who express doubts, and by university administrations that present unsubstantiated monologues that advocate for restrictions and for dubious pharmaceutical products. We are further hampered in Canada by an inadequate number of public intellectuals, while we instead have a surplus of public relations intellectuals with close ties to pharmaceutical companies and to corporate media.</p>
<p class="has-text-align-justify">This is a country which has now purged a wide range of scholars in the natural and social sciences, and the humanities, because they expressed dissenting views and stood by the ethics governing their disciplines. Academic freedom is now, de facto, cancelled. Tenure is also, de facto, nullified. Faced with the first real test to their integrity and their ethics, the vast majority of Canadian scholars failed to stand up and speak out.</p>
<p class="has-text-align-justify">Rather than serve as a source of diverse perspectives and challenging questions, universities instead fell in line with encouraging mass panic. This conformity has not only damaged public discourse, by taking leave of our duties as the critical conscience of society, it has damaged universities themselves, and I think the damage is now irreparable. University presidents have repeatedly produced unquestioning endorsements of the so-called “vaccines,” masking, and social distancing. Universities have internalized the “vaccine passport” system. Professors have been enlisted to police their students by enforcing mask mandates. Faculty unions have loudly advocated for tougher restrictions, such as mandatory inoculation. This is an extremely dangerous precedent, where one’s place in a university can be cancelled at any time based on one’s health status. Just as dangerous is the Canadian university being conscripted by the state-corporate alliance.</p>
<p class="has-text-align-justify">What will remain as a simply inexcusable and unforgivable reality of this period, is that open scientific debate was blocked during what was called a “pandemic”. Asked to rise up to meet history, Canadian academics mostly preferred to stand down. Consequently, the university itself has fallen as victim of this emergency, with limited prospects for recovery.</p>
<p><strong>The Rise of the Church of Covid</strong></p>
<p class="has-text-align-justify">As an anthropologist, I have asked myself: what is happening here? And why is it happening? I think of religion and ritual, the making of community, and the art of secrecy.</p>
<p class="has-text-align-justify">The intense pressure to conform is, it seems, an attempt to cement a community of believers. Strict rules of belonging are imposed, and those who disagree are excluded. This community has invented new rituals to mark it as a community with borders, and to elevate certain knowledge beyond the realm of questioning. Rituals include ones such as “masking,” which as dubious as it is in preventing transmission and infection, is much more useful as a political symbol that is masked as a moral virtue. Masking also diminishes personal identity, which is one of the unstated intentions, while (anti-)social distancing means that this paradoxical community (united by separation) is one that coheres but not within itself—instead it coheres through adhesion to an abstract “common good” (which is neither common, nor good).</p>
<p class="has-text-align-justify">This community has invented its own rite of passage: a form of baptism, of purification in the name of salvation, with “the vaccine” worshipped as the saviour.</p>
<p class="has-text-align-justify">The high priests of this community—the administrators, the approved scientists—have made their knowledge special and magical by raising it above questioning. This is the role of censorship and even secrecy, in creating subjects and propositions that are taboo. Those who are not anointed and do not follow in the path of the saviour, are the damned.</p>
<p class="has-text-align-justify">The alleged common good—said to be imperilled by a dangerous, unclean “Other” who has not been ritually purified through “vaccination”—is a common good that expects tribute to be paid, and without reciprocity to members of the community whose rights have now become conditional privileges. In reality, it is not so much an objective community, as it is a method of extracting tribute, service, and submission—not so much a community as it is an exploitation scheme.</p>
<p class="has-text-align-justify">It is surprisingly self-reflective of Pfizer to call its new (not distributed) injectable, <em>Comirnaty</em>, in a play on the words for “community” and “mRNA,” for this is a community of devotion and service to mRNA technology. It is an imagined, even imaginary, community that flows from the point of the needle; in reality, actual living communities have been divided if not destroyed with the ritual mandates and restrictions that were ushered in to march the masses into the “vaccine” centres. Whether due to fear or mandates that left no choice, citizens were pressed into service for Pfizer and Moderna—and then they were patronizingly told that “we are all in this together” and condescendingly thanked for “stepping up and doing their duty”. Meanwhile, the massive flow of profits went in only one direction—for example, in the direction of building a massive new <a href="https://www.rt.com/news/558261-bezos-superyacht-scrapped-plans-rotterdam/" target="_blank" rel="noreferrer noopener">417-foot-long mega-yacht</a> for Jeff Bezos, for when he is not journeying into outer space.</p>
<p class="has-text-align-justify">Writing as a political economist, Professor Fabio Vighi provided a complementary <a href="https://thephilosophicalsalon.com/the-central-bankers-long-covid-emergency-noise-and-conspiracys-best-kept-secret/" target="_blank" rel="noreferrer noopener">explanation</a>:</p>
<blockquote class="wp-block-quote"><p>“<strong>Virus</strong>, <strong>Vaccine</strong> and <strong>Covid Pass</strong> are the Holy Trinity of social engineering. ‘Virus passports’ are meant to train the multitudes in the use of electronic wallets controlling access to public services and personal livelihood. The dispossessed and redundant masses, together with the non-compliant, are the first in line to be disciplined by digitalised poverty management systems directly overseen by monopoly capital. The plan is to tokenise human behaviour and place it on blockchain ledgers run by algorithms. And the spreading of global fear is the perfect ideological stick to herd us toward this outcome”.</p></blockquote>
<p class="has-text-align-justify">In his new book (<a href="https://eris.press/Where-Are-We-Now" target="_blank" rel="noreferrer noopener"><em><strong>Where Are We Now? The Epidemic as Politics</strong></em></a>. London: ERIS., 2021) the Italian philosopher Giorgio Agamben outlined some more parallels between Covid pandemicism and religious thought and practice. He argues that, “the transformation we are witnessing today operates through the introduction of a sanitation terror and a religion of health. What, in the tradition of bourgeois democracy, used to be the right to health became, seemingly without anyone noticing, a juridical-religious obligation that must be fulfilled at any cost” (p. 10). Reflecting further on the meanings of this highly leveraged if not outright invented crisis, Agamben points out how “science” has acquired the properties of religion:</p>
<blockquote class="wp-block-quote"><p>“It is as if the religious need that the Church is no longer able to satisfy is groping for a new habitat—finding it in what has already become, in effect, the religion of our time: science. Like any other religion, this faith can produce fear and superstition, or it can be at least used to disseminate them. Never before have we witnessed such a spectacle of divergent and contradictory opinions and prescriptions, typical of religions in times of crisis. These opinions range from the minoritarian heretical position (one that is nonetheless represented by distinguished scientists) that denies the seriousness of the phenomenon, to the orthodox dominant discourse that affirms this same seriousness and yet differs within itself, often radically, on the strategies for facing it. And, as always happens in these cases, some experts (or so-called experts) manage to gain the approval of the monarch, who, as in the times of the religious disputes that divided Christianity, sides with one current or the other according to his own interests, before subsequently imposing his measures” (p. 20).</p></blockquote>
<p class="has-text-align-justify">“The analogy with religion must be read to the letter,” Agamben asserts, adding: “Theologians declared that they could not clearly define God, but in his name they dictated rules of behaviour and burned heretics without hesitation; virologists admit that they do not know exactly what a virus is, but in its name they insist on deciding how human beings should live” (p. 33).</p>
<p class="has-text-align-justify">Prof. Douglas Farrow, a colleague at McGill University where he teaches theology and ethics, had much more to say on these issues in his article, “<a href="https://rsqar.net/enrolled-in-the-religion-of-fear/" target="_blank" rel="noreferrer noopener">Enrolled in the Religion of Fear</a>”.</p>
<p class="has-text-align-justify">In this New Church of the Eternal Pandemic, where states of emergency act as the crowning religious festivals on the annual calendar, universities train students in the methods of reproducing the authorized, orthodox theology. Dissidents, in some noteworthy cases, are publicly flogged to send a lesson to others, while boosting the morale of acolytes.</p>
<p><strong>Update: Punishing Resistance to, and Critique of, the Non-Vaccines</strong></p>
<p class="has-text-align-justify">Many dozens of professors across Canada have been suspended without pay, or terminated outright for refusing to disclose their private and personal medical status, in addition to those who have been suspended and/or terminated because they openly rejected the new non-vaccines.</p>
<p class="has-text-align-justify">Before continuing, a note of clarification may still be necessary for some. Why <em>non</em>-vaccines? First, because the <a href="https://openanthropology.files.wordpress.com/2022/07/cdc-definition-of-vaccines.jpg" target="_blank" rel="noreferrer noopener">CDC changed its definition of “vaccines”</a> in August of 2021, <a href="https://technofog.substack.com/p/cdc-emails-our-definition-of-vaccine" target="_blank" rel="noreferrer noopener">to accommodate the new products</a> being developed for the market, which did not meet the previous CDC definition of “vaccine”. Second, because these are called <a href="https://www.lifesitenews.com/news/bayer-executive-mrna-shots-are-gene-therapy-marketed-as-vaccines-to-gain-public-trust/" target="_blank" rel="noreferrer noopener">gene therapies</a> in the pharmaceutical industry itself; by the FDA they are <a href="https://openanthropology.files.wordpress.com/2022/07/pfizer-loa-051021.pdf">formally</a> <a href="https://openanthropology.files.wordpress.com/2022/07/emergency-use-authorization-vaccines-prevent-covid-19_march_2022.pdf" target="_blank" rel="noreferrer noopener">referred</a> to as <a href="https://www.fda.gov/patients/learn-about-expanded-access-and-other-treatment-options/understanding-investigational-drugs" target="_blank" rel="noreferrer noopener">investigational</a> new drugs; in the legal arena, they are classed as <a href="https://www.theepochtimes.com/pfizer-moves-to-dismiss-lawsuit-from-covid-19-vaccine-trial-citing-prototype-agreement_4481422.html" target="_blank" rel="noreferrer noopener">prototypes</a> by Pfizer itself. Note also that “<a href="https://www.fda.gov/regulatory-information/search-fda-guidance-documents/emergency-use-investigational-drug-or-biologic" target="_blank" rel="noreferrer noopener">emergency use</a>” investigational new drugs are defined by the FDA itself as “<a href="https://www.fda.gov/drugs/types-applications/investigational-new-drug-ind-application" target="_blank" rel="noreferrer noopener">experimental</a>”. We can thus call these products <em>experimental gene therapies</em> to be brief, all complaints notwithstanding.</p>
<p class="has-text-align-justify">Personally, I know several dozen of these suspended and fired academics, through my membership in <a href="http://academics4covidethics.ca/" target="_blank" rel="noreferrer noopener">Canadian Academics for Covid Ethics</a>. That is where we have met, corresponded, and co-authored some Op-Eds. Separate from CA4CE, I have received correspondence from at least three dozen more professors across Canada, some of which later joined the CA4CE. I will have much more to say about professors’ non-compliance, and the results, in future follow-ups on this site.</p>
<p class="has-text-align-justify">For now, I want to direct your attention to <a href="https://childrenshealthdefense.org/defender/patrick-provost-canada-covid-vaccines-children/" target="_blank" rel="noreferrer noopener">the very latest instance</a> of the New Church of Covid (an ex-university), punishing two professors for publicly criticizing the experimental gene therapies used against Covid, one of whom was injured by taking these products. I am speaking here of Professors Patrick Provost and Nicolas Derome at Laval University. Professor Provost, whom I know, was the more prominent of the two in the media, having authored <a href="https://openanthropology.files.wordpress.com/2022/07/le-veritable-portrait-de-la-covid-19-au-quebec-_-jdm.pdf" target="_blank" rel="noreferrer noopener">a recent article</a> critical of Quebec’s disproportionate response, using the Quebec Health Institute’s own data to show <a href="https://childrenshealthdefense.org/defender/patrick-provost-canada-covid-vaccines-children/" target="_blank" rel="noreferrer noopener">just how overblown</a> have been the impacts of Covid. Indeed, <a href="https://montrealgazette.com/news/local-news/covid-19-death-toll-highest-in-quebec-lowest-in-nova-scotia-p-e-i-study" target="_blank" rel="noreferrer noopener">a separate study</a> which was not the subject of controversy, provided evidence of the fact that Quebec had 4,033 excess deaths between March 2020 and October 2021, but reported 11,470 Covid-19 fatalities—almost three times as much: “It’s the biggest gap recorded in Canada during the pandemic”. In <a href="https://montrealgazette.com/news/local-news/covid-19-death-toll-highest-in-quebec-lowest-in-nova-scotia-p-e-i-study" target="_blank" rel="noreferrer noopener">reporting</a> on the same study, it was admitted that, “Quebec doctors included COVID-19 as a cause of death in medical reports more liberally than doctors in other provinces did”. The alleged impacts of Covid were then used by the government to cause real psychological, physiological, economic, and social harms with lockdowns and various other restrictions and mandates. For having challenged the dominant narrative, Patrick’s article was not only removed from the Web by its publisher, he was suspended for eight weeks without pay by Laval University.</p>
<p class="has-text-align-justify">Fortunately—and this has been rare in Canada—the <a href="https://medicinehatnews.com/news/national-news/2022/06/30/union-says-quebec-profs-suspension-for-antivax-comments-violates-academic-freedom/" target="_blank" rel="noreferrer noopener">Laval University faculty union</a> has vigorously taken up the cause of both professors. This is plainly a fight about academic freedom. The <a href="https://fqppu.org/la-liberte-academique-mise-en-cause-par-la-direction-de-luniversite-laval/">Quebec Federation of University Professors</a> has also endorsed their fight. Amazingly, in a sharp departure from its complicit silence, if not support for quashing the academic freedom of dissenters, the <a href="https://montrealgazette.com/pmn/news-pmn/canada-news-pmn/union-says-quebec-profs-suspension-for-anti-vax-comments-violates-academic-freedom/wcm/e5aa529f-87d3-462d-8fcc-cc43bfc62552" target="_blank" rel="noreferrer noopener">Canadian Association of University Teachers</a> finally felt compelled to speak out in support of those targeted by Laval.</p>
<p class="has-text-align-justify">What makes the matter even more interesting is that the very same Quebec government whose pandemicist narrative has reigned throughout the past two (plus) years, recently passed an Academic Freedom Law (<a href="http://m.assnat.qc.ca/en/travaux-parlementaires/projets-loi/projet-loi-32-42-2.html" target="_blank" rel="noreferrer noopener">Bill 32</a>). Many individual faculty and their unions in Quebec protested this law when it was first introduced, and seemed to be running interference for politically “woke” university administrations. Even the FQPPU criticized how the law was drafted and promoted. <a href="https://www.jccf.ca/published_reports/protecting-academic-freedom-and-freedom-of-expression-on-campus-a-submission-to-the-quebec-government-on-bill-32-an-act-respecting-academic-freedom-in-the-university-sector/?mc_cid=6dc0bf1b63" target="_blank" rel="noreferrer noopener">Along</a> with the <a href="https://www.jccf.ca/the-justice-centre-files-brief-in-support-of-quebecs-academic-freedom-bill/?mc_cid=6dc0bf1b63" target="_blank" rel="noreferrer noopener">Justice Centre for Constitutional Freedoms</a>, I instead supported Bill 32, and I did so in a lengthy email on the subject that I sent the Minister. The same Minister of Higher Education who shepherded the law, Danielle McCann, has been forced to come out and <a href="https://www.lesoleil.com/2022/06/29/profs-suspendus-la-ministre-mccann-presse-luniversite-laval-dagir-sur-la-liberte-academique-3cd058c8769e70b8117edce61296ad1c" target="_blank" rel="noreferrer noopener">condemn</a> Laval University. Minister McCann then cited the situation at Laval as <a href="https://montreal.ctvnews.ca/union-says-quebec-prof-s-suspension-for-anti-vax-comments-violates-academic-freedom-1.5969936" target="_blank" rel="noreferrer noopener">evidence that Bill 32 was necessary</a>, and on this point she is correct.</p>
<p class="has-text-align-justify">We thus have a situation where a law—originally intended to shield professors who used “the N-word” in an academic context and for academic purposes, thus designed to hobble the importation/imitation of US culture wars into Quebec—is instead put to its first test with academic free speech against a narrative pushed by the government itself. Professors Provost and Derome have a straightforward case for grievance, and one which would likely win in the courts if it came to that. Laval University has in the meantime disgraced itself, in prime time, and it has broken the law.</p>
<p class="has-text-align-justify">For more on this, see the extensive list of media coverage compiled by Reinfo Covid Quebec on its page dedicated to this case (<a href="https://reinfocovid.ca/laffaire-de-patrick-provost-et-nicolas-derome/" target="_blank" rel="noreferrer noopener">scroll to the bottom</a>). One can <a href="https://openanthropology.files.wordpress.com/2022/07/reinfocovid.ca-the-case-of-patrick-provost-and-nicolas-derome.pdf" target="_blank" rel="noreferrer noopener">read the page in English</a> here. See also Douglas Farrow’s critique: “<a href="https://douglasfarrow.substack.com/p/a-repressive-political-act" target="_blank" rel="noreferrer noopener">A Repressive Political Act—Université Laval rejects academic freedom and does violence to science</a>”. Those who follow <em>Zero Anthropology</em> in <a href="https://t.me/zero_anthropology" target="_blank" rel="noreferrer noopener">Telegram</a> would have received an abundance of coverage of this case over the past week.</p>
<p class="has-text-align-justify">For my part, I was hoping that the message in my video above would not be validated so much further, so close to home, in such short order.</p>
<figure class="wp-block-pullquote has-pale-cyan-blue-background-color has-background">
<blockquote><p>“I would like to raise awareness about how our society is evolving, it’s not in a good direction. It is getting to the point where private interests will be directing our country, we will just be servants”—<a href="https://childrenshealthdefense.org/defender/patrick-provost-canada-covid-vaccines-children/" target="_blank" rel="noreferrer noopener">Dr. Patrick Provost</a></p></blockquote>
</figure>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-263433" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20The%20Collapse%20of%20the%20Canadian%20University%20and%20the%20Rise%20of%20the%20Church%20of%20Covid&body=https%3A%2F%2Falethonews.com%2F2022%2F07%2F03%2Fthe-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="0e059c62bd" data-email-share-track-url="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-263433" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-263433" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-263433" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-263433" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2022/07/03/">July 3, 2022</a> - <!-- at 9:59 pm -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/book-review/" rel="category tag">Book Review</a>, <a href="https://alethonews.com/category/civil-liberties/" rel="category tag">Civil Liberties</a>, <a href="https://alethonews.com/category/full-spectrum-dominance/" rel="category tag">Full Spectrum Dominance</a>, <a href="https://alethonews.com/category/science-and-pseudo-science/" rel="category tag">Science and Pseudo-Science</a>, <a href="https://alethonews.com/category/solidarity-and-activism/" rel="category tag">Solidarity and Activism</a>, <a href="https://alethonews.com/category/timeless-or-most-popular/" rel="category tag">Timeless or most popular</a>, <a href="https://alethonews.com/category/video/" rel="category tag">Video</a>					   | <a href="https://alethonews.com/tag/canada/" rel="tag">Canada</a>, <a href="https://alethonews.com/tag/covid-19-vaccine/" rel="tag">COVID-19 Vaccine</a>, <a href="https://alethonews.com/tag/human-rights/" rel="tag">Human rights</a>, <a href="https://alethonews.com/tag/laval-university/" rel="tag">Laval University</a>, <a href="https://alethonews.com/tag/quebec/" rel="tag">Quebec</a>									</span>

                  
             		</p>

              </div>

              <h2 id="comments">1 Comment	<a href="#postcomment" title="Leave a comment">&raquo;</a>
</h2>

<ol id="commentlist">
<li class="comment byuser comment-author-brianharryaustralia even thread-even depth-1 highlander-comment" id="comment-247930">
	<div id="div-comment-247930">
	<p>The frightening thing about this &#8220;International&#8221; Pandemic, is the ease with which, &#8220;Freedom and Democracy&#8221; has been swept away, and so called, &#8216;Democratic&#8217; politicians(like &#8220;Golden Boy&#8221; Trudeau), have instantly evolved into Tyrannical Dictators, in the blink of an eye.</p>
<p>Freedom and Democracy have truly been violated in this idiotic, coordinated &#8216;pandemic&#8217;, with previously respected scientists, Administrators, and even Doctors, &#8220;Pressed&#8221; into compliance with the &#8220;Pandemic Myth&#8221;.</p>
<p>Has France got any old Guillotines still available? Get &#8217;em out, shine &#8217;em up, and let&#8217;s free ourselves from this Covid 19 BULL SHITE&#8230;&#8230;&#8230;.(Trudeau First&#8230;&#8230;&#8230;&#8230;.)</p>
<p id="comment-like-247930" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/?like_comment=247930&#038;_wpnonce=941edbf1f5" class="comment-like-link needs-login" rel="nofollow" data-blog="10703098"><span>Like</span></a><span id="comment-like-count-247930" class="comment-like-feedback">Like</span></p>
	<p class="vcard"><cite>
	<img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' />	Comment	by	<span class="fn">brianharryaustralia</span> |
	July 3, 2022 <!-- @ <a href="#comment-247930">10:32 pm</a> -->
		 | <a rel='nofollow' class='comment-reply-link' href='https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/?replytocom=247930#respond' data-commentid="247930" data-postid="263433" data-belowelement="div-comment-247930" data-respondelement="respond" data-replyto="Reply to brianharryaustralia" aria-label='Reply to brianharryaustralia'>Reply</a>	</cite></p>
	</div>
</li><!-- #comment-## -->
</ol>

<div class="navigation">
	<div class="alignleft"></div>
	<div class="alignright"></div>
</div>
<br />


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2f787010b4" /><input type="hidden" name="_wp_http_referer" value="/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='263433' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="977333dd0c" /></p>
<input type="hidden" name="genseq" value="1656909910" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="2"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2022/07/03/meryl-nass-personal-tale-of-how-she-got-here/">&laquo; Previous</a> | </p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2022/07/03/vaccine-mafia-emails-exposed/" target="_blank" rel="noopener"><img loading="lazy" data-attachment-id="263350" data-permalink="https://alethonews.com/about/boom-vaccine-mafia-emails-exposed-24-6-2022-1283304947/" data-orig-file="https://alethonews.files.wordpress.com/2022/07/boom-vaccine-mafia-emails-exposed-24-6-2022-1283304947-e1656850260522.jpg" data-orig-size="400,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BOOM-Vaccine-Mafia-Emails-Exposed-24-6-2022-1283304947" data-image-description="" data-image-caption="" data-medium-file="https://alethonews.files.wordpress.com/2022/07/boom-vaccine-mafia-emails-exposed-24-6-2022-1283304947-e1656850260522.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2022/07/boom-vaccine-mafia-emails-exposed-24-6-2022-1283304947-e1656850260522.jpg?w=400" class="aligncenter size-full wp-image-263350" src="https://alethonews.files.wordpress.com/2022/07/boom-vaccine-mafia-emails-exposed-24-6-2022-1283304947-e1656850260522.jpg?w=400&#038;h=225" alt="" width="400" height="225" srcset="https://alethonews.files.wordpress.com/2022/07/boom-vaccine-mafia-emails-exposed-24-6-2022-1283304947-e1656850260522.jpg 400w, https://alethonews.files.wordpress.com/2022/07/boom-vaccine-mafia-emails-exposed-24-6-2022-1283304947-e1656850260522.jpg?w=150&amp;h=84 150w, https://alethonews.files.wordpress.com/2022/07/boom-vaccine-mafia-emails-exposed-24-6-2022-1283304947-e1656850260522.jpg?w=300&amp;h=169 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2022/07/03/vaccine-mafia-emails-exposed/" target="_blank" rel="noopener">VACCINE MAFIA EMAILS EXPOSED!</a></h2>
<p style="text-align:center;"><a href="https://alethonews.com/category/video/" target="_blank" rel="noopener"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<hr />
<h2 style="text-align:center;"><strong>In Memorium</strong></h2>
<h2><a href="https://www.presstv.ir/Detail/2022/07/03/684967/Iran-US-downing-plane-Persian-Gulf-anniversary-" target="_blank" rel="noopener">Iranians mark 34th anniversary of US downing of passenger plane</a></h2>
<p><img loading="lazy" data-attachment-id="263362" data-permalink="https://alethonews.com/about/766366d6-db2e-4661-9471-f90ff1a9c076/" data-orig-file="https://alethonews.files.wordpress.com/2022/07/766366d6-db2e-4661-9471-f90ff1a9c076-e1656859369552.jpg" data-orig-size="450,253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="766366d6-db2e-4661-9471-f90ff1a9c076" data-image-description="" data-image-caption="" data-medium-file="https://alethonews.files.wordpress.com/2022/07/766366d6-db2e-4661-9471-f90ff1a9c076-e1656859369552.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2022/07/766366d6-db2e-4661-9471-f90ff1a9c076-e1656859369552.jpg?w=450" class="aligncenter size-full wp-image-263362" src="https://alethonews.files.wordpress.com/2022/07/766366d6-db2e-4661-9471-f90ff1a9c076-e1656859369552.jpg?w=450&#038;h=253" alt="" width="450" height="253" srcset="https://alethonews.files.wordpress.com/2022/07/766366d6-db2e-4661-9471-f90ff1a9c076-e1656859369552.jpg 450w, https://alethonews.files.wordpress.com/2022/07/766366d6-db2e-4661-9471-f90ff1a9c076-e1656859369552.jpg?w=150&amp;h=84 150w, https://alethonews.files.wordpress.com/2022/07/766366d6-db2e-4661-9471-f90ff1a9c076-e1656859369552.jpg?w=300&amp;h=169 300w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<blockquote>
<h5><span style="color:#003366;">Press TV &#8211; July 3, 2022</span></h5>
</blockquote>
<p>Iranians commemorate the downing of an Iranian passenger plane by a United States Navy guided-missile cruiser, 34 years after the devastating incident killed all passengers and crew members on board the airliner, which was flying over Iranian territorial waters in the Persian Gulf.</p>
<p>During a memorial ceremony on Sunday, officials from Iran’s southern province of Hormozgan and families of the victims tossed flowers into the waters near the Strait of Hormuz and Hengam Island from aboard a vessel.</p>
<p>Chanting slogans such as “Down with the US” and “Down with Israel,” they condemned the inhumane US war crime and called for the punishment of the perpetrators through international legal channels.</p>
<p>On July 3, 1988, the USS Vincennes fired missiles at the Iran Air Airbus A300B2, which was flying over the Hormuz Strait from the port city of Bandar Abbas to Dubai while carrying 274 passengers and 16 crew members. &#8230; <a href="https://www.presstv.ir/Detail/2022/07/03/684967/Iran-US-downing-plane-Persian-Gulf-anniversary-" target="_blank" rel="noopener">continue</a></p>
<hr />
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>


			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to receive  new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,776 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="10703098"/>
					<input type="hidden" name="source" value="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="bee30d314c" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Sign me up!					</button>
				</p>
			</form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>5,796,275 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2022/07/'> July 2022 </option>
	<option value='https://alethonews.com/2022/06/'> June 2022 </option>
	<option value='https://alethonews.com/2022/05/'> May 2022 </option>
	<option value='https://alethonews.com/2022/04/'> April 2022 </option>
	<option value='https://alethonews.com/2022/03/'> March 2022 </option>
	<option value='https://alethonews.com/2022/02/'> February 2022 </option>
	<option value='https://alethonews.com/2022/01/'> January 2022 </option>
	<option value='https://alethonews.com/2021/12/'> December 2021 </option>
	<option value='https://alethonews.com/2021/11/'> November 2021 </option>
	<option value='https://alethonews.com/2021/10/'> October 2021 </option>
	<option value='https://alethonews.com/2021/09/'> September 2021 </option>
	<option value='https://alethonews.com/2021/08/'> August 2021 </option>
	<option value='https://alethonews.com/2021/07/'> July 2021 </option>
	<option value='https://alethonews.com/2021/06/'> June 2021 </option>
	<option value='https://alethonews.com/2021/05/'> May 2021 </option>
	<option value='https://alethonews.com/2021/04/'> April 2021 </option>
	<option value='https://alethonews.com/2021/03/'> March 2021 </option>
	<option value='https://alethonews.com/2021/02/'> February 2021 </option>
	<option value='https://alethonews.com/2021/01/'> January 2021 </option>
	<option value='https://alethonews.com/2020/12/'> December 2020 </option>
	<option value='https://alethonews.com/2020/11/'> November 2020 </option>
	<option value='https://alethonews.com/2020/10/'> October 2020 </option>
	<option value='https://alethonews.com/2020/09/'> September 2020 </option>
	<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>July 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2022/07/01/" aria-label="Posts published on July 1, 2022">1</a></td><td><a href="https://alethonews.com/2022/07/02/" aria-label="Posts published on July 2, 2022">2</a></td><td id="today"><a href="https://alethonews.com/2022/07/03/" aria-label="Posts published on July 3, 2022">3</a></td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2022/06/">&laquo; Jun</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 110.5001476814%; padding: 1px; margin: 1px;"  title="Aletho News (1959)">Aletho News</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 144.7843851531%; padding: 1px; margin: 1px;"  title="Civil Liberties (6602)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 115.07827114305%; padding: 1px; margin: 1px;"  title="Corruption (2579)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 162.31416756916%; padding: 1px; margin: 1px;"  title="Deception (8976)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 125.0541498474%; padding: 1px; margin: 1px;"  title="Economics (3930)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 100.98946539332%; padding: 1px; margin: 1px;"  title="Environmentalism (671)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 160.83735354928%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8776)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 108.75012306783%; padding: 1px; margin: 1px;"  title="Fake News (1722)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 107.19208427685%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1511)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.11322240819%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3938)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 120.53509894654%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3318)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 138.05749729251%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (5691)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/malthusian-ideology-phony-scarcity/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Malthusian Ideology, Phony Scarcity (537)">Malthusian Ideology, Phony Scarcity</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 137.23786551147%; padding: 1px; margin: 1px;"  title="Militarism (5580)">Militarism</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 114.08880574973%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2445)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 107.73850546421%; padding: 1px; margin: 1px;"  title="Russophobia (1585)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 120.54986708674%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (3320)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 113.23225361819%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2329)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 124.18282957566%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3812)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 101.67618391257%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (764)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (10694)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 115.19641626465%; padding: 1px; margin: 1px;"  title="Video (2595)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 135.05218076204%; padding: 1px; margin: 1px;"  title="War Crimes (5284)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 117.71438416855%; padding: 1px; margin: 1px;"  title="Wars for Israel (2936)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 8.6896551724138pt;" aria-label="9/11 (187 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.48275862069pt;" aria-label="Afghanistan (665 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.655172413793pt;" aria-label="Africa (501 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 8.4137931034483pt;" aria-label="AIPAC (169 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 9.8620689655172pt;" aria-label="al-Qaeda (272 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 8.4137931034483pt;" aria-label="Argentina (168 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 9.5172413793103pt;" aria-label="Australia (244 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.7931034482759pt;" aria-label="BBC (268 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 10.758620689655pt;" aria-label="Benjamin Netanyahu (369 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-10" style="font-size: 8.6206896551724pt;" aria-label="Brazil (182 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-11" style="font-size: 13.172413793103pt;" aria-label="Canada (827 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-12" style="font-size: 11.103448275862pt;" aria-label="Central Intelligence Agency (412 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-13" style="font-size: 12.137931034483pt;" aria-label="China (593 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-14" style="font-size: 14.48275862069pt;" aria-label="CIA (1,279 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-15" style="font-size: 9.2413793103448pt;" aria-label="CNN (222 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-16" style="font-size: 8.551724137931pt;" aria-label="Colombia (176 items)">Colombia</a>
<a href="https://alethonews.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-17" style="font-size: 15.172413793103pt;" aria-label="Covid-19 (1,637 items)">Covid-19</a>
<a href="https://alethonews.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-696137869 tag-link-position-18" style="font-size: 15.172413793103pt;" aria-label="COVID-19 Vaccine (1,614 items)">COVID-19 Vaccine</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-19" style="font-size: 8.6206896551724pt;" aria-label="Da’esh (182 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-20" style="font-size: 9.8620689655172pt;" aria-label="Donald Trump (275 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-21" style="font-size: 11.379310344828pt;" aria-label="Egypt (459 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-22" style="font-size: 14.827586206897pt;" aria-label="European Union (1,455 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-23" style="font-size: 10.551724137931pt;" aria-label="Facebook (344 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-24" style="font-size: 12.137931034483pt;" aria-label="FBI (586 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-25" style="font-size: 13.310344827586pt;" aria-label="France (871 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-26" style="font-size: 13.51724137931pt;" aria-label="Gaza (926 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-27" style="font-size: 11.034482758621pt;" aria-label="Germany (406 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-28" style="font-size: 9.3793103448276pt;" aria-label="Google (234 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-29" style="font-size: 11.103448275862pt;" aria-label="Hamas (420 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-30" style="font-size: 9.7241379310345pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-31" style="font-size: 11.51724137931pt;" aria-label="Hezbollah (479 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-32" style="font-size: 12.413793103448pt;" aria-label="Hillary Clinton (644 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-33" style="font-size: 19.310344827586pt;" aria-label="Human rights (6,495 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-34" style="font-size: 10.068965517241pt;" aria-label="India (293 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-35" style="font-size: 15.793103448276pt;" aria-label="Iran (2,005 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-36" style="font-size: 13.51724137931pt;" aria-label="Iraq (941 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-37" style="font-size: 10.896551724138pt;" aria-label="ISIS (385 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-38" style="font-size: 19.586206896552pt;" aria-label="Israel (7,027 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-39" style="font-size: 12.275862068966pt;" aria-label="Israeli settlement (613 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-40" style="font-size: 8.4827586206897pt;" aria-label="Japan (171 items)">Japan</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-41" style="font-size: 11.51724137931pt;" aria-label="Jerusalem (473 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/joe-biden/" class="tag-cloud-link tag-link-143640 tag-link-position-42" style="font-size: 8.8275862068966pt;" aria-label="Joe Biden (192 items)">Joe Biden</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-43" style="font-size: 8.2758620689655pt;" aria-label="Korea (161 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-44" style="font-size: 14.206896551724pt;" aria-label="Latin America (1,164 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-45" style="font-size: 12pt;" aria-label="Lebanon (559 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-46" style="font-size: 10.827586206897pt;" aria-label="Libya (383 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-47" style="font-size: 15.931034482759pt;" aria-label="Middle East (2,093 items)">Middle East</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-48" style="font-size: 10.48275862069pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-49" style="font-size: 14.827586206897pt;" aria-label="NATO (1,446 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-50" style="font-size: 13.51724137931pt;" aria-label="New York Times (922 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-51" style="font-size: 9.1034482758621pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-52" style="font-size: 11.034482758621pt;" aria-label="NSA (404 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-53" style="font-size: 14.689655172414pt;" aria-label="Obama (1,391 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-54" style="font-size: 9.8620689655172pt;" aria-label="Pakistan (272 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-55" style="font-size: 18.551724137931pt;" aria-label="Palestine (4,991 items)">Palestine</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-56" style="font-size: 8.8275862068966pt;" aria-label="Qatar (195 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-57" style="font-size: 16.896551724138pt;" aria-label="Russia (2,899 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-58" style="font-size: 13.448275862069pt;" aria-label="Sanctions against Iran (901 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-59" style="font-size: 14.413793103448pt;" aria-label="Saudi Arabia (1,253 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-60" style="font-size: 17.241379310345pt;" aria-label="Syria (3,235 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-61" style="font-size: 9.5862068965517pt;" aria-label="The Guardian (248 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-62" style="font-size: 13.51724137931pt;" aria-label="Turkey (927 items)">Turkey</a>
<a href="https://alethonews.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-63" style="font-size: 9.1034482758621pt;" aria-label="Twitter (214 items)">Twitter</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-64" style="font-size: 8.8275862068966pt;" aria-label="UAE (192 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-65" style="font-size: 17.241379310345pt;" aria-label="UK (3,213 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-66" style="font-size: 14.896551724138pt;" aria-label="Ukraine (1,493 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-67" style="font-size: 11.793103448276pt;" aria-label="United Nations (519 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-68" style="font-size: 22pt;" aria-label="United States (15,781 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-69" style="font-size: 10.758620689655pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-70" style="font-size: 12.689655172414pt;" aria-label="Venezuela (709 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-71" style="font-size: 10.551724137931pt;" aria-label="Washington Post (342 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-72" style="font-size: 14.413793103448pt;" aria-label="West Bank (1,271 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-73" style="font-size: 12.344827586207pt;" aria-label="Yemen (635 items)">Yemen</a>
<a href="https://alethonews.com/tag/youtube/" class="tag-cloud-link tag-link-6567 tag-link-position-74" style="font-size: 8pt;" aria-label="YouTube (147 items)">YouTube</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.51724137931pt;" aria-label="Zionism (6,882 items)">Zionism</a></li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="brianharryaustralia" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">brianharryaustralia on <a href="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/#comment-247930">The Collapse of the Canadian U&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2022/07/02/the-insufferable-arrogance-of-the-constantly-wrong/#comment-247928">The Insufferable Arrogance of&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2022/07/02/covid-shots-for-little-kids-are-doa/#comment-247902">Covid shots for little kids ar&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2022/07/03/donbass-republic-fully-liberated-russian-defense-minister/#comment-247846">Donbass republic fully liberat&hellip;</a></td></tr><tr><td title="val" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/51042028676425c7b94da9c561a94caa?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">val on <a href="https://alethonews.com/2022/07/03/turkey-detains-russian-flagged-vessel-carrying-grain-media/#comment-247836">Turkey detains Russian-flagged&hellip;</a></td></tr><tr><td title="Pip" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/49b44ba5cf92505b1c26ef664207771c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Pip on <a href="https://alethonews.com/2021/05/31/canadian-doctor-removed-from-hospital-duty-after-speaking-out-about-covid-vaccine-side-effects/#comment-247828">Canadian doctor removed from h&hellip;</a></td></tr><tr><td title="Pip" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/49b44ba5cf92505b1c26ef664207771c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Pip on <a href="https://alethonews.com/2021/04/20/moderna-vaccine-wreaks-havoc-in-bc-and-local-doctor-blows-whistle/#comment-247827">Moderna &#8220;Vaccine&#8221;&hellip;</a></td></tr><tr><td title="Pip" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/49b44ba5cf92505b1c26ef664207771c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Pip on <a href="https://alethonews.com/2022/07/03/vaccine-mafia-emails-exposed/#comment-247826">VACCINE MAFIA EMAILS&nbsp;EXPO&hellip;</a></td></tr><tr><td title="Bill Francis" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/7b0e70a8aed2d05c4cba9a901adb059b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Bill Francis on <a href="https://alethonews.com/2022/07/01/setback-for-us-hypersonic-program-as-another-test-ends-in-failure/#comment-247815">Setback for US hypersonic prog&hellip;</a></td></tr><tr><td title="Bill Francis" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/7b0e70a8aed2d05c4cba9a901adb059b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Bill Francis on <a href="https://alethonews.com/2022/07/02/india-brics-in-cold-war-conditions/#comment-247812">India, BRICS in cold war&nbsp;&hellip;</a></td></tr><tr><td title="Bill Francis" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/7b0e70a8aed2d05c4cba9a901adb059b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Bill Francis on <a href="https://alethonews.com/2022/07/02/and-the-winner-is-germany/#comment-247800">And The Winner Is,&nbsp;German&hellip;</a></td></tr><tr><td title="Bill Francis" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/7b0e70a8aed2d05c4cba9a901adb059b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Bill Francis on <a href="https://alethonews.com/2022/07/02/the-dutch-farmers-protest-and-the-war-on-food/#comment-247798">The Dutch Farmers’ Protest and&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/' title='By Maximilian C. Forte | Zero Anthropology | July 3, 2022 February of 2022 was a particularly dark month, both in Quebec and in Canada generally. In Quebec, we had the expansion of the use of “vaccine passports” to large, well-ventilated box stores; a curfew had been imposed in January (and was lifted after nearly […]'>The Collapse of the Canadian University and the Rise of the Church of Covid</a> <span class="rss-date">July 4, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/07/03/meryl-nass-personal-tale-of-how-she-got-here/' title='By Meryl Nass, MD | July 3, 2022 Several people have asked me to discuss my own path to understanding the pandemic psyop. I don’t think describing my path will help others, but because I am a stickler for transparency, I will give a quick take on how I got where I am today. The […]'>Meryl Nass’ personal tale of how she got here</a> <span class="rss-date">July 4, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/07/03/fbi-rented-istanbul-villa-for-daesh-suspects-before-alerting-turkish-authorities-report-reveals/' title='MEMO | July 3, 2022 The United States’ domestic intelligence agency, the Federal Bureau of Investigations (FBI), is revealed to have rented a villa in Istanbul as a safe house for alleged members of the Daesh terror group, in a case that further proves the bureau’s use of entrapment methods. According to the London-based news […]'>FBI rented Istanbul villa for Daesh suspects before alerting Turkish authorities, report reveals</a> <span class="rss-date">July 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/07/03/nato-boss-lets-the-cat-out-of-the-bag-us-led-bloc-has-been-preparing-since-2014-for-proxy-conflict-with-russia/' title='NATO Secretary General Jens Stoltenberg listens to questions during a media conference at NATO headquarters in Brussels on June 15, 2022. ©  AP Photo/Olivier Matthys By Robert Bridge | Samizdat | July 3, 2022 NATO Secretary General Jens Stoltenberg may have said the quiet part out loud on Wednesday when he revealed to reporters that NATO’s […]'>NATO boss lets the cat out of the bag: US-led bloc has ‘been preparing since 2014’ for proxy conflict with Russia</a> <span class="rss-date">July 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/07/03/donbass-republic-fully-liberated-russian-defense-minister/' title='Samizdat | July 3, 2022 The last remnants of Ukrainian forces have been driven out of the Lugansk People’s Republic (LPR), Russian Defense Minister Sergey Shoigu announced on Sunday. He reported the news to President Vladimir Putin, the Defense Ministry said in a statement. Shoigu said Russian troops and Donbass forces had completely seized Lisichansk, […] [&hellip;]'>Donbass republic fully liberated – Russian defense minister</a> <span class="rss-date">July 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/07/03/turkey-detains-russian-flagged-vessel-carrying-grain-media/' title='Samizdat | July 3, 2022 Turkey has seized a Russian-flagged cargo ship after Kiev claimed it was involved in “illegal” transport of Ukrainian grain, Reuters reported on Sunday, citing the Ukrainian Ambassador to Turkey, Vasily Bodnar. “We have full co-operation. The ship is currently standing at the entrance to the port, it has been detained […]'>Turkey detains Russian-flagged vessel carrying grain – media</a> <span class="rss-date">July 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/07/03/turkey-nato-joined-at-hips-but-think-differently/' title='BY M. K. BHADRAKUMAR | INDIAN PUNCHLINE | JULY 3, 2022  Turkey has had an uneasy history as a NATO member country. The push and pull of strategic autonomy constantly grated against a security guarantee the alliance offered and also a way of reinforcing its Western identity. The West wanted Turkey because of the Cold […]'>Turkey, NATO joined at hips but think differently</a> <span class="rss-date">July 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/07/03/us-military-aid-to-ukraine-will-only-end-with-real-political-revolution-in-america-analyst-warns/' title='Samizdat – 03.07.2022 Since the start of the Russian special military operation in Ukraine, the US has supplied Kiev with unprecedented amounts of aid, chief among them being military. Moscow has repeatedly stated that this will only prolong and aggravate the conflict, which, however, has not affected the ever-increasing scale of support for Ukrainian author [&hellip;]'>US Military Aid to Ukraine Will Only End With ‘Real Political Revolution’ in America, Analyst Warns</a> <span class="rss-date">July 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/07/03/ukraine-fires-ballistic-missiles-at-russian-city-mod/' title='Samizdat | July 3, 2022 Ukraine launched three Tochka-U ballistic missiles loaded with cluster munitions at the Russian city of Belgorod, the Russian Defense Ministry said on Sunday. It added that all three had been intercepted mid-air, but that parts of one of the missiles had hit a house. Regional Governor Vyacheslav Gladkov said that […]'>Ukraine fires ballistic missiles at Russian city – MoD</a> <span class="rss-date">July 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/07/03/vaccine-mafia-emails-exposed/' title='Amazing Polly | June 24, 2022 I tear a strip off these cold cretins by going over their internal emails. You’ll see their faces and can decide for yourselves if they have a shred of humanity left. If you would like to send a gift of financial support, click here: https://amazingpolly.net/contact-support.php **Thank You and God […]'>VACCINE MAFIA EMAILS EXPOSED!</a> <span class="rss-date">July 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/07/02/covid-shots-for-little-kids-are-doa/' title='The fawning media coverage notwithstanding, uptake has been pitifully low By Alex Berenson | Unreported Truths | July 2, 2022 Despite a massive media and government pressure campaign, American parents are overwhelmingly rejecting Covid vaccines for their young children. About one week after the shots became available, barely 1 percent of children under 5 hav [&hellip;]'>Covid shots for little kids are DOA</a> <span class="rss-date">July 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/07/02/the-insufferable-arrogance-of-the-constantly-wrong/' title='BY CLAYTON FOX | BROWNSTONE INSTITUTE | JUNE 30, 2022 The media, and the people who work in and around it, the Blue Checks™ of Twitter, have upped the ante over the past few years regarding how far they are willing to go to enforce various preferred narratives. Pick any major story of the past […]'>The Insufferable Arrogance of the Constantly Wrong</a> <span class="rss-date">July 3, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/07/02/u-s-orders-2-5-million-more-monkeypox-vaccine-doses-as-cdc-looks-to-expand-vaccine-for-kids/' title='By Suzanne Burdick, Ph.D. | The Defender | July 1, 2022 The Biden administration today said it ordered 2.5 million more doses of Bavarian Nordic’s Jynneos monkeypox vaccine, bringing the total vaccine doses to be delivered in 2022 and 2023 to more than 4 million. The news followed Tuesday’s announcement of the first phase of the U.S. government’s “national [ [&hellip;]'>U.S. Orders 2.5 Million More Monkeypox Vaccine Doses, as CDC Looks to Expand Vaccine for Kids</a> <span class="rss-date">July 2, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/07/02/alex-berenson-and-twitter-to-settle-censorship-lawsuit/' title='By Cindy Harper | Reclaim The Net | July 2, 2022 Alex Berenson, a journalist, and author, has agreed to settle his lawsuit with Twitter. He sued the social media platform last year after it banned him. Berenson was banned from Twitter for questioning the efficacy of the Covid vaccines. “It doesn’t stop infection. Or transmission,” Berenson wrote on […] [&hellip;]'>Alex Berenson and Twitter to settle censorship lawsuit</a> <span class="rss-date">July 2, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/07/02/the-dutch-farmers-protest-and-the-war-on-food/' title='By Kit Knightly | OffGuardian | July 2, 2022 This week, tens of thousands of farmers have gathered from all across the Netherlands to protest government policies which will reduce the number of livestock in the country by up to a third. In a typical example of media weasel-wording, the press reports on this all […]'>The Dutch Farmers’ Protest and the War on Food</a> <span class="rss-date">July 2, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/07/02/india-brics-in-cold-war-conditions/' title='BY M. K. BHADRAKUMAR | INDIAN PUNCHLINE | JULY 2, 2022  The phone conversation on Friday between Prime Minister Modi and Russian President Putin conveyed a big signal, coming on the morrow of the release of the new Strategic Concept by NATO which called Russia the alliance’s “most significant and direct threat.” The readouts from […]'>India, BRICS in cold war conditions</a> <span class="rss-date">July 2, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/07/02/uk-cautioned-about-military-aid-to-ukraine/' title='Samizdat | July 2, 2022 Scottish and Welsh ministers have said the British government took their budget funds for military aid to Ukraine, voicing concerns that it could set a precedent. The Treasury has told Scotland and Wales to contribute to a £1 billion ($1.2 billion) weapons package or have their budgets reduced. Scottish Finance […]'>UK cautioned about military aid to Ukraine</a> <span class="rss-date">July 2, 2022</span></li><li><a class='rsswidget' href='https://alethonews.com/2022/07/02/israels-terrorism-smear-dismissed-as-eu-resumes-funding-for-palestinian-ngo/' title='MEMO | July 1, 2022 The European Union (EU) has resumed funding to two prominent Palestinian human rights groups, more than a year after suspending support for six Palestinian organisations labelled terrorists by Israel. Indicating that the Israeli claims are baseless, the European Commission – the EU’s executive branch – sent letters to Al-Haq and […] [&hellip;]'>Israel’s ‘terrorism’ smear dismissed as EU resumes funding for Palestinian NGO</a> <span class="rss-date">July 2, 2022</span></li></ul></li>
<li id="rss-43" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://off-guardian.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://off-guardian.org" title="because facts really should be sacred">OffGuardian</a></h2>
<ul><li><a class='rsswidget' href='https://off-guardian.org/2022/07/03/this-week-in-the-new-normal-36/' title='Our successor to This Week in the Guardian, This Week in the New Normal is our weekly chart of the progress of autocracy, authoritarianism and economic restructuring around the world. 1. …is a recession good for the planet? Technically from last week, but more than worthy of note, the Independent headlines that: Europe and China …'>This Week in the New Normal #36</a> <span class="rss-date">July 3, 2022</span></li><li><a class='rsswidget' href='https://off-guardian.org/2022/07/02/audio-kit-knightly-on-jerm-warfare-with-jeremy-nell/' title='Following up their discussion of fake binaries on the Jerm Warfare podcast, Kit Knightly joins Jeremy Nell on his TNTRadio show to talk something lighter – movies. Have we seen a decline in the standard of mainstream films? How has the rise of “virtue marketing” impacted the end product? Are movies simply just an establishment …'>AUDIO: Kit Knightly on Jerm Warfare with Jeremy Nell</a> <span class="rss-date">July 2, 2022</span></li><li><a class='rsswidget' href='https://off-guardian.org/2022/07/02/the-dutch-farmers-protest-and-the-war-on-food/' title='Kit Knightly This week, tens of thousands of farmers have gathered from all across the Netherlands to protest government policies which will reduce the number of livestock in the country by up to a third. In a typical example of media weasel-wording, the press reports on this all headline something like “Dutch farmers protest emissions …'>The Dutch Farmers’ Protest and the War on Food</a> <span class="rss-date">July 2, 2022</span></li></ul></li>
<li id="rss-42" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://richieallen.co.uk/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://richieallen.co.uk" title="The BBG not the BBC">Richie Allen</a></h2>
<ul><li><a class='rsswidget' href='https://richieallen.co.uk/friends-co-creator-says-shes-embarrassed-by-its-lack-of-diversity/' title='The co-creator of the hit TV series Friends has claimed that she is “embarrassed” by the show’s lack of diversity. Martha Kaufmann told the Los Angeles Times that she had moved from being upset over criticism of the series in the past to feeling that it is justified. Greg Braxton, who interviewed Kaufmann writes: “The […]'>Friends Co-Creator Says She’s Embarrassed By Its Lack Of Diversity</a> <span class="rss-date">July 1, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/warner-admits-it-was-wrong-to-block-questions-about-jk-rowling/' title='Warner Bros Studio Tour, a branch of parent company Warner Bros, has admitted that it was wrong to prevent a SKY News reporter asking questions about JK Rowling. In a statement the company said that it was proud to work with the Harry Potter author. A Warner PR worker intervened when SKY’s reporter asked actor […]'>Warner Admits It Was Wrong To Block Questions About JK Rowling</a> <span class="rss-date">July 1, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/1-in-6-uk-adults-do-not-believe-humans-are-causing-climate-change/' title='A report published today suggests that as many as 1 in 6 adults in the UK do not believe that humans are causing climate change. Kings College London conducted research into why some people don’t trust expertise. According to The BBC: Professor Bobby Duffy, director of the Policy Institute at King’s, called the finding “a […]'>1 In 6 UK Adults Do Not Believe Humans Are Causing Climate Change</a> <span class="rss-date">June 29, 2022</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/climate-change-committee-warns-govt-must-go-further-to-limit-warming/' title='The UK government’s official advisers on climate change have warned that much more needs to be done to persuade people to fly less and eat less meat in order to meet climate targets. The Climate Change Committee (CCC) says that unless policies are radically improved, the UK won’t achieve its target to reach net zero […]'>Climate Change Committee Warns Govt Must Go Further To Limit Warming</a> <span class="rss-date">June 29, 2022</span></li></ul></li>
<li id="rss-41" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://consentfactory.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://consentfactory.org" title="Manufacturing consent for private and public sector clients for over 250 years">Consent Factory</a></h2>
<ul><li><a class='rsswidget' href='https://consentfactory.org/2022/06/20/the-federal-republic-of-new-normal-germany/' title='So, the government of New Normal Germany is contemplating forcing everyone to wear medical-looking masks in public from October to Easter on a permanent basis. Seriously, the fanatical New Normal fascists currently in charge of Germany’s government — mostly the SPD and the Greens — are discussing revising the “Infection Protection Act” in order to… Read More [&hellip;]'>The Federal Republic of New Normal Germany</a> <span class="rss-date">June 20, 2022</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/israel-convicts-world-vision-official-despite-evidence-hes-innocent-mohammed-el-halabi/' title='Israel found Mohammed El Halabi guilty of diverting $50 million from World Vision, ignoring compelling facts that proved the charges against him were not just false, but ridiculous.'>Israel convicts World Vision official despite evidence he’s innocent</a> <span class="rss-date">June 24, 2022</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/israeli-colonizer-fatally-stabs-palestinian-heart-ali-hassan-harb/' title='As Israeli settlers trespassed on Palestinian land and attacked the owners – and Israeli security looked on – one settler stabbed Ali Hassan Harb in the heart. The Israeli military then blocked him from being transported to the hospital until it was too late to save him.'>Israeli Colonizer Fatally Stabs a Palestinian in the Heart</a> <span class="rss-date">June 23, 2022</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/israel-killed-4-more-palestinians-weekend/' title='Israeli forces have killed more than 60 Palestinians this year, many of them in raids; meanwhile about 19 Israelis have been killed.'>Israel killed 4 more Palestinians over the weekend</a> <span class="rss-date">June 20, 2022</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/07/03/mayorkas-says-immigration-crisis-due-to-climate-change/' title='By Paul Homewood How do you know when Mayorkas is lying? When he opens his mouth!   Homeland Security Secretary Alejandro Mayorkas said Sunday that the immigration crisis at the southern border is not unique to the U.S., and that southern countries are also seeing a massive influx of migrants due to the global economic […]'>Mayorkas says immigration crisis due to climate change</a> <span class="rss-date">July 3, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/07/03/yes-you-can-blame-biden-for-high-energy-prices/' title='By Paul Homewood Full story here. Meanwhile Biden’s EPA is ready to do yet more damage: https://www.climatedepot.com/2022/07/02/biden-admins-epa-seeking-to-close-down-biggest-oil-field-in-u-s-the-world-which-produces-303000-barrels-of-oil-a-day/'>Yes, You CAN Blame Biden For High Energy Prices</a> <span class="rss-date">July 3, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/07/03/coldest-wettest-stormiest-the-good-old-days-before-global-warming/' title='By Paul Homewood   By the 1970’s, the Earth had experienced three decades of declining temperatures, which Hubert Lamb described as “longest-continued downward trend since temperature records began”. Many will be aware that the coldest winter on record in the US was that of 1978/79, more than 1F colder than any other year.   http://www.ncdc.noaa.gov/cag/ […] [&hellip;]'>Coldest, Wettest &amp; Stormiest – The Good Old Days Before Global Warming</a> <span class="rss-date">July 3, 2022</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2022/07/02/obama-bidens-epa-power-grab-blown-up/' title='By Paul Homewood   This is perhaps the most far reaching decision made in the Supreme Court for some time. Behind all of the legalese, it sets very powerful limits on the power of executive agencies, what we might call quangos:     The Environmental Protection Agency had its way with both the Clean Air […]'>Obama/Biden’s EPA Power Grab Blown Up</a> <span class="rss-date">July 2, 2022</span></li></ul></li>
<li id="rss-44" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notrickszone.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notrickszone.com" title="&quot;Not here to worship what is known, but to question it&quot; - Jacob Bronowski. Climate and energy news from Germany - by Pierre L. Gosselin">No Tricks Zone</a></h2>
<ul><li><a class='rsswidget' href='https://notrickszone.com/2022/07/03/june-in-tokyo-hachijojima-island-hasnt-warmed-in-decades/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=june-in-tokyo-hachijojima-island-hasnt-warmed-in-decades' title='Charts by Kirye The mean temperature data for June are available from the Japan Meteorological Agency (JMA) and today we plot the June mean temperature data for Tokyo and its Hachijojima island, located in the middle of the ocean 287 kilometers south of Tokyo. June in urban Tokyo hasn’t warmed since 1996: Data source: JMA […]'>June In Tokyo, Hachijojima Island Hasn’t Warmed In Decades</a> <span class="rss-date">July 3, 2022</span></li><li><a class='rsswidget' href='https://notrickszone.com/2022/07/02/former-pfizer-executive-warns-spike-protein-shot-a-diabolical-mistake-toxic-and-mutates-rapidly/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=former-pfizer-executive-warns-spike-protein-shot-a-diabolical-mistake-toxic-and-mutates-rapidly' title='A new paper appearing in the prestigious New England Journal of medicine titles: “Effects of Previous Infection and Vaccination on Symptomatic Omicron Infections” by Altarawneh et al find that vaccines are worse than what they are claimed to be and that natural immunity is better. The study, investigated  vaccination rates and immunity among more than […] [&hellip;]'>Former Pfizer Executive Warns: Spike Protein Shot A “Diabolical Mistake”, “Toxic” And “Mutates Rapidly”</a> <span class="rss-date">July 2, 2022</span></li></ul></li>
<li id="rss-40" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://sebastianrushworth.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://sebastianrushworth.com" title="">Sebastian Rushworth M.D.</a></h2>
<ul><li><a class='rsswidget' href='https://sebastianrushworth.com/2022/07/02/does-sunscreen-prevent-skin-ageing/' title='It’s well established that the primary cause of skin ageing is exposure to radiation from the sun. This is perhaps best illustrated by a case report that was published in the New England Journal of Medicine in 2012. A 69-year old man in Chicago had gone to the doctor because the left side of his face was visibly ageing much faster than the right side.… Read [&hellip;]'>Does sunscreen prevent skin ageing?</a> <span class="rss-date">July 2, 2022</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202227z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	<div class="grofile-hash-map-51042028676425c7b94da9c561a94caa">
	</div>
	<div class="grofile-hash-map-49b44ba5cf92505b1c26ef664207771c">
	</div>
	<div class="grofile-hash-map-7b0e70a8aed2d05c4cba9a901adb059b">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=44f4dea93e","homeURL":"https:\/\/alethonews.com\/","postID":"263433","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-andreas04 actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://alethonews.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Aletho News			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 2,776 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="10703098" />
										<input type="hidden" name="source" value="https://alethonews.com/2022/07/03/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="bee30d314c" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2022%252F07%252F03%252Fthe-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://alethonews.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Aletho News			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://alethonews.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2022%2F07%2F03%2Fthe-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2022%252F07%252F03%252Fthe-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pIUmC-16wV">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/10703098/posts/263433">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2022\/07\/03\/the-collapse-of-the-canadian-university-and-the-rise-of-the-church-of-covid\/":263433};
	</script>
								<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"ae5c96051d","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2Fabout%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=10703098&v=wpcom&tz=-6&user_id=0&subd=alethonews","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkMsOAiEMRX9Ipr7jxvgpBqEqDDDYgo+/t9GMMS6Iq9Lbe08b4JaVGVLBVMAzWLw6g/neeZ7A1yhWlUM9ucQQXI8Ml4oVzzrZgDSaXTKhWhkKyAwxSlAR5vDooksN4uh9k/2P0AhqK2B10ARRc0GSlyqkTd8M9Y4jFrXoprCXkz/CkV5m27pU01AZA3gsWfaoUWhk8sDCDtoR8FmTS6ex/rFI3bJ8xk8ruV3cztar1XK2mc4X/gkpPKke'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-6','user_id':'0','post':'263433','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW0s5Wk03ZlM/UDFNbyYzRHRYfG9GdFdfLnd3TFBJUXJCLW0mM1YvQTlMam9ZYS4xSzBrSlNFP1p2aHhBTUwzdFguYV9JTk42bjk1VnctPU5OR0xbNGswMkJLQmYwdGNUSFJsPz9Dfj92QUJtaVFhRlJYWV1NeFglUzYmJnl5Q1c0aGpjc0F3XV8xU2V6Mm4vSl1mJi02djV6aG4vZWpYYnlyMT9iZGtJbmN2VkxDMGwwRFZVLC9nYTV3SCxEc1Nham5Yck4lLVRaVEFkYV1mWHdVa2tuSX4zLytddFlDOTNCZC1WYzhYbHxvUWYySjhqQ0EtbStLSXFONXBlMEhwWWN6K2hiX2VPeFBrL0VqJnwtJkNOYXA2ai8xNEsrNy5hMHRiRX5KdzQmRkRYNXkvdURrOU40cHVkW3JUYmZSaVRkP0g4RkpwWSwtfkU3LHVhWkw/Y3dhTDlYJSs/'}]);
_stq.push([ 'clickTrackerInit', '10703098', '263433' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 92 seconds ago
	generated in 1.602 seconds
	served from batcache in 0.003 seconds
	expires in 208 seconds
-->
