<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Israeli official calls for demolition of Palestine homes in Area C &laquo; Aletho News</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://alethonews.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="KTxZ8gScrxSYw-43N4aE6gdNie9Nchw_NfD9d2hn5i8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//alethonews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Feed" href="https://alethonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Comments Feed" href="https://alethonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aletho News &raquo; Israeli official calls for demolition of Palestine homes in Area&nbsp;C Comments Feed" href="https://alethonews.com/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUdtSAyEM/SHZ2LVqfXD6LVwymDawDAFb/l66o87a2uoLwyE5FxI4JGWnWDAWCFUlrp6iQEbWBZ1Kk5QzNFiRO/idxrRHgR2WpO1ezeii/avX1w4NZt8rGeF9NQ73wwimEjswPM0CJuvcQEpj/BaiaLm6k49AQEcaGcMcZAES64ZZMXpt2xAo/k3vtSX+Qboefk66+LNuUy3KZ3Jnsf8tkXWh6OUKfTHt09z6e0j6MvwN2oGcx77V3vJ5VwWPtymp2yhjUkYR1c9ANajy1r3mBW/D6+rp4XncPG7WL7sP4WvgcQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtEKgzAMRX/IGITKtoexb3GlK3FpIray3zdOUByyt3vu5YTgZwCvUoIUTBMMPEWSjF5TsgqY3sEo/zS1NRUSihYyO29hHc5vxqDA6rtCKgeAF3c0/lPH8GSNFuP3lx0X6ZHujWtvzl0vjetndXVNhA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10703098","siteURL":"https:\/\/alethonews.com","xhrURL":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"88effd665c","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pIUmC-11L6","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js,/wp-content/js/rlt-proxy.js?m=1637704497j'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1638269982h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alethonews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alethonews.com/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/" />
<link rel='shortlink' href='https://wp.me/pIUmC-11L6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falethonews.com%2F2021%2F12%2F14%2Fisraeli-official-calls-for-demolition-of-palestine-homes-in-area-c%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falethonews.com%2F2021%2F12%2F14%2Fisraeli-official-calls-for-demolition-of-palestine-homes-in-area-c%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Israeli official calls for demolition of Palestine homes in Area C" />
<meta property="og:url" content="https://alethonews.com/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/" />
<meta property="og:description" content="MEMO | December 14, 2021 The Chairman of Israel&#8217;s Yesha Council, David Elhayani, yesterday called for the demolition of 95,000 Palestinian homes built in recent years in the so-called &#8216;…" />
<meta property="article:published_time" content="2021-12-14T15:07:41+00:00" />
<meta property="article:modified_time" content="2021-12-14T15:07:41+00:00" />
<meta property="og:site_name" content="Aletho News" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=200&#038;ts=1639495415" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Aletho" />
<meta name="twitter:site" content="@Aletho" />
<meta name="twitter:text:title" content="Israeli official calls for demolition of Palestine homes in Area&nbsp;C" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=114" />
<link rel='openid.server' href='https://alethonews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alethonews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alethonews.com/osd.xml" title="Aletho News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Aletho News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ΑΛΗΘΩΣ" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alethonews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="MEMO | December 14, 2021 The Chairman of Israel&#039;s Yesha Council, David Elhayani, yesterday called for the demolition of 95,000 Palestinian homes built in recent years in the so-called &#039;Area C&#039; of the occupied West Bank. &quot;We need to stop thinking about what the Palestinians are doing and start thinking about what we have to&hellip;" />
<link rel="amphtml" href="https://alethonews.com/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/amp/"></head>

<body class="post-template-default single single-post postid-245092 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://alethonews.com/" rel="home">Aletho News</a></h1>
<h2>ΑΛΗΘΩΣ</h2>
</div>

<div id="menu">
	</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-245092" class="entry post-245092 post type-post status-publish format-standard hentry category-ethnic-cleansing-racism-zionism category-war-crimes tag-human-rights tag-israel tag-palestine tag-zionism">

                <h2>Israeli official calls for demolition of Palestine homes in Area&nbsp;C</h2>

                <blockquote>
<h5 class="selectionShareable"><a href="https://www.middleeastmonitor.com/20211214-israel-official-calls-for-demolition-of-palestine-homes-in-area-c/" target="_blank" rel="noopener"><span style="color:#003366;"><em>MEMO</em> | December 14, 2021</span></a></h5>
</blockquote>
<p class="selectionShareable">The Chairman of Israel&#8217;s Yesha Council, David Elhayani, yesterday called for the demolition of 95,000 Palestinian homes built in recent years in the so-called &#8216;Area C&#8217; of the occupied West Bank.</p>
<p class="selectionShareable">&#8220;We need to stop thinking about what the Palestinians are doing and start thinking about what we have to do. Israel knows how to deal with illegal construction, as it did after approving the Kaminitz Law,&#8221; Elhayani was quoted by <em>Channel 7</em> as saying.</p>
<p class="selectionShareable">The Kaminitz Law, an amendment to the Planning and Building Law of 1965, stipulates increasing Palestinian home demolitions and further criminalisation of what Israel calls &#8220;unauthorised housing and construction&#8221; in the occupied West Bank.</p>
<p class="selectionShareable">&#8220;The heads of settlement councils are abandoned in the campaign against Palestinian construction, and we do not have the legal tools to deal with the seizure that takes place against us,&#8221; the settlements official added.</p>
<p class="selectionShareable">Area C, which makes up about 60 per cent of the occupied Palestinian territory, is under both Israel&#8217;s military and administrative control as per <a href="https://www.middleeastmonitor.com/20180913-remembering-the-arafat-rabin-handshake/">the Oslo Accords</a>. It is also the site of the majority of the more than 200 illegal Jewish settlements in the West Bank, where more than 400,000 settlers live.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245092" class="share-twitter sd-button share-icon no-text" href="https://alethonews.com/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://alethonews.com/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://alethonews.com/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245092" class="share-facebook sd-button share-icon no-text" href="https://alethonews.com/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-245092" class="share-skype sd-button share-icon no-text" href="https://alethonews.com/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://alethonews.com/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://alethonews.com/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://alethonews.com/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245092" class="share-pinterest sd-button share-icon no-text" href="https://alethonews.com/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://alethonews.com/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://alethonews.com/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-245092" class="share-linkedin sd-button share-icon no-text" href="https://alethonews.com/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://alethonews.com/2021/12/14/">December 14, 2021</a> - <!-- at 8:07 am -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://alethonews.com/author/aletho/" title="Posts by aletho" rel="author">aletho</a> |
	                  <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" rel="category tag">Ethnic Cleansing, Racism, Zionism</a>, <a href="https://alethonews.com/category/war-crimes/" rel="category tag">War Crimes</a>					   | <a href="https://alethonews.com/tag/human-rights/" rel="tag">Human rights</a>, <a href="https://alethonews.com/tag/israel/" rel="tag">Israel</a>, <a href="https://alethonews.com/tag/palestine/" rel="tag">Palestine</a>, <a href="https://alethonews.com/tag/zionism/" rel="tag">Zionism</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alethonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0ed7a4b271" /><input type="hidden" name="_wp_http_referer" value="/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='245092' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d45149ca98" /></p>
<input type="hidden" name="genseq" value="1639495415" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="127"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
              <p class="pagenav"><a href="https://alethonews.com/2021/12/14/austria-is-only-a-few-months-or-even-weeks-ahead-on-france-and-the-rest-of-europe/">&laquo; Previous</a> | </p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2><strong>Featured Video</strong> </h2>
<p><a href="https://alethonews.com/2021/12/14/austria-is-only-a-few-months-or-even-weeks-ahead-on-france-and-the-rest-of-europe/" target="_blank" rel="noopener"><img loading="lazy" data-attachment-id="245093" data-permalink="https://alethonews.com/about/external-content-duckduckgo-235/" data-orig-file="https://alethonews.files.wordpress.com/2021/12/external-content.duckduckgo-9-e1639492892135.jpg" data-orig-size="440,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="external-content.duckduckgo" data-image-description="" data-image-caption="" data-medium-file="https://alethonews.files.wordpress.com/2021/12/external-content.duckduckgo-9-e1639492892135.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2021/12/external-content.duckduckgo-9-e1639492892135.jpg?w=440" class="aligncenter size-full wp-image-245093" src="https://alethonews.files.wordpress.com/2021/12/external-content.duckduckgo-9-e1639492892135.jpg?w=440&#038;h=330" alt="" width="440" height="330" srcset="https://alethonews.files.wordpress.com/2021/12/external-content.duckduckgo-9-e1639492892135.jpg 440w, https://alethonews.files.wordpress.com/2021/12/external-content.duckduckgo-9-e1639492892135.jpg?w=150&amp;h=113 150w, https://alethonews.files.wordpress.com/2021/12/external-content.duckduckgo-9-e1639492892135.jpg?w=300&amp;h=225 300w" sizes="(max-width: 440px) 100vw, 440px" /></a></p>
<h2 style="text-align:center;"><a href="https://alethonews.com/2021/12/14/austria-is-only-a-few-months-or-even-weeks-ahead-on-france-and-the-rest-of-europe/" target="_blank" rel="noopener">Austria&#8217;s only months or even weeks ahead of France and the rest of Europe</a></h2>
<h2></h2>
<p style="text-align:center;"><a href="https://alethonews.com/category/video/" target="_blank" rel="noopener"><span style="color:#003366;">For more videos go to the Aletho News – Video Category</span></a></p>
<p style="text-align:center;">or go to</p>
<p style="text-align:center;"><a href="http://aletho-news.blogspot.com/2012/01/aletho-news-video-images.html" target="_blank" rel="noopener noreferrer"><span style="color:#003366;">Aletho News Archives &#8211; Video-Images</span></a></p>
<hr />
<h2 style="text-align:center;"><strong>From the Archives</strong></h2>
<h2><a href="https://alethonews.com/2014/07/07/doom-from-the-depths/" target="_blank" rel="noopener">Doom from the depths</a></h2>
<p><img loading="lazy" data-attachment-id="245031" data-permalink="https://alethonews.com/about/external-content-duckduckgo-234/" data-orig-file="https://alethonews.files.wordpress.com/2021/12/external-content.duckduckgo-8-e1639420463198.jpg" data-orig-size="421,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="external-content.duckduckgo" data-image-description="" data-image-caption="" data-medium-file="https://alethonews.files.wordpress.com/2021/12/external-content.duckduckgo-8-e1639420463198.jpg?w=300" data-large-file="https://alethonews.files.wordpress.com/2021/12/external-content.duckduckgo-8-e1639420463198.jpg?w=421" class="aligncenter size-full wp-image-245031" src="https://alethonews.files.wordpress.com/2021/12/external-content.duckduckgo-8-e1639420463198.jpg?w=421&#038;h=336" alt="" width="421" height="336" srcset="https://alethonews.files.wordpress.com/2021/12/external-content.duckduckgo-8-e1639420463198.jpg 421w, https://alethonews.files.wordpress.com/2021/12/external-content.duckduckgo-8-e1639420463198.jpg?w=150&amp;h=120 150w, https://alethonews.files.wordpress.com/2021/12/external-content.duckduckgo-8-e1639420463198.jpg?w=300&amp;h=239 300w" sizes="(max-width: 421px) 100vw, 421px" /></p>
<blockquote>
<h5><span style="color:#003366;">By Lawrence Wittner | International Physicians for the Prevention of Nuclear War | July 7, 2014</span></h5>
</blockquote>
<p>Ever since the horrors of submarine warfare became a key issue during World War I, submarines have had a sinister reputation. And the building of new, immensely costly, nuclear-armed submarines by <a href="http://fas.org/sgp/crs/weapons/R41129.pdf">the US government</a> and others may soon raise the level of earlier anxiety to a nuclear nightmare.</p>
<p>This spring, the US government continued its steady escalation of research and development funding for the replacement of its current nuclear submarine fleet through one of the most expensive shipbuilding undertakings in American history — the phasing-in, starting in 2031, of 12 new SSBN(X) submarines. <span id="more-3072"></span>Each of these nuclear-powered vessels, the largest submarines the Navy has ever built, will carry up to 16 Trident ballistic missiles fitted with multiple nuclear warheads. All in all, this new submarine fleet is expected to deploy about 1,000 nuclear warheads — <a href="http://news.usni.org/2014/04/07/navy-finalized-specifications-new-ohio-replacement-boomer">70 percent</a> of US government’s strategic nuclear weapons.<span style="font-size:16px;"> &#8230; </span><a href="https://alethonews.com/2014/07/07/doom-from-the-depths/" target="_blank" rel="noopener">continue</a></p>
<hr />
<h2 style="text-align:center;"><strong>Blog Roll<br />
</strong></h2>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to Aletho News</label></h2>


			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to receive  new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,732 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10703098"/>
                    <input type="hidden" name="source" value="https://alethonews.com/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="21a3616ac1" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Visits Since December 2009</h2>
		<ul>
			<li>5,251,971 hits</li>
		</ul>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Looking for something?</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://alethonews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://alethonews.com/2021/12/'> December 2021 </option>
	<option value='https://alethonews.com/2021/11/'> November 2021 </option>
	<option value='https://alethonews.com/2021/10/'> October 2021 </option>
	<option value='https://alethonews.com/2021/09/'> September 2021 </option>
	<option value='https://alethonews.com/2021/08/'> August 2021 </option>
	<option value='https://alethonews.com/2021/07/'> July 2021 </option>
	<option value='https://alethonews.com/2021/06/'> June 2021 </option>
	<option value='https://alethonews.com/2021/05/'> May 2021 </option>
	<option value='https://alethonews.com/2021/04/'> April 2021 </option>
	<option value='https://alethonews.com/2021/03/'> March 2021 </option>
	<option value='https://alethonews.com/2021/02/'> February 2021 </option>
	<option value='https://alethonews.com/2021/01/'> January 2021 </option>
	<option value='https://alethonews.com/2020/12/'> December 2020 </option>
	<option value='https://alethonews.com/2020/11/'> November 2020 </option>
	<option value='https://alethonews.com/2020/10/'> October 2020 </option>
	<option value='https://alethonews.com/2020/09/'> September 2020 </option>
	<option value='https://alethonews.com/2020/08/'> August 2020 </option>
	<option value='https://alethonews.com/2020/07/'> July 2020 </option>
	<option value='https://alethonews.com/2020/06/'> June 2020 </option>
	<option value='https://alethonews.com/2020/05/'> May 2020 </option>
	<option value='https://alethonews.com/2020/04/'> April 2020 </option>
	<option value='https://alethonews.com/2020/03/'> March 2020 </option>
	<option value='https://alethonews.com/2020/02/'> February 2020 </option>
	<option value='https://alethonews.com/2020/01/'> January 2020 </option>
	<option value='https://alethonews.com/2019/12/'> December 2019 </option>
	<option value='https://alethonews.com/2019/11/'> November 2019 </option>
	<option value='https://alethonews.com/2019/10/'> October 2019 </option>
	<option value='https://alethonews.com/2019/09/'> September 2019 </option>
	<option value='https://alethonews.com/2019/08/'> August 2019 </option>
	<option value='https://alethonews.com/2019/07/'> July 2019 </option>
	<option value='https://alethonews.com/2019/06/'> June 2019 </option>
	<option value='https://alethonews.com/2019/05/'> May 2019 </option>
	<option value='https://alethonews.com/2019/04/'> April 2019 </option>
	<option value='https://alethonews.com/2019/03/'> March 2019 </option>
	<option value='https://alethonews.com/2019/02/'> February 2019 </option>
	<option value='https://alethonews.com/2019/01/'> January 2019 </option>
	<option value='https://alethonews.com/2018/12/'> December 2018 </option>
	<option value='https://alethonews.com/2018/11/'> November 2018 </option>
	<option value='https://alethonews.com/2018/10/'> October 2018 </option>
	<option value='https://alethonews.com/2018/09/'> September 2018 </option>
	<option value='https://alethonews.com/2018/08/'> August 2018 </option>
	<option value='https://alethonews.com/2018/07/'> July 2018 </option>
	<option value='https://alethonews.com/2018/06/'> June 2018 </option>
	<option value='https://alethonews.com/2018/05/'> May 2018 </option>
	<option value='https://alethonews.com/2018/04/'> April 2018 </option>
	<option value='https://alethonews.com/2018/03/'> March 2018 </option>
	<option value='https://alethonews.com/2018/02/'> February 2018 </option>
	<option value='https://alethonews.com/2018/01/'> January 2018 </option>
	<option value='https://alethonews.com/2017/12/'> December 2017 </option>
	<option value='https://alethonews.com/2017/11/'> November 2017 </option>
	<option value='https://alethonews.com/2017/10/'> October 2017 </option>
	<option value='https://alethonews.com/2017/09/'> September 2017 </option>
	<option value='https://alethonews.com/2017/08/'> August 2017 </option>
	<option value='https://alethonews.com/2017/07/'> July 2017 </option>
	<option value='https://alethonews.com/2017/06/'> June 2017 </option>
	<option value='https://alethonews.com/2017/05/'> May 2017 </option>
	<option value='https://alethonews.com/2017/04/'> April 2017 </option>
	<option value='https://alethonews.com/2017/03/'> March 2017 </option>
	<option value='https://alethonews.com/2017/02/'> February 2017 </option>
	<option value='https://alethonews.com/2017/01/'> January 2017 </option>
	<option value='https://alethonews.com/2016/12/'> December 2016 </option>
	<option value='https://alethonews.com/2016/11/'> November 2016 </option>
	<option value='https://alethonews.com/2016/10/'> October 2016 </option>
	<option value='https://alethonews.com/2016/09/'> September 2016 </option>
	<option value='https://alethonews.com/2016/08/'> August 2016 </option>
	<option value='https://alethonews.com/2016/07/'> July 2016 </option>
	<option value='https://alethonews.com/2016/06/'> June 2016 </option>
	<option value='https://alethonews.com/2016/05/'> May 2016 </option>
	<option value='https://alethonews.com/2016/04/'> April 2016 </option>
	<option value='https://alethonews.com/2016/03/'> March 2016 </option>
	<option value='https://alethonews.com/2016/02/'> February 2016 </option>
	<option value='https://alethonews.com/2016/01/'> January 2016 </option>
	<option value='https://alethonews.com/2015/12/'> December 2015 </option>
	<option value='https://alethonews.com/2015/11/'> November 2015 </option>
	<option value='https://alethonews.com/2015/10/'> October 2015 </option>
	<option value='https://alethonews.com/2015/09/'> September 2015 </option>
	<option value='https://alethonews.com/2015/08/'> August 2015 </option>
	<option value='https://alethonews.com/2015/07/'> July 2015 </option>
	<option value='https://alethonews.com/2015/06/'> June 2015 </option>
	<option value='https://alethonews.com/2015/05/'> May 2015 </option>
	<option value='https://alethonews.com/2015/04/'> April 2015 </option>
	<option value='https://alethonews.com/2015/03/'> March 2015 </option>
	<option value='https://alethonews.com/2015/02/'> February 2015 </option>
	<option value='https://alethonews.com/2015/01/'> January 2015 </option>
	<option value='https://alethonews.com/2014/12/'> December 2014 </option>
	<option value='https://alethonews.com/2014/11/'> November 2014 </option>
	<option value='https://alethonews.com/2014/10/'> October 2014 </option>
	<option value='https://alethonews.com/2014/09/'> September 2014 </option>
	<option value='https://alethonews.com/2014/08/'> August 2014 </option>
	<option value='https://alethonews.com/2014/07/'> July 2014 </option>
	<option value='https://alethonews.com/2014/06/'> June 2014 </option>
	<option value='https://alethonews.com/2014/05/'> May 2014 </option>
	<option value='https://alethonews.com/2014/04/'> April 2014 </option>
	<option value='https://alethonews.com/2014/03/'> March 2014 </option>
	<option value='https://alethonews.com/2014/02/'> February 2014 </option>
	<option value='https://alethonews.com/2014/01/'> January 2014 </option>
	<option value='https://alethonews.com/2013/12/'> December 2013 </option>
	<option value='https://alethonews.com/2013/11/'> November 2013 </option>
	<option value='https://alethonews.com/2013/10/'> October 2013 </option>
	<option value='https://alethonews.com/2013/09/'> September 2013 </option>
	<option value='https://alethonews.com/2013/08/'> August 2013 </option>
	<option value='https://alethonews.com/2013/07/'> July 2013 </option>
	<option value='https://alethonews.com/2013/06/'> June 2013 </option>
	<option value='https://alethonews.com/2013/05/'> May 2013 </option>
	<option value='https://alethonews.com/2013/04/'> April 2013 </option>
	<option value='https://alethonews.com/2013/03/'> March 2013 </option>
	<option value='https://alethonews.com/2013/02/'> February 2013 </option>
	<option value='https://alethonews.com/2013/01/'> January 2013 </option>
	<option value='https://alethonews.com/2012/12/'> December 2012 </option>
	<option value='https://alethonews.com/2012/11/'> November 2012 </option>
	<option value='https://alethonews.com/2012/10/'> October 2012 </option>
	<option value='https://alethonews.com/2012/09/'> September 2012 </option>
	<option value='https://alethonews.com/2012/08/'> August 2012 </option>
	<option value='https://alethonews.com/2012/07/'> July 2012 </option>
	<option value='https://alethonews.com/2012/06/'> June 2012 </option>
	<option value='https://alethonews.com/2012/05/'> May 2012 </option>
	<option value='https://alethonews.com/2012/04/'> April 2012 </option>
	<option value='https://alethonews.com/2012/03/'> March 2012 </option>
	<option value='https://alethonews.com/2012/02/'> February 2012 </option>
	<option value='https://alethonews.com/2012/01/'> January 2012 </option>
	<option value='https://alethonews.com/2011/12/'> December 2011 </option>
	<option value='https://alethonews.com/2011/11/'> November 2011 </option>
	<option value='https://alethonews.com/2011/10/'> October 2011 </option>
	<option value='https://alethonews.com/2011/09/'> September 2011 </option>
	<option value='https://alethonews.com/2011/08/'> August 2011 </option>
	<option value='https://alethonews.com/2011/07/'> July 2011 </option>
	<option value='https://alethonews.com/2011/06/'> June 2011 </option>
	<option value='https://alethonews.com/2011/05/'> May 2011 </option>
	<option value='https://alethonews.com/2011/04/'> April 2011 </option>
	<option value='https://alethonews.com/2011/03/'> March 2011 </option>
	<option value='https://alethonews.com/2011/02/'> February 2011 </option>
	<option value='https://alethonews.com/2011/01/'> January 2011 </option>
	<option value='https://alethonews.com/2010/12/'> December 2010 </option>
	<option value='https://alethonews.com/2010/11/'> November 2010 </option>
	<option value='https://alethonews.com/2010/10/'> October 2010 </option>
	<option value='https://alethonews.com/2010/09/'> September 2010 </option>
	<option value='https://alethonews.com/2010/08/'> August 2010 </option>
	<option value='https://alethonews.com/2010/07/'> July 2010 </option>
	<option value='https://alethonews.com/2010/06/'> June 2010 </option>
	<option value='https://alethonews.com/2010/05/'> May 2010 </option>
	<option value='https://alethonews.com/2010/04/'> April 2010 </option>
	<option value='https://alethonews.com/2010/03/'> March 2010 </option>
	<option value='https://alethonews.com/2010/02/'> February 2010 </option>
	<option value='https://alethonews.com/2010/01/'> January 2010 </option>
	<option value='https://alethonews.com/2009/12/'> December 2009 </option>
	<option value='https://alethonews.com/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
<li id="calendar-3" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://alethonews.com/2021/12/01/" aria-label="Posts published on December 1, 2021">1</a></td><td><a href="https://alethonews.com/2021/12/02/" aria-label="Posts published on December 2, 2021">2</a></td><td><a href="https://alethonews.com/2021/12/03/" aria-label="Posts published on December 3, 2021">3</a></td><td><a href="https://alethonews.com/2021/12/04/" aria-label="Posts published on December 4, 2021">4</a></td><td><a href="https://alethonews.com/2021/12/05/" aria-label="Posts published on December 5, 2021">5</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2021/12/06/" aria-label="Posts published on December 6, 2021">6</a></td><td><a href="https://alethonews.com/2021/12/07/" aria-label="Posts published on December 7, 2021">7</a></td><td><a href="https://alethonews.com/2021/12/08/" aria-label="Posts published on December 8, 2021">8</a></td><td><a href="https://alethonews.com/2021/12/09/" aria-label="Posts published on December 9, 2021">9</a></td><td><a href="https://alethonews.com/2021/12/10/" aria-label="Posts published on December 10, 2021">10</a></td><td><a href="https://alethonews.com/2021/12/11/" aria-label="Posts published on December 11, 2021">11</a></td><td><a href="https://alethonews.com/2021/12/12/" aria-label="Posts published on December 12, 2021">12</a></td>
	</tr>
	<tr>
		<td><a href="https://alethonews.com/2021/12/13/" aria-label="Posts published on December 13, 2021">13</a></td><td id="today"><a href="https://alethonews.com/2021/12/14/" aria-label="Posts published on December 14, 2021">14</a></td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://alethonews.com/2021/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://alethonews.com/category/aletho-news/" style="font-size: 110.85693153001%; padding: 1px; margin: 1px;"  title="Aletho News (1822)">Aletho News</a> <a href="https://alethonews.com/category/book-review/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Book Review (452)">Book Review</a> <a href="https://alethonews.com/category/civil-liberties/" style="font-size: 143.54659763314%; padding: 1px; margin: 1px;"  title="Civil Liberties (5947)">Civil Liberties</a> <a href="https://alethonews.com/category/corruption/" style="font-size: 115.7702874049%; padding: 1px; margin: 1px;"  title="Corruption (2442)">Corruption</a> <a href="https://alethonews.com/category/deception/" style="font-size: 163.86570160609%; padding: 1px; margin: 1px;"  title="Deception (8511)">Deception</a> <a href="https://alethonews.com/category/economics/" style="font-size: 125.66832206255%; padding: 1px; margin: 1px;"  title="Economics (3691)">Economics</a> <a href="https://alethonews.com/category/environmentalism/" style="font-size: 101.58495350803%; padding: 1px; margin: 1px;"  title="Environmentalism (652)">Environmentalism</a> <a href="https://alethonews.com/category/ethnic-cleansing-racism-zionism/" style="font-size: 165.16536348267%; padding: 1px; margin: 1px;"  title="Ethnic Cleansing, Racism, Zionism (8675)">Ethnic Cleansing, Racism, Zionism</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/fake-news/" style="font-size: 109.31160185968%; padding: 1px; margin: 1px;"  title="Fake News (1627)">Fake News</a> <a href="https://alethonews.com/category/false-flag-terrorism/" style="font-size: 108.05948858833%; padding: 1px; margin: 1px;"  title="False Flag Terrorism (1469)">False Flag Terrorism</a> <a href="https://alethonews.com/category/full-spectrum-dominance/" style="font-size: 125.11358833474%; padding: 1px; margin: 1px;"  title="Full Spectrum Dominance (3621)">Full Spectrum Dominance</a> <a href="https://alethonews.com/category/illegal-occupation/" style="font-size: 122.40331783601%; padding: 1px; margin: 1px;"  title="Illegal Occupation (3279)">Illegal Occupation</a> <a href="https://alethonews.com/category/mainstream-media-warmongering/" style="font-size: 139.81403212172%; padding: 1px; margin: 1px;"  title="Mainstream Media, Warmongering (5476)">Mainstream Media, Warmongering</a> <a href="https://alethonews.com/category/militarism/" style="font-size: 138.41927303466%; padding: 1px; margin: 1px;"  title="Militarism (5300)">Militarism</a> <a href="https://alethonews.com/category/progressive-hypocrite/" style="font-size: 114.98573541843%; padding: 1px; margin: 1px;"  title="Progressive Hypocrite (2343)">Progressive Hypocrite</a> <a href="https://alethonews.com/category/russophobia/" style="font-size: 107.63947590871%; padding: 1px; margin: 1px;"  title="Russophobia (1416)">Russophobia</a> <a href="https://alethonews.com/category/science-and-pseudo-science/" style="font-size: 116.64993660186%; padding: 1px; margin: 1px;"  title="Science and Pseudo-Science (2553)">Science and Pseudo-Science</a> <a href="https://alethonews.com/category/solidarity-and-activism/" style="font-size: 114.20118343195%; padding: 1px; margin: 1px;"  title="Solidarity and Activism (2244)">Solidarity and Activism</a> <a href="https://alethonews.com/category/subjugation-torture/" style="font-size: 126.38155114117%; padding: 1px; margin: 1px;"  title="Subjugation - Torture (3781)">Subjugation - Torture</a> <a href="https://alethonews.com/category/supremacism-social-darwinism/" style="font-size: 102.38535502959%; padding: 1px; margin: 1px;"  title="Supremacism, Social Darwinism (753)">Supremacism, Social Darwinism</a> <a href="https://alethonews.com/category/timeless-or-most-popular/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="Timeless or most popular (9916)">Timeless or most popular</a> <a href="https://alethonews.com/category/video/" style="font-size: 115.492920541%; padding: 1px; margin: 1px;"  title="Video (2407)">Video</a> <a href="https://alethonews.com/category/war-crimes/" style="font-size: 135.78825021133%; padding: 1px; margin: 1px;"  title="War Crimes (4968)">War Crimes</a> <a href="https://alethonews.com/category/wars-for-israel/" style="font-size: 119.33643279797%; padding: 1px; margin: 1px;"  title="Wars for Israel (2892)">Wars for Israel</a> </div></li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div style="overflow:hidden"><a href="https://alethonews.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 8.7661691542289pt;" aria-label="9/11 (186 items)">9/11</a>
<a href="https://alethonews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.52736318408pt;" aria-label="Afghanistan (649 items)">Afghanistan</a>
<a href="https://alethonews.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 11.55223880597pt;" aria-label="Africa (472 items)">Africa</a>
<a href="https://alethonews.com/tag/aipac/" class="tag-cloud-link tag-link-339115 tag-link-position-4" style="font-size: 8.4875621890547pt;" aria-label="AIPAC (169 items)">AIPAC</a>
<a href="https://alethonews.com/tag/al-qaeda/" class="tag-cloud-link tag-link-42800 tag-link-position-5" style="font-size: 9.8805970149254pt;" aria-label="al-Qaeda (269 items)">al-Qaeda</a>
<a href="https://alethonews.com/tag/argentina/" class="tag-cloud-link tag-link-18939 tag-link-position-6" style="font-size: 8.4179104477612pt;" aria-label="Argentina (165 items)">Argentina</a>
<a href="https://alethonews.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-7" style="font-size: 9.044776119403pt;" aria-label="Australia (205 items)">Australia</a>
<a href="https://alethonews.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-8" style="font-size: 9.6716417910448pt;" aria-label="BBC (249 items)">BBC</a>
<a href="https://alethonews.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-476192 tag-link-position-9" style="font-size: 10.855721393035pt;" aria-label="Benjamin Netanyahu (369 items)">Benjamin Netanyahu</a>
<a href="https://alethonews.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-10" style="font-size: 8.6268656716418pt;" aria-label="Brazil (178 items)">Brazil</a>
<a href="https://alethonews.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-11" style="font-size: 12.875621890547pt;" aria-label="Canada (719 items)">Canada</a>
<a href="https://alethonews.com/tag/central-intelligence-agency/" class="tag-cloud-link tag-link-220564 tag-link-position-12" style="font-size: 11.203980099502pt;" aria-label="Central Intelligence Agency (412 items)">Central Intelligence Agency</a>
<a href="https://alethonews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-13" style="font-size: 11.830845771144pt;" aria-label="China (507 items)">China</a>
<a href="https://alethonews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-14" style="font-size: 14.477611940299pt;" aria-label="CIA (1,234 items)">CIA</a>
<a href="https://alethonews.com/tag/cnn/" class="tag-cloud-link tag-link-55758 tag-link-position-15" style="font-size: 9.18407960199pt;" aria-label="CNN (214 items)">CNN</a>
<a href="https://alethonews.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-16" style="font-size: 8.6268656716418pt;" aria-label="Colombia (175 items)">Colombia</a>
<a href="https://alethonews.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-17" style="font-size: 14.338308457711pt;" aria-label="Covid-19 (1,184 items)">Covid-19</a>
<a href="https://alethonews.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-696137869 tag-link-position-18" style="font-size: 13.71144278607pt;" aria-label="COVID-19 Vaccine (959 items)">COVID-19 Vaccine</a>
<a href="https://alethonews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-19" style="font-size: 8.6965174129353pt;" aria-label="Da’esh (180 items)">Da’esh</a>
<a href="https://alethonews.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-20" style="font-size: 9.9502487562189pt;" aria-label="Donald Trump (274 items)">Donald Trump</a>
<a href="https://alethonews.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-21" style="font-size: 11.482587064677pt;" aria-label="Egypt (455 items)">Egypt</a>
<a href="https://alethonews.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-22" style="font-size: 14.616915422886pt;" aria-label="European Union (1,287 items)">European Union</a>
<a href="https://alethonews.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-23" style="font-size: 10.36815920398pt;" aria-label="Facebook (317 items)">Facebook</a>
<a href="https://alethonews.com/tag/fbi/" class="tag-cloud-link tag-link-68079 tag-link-position-24" style="font-size: 12.109452736318pt;" aria-label="FBI (562 items)">FBI</a>
<a href="https://alethonews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-25" style="font-size: 13.223880597015pt;" aria-label="France (821 items)">France</a>
<a href="https://alethonews.com/tag/gaza/" class="tag-cloud-link tag-link-239229 tag-link-position-26" style="font-size: 13.572139303483pt;" aria-label="Gaza (916 items)">Gaza</a>
<a href="https://alethonews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-27" style="font-size: 10.577114427861pt;" aria-label="Germany (340 items)">Germany</a>
<a href="https://alethonews.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-28" style="font-size: 9.1144278606965pt;" aria-label="Google (210 items)">Google</a>
<a href="https://alethonews.com/tag/hamas/" class="tag-cloud-link tag-link-55270 tag-link-position-29" style="font-size: 11.203980099502pt;" aria-label="Hamas (417 items)">Hamas</a>
<a href="https://alethonews.com/tag/hebron/" class="tag-cloud-link tag-link-358691 tag-link-position-30" style="font-size: 9.8109452736318pt;" aria-label="Hebron (262 items)">Hebron</a>
<a href="https://alethonews.com/tag/hezbollah/" class="tag-cloud-link tag-link-239228 tag-link-position-31" style="font-size: 11.621890547264pt;" aria-label="Hezbollah (473 items)">Hezbollah</a>
<a href="https://alethonews.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-32" style="font-size: 12.457711442786pt;" aria-label="Hillary Clinton (634 items)">Hillary Clinton</a>
<a href="https://alethonews.com/tag/human-rights/" class="tag-cloud-link tag-link-2720 tag-link-position-33" style="font-size: 19.213930348259pt;" aria-label="Human rights (5,934 items)">Human rights</a>
<a href="https://alethonews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-34" style="font-size: 9.8109452736318pt;" aria-label="India (260 items)">India</a>
<a href="https://alethonews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-35" style="font-size: 15.870646766169pt;" aria-label="Iran (1,963 items)">Iran</a>
<a href="https://alethonews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-36" style="font-size: 13.641791044776pt;" aria-label="Iraq (930 items)">Iraq</a>
<a href="https://alethonews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-37" style="font-size: 10.995024875622pt;" aria-label="ISIS (384 items)">ISIS</a>
<a href="https://alethonews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-38" style="font-size: 19.701492537313pt;" aria-label="Israel (6,894 items)">Israel</a>
<a href="https://alethonews.com/tag/israeli-settlement/" class="tag-cloud-link tag-link-2099612 tag-link-position-39" style="font-size: 12.388059701493pt;" aria-label="Israeli settlement (613 items)">Israeli settlement</a>
<a href="https://alethonews.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-40" style="font-size: 8.3482587064677pt;" aria-label="Japan (162 items)">Japan</a>
<a href="https://alethonews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-41" style="font-size: 11.55223880597pt;" aria-label="Jerusalem (470 items)">Jerusalem</a>
<a href="https://alethonews.com/tag/joe-biden/" class="tag-cloud-link tag-link-143640 tag-link-position-42" style="font-size: 8pt;" aria-label="Joe Biden (144 items)">Joe Biden</a>
<a href="https://alethonews.com/tag/john-kerry/" class="tag-cloud-link tag-link-84303 tag-link-position-43" style="font-size: 8pt;" aria-label="John Kerry (145 items)">John Kerry</a>
<a href="https://alethonews.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-44" style="font-size: 8.2786069651741pt;" aria-label="Korea (158 items)">Korea</a>
<a href="https://alethonews.com/tag/latin-america/" class="tag-cloud-link tag-link-5839 tag-link-position-45" style="font-size: 14.268656716418pt;" aria-label="Latin America (1,151 items)">Latin America</a>
<a href="https://alethonews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-46" style="font-size: 12.039800995025pt;" aria-label="Lebanon (551 items)">Lebanon</a>
<a href="https://alethonews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-47" style="font-size: 10.925373134328pt;" aria-label="Libya (382 items)">Libya</a>
<a href="https://alethonews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-48" style="font-size: 16.009950248756pt;" aria-label="Middle East (2,050 items)">Middle East</a>
<a href="https://alethonews.com/tag/national-security-agency/" class="tag-cloud-link tag-link-61115 tag-link-position-49" style="font-size: 10.577114427861pt;" aria-label="National Security Agency (339 items)">National Security Agency</a>
<a href="https://alethonews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-50" style="font-size: 14.477611940299pt;" aria-label="NATO (1,228 items)">NATO</a>
<a href="https://alethonews.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-51" style="font-size: 13.502487562189pt;" aria-label="New York Times (891 items)">New York Times</a>
<a href="https://alethonews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-52" style="font-size: 9.18407960199pt;" aria-label="North Korea (214 items)">North Korea</a>
<a href="https://alethonews.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-53" style="font-size: 11.064676616915pt;" aria-label="NSA (400 items)">NSA</a>
<a href="https://alethonews.com/tag/obama/" class="tag-cloud-link tag-link-376320 tag-link-position-54" style="font-size: 14.825870646766pt;" aria-label="Obama (1,379 items)">Obama</a>
<a href="https://alethonews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-55" style="font-size: 9.7412935323383pt;" aria-label="Pakistan (254 items)">Pakistan</a>
<a href="https://alethonews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-56" style="font-size: 18.65671641791pt;" aria-label="Palestine (4,919 items)">Palestine</a>
<a href="https://alethonews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-57" style="font-size: 8.9054726368159pt;" aria-label="Qatar (195 items)">Qatar</a>
<a href="https://alethonews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-58" style="font-size: 16.706467661692pt;" aria-label="Russia (2,562 items)">Russia</a>
<a href="https://alethonews.com/tag/sanctions-against-iran/" class="tag-cloud-link tag-link-6801083 tag-link-position-59" style="font-size: 13.432835820896pt;" aria-label="Sanctions against Iran (872 items)">Sanctions against Iran</a>
<a href="https://alethonews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-60" style="font-size: 14.477611940299pt;" aria-label="Saudi Arabia (1,229 items)">Saudi Arabia</a>
<a href="https://alethonews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-61" style="font-size: 17.402985074627pt;" aria-label="Syria (3,203 items)">Syria</a>
<a href="https://alethonews.com/tag/the-guardian/" class="tag-cloud-link tag-link-97838 tag-link-position-62" style="font-size: 9.5323383084577pt;" aria-label="The Guardian (239 items)">The Guardian</a>
<a href="https://alethonews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-63" style="font-size: 13.572139303483pt;" aria-label="Turkey (911 items)">Turkey</a>
<a href="https://alethonews.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-64" style="font-size: 8.8358208955224pt;" aria-label="Twitter (190 items)">Twitter</a>
<a href="https://alethonews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-65" style="font-size: 8.6965174129353pt;" aria-label="UAE (180 items)">UAE</a>
<a href="https://alethonews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 17.054726368159pt;" aria-label="UK (2,910 items)">UK</a>
<a href="https://alethonews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.129353233831pt;" aria-label="Ukraine (1,098 items)">Ukraine</a>
<a href="https://alethonews.com/tag/united-nations/" class="tag-cloud-link tag-link-59722 tag-link-position-68" style="font-size: 11.761194029851pt;" aria-label="United Nations (505 items)">United Nations</a>
<a href="https://alethonews.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-69" style="font-size: 22pt;" aria-label="United States (14,793 items)">United States</a>
<a href="https://alethonews.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-70" style="font-size: 10.855721393035pt;" aria-label="USA (369 items)">USA</a>
<a href="https://alethonews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-71" style="font-size: 12.805970149254pt;" aria-label="Venezuela (703 items)">Venezuela</a>
<a href="https://alethonews.com/tag/washington-post/" class="tag-cloud-link tag-link-51173 tag-link-position-72" style="font-size: 10.577114427861pt;" aria-label="Washington Post (338 items)">Washington Post</a>
<a href="https://alethonews.com/tag/west-bank/" class="tag-cloud-link tag-link-242039 tag-link-position-73" style="font-size: 14.547263681592pt;" aria-label="West Bank (1,261 items)">West Bank</a>
<a href="https://alethonews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-74" style="font-size: 12.388059701493pt;" aria-label="Yemen (621 items)">Yemen</a>
<a href="https://alethonews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-75" style="font-size: 19.63184079602pt;" aria-label="Zionism (6,764 items)">Zionism</a></div></li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="IMSTAR" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/4f2596d809293c4c4aecbf9cc3f74a80?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">IMSTAR on <a href="https://alethonews.com/2021/12/13/significant-natural-areas-wellington-city-councils-plan-to-expropriate-and-rewild-home-gardens/#comment-206662">&#8220;Significant Natural Are&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2021/12/14/austria-is-only-a-few-months-or-even-weeks-ahead-on-france-and-the-rest-of-europe/#comment-206661">Austria is only a few months o&hellip;</a></td></tr><tr><td title="Donna Clarke" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://graph.facebook.com/v6.0/665796230/picture?type=large' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Donna Clarke on <a href="https://alethonews.com/2021/12/13/panic-us-mega-corporations-rush-to-abandon-vax-mandate/#comment-206657">Panic? US Mega-Corporations Ru&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/12/13/iran-says-has-still-not-received-any-initiative-from-other-side-in-vienna-talks/#comment-206656">Iran says has still not receiv&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/12/13/panic-us-mega-corporations-rush-to-abandon-vax-mandate/#comment-206655">Panic? US Mega-Corporations Ru&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2021/12/13/norways-power-surplus-disappearing-rapidly/#comment-206644">Norway’s Power Surplus Disappe&hellip;</a></td></tr><tr><td title="aletho" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://alethonews.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/228c3a1af90091f3df3d455b21ec2bf4?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://alethonews.wordpress.com" rel="nofollow">aletho</a> on <a href="https://alethonews.com/2021/12/13/norways-power-surplus-disappearing-rapidly/#comment-206642">Norway’s Power Surplus Disappe&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/12/13/the-most-detailed-evidence-yet-of-the-devastating-damage-covid-vaccines-can-do/#comment-206639">The most detailed evidence yet&hellip;</a></td></tr><tr><td title="roberthstiver" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://roberthstiver.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c36c6435a0d962475d04366f2289a9b6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://roberthstiver.wordpress.com" rel="nofollow">roberthstiver</a> on <a href="https://alethonews.com/2021/12/13/us-nuclear-sub-pulls-in-for-repairs-after-collision-in-south-china-sea/#comment-206636">US nuclear sub pulls in for re&hellip;</a></td></tr><tr><td title="IMSTAR" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://New%20Zealand" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4f2596d809293c4c4aecbf9cc3f74a80?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://New%20Zealand" rel="nofollow">IMSTAR</a> on <a href="https://alethonews.com/2021/12/13/the-most-detailed-evidence-yet-of-the-devastating-damage-covid-vaccines-can-do/#comment-206633">The most detailed evidence yet&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/12/13/norways-power-surplus-disappearing-rapidly/#comment-206631">Norway’s Power Surplus Disappe&hellip;</a></td></tr><tr><td title="brianharryaustralia" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/61db5c9855a24908216d93b590923ae6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">brianharryaustralia on <a href="https://alethonews.com/2021/12/12/eight-palestinian-students-from-al-najah-university-seized-by-israeli-occupation-forces/#comment-206629">Eight Palestinian students fro&hellip;</a></td></tr>				</table>
				</li>
  </ul>

  <ul class="rightsub2">
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://alethonews.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://alethonews.com" title="ΑΛΗΘΩΣ">Aletho News</a></h2>
<ul><li><a class='rsswidget' href='https://alethonews.com/2021/12/14/austria-is-only-a-few-months-or-even-weeks-ahead-on-france-and-the-rest-of-europe/' title='TCW Defending Freedom | December 12, 2021'>Austria is only a few months or even weeks ahead of France and the rest of Europe</a> <span class="rss-date">December 14, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/12/13/significant-natural-areas-wellington-city-councils-plan-to-expropriate-and-rewild-home-gardens/' title='Barbara McKenzie started this petition to Wellington City Council Wellington City Council has designated some 160 “Significant Natural Areas” in the District Plan. This policy will give protected status to part or all of 1693 private properties, mostly the back gardens of suburban homes. As a consequence of this high-handed action, homeowners: Lose the right [&hellip;]'>“Significant Natural Areas”: Wellington City Council’s Plan to Expropriate and Rewild Home Gardens</a> <span class="rss-date">December 14, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/12/13/panic-us-mega-corporations-rush-to-abandon-vax-mandate/' title='By Daniel McAdams | Ron Paul Institute | December 10, 2021 This week’s nationwide annihilation of Biden’s Federal Contractor vaccine mandate at the hands Georgia Federal Judge R. Stan Baker has resulted in a landslide retreat of cowardly mega-corporations from their so-confident bullying of American workers. Biden’s illegal gamble, the nationwide Federal con [&hellip;]'>Panic? US Mega-Corporations Rush to Abandon Vax Mandate</a> <span class="rss-date">December 14, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/12/13/canadas-nsa/' title='CSE spied on Israel’s enemies and shared the intelligence with that country By Yves Engler | December 10, 2021 This year marks the 75th anniversary of a little known but influential arm of Canada’s foreign policy apparatus. An entity called the Communications Security Establishment was established to spy internationally in 1946, operating secretly during its [&hellip;]'>Canada’s NSA</a> <span class="rss-date">December 14, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/12/13/iran-says-has-still-not-received-any-initiative-from-other-side-in-vienna-talks/' title='By Homa Lezgee – Press TV – December 13, 2021 Vienna – Iran’s lead negotiator at the Vienna talks aimed at reviving the Joint Comprehensive Plan of Action, the JCPOA, says his team has not yet received any proposal or initiative from the other side to help resolve the outstanding issues. In the past days […]'>Iran says has still not received any initiative from other side in Vienna talks</a> <span class="rss-date">December 14, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/12/13/pa-condemns-israeli-killing-of-a-palestinian-man/' title='WAFA | December 13, 2021 RAMALLAH – Prime Minister Mohammad Shtayyeh and the Palestinian Ministry of Foreign Affairs and Expatriates today condemned the Israeli killing late last night of Jamil Kayyal, 31, in the northern West Bank city of Nablus. “The crime of executing the young man, Kayyal, in Nablus is appalling and reflects the […]'>PA condemns Israeli killing of a Palestinian man</a> <span class="rss-date">December 14, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/12/13/us-nuclear-sub-pulls-in-for-repairs-after-collision-in-south-china-sea/' title='RT | December 13, 2021 The US Navy submarine that stoked international tensions after colliding with an underwater mountain in the South China Sea pulled into the California coast on Sunday, bearing visible surface damage from the crash in October. The USS Connecticut nuclear-powered fast-attack submarine arrived at San Diego Bay with significant damage to [ [&hellip;]'>US nuclear sub pulls in for repairs after collision in South China Sea</a> <span class="rss-date">December 13, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/12/13/norways-power-surplus-disappearing-rapidly/' title='By Paul Homewood | Not A Lot Of People Know That | December 13, 2021 This small note appeared on the Energy Market Price website today: Southern Norway seen tipping into power deficit by 2026 Norway’s power production surplus is expected to fall significantly by 2026, with the south of the country moving into deficit […]'>Norway’s Power Surplus Disappearing Rapidly</a> <span class="rss-date">December 13, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/12/13/is-vaccine-effectiveness-against-death-mostly-a-statistical-illusion/' title='By Will Jones | The Daily Sceptic | December 12, 2021 One of the big challenges in analysing the data on Covid has been definitions. What is a Covid death, what is a Covid case or infection? What the data appears to say can change radically depending on the definitions adopted. This has been a […]'>Is Vaccine Effectiveness Against Death Mostly a Statistical Illusion?</a> <span class="rss-date">December 13, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/12/13/the-most-detailed-evidence-yet-of-the-devastating-damage-covid-vaccines-can-do/' title='By Neville Hodgkinson | TCW Defending Freedom | December 13, 2021 INJECTING millions of people with countless copies of a gene that instructs the body to produce a toxic protein might not seem very sensible. But it was hoped that this approach, the basis of the Covid vaccine, would help minimise damage caused by the […]'>The most detailed evidence yet of the devastating damage Covid vaccines can do</a> <span class="rss-date">December 13, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/12/13/meps-against-compulsory-vaccination/' title='Christine Anderson, MdEP | December 10, 2021 At the 4th Intergroup Press Conference this week, I met again with my colleagues and we made it clear once more: – No to compulsory vaccination – No to social division – No to political/medial scaremongering – No to the state-fueled dismantling of freedom and democracy. See in […]'>MEPs against compulsory vaccination</a> <span class="rss-date">December 13, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/12/12/eight-palestinian-students-from-al-najah-university-seized-by-israeli-occupation-forces/' title='Samidoun Palestinian Prisoner Solidarity Network | December 12, 2021 On Thursday, 9 December, Israeli occupation forces seized eight Palestinian students at An-Najah National University after raiding their homes in pre-dawn invasions. Following the arrests, occupation forces then sent threatening text messages to fellow students at the university, warning th [&hellip;]'>Eight Palestinian students from Al-Najah University seized by Israeli occupation forces</a> <span class="rss-date">December 13, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/12/12/since-bidens-injection-order-the-rate-of-covid-deaths-in-the-us-military-has-quadrupled/' title='Anti-Empire | December 12, 2021 On August 25th Biden ordered that every member of the US military (active, reserve and national guard) must perform a fundamental sacrament of the mind virus cult known as “vaccination”. A week before the order US military Covid deaths stood at 34. Presently they stand at 79. In other words, in the 4 months since […] [&hellip;]'>Since Biden’s Injection Order the Rate of Covid Deaths in the US Military Has Quadrupled</a> <span class="rss-date">December 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/12/12/bidens-new-regressive-methane-tax-will-raise-average-americans-gas-bill-by-17/' title='By Tyler Durden | Zero Hedge | December 12, 2021 At a time when the Biden administration is panicking in an attempt to keep energy prices down, the House has slapped a “fee” on methane that is being called a “stealth tax” on natural gas and everyone who uses it. The House bill results in […]'>Biden’s New “Regressive” Methane Tax Will Raise Average American’s Gas Bill By 17%</a> <span class="rss-date">December 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/12/12/comirnaty-liability-and-how-the-hhs-lies-cheats-and-steals/' title='By Meryl Nass, MD | December 12, 2021 I checked the Federal Register and there has been no notice that Comirnaty has been added to the National Childhood Vaccine injury Program (NVICP). I confirmed this by checking whether Comirnaty had been added to the childhood schedule, and according to the HRSA, which manages both compensation programs, it has […]'>Comirnaty, liability, and how the HHS lies, cheats and steals</a> <span class="rss-date">December 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/12/12/public-health-system-has-failed-americans-miserably/' title='Time to save lives, not control them By Joel S Hirschhorn | December 12, 2021 When a pandemic hits, the facts reveal whether our public health system works. As we approach 800,000 COVD related deaths there is only one conclusion: The public health establishment of government agencies, hospitals and academic departments have failed. What a […]'>Public Health System Has Failed Americans Miserably</a> <span class="rss-date">December 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/12/12/the-real-climate-and-health-crisis/' title='Anti-fossil-fuel climate policies increase energy prices, blackouts and death tolls By Paul Driessen | Watts Up With That? | December 12, 2021 Climate policies promoted and imposed by Team Biden and Democrats are based on junk science, headline-grabbing scare stories, and computer models that create far-fetched “scenarios” asserting that fossil fuel use and [&hellip;]'>The Real Climate And Health Crisis</a> <span class="rss-date">December 12, 2021</span></li><li><a class='rsswidget' href='https://alethonews.com/2021/12/12/joe-biden-spins-tornado-misinformation/' title='By Gregory Wrightstone | CO2 Coalition | December 12, 2021 President Joe Biden wasted no time in politicizing the recent tornado tragedy that claimed nearly 100 lives in Kentucky, Illinois, Arkansas, Tennessee, and Missouri. Speaking less than 24 hours after the devastation of communities and lives, Biden linked the storms to man-made climate change. “All [… [&hellip;]'>Joe Biden spins tornado misinformation</a> <span class="rss-date">December 12, 2021</span></li></ul></li>
<li id="rss-43" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://off-guardian.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://off-guardian.org" title="because facts really should be sacred">OffGuardian</a></h2>
<ul><li><a class='rsswidget' href='https://off-guardian.org/2021/12/14/you-will-never-be-fully-vaccinated/' title='Kit Knightly Yesterday, in a statement to Parliament on the UK’s planned “vaccine passport”, Health Secretary Sajid Javid admitted the NHS Pass would require three shots for you to be considered “fully vaccinated”. “Once all adults have had a reasonable chance to get their booster jab, we intend to change this exemption to require a …'>You will NEVER be “fully vaccinated”</a> <span class="rss-date">December 14, 2021</span></li><li><a class='rsswidget' href='https://off-guardian.org/2021/12/13/forty-years-on-lessons-from-polands-lockdown/' title='Joanna Sharp Early evening, on the Saturday of 12 December 1981, I walked across my local park in Warsaw to meet up with a new friend Iza to see the film ‘Hair’ which had been screened in Poland since 1980. It was cold and it was starting to snow.  We were both eighteen, both in …'>Forty Years On: Lessons from Poland’s Lockdown</a> <span class="rss-date">December 13, 2021</span></li><li><a class='rsswidget' href='https://off-guardian.org/2021/12/13/23-covid-skeptic-memes-to-get-you-through-the-day-part-14/' title='Kim Usbourne Happy Monday Morning MemesTM everyone. So, yesterday evening the UK Prime Minister announced he’ll be rolling out a million booster shots a day to fight off the scariest of scary Moronic variant (typo: Omicron, excuse me). GPs will also be told to cancel appointments to prioritise jabbing as many people as possible and …'>23 Covid-Skeptic Memes to Get You Through the Day – Part 14</a> <span class="rss-date">December 13, 2021</span></li></ul></li>
<li id="rss-42" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://richieallen.co.uk/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://richieallen.co.uk" title="Covering the stories the MSM won&#039;t">Richie Allen</a></h2>
<ul><li><a class='rsswidget' href='https://richieallen.co.uk/james-obrien-is-the-uk-governments-own-lord-haw-haw/' title='James O’Brien is a state propagandist. Throughout the scamdemic O’Brien has used his morning radio show to persuade his listeners that lockdowns, facemasks and vaccines are for their own good. In fact, he has regularly rebuked the government for not locking down harder and faster. O’Brien has never challenged any of the “science” behind government […] [&hellip;]'>James O’Brien Is The UK Government’s Own Lord Haw-Haw</a> <span class="rss-date">December 13, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/doc-nobody-can-explain-how-the-unjabbed-pose-a-threat-to-the-jabbed/' title='Ros Jones is a retired paediatrician. She’s a regular contributor to Talk Radio’s programmes. She’s a bit of a heroine. Throughout the past 12 months, Dr. Jones has vehemently opposed mask mandates (especially for children), vaccinating children and compulsory vaccination. Appearing on Kevin O’Sullivan’s show last evening, she said: “Nobody who is baying for [&hellip;]'>Doc: “Nobody Can Explain How The Unjabbed Pose A Threat To The Jabbed”</a> <span class="rss-date">December 11, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/minister-owning-a-car-is-outdated-20th-century-thinking/' title='A UK Transport Minister has declared that owning a car is “outdated thinking” and that the UK should move to “shared mobility” to cut carbon emissions. Junior Minister Trudy Harrison was speaking at a sustainability conference. She’s also Boris Johnson’s parliamentary private secretary. According to The Mail Online: She told a virtual audience at shared tran [&hellip;]'>Minister: “Owning A Car Is Outdated 20th Century Thinking!”</a> <span class="rss-date">December 11, 2021</span></li><li><a class='rsswidget' href='https://richieallen.co.uk/sturgeon-scotland-facing-tsunami-of-omicron-infections/' title='Scottish First Minister Nicola Sturgeon has claimed that Scotland is facing a “tsunami of infections” and faces a “renewed and very severe challenge” from the recently discovered omicron variant. Sturgeon claimed that Scotland is currently seeing the fastest possible exponential growth in cases. She stated that Scotland’s R number may rise to above 2 due […] [&hellip;]'>Sturgeon: “Scotland Facing Tsunami Of Omicron Infections”</a> <span class="rss-date">December 10, 2021</span></li></ul></li>
<li id="rss-41" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://consentfactory.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://consentfactory.org" title="Manufacturing consent for private and public sector clients for over 250 years">Consent Factory</a></h2>
<ul><li><a class='rsswidget' href='https://consentfactory.org/2021/11/22/pathologized-totalitarianism-101/' title='So, GloboCap has crossed the Rubicon. The final phase of its transformation of society into a pathologized-totalitarian dystopia, where mandatory genetic-therapy injections and digital compliance papers are commonplace, is now officially underway. On November 19, 2021, the government of New Normal Austria decreed that, as of February, experimental mRNA injec [&hellip;]'>Pathologized Totalitarianism 101</a> <span class="rss-date">November 22, 2021</span></li></ul></li>
<li id="rss-34" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://israelpalestinenews.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://israelpalestinenews.org" title="News and analysis from diverse sources">If Americans Knew</a></h2>
<ul><li><a class='rsswidget' href='https://israelpalestinenews.org/trump-blasts-netanyahu-fk-him-he-never-wanted-a-deal/' title='Former president Donald Trump speaks frankly about former Israeli PM Benjamin Netanyahu. Trump said that at an early stage of his presidency, he realized that Netanyahu would be a bigger obstacle to peace than Palestinian President Mahmoud Abbas. “I thought he was terrific,&quot; Trump said of Abbas, reflecting on their &quot;great&quot; first meeting. [&hellip;]'>Trump blasts Netanyahu: “F**k him”, he never wanted a deal</a> <span class="rss-date">December 14, 2021</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/two-million-people-are-imprisoned-for-15-years-the-new-barrier-will-remain-there-forever/' title='This is what the fence of a ghetto looks like, of a prison, of a concentration camp. Only in Israel do they celebrate the building of a concentration camp. Only the skies of the ghetto are still open, and that is in a limited fashion too. Coming soon, the next devilish invention of the defense establishment: A dome of iron, a huge ceiling over the skies of G [&hellip;]'>Two Million People Are Imprisoned for 15 Years. The New Barrier Will Remain There Forever</a> <span class="rss-date">December 13, 2021</span></li><li><a class='rsswidget' href='https://israelpalestinenews.org/when-will-israel-stop-torturing-palestinian-prisoners/' title='Israel is a signatory to the Convention Against Torture and yet it continues to torture Palestinians – like Mohammed El-Halabi – with impunity. El-Halabi is the director of the Gaza branch of World Vision, a Christian humanitarian aid organization. He was nevertheless subjected to 52 days of interrogation and torture...'>When will Israel stop torturing Palestinian prisoners?</a> <span class="rss-date">December 13, 2021</span></li></ul></li>
<li id="rss-35" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notalotofpeopleknowthat.wordpress.com" title="“We do not believe any group of men adequate enough or wise enough to operate without scrutiny or without criticism. We know that the only way to avoid error is to detect it, that the only way to detect it is to be free to inquire. We know that in secrecy error undetected will flourish and subvert”.  - J Robert Oppenheimer.">Not A Lot Of People Know That</a></h2>
<ul><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/12/13/kentucky-tornado-updates/' title='By Paul Homewood     Just a few updates on the weekend’s tornado outbreak: NWS Kentucky have confirmed three EF-3 tornadoes in the state, including the one which hit Mayfield:   https://www.weather.gov/lmk/dec11_2021_tornado_survey_results      Meteorologist Chris Martz has tweeted, confirming that EF-3+ tornado activity has halved since the 1950s:   The Edw [&hellip;]'>Kentucky Tornado Updates</a> <span class="rss-date">December 13, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/12/13/norways-power-surplus-disappearing-rapidly/' title='By Paul Homewood This small note appeared on the Energy Market Price website today:   Norway’s power production surplus is expected to fall significantly by 2026, with the south of the country moving into deficit owing to rapidly increasing demand, power grid operator Statnett said on Friday. Power demand in Norway is expected to grow […]'>Norway’s Power Surplus Disappearing Rapidly</a> <span class="rss-date">December 13, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/12/13/bbc-uphold-my-complaint-about-wind-farm-subsidies/' title='By Paul Homewood   The BBC have censured Justin Rowlatt following my complaint:     The BBC‘s climate editor has been censured for giving viewers an ‘inaccurate impression’ of wind farm subsidies. A viewer complained after Justin Rowlatt reported in June that the offshore wind industry was ‘now virtually subsidy-free’. Upholding the objection, the BBC’s […] [&hellip;]'>BBC Uphold My Complaint About Wind Farm Subsidies</a> <span class="rss-date">December 13, 2021</span></li><li><a class='rsswidget' href='https://notalotofpeopleknowthat.wordpress.com/2021/12/13/tip-jar-8/' title='  It’s that time of year again!.    Many thanks to all of you who have donated in the past year. It really is appreciated.     If anybody would like to donate again, simply click on the DONATE button below, and follow the Pay Pal instructions     Many thanks Paul     DONATE'>Tip Jar</a> <span class="rss-date">December 13, 2021</span></li></ul></li>
<li id="rss-44" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://notrickszone.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://notrickszone.com" title="&quot;Not here to worship what is known, but to question it&quot; - Jacob Bronowski. Climate and energy news from Germany in English - by Pierre L. Gosselin">No Tricks Zone</a></h2>
<ul><li><a class='rsswidget' href='https://notrickszone.com/2021/12/13/new-study-northern-north-atlantic-sea-ice-cover-no-less-in-2000-ce-than-in-1600s-1800s-ce/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-study-northern-north-atlantic-sea-ice-cover-no-less-in-2000-ce-than-in-1600s-1800s-ce' title='The northern North Atlantic’s sea ice records derived from ice cores and marine sediments consistently affirm there was far less sea ice during the Early/Mid Holocene than in 2000 CE. Even 17th to 19th century sea ice coverage was similar to (or less than) today’s. A 2020 study (Geirsdóttir et al.) indicated peak Holocene warmth […]'>New Study: Northern North Atlantic Sea Ice Cover No Less In 2000 CE Than In 1600s – 1800s CE</a> <span class="rss-date">December 13, 2021</span></li><li><a class='rsswidget' href='https://notrickszone.com/2021/12/12/germanys-new-government-plans-to-use-10-of-countrys-land-area-for-wind-turbines/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=germanys-new-government-plans-to-use-10-of-countrys-land-area-for-wind-turbines' title='Germany’s coalition agreement and the 2% target for wind energy By Prof. Fritz Vahrenholt (Text translated/edited by P. Gosselin) After the phase-out of nuclear energy at the end of 2023, the coalition agreement aims to bring forward the phase-out of coal, “Ideally, this already would be achieved by 2030“. To this end, renewable energies are […]'>Germany’s New Government Plans To Use 10% Of Country’s Land Area For Wind Turbines</a> <span class="rss-date">December 12, 2021</span></li></ul></li>
<li id="rss-40" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://sebastianrushworth.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://sebastianrushworth.com" title="">Sebastian Rushworth M.D.</a></h2>
<ul><li><a class='rsswidget' href='https://sebastianrushworth.com/2021/12/12/why-medicine-is-broken-with-seamus-omahony/' title='Seamus O’Mahony is an Irish physician who’s written a trilogy of books that explore the varied ways in which modern medicine is broken. The first book, “The way we die now”, discusses how the movement of death in to hospitals in the modern era and a culture of denial around mortality has resulted in horrendous overtreatment of dying patients up until the ver [&hellip;]'>Why medicine is broken, with Seamus O’Mahony</a> <span class="rss-date">December 12, 2021</span></li></ul></li>
<li id="linkcat-121493" class="widget widget_links"><h2 class="widgettitle">More Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.almanar.com.lb/english/">Al-Manar</a></li>
<li><a href="http://www.imemc.org/">International Middle East Media Center</a></li>
<li><a href="http://www.presstv.ir/">Press TV</a></li>

	</ul>
</li>

<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Contact:</h2>
			<div class="textwidget">atheonews (at) gmail.com
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>
			<div class="textwidget"><p>This site is provided as a research and reference tool. Although we make every reasonable effort to ensure that the information and data provided at this site are useful, accurate, and current, we cannot guarantee that the information and data provided here will be error-free. By using this site, you assume all responsibility for and risk arising from your use of and reliance upon the contents of this site.</p>
<p>This site and the information available through it do not, and are not intended to constitute legal advice. Should you require legal advice, you should consult your own attorney. </p>
<p>Nothing within this site or linked to by this site constitutes investment advice or medical advice. </p>
<p>Materials accessible from or added to this site by third parties, such as comments posted, are strictly the responsibility of the third party who added such materials or made them accessible and we neither endorse nor undertake to control, monitor, edit or assume responsibility for any such third-party material.</p>
<p>The posting of stories, commentaries, reports, documents and links (embedded or otherwise) on this site does not in any way, shape or form, implied or otherwise, necessarily express or suggest endorsement or support of any of such posted material or parts therein.</p>
<p>The word &#8220;alleged&#8221; is deemed to occur before the word &#8220;fraud.&#8221; Since the rule of law still applies. To peasants, at least.</p>
<p>Fair Use</p>
<p>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a &#8216;fair use&#8217; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more info go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond &#8216;fair use&#8217;, you must obtain permission from the copyright owner. </p>
<p>DMCA Contact</p>
<p>This is information for anyone that wishes to challenge our “fair use” of copyrighted material.</p>
<p>If you are a legal copyright holder or a designated agent for such and you believe that content residing on or accessible through our website infringes a copyright and falls outside the boundaries of “Fair Use”, please send a notice of infringement by contacting atheonews@gmail.com.</p>
<p>We will respond and take necessary action immediately.</p>
<p>If notice is given of an alleged copyright violation we will act expeditiously to remove or disable access to the material(s) in question.</p>
<p>All 3rd party material posted on this website is copyright the respective owners / authors. Aletho News makes no claim of copyright on such material.</p>
</div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>Aletho News</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202150y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4f2596d809293c4c4aecbf9cc3f74a80">
	</div>
	<div class="grofile-hash-map-c36c6435a0d962475d04366f2289a9b6">
	</div>
	<div class="grofile-hash-map-e75a31df2506cd793a1f242a69dac42a">
	</div>
	<div class="grofile-hash-map-61db5c9855a24908216d93b590923ae6">
	</div>
	<div class="grofile-hash-map-228c3a1af90091f3df3d455b21ec2bf4">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alethonews.wordpress.com\/public.api\/connect\/?action=request&domain=alethonews.com","logoutURL":"https:\/\/alethonews.wordpress.com\/wp-login.php?action=logout&_wpnonce=9fd539e291","homeURL":"https:\/\/alethonews.com\/","postID":"245092","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jEsKwzAMRC9Ux4Smv0XpWYwjHBlLdi2Z0p4+XmRRSCkMzOK9GfsqBtmnNoPY2PNsUN9bDYQ8RDnYf5IhDNUpfMs+swLr/tA1zRUEP/BDLVmUQMSFHaVmSmoBWeyCYUmOZ6idEnUqVnzFon30oPt4Pl6ny22cTnEFWSVSbA=='></script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-andreas04 actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://alethonews.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Aletho News			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 2,732 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="10703098" />
										<input type="hidden" name="source" value="https://alethonews.com/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="21a3616ac1" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2021%252F12%252F14%252Fisraeli-official-calls-for-demolition-of-palestine-homes-in-area-c%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://alethonews.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/e49c80b85d64875f3966c3f8eba0b69e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Aletho News			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://alethonews.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Falethonews.wordpress.com%2F2021%2F12%2F14%2Fisraeli-official-calls-for-demolition-of-palestine-homes-in-area-c%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Falethonews.com%252F2021%252F12%252F14%252Fisraeli-official-calls-for-demolition-of-palestine-homes-in-area-c%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pIUmC-11L6">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/10703098/posts/245092">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alethonews.com\/2021\/12\/14\/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c\/":245092};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/12/14/israeli-official-calls-for-demolition-of-palestine-homes-in-area-c/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alethonews.com\/wp-admin\/admin-ajax.php","nonce":"eca4cdc006","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alethonews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falethonews.com%2Fabout%2F","blog_id":"10703098","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=10703098&v=wpcom&tz=-7&user_id=0&subd=alethonews","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj9EOwiAMRX9I1jjN4h6M38KgbjBgSMHp39vELDGLmT61ve09bWGOQk0hY8hgCTTejcL4qCzt4KPli4iu9CYQODMiwa1gwUEG7TAtwyYoVzQ3GaQm79koEkb3rLwJG8Rl9k22K2HDKDWDRScTeEkZE2ciJ6lG+nYSl+g71L+ukWkqhA4s5sgssQgbnjhRFlcnTQIaZDKhX+Ifi8Qc+eFVyb6LP++bw6lu67Y52hcm3566'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10703098','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10703098','v':'wpcom','tz':'-7','user_id':'0','post':'245092','subd':'alethonews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnXTdGWnR2JlAsbn5DVl04dnFoLS5NT09hNUd6SWxkW1FrVjRNfkNkM0JUWm0mR1YzV3YwOE5FbDV8Z1FWP1tNMWklPS9ULkEwekMwRTFUNm8vbSs1Yz1iMyZ4dnxMYi4uRFF2amVVZT9wK2FsLTFdeHI2LFpMM1FlWy9fVSx8cGVNd3ZQVD09PWJXTlUlZTElRzJRZXFiQ0ZbdVhCNW5YN3JzSlt0flZ3N355c2NwfnJ1cHI9MXlaaWMsTFllZWo3dUM9L2tOLVZSN0wuW3lHRUJFSlVIMFsxbGx5VGpoY3Q2a3ZRWHlDNGIyP09pZjV2bUp4dHhdLFs2bEdyeG10WTkuK2xOTTV2Jlhd'}]);
_stq.push([ 'clickTrackerInit', '10703098', '245092' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.197 seconds
	169977 bytes batcached for 300 seconds
-->
